Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/12/2019, à 15:12

MangeChats

Installation Ubuntu sur Asus X409UA

Le disque SSD 256 Go de cette machine à 350€ n'est pas du tout reconnu par Linux.
Le problème est le mode Intel Advanced Storage Technolgy seul disponible dans le BIOS d'origine
(/var/log/syslog affiche un message explicite qui suggère de basculer en mode AHCI pour pouvoir l'utiliser).
Cela semble un choix délibéré d'ASUS que de forcer à garder Windows (peut être pour conserver un prix préférentiel de l'OS ?)
car cette machine dispose de 8Go et d'un processeur largement suffisant pour les usages Web/Bureautique sous Linux que je vise.

Personne ne semble avoir fait de retour avant moi, toutefois l'URL suivante m'a donné la piste qui m'a permis de
finir une installation 100% fonctionnelle.
https://octoperf.com/blog/2018/11/20/as … s-unlock/#

J'y ai laissé un commentaire pour signaler mon expérience (en cours de validation ?)

En résumé, il n'y a qu'une subtilité qui change de ce qui est décrit par l'auteur:
Lors de la dernière étape, avant l'appui sur le bouton Flash, il faut cocher Recovery dans Settings
pour éviter le message d'erreur
18 - Error Flash ROM Verify fail

L'installation est depuis 100% fonctionnelle !

Je serais heureux que d'autre arrivent à surmonter ce blocage qui me paraît scandaleux

Vive le libre

Dernière modification par MangeChats (Le 14/12/2019, à 15:13)

Hors ligne

#2 Le 15/12/2019, à 11:31

malbo

Re : Installation Ubuntu sur Asus X409UA

Bonjour,
J'aimerais bien voir à quoi ressemble ton install. Pourrais-tu faire un Boot-info et donner l'URL de ce Boot-info dans ta réponse ?
EDIT : si tu peux faire ce Boot-info depuis une session de ton Ubuntu installé, c'est préférable parce qu'on verrait mieux le paramétrage du système UEFI

Dernière modification par malbo (Le 15/12/2019, à 11:33)

Hors ligne