Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/12/2019, à 13:58

Pleney

Calendrier bogué

Ce midi j'ouvre mon ordi et... que ne vois-je pas ?!

Il m'affiche que nous sommes au mardi 31 décembre 2020 ! D'un coup je me suis senti très vieux... yikes

Jour exact, mais année fausse (soit dit en passant, la date indiquée n'existera jamais, car le vrai 31 décembre 2020 sera un jeudi).

Je laisse les spécialistes comprendre pourquoi Ubuntu n'a pas attendu minuit. Et le signaler éventuellement à qui de droit.

Bonne année à tous ! ! ! smile


P.S. 1 : La fausse date s'affiche dans la barre supérieure de l'écran. Si je clique sur cette date, le calendrier du mois apparaît, et là nous sommes bien toujours en 2019.

P.S. 2 : L'erreur semble spécifique à Ubuntu : mon autre ordi, un antédiluvien équipé d'un Debian plus sommaire, indique la date exacte.

Dernière modification par Pleney (Le 31/12/2019, à 14:10)


Ordinateur HP Intel Core i7 CPU 860 @ 2,80 GHz × 8, mémoire 7,7 Go, DD 1,5 To × 2
Ubuntu 20.04, 64 bits, Unity
Écran HP 68,6 cm 1920×1080, NVIDIA G92 [GeForce GT 230 OEM]
+ 2 vieux ordinateurs 32 bits en DFLinux (Debian Stretch), écrans 768×576

Hors ligne

#2 Le 31/12/2019, à 14:19

michel_04

Re : Calendrier bogué

Bonjour.

Est ce que la date et l'heure on été réglées manuellement ou par connexion automatique à un serveur de temps ?


A+

Dernière modification par michel_04 (Le 31/12/2019, à 14:20)


:D
Comment Poser Les Questions De Manière Intelligente - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#3 Le 31/12/2019, à 15:21

Pleney

Re : Calendrier bogué

« Régler l'heure : Automatiquement depuis Internet », me dit la fenêtre Heure et date.

Laquelle indique d'ailleurs en grisé : « Date : 2019-12-31 ».

Le bogue ne concerne donc que la barre supérieure de l'écran. Vous avez dit bizarre ?...


Ordinateur HP Intel Core i7 CPU 860 @ 2,80 GHz × 8, mémoire 7,7 Go, DD 1,5 To × 2
Ubuntu 20.04, 64 bits, Unity
Écran HP 68,6 cm 1920×1080, NVIDIA G92 [GeForce GT 230 OEM]
+ 2 vieux ordinateurs 32 bits en DFLinux (Debian Stretch), écrans 768×576

Hors ligne

#4 Le 31/12/2019, à 16:18

inbox

Re : Calendrier bogué

Salut,

Essaye d'enlever l'horloge du tableau de bord puis ajoute la de nouveau.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 31/12/2019, à 16:56

Pleney

Re : Calendrier bogué

Merci de vos conseils. Mais le schmilblic n'avance guère... hmm

Dans Paramètres système..., j'ai cliqué sur Date et heure, puis sur l'onglet Horloge ; et là j'ai décoché toutes les cases, y compris Afficher une horloge dans la barre de menu. Ce qui supprime en effet tout calendrier et toute horloge. (Je donne le détail des opérations parce que je suis sous Unity : peut-être le processus est-il différent dans un autre environnement.)

Puis, pour faire bonne mesure, j'ai redémarré. Et j'ai ensuite recoché les cases précédemment décochées.

Le résultat reste le même : date correcte dans la fenêtre du calendrier, mais année inexacte dans la barre de menu.

Il reste 7 heures pour trouver l'origine du bogue. Courage !... wink


Ordinateur HP Intel Core i7 CPU 860 @ 2,80 GHz × 8, mémoire 7,7 Go, DD 1,5 To × 2
Ubuntu 20.04, 64 bits, Unity
Écran HP 68,6 cm 1920×1080, NVIDIA G92 [GeForce GT 230 OEM]
+ 2 vieux ordinateurs 32 bits en DFLinux (Debian Stretch), écrans 768×576

Hors ligne

#6 Le 31/12/2019, à 17:38

inbox

Re : Calendrier bogué

À tout hasard, donne le retour de :

timedatectl

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#7 Le 31/12/2019, à 17:45

Pleney

Re : Calendrier bogué

Voici :

Local time: mar. 2019-12-31 17:43:42 CET
                  Universal time: mar. 2019-12-31 16:43:42 UTC
                        RTC time: mar. 2019-12-31 16:43:42
                       Time zone: Europe/Paris (CET, +0100)
       System clock synchronized: yes
systemd-timesyncd.service active: yes
                 RTC in local TZ: no

Ordinateur HP Intel Core i7 CPU 860 @ 2,80 GHz × 8, mémoire 7,7 Go, DD 1,5 To × 2
Ubuntu 20.04, 64 bits, Unity
Écran HP 68,6 cm 1920×1080, NVIDIA G92 [GeForce GT 230 OEM]
+ 2 vieux ordinateurs 32 bits en DFLinux (Debian Stretch), écrans 768×576

Hors ligne

#8 Le 31/12/2019, à 18:58

ylag

Re : Calendrier bogué

Bonsoir,

Peut-être essayer de réinstaller le paquet indicator-datetime:

sudo apt install --reinstall indicator-datetime

...et refaire les configurations de l'horloge?

A+

Hors ligne

#9 Le 31/12/2019, à 19:18

Pleney

Re : Calendrier bogué

Merci de ta suggestion. Mais la réinstallation du paquet indicator-datetime n'a rien changé.

Ce qui m'étonne particulièrement, c'est qu'aucune des trois personnes qui ont répondu ne semble avoir ce problème ! Je suis maudit... yikes

(ou serais-je le seul à être en Ubuntu 18.04 ?)


Ordinateur HP Intel Core i7 CPU 860 @ 2,80 GHz × 8, mémoire 7,7 Go, DD 1,5 To × 2
Ubuntu 20.04, 64 bits, Unity
Écran HP 68,6 cm 1920×1080, NVIDIA G92 [GeForce GT 230 OEM]
+ 2 vieux ordinateurs 32 bits en DFLinux (Debian Stretch), écrans 768×576

Hors ligne

#10 Le 31/12/2019, à 21:47

ylag

Re : Calendrier bogué

Bonsoir,

Pour ton info, j'ai ces retours sur Ubuntu 16.04 Unity.

timedatectl:

yvan@yvan-maison:~$ timedatectl
      Local time: mar 2019-12-31 15:28:48 EST
  Universal time: mar 2019-12-31 20:28:48 UTC
        RTC time: mar 2019-12-31 20:28:48
       Time zone: America/Toronto (EST, -0500)
 Network time on: yes
NTP synchronized: yes
 RTC in local TZ: no
yvan@yvan-maison:~$

systemctl status systemd-timesyncd.service --no-pager -l:

yvan@yvan-maison:~$ systemctl status systemd-timesyncd.service --no-pager -l
● systemd-timesyncd.service - Network Time Synchronization
   Loaded: loaded (/lib/systemd/system/systemd-timesyncd.service; enabled; vendor preset: enabled)
  Drop-In: /lib/systemd/system/systemd-timesyncd.service.d
           └─disable-with-time-daemon.conf
   Active: active (running) since mar 2019-12-31 12:31:10 EST; 3h 4min ago
     Docs: man:systemd-timesyncd.service(8)
 Main PID: 498 (systemd-timesyn)
   Status: "Idle."
   CGroup: /system.slice/systemd-timesyncd.service
           └─498 /lib/systemd/systemd-timesyncd

déc 31 12:31:10 yvan-maison systemd[1]: Starting Network Time Synchronization...
déc 31 12:31:10 yvan-maison systemd[1]: Started Network Time Synchronization.
déc 31 12:31:41 yvan-maison systemd-timesyncd[498]: Synchronized to time server 91.189.89.199:123 (ntp.ubuntu.com).
yvan@yvan-maison:~$

Revérifier dans «Paramètres» que «Date et heure» soit bien sur le bon fuseau horaire correspondant à ton retour de la commande timedatectl ?

...bonne et heureuse année 2020 chez-vous! smile

A+

Dernière modification par ylag (Le 31/12/2019, à 21:53)

Hors ligne