Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/04/2020, à 14:29

MrFloppyDisc

Plantage du navigateur web Ubuntu (webbrowser-app)

Bonjour, voulant essayer d'autres navigateurs que ce qu'on connait (Firefox, Chrome...) j'ai vu ce Navigateur Web Ubuntu (je suis sous 16.04) mais il plante aléatoirement mais souvent et ça me déçoit car je trouve ce navigateur sympa (je sais qu'il y a aussi epiphany mais je l'ai déjà essayé et je le trouve un peu bof). Vu que le navigateur Ubuntu fait très Unity8, je me demandais si les plantages ne sont pas causés par le fait qu'il manque Unity8 même si ça m'étonnerait car parfois j'arrive à le faire fonctionner pendant un moment avant qu'il finisse invariablement de crasher. En écrivant ce message je me suis dit "et si je lançais le navigateur via terminal pour voir quelles erreurs il me sort" et le terminal affichait ça:

floppydisque@HDD-Xenial:~$ webbrowser-app 

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
unity::action::ActionManager::ActionManager(QObject*):
	Could not determine application identifier. HUD will not work properly.
	Provide your application identifier in $APP_ID environment variable.
UCUriHandler: Empty "APP_ID" environment variable, ignoring.
file:///usr/share/webbrowser-app/webbrowser/ContentPickerDialog.qml:22:1: module "Ubuntu.Content" is not installed
file:///usr/share/webbrowser-app/webbrowser/ContentDownloadDialog.qml:22:1: module "Ubuntu.Content" is not installed
file:///usr/share/webbrowser-app/ContentHandler.qml:20:1: module "Ubuntu.Content" is not installed
file:///usr/share/webbrowser-app/webbrowser/DownloadHandler.qml:20:1: module "Ubuntu.DownloadManager" is not installed

(webbrowser-app:3527): IBUS-WARNING **: Unable to connect to ibus: Impossible de se connecter : Permission non accordée
[0403/142345.028049:ERROR:oxide_qt_gl_context_dependent.cc(82)] Unable to create adopted GL context for platform: xcb - unexpected result from QPlatformNativeInterface::nativeResourceForContext
shm_open() failed: Permission non accordée

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

(webbrowser-app:3527): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
[0403/142345.136212:ERROR:gl_context_glx.cc(196)] Failed to create GL context with glXCreateContextAttribsARB.
[0403/142345.136239:ERROR:gpu_info_collector.cc(50)] gl::init::CreateGLContext failed
[0403/142345.136245:ERROR:gpu_info_collector.cc(118)] Could not create context for info collection.
[0403/142345.136256:ERROR:oxide_browser_main_parts.cc(327)] gpu::CollectContextGraphicsInfo failed
[0403/142345.146305:ERROR:gl_context_glx.cc(196)] Failed to create GL context with glXCreateContextAttribsARB.
[0403/142345.146336:ERROR:gpu_info_collector.cc(50)] gl::init::CreateGLContext failed
[0403/142345.146346:ERROR:gpu_info_collector.cc(118)] Could not create context for info collection.
[0403/142345.147353:ERROR:child_thread_impl.cc(762)] Request for unknown Channel-associated interface: ui::mojom::GpuMain
qml: Loaded 8 UA override(s) from file:///usr/lib/x86_64-linux-gnu/qt5/qml/Ubuntu/Web/ua-overrides-mobile.js
OxideQQuickWebView: canGoForward is deprecated. Please use the API provided by OxideQQuickNavigationHistory instead
OxideQQuickWebView: canGoBack is deprecated. Please use the API provided by OxideQQuickNavigationHistory instead
TouchSelectionController::active is deprecated, use TouchSelectionController::status instead
file:///usr/share/webbrowser-app/Downloader.qml:23:1: module "Ubuntu.Content" is not installed
file:///usr/share/webbrowser-app/Downloader.qml:22:1: module "Ubuntu.DownloadManager" is not installed
file:///usr/share/webbrowser-app/Downloader.qml:23:1: module "Ubuntu.Content" is not installed
file:///usr/share/webbrowser-app/Downloader.qml:22:1: module "Ubuntu.DownloadManager" is not installed
Input device added: "Power Button" "/dev/input/event3" QFlags(0x1)
Input device added: "Video Bus" "/dev/input/event17" QFlags(0x1)
Input device added: "Video Bus" "/dev/input/event16" QFlags(0x1)
Input device added: "Power Button" "/dev/input/event1" QFlags(0x1)
Input device added: "Lid Switch" "/dev/input/event0" QFlags(0x20)
Input device added: "Sleep Button" "/dev/input/event2" QFlags(0x1)
Input device added: "HDA NVidia HDMI/DP,pcm=3" "/dev/input/event13" QFlags(0x20)
Input device added: "HDA NVidia HDMI/DP,pcm=7" "/dev/input/event14" QFlags(0x20)
Input device added: "HDA NVidia HDMI/DP,pcm=8" "/dev/input/event15" QFlags(0x20)
Input device added: "MOSART Semi. 2.4G Keyboard Mouse" "/dev/input/event4" QFlags(0x1|0x10)
Input device added: "MOSART Semi. 2.4G Keyboard Mouse" "/dev/input/event5" QFlags(0x1|0x2)
Input device added: "FaceTime HD Camera (Built-in): " "/dev/input/event18" QFlags(0x1)
Input device added: "HDA Intel PCH Line" "/dev/input/event10" QFlags(0x20)
Input device added: "HDA Intel PCH Headphone" "/dev/input/event11" QFlags(0x20)
Input device added: "HDA Intel PCH SPDIF In" "/dev/input/event12" QFlags(0x20)
Input device added: "Apple Computer, Inc. IR Receiver" "/dev/input/event6" QFlags(0x1)
Input device added: "Apple Inc. Apple Internal Keyboard / Trackpad" "/dev/input/event7" QFlags(0x1|0x10)
Input device added: "bcm5974" "/dev/input/event8" QFlags(0x4|0x8)
Input device added: "applesmc" "/dev/input/event9" QFlags()
Failed to create OpenGL context for format QSurfaceFormat(version 2.0, options QFlags(), depthBufferSize 24, redBufferSize -1, greenBufferSize -1, blueBufferSize -1, alphaBufferSize -1, stencilBufferSize 8, samples -1, swapBehavior 2, swapInterval 1, profile  0) 
Abandon (core dumped)

J'espère que c'est possible de faire fonctionner ce navigateur car j'ai déjà essayé d'installer Unity8 mais ça marche pas sur mon seul ordi (un MacBook Pro de 2012 et svp jugez pas on veut pas m'acheter d'autre chose que du Apple).

J'espère que vous pourrez m'aider, merci par avance.

Hors ligne