Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/04/2020, à 18:02

RaphAstronome

[Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Bonjour,

Suite à la mise à jour de 18.04 à 20.04 plus de son avec le fameux "Sortie fictive" dans pavucontrol.
Le PC est un ASUS N56U. Le son fonctionnait correctement auparavant.

$ uname -a
Linux laptop 5.4.0-26-generic #30-Ubuntu SMP Mon Apr 20 16:58:30 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

(aussi essayé avec le noyau d'Ubuntu 18.04 qui reste installé)

$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
01:00.1 Audio device: NVIDIA Corporation GK107 HDMI Audio Controller (rev ff)
$ lsusb | grep -i audio
(rien ce qui est attendu)

Normalement j'utilise la première carte.

$ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC663 Analog [ALC663 Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: ALC663 Digital [ALC663 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: NVidia [HDA NVidia], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

Je supposes que c'est la première qui gère les hautparleurs et sortie casque du PC.

$ pacmd list-cards
1 card(s) available.
    index: 0
	name: <alsa_card.pci-0000_01_00.1>
	driver: <module-alsa-card.c>
	owner module: 7
	properties:
		alsa.card = "1"
		alsa.card_name = "HDA NVidia"
		alsa.long_card_name = "HDA NVidia at 0xf7080000 irq 17"
		alsa.driver_name = "snd_hda_intel"
		device.bus_path = "pci-0000:01:00.1"
		sysfs.path = "/devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1"
		device.bus = "pci"
		device.vendor.id = "10de"
		device.vendor.name = "NVIDIA Corporation"
		device.product.id = "0e1b"
		device.product.name = "GK107 HDMI Audio Controller"
		device.string = "1"
		device.description = "GK107 HDMI Audio Controller"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card-pci"
	profiles:
		output:hdmi-stereo: Sortie Digital Stereo (HDMI) (priority 5900, available: no)
		output:hdmi-surround: Sortie Digital Surround 5.1 (HDMI) (priority 800, available: no)
		output:hdmi-surround71: Sortie Digital Surround 7.1 (HDMI) (priority 800, available: no)
		off: Éteint (priority 0, available: unknown)
	active profile: <off>
	ports:
		hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: no)
			properties:
				device.icon_name = "video-display"

Curieusement la seule sortie pour Pulseaudio est la carte nVidia en HDMI.

alsamixer
┌────────────────────────────── AlsaMixer v1.2.2 ──────────────────────────────┐
│    Carte: HDA Intel PCH                            F1:  Aide                 │
│     Puce: Realtek ALC663                           F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: Master [gain dB: -20,00]                 Esc: Quitter

Alsa semble ok

$ cat /proc/asound/cards 
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7a10000 irq 34
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 17
$ sudo dmesg | grep audio
[   23.349622] snd_hda_intel 0000:00:1b.0: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
[   23.349819] snd_hda_intel 0000:01:00.1: Handle vga_switcheroo audio client
[   23.577937] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC663: line_outs=2 (0x14/0x16/0x0/0x0/0x0) type:speaker
[   23.577941] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[   23.577943] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=1 (0x21/0x0/0x0/0x0/0x0)
[   23.577944] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
[   23.577946] snd_hda_codec_realtek hdaudioC0D0:    dig-out=0x1e/0x0
[   23.577947] snd_hda_codec_realtek hdaudioC0D0:    inputs:
[   23.577949] snd_hda_codec_realtek hdaudioC0D0:      Internal Mic=0x19
[   23.577950] snd_hda_codec_realtek hdaudioC0D0:      Mic=0x18
$ pactl list sinks short
0	auto_null	module-null-sink.c	s16le 2ch 48000Hz	SUSPENDED

J'ai essayé pas mal de trucs des autres posts rencontrés et des sites que j'ai pu consulter, a chaque fois avec reboot.

/etc/modprobe.d/alsa-base.conf, ajout de :

options snd-hda-intel dmic_detect=0

Même chose mais avec à la fin de "/etc/modprobe.d/blacklist.conf" :

blacklist snd_soc_skl
rm -r ~/.config/pulse*

Certains tutos parlent de ~/.pulse mais il n'existe pas sur mon PC.
Sans surprise cela à fait bouger les curseurs mais toujours "sortie fictive".

Réinstall de alsa-base et pulseaudio :

sudo apt remove --purge alsa-base pulseaudio
sudo apt install alsa-base pulseaudio   (plus d'autres dépendances qui était parties avec)
sudo alsa force-reload

Dans /etc/pulse/default.pa :

load-module module-alsa-sink

puis

load-module module-alsa-sink
load-module module-alsa-source device=hw:0,0

(avec un reboot à chaque fois)

Retour dans "/etc/modprobe.d/alsa-base.conf" :

#options snd-hda-intel dmic_detect=0 (retire ce qui avait été mis avant)
options snd-hda-intel probe_mask=0x1
options snd-hda-intel model=generic

Là je penses avoir un peu épuisé ce que j'ai pu lire et toujours rien.

Si quelqu'un pouvait avoir une idée.

Merci,

Dernière modification par RaphAstronome (Le 25/04/2020, à 22:14)

Hors ligne

#2 Le 25/04/2020, à 18:11

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Bonjour,

Tu avais vu cette discussion ? > [RÉSOLU] Le son ne fonctionne plus (sortie fictive)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 25/04/2020, à 18:13

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

oui, j'ai essayé pas mal de solutions de ce post mais sans succès.

Hors ligne

#4 Le 25/04/2020, à 18:25

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Je vois dans  > wiki.ubuntuusers.de/Soundkarten_konfigurieren/HDA, pour un autre Asus :

Asus M70V    Realtek ALC663    options snd-hda-intel model=auto

- Basslautsprecher wird nicht mit stummgeschaltet.  Le haut-parleur des basses n'est pas coupé.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 25/04/2020, à 18:33

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Je viens d'essayer suite à votre message (avec reboot) mais toujours le même problème sad.

Dernière modification par RaphAstronome (Le 25/04/2020, à 18:33)

Hors ligne

#6 Le 25/04/2020, à 18:40

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Avais-tu installé : pavucontrol ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 25/04/2020, à 18:43

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

oui, c'est lui qui m'indique "Sortie fictive".

Hors ligne

#8 Le 25/04/2020, à 18:54

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Au cas où !

Le 21/05/2018, Askalma a écrit :

C'est bon, j'ai trouvé le problème.
Dans Pavucontrol -> Configuration
Audio Interne avait "Eteint" en profil.
Je l'ai changé à "Duplex Stéréo Analogique" et tout fonctionne...


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 25/04/2020, à 19:07

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Dans configuration de pavucontrol je n'ai que "GK107 HDMI Audio Controller", il est effectivement en profil = "Éteint" mais c'est pour la sortie HDMI.

Les options proposés :
- Sortie Digital Stereo (HDMI) (unplugged) (unavailable)
- Sortie Digital Surround 7.1 (HDMI) (unplugged) (unavailable)
- Sortie Digital Surround 5.1 (HDMI) (unplugged) (unavailable)
- Éteint

Sinon j'ai essayé de mettre "Logiciels et mise à jour" > "option de développement" > "Mise à jour de développement", mais les paquets semble être hors sujet :

Les paquets suivants seront mis à jour :
  debootstrap python3-update-manager strace update-manager update-manager-core
  xserver-xorg-input-evdev

Dernière modification par RaphAstronome (Le 25/04/2020, à 19:11)

Hors ligne

#10 Le 25/04/2020, à 19:14

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Le 30/08/2015, strangersrazor a écrit :

J'ai parcouru pavucontrol à nouveau et j'ai trouvé que j'avais oublié quelque chose:
dans KDE Mixer / Settings / Audio Setup / Audio Hardware Setup, il y a un menu déroulant intitulé "Profile".
Il est répertorié (sur mon système) Sortie stéréo numérique (HDMI), et il est répertorié 3 fois.
Apparemment, bien qu'ils soient étiquetés de manière identique, il s'agit de 3 profils distincts. J'ai commencé avec le premier et j'ai poussé le contrôleur de la carte en haut de la liste préférée et testé.
Le deuxième profil a commencé à fonctionner. Reste à voir s'il en sera ainsi. Mais c'est résolu pour l'instant.

> No sound with Nvidia 640GT HDMI [SOLVED]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 25/04/2020, à 19:19

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

J'ai testé les options HDMI disponibles mais cela ne donne rien (sortie peut être sur le HDMI mais pas sur les HP ni casque).

Hors ligne

#12 Le 25/04/2020, à 19:23

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Que donne :

pulseaudio -vvvvv

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 25/04/2020, à 19:25

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Opération non permise
I: [pulseaudio] main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Opération non permise
D: [pulseaudio] core-rtclock.c: Timer slack is set to 50 us.
D: [pulseaudio] core-util.c: RealtimeKit worked.
I: [pulseaudio] core-util.c: Successfully gained nice level -11.
I: [pulseaudio] main.c: This is PulseAudio 13.99.1
D: [pulseaudio] main.c: Compilation host: x86_64-pc-linux-gnu
D: [pulseaudio] main.c: Compilation CFLAGS: -g -O2 -fdebug-prefix-map=/build/pulseaudio-wfatdu/pulseaudio-13.99.1=. -fstack-protector-strong -Wformat -Werror=format-security -Wall -W -Wextra -pipe -Wno-long-long -Wno-overlength-strings -Wunsafe-loop-optimizations -Wundef -Wformat=2 -Wlogical-op -Wsign-compare -Wformat-security -Wmissing-include-dirs -Wformat-nonliteral -Wpointer-arith -Winit-self -Wdeclaration-after-statement -Wfloat-equal -Wmissing-prototypes -Wredundant-decls -Wmissing-declarations -Wmissing-noreturn -Wshadow -Wendif-labels -Wcast-align -Wstrict-aliasing -Wwrite-strings -Wno-unused-parameter -fno-common -fdiagnostics-show-option -fdiagnostics-color=auto
D: [pulseaudio] main.c: Running on host: Linux x86_64 5.4.0-26-generic #30-Ubuntu SMP Mon Apr 20 16:58:30 UTC 2020
D: [pulseaudio] main.c: Found 4 CPUs.
I: [pulseaudio] main.c: Page size is 4096 bytes
D: [pulseaudio] main.c: Compiled with Valgrind support: no
D: [pulseaudio] main.c: Running in valgrind mode: no
D: [pulseaudio] main.c: Running in VM: no
D: [pulseaudio] main.c: Running from build tree: no
D: [pulseaudio] main.c: Optimized build: yes
D: [pulseaudio] main.c: FASTPATH defined, only fast path asserts disabled.
I: [pulseaudio] main.c: Machine ID is 2e28764c01e19ba6f5b67b74535196a9.
I: [pulseaudio] main.c: Session ID is c2.
I: [pulseaudio] main.c: Using runtime directory /run/user/1000/pulse.
I: [pulseaudio] main.c: Using state directory /home/raphael/.config/pulse.
I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-13.99.1/modules.
I: [pulseaudio] main.c: Running in system mode: no
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: Échec de pa_pid_file_create().

Hors ligne

#14 Le 25/04/2020, à 19:42

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Dans les réserves :

Réglages ordinaires ou secure-boot à désactiver > Pas de son [RESOLU]

Les permissions > [Résolu] probléme de son !!!!!!! smile

Tente la commande :

moko138 a écrit :

Merci de montrer :

echo -e "\n\tNombre d'éléments de /home/moi ne m'appartenant pas :"; find ~ \( ! -user $USER -o ! -group $USER \) | wc -l

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#15 Le 25/04/2020, à 19:53

L@ur3nt

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Salut,
je suis sous kubuntu 20.04 après mise à jour et j'ai le même problème que RaphAstronome . Pas le même chipset mais exactement les mêmes symptômes.

lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Caicos HDMI Audio [Radeon HD 6450 / 7450/8450/8490 OEM / R5 230/235/235X OEM]
cat /proc/asound/pcm
00-00: ALC269VB Analog : ALC269VB Analog : playback 1 : capture 1
01-03: HDMI 0 : HDMI 0 : playback 1
alsamixer
    Carte: HDA Intel PCH                                                                                                                                                                                               F1:  Aide                 │
│     Puce: Realtek ALC269VB                                                                                                                                                                                            F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout                                                                                                                                                                          F6:  Choisir la carte son │
│ Contrôle: Master [gain dB: -21,00]

Je pense avoir tenté les mêmes chose que RaphAstronome sans plus de succès. Par contre en testant avec un live-usb de kubuntu 20.04 (avec le même noyau, les fichiers ont l'air identique) ça fonctionne nickel

Hors ligne

#16 Le 25/04/2020, à 20:29

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Même après avoir bien regardé, je n'ai vu aucune option de secure-boot dans le BIOS (particulièrement minimaliste d'ailleurs).

Pas de fichier qui ne m'appartienne pas dans mon /home :

$ find ~ \( ! -user $USER -o ! -group $USER \) | wc -l
0

Hors ligne

#17 Le 25/04/2020, à 20:34

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Je suis à sec de soluces ! sad


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 25/04/2020, à 22:05

RaphAstronome

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

J'ai finalement trouvé avec l'aide d'un ami !
En fait pulseaudio utilisant ALSA il faut s'assurer qu'aucun autre programme ne l'utilises.

Première étape, trouver les programmes qui utilisent la carte son :

$ sudo fuser -v /dev/snd/*
                     UTIL.       PID ACCÈS  COMMANDE
/dev/snd/controlC0:  timidity   1184 F.... timidity
/dev/snd/controlC1:  raphael    1829 F.... pulseaudio
/dev/snd/pcmC0D0p:   timidity   1184 F...m timidity
/dev/snd/seq:        timidity   1184 F.... timidity
/dev/snd/timer:      timidity   1184 f.... timidity

Une fois trouvé le programme peut être désinstallé (ou configuré). Pour ma part j'ai désinstallé timidity.

À peine retiré pulseaudio trouve le périphérique et ALSA voit un pulseaudio et le son repart :

$ sudo fuser -v /dev/snd/*
                     UTIL.       PID ACCÈS  COMMANDE
/dev/snd/controlC0:  raphael    1829 F.... pulseaudio
/dev/snd/controlC1:  raphael    1829 F.... pulseaudio

J'espère que cela vous soit utile et merci à tous, notamment xubu1957 pour ces très nombreux messages.

Hors ligne

#19 Le 25/04/2020, à 22:10

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

C'est moi qui te remercie, je vais stocker ton message et la commande.

Merci. smile


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#20 Le 25/04/2020, à 22:59

L@ur3nt

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Merci RaphAstronome,
ça fonctionne nickel smile

merci à vous 2

Hors ligne

#21 Le 07/08/2020, à 16:34

mmz1test

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Bonjour,
même soucis suite à mise à jour kubuntu 18.04 à 20.04, sortie son fictive
après nombreux d'essais infructueux je tombe sur le poste de RaphAstronome et là miracle il a suffit de réinstaller le paquet : timidity et timidity-daemon, et pavucontrol retrouve en disponible la carte son et tout fonctionne à nouveau
il peut-être intéressant de remonter le bug ou mettre en post-it la solution car avec le déploiement de 20.04.1lts le problème va être à répétition ou ajouter à la page problème son
Encore merci
pour info :
lenovo legion y520
Carte: HDA Intel PCH
Puce: Realtek ALC233
00:1f.3 Audio device: Intel Corporation CM238 HD Audio Controller (rev 31)

edit : après reboot même soucis, après suppression plus de soucis la réinstallation ne suffit pas

Dernière modification par mmz1test (Le 07/08/2020, à 19:42)

Hors ligne

#22 Le 11/11/2020, à 18:18

Bae

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

Bonjour,
après un grand nombre de tentatives infructueuses (issues de différents forums), j'ai enfin trouvé la solution de RaphAstronome (permettant de récupérer le son après passage à Ubuntu 20): mille merci!
Trop de bonheur après cette manip simple et magique:)
Etienne.

Hors ligne

#23 Le 11/11/2020, à 18:30

xubu1957

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#24 Le 18/12/2020, à 16:39

cousindepersonne

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

J'avais réussi à trouver comment faire avec les commandes :

echo "blacklist snd_soc_skl" | sudo tee -a /etc/modprobe.d/blacklist.conf

et

echo "options snd-hda-intel dmic_detect=0" | sudo tee -a /etc/modprobe.d/alsa-base.conf

comme conseillé ici : https://www.linuxuprising.com/2018/06/f … ue-in.html

Mais le problème revient régulièrement.

J'ai utilisé cette méthode 3 fois pour résoudre le problème. Là il est revenu et je cette méthode ne fonctionne plus du tout.
Je n'ai pas de son !

Dernière modification par cousindepersonne (Le 18/12/2020, à 16:51)

Hors ligne

#25 Le 18/12/2020, à 20:28

cousindepersonne

Re : [Résolu] "Sortie fictive" après passage de la 18.04 à la 20.04

sudo apt remove timidity

A fini par marcher j'espère que ça va durer !

Hors ligne