Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/11/2020, à 16:15

Jean-Paul Plassard

[résolu] mise à jour difficile pour 20/04

Bonjour
J'ai eu beaucoup de difficultés pour le passage d'Ubuntu 19/04 vers le 20/04.
Je précise que, par choix , mon ordinateur Dell G3 15 est uniquement sous Ubuntu.
Après avoir beaucoup cherché, appelé Dell,fait une clé de secours USB sur le site Dell  j'étais toujours en échec et sans ordinateur...
Je me suis alors adressé à un ami .Celui ci, fin connaisseur -ce qui n'est pas du tout mon cas- après avoir recherché d'où cela venait, a finalement trouvé d'où venait le problème.
La mise à jour a modifié le bios en UEFI là où mon disque dur SSD était en AHCI d'ordinaire.
Cela a généré des erreurs de type ACPI au démarrage d'Ubuntu, et m'empêchait d'accéder à ma session habituelle.
En rebasculant vers AHCI il a retrouvé le boot habituel.
Il lui a fallu finir la maj de paquet, j'avais notamment une erreur de grub-efi-amd64-signed.*
Désormais mon pc redémarre sans souci relevé, il est bien passé en 20.04.
Mais je  cache pas que ce fut, depuis près de deux semaines un gros sujet de préoccupations!
J'ai pensé utile de vous informer de ce souci .
Jean-Paul

Dernière modification par Jean-Paul Plassard (Le 12/11/2020, à 09:38)

Hors ligne

#2 Le 08/11/2020, à 18:43

malbo

Re : [résolu] mise à jour difficile pour 20/04

Bonjour,
Je ne suis pas sûr de bien comprendre. Est-ce que cet ordinateur a été livré préinstallé Ubuntu par Dell ?

Hors ligne

#3 Le 08/11/2020, à 18:57

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Bonjour Malbo

En effet, et c'est pourquoi j'avais choisi Dell, parce qu' Ubuntu était préinstallé et que Windows n'y était pas..

Hors ligne

#4 Le 08/11/2020, à 22:04

malbo

Re : [résolu] mise à jour difficile pour 20/04

Pourrais-tu faire un Boot-info depuis une session de ton Ubuntu installé et donner l'URL de ce Boot-info dans ta réponse ? Motif : tes explications sont confuses. On y verra plus clair dans le Boot-info.

Hors ligne

#5 Le 09/11/2020, à 10:02

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Bonjour Malbo

Je vais essayer de faire ce boot info, mais cela risque de prendre quelques temps. Je ne suis pas un familier de ce type d'opération.
Je ne manquerai pas de te tenir informé des suites de ta demande.
Bonne journée

Hors ligne

#6 Le 09/11/2020, à 10:16

malbo

Re : [résolu] mise à jour difficile pour 20/04

Bonjour,
Pour le Boot-info que je demande, tu n'as pas à t'occuper du paragraphe 1.1 Pré-requis parce que ton accès à internet est fonctionnel.
Ton action commence au paragraphe 1.2.1 Cas où au moins un ubuntu installé sur disque est opérationnel. Tu as juste à passer une commande dans un terminal comme indiqué dans ce paragraphe. Et comme cette commande contient une instruction de lancement de Boot-info, tout se fera automatiquement ensuite. Tu auras juste à cliquer sur "Rapport en ligne" quand tu verras cette fenêtre : https://doc.ubuntu-fr.org/lib/exe/fetch … 609137.png
Au final, tu devras noter sur un papier l'URL de ce Boot-info comme c'est expliqué dans le paragraphe 1.3 Utilisation (attention car il y a des minuscules et des majuscules mélangées : il faut être rigoureux pour noter tout ça) (voir EDIT)
En cas de souci, poste pour qu'on t'aide.

EDIT : comme tu vas opérer depuis une session du Ubuntu installé, il n'est même pas nécessaire de noter l'URL sur un bout de papier : tu peux simplement copier l'URL du Boot-info et la coller dans ta réponse. C'est encore plus simple et il y a moins de risque d'erreur.

Dernière modification par malbo (Le 09/11/2020, à 10:29)

Hors ligne

#7 Le 09/11/2020, à 10:31

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Bon je vais essayer..
Je viens de copier la ligne du 1.2.1 dans mon terminal.
Apparait "sudo mot de passe plassard," mais quand je le tape celui ci,composé uniquement de chiffre, il ne s'affiche pas et je ne peux poursuivre l'opération...

Hors ligne

#8 Le 09/11/2020, à 10:42

malbo

Re : [résolu] mise à jour difficile pour 20/04

Jean-Paul Plassard a écrit :

mais quand je le tape celui ci,composé uniquement de chiffre, il ne s'affiche pas et je ne peux poursuivre l'opération...

C'est normal. Pour des raisons de sécurité, rien ne s'affiche sur l'écran quand tu tapes ton mot de passe. Donc tu tapes ton mot de passe en aveugle et tu valides par la touche Entrée. Ce piège à novice est un classique. On en parle dans ce paragraphe 2. Utilisation concernant la commande sudo.

Dernière modification par malbo (Le 09/11/2020, à 10:47)

Hors ligne

#9 Le 09/11/2020, à 10:57

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Bon je viens de réaliser l'opération et ai déjoué "le piège à novice"! (Mais il y en a beaucoup d'autres)
Je viens de "poster" le rapport , mais j'ai manqué l'étape copier/coller
voici l' URL
https://paste.ubuntu.com/p/HsRt6X9cBV/
que j'avais pris soin de photographier sur mon téléphone portable..
Merci malbo de ton aide qui me permet de faire de premier pas dans "terminal": je n'avais jamais osé avant!

Hors ligne

#10 Le 09/11/2020, à 12:43

malbo

Re : [résolu] mise à jour difficile pour 20/04

Je colle ci-dessous le contenu du Boot-info dont tu as donné l'URL dans ton post #9 :

boot-info-4ppa125                                              [20201109_0945]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/nvme0n1.
 => Grub2 (v2.00) is installed in the MBR of /dev/sda and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (,msdos1)/boot/grub. It also embeds following components:
    
    modules
    ---------------------------------------------------------------------------
    fshelp ext2 part_msdos biosdisk
    ---------------------------------------------------------------------------

nvme0n1p1: _____________________________________________________________________

    File system:       vfat
    Boot sector type:  FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/BOOT/fbx64.efi /efi/BOOT/mmx64.efi 
                       /efi/ubuntu/grubx64.efi /efi/ubuntu/mmx64.efi 
                       /efi/ubuntu/shimx64.efi /efi/ubuntu/grub.cfg

nvme0n1p2: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.1 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub

sda1: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  
    Boot files:        


================================ 1 OS detected =================================

OS#1:   L'OS actuellement utilisé - Ubuntu 20.04.1 LTS CurrentSession on nvme0n1p2

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
BOOT_IMAGE of the installed session in use:
/boot/vmlinuz-5.4.0-52-generic root=UUID=92afa476-9fa6-44e9-b36b-9be89e1334ff ro quiet splash vt.handoff=7


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this installed-session.
SecureBoot disabled.

efibootmgr -v
BootCurrent: 0006
Timeout: 0 seconds
BootOrder: 0006,0002,0001,0003,0004
Boot0000* ubuntu	HD(1,GPT,7f0eed55-dc7c-4bb0-9753-e3b0bf7796da,0x800,0x100000)/File(\EFI\ubuntu\shimx64.efi)
Boot0001* Diskette Drive	BBS(Floppy,Diskette Drive,0x0)..BO
Boot0002* USB Storage Device	BBS(USB,USB Storage Device,0x0)..BO
Boot0003* CD/DVD/CD-RW Drive	BBS(CDROM,CD/DVD/CD-RW Drive,0x0)..BO
Boot0004* Onboard NIC	BBS(Network,Realtek PXE B03 D00,0x0)..BO
Boot0006* ubuntu	HD(1,GPT,7f0eed55-dc7c-4bb0-9753-e3b0bf7796da,0x800,0x100000)/File(\EFI\ubuntu\shimx64.efi)

2895d47544fd587b26c7e29be1295c27   nvme0n1p1/BOOT/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/BOOT/mmx64.efi
114bd85eec32e3162958ea034020821d   nvme0n1p1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   nvme0n1p1/ubuntu/shimx64.efi
78415fb8fb9b909f8029858113f1335f   nvme0n1p1/BOOT/BOOTX64.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

nvme0n1	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes
sda	: notGPT,	no-BIOSboot,	has-noESP, 	not-usb,	not-mmc, no-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

nvme0n1p2	: is-os,	64, apt-get,	signed grub-pc grub-efi ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios
nvme0n1p1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
sda1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios

Partitions info (2/3): _________________________________________________________

nvme0n1p2	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sda1	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

nvme0n1p2	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	nvme0n1
nvme0n1p1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
sda1	: maybesepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda

fdisk -l (filtered): ___________________________________________________________

Disk nvme0n1: 119.25 GiB, 128035676160 bytes, 250069680 sectors
Disk identifier: 94D1FA40-4B72-4439-8D4E-471B21E0AEA9
            Start       End   Sectors   Size Type
nvme0n1p1    2048   1050623   1048576   512M EFI System
nvme0n1p2 1050624 250068991 249018368 118.8G Linux filesystem
Disk sda: 931.53 GiB, 1000204886016 bytes, 1953525168 sectors
Disk identifier: 0x43733a16
      Boot Start        End    Sectors   Size Id Type
sda1  *     2048 1953523532 1953521485 931.5G 83 Linux

parted -lm (filtered): _________________________________________________________

sda:1000GB:scsi:512:4096:msdos:ATA ST1000LM035-1RK1:;
1:1049kB:1000GB:1000GB:ext4::boot;
nvme0n1:128GB:nvme:512:512:gpt:BC501 NVMe SK hynix 128GB:;
1:1049kB:538MB:537MB:fat32:EFI System Partition:boot, esp;
2:538MB:128GB:127GB:ext4::;

blkid (filtered): ______________________________________________________________

NAME        FSTYPE   UUID                                 PARTUUID                             LABEL   PARTLABEL
sda                                                                                                    
└─sda1      ext4     f694419d-48b3-4a5f-b88c-1cc3fc11621d 43733a16-01                          donnees 
nvme0n1                                                                                                
├─nvme0n1p1 vfat     E7F4-B0F8                            7f0eed55-dc7c-4bb0-9753-e3b0bf7796da         EFI System Partition
└─nvme0n1p2 ext4     92afa476-9fa6-44e9-b36b-9be89e1334ff 486253ad-2b5d-41f6-9d88-1247fe847242         

df (filtered): _________________________________________________________________

           Avail Use% Mounted on
nvme0n1p2  82.9G  24% /
sda1      859.3G   1% /mnt/boot-sav/sda1

Mount options: __________________________________________________________________

nvme0n1p2 rw,relatime,errors=remount-ro
sda1      rw,relatime

=================== nvme0n1p1/efi/ubuntu/grub.cfg (filtered) ===================

search.fs_uuid 92afa476-9fa6-44e9-b36b-9be89e1334ff root 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

=================== nvme0n1p2/boot/grub/grub.cfg (filtered) ====================

Ubuntu   92afa476-9fa6-44e9-b36b-9be89e1334ff
Ubuntu, avec Linux 5.4.0-52-generic   92afa476-9fa6-44e9-b36b-9be89e1334ff
Ubuntu, avec Linux 5.4.0-51-generic   92afa476-9fa6-44e9-b36b-9be89e1334ff
### END /etc/grub.d/30_os-prober ###
UEFI Firmware Settings   uefi-firmware
### END /etc/grub.d/30_uefi-firmware ###

======================== nvme0n1p2/etc/fstab (filtered) ========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/nvme0n1p2 during installation
UUID=92afa476-9fa6-44e9-b36b-9be89e1334ff /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/nvme0n1p1 during installation
UUID=E7F4-B0F8  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0

==================== nvme0n1p2/etc/default/grub (filtered) =====================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

================= nvme0n1p2: Location of files loaded by Grub ==================

           GiB - GB             File                                 Fragment(s)
  49,618911743 = 53,277900800   boot/grub/grub.cfg                             3
  26,761852264 = 28,735320064   boot/vmlinuz                                   1
  27,082164764 = 29,079252992   boot/vmlinuz-5.4.0-51-generic                  1
  26,761852264 = 28,735320064   boot/vmlinuz-5.4.0-52-generic                  1
  27,082164764 = 29,079252992   boot/vmlinuz.old                               1
  26,761852264 = 28,735320064   vmlinuz                                        1
  27,082164764 = 29,079252992   vmlinuz.old                                    1
  52,468353271 = 56,337465344   boot/initrd.img                                6
  52,148689270 = 55,994228736   boot/initrd.img-5.4.0-51-generic               6
  52,468353271 = 56,337465344   boot/initrd.img-5.4.0-52-generic               6
  52,148689270 = 55,994228736   boot/initrd.img.old                            6
  52,468353271 = 56,337465344   initrd.img                                     6
  52,148689270 = 55,994228736   initrd.img.old                                 6

=================== nvme0n1p2: ls -l /etc/grub.d/ (filtered) ===================

-rwxr-xr-x 1 root root 17622 sept.  8 12:24 10_linux
-rwxr-xr-x 1 root root 42359 sept.  8 12:24 10_linux_zfs
-rwxr-xr-x 1 root root 12894 sept.  8 12:24 20_linux_xen
-rwxr-xr-x 1 root root 12059 févr.  8  2019 30_os-prober
-rwxr-xr-x 1 root root  1424 sept.  8 12:24 30_uefi-firmware
-rwxr-xr-x 1 root root   214 févr.  8  2019 40_custom
-rwxr-xr-x 1 root root   216 févr.  8  2019 41_custom


Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would reinstall the grub-efi-amd64-signed of
nvme0n1p2,
using the following options:        nvme0n1p1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s  use-standard-efi-file    

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the L'OS actuellement utilisé - Ubuntu 20.04.1 LTS CurrentSession entry (nvme0n1p1/efi/****/shim****.efi (**** will be updated in the final message) file) !

L'installation à l'air correcte.
Je voudrais ajouter ton expérience dans la Liste des portables « Dell » mais je n'arrive pas à identifier ton modèle. Pour ce faire, je te prie de passer la commande suivante dans un terminal qui va installer le logiciel inxi :

sudo apt install inxi

Quand inxi sera installé, je te prie de passer la commande suivante (source) :

inxi -Fxz

Et d'en donner le retour complet dans ta réponse. Ce qu'on appelle "retour complet" d'une commande est expliqué par cqfd93 dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p22040823

Dernière modification par malbo (Le 09/11/2020, à 12:58)

Hors ligne

#11 Le 09/11/2020, à 12:54

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Ok et encore merci!

Hors ligne

#12 Le 09/11/2020, à 12:57

malbo

Re : [résolu] mise à jour difficile pour 20/04

J'ai complété mon post #10. Merci de répondre à cette ultime demande.

Hors ligne

#13 Le 09/11/2020, à 16:05

cqfd93

Re : [résolu] mise à jour difficile pour 20/04

Modération

Le message 13 n'a toujours pas été corrigé et le message 15 a besoin de la même correction. Il suffit de suivre les étapes données par xubu1957…


cqfd93

Hors ligne

#14 Le 09/11/2020, à 16:14

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Voici ma réponse..Est ce la bonne?

plassard@plassard-G3-3579:~$ sudo apt install inxi
[sudo] Mot de passe de plassard :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gcc-8-base:i386 libavutil55 libbonobo2-common libbonoboui2-common
  libgnome-keyring-common libgnome-keyring0 libgssdp-1.0-3 libgupnp-1.0-4
  libgwenhywfar60 libiptcdata0 libktoblzcheck1v5 libllvm7 libllvm8 libmysofa0
  libosinfo-1.0-0 libstdc++-7-dev libswresample2 libtagc0
  libwayland-server0:i386 osinfo-db xserver-xorg-input-all-hwe-18.04
  xserver-xorg-video-nouveau-hwe-18.04 xserver-xorg-video-vmware-hwe-18.04
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  hddtemp lm-sensors mesa-utils tree
Paquets suggérés :
  libxml-dumper-perl fancontrol read-edid i2c-tools
Les NOUVEAUX paquets suivants seront installés :
  hddtemp inxi lm-sensors mesa-utils tree
0 mis à jour, 5 nouvellement installés, 0 à enlever et 44 non mis à jour.
Il est nécessaire de prendre 395 ko dans les archives.
Après cette opération, 1676 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Réception de :1 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 tree amd64 1.8.0-1 [43,0 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 hddtemp amd64 0.3-beta15-53 [47,7 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 inxi all 3.0.38-1-0ubuntu1 [182 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 lm-sensors amd64 1:3.6.0-2ubuntu1 [87,4 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 mesa-utils amd64 8.4.0-1build1 [34,2 kB]
395 ko réceptionnés en 0s (2017 ko/s)
Préconfiguration des paquets...
Sélection du paquet tree précédemment désélectionné.
(Lecture de la base de données... 250903 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../tree_1.8.0-1_amd64.deb ...
Dépaquetage de tree (1.8.0-1) ...
Sélection du paquet hddtemp précédemment désélectionné.
Préparation du dépaquetage de .../hddtemp_0.3-beta15-53_amd64.deb ...
Dépaquetage de hddtemp (0.3-beta15-53) ...
Sélection du paquet inxi précédemment désélectionné.
Préparation du dépaquetage de .../inxi_3.0.38-1-0ubuntu1_all.deb ...
Dépaquetage de inxi (3.0.38-1-0ubuntu1) ...
Sélection du paquet lm-sensors précédemment désélectionné.
Préparation du dépaquetage de .../lm-sensors_1%3a3.6.0-2ubuntu1_amd64.deb ...
Dépaquetage de lm-sensors (1:3.6.0-2ubuntu1) ...
Sélection du paquet mesa-utils précédemment désélectionné.
Préparation du dépaquetage de .../mesa-utils_8.4.0-1build1_amd64.deb ...
Dépaquetage de mesa-utils (8.4.0-1build1) ...
Paramétrage de inxi (3.0.38-1-0ubuntu1) ...
Paramétrage de mesa-utils (8.4.0-1build1) ...
Paramétrage de tree (1.8.0-1) ...
Paramétrage de lm-sensors (1:3.6.0-2ubuntu1) ...
Created symlink /etc/systemd/system/multi-user.target.wants/lm-sensors.service →
/lib/systemd/system/lm-sensors.service.
Paramétrage de hddtemp (0.3-beta15-53) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour systemd (245.4-4ubuntu3.2)
...
plassard@plassard-G3-3579:~$ inxi -Fxz
System:
  Kernel: 5.4.0-52-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Gnome 3.36.4 Distro: Ubuntu 20.04.1 LTS (Focal Fossa)
Machine:
  Type: Laptop System: Dell product: G3 3579 v: N/A serial: <filter>
  Mobo: Dell model: 05K0D2 v: A00 serial: <filter> UEFI: Dell v: 1.4.0
  date: 09/05/2018
Battery:
  ID-1: BAT0 charge: 43.6 Wh condition: 43.6/56.0 Wh (78%)
  model: Samsung SDI DELL W7NKD8B status: Full
  Device-1: hidpp_battery_0
  model: Logitech Marathon Mouse/Performance Plus M705
  charge: 100% (should be ignored) status: Discharging
CPU:
  Topology: Quad Core model: Intel Core i5-8300H bits: 64 type: MT MCP
  arch: Kaby Lake rev: A L2 cache: 8192 KiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  bogomips: 36799
  Speed: 801 MHz min/max: 800/4000 MHz Core speeds (MHz): 1: 800 2: 801
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Graphics:
  Device-1: Intel UHD Graphics 630 vendor: Dell driver: i915 v: kernel
  bus ID: 00:02.0
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: Dell
  driver: nvidia v: 390.138 bus ID: 01:00.0
  Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: GeForce GTX 1050/PCIe/SSE2 v: 4.6.0 NVIDIA 390.138
  direct render: Yes
Audio:
  Device-1: Intel Cannon Lake PCH cAVS vendor: Dell driver: snd_hda_intel
  v: kernel bus ID: 00:1f.3
  Device-2: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel
  v: kernel bus ID: 01:00.1
  Sound Server: ALSA v: k5.4.0-52-generic
Network:
  Device-1: Intel Wireless-AC 9560 [Jefferson Peak] driver: iwlwifi
  v: kernel port: 5000 bus ID: 00:14.3
  IF: wlo1 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Dell driver: r8169 v: kernel port: 3000 bus ID: 03:00.0
  IF: enp3s0 state: down mac: <filter>
Drives:
  Local Storage: total: 1.03 TiB used: 27.36 GiB (2.6%)
  ID-1: /dev/nvme0n1 vendor: SK Hynix model: BC501 NVMe 128GB
  size: 119.24 GiB
  ID-2: /dev/sda vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB
  temp: 34 C
Partition:
  ID-1: / size: 116.38 GiB used: 27.36 GiB (23.5%) fs: ext4
  dev: /dev/nvme0n1p2
Sensors:
  System Temperatures: cpu: 45.0 C mobo: N/A gpu: nvidia temp: 45 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 326 Uptime: 3h 41m Memory: 7.64 GiB used: 1.66 GiB (21.8%)
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17
  inxi: 3.0.38
plassard@plassard-G3-3579:~$

Hors ligne

#15 Le 09/11/2020, à 16:16

xubu1957

Re : [résolu] mise à jour difficile pour 20/04

(edit=messages regroupés)
_ _ _

C'est bon pour le message #14, on voit bien l'écriture en blanc, sur le tableau noir. tongue

Supprime ton message #13, je te donne une méthode détaillée :


Bonjour,

Comme demandé dans le premier message du tutoriel Retour utilisable de commande.

Pour ajouter toi-même les balises code à ton précédent message #13 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

moko138 a écrit :

1) Les balises-code sont les < > (crochets bleus) de la barre de mise en forme.

1578811399.jpg

En séparant bien les retours :

comme
cela.
cqfd93 a écrit :

Bonjour,

Entrer des commandes dans un terminal et donner le résultat - Voilà la marche à suivre :

  1. Ouvre le terminal avec ctrl-alt-t

  2. Sélectionne la commande voulue avec un triple clic (ça sélectionne toute la ligne, même la fin si on ne la voit pas)

  3. Colle-la dans le terminal avec un clic molette, valide avec Entrée

  4. Sélectionne et copie tout ce que te dit le terminal depuis la commande jusqu'à la dernière ligne incluse

  5. Clique sur le <> de l'éditeur de message

    1530289742.png

  6. Colle là où se trouve le curseur (entre le ] et le [)

  7. Refais toutes les étapes depuis la 2 pour les autres commandes.

Voir règles du forum > balises BB code

Balise CODE :

C'est la balise à utiliser pour donner de longs messages d'erreurs, des contenus de fichiers de configuration, des commandes à taper, etc … Elle permet des messages plus "compacts", et est moins ambiguë que d'autres polices sur certains caractères.

alca94 a écrit :

1539072593.png

Dernière modification par xubu1957 (Le 12/11/2020, à 09:38)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#16 Le 09/11/2020, à 16:22

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Ouf! Merci encore de votre patience et de votre aide!

Hors ligne

#17 Le 09/11/2020, à 16:30

cqfd93

Re : [résolu] mise à jour difficile pour 20/04

Mais on ne te demandait pas de poster le même retour une troisième fois, mais de rectifier le message 13 (et le 15 qui est à supprimer)
Ce qui est dans le 18 devrait se trouver dans le 13


cqfd93

Hors ligne

#18 Le 09/11/2020, à 16:51

Jean-Paul Plassard

Re : [résolu] mise à jour difficile pour 20/04

Ok, j'essaierai de ne plus recommencer les mêmes erreurs! Mais à ma décharge c'était ma première expérience et jusqu'à ce jour je ne m'étais jamais aventuré dans le terminal dans la peur de faire de gros dégâts.
J'avais rectifié sur le message 13 lui-même sans osez le recopier dans le terminal.
Le message 16 de xubu1957 m'a permis de me former à cette manœuvre, pour moi inédite.
Bon courage à vous!

Hors ligne

#19 Le 09/11/2020, à 18:03

cqfd93

Re : [résolu] mise à jour difficile pour 20/04

Jean-Paul Plassard a écrit :

J'avais rectifié sur le message 13 lui-même sans osez le recopier dans le terminal.

Non, tu ne l'as pas encore modifié, et ce que tu racontes à propos du terminal n'a aucun sens. Donc clique sur le lien « Modifier » du message 13 et fais la correction demandée.


cqfd93

Hors ligne

#20 Le 09/11/2020, à 18:09

malbo

Re : [résolu] mise à jour difficile pour 20/04

Merci pour tes efforts.
J'ai récupéré le nom du modèle de ton ordi dans cet extrait :

Machine:
  Type: Laptop System: Dell product: G3 3579 

Une ligne G3-3579 existait déjà dans la Liste des portables « Dell ». Je l'ai complétée pour mentionner ton expérience réussie d'installation de Ubuntu 20.04.1

Hors ligne

#21 Le 12/11/2020, à 09:24

malbo

Re : [résolu] mise à jour difficile pour 20/04

Bonjour,
Je te prie de fermer la discussion en procédant comme suit :
1) te connecter sur le forum
2) cliquer sur "Modifier" en bas à droite de ton PREMIER post
3) modifier le titre de la discussion pour qu'il devienne :

[Résolu] mise à jour difficile pour 20.04

Hors ligne