Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/12/2020, à 21:49

OlivierDel

Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour,

Suite à des erreurs de ppm init failed et des recherches sur le forum notamment, je suis tombé sur ce post sur le forum ubuntu qui semble indiquer que pour une catégorie d'asus proche il faut éditer les option de boot et passer modeset=0 après splash et presser F10. Mais peut-être que cette étape ne se suffit pas à elle-même car il semble aussi falloir upgrader le noyau de 5.4 à 5.8 conformément à  cette doc qui au point 2.2.3 demande de télécharger des fichiers pour les installer en dpkg. Mon souci est de trouver ces fichiers sur le lien fourni dans la doc, car les noms de fichiers indiqués dans la doc ne sont pas complets apparemment.
Je voudrais donc m'assurer que cet upgrade et la gestion du ppm init failed devraient permettre le bon fonctionnement d'ubuntu et être sûr de quels quatre fichiers sont visés par la doc.

Merci beaucoup pour votre aide !
Olivier

Hors ligne

#2 Le 02/12/2020, à 22:02

xubu1957

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour,

Liens non accessibles redonnés :

> [Résolu] Bloquer pour partitionner mon SSD

Doc > asus-a17-tuf766iu


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 03/12/2020, à 00:11

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

merci xubu1957 pour l'update des liens.
Petite précision, il s'agit d'un dual boot que je cherche à faire à côté de windows.

Merci pour toute aide

Hors ligne

#4 Le 03/12/2020, à 18:47

lucmars

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Testes la 20.10 qui a justement le noyau 5.8; cela pourrait t'aider à dégrossir ton affaire.


Gaulois Matter !

Hors ligne

#5 Le 03/12/2020, à 23:34

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour lucmars,
effectivement ce serait une possibilité. Mais en lisant certains posts il m'a semblé que ce n'était pas anodin comme choix dans la mesure où ça force à changer de version tous les six mois avec un risque non négligeable de se rater sur l'upgrade récurrent.
Par ailleurs en fait j'ai voulu essayer la 20.10 ce week-end, et en redémarrant sur la clé, parmi les options suggérées il y avait un start en recovery mode basé sur la 5.4 (ce qui m'a laissé pensé que la version embarquait le 5.4); et j'avais toujours l'erreur du ppm init failed dont je n'arrivais pas à me défaire. Est-ce qu'il s'agit que du recovery mode seulement mais la version était-elle bonne, ou alors peut-être que je me suis trompé sur la version downloadée. Pourtant je l'ai prise ici.

Hors ligne

#6 Le 04/12/2020, à 19:23

lucmars

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Tester pas installer. Quand tu lances ta clef 2010 as-tu les memes erreurs ?


Gaulois Matter !

Hors ligne

#7 Le 04/12/2020, à 23:57

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Oui j'ai eu la ppm init failed.
Donc je l'ai relancé en faisant ce qui est suggéré ici https://forum.ubuntu-fr.org/viewtopic.php?id=2057886 renvoyant à https://askubuntu.com/questions/1254362 … a15-fa506i  et j'ai toujours

 [...] ucsi_acpi USBC....PPM init failed (-110)

mais avec une ligne supplémentaire que je n'avais pas avant :

 [...] rtw_pci ... failed to do dpk calibration

Dernière modification par OlivierDel (Le 04/12/2020, à 23:58)

Hors ligne

#8 Le 19/12/2020, à 17:02

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

La dernière erreur semble relever des drivers realtek qui ne fonctionneraient pas avec ubuntu kernel 5.4.
Je ne sais pas trop quoi faire de cette erreur... merci d'avance si vous avez une piste.

Hors ligne

#9 Le 10/01/2021, à 22:57

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour, je me permets un petit up ici car je n'ai pas réussi à résoudre le problème.

Pour le résumer, j'ai booté sur une clé avec un ubuntu 20.04 (valable car elle m'a permis de faire une installation sur un autre ordinateur),
ai comme erreur [ 7.8...] ucsi_acpi USBC000:00: PPM init failed (-110).
j'ai fais ce qui est suggéré ici  à savoir
press e to edit (grub) boot options append modeset=0 after splash and then press F10.
j'ai toujours l'erreur ppm init failed, mais plus seulement, maintenant sur la ligne suivante j'ai
[7.9....] snd_hda_intel 0000:05:00.6: No response from codec, resetting bus: last cmd=0*02336500
je ne trouve pas la bonne manip...

Merci pour toute aide
Olivier

Hors ligne

#10 Le 12/01/2021, à 18:33

Rebolo

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour Olivier,

Peut-être puis je un peu t'aider, je suis en train de rencontrer le même problème sur linux Mint 20 avec un ordinateur asus similaire il me semble (ASUS TUF 766).

Bref suite à une mise à jour noyau je rencontre cette erreur. Par contre j'arrive à booter avec Mint 5.4.0-58 et 5.4.0-56.

Voilà comme Mint et Ubuntu sont cousins, j'espère que tu pourras trouver une version stable avec cette info.

Bon courage !

Hors ligne

#11 Le 12/01/2021, à 18:57

Rebolo

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Deuxième option : connais-tu l'état de tes pilotes vidéos ?
Un pilote nvidia non adapté peut créer cette erreur :

https://unix.stackexchange.com/question … 882#597882

Tu as les infos au point 4.1 de la doc ubuntu partagée plus haut dont je te remets le lien :

https://doc.ubuntu-fr.org/asus-a17-tuf766iu

Ca pourrait expliquer ton deuxième message d'erreur non ?
Enfin je suis pas archi calé alors.... mais ça me semble possible...

Hors ligne

#12 Le 12/01/2021, à 21:22

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Merci beaucoup Rebolo,
je check tout ça asap, ce soir a priori

Hors ligne

#13 Le 13/01/2021, à 02:32

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Merci encore Rebolo,
c'est pas encore ça mais ça se semble rapprocher.
J'avais déjà vu cette doc, mais l'upgrade du kernel avait pas fonctionné, et j'ai buggé...

ça c'est mieux passé.
J'ai redémarré mon windows 10 et forcé la touche échap (la clé ubuntu n'était pas branchée, mais apparemment le fait d'avoir booté dessus plusieurs fois a quand même fait quelque chose car je pouvais choisir de booter sur windoows ou ubuntu),
j'ai booté sur ubuntu,
choisi advanced options puis recovery mode ubuntu 5.0.4 ou quelque chose comme ça,
sélectionné network pour la prise en charge du réseau, puis root pour accéder à un terminal,
connecté le wifi en command line grâce à ceci,
fais l'upgrade du kernel point 2.2.2 de la doc que tu m'a remis, qui semble s'être bien passé,
puis le point 4.1 pour les drivers nvidia, qui s'est bien passé jusqu'à la dernière commande...

en faisant

$ sudo ubuntu-drivers autoinstall

il me met :

dpkg: avertissement : mauvaise syntaxe de la version "unsigned-5.10.7-051007": le numéro de version ne commence pas par un chiffre

puis il semble quand même travailler normalement :

construction de l'arbre des dépendances .... / les paquets suivants seront installés : ... / paquets suggérés : ... / ... / après cette opération xMo d'espace disque sera utilisé

puis

Changement de support : veuillez insérer le dsque nommé "ubuntu 20.04.1 LTS _focal Fossa_ - Release amd64 (20200731)" dans le lecteur "/cdrom/" et appuyez sur la touche entrée

et là je bug...
peut-être aurais-je dû faire toutes ces manip avec la clé insérée ? Qu'attend-t-il quand il me demande d'insérer le disque quand tout ce que j'ai potentiellement c'est une clé ?

en tout cas quand je rentre la clé et fait entrée il m'affiche le même message...

Hors ligne

#14 Le 13/01/2021, à 15:42

Rebolo

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Salut Olivier,

Je suis vraiment pas assez calé pour analyser les retours qu'il te fait, notamment cette histoire de cdrom...

Par contre pour le pilote, de mémoire j'avais forcé l'installation d'un pilote précis. Du coup au lieu de faire la ligne autoinstall, je te conseillerais de tenter de faire la purge :

$ sudo apt purge nvidia-*

Puis de forcer l'installation du pilote nvidia :

$ sudo apt install nvidia-driver-450       ou      $ sudo apt install nvidia-driver-460

Le 450 fonctionne sous Mint, j'ai commencé avec, actuellement j'ai le 460 il me semble bien aussi wink
Pour l'ai commande j'ai faiit copier coller de la doc, prends les plutôt à la source au cas où c'est dans le point 4 que tu as appliqué wink

Avec un peu de chance...
Mais j'espère que quelqu'un qui s'y connait mieux que moi pourra donner un avis plus éclairé smile

Bon courage !

Hors ligne

#15 Le 14/01/2021, à 21:23

Rebolo

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Salut Olivier,

Je sais pas trop où tu en es mais de mon côté j'ai bien avancé. Du coup la solution qui a marché est celle qui est donnée au début de ton topic, à savoir migrer vers un noyau 5.8.X
Comme j'étais capable de booter sur certaines versions du 5.4 je n'ai pas eu à suivre les opérations décrites plus haut, juste à installer le noyau depuis le gestionnaire de màj et rebooter dessus, le reste s'est fait tout seul.
Tu peux voir le résumé de ce que j'ai tenté ici : https://forums.linuxmint.com/viewtopic. … 9#p1952189

Du coup actuellement je tourne sur le noyau 5.8.0-38. Il a résolu le problème au delà de mes attentes, je ne peux donc que te conseiller de migrer vers un noyau 5.8 wink

Bonne soirée !

Hors ligne

#16 Le 15/01/2021, à 20:08

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Hello Rebolo !

En fait j'y ai pas retouché depuis l'autre jour, j'ai réessayé de boot sur ubuntu, et malgré les messages que j'avais reçu ça a bien marché !
Résultat l'upgrade du kernel et des pilotes nvidia fait le job, point 2.2.2 et 4.1 de https://doc.ubuntu-fr.org/asus-a17-tuf766iu.
en terminal, un uname -a m'indique que je suis sur un kernel 5.10.7 et tout roule so far.

merci d'avoir relancé le post, je vais pouvoir avancer ! cool

Hors ligne

#17 Le 16/01/2021, à 14:28

malbo

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour,
Je viens d'ajouter une ligne pour ton modèle TUF566II-HN159T dans la Liste des portables « Asus »
Si tu veux bien prendre le temps de le faire, je te prie de réaliser un Boot-info depuis une session de ton Ubuntu installé et de donner l'URL de ce Boot-info dans ta réponse. Cela donnera un exemple d'installation réussie dans ce modèle.

EDIT : pour mémoire, ce modèle - décrit sur cette page du site LDLC - est équipé d'un processeur AMD Ryzen 7 4800H et d'une carte graphique dédiée  NVIDIA GeForce GTX 1650 Ti

Dernière modification par malbo (Le 16/01/2021, à 14:30)

Hors ligne

#18 Le 17/01/2021, à 00:52

OlivierDel

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour,

boot-info
A noter que la session se lance bien, mais que j'ai tout de même une erreur qui s'affiche avant ouverture de session (que je n'avais pas vu), si quelqu'un a une idée à son sujet je suis preneur, ça na pas l'air bloquant, mais si on peut avoir un système encore plus propre... :

[0.374343] ACPI BIOS Error (bug) : could not resolve symbol [\_SB.PCIO.GPP4.WLAN] , AE_NOT_FOUND (20200925/dswload-162
[0.374355] ACPI Error : AE_NOT_FOUND, During name lookup/catalog (20200925/ps object-220)
[0.514625] Initramfs unpacking failed :Decoding failed
[0.541616] ACPI BIOS Error : (bug) Could not resolve symbol [\_TZ.THRM._SCP.CTYP] , AE_NOT_FOUND (20200925/psargs-330)
[0.5416154] ACPI Error : Aborting method \_TZ.THRM._SCP due to previous error (AE_NOT_FOUND) (20200925/psparse-529)

Par ailleurs upgrade de cette façon ne m'a pas fait suivre un process d'install normal, si bien que je n'ai pas pu chiffrer le disque.


Résumé des commandes réalisées une fois avoir booté sur une clé viable et que l'erreur ppm init failed est aparue :

Redémarrage pc en enfonçant échap plusieurs fois (clé non insérée dans l'ordinateur), choisir ubuntu puis advanced options et recovery mode ubuntu 5.0.4 ou quelque chose comme ça,

sélectionner network pour la prise en charge du réseau, cliquer "oui", puis root pour accéder à un terminal,
Entrer pour avoir la main sur le terminal.
connecter le wifi en command line grâce à ceci,en faisant :

 $ nmcli device wifi list 

trouver son réseau et se connecter en faisant ceci (en remplaçant SSID or BSSID par le nom de votre réseau et le deuxième "password" par le mot de passe du réseau ) :

 $ nmcli device wifi connect SSID_or_BSSID password password 

S'assurer que la connexion est effective :

 $ nmcli connection show 

Upgrade du kernel point 2.2.2 ici

 $ wget https://raw.githubusercontent.com/pimlie/ubuntu-mainline-kernel.sh/master/ubuntu-mainline-kernel.sh  
 $ sudo install ubuntu-mainline-kernel.sh /usr/local/bin/  
 $ ubuntu-mainline-kernel.sh -i 

Installation pilotes NVIDIA adéquats point 4.1 même doc

 $ sudo add-apt-repository ppa:graphics-drivers
 $ sudo apt-get update 

Vérifier que la version "recommandée" est bien supérieure à 450 avec :

 $ sudo ubuntu-drivers devices

Installer :

 $ sudo ubuntu-drivers autoinstall

cette dernière commande n'a pas bien fonctionné pour moi, message d'erreur dans un précédent post, mais un redémarrage sur ubuntu m'a bien ouvert une session ubuntu.

Dernière modification par OlivierDel (Le 17/01/2021, à 01:04)

Hors ligne

#19 Le 17/01/2021, à 07:14

malbo

Re : Installer Ubuntu 20.04 sur un ASUS TUF566II-HN159T

Bonjour,
Je colle ci-dessous le contenu du Boot-info dont tu as donné le lien ( https://paste.ubuntu.com/p/sSqJxmwJjJ/ ) dans le post #18 :

boot-info-4ppa125                                              [20210116_2227]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/nvme0n1.

nvme0n1p1: _____________________________________________________________________

    File system:       vfat
    Boot sector type:  Windows 8/2012: FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/Boot/bootx64.efi /efi/Boot/fbx64.efi 
                       /efi/Boot/mmx64.efi /efi/ubuntu/grubx64.efi 
                       /efi/ubuntu/mmx64.efi /efi/ubuntu/shimx64.efi 
                       /efi/ubuntu/grub.cfg /efi/Microsoft/Boot/bootmgfw.efi 
                       /efi/Microsoft/Boot/bootmgr.efi 
                       /efi/Microsoft/Boot/memtest.efi

nvme0n1p2: _____________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 

nvme0n1p3: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  Windows 8 or 10
    Boot files:        /Windows/System32/winload.exe

nvme0n1p4: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p5: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p6: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.1 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub


================================ 2 OS detected =================================

OS#1:   L'OS actuellement utilisé - Ubuntu 20.04.1 LTS CurrentSession on nvme0n1p6
OS#2:   Windows 8 or 10 on nvme0n1p3

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
BOOT_IMAGE of the installed session in use:
/boot/vmlinuz-5.10.7-051007-generic root=UUID=46d4cc1c-c20a-4831-9492-f29b2ba6218c ro quiet splash vt.handoff=7


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this installed-session.
No EFI in dmseg.
SecureBoot disabled.

efibootmgr -v
BootCurrent: 0002
Timeout: 1 seconds
BootOrder: 0000,0002
Boot0000* Windows Boot Manager	HD(1,GPT,9789e0bf-91bd-4047-8554-77a748d8d9ee,0x800,0x82000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...J9...............
Boot0002* ubuntu	HD(1,GPT,9789e0bf-91bd-4047-8554-77a748d8d9ee,0x800,0x82000)/File(\EFI\UBUNTU\SHIMX64.EFI)

78415fb8fb9b909f8029858113f1335f   nvme0n1p1/Boot/bootx64.efi
2895d47544fd587b26c7e29be1295c27   nvme0n1p1/Boot/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/Boot/mmx64.efi
8ed07d5ee4e5e1534bcf64037b7589ff   nvme0n1p1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   nvme0n1p1/ubuntu/shimx64.efi
86f1aa31bc5068d606cc8045841c8586   nvme0n1p1/Microsoft/Boot/bootmgfw.efi
d26c41a3da47896638bfccd94bd76b4a   nvme0n1p1/Microsoft/Boot/bootmgr.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

nvme0n1	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

nvme0n1p6	: is-os,	64, apt-get,	signed grub-pc grub-efi ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios
nvme0n1p1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
nvme0n1p3	: is-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p4	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p5	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios

Partitions info (2/3): _________________________________________________________

nvme0n1p6	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p3	: isnotESP,	part-has-no-fstab,	no-nt,	haswinload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p4	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p5	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

nvme0n1p6	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	nvme0n1
nvme0n1p1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p3	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p4	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p5	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1

fdisk -l (filtered): ___________________________________________________________

Disk nvme0n1: 476.96 GiB, 512110190592 bytes, 1000215216 sectors
Disk identifier: 2D332CC2-A932-4C72-B2C1-ED4FC925A03D
              Start        End   Sectors   Size Type
nvme0n1p1      2048     534527    532480   260M EFI System
nvme0n1p2    534528     567295     32768    16M Microsoft reserved
nvme0n1p3    567296  560801284 560233989 267.1G Microsoft basic data
nvme0n1p4 960851968  963514367   2662400   1.3G Windows recovery environment
nvme0n1p5 963514368 1000214527  36700160  17.5G Microsoft basic data
nvme0n1p6 560801792  960851967 400050176 190.8G Linux filesystem
Partition table entries are not in disk order.

parted -lm (filtered): _________________________________________________________

nvme0n1:512GB:nvme:512:512:gpt:KINGSTON OM8PCP3512F-AB:;
1:1049kB:274MB:273MB:fat32:EFI system partition:boot, esp;
2:274MB:290MB:16.8MB::Microsoft reserved partition:msftres;
3:290MB:287GB:287GB:ntfs:Basic data partition:msftdata;
6:287GB:492GB:205GB:ext4::;
4:492GB:493GB:1363MB:ntfs:Basic data partition:hidden, diag;
5:493GB:512GB:18.8GB:ntfs:Basic data partition:hidden, msftdata;

blkid (filtered): ______________________________________________________________

NAME        FSTYPE   UUID                                 PARTUUID                             LABEL    PARTLABEL
nvme0n1                                                                                                 
├─nvme0n1p1 vfat     B220-A77F                            9789e0bf-91bd-4047-8554-77a748d8d9ee SYSTEM   EFI system partition
├─nvme0n1p2                                               e5940e37-9a50-40de-8155-b0cc742d5ddf          Microsoft reserved partition
├─nvme0n1p3 ntfs     EA0C23860C234D3F                     4ccdee9c-91d7-4308-ac90-d5e7cba328ce OS       Basic data partition
├─nvme0n1p4 ntfs     2A06F57206F53EFF                     73ba3a80-f726-4038-ad57-c3bee89fdca3 RECOVERY Basic data partition
├─nvme0n1p5 ntfs     7C86F90C86F8C7A2                     a7ca99a5-bcd8-4d2a-89b1-ca9c33f89870 RESTORE  Basic data partition
└─nvme0n1p6 ext4     46d4cc1c-c20a-4831-9492-f29b2ba6218c 193db271-7f9b-4ccb-a1d3-50d372b1f249          

df (filtered): _________________________________________________________________

                   Avail Use% Mounted on
nvme0n1p3         166.2G  38% /mnt/boot-sav/nvme0n1p3
nvme0n1p4          99.8M  92% /mnt/boot-sav/nvme0n1p4
nvme0n1p5          17.4G   0% /mnt/boot-sav/nvme0n1p5
nvme0n1p6         165.6G   6% /

Mount options: __________________________________________________________________

nvme0n1p3         rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p4         rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p5         rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p6         rw,relatime,errors=remount-ro

=================== nvme0n1p1/efi/ubuntu/grub.cfg (filtered) ===================

search.fs_uuid 46d4cc1c-c20a-4831-9492-f29b2ba6218c root 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

=================== nvme0n1p6/boot/grub/grub.cfg (filtered) ====================

Ubuntu   46d4cc1c-c20a-4831-9492-f29b2ba6218c
Ubuntu, avec Linux 5.10.7-051007-generic   46d4cc1c-c20a-4831-9492-f29b2ba6218c
Ubuntu, avec Linux 5.8.0-38-generic   46d4cc1c-c20a-4831-9492-f29b2ba6218c
Ubuntu, avec Linux 5.8.0-36-generic   46d4cc1c-c20a-4831-9492-f29b2ba6218c
Ubuntu, avec Linux 5.4.0-42-generic   46d4cc1c-c20a-4831-9492-f29b2ba6218c
Windows Boot Manager (sur nvme0n1p1)   osprober-efi-B220-A77F
### END /etc/grub.d/30_os-prober ###
UEFI Firmware Settings   uefi-firmware
### END /etc/grub.d/30_uefi-firmware ###

======================== nvme0n1p6/etc/fstab (filtered) ========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/nvme0n1p6 during installation
UUID=46d4cc1c-c20a-4831-9492-f29b2ba6218c /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/nvme0n1p1 during installation
UUID=B220-A77F  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0

==================== nvme0n1p6/etc/default/grub (filtered) =====================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

================= nvme0n1p6: Location of files loaded by Grub ==================

           GiB - GB             File                                 Fragment(s)
 405,538784027 = 435,443953664  boot/grub/grub.cfg                             3
 278,771743774 = 299,328880640  boot/vmlinuz                                   1
 274,346141815 = 294,576926720  boot/vmlinuz-5.10.7-051007-generic             1
 272,250118256 = 292,326338560  boot/vmlinuz-5.4.0-42-generic                  1
 277,123306274 = 297,558884352  boot/vmlinuz-5.8.0-36-generic                  1
 278,771743774 = 299,328880640  boot/vmlinuz-5.8.0-38-generic                  1
 277,123306274 = 297,558884352  boot/vmlinuz.old                               1
 279,042778015 = 299,619901440  boot/initrd.img                                2
 278,217739105 = 298,734022656  boot/initrd.img-5.10.7-051007-generic          1
 277,711597443 = 298,190557184  boot/initrd.img-5.4.0-42-generic               1
 278,170543671 = 298,683346944  boot/initrd.img-5.8.0-36-generic               4
 279,042778015 = 299,619901440  boot/initrd.img-5.8.0-38-generic               2
 278,170543671 = 298,683346944  boot/initrd.img.old                            4

=================== nvme0n1p6: ls -l /etc/grub.d/ (filtered) ===================

-rwxr-xr-x 1 root root 17622 nov.  13 00:15 10_linux
-rwxr-xr-x 1 root root 42359 nov.  13 00:15 10_linux_zfs
-rwxr-xr-x 1 root root 12894 juil. 31 02:34 20_linux_xen
-rwxr-xr-x 1 root root 12059 juil. 31 02:34 30_os-prober
-rwxr-xr-x 1 root root  1424 juil. 31 02:34 30_uefi-firmware
-rwxr-xr-x 1 root root   214 juil. 31 02:34 40_custom
-rwxr-xr-x 1 root root   216 juil. 31 02:34 41_custom


Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would reinstall the grub-efi-amd64-signed of
nvme0n1p6,
using the following options:        nvme0n1p1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s win-legacy-basic-fix use-standard-efi-file    

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the L'OS actuellement utilisé - Ubuntu 20.04.1 LTS CurrentSession entry (nvme0n1p1/efi/****/shim****.efi (**** will be updated in the final message) file) !
If your computer reboots directly into Windows, try to change the boot order in your UEFI firmware.

If your UEFI firmware does not allow to change the boot order, change the default boot entry of the Windows bootloader.
For example you can boot into Windows, then type the following command in an admin command prompt:
bcdedit /set {bootmgr} path \EFI\****\shim****.efi (**** will be updated in the final message)

Je n'avais pas noté - bien que tu l'aies signalé dans le post #3 - qu'il s'gissait d'un dual-boot avec Windows 10 préinstallé. J'ai complété la ligne du TUF566II-HN159T dans la Liste des portables « Asus » pour le mentionner.

EDIT : au sujet des lignes que tu as collées au début du post #18, je pense qu'elles sont sans importance mais je ne sais pas les déchiffrer.

Dernière modification par malbo (Le 17/01/2021, à 07:43)

Hors ligne