Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 30/01/2021, à 19:29

slf

[Résolu] plante après mise a jour KDE 20.04 LTS

Bonjour,

Ecran noir au reboot après apt-get update/upgrade ce jour (le précédant de la semaine dernière c'était bien passé).

En mode recovery en mode console le disque est bien la (ls / retourne son contenu), ifconfig précise que le wifi n'est pas monté et toute les 22s j'ai un message d'un watcdog disant que la CPU#4 est muette depuis 22s .

Des idées ?

Il s'agit d'un Inspiron 17 série 7000 (7706) 2 en 1.

Dernière modification par slf (Le 31/01/2021, à 22:23)

Hors ligne

#2 Le 31/01/2021, à 10:25

malbo

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Bonjour,
Puisque tu ne passes pas souvent sur le forum, ce serait bien que tu fermes la précédente discussion que tu avais ouverte suivant ma demande de ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p22394779

Hors ligne

#3 Le 31/01/2021, à 12:16

slf

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Bonjour Malbo,

Je sais maintenant passer en résolu une discussion : j'avais chercher en vain le bouton magique.

Hors ligne

#4 Le 31/01/2021, à 14:46

malbo

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Dans cette doc "Dell Inspiron 17 7706 2-en-1" du site LaptopSpirit, on trouve mentionné "Optane H10". Peux-tu confirmer que tu as désactivé ce machin ?
Depuis une session live de Ubuntu, je te prie de faire un Boot-info et de donner l'URL de ce Boot-info dans ta réponse.

Hors ligne

#5 Le 31/01/2021, à 15:42

slf

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Pas changé le bios et ça marchait avant l'apt-get update && upgrade -y && reboot...
Etrangement sur la live j'arrive, après un temps d'attente me semblant long, sur le choix essayer/installer et quand je click sur essayer : ça plante aussi et j'arrive sur : [ok] Started Dispatcher daemon for systemd_networkd puis curseur clignotant
Est-il possible que la version live cherche à exploiter des fichiers de la partition du DD ??
Là via atl F3 impossible d'accéder à une console sans login ni mot de passe ...
Donc pas moyen de faire un boot-info qui ne marche pas via la console de récupération ...
Je ré-essaye connecté en filaire ...

J'ai fait une photo de l'écran mais comment la transformer en URL ?

Hors ligne

#6 Le 31/01/2021, à 18:50

slf

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

J'ai revérifié : Optane desactivé,
Live kubuntu 18.04 LTS idem 20.04 LTS : sa plante ...
Live gparted : la partition est bien là et sans défaut ...
Live 20.04.1 LTS toute fraiche : idem après avoir clické sur essayer : sa bloque sur [ok] Started Dispatcher daemon for systemd-networkd

Hors ligne

#7 Le 31/01/2021, à 20:40

slf

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Des progrès :

Ctl Alt F2 => mode console en marche
par contre kwin retourne FATAL ERROR while trying to open display

Hors ligne

#8 Le 31/01/2021, à 21:31

slf

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Problème peut être cerné :

sudo ubuntu-drivers autoinstall :
Installation impossible de certains paquets : dépendances non satisfaites
linux-modules_nvidia-460-généric .... (la liste est longue et je peux prendre une pĥoto (merci de me dire comment l'urliser)

Je suis bloqué : et ne sait comment faire ...

Hors ligne

#9 Le 31/01/2021, à 22:22

slf

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

https://forums.linuxmint.com/viewtopic.php?t=281922 :

(en sudo)

apt purge 'nvidia*
apt autoremove
apt-get install -f
apt-get update
apt-get upgrade
apt-get install nvidia-driver-460 (supprimer la ligne du CD d'installation dans /etc/apt/sources.list)

reboot

prendre le noyau précédant (ne marche toujours pas avec le dernier)

Je passe en RESOLU

Hors ligne

#10 Le 01/02/2021, à 07:15

malbo

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Bonjour,
Ta première commande comporte une erreur. La commande correcte doit être :

apt purge nvidia-*

Je voudrais ajouter ton modèle d'ordi dans la Liste des portables « Dell ». Je te prie de faire un Boot-info depuis une session de ton Ubuntu installé et de donner l'URL de ce Boot-info dans ta réponse. Cela me permettra de vérifier quelques points.

Dernière modification par malbo (Le 01/02/2021, à 07:22)

Hors ligne

#11 Le 01/02/2021, à 19:02

slf

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Bonjour Malbo,

Non mai il y bien une faute de frappe : apt purge *nvida*.

Voici le boot-info : https://paste.ubuntu.com/p/6FjGhcFCCX/

Hors ligne

#12 Le 01/02/2021, à 19:15

malbo

Re : [Résolu] plante après mise a jour KDE 20.04 LTS

Ton Boot-info est là :

boot-info-4ppa125                                              [20210201_1800]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/nvme0n1.

nvme0n1p1: _____________________________________________________________________

    File system:       vfat
    Boot sector type:  Windows 8/2012: FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/Boot/bootx64.efi /efi/Boot/fbx64.efi 
                       /efi/Boot/mmx64.efi /efi/ubuntu/grubx64.efi 
                       /efi/ubuntu/mmx64.efi /efi/ubuntu/shimx64.efi 
                       /efi/ubuntu/grub.cfg /efi/dell/SOS/bootmgfw.efi 
                       /efi/dell/SOS/bootmgr.efi /efi/dell/SOS/bootx64.efi 
                       /efi/dell/SOS/memtest.efi 
                       /efi/Microsoft/Boot/bootmgfw.efi 
                       /efi/Microsoft/Boot/bootmgr.efi 
                       /efi/Microsoft/Boot/memtest.efi

nvme0n1p2: _____________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 

nvme0n1p3: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  Windows 8 or 10
    Boot files:        /Windows/System32/winload.exe

nvme0n1p4: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p5: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p6: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p7: _____________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info: 

nvme0n1p8: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.2 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub

md/imsm0: ______________________________________________________________________

    File system:       
    Boot sector type:  Unknown
    Boot sector info: 


================================ 2 OS detected =================================

OS#1:   L'OS actuellement utilisé - Ubuntu 20.04.2 LTS CurrentSession on nvme0n1p8
OS#2:   Windows 8 or 10 on nvme0n1p3

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
BOOT_IMAGE of the installed session in use:
/boot/vmlinuz-5.4.0-62-generic root=UUID=be328371-2fec-4cc4-b27a-35db7cb2735a ro snd-intel-dspcfg.dsp_driver=1 quiet splash vt.handoff=7


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this installed-session.
SecureBoot disabled.

efibootmgr -v
BootCurrent: 0002
Timeout: 0 seconds
BootOrder: 0002,0001,0000
Boot0000* UEFI H10 HBRPEKNX0202A NVMe INTEL 512GB PHTE03910827512B-1 1	PciRoot(0x0)/Pci(0x1d,0x0)/Pci(0x0,0x0)/NVMe(0x1,5C-D2-E4-5A-01-50-0D-32)/HD(1,GPT,634cb788-96d6-470e-aa33-c8c6af17f834,0x800,0x4b000)/File(\EFI\Boot\BootX64.efi)N.....YM....R,Y.
Boot0001* Windows Boot Manager	HD(1,GPT,634cb788-96d6-470e-aa33-c8c6af17f834,0x800,0x4b000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...,................
Boot0002* ubuntu	HD(1,GPT,634cb788-96d6-470e-aa33-c8c6af17f834,0x800,0x4b000)/File(\EFI\ubuntu\shimx64.efi)

78415fb8fb9b909f8029858113f1335f   nvme0n1p1/Boot/bootx64.efi
2895d47544fd587b26c7e29be1295c27   nvme0n1p1/Boot/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/Boot/mmx64.efi
637fa7fabc8a2f70312edf2f15e275ff   nvme0n1p1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   nvme0n1p1/ubuntu/shimx64.efi
eb1e5c6f5b514aff66e5e51cf2e8d30f   nvme0n1p1/dell/SOS/bootmgfw.efi
bcedad825bda073ca3d05e057d8899c3   nvme0n1p1/dell/SOS/bootmgr.efi
eb1e5c6f5b514aff66e5e51cf2e8d30f   nvme0n1p1/dell/SOS/bootx64.efi
3c080490d0eb8fdb738f298c3e44b3e0   nvme0n1p1/Microsoft/Boot/bootmgfw.efi
da7c9088c9d0bff4ac469abdfc8f540e   nvme0n1p1/Microsoft/Boot/bootmgr.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

nvme0n1	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes
nvme1n1	: notGPT,	no-BIOSboot,	has-noESP, 	not-usb,	not-mmc, no-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

nvme0n1p8	: is-os,	64, apt-get,	signed grub-pc grub-efi ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios
nvme0n1p1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
nvme0n1p3	: is-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p4	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p5	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p6	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios

Partitions info (2/3): _________________________________________________________

nvme0n1p8	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p3	: isnotESP,	part-has-no-fstab,	no-nt,	haswinload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p4	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p5	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p6	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

nvme0n1p8	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	nvme0n1
nvme0n1p1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p3	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p4	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p5	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p6	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1

fdisk -l (filtered): ___________________________________________________________

Disk nvme1n1: 27.26 GiB, 29260513280 bytes, 57149440 sectors
Disk nvme0n1: 476.96 GiB, 512110190592 bytes, 1000215216 sectors
Disk identifier: E2E0CB05-7397-4ACD-A314-6BCAFF9F965A
              Start        End   Sectors   Size Type
nvme0n1p1      2048     309247    307200   150M EFI System
nvme0n1p2    309248     571391    262144   128M Microsoft reserved
nvme0n1p3    571392  391196391 390625000 186.3G Microsoft basic data
nvme0n1p4 959604736  961632255   2027520   990M Windows recovery environment
nvme0n1p5 961632256  997304319  35672064    17G Windows recovery environment
nvme0n1p6 997306368 1000187903   2881536   1.4G Windows recovery environment
nvme0n1p7 940072960  959604735  19531776   9.3G Linux swap
nvme0n1p8 391196672  940070911 548874240 261.7G Linux filesystem
Partition table entries are not in disk order.

parted -lm (filtered): _________________________________________________________

nvme0n1:512GB:nvme:512:512:gpt:H10 HBRPEKNX0202A NVMe INTEL 512GB:;
1:1049kB:158MB:157MB:fat32:EFI system partition:boot, esp;
2:158MB:293MB:134MB::Microsoft reserved partition:msftres;
3:293MB:200GB:200GB:ntfs:Basic data partition:msftdata;
8:200GB:481GB:281GB:ext4::;
7:481GB:491GB:10.0GB:linux-swap(v1)::swap;
4:491GB:492GB:1038MB:ntfs::hidden, diag;
5:492GB:511GB:18.3GB:ntfs::hidden, diag;
6:511GB:512GB:1475MB:ntfs::hidden, diag;
nvme1n1:29.3GB:nvme:512:512:unknown:H10 HBRPEKNX0202AO NVMe INTEL 32GB:;

blkid (filtered): ______________________________________________________________

NAME        FSTYPE          UUID                                 PARTUUID                             LABEL       PARTLABEL
nvme1n1     isw_raid_member                                                                                       
nvme0n1                                                                                                           
├─nvme0n1p1 vfat            828B-1F0A                            634cb788-96d6-470e-aa33-c8c6af17f834 ESP         EFI system partition
├─nvme0n1p2                                                      f2590333-4f47-4069-870b-06d3b57cd576             Microsoft reserved partition
├─nvme0n1p3 ntfs            A6E89302E892D043                     74934d9a-c752-4de1-b736-a0628a5ffa5d OS          Basic data partition
├─nvme0n1p4 ntfs            B0B6AA1CB6A9E2D8                     eeb4a69d-b7aa-4fb1-9a96-903391b0fa98 WINRETOOLS  
├─nvme0n1p5 ntfs            0C8EAA658EAA4754                     5f2fcebd-09d1-4768-8ec2-c09f8ce3351b Image       
├─nvme0n1p6 ntfs            D600FAD600FABC95                     f73544b8-3d41-4f4e-9537-6c93efc4d20f DELLSUPPORT 
├─nvme0n1p7 swap            b2398ebe-ddd7-4acd-b6ad-ca96ac6c9dd2 bf5f5a83-8a27-4862-a157-16c34a7001bc             
└─nvme0n1p8 ext4            be328371-2fec-4cc4-b27a-35db7cb2735a 6466fa62-25b7-4234-82a7-3d82817800a2             

df (filtered): _________________________________________________________________

           Avail Use% Mounted on
nvme0n1p3 100.4G  46% /windows
nvme0n1p4   523M  47% /mnt/boot-sav/nvme0n1p4
nvme0n1p5 162.7M  99% /mnt/boot-sav/nvme0n1p5
nvme0n1p6 495.7M  65% /mnt/boot-sav/nvme0n1p6
nvme0n1p8  92.1G  59% /

Mount options: __________________________________________________________________

nvme0n1p3 rw,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096
nvme0n1p4 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p5 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p6 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p8 rw,relatime,errors=remount-ro

=================== nvme0n1p1/efi/ubuntu/grub.cfg (filtered) ===================

search.fs_uuid be328371-2fec-4cc4-b27a-35db7cb2735a root 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

=================== nvme0n1p8/boot/grub/grub.cfg (filtered) ====================

Ubuntu   be328371-2fec-4cc4-b27a-35db7cb2735a
Ubuntu, avec Linux 5.4.0-65-generic   be328371-2fec-4cc4-b27a-35db7cb2735a
Ubuntu, avec Linux 5.4.0-62-generic   be328371-2fec-4cc4-b27a-35db7cb2735a
Ubuntu, avec Linux 5.4.0-59-generic   be328371-2fec-4cc4-b27a-35db7cb2735a
Windows Boot Manager (sur nvme0n1p1)   osprober-efi-828B-1F0A
### END /etc/grub.d/30_os-prober ###
UEFI Firmware Settings   uefi-firmware
### END /etc/grub.d/30_uefi-firmware ###

======================== nvme0n1p8/etc/fstab (filtered) ========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/nvme0n1p8 during installation
UUID=be328371-2fec-4cc4-b27a-35db7cb2735a /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/nvme0n1p1 during installation
UUID=828B-1F0A  /boot/efi       vfat    umask=0077      0       1
# /windows was on /dev/nvme0n1p3 during installation
UUID=A6E89302E892D043 /windows        ntfs    defaults,umask=007,gid=46 0       0
# swap was on /dev/nvme0n1p7 during installation
UUID=b2398ebe-ddd7-4acd-b6ad-ca96ac6c9dd2 none            swap    sw              0       0
//tour/DD3T	/DD3T	cifs	user=papa,pass=papapapa,rw,defaults,users,gid=46,_netdev 	0	0
//tour/DD4T	/DD4T	cifs	user=papa,pass=papapapa,rw,defaults,users,gid=46,_netdev 	0	0
//tour/DD4T2	/DD4T2	cifs	user=papa,pass=papapapa,rw,defaults,users,gid=46,_netdev 	0	0

==================== nvme0n1p8/etc/default/grub (filtered) =====================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="snd-intel-dspcfg.dsp_driver=1"
GRUB_CMDLINE_LINUX="snd-intel-dspcfg.dsp_driver=1"

================= nvme0n1p8: Location of files loaded by Grub ==================

           GiB - GB             File                                 Fragment(s)
 433,098190308 = 465,035640832  boot/grub/grub.cfg                             2
 411,844867706 = 442,215059456  boot/vmlinuz                                   1
 191,001117706 = 205,085888512  boot/vmlinuz-5.4.0-59-generic                  1
 188,501117706 = 202,401533952  boot/vmlinuz-5.4.0-62-generic                  1
 411,844867706 = 442,215059456  boot/vmlinuz-5.4.0-65-generic                  1
 188,501117706 = 202,401533952  boot/vmlinuz.old                               1
 231,123561859 = 248,167034880  boot/initrd.img                                6
 412,429767609 = 442,843090944  boot/initrd.img-5.4.0-59-generic               5
 412,204235077 = 442,600927232  boot/initrd.img-5.4.0-62-generic               4
 231,123561859 = 248,167034880  boot/initrd.img-5.4.0-65-generic               6
 412,204235077 = 442,600927232  boot/initrd.img.old                            4

=================== nvme0n1p8: ls -l /etc/grub.d/ (filtered) ===================

-rwxr-xr-x 1 root root 17622 nov.  13 00:15 10_linux
-rwxr-xr-x 1 root root 42359 nov.  13 00:15 10_linux_zfs
-rwxr-xr-x 1 root root 12894 juil. 31  2020 20_linux_xen
-rwxr-xr-x 1 root root 12059 juil. 31  2020 30_os-prober
-rwxr-xr-x 1 root root  1424 juil. 31  2020 30_uefi-firmware
-rwxr-xr-x 1 root root   214 juil. 31  2020 40_custom
-rwxr-xr-x 1 root root   216 juil. 31  2020 41_custom


======================== Unknown MBRs/Boot Sectors/etc =========================

Unknown BootLoader on md/imsm0



=============================== StdErr Messages ================================

mdadm: (IMSM): Unsupported attributes : 3000000
mdadm: Unsupported attributes in IMSM metadata.Arrays activation is blocked.
mdadm: Cannot activate member /md127/0 in /dev/md/imsm0.
mdadm: (IMSM): Unsupported attributes : 3000000
mdadm: Unsupported attributes in IMSM metadata.Arrays activation is blocked.
mdadm: Cannot activate member /md127/1 in /dev/md/imsm0.


=================== blkid (filtered) before raid activation: ===================
/dev/nvme0n1p7: UUID="b2398ebe-ddd7-4acd-b6ad-ca96ac6c9dd2" TYPE="swap" PARTUUID="bf5f5a83-8a27-4862-a157-16c34a7001bc"
/dev/nvme0n1p8: UUID="be328371-2fec-4cc4-b27a-35db7cb2735a" TYPE="ext4" PARTUUID="6466fa62-25b7-4234-82a7-3d82817800a2"
/dev/nvme1n1: TYPE="isw_raid_member"
/dev/nvme0n1p1: LABEL="ESP" UUID="828B-1F0A" TYPE="vfat" PARTLABEL="EFI system partition" PARTUUID="634cb788-96d6-470e-aa33-c8c6af17f834"
/dev/nvme0n1p3: LABEL="OS" UUID="A6E89302E892D043" TYPE="ntfs" PARTLABEL="Basic data partition" PARTUUID="74934d9a-c752-4de1-b736-a0628a5ffa5d"
/dev/nvme0n1p4: LABEL="WINRETOOLS" UUID="B0B6AA1CB6A9E2D8" TYPE="ntfs" PARTUUID="eeb4a69d-b7aa-4fb1-9a96-903391b0fa98"
/dev/nvme0n1p5: LABEL="Image" UUID="0C8EAA658EAA4754" TYPE="ntfs" PARTUUID="5f2fcebd-09d1-4768-8ec2-c09f8ce3351b"
/dev/nvme0n1p6: LABEL="DELLSUPPORT" UUID="D600FAD600FABC95" TYPE="ntfs" PARTUUID="f73544b8-3d41-4f4e-9537-6c93efc4d20f"
/dev/nvme0n1p2: PARTLABEL="Microsoft reserved partition" PARTUUID="f2590333-4f47-4069-870b-06d3b57cd576"
mdadm --assemble --scan

mdadm --detail --scan
ARRAY /dev/md/imsm0 metadata=imsm UUID=24bafe4d:31c75a57:1d60babd:d6a74b10
Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would purge (in order to sign-grub) and reinstall the grub-efi-amd64-signed of
nvme0n1p8,
using the following options:        nvme0n1p1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s win-legacy-basic-fix use-standard-efi-file    

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the L'OS actuellement utilisé - Ubuntu 20.04.2 LTS CurrentSession entry (nvme0n1p1/efi/****/shim****.efi (**** will be updated in the final message) file) !
If your computer reboots directly into Windows, try to change the boot order in your UEFI firmware.

If your UEFI firmware does not allow to change the boot order, change the default boot entry of the Windows bootloader.
For example you can boot into Windows, then type the following command in an admin command prompt:
bcdedit /set {bootmgr} path \EFI\****\shim****.efi (**** will be updated in the final message)

On y voit la mémoire optane H10 (32 Go). C'est la dernière ligne dans l'extrait suivant :

parted -lm (filtered): _________________________________________________________

nvme0n1:512GB:nvme:512:512:gpt:H10 HBRPEKNX0202A NVMe INTEL 512GB:;
1:1049kB:158MB:157MB:fat32:EFI system partition:boot, esp;
2:158MB:293MB:134MB::Microsoft reserved partition:msftres;
3:293MB:200GB:200GB:ntfs:Basic data partition:msftdata;
8:200GB:481GB:281GB:ext4::;
7:481GB:491GB:10.0GB:linux-swap(v1)::swap;
4:491GB:492GB:1038MB:ntfs::hidden, diag;
5:492GB:511GB:18.3GB:ntfs::hidden, diag;
6:511GB:512GB:1475MB:ntfs::hidden, diag;
nvme1n1:29.3GB:nvme:512:512:unknown:H10 HBRPEKNX0202AO NVMe INTEL 32GB:;

Si tu avais installé Ubuntu 20.04, tu aurais actuellement un noyau 5.8 mais comme tu as installé Kubuntu 20.04, tu as un noyau 5.4 parce que Kubuntu n'est pas équipé du LTSEnablementStack

EDIT : comme prévu, je viens d'ajouter une ligne Inspiron 17 7706 2-en-1 dans la Liste des portables « Dell »
Ce modèle - visible sur cette page - est équipé d'un processeur Intel Core i7-1165G7 et d'une carte graphique dédiée "NVIDIA Pascal GeForce MX350"

Dernière modification par malbo (Le 01/02/2021, à 19:40)

Hors ligne