Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/06/2021, à 00:20

Laurem-69

[Résolu] Dualboot installé, mais pas complètement utilisable

Bonjour à tous,
Je viens de faire l'installation de Kubuntu 20.04 sur un Aspire 515-55 en suivant la méthode proposée par egydiocoelho ici : https://community.acer.com/en/discussio … -5-a515-55.
J'ai installé Kubuntu en créant deux partitions racine et home et en montant automatiquement la partition correspondant à Windows pour pouvoir accéder à mes documents depuis les deux systèmes d'exploitation. J'ai donc un répertoire "Windows" à la racine de mon système. J'ai par ailleurs créé, dans le dossier "Documents" de Kubuntu, un lien vers le dossier où se trouvent mes fichiers sous Windows.
L'installation s'est plutôt bien passée, mais j'ai quelques problèmes que je ne sais pas par quel bout prendre.

- Le premier n'est pas le plus gênant, mais il pourrait le devenir à la longue. Lors du démarrage du PC, le grub me demande de choisir le système à lancer. Si je veux démarrer Windows, je dois modifier les réglages dans le BIOS et passer "SATA mode" en "Optane without RAID", puis, pour redémarrer avec Kubuntu, je dois remettre "SATA mode" en "AHCI". Ça fonctionne, mais ce n'est pas pratique. Y aurait-il un moyen de faire cela automatiquement ?

- Le deuxième problème est lié à certaines applications (Freecad, Arduino et certainement d'autres que je n'ai pas encore repéré). A partir du menu ouvrir ou enregistrer de ces applications, je ne peux pas accéder au dossier dans lequel se trouvent mes documents sur la partition NTFS. Si j'essaye de passer par le lien que j'ai créé dans mon dossier personnel, ce lien n'apparaît pas dans cette fenêtre. Si je veux aller chercher le répertoire "Windows" à la racine, je ne le trouve pas, mais je trouve un dossier nommé "writable" à la place du dossier "Windows". Les applications installées de base sur Kubuntu n'ont pas ce problème ! Avec LibreOffice, je peux enregistrer en utilisant le lien ou en allant chercher le dossier "Windows" sans aucun problème. Comment faire pour que je puisse accéder aux dossiers sur la partition NTFS à partir de ces applications ?

J'espère que descriptif n'est pas trop indigeste. smile

Merci.

Dernière modification par Laurem-69 (Le 23/06/2021, à 08:31)

Hors ligne

#2 Le 21/06/2021, à 08:48

malbo

Re : [Résolu] Dualboot installé, mais pas complètement utilisable

Laurem-69 a écrit :

Si je veux démarrer Windows, je dois modifier les réglages dans le BIOS et passer "SATA mode" en "Optane without RAID", puis, pour redémarrer avec Kubuntu, je dois remettre "SATA mode" en "AHCI". Ça fonctionne, mais ce n'est pas pratique. Y aurait-il un moyen de faire cela automatiquement ?

Bonjour,
Pour éviter cela, il faut suive une procédure particulière que je détaille dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p22382732

EDIT : le nom complet de ton modèle est-il Aspire 5 A515-55-59WM visible sur cette page du site LDLC : https://www.ldlc.com/fiche/PB00325358.html
Si ce n'est pas ce modèle, je te prie de préciser le nom complet de ton modèle (c'est ce qu'il y a après "A515-55" qui m'intéresse)

Dernière modification par malbo (Le 21/06/2021, à 08:53)

Hors ligne

#3 Le 22/06/2021, à 00:42

Laurem-69

Re : [Résolu] Dualboot installé, mais pas complètement utilisable

Bonjour Malbo,
Merci pour ta réponse. Je regarderai la procédure que tu m'as indiqué demain en fin de journée (enfin c'est plutôt aujourd'hui en fin de journée smile ).
Pour la référence complète de mon PC, c'est un Aspire 5 A515-55-510X.
Je te tiendrai au courant de l'avancée du problème.

Hors ligne

#4 Le 22/06/2021, à 20:00

Laurem-69

Re : [Résolu] Dualboot installé, mais pas complètement utilisable

Bonjour Malbo,
J'ai suivi la méthode que tu proposais et cela a fonctionné parfaitement. Merci. smile
As-tu quelques pistes pour mon autre problème ? Je ne comprends pas pourquoi certaines applications peuvent accéder à ma partition Windows.

Hors ligne

#5 Le 22/06/2021, à 20:52

malbo

Re : [Résolu] Dualboot installé, mais pas complètement utilisable

Pour voir cette histoire de partition Windows, je te prie de faire un Boot-info depuis une session de ton Kubuntu 20.04 et de donner l'URL de ce Boot-info dans ta réponse.

Hors ligne

#6 Le 22/06/2021, à 21:09

Laurem-69

Re : [Résolu] Dualboot installé, mais pas complètement utilisable

Voici le lien vers mon Boot-info : https://paste.ubuntu.com/p/GgZ6qMhn2w/.
En cherchant un peu, j'ai pu vérifier que c'est bien un problème lié à la partition "Windows" et par à un problème lié aux liens car depuis Freecad, je peux suivre des liens qui pointent vers des répertoires sur les partitions en Ext4.
J'ai trouvé un post sur mon problème, mais en italien (ici). Il semble indiquer qu'il s'agit d'un problème de droits d'accès. J'ai donc fait un ll et j'ai pu constater que le dossier Windows appartient au groupe plugdev.

#####@Aspire-A515:/$ ll    
total 92
drwxr-xr-x  21 root root     4096 juin  20 20:22 ./
drwxr-xr-x  21 root root     4096 juin  20 20:22 ../
lrwxrwxrwx   1 root root        7 juin  20 20:21 bin -> usr/bin/
drwxr-xr-x   4 root root     4096 juin  22 19:54 boot/
drwxrwxr-x   2 root root     4096 juin  20 20:22 cdrom/
drwxr-xr-x  20 root root     4480 juin  22 19:44 dev/
drwxr-xr-x 135 root root    12288 juin  22 20:54 etc/
drwxr-xr-x   4 root root     4096 juin  20 20:23 home/
lrwxrwxrwx   1 root root        7 juin  20 20:21 lib -> usr/lib/
lrwxrwxrwx   1 root root        9 juin  20 20:21 lib32 -> usr/lib32/
lrwxrwxrwx   1 root root        9 juin  20 20:21 lib64 -> usr/lib64/
lrwxrwxrwx   1 root root       10 juin  20 20:21 libx32 -> usr/libx32/
drwx------   2 root root    16384 juin  20 20:21 lost+found/
drwxr-xr-x   3 root root     4096 juin  22 13:48 media/
drwxr-xr-x   4 root root     4096 juin  22 20:56 mnt/
drwxr-xr-x   2 root root     4096 févr.  9 19:48 opt/
dr-xr-xr-x 320 root root        0 juin  22 19:44 proc/
drwx------   7 root root     4096 juin  22 20:56 root/
drwxr-xr-x  33 root root      840 juin  22 20:50 run/
lrwxrwxrwx   1 root root        8 juin  20 20:21 sbin -> usr/sbin/
drwxr-xr-x  12 root root     4096 juin  20 22:38 snap/
drwxr-xr-x   2 root root     4096 févr.  9 19:48 srv/
dr-xr-xr-x  13 root root        0 juin  22 19:44 sys/
drwxrwxrwt  22 root root     4096 juin  22 20:56 tmp/
drwxr-xr-x  14 root root     4096 févr.  9 19:53 usr/
drwxr-xr-x  14 root root     4096 févr.  9 20:09 var/
drwxrwx---   1 root plugdev  8192 juin  21 15:26 windows/

Je ne sais pas à quoi correspond ce groupe, mais cela me paraît une piste à creuser.
Je n'ai pas osé changer le dossier Windows de groupe, peut-être la solution est-elle tout simplement là ?

Hors ligne

#7 Le 23/06/2021, à 06:05

malbo

Re : [Résolu] Dualboot installé, mais pas complètement utilisable

Bonjour,
Je colle ci-dessous le contenu du Boot-info dont tu as donné le lien dans ton post #6 :

boot-info-4ppa130                                              [20210622_2055]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/nvme0n1.

nvme0n1p1: _____________________________________________________________________

    File system:       vfat
    Boot sector type:  Windows 8/2012: FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/Boot/bootx64.efi /efi/Boot/fbx64.efi 
                       /efi/Boot/mmx64.efi /efi/ubuntu/grubx64.efi 
                       /efi/ubuntu/mmx64.efi /efi/ubuntu/shimx64.efi 
                       /efi/ubuntu/grub.cfg /efi/Microsoft/Boot/bootmgfw.efi 
                       /efi/Microsoft/Boot/bootmgr.efi 
                       /efi/Microsoft/Boot/memtest.efi 
                       /efi/OEM/Boot/bootmgfw.efi /efi/OEM/Boot/bootmgr.efi 
                       /efi/OEM/Boot/memtest.efi

nvme0n1p2: _____________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 

nvme0n1p3: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  Windows 10
    Boot files:        /Windows/System32/winload.exe

nvme0n1p4: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p5: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.2 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub

nvme0n1p6: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  
    Boot files:        

nvme0n1p7: _____________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info: 


================================ 2 OS detected =================================

OS#1:   L'OS actuellement utilisé - Ubuntu 20.04.2 LTS CurrentSession on nvme0n1p5
OS#2:   Windows 10 on nvme0n1p3

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
BOOT_IMAGE of the installed session in use:
/boot/vmlinuz-5.8.0-55-generic root=UUID=6c021e4b-9609-49d8-a66e-87de55f43367 ro quiet splash vt.handoff=7


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this installed-session.
SecureBoot enabled.

efibootmgr -v
BootCurrent: 0002
Timeout: 0 seconds
BootOrder: 0002,2001,0001,2002,2003
Boot0001* Windows Boot Manager	HD(1,GPT,cdb7995f-686f-45bf-b33a-51a3496d4cd6,0x800,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...y................
Boot0002* ubuntu	HD(1,GPT,cdb7995f-686f-45bf-b33a-51a3496d4cd6,0x800,0x32000)/File(\EFI\ubuntu\shimx64.efi)
Boot2001* EFI USB Device	RC
Boot2002* EFI DVD/CDROM	RC
Boot2003* EFI Network	RC

78415fb8fb9b909f8029858113f1335f   nvme0n1p1/Boot/bootx64.efi
2895d47544fd587b26c7e29be1295c27   nvme0n1p1/Boot/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/Boot/mmx64.efi
fa1bf1a7f90a852abe0bdbd089b7f1b0   nvme0n1p1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   nvme0n1p1/ubuntu/shimx64.efi
65ad5b21d383bf7e929b760c0365e892   nvme0n1p1/Microsoft/Boot/bootmgfw.efi
6ac6140f2977efdbfe2c6b6e8e832495   nvme0n1p1/Microsoft/Boot/bootmgr.efi
4f0248591a11d5432380ba65f683879b   nvme0n1p1/OEM/Boot/bootmgfw.efi
1feb5f9427494e6f598603caa3af7d99   nvme0n1p1/OEM/Boot/bootmgr.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

nvme0n1	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

nvme0n1p5	: is-os,	64, apt-get,	signed grub-pc grub-efi ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios
nvme0n1p1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
nvme0n1p3	: is-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p4	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p6	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios

Partitions info (2/3): _________________________________________________________

nvme0n1p5	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p3	: isnotESP,	part-has-no-fstab,	no-nt,	haswinload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p4	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p6	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

nvme0n1p5	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	nvme0n1
nvme0n1p1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p3	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p4	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p6	: maybesepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1

fdisk -l (filtered): ___________________________________________________________

Disk nvme0n1: 476.96 GiB, 512110190592 bytes, 1000215216 sectors
Disk identifier: 09306362-0613-42C8-903C-2CDF8106D170
              Start        End   Sectors   Size Type
nvme0n1p1      2048     206847    204800   100M EFI System
nvme0n1p2    206848     239615     32768    16M Microsoft reserved
nvme0n1p3    239616  824037375 823797760 392.8G Microsoft basic data
nvme0n1p4 998117376 1000214527   2097152     1G Windows recovery environment
nvme0n1p5 824037376  882630655  58593280    28G Linux filesystem
nvme0n1p6 882630656  998080511 115449856  55.1G Linux filesystem
nvme0n1p7 998080512  998115327     34816    17M Linux swap
Partition table entries are not in disk order.

parted -lm (filtered): _________________________________________________________

nvme0n1:512GB:nvme:512:512:gpt:KINGSTON OM8PCP3512F-AA:;
1:1049kB:106MB:105MB:fat32:EFI system partition:boot, esp;
2:106MB:123MB:16.8MB::Microsoft reserved partition:msftres;
3:123MB:422GB:422GB:ntfs:Basic data partition:msftdata;
5:422GB:452GB:30.0GB:ext4::;
6:452GB:511GB:59.1GB:ext4::;
7:511GB:511GB:17.8MB:linux-swap(v1)::swap;
4:511GB:512GB:1074MB:ntfs::hidden, diag;

blkid (filtered): ______________________________________________________________

NAME        FSTYPE   UUID                                 PARTUUID                             LABEL    PARTLABEL
nvme0n1                                                                                                 
├─nvme0n1p1 vfat     4019-DF8B                            cdb7995f-686f-45bf-b33a-51a3496d4cd6 ESP      EFI system partition
├─nvme0n1p2                                               688d2dff-0492-4348-b5d2-32b5d62fee77          Microsoft reserved partition
├─nvme0n1p3 ntfs     D2301A47301A3349                     276d1222-d226-47c3-af39-7543fcaecda1 Acer     Basic data partition
├─nvme0n1p4 ntfs     F26A1AED6A1AAE7B                     f4f38c9d-a81e-449f-9694-1632d00ef1a1 Recovery Basic data partition
├─nvme0n1p5 ext4     6c021e4b-9609-49d8-a66e-87de55f43367 407951eb-85c1-48ab-86ac-64e01340587b          
├─nvme0n1p6 ext4     9381affc-dce9-417d-bcd9-2695b18e9aa5 e5e4a070-2922-492f-923a-58c96324289e          
└─nvme0n1p7 swap     c6893afa-40c3-4bd9-b895-da85b9a430cd f7c35087-f40b-4cde-9318-19836ffeeba2          

df (filtered): _________________________________________________________________

                   Avail Use% Mounted on
nvme0n1p3         295.3G  25% /windows
nvme0n1p4         539.4M  47% /mnt/boot-sav/nvme0n1p4
nvme0n1p5          16.4G  35% /
nvme0n1p6          49.3G   4% /home

Mount options: __________________________________________________________________

nvme0n1p3         rw,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096
nvme0n1p4         rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p5         rw,relatime,errors=remount-ro
nvme0n1p6         rw,relatime

=================== nvme0n1p1/efi/ubuntu/grub.cfg (filtered) ===================

search.fs_uuid 6c021e4b-9609-49d8-a66e-87de55f43367 root 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

=================== nvme0n1p5/boot/grub/grub.cfg (filtered) ====================

Ubuntu   6c021e4b-9609-49d8-a66e-87de55f43367
Ubuntu, with Linux 5.8.0-55-generic   6c021e4b-9609-49d8-a66e-87de55f43367
Ubuntu, with Linux 5.8.0-43-generic   6c021e4b-9609-49d8-a66e-87de55f43367
Windows Boot Manager (on nvme0n1p1)   osprober-efi-4019-DF8B
### END /etc/grub.d/30_os-prober ###
UEFI Firmware Settings   uefi-firmware
### END /etc/grub.d/30_uefi-firmware ###

======================== nvme0n1p5/etc/fstab (filtered) ========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/nvme0n1p5 during installation
UUID=6c021e4b-9609-49d8-a66e-87de55f43367 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/nvme0n1p1 during installation
UUID=4019-DF8B  /boot/efi       vfat    umask=0077      0       1
# /home was on /dev/nvme0n1p6 during installation
UUID=9381affc-dce9-417d-bcd9-2695b18e9aa5 /home           ext4    defaults        0       2
# /windows was on /dev/nvme0n1p3 during installation
UUID=D2301A47301A3349 /windows        ntfs    defaults,umask=007,gid=46 0       0
# swap was on /dev/nvme0n1p7 during installation
UUID=c6893afa-40c3-4bd9-b895-da85b9a430cd none            swap    sw              0       0

==================== nvme0n1p5/etc/default/grub (filtered) =====================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

================= nvme0n1p5: Location of files loaded by Grub ==================

           GiB - GB             File                                 Fragment(s)
 415,236995697 = 445,857329152  boot/grub/grub.cfg                             3
 404,753261566 = 434,600505344  boot/vmlinuz                                   1
 395,822261810 = 425,010917376  boot/vmlinuz-5.8.0-43-generic                  2
 404,753261566 = 434,600505344  boot/vmlinuz-5.8.0-55-generic                  1
 395,822261810 = 425,010917376  boot/vmlinuz.old                               2
 411,817108154 = 442,185252864  boot/initrd.img                                3
 406,765354156 = 436,760973312  boot/initrd.img-5.8.0-43-generic               1
 411,817108154 = 442,185252864  boot/initrd.img-5.8.0-55-generic               3
 406,765354156 = 436,760973312  boot/initrd.img.old                            1

=================== nvme0n1p5: ls -l /etc/grub.d/ (filtered) ===================

-rwxr-xr-x 1 root root 17622 janv. 13 15:12 10_linux
-rwxr-xr-x 1 root root 42359 janv. 13 15:12 10_linux_zfs
-rwxr-xr-x 1 root root 12894 janv. 13 15:12 20_linux_xen
-rwxr-xr-x 1 root root 12059 janv. 13 15:12 30_os-prober
-rwxr-xr-x 1 root root  1424 janv. 13 15:12 30_uefi-firmware
-rwxr-xr-x 1 root root   214 janv. 13 15:12 40_custom
-rwxr-xr-x 1 root root   216 janv. 13 15:12 41_custom


Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would reinstall the grub-efi-amd64-signed of
nvme0n1p5,
using the following options:        nvme0n1p1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s win-legacy-basic-fix use-standard-efi-file    

Confirmation request before suggested repair: __________________________________

The boot of your PC is in Secure mode. You may want to retry after changing it to non-Secure mode.
Are you sure you want to continue anyway?

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the L'OS actuellement utilisé - Ubuntu 20.04.2 LTS CurrentSession entry (nvme0n1p1/efi/****/shim****.efi (**** will be updated in the final message) file) !
If your computer reboots directly into Windows, try to change the boot order in your UEFI firmware.

If your UEFI firmware does not allow to change the boot order, change the default boot entry of the Windows bootloader.
For example you can boot into Windows, then type the following command in an admin command prompt:
bcdedit /set {bootmgr} path \EFI\****\shim****.efi (**** will be updated in the final message)

Tout me parait correct sauf que tu as créé une ligne de montage de ta partition système de Windows dans le fstab. Moi je ne pratique jamais cela et je déconseille toujours de le faire. La bonne pratique selon moi, c'est de créer une partition de partage en NTFS selon la définition de ce paragraphe de la doc "Installation d'Ubuntu : partitionnement manuel" : 3.1 Partition de partage de données avec Windows, MacOS ou d'autres GNU-Linux

EDIT-1 : je viens d'ajouter une ligne pour ton modèle A515-55-510X dans la Liste des portables « Acer ». Pour mémoire, ce modèle - visible sur cette page du site LaptopSpirit - est équipé d'un processeur Intel Core i5-1035G1 ; la partie graphique "Intel UHD G1 Graphics" est intégrée sur la même puce que le processeur. Il n'y a pas de carte graphique dédiée.

EDIT-2 : je te prie de passer la discussion en "résolu" en procédant comme suit :
1) te connecter sur le forum
2) cliquer sur "Modifier" en bas à droite de ton PREMIER post
3) modifier le titre de la discussion pour qu'il devienne :

[Résolu] Dualboot installé, mais pas complètement utilisable

Je te prie d'ouvrir une nouvelle discussion si tu souhaites persévérer dans ton projet d'écrire sur la partition système de Win10

Dernière modification par malbo (Le 23/06/2021, à 06:49)

Hors ligne

#8 Le 23/06/2021, à 08:31

Laurem-69

Re : [Résolu] Dualboot installé, mais pas complètement utilisable

OK. Merci.
Je vais créer un  autre sujet pour changer le point de montage de ma partition Windows.
Lors des installations précédentes de Kubuntu sur un autre PC, le dossier Windows se trouvait dans /media. J'ai été surpris de retrouver ce dossier à la racine, je ne sais pas ce que j'ai raté, mais je vais changer ça.
Merci encore pour ta réactivité et la précision de tes réponses.

Hors ligne