Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/06/2021, à 16:49

beboulz

Lenteurs lenteurs lenteurs

Bonjour à tous.
Utilisateur d'Ubuntu depuis de nombreuses années sans aucun problème et avec beaucoup de bonheur, je rencontre un gros problème avec la version 20.04.
J'ai un "vieux" portable d'une dizaine d'année qui tourne très bien avec la 20.04.
Pour quelques raisons, j'ai dû acheter un nouveau portable (LDLC merci pour les version sans OS).
Je teste avec la clé USB et tout est OK.
Une fois l'installation effectuée,tout est lent et particulièrement le navigateur (chromium ou firefox) et les vidéos sur youtube.
Les différents processeurs sont tous à presque 100%.
Une grande nouveauté pour moi que ce problème.
A me demander si ce n'est pas un problème matériel bien que le portable soit tout neuf (quelques semaines)
J'ai cherché sur les forums mais sans trouver un problème comme le mien.
Quelques idées svp ?

Merci à tous de votre aide

Hors ligne

#2 Le 23/06/2021, à 17:21

malbo

Re : Lenteurs lenteurs lenteurs

beboulz a écrit :

j'ai dû acheter un nouveau portable (LDLC merci pour les version sans OS)

Bonjour,
Peux-tu donner un lien vers la page du site LDLC où on peut voir les caractéristiques de ce nouveau portable ?

Hors ligne

#3 Le 23/06/2021, à 17:55

beboulz

Re : Lenteurs lenteurs lenteurs

Merci de regarder le problème.
Voici la description :
https://www.ldlc.com/fiche/PB00424401.html

Hors ligne

#4 Le 23/06/2021, à 18:37

beboulz

Re : Lenteurs lenteurs lenteurs

J'ajoute quelques détails :
la sortie de veille pose de vrais problèmes : les clics sont pour le moins bizarres et la barre des favoris est inaccessible aux clics.
Impossible aussi d'éteindre le PC correctement (aucune touche clicable), obligation de fermer en appuyant longuement sur le bouton M/A.

Quelle est l'obligation d'avoir une partition EFI ?
Ubuntu me demande d'en faire une sous peine de non fonctionnement correct.
J'ai fait donc une partition EFI.
Tout vient peut-être de là ....

Merci beaucoup

Hors ligne

#5 Le 23/06/2021, à 19:25

geole

Re : Lenteurs lenteurs lenteurs

Bonjour
Peux-tu donner ce retour

journalctl  --no-pager -b -p err

Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#6 Le 23/06/2021, à 20:08

beboulz

Re : Lenteurs lenteurs lenteurs

geole a écrit :

Bonjour
Peux-tu donner ce retour

journalctl  --no-pager -b -p err

Voici la réponse :

beboulz@laptopubuntu:~$ journalctl  --no-pager -b -p err
-- Logs begin at Tue 2021-06-22 17:44:27 CEST, end at Wed 2021-06-23 20:04:06 CEST. --
juin 23 20:01:34 laptopubuntu wpa_supplicant[709]: nl80211: kernel reports: Attribute failed policy validation
juin 23 20:01:34 laptopubuntu wpa_supplicant[709]: Failed to create interface p2p-dev-wlp0s12f0: -22 (Invalid argument)
juin 23 20:01:34 laptopubuntu wpa_supplicant[709]: nl80211: Failed to create a P2P Device interface p2p-dev-wlp0s12f0
juin 23 20:01:59 laptopubuntu gdm-password][1310]: gkr-pam: unable to locate daemon control file

Quelquechose ne va pas on dirait .....

Dernière modification par beboulz (Le 23/06/2021, à 20:15)

Hors ligne

#7 Le 23/06/2021, à 20:10

xubu1957

Re : Lenteurs lenteurs lenteurs

Bonjour,

Comme demandé dans le premier message du tutoriel Retour utilisable de commande

Pour ajouter toi-même les balises code à ton précédent message #6 :                        Merci         wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png

Dernière modification par xubu1957 (Le 24/06/2021, à 06:24)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#8 Le 24/06/2021, à 01:16

LeToonsN1

Re : Lenteurs lenteurs lenteurs

Bonsoir,
pour moi, vu le profil hardware, tu vas bien te prendre la tête pour qu'il puisse fonctionner correctement sous Ubuntu 20.04 LTS.
A ta place, je téléchargerai l'iso de Ubuntu Mate 20.04 LTS. Je ferai une vérification de l'intégrité du support, avant de refaire une installation complète avec cet OS. ( Biensûr, j'aurai pris le soin préalable de faire une sauvegarde de tous mes fichiers sans le home, pour être sûr de repartir sur du tout neuf. Et en faisant une installation avec un formatage... Plus long, mais plus sûr ;-)
Et je pense que tu devrais pouvoir retrouver de bonnes sensations sur ce laptop.
Enfin... Ce n'est que mon humble avis. Tiens moi au courant si tu te décidais à essayer cette option, merci :-)

Hors ligne

#9 Le 24/06/2021, à 09:06

malbo

Re : Lenteurs lenteurs lenteurs

Bonjour,
Dans le post #3, tu as donné le lien vers la page du site LDLC qui concerne ton modèle LDLC Aurore NL5B-8-S4. Sur cette page, on peut consulter un avis client (BenoitP) :

Installé avec Ubuntu 20.04. Quelques questionnement concernant le EFI mais après réinstallation, tout est rentré dans l'ordre et ça va vite et bien et en silence. Le clavier est agréable mais le pavé tactile n'est pas pratique. Pour ma part, obligé d'utiliser une souris.

J'en retire que Ubuntu 20.04 doit pouvoir fonctionner de façon satisfaisante dans ce modèle et que ton hypothèse d'un problème matériel n'est pas à écarter. Toutefois, j'aimerais bien que tu prennes le temps de vérifier si ce problème de lenteur extrême et de consommation CPU excessive se produit aussi quand tu es en session live de Ubuntu 20.04 (ordi démarré sur ta LiveUSB Ubuntu 20.04, choix "Essayer Ubuntu")

Hors ligne

#10 Le 24/06/2021, à 12:03

geole

Re : Lenteurs lenteurs lenteurs

Bonjour
Rien d'anormal dans les sorties d'erreurs.
Lorsque ton O.S. se met a énormément ralentir, peux-tu faire cette commande

top -n1

et poster son retour et technique copier/coller
Merci


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#11 Le 24/06/2021, à 16:31

beboulz

Re : Lenteurs lenteurs lenteurs

Voici le retour :
ça c'est quand je regarde youtube ...

beboulz@laptopubuntu:~$ top -n1

top - 16:25:42 up  1:06,  1 user,  load average: 4,40, 1,70, 1,01
Tâches: 209 total,   1 en cours, 208 en veille,   0 arrêté,   0 zombie
%Cpu(s): 38,2 ut,  8,8 sy,  0,0 ni, 52,9 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
MiB Mem :   7455,1 total,   2028,2 libr,   1190,8 util,   4236,1 tamp/cache
MiB Éch:    954,0 total,    954,0 libr,      0,0 util.   5528,8 dispo Mem 

    PID UTIL.     PR  NI    VIRT    RES    SHR S  %CPU  %MEM    TEMPS+ COM.     
   3366 benoit    20   0 3038524 344848 153648 S  88,2   4,5  12:40.72 Web Con+ 
   3883 benoit    20   0  295844  60768  42664 S  52,9   0,8   3:25.12 RDD Pro+ 
    809 root      20   0 1124040 135820 105524 S  17,6   1,8   5:58.56 Xorg     
   2180 benoit    20   0 3791912 370988 186784 S  11,8   4,9   7:09.82 firefox  
   1025 benoit     9 -11 4109972  20416  15716 S   5,9   0,3   2:57.29 pulseau+ 
   5933 benoit    20   0   17660   4048   3404 R   5,9   0,1   0:00.02 top      
      1 root      20   0  168820  13100   8560 S   0,0   0,2   0:06.78 systemd  
      2 root      20   0       0      0      0 S   0,0   0,0   0:00.01 kthreadd 
      3 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 rcu_gp   
      4 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 rcu_par+ 
      9 root       0 -20       0      0      0 I   0,0   0,0   0:00.00 mm_perc+ 
     10 root      20   0       0      0      0 S   0,0   0,0   0:00.24 ksoftir+ 
     11 root      20   0       0      0      0 I   0,0   0,0   0:04.58 rcu_sch+ 
     12 root      rt   0       0      0      0 S   0,0   0,0   0:00.02 migrati+ 
     13 root     -51   0       0      0      0 S   0,0   0,0   0:00.00 idle_in+ 
     14 root      20   0       0      0      0 S   0,0   0,0   0:00.00 cpuhp/0  
     15 root      20   0       0      0      0 S   0,0   0,0   0:00.00 cpuhp/1 

Hors ligne

#12 Le 24/06/2021, à 16:34

beboulz

Re : Lenteurs lenteurs lenteurs

malbo a écrit :

Bonjour,
Dans le post #3, tu as donné le lien vers la page du site LDLC qui concerne ton modèle LDLC Aurore NL5B-8-S4. Sur cette page, on peut consulter un avis client (BenoitP) :

Installé avec Ubuntu 20.04. Quelques questionnement concernant le EFI mais après réinstallation, tout est rentré dans l'ordre et ça va vite et bien et en silence. Le clavier est agréable mais le pavé tactile n'est pas pratique. Pour ma part, obligé d'utiliser une souris.

J'en retire que Ubuntu 20.04 doit pouvoir fonctionner de façon satisfaisante dans ce modèle et que ton hypothèse d'un problème matériel n'est pas à écarter. Toutefois, j'aimerais bien que tu prennes le temps de vérifier si ce problème de lenteur extrême et de consommation CPU excessive se produit aussi quand tu es en session live de Ubuntu 20.04 (ordi démarré sur ta LiveUSB Ubuntu 20.04, choix "Essayer Ubuntu")

Alors, cet avis , c'est le mien suite à l'installation.
Ça fonctionnait bien, mais je n'avais pas tout tester ...
Comme quoi, il faut attendre avant de poster un avis.

Concernant le LiveUSB en test, tout était ok et tournait parfaitement.

Dernière modification par beboulz (Le 24/06/2021, à 16:41)

Hors ligne

#13 Le 24/06/2021, à 16:57

geole

Re : Lenteurs lenteurs lenteurs

Il y a donc  un problème avec youtube
88,2% de consommation processeur   pour l'application    Web Con+
As-tu d'autres cas hors web?

===> https://forum.ubuntu-fr.org/viewtopic.php?id=2018366

Dernière modification par geole (Le 24/06/2021, à 17:02)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#14 Le 24/06/2021, à 17:37

inbox

Re : Lenteurs lenteurs lenteurs

Salut,

Il y a aussi RDD pro+ (RDD protocol) qui consomme beaucoup. Dans les deux cas, ces processus sont exécutés lors de la lecture de vidéos. Voir ce sujet, à propos de RDD Pro+.
De ce que j'en lis, cela dépend du type de fichier vidéo visionné. Je viens de tester la vidéo citée . J'obtiens bien le même problème de surconsommation CPU.

En lisant ce sujet, j'ai vu qu'il s'agit de sandboxing (bac à sable) pour la lecture du format vidéo. Plus bas est indiqué, qu'il est possible de désactiver ce bac à sable en modifiant la valeur de :

media.rdd-process.enabled

Passer la valeur à "false" diminue de beaucoup la consommation CPU.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.

En ligne

#15 Le 25/06/2021, à 09:24

malbo

Re : Lenteurs lenteurs lenteurs

beboulz a écrit :

Alors, cet avis , c'est le mien suite à l'installation.
Ça fonctionnait bien, mais je n'avais pas tout tester ...
Comme quoi, il faut attendre avant de poster un avis.

Concernant le LiveUSB en test, tout était ok et tournait parfaitement.

Hum ! ça tournait parfaitement en session live parce que tu n'avais pas fait l'essai de visionner une vidéo sur Youtube depuis cette session live. Si tu l'avais fait, tu aurais trouvé la même consommation du CPU que ce qu'on peut voir dans ton post #11

Dernière modification par malbo (Le 25/06/2021, à 09:25)

Hors ligne

#16 Le 26/06/2021, à 16:59

beboulz

Re : Lenteurs lenteurs lenteurs

Bonjour à tous et merci d'avoir répondu à ce post.
Alors, j'ai installé MATE 20.04 et tout semble tourner correctement.
La sortie de veille est OK, rien à signaler.
J'ai fait la modif indiquée sur Firefox  :

media.rdd-process.enabled

à false.

Les vidéos sur Youtube tournent sans problème et je vais continuer à tester tout le reste : Gimp, montage vidéo etc et je reviendrai si besoin.

Par contre, je ne comprend pourquoi la version Ubuntu 20.04 serait un problème pour ce PC ....

Merci à tous de vos éclairages

Hors ligne

#17 Le 27/06/2021, à 04:41

LeToonsN1

Re : Lenteurs lenteurs lenteurs

Bonjour beboulz, je suis content que mon ticket t'ai aidé finalement. Je t'explique pourquoi ton ordi ne peut pas fonctionner avec ubuntu 20.04 LTS. C'est dû au profil hardware de ta nouvelle machine.
Et comme cette version d'OS lance tout un tas de processus pas forcément utile. Tu te retrouves avec une machine neuve au bord de l'asphyxie dès le départ. Pour être plus clair, pour faire tourner  focal fossa en mode speed, il te faut au moins 4 coeurs qui tournent à plus de 2,7Ghz et un minimum de 8 Go de RAM, et dont la vitesse est en adéquation avec le microprocesseur. Autrement dit, ce n'est pas pour les machines d'occasion ou bas de gamme. Dans ce cas, il faut plutôt privilégier Mate 20.04 LTS. Et en plus, c'est plus cool au niveau de la personnalisation de l'environnement, la gestion des paquets ( gnome, debian and co tournent ensemble sans problèmes )
On peut même avoir un environnement unity ( enfin, ça y ressemble et c'est déjà bien )
Il y a des petits bugs régulièrement, mais rien de bien méchant ( c'est genre avec plank, quand on clique l'icône et que la fenêtre reste "muette" )
Et quand il y a des soucis, on prend le temps de boire un cafe en tapant quelques lignes de commandes et c'est reparti. Et ça reste beaucoup mieux que de gérer des soucis de Windows par exemple.
Dernier petit conseil pour une utilisation plus "cool", n'hesite pas à désinstaller les paquets des programmes que tu n'utilises pas. Tu gagneras de la mémoire, pour les youtube et compagnie, ( je veux parler des appli Google en particulier très gourmandes en ressources ;-) tu auras plus de latitudes et moins de lags et de bugs.
Bref, si ta machine est au top avec ça, c'est cool, j'suis content ^^

Hors ligne

#18 Le 27/06/2021, à 06:33

malbo

Re : Lenteurs lenteurs lenteurs

beboulz a écrit :

Alors, j'ai installé MATE 20.04 et tout semble tourner correctement.

Bonjour,
Je te prie de faire un Boot-info depuis une session de ton MATE 20.04 installé et de donner l'URL de ce Boot-info dans ta réponse. Cela me permettra de renseigner la ligne que je vais créer pour ton modèle LDLC Aurore NL5B-8-S4 dans la Liste des portables Textorm/LDLC

Dernière modification par malbo (Le 27/06/2021, à 06:56)

Hors ligne

#19 Le 28/06/2021, à 09:03

beboulz

Re : Lenteurs lenteurs lenteurs

Bonjour à tous et petit update du jour :
C'est la cata ....
J'avais laissé le PC allumé mais fermé (donc en veille) pendant quelques heures.
Ce matin je rouvre le bouzin : tout est figé comme avec la version précédemment installé (20.04), clics bizarres etc ...
J'éteins le PC en appuyant sur le bouton M/A.
Impossible de me relogguer, le PC reboot ....
Je lance le liveUSB (je vous écrit de cette session) et tout tourne normalement.
Youtube, vidéo, je lance plein d'application en même temps et aucun constat de lenteur, comme je connais avec Ubuntu sur mon ancien PC.
Je vais contacter LDLC car je soupçonne un problème matériel.
J'ai un vieux PC qui tourne avec Ubuntu 20.04 sans aucun problème.
J'enrage

Hors ligne

#20 Le 28/06/2021, à 09:24

malbo

Re : Lenteurs lenteurs lenteurs

Bonjour,
Puisque tu ne peux plus démarrer sur ton Ubuntu installé, je te prie de démarrer en session live et de faire un Boot-info depuis cette session live. Tu donneras l'URL de ce Boot-info dans ta réponse.

Hors ligne

#21 Le 28/06/2021, à 09:30

beboulz

Re : Lenteurs lenteurs lenteurs

malbo a écrit :

Bonjour,
Puisque tu ne peux plus démarrer sur ton Ubuntu installé, je te prie de démarrer en session live et de faire un Boot-info depuis cette session live. Tu donneras l'URL de ce Boot-info dans ta réponse.

Et voici l'URL :
https://paste.ubuntu.com/p/MBJXdsGS4Z/

Grand merci

Hors ligne

#22 Le 28/06/2021, à 10:36

malbo

Re : Lenteurs lenteurs lenteurs

Ton Boot-info est là :

boot-info-4ppa130                                              [20210628_0727]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/sda.
 => Syslinux MBR (4.04-4.07) is installed in the MBR of /dev/sdc.

sda1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/BOOT/fbx64.efi /efi/BOOT/mmx64.efi 
                       /efi/ubuntu/grubx64.efi /efi/ubuntu/mmx64.efi 
                       /efi/ubuntu/shimx64.efi /efi/ubuntu/grub.cfg

sda2: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info: 

sda3: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.2 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub

sda4: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  
    Boot files:        

sdc1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  SYSLINUX 4.05 20140113
    Boot sector info:  Syslinux looks at sector 1992242 of /dev/sdc1 for its 
                       second stage. SYSLINUX is installed in the  directory. 
                       The integrity check of the ADV area failed. No errors 
                       found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

sdb: ___________________________________________________________________________

    File system:       iso9660
    Boot sector type:  Unknown
    Boot sector info: 
    Mounting failed:   mount: /mnt/BootInfo/FD/sdb: /dev/sdb already mounted or mount point busy.


================================ 1 OS detected =================================

OS#1:   Ubuntu 20.04.2 LTS on sda3

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
Live-session OS is Ubuntu 64-bit (Ubuntu 20.04.2 LTS, focal, x86_64)


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this live-session.
SecureBoot disabled.

efibootmgr -v
BootCurrent: 0000
Timeout: 0 seconds
BootOrder: 0001,0000,2001,2002,2003
Boot0000* Linpus lite	HD(1,MBR,0x11281076,0x4d5d2c,0x1f40)/File(\EFI\Boot\grubx64.efi)RC
Boot0001* ubuntu	HD(1,GPT,718831ca-ce42-4e36-8438-b034e66de65c,0x800,0x1dc800)/File(\EFI\ubuntu\shimx64.efi)
Boot2001* EFI USB Device	RC
Boot2002* EFI DVD/CDROM	RC
Boot2003* EFI Network	RC
This session has been detected as 'live' because df -Th / contains overlay

2895d47544fd587b26c7e29be1295c27   sda1/BOOT/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   sda1/BOOT/mmx64.efi
fa1bf1a7f90a852abe0bdbd089b7f1b0   sda1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   sda1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   sda1/ubuntu/shimx64.efi
78415fb8fb9b909f8029858113f1335f   sda1/BOOT/BOOTX64.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

sda	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes
sdc	: notGPT,	no-BIOSboot,	has---ESP, 	usb-disk,	not-mmc, no-os,	472 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

sda1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
sda3	: is-os,	64, apt-get,	signed grub-pc grub-efi ,	grub2,	grub-install,	grubenv-ok,	update-grub,	not-far
sda4	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
sdc1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far

Partitions info (2/3): _________________________________________________________

sda1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sda3	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sda4	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sdc1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

sda1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda
sda3	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	sda
sda4	: maybesepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda
sdc1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sdc

fdisk -l (filtered): ___________________________________________________________

Disk sda: 447.13 GiB, 480103981056 bytes, 937703088 sectors
Disk identifier: F5A7B94C-04E0-46E9-AD2F-8DF700430F2C
         Start       End   Sectors   Size Type
sda1      2048   1953791   1951744   953M EFI System
sda2   1953792   3907583   1953792   954M Linux swap
sda3   3907584  66406399  62498816  29.8G Linux filesystem
sda4  66406400 937701321 871294922 415.5G Linux filesystem
Disk sdb: 7.61 GiB, 8153726976 bytes, 15925248 sectors
Disk identifier: 0x11281076
      Boot   Start      End  Sectors  Size Id Type
sdb1  *          0  5111807  5111808  2.4G  0 Empty
sdb2       5070124  5078123     8000  3.9M ef EFI (FAT-12/16/32)
sdb3       5111808 15925247 10813440  5.2G 83 Linux
Disk sdc: 1.9 GiB, 2013265920 bytes, 3932160 sectors
Disk identifier: 0x000385f2
      Boot Start     End Sectors  Size Id Type
sdc1  *      472 3932159 3931688  1.9G  c W95 FAT32 (LBA)

parted -lm (filtered): _________________________________________________________

sda:480GB:scsi:512:512:gpt:ATA LDLC F6+M.2 480:;
1:1049kB:1000MB:999MB:fat32::boot, esp;
2:1000MB:2001MB:1000MB:linux-swap(v1)::swap;
3:2001MB:34.0GB:32.0GB:ext4::;
4:34.0GB:480GB:446GB:ext4::;
sdb:8154MB:scsi:512:512:unknown:USB DISK 2.0:;
sdc:2013MB:scsi:512:512:msdos:Generic Flash Disk:;
1:242kB:2013MB:2013MB:fat32::boot, lba;

blkid (filtered): ______________________________________________________________

NAME   FSTYPE   UUID                                 PARTUUID                             LABEL                           PARTLABEL
sda                                                                                                                       
├─sda1 vfat     41F2-68DD                            718831ca-ce42-4e36-8438-b034e66de65c                                 
├─sda2 swap     72282a73-ac09-4e71-a3e0-e94f5c7d6eb4 46c0685d-1dbd-41ca-9585-5fbc1532d239                                 
├─sda3 ext4     5c1e330e-7d2f-4b19-b97f-9affb403a93f 81c65368-3ccf-415c-8832-9ccab77fc3cb                                 
└─sda4 ext4     778155d9-4ce6-426b-803a-ccd66339d8a4 b888c1de-ae7d-438f-874e-5b9c11141ead                                 
sdb    iso9660  2021-02-09-19-16-22-00                                                    Ubuntu-MATE 20.04.2.0 LTS amd64 
├─sdb1 iso9660  2021-02-09-19-16-22-00               11281076-01                          Ubuntu-MATE 20.04.2.0 LTS amd64 
├─sdb2 vfat     54C5-9C6C                            11281076-02                                                          
└─sdb3 ext4     0e70b719-4941-45eb-be57-8013426d4ddc 11281076-03                          writable                        
sdc                                                                                                                       
└─sdc1 vfat     B887-5EF8                            000385f2-01                                                          

df (filtered): _________________________________________________________________

                                                          Avail Use% Mounted on
disk/by-label/writable[/install-logs-2021-06-28.1/crash]   4.7G   0% /var/crash
disk/by-label/writable[/install-logs-2021-06-28.1/log]     4.7G   0% /var/log
sda1                                                     943.3M   1% /mnt/boot-sav/sda1
sda3                                                          0  97% /mnt/boot-sav/sda3
sda4                                                     371.8G   4% /media/ubuntu-mate/778155d9-4ce6-426b-803a-ccd66339d8a4
sdb1                                                          0 100% /cdrom
sdc1                                                       1.9G   0% /media/ubuntu-mate/B887-5EF8

Mount options: __________________________________________________________________

disk/by-label/writable[/install-logs-2021-06-28.1/crash] rw,relatime
disk/by-label/writable[/install-logs-2021-06-28.1/log]   rw,relatime
sda1                                                     rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro
sda3                                                     rw,relatime
sda4                                                     rw,nosuid,nodev,relatime
sdb1                                                     ro,noatime,nojoliet,check=s,map=n,blocksize=2048
sdc1                                                     rw,nosuid,nodev,relatime,uid=999,gid=999,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,showexec,utf8,flush,errors=remount-ro

===================== sda1/efi/ubuntu/grub.cfg (filtered) ======================

search.fs_uuid 5c1e330e-7d2f-4b19-b97f-9affb403a93f root hd0,gpt3 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

====================== sda3/boot/grub/grub.cfg (filtered) ======================

Ubuntu   5c1e330e-7d2f-4b19-b97f-9affb403a93f
Ubuntu, avec Linux 5.8.0-59-generic   5c1e330e-7d2f-4b19-b97f-9affb403a93f
Ubuntu, avec Linux 5.8.0-43-generic   5c1e330e-7d2f-4b19-b97f-9affb403a93f
### END /etc/grub.d/30_os-prober ###
UEFI Firmware Settings   uefi-firmware
### END /etc/grub.d/30_uefi-firmware ###

========================== sda3/etc/fstab (filtered) ===========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda3 during installation
UUID=5c1e330e-7d2f-4b19-b97f-9affb403a93f /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sda1 during installation
UUID=41F2-68DD  /boot/efi       vfat    umask=0077      0       1
# /home was on /dev/sda4 during installation
UUID=778155d9-4ce6-426b-803a-ccd66339d8a4 /home           ext4    defaults        0       2
# swap was on /dev/sda2 during installation
UUID=72282a73-ac09-4e71-a3e0-e94f5c7d6eb4 none            swap    sw              0       0

======================= sda3/etc/default/grub (filtered) =======================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

==================== sda3: Location of files loaded by Grub ====================

           GiB - GB             File                                 Fragment(s)
  10.068992615 = 10.811498496   boot/grub/grub.cfg                             2
  11.778656006 = 12.647235584   boot/vmlinuz                                   1
   4.503902435 = 4.836028416    boot/vmlinuz-5.8.0-43-generic                  2
  11.778656006 = 12.647235584   boot/vmlinuz-5.8.0-59-generic                  1
   4.503902435 = 4.836028416    boot/vmlinuz.old                               2
  14.365928650 = 15.425298432   boot/initrd.img                                3
  14.239963531 = 15.290044416   boot/initrd.img-5.8.0-43-generic               2
  14.365928650 = 15.425298432   boot/initrd.img-5.8.0-59-generic               3
  14.239963531 = 15.290044416   boot/initrd.img.old                            2

===================== sda3: ls -l /etc/grub.d/ (filtered) ======================

-rwxr-xr-x 1 root root 17622 Jan 13 14:12 10_linux
-rwxr-xr-x 1 root root 42359 Jan 13 14:12 10_linux_zfs
-rwxr-xr-x 1 root root 12894 Jan 13 14:12 20_linux_xen
-rwxr-xr-x 1 root root 12059 Jan 13 14:12 30_os-prober
-rwxr-xr-x 1 root root  1424 Jan 13 14:12 30_uefi-firmware
-rwxr-xr-x 1 root root   214 Jan 13 14:12 40_custom
-rwxr-xr-x 1 root root   216 Jan 13 14:12 41_custom


======================== Unknown MBRs/Boot Sectors/etc =========================

Unknown BootLoader on sdb

00000000  45 52 08 00 00 00 90 90  00 00 00 00 00 00 00 00  |ER..............|
00000010  00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00  |................|
00000020  33 ed fa 8e d5 bc 00 7c  fb fc 66 31 db 66 31 c9  |3......|..f1.f1.|
00000030  66 53 66 51 06 57 8e dd  8e c5 52 be 00 7c bf 00  |fSfQ.W....R..|..|
00000040  06 b9 00 01 f3 a5 ea 4b  06 00 00 52 b4 41 bb aa  |.......K...R.A..|
00000050  55 31 c9 30 f6 f9 cd 13  72 16 81 fb 55 aa 75 10  |U1.0....r...U.u.|
00000060  83 e1 01 74 0b 66 c7 06  f3 06 b4 42 eb 15 eb 02  |...t.f.....B....|
00000070  31 c9 5a 51 b4 08 cd 13  5b 0f b6 c6 40 50 83 e1  |1.ZQ....[...@P..|
00000080  3f 51 f7 e1 53 52 50 bb  00 7c b9 04 00 66 a1 b0  |?Q..SRP..|...f..|
00000090  07 e8 44 00 0f 82 80 00  66 40 80 c7 02 e2 f2 66  |..D.....f@.....f|
000000a0  81 3e 40 7c fb c0 78 70  75 09 fa bc ec 7b ea 44  |.>@|..xpu....{.D|
000000b0  7c 00 00 e8 83 00 69 73  6f 6c 69 6e 75 78 2e 62  ||.....isolinux.b|
000000c0  69 6e 20 6d 69 73 73 69  6e 67 20 6f 72 20 63 6f  |in missing or co|
000000d0  72 72 75 70 74 2e 0d 0a  66 60 66 31 d2 66 03 06  |rrupt...f`f1.f..|
000000e0  f8 7b 66 13 16 fc 7b 66  52 66 50 06 53 6a 01 6a  |.{f...{fRfP.Sj.j|
000000f0  10 89 e6 66 f7 36 e8 7b  c0 e4 06 88 e1 88 c5 92  |...f.6.{........|
00000100  f6 36 ee 7b 88 c6 08 e1  41 b8 01 02 8a 16 f2 7b  |.6.{....A......{|
00000110  cd 13 8d 64 10 66 61 c3  e8 1e 00 4f 70 65 72 61  |...d.fa....Opera|
00000120  74 69 6e 67 20 73 79 73  74 65 6d 20 6c 6f 61 64  |ting system load|
00000130  20 65 72 72 6f 72 2e 0d  0a 5e ac b4 0e 8a 3e 62  | error...^....>b|
00000140  04 b3 07 cd 10 3c 0a 75  f1 cd 18 f4 eb fd 00 00  |.....<.u........|
00000150  00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00  |................|
*
000001b0  f8 2b 45 00 00 00 00 00  76 10 28 11 00 00 80 00  |.+E.....v.(.....|
000001c0  01 00 00 9b e0 ff 00 00  00 00 00 00 4e 00 00 fe  |............N...|
000001d0  ff ff ef fe ff ff 2c 5d  4d 00 40 1f 00 00 00 31  |......,]M.@....1|
000001e0  74 3e 83 4c ed df 00 00  4e 00 00 00 a5 00 00 00  |t>.L....N.......|
000001f0  00 00 00 00 00 00 00 00  00 00 00 00 00 00 55 aa  |..............U.|
00000200


=============================== StdErr Messages ================================

/usr/share/boot-sav/b-i-s-functions.sh: line 884: [: 2.73495e+09: integer expression expected
File descriptor 63 (pipe:[104505]) leaked on lvs invocation. Parent PID 29331: /bin/bash

Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would reinstall the grub-efi-amd64-signed of
sda3,
using the following options:        sda1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s  use-standard-efi-file    

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the Ubuntu 20.04.2 LTS entry (sda1/efi/****/shim****.efi (**** will be updated in the final message) file) !

On y voit la cause de ton impossibilité de démarrer dans cet extrait :

df (filtered): _________________________________________________________________

                                                          Avail Use% Mounted on
disk/by-label/writable[/install-logs-2021-06-28.1/crash]   4.7G   0% /var/crash
disk/by-label/writable[/install-logs-2021-06-28.1/log]     4.7G   0% /var/log
sda1                                                     943.3M   1% /mnt/boot-sav/sda1
sda3                                                          0  97% /mnt/boot-sav/sda3
sda4                                                     371.8G   4% /media/ubuntu-mate/778155d9-4ce6-426b-803a-ccd66339d8a4
sdb1                                                          0 100% /cdrom
sdc1                                                       1.9G   0% /media/ubuntu-mate/B887-5EF8

La partition sda3 - qui est la partition racine de ton Ubuntu - a un taux d'occupation de 97%. Dans ce cas, le démarrage est impossible. Reste à trouver pourquoi la partition racine se rettrouve dans cet état...

Dernière modification par malbo (Le 28/06/2021, à 10:40)

Hors ligne

#23 Le 28/06/2021, à 11:23

beboulz

Re : Lenteurs lenteurs lenteurs

malbo a écrit :

La partition sda3 - qui est la partition racine de ton Ubuntu - a un taux d'occupation de 97%. Dans ce cas, le démarrage est impossible. Reste à trouver pourquoi la partition racine se rettrouve dans cet état...

Oui, j'ai vu ça .
J'ai alloué 30Go au / et pourquoi ça s'est rempli alors qu'Ubuntu prend quelques Go seulement, mystère ...

Hors ligne

#24 Le 28/06/2021, à 11:31

malbo

Re : Lenteurs lenteurs lenteurs

Depuis la session live, tu peux aller fouiller dans cette partition racine pour voir si la taille du dossier /var/log n'est pas excessive (*). Attention, ce n'est pas /var/log de ta session live qui nous intéresse, c'est /var/log de la partition sda3. Donc il faut que cette partition sda3 soit montée.

(*) dans le cas d'un problème avec un driver, il peut arriver que ce dossier se remplisse à très grande vitesse (exemple)

Dernière modification par malbo (Le 28/06/2021, à 11:33)

Hors ligne

#25 Le 28/06/2021, à 15:10

beboulz

Re : Lenteurs lenteurs lenteurs

Alors, encore du nouveau :
en mode LiveUSB sur Ubuntu Mate 20.04, je ferme l'écran, donc en veille pendant quelques heures.
Au retour, tout est figé, les clics bizarres etc ...
Message système comme quoi je n'ai plus de place sur la clé USB, donc il y a bien un problème de remplissage intempestif.
Le problème est que je n'avais plus accès aux commandes donc impossible de savoir ce qui déconne.

Hors ligne