Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/09/2021, à 10:41

Enigma1024

Xubuntu - Problème au démarrage

Bonjour,

Depuis quelques jours, certains ordinateurs de notre parc informatique ne démarrent plus.
Ils sont équipés de Xubuntu et lorsqu'ils démarrent ils affichent en principe cet écran de démarrage qui mène à une connexion TSE.
https://i.ibb.co/vmdLJmM/1630920982801.jpg

Seulement, pour certains ils restent désormais bloqués au démarrage...
Lors de l'allumage ils commencent par afficher le logo de la marque du PC (DELL).
Puis il affiche le logo du démarrage de l'OS (Xubuntu)
Et après sa, écran noir avec un curseur blanc qui clignote en haut à gauche de l'écran.

Avez-vous déjà rencontré ce problème et si oui comment le résoudre ?
Merci à ceux qui prendrons le temps de m'aider.

Cordialement,


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images.

Dernière modification par cqfd93 (Le 06/09/2021, à 10:53)

Hors ligne

#2 Le 06/09/2021, à 10:57

abelthorne

Re : Xubuntu - Problème au démarrage

Lorsque tu es sur l'écran noir avec le curseur qui clignote, est-ce que tu peux passer sur une console avec ctrl + alt + F1 (ou F2, F3, F4... jusqu'à F7) ? Si c'est le cas, essaie de te connecter en mode texte dessus (il faudra taper le mot de passe en aveugle) puis tente ces deux commandes pour essayer de réparer d'éventuels paquets cassés :

sudo dpkg --configure -a
sudo apt-get install -f

En revanche, si tu ne peux pas passer sur une console, ça va être un peu plus compliqué. Est-ce que tu arrives à accéder à GRUB (maintenir shift juste après l'écran du BIOS mais avant qu'Ubuntu démarre, le timing est serré) ?

Hors ligne

#3 Le 06/09/2021, à 12:23

Enigma1024

Re : Xubuntu - Problème au démarrage

Bonjour abelthorne,

Étant donné que je ne connaissais pas le mot de passe admin, je l'ai réinitialisé.

Après avoir passé les commandes que tu m'as donné voici ce que sa m'affiche :

160 non mis à jour

https://i.ibb.co/q5fQSyX/1630927137734.jpg

Que dois-je faire à présent ?
Merci pour ton aide smile


Modération - Rappel : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images.

Dernière modification par cqfd93 (Le 06/09/2021, à 12:34)

Hors ligne

#4 Le 06/09/2021, à 12:39

abelthorne

Re : Xubuntu - Problème au démarrage

Là, il n'y a pas de problème apparent, les deux commandes n'ont rien fait. Tu peux essayer de lancer les mises à jour mais ça ne devrait rien changer. À la limite, ça indiquera des erreurs éventuelles :

sudo apt-get update
sudo apt-get dist-upgrade

Vérifie si le méta-paquet du bureau est toujours en place. Avec Xubuntu c'est xubuntu-desktop :

dpkg -l | grep xubuntu-desktop

Si ça t'affiche une ligne avec ce paquet et qui commence par "ii" (c'est important), c'est bon. Sinon, réinstalle-le :

sudo apt-get install --reinstall xubuntu-desktop

Si le paquet était toujours en place, essaie de lancer manuellement le gestionnaire de connexion :

sudo systemctl restart lightdm.service

Est-ce qu'il s'affiche et te permet de te connecter ?

Si ce n'est pas le cas, essaie de lancer le serveur X manuellement :

startx

(Attention, pas de sudo devant.)

Hors ligne

#5 Le 06/09/2021, à 16:47

Enigma1024

Re : Xubuntu - Problème au démarrage

Roh merci beaucoup, j'ai été jusqu'au bout de la procédure, mais en fait les deux premières commandes de mise à jour ont suffit. Suite au redémarrage tout refonctionne testé sur trois PC différents !

sudo apt-get update
sudo apt-get dist-upgrade

Merci encore, je n'ai plus qu'à mettre à jour manuellement une centaine de PC :')

Hors ligne

#6 Le 06/09/2021, à 17:03

abelthorne

Re : Xubuntu - Problème au démarrage

Si possible, vérifie quand même si xubuntu-desktop est toujours présent (état "ii" quand listé avec dpkg -l).

Hors ligne