Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/09/2021, à 14:26

gillesraymond

cable VGA

Bonjour,

Ubuntu 20.04
J'ai branché un câble VGA pour relier l'ordinateur à ma TV.
Mais ma TV me dit qu'il n'y a pas de signal.
Que faut il régler ?
Merci
Cordialement

Hors ligne

#2 Le 07/09/2021, à 14:29

Nasman

Re : cable VGA

La port vga est il connecté sur la carte graphique ?
Souvent la carte mère possède un port vga mais l'installation d'une carte graphique désactive ce port au profit d'un port de la carte graphique (par exemple hdmi).

Edit : Y a-t-il une image si on connecte un moniteur (pas une télé) à ce port vga.
S'il y a bien un signal c'est peut être au niveau de la télé qu'il faut sélectionner l'entrée du signal.

Dernière modification par Nasman (Le 07/09/2021, à 14:32)


PC fixe sous Bionic 64 bits et portable avec Focal 64 bits

Hors ligne

#3 Le 07/09/2021, à 14:48

inbox

Re : cable VGA

Salut,

Comme le dit Nasman, il faut vérifier la source de l'image sur la TV. Choisi VGA ou PC.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#4 Le 08/09/2021, à 09:41

gillesraymond

Re : cable VGA

Bonjour,
Au niveau TV aucun problème : avec un autre ordinateur sous windows, ça fonctionne très bien. Mais cet ordinateur est tombé en panne.

Donc le problème reste entier avec cet ordinateur ACER extensa 5620Z sous ubuntu 20.04 (qui n'a pas de prise HDMI) et je ne sais pas comment régler le problème. Merci de votre aide.
Cordialement

Dernière modification par gillesraymond (Le 08/09/2021, à 09:53)

Hors ligne

#5 Le 08/09/2021, à 09:44

xubu1957

Re : cable VGA

Bonjour,

Montre, en te servant du Retour utilisable de commande :

find /sys/devices/ -iname edid

Doc § 1 > multi-ecran


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#6 Le 08/09/2021, à 09:52

inbox

Re : cable VGA

Et aussi regarder comment est configuré le 2ème écran : Paramètres => écrans => joindre les écrans ou cloner.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#7 Le 08/09/2021, à 10:31

gillesraymond

Re : cable VGA

Bonjour,
Voilà le résultat :

gilles@gilles:~/Bureau$ find /sys/devices/ -iname edit
gilles@gilles:~/Bureau$ xrandr
Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
LVDS-1 connected primary 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
   1280x800      60.00*+  59.99    59.97    59.81    59.91  
   1280x720      60.00    59.99    59.86    59.74  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   1024x576      59.95    59.96    59.90    59.82  
   960x600       59.93    60.00  
   960x540       59.96    59.99    59.63    59.82  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   864x486       59.92    59.57  
   800x512       60.17  
   700x525       59.98  
   800x450       59.95    59.82  
   640x512       60.02  
   720x450       59.89  
   700x450       59.96    59.88  
   640x480       60.00    59.94  
   720x405       59.51    58.99  
   684x384       59.88    59.85  
   680x384       59.80    59.96  
   640x400       59.88    59.98  
   576x432       60.06  
   640x360       59.86    59.83    59.84    59.32  
   512x384       60.00  
   512x288       60.00    59.92  
   480x270       59.63    59.82  
   400x300       60.32    56.34  
   432x243       59.92    59.57  
   320x240       60.05  
   360x202       59.51    59.13  
   320x180       59.84    59.32  
VGA-1 connected (normal left inverted right x axis y axis)
   1360x768      60.37 +
   1280x768      60.25  
   1024x768      60.00  
   800x600       60.32  
   640x480       59.94  
   720x400       70.08  
SVIDEO-1 disconnected (normal left inverted right x axis y axis)
gilles@gilles:~/Bureau$ 

Le cable VGA semble connecté, mais sur ma TV, je n'ai pas de signal, alors qu'avec mon ordinateur sous windows tombé en panne, ça fonctionnait très bien
Merci de votre aide

Hors ligne

#8 Le 08/09/2021, à 10:36

xubu1957

Re : cable VGA

find /sys/devices/ -iname edit

???

C'est :

find /sys/devices/ -iname edid

avec un D

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 09/09/2021, à 11:05

gillesraymond

Re : cable VGA

Bonjour,
Mes excuses pour la faute de frappe.
Voilà ce que ça donne :

gilles@gilles:~/Bureau$ find /sys/devices/ -iname edid
/sys/devices/pci0000:00/0000:00:02.0/drm/card0/card0-VGA-1/edid
/sys/devices/pci0000:00/0000:00:02.0/drm/card0/card0-SVIDEO-1/edid
/sys/devices/pci0000:00/0000:00:02.0/drm/card0/card0-LVDS-1/edid
gilles@gilles:~/Bureau$ xrandr
Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
LVDS-1 connected primary 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
   1280x800      60.00*+  59.99    59.97    59.81    59.91  
   1280x720      60.00    59.99    59.86    59.74  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   1024x576      59.95    59.96    59.90    59.82  
   960x600       59.93    60.00  
   960x540       59.96    59.99    59.63    59.82  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   864x486       59.92    59.57  
   800x512       60.17  
   700x525       59.98  
   800x450       59.95    59.82  
   640x512       60.02  
   720x450       59.89  
   700x450       59.96    59.88  
   640x480       60.00    59.94  
   720x405       59.51    58.99  
   684x384       59.88    59.85  
   680x384       59.80    59.96  
   640x400       59.88    59.98  
   576x432       60.06  
   640x360       59.86    59.83    59.84    59.32  
   512x384       60.00  
   512x288       60.00    59.92  
   480x270       59.63    59.82  
   400x300       60.32    56.34  
   432x243       59.92    59.57  
   320x240       60.05  
   360x202       59.51    59.13  
   320x180       59.84    59.32  
VGA-1 connected (normal left inverted right x axis y axis)
   1360x768      60.37 +
   1280x768      60.25  
   1024x768      60.00  
   800x600       60.32  
   640x480       59.94  
   720x400       70.08  
SVIDEO-1 disconnected (normal left inverted right x axis y axis)
gilles@gilles:~/Bureau$

Avec le câble VGA branché, ma TV me dit "pas de signal". Le problème n'est pas la TV car ça marchait parfaitement avec mon précédent ordinateur
Merci pour votre aide

Hors ligne

#10 Le 16/09/2021, à 10:12

gillesraymond

Re : cable VGA

Bonjour,
Pas de solution ?
Cordialement

Hors ligne

#11 Le 16/09/2021, à 14:03

inbox

Re : cable VGA

inbox a écrit :

Et aussi regarder comment est configuré le 2ème écran : Paramètres => écrans => joindre les écrans ou cloner.

Tu n'as pas répondu à ceci.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#12 Le 18/09/2021, à 13:34

gillesraymond

Re : cable VGA

Bonjour,
Je suis en voyage.Je répondai à mon retour, en fin de mois.
Merci

Hors ligne

#13 Le 26/09/2021, à 10:39

gillesraymond

Re : cable VGA

Bonjour,
Je suis revenu de voyage.
Je crois que la solution se trouve avec le message de inbox
Je suis allé  sur Paramètres, puis écran.
Là, j'ai un problème : je ne sais pas comment faire une copie d'écran
Donc, j'essaie de décrire au mieux ce que je vois :
joindre les écrans        cloner           1 écran unique
Avec "joindre les écrans", à gauche, j'ai deux dessins représentant deux écrans. Celui de droite est plus gros.
avec "cloner" j'ai, à gauche,  un dessin avec un trapèze, dessiné en trais gras, avec son exact reflet à droite, mais dessiné en traits fins.
"1 écran unique" : le 1 est en blanc, dans un dessin en noir, qui semble représenter un écran.

au dessous :
affichage intégré        ___LCD TV

J'ai tenté des modifications, et, au cours de celles-ci, j'ai vu le câble VGA, brièvement, fonctionner.

Mais je n'arrive pas a faire fonctionner, de façon pérenne, simultanément l'écran de mon ordinateur avec l'écran de la TV.

Quels réglages faut-il faire là ?

Merci

Dernière modification par gillesraymond (Le 26/09/2021, à 10:41)

Hors ligne

#14 Le 27/09/2021, à 10:16

gillesraymond

Re : cable VGA

Bonjour,
J'ai fait une photo de l'écran "paramètres - écran" là :  photo de l'écran de l'ordi "paramètres - écrans"
Que faut il régler là pour que ça marche à la fois sur l'écran de l'ordinateur et sur l'écran de ma TV par le câble VGA ?
Merci

Hors ligne

#15 Le 27/09/2021, à 17:26

gillesraymond

Re : cable VGA

Bonjour,
En cliquant sur "paramètres" puis "écrans", j'ai tenté les choses suivantes :
"cloner" puis "appliquer", puis conserver. Pas de signal sur la TV. Sur mon ordinateur, apparaît, en plus, le chiffre 1 en haut à gauche.
"joindre les écrans" : le texte suivant apparaît : "Faites glisser les écrans pour correspondre à votre configuration réelle. Sélectionnez un écran pour modifier ses réglages". Glisser : je peux faire tourner les carrés qui représentent les deux écrans l'un autour de l'autre, mais rien d'autre. Selon que je clique sur un écran ou sur un autre, apparaissent au dessous, ses réglages (orientation, définition, fréquence de rafraîchissement, +  la possibilité de "mise à l'échelle fractionnaire". Je ne vois pas ce que je peux régler là...Donc je ne touche à rien et clique sur "appliquer". et "conserver les modifications". TV : j'ai le thème de ma page d'accueil mais rien d'autre...
Je ferme alors la fenêtre "paramètres - écrans". Par curiosité, j'ouvre à nouveau "paramètres" et "écrans", et là, la fenêtre s'ouvre sur la TV mais pas sur mon ordinateur. Chiffre 1 en haut à gauche de l'écran de mon ordinateur et chiffre 2 en haut à gauche de la TV. Bien entendu, ma souris est inopérante sur l'écran de la TV.
Je redémarre l'ordinateur. Fonctionnement normal sur l'ordinateur mais rien sur la TV. Si je vais sur "paramètres - écrans", cette fois-ci, j'ai la fenêtre en cause sur mon ordinateur avec le chiffre 1 en haut, à gauche.

Donc, comment faire pour obtenir sur ma TV le même écran que sur mon ordinateur reste un complet mystère...

Merci pour votre aide à résoudre ce problème.

Cordialement

Hors ligne

#16 Le 28/09/2021, à 14:51

gillesraymond

Re : cable VGA

Bonjour,
je continue d'essayer d'avoir, en double, l'écran de mon ordinateur sur ma TV. Pour une question de commodité, j'ai déplacé mon ordinateur dans mon bureau et j'ai branché le câble VGA sur un moniteur.

Voilà ce que donne xrandr :

gilles@gilles:~/Bureau$ xrandr
Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
LVDS-1 connected primary 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
   1280x800      60.00*+  59.99    59.97    59.81    59.91  
   1280x720      60.00    59.99    59.86    59.74  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   1024x576      59.95    59.96    59.90    59.82  
   960x600       59.93    60.00  
   960x540       59.96    59.99    59.63    59.82  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   864x486       59.92    59.57  
   800x512       60.17  
   700x525       59.98  
   800x450       59.95    59.82  
   640x512       60.02  
   720x450       59.89  
   700x450       59.96    59.88  
   640x480       60.00    59.94  
   720x405       59.51    58.99  
   684x384       59.88    59.85  
   680x384       59.80    59.96  
   640x400       59.88    59.98  
   576x432       60.06  
   640x360       59.86    59.83    59.84    59.32  
   512x384       60.00  
   512x288       60.00    59.92  
   480x270       59.63    59.82  
   400x300       60.32    56.34  
   432x243       59.92    59.57  
   320x240       60.05  
   360x202       59.51    59.13  
   320x180       59.84    59.32  
VGA-1 connected (normal left inverted right x axis y axis)
   1024x768      85.00 +  75.03  
   1280x1024     60.02  
   800x600       85.06    75.00  
   640x480       85.01    75.00    59.94  
   720x400       70.08 
SVIDEO-1 disconnected (normal left inverted right x axis y axis)
gilles@gilles:~/Bureau$ 

Sur cette ligne relative à LVDS-1 (donc l'écran de mon ordinateur) :

1280x800      60.00*+  59.99    59.97    59.81    59.91  

j'observe la présence d'une étoile après 60.00 avant le + . Si je comprends bien, cette étoile confirme que l'écran de mon ordinateur est actif; ce qui, évidemment, est bien le cas.

Mais, je n'ai pas cette étoile en ce qui concerne VGA-1, ce qui confirmerait pourquoi l'écran de mon moniteur (ou de ma TV) est inactif
Comment l'activer ?
Merci de votre aide
Cordialement

Hors ligne

#17 Le 03/10/2021, à 14:34

gillesraymond

Re : cable VGA

Bonjour,
Au lieu d'Ubuntu 20.04 qui a, semble t il, un dysfonctionnement insoluble pour régler deux écrans, J'ai fait un essai (sans installer) avec Xubuntu 20.04 et aussi avec Linuxmint 20.2.
Avec Xubuntu ou Linuxmint, la fonction "cloner" (mirror en anglais) fonctionne, mais avec une résolution d'écran unique, pour les deux écrans, qui ne me convient pas. Ni Xubuntu, ni Linuxmint, n'ont la fonction "joindre les écrans" qui devrait respecter les différentes résolutions.
Une solution ?
Merci

Dernière modification par gillesraymond (Le 03/10/2021, à 16:23)

Hors ligne

#18 Le 03/10/2021, à 14:35

xubu1957

Re : cable VGA

Bonjour,

Si tu vois une idée dans > les réponses.

_ _ _

J'empile des solutions dans ce message réservoir.

Dernière modification par xubu1957 (Le 03/10/2021, à 14:37)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne