Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/09/2021, à 14:34

Mamain83

[Résolu] plantage shotcut à l'ajout d'une pise

Bonjour,

Bien décidé à utiliser le pc familiale pour les projets scolaires de mes fils, j'ai installé ShotCut qui m'a l'air plutot pas mal, malheureusement, dès que je veux ajouter une piste vidéo le soft se ferme. Soit je glisse une vidéo dans la timeline soit je fais clique-droit ajouter une piste vidéo ou insérer une piste
Si je le lance depuis le terminal ça donne ça lorsque je fait ajouter une piste vidéo

[Debug  ] <Timeline::AddTrackCommand::redo> video 
Erreur de segmentation (core dumped)

J'ai testé l'appli en snap et en apt c'est pareil sur les deux. Il s'agit ici (en apt la dernière que j'ai installé) de la version 20.02.21

merci de votre aide

Dernière modification par Mamain83 (Le 26/09/2021, à 20:10)

Hors ligne

#2 Le 26/09/2021, à 12:01

noje

Re : [Résolu] plantage shotcut à l'ajout d'une pise

Sur le forum du logiciel, le bug est annoncé connu et subit par d'autres personnes, en attendant une version stable, l'appimage suivante semble être la solution pour certains.

https://github.com/mltframework/shotcut … 4.AppImage


- LTS 18.04 - Fluxbox -
Les seules vraies erreurs sont celles que nous commettons à répétition.
Les autres sont des occasions d'apprentissage. (Dalaï Lama)

Hors ligne

#3 Le 26/09/2021, à 20:09

Mamain83

Re : [Résolu] plantage shotcut à l'ajout d'une pise

Merci ! ça marche nickel avec l'appimage

Hors ligne