Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/11/2021, à 22:22

bartounets

Gnome Machines - virtualisation impossible

Bonsoir,
j'ai un problème avec mon Gnome machine.

Quand j'essaie de virtualiser Yunohost pour tester, j'ai ce message d'erreur: les extensions de virtualisation ne sont pas disponibles sur votre ordinateur. Vérifiez vos réglages du BIOS pour les activer.

Je vais donc dans le BIOS pour les activer mais je n'ai rien de tel comme option.

QUelqu'un aurait-il déjà eu un problème similaire?

Merci par avance

Bartounets


Ubuntu 21.10, bureau Gnome-Shell
Lenovo Yoga Slim 7
Processeur: AMD® Ryzen 5 4500u with radeon graphics × 6, Carte graphique: AMD® Renoir
Mémoire: 7,2 GiB, Système de fenêtre: Wayland

Hors ligne

#2 Le 18/11/2021, à 22:29

soshy

Re : Gnome Machines - virtualisation impossible

Salut,
faut que tu cherches dans le bios un truc nommé vt-x ou vt-d si tu as un cpu intel, ou amd-v pour les cpu amd. Voir IOMMU peut être aussi...

Dernière modification par soshy (Le 18/11/2021, à 22:30)

Hors ligne

#3 Le 19/11/2021, à 11:09

men-go

Re : Gnome Machines - virtualisation impossible

Bonjour,

La machine sur laquelle je réponds a un processeur AMD Ryzen et une carte mère Asus pilotée par un BIOS American Megatrends. Ce BIOS permet de choisir la langue (Français). Pour dé/activer la virtualisation on va dans Avancé puis dans la rubrique SVM (Enable/disable CPU virtualization) on fait soit Enabled (activer) soit Disabled (désactiver). Ceci est donné à titre indicatif, mais effectivement la mise en fonction de la virtualisation dépend de la carte mère (si la fonctionnalité y existe) et du BIOS (activer/désactiver)) qui la pilote.

Hors ligne

#4 Le 19/11/2021, à 11:32

FrancisFDZ

Re : Gnome Machines - virtualisation impossible

Bonjour,

men-go a écrit :

Bonjour,

La machine sur laquelle je réponds a un processeur AMD Ryzen et une carte mère Asus pilotée par un BIOS American Megatrends. Ce BIOS permet de choisir la langue (Français). Pour dé/activer la virtualisation on va dans Avancé puis dans la rubrique SVM (Enable/disable CPU virtualization) on fait soit Enabled (activer) soit Disabled (désactiver). Ceci est donné à titre indicatif, mais effectivement la mise en fonction de la virtualisation dépend de la carte mère (si la fonctionnalité y existe) et du BIOS (activer/désactiver)) qui la pilote.

Ça dépend surtout du processeur : si le processeur n'a pas cette option, elle n'est même pas proposée par le menu du bios (je suis dans ce cas)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#5 Le 19/11/2021, à 11:57

men-go

Re : Gnome Machines - virtualisation impossible

Re,

C'est vrai. Il suffit d'exécuter la commande «lscpu» pour savoir de quoi il en retourne. Dans mon cas parmi les réponses de cette commande il y a:
Virtualisation :                        AMD-V

Hors ligne