Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/11/2021, à 14:20

esox

davinci resolve 17 se lance mais aucun playback video ou audio

Bonjour, je suis sur UbuntuStudio 21.10 (KDE Plasma), j'ai pu installer Davinci Rasolve 17 et ils se lance, mes deux GPU AMD (RX580) sont reconnues et l'openCL fonctionne (mesa drivers) mais je ne peux joeur aucun fichier dans resolve, le playback ne fonctionne pas et je n'ai aucune miniatures qui s'affiche (par contre pour les fichiers wav, j'ai une miniature de forme d'onde mais les fichiers ne sont joués non plus);

Avez-vous une idée pour résoudre cela ?

Hors ligne

#2 Le 27/11/2021, à 19:06

Utiiile

Re : davinci resolve 17 se lance mais aucun playback video ou audio

Salut !
J'ai le même problème que toi...
Davinci ne li aucune vidéo .mp4 .mts etc.
La solution de secours est de tout convertir avec Shutter encoder en DNxHR.mov (codec de montage).
Le seule format qu'il lit. Par contre ce sont des fichiers lourds attention à la saturation de ton ordi.

Mais si quelqu'un sais régler directement le problème logiciel je suis preneuse aussi !

Hors ligne

#3 Le 28/11/2021, à 00:44

jajaX

Re : davinci resolve 17 se lance mais aucun playback video ou audio


@+
jajaX
Asus X93SM-YZ065V sous KDE Neon
ASUS N53SN sous Kubuntu 20.04 Focal Fossa (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne

#4 Le 28/11/2021, à 03:51

Coeur Noir

Re : davinci resolve 17 se lance mais aucun playback video ou audio


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#5 Le 28/11/2021, à 23:28

jajaX

Re : davinci resolve 17 se lance mais aucun playback video ou audio

merci à toi

plus qu'à attendre les retours !!


@+
jajaX
Asus X93SM-YZ065V sous KDE Neon
ASUS N53SN sous Kubuntu 20.04 Focal Fossa (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne

#6 Le 29/11/2021, à 12:41

Utiiile

Re : davinci resolve 17 se lance mais aucun playback video ou audio

Salut ! Et merci à vous deux !

Pour ma part j'ai déjà pas mal lu de chose comme ça.
Mais sur le site https://www.tal.org/tutorials/blackmagi … olve-linux  ils disent bien "For many users this version does pretty much everything you might need for video editing."
Ma coloc utilise comme le logiciel Davinci en version free mais sous un mac. Et le logiciel lis tout les codecs sans problème.
Mon formateur (sous davinci) me dis "ca arrive des fois avec ubuntu".
Donc c'est bien que ce problème n'est pas tout le temps présent et qu'il y a une solution....?
Je suis un peu accroché au fait que Davinci devrait lire ces formats.

je me demande si ca vient pas de l'installation du logiciel car dans les plug-in vidéo.... j'ai rien :

https://i.imgur.com/slQYnlw.png

je devrais pas avoir ffmpeg qui s'affiche ?

de mon coté je n'ai pas de problème avec le son et dans les plug-in audio j'ai ca :

https://i.imgur.com/NWiZQZB.png

est-ce que tu as la même chose esox ?


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images.

Dernière modification par cqfd93 (Le 29/11/2021, à 12:57)

Hors ligne

#7 Le 29/11/2021, à 16:22

esox

Re : davinci resolve 17 se lance mais aucun playback video ou audio

Merci pour vos retours, mais malheureusement, j'avais tenté toutes ces solutions, et aucune ne fonctionne. Peut-être à cause de ma version d'ubuntustudio 21.10. Mais bon pour un logiciel de montage video pro, je pense que ce que propose blackmagic pour linux n'est pas très satisfaisant...

Hors ligne

#8 Le 29/11/2021, à 16:26

esox

Re : davinci resolve 17 se lance mais aucun playback video ou audio

Utiiile a écrit :

Salut ! Et merci à vous deux !

Pour ma part j'ai déjà pas mal lu de chose comme ça.
Mais sur le site https://www.tal.org/tutorials/blackmagi … olve-linux  ils disent bien "For many users this version does pretty much everything you might need for video editing."
Ma coloc utilise comme le logiciel Davinci en version free mais sous un mac. Et le logiciel lis tout les codecs sans problème.
Mon formateur (sous davinci) me dis "ca arrive des fois avec ubuntu".
Donc c'est bien que ce problème n'est pas tout le temps présent et qu'il y a une solution....?
Je suis un peu accroché au fait que Davinci devrait lire ces formats.

je me demande si ca vient pas de l'installation du logiciel car dans les plug-in vidéo.... j'ai rien :

https://i.imgur.com/slQYnlw.png

je devrais pas avoir ffmpeg qui s'affiche ?

de mon coté je n'ai pas de problème avec le son et dans les plug-in audio j'ai ca :

https://i.imgur.com/NWiZQZB.png

est-ce que tu as la même chose esox ?


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images.

J'avais désinstallé DVR parce que je je l'utilise sous windows et mac (hackintosh) et on n'a droit qu'à deux activations pour la licence pro. J'ai tenté de réinstaller aujourd'hui en suivant les indications données sur les liens proposés dans le fil et maintenant je ne peux même pas dépasser la page d'initialisation Fairlight... Donc un peu découragé !!!
Il y a à la fois un manque au niveau des pilotes AMD et une installation sur Linux prévue pour CentOS qui est un peu obsolète su j'ai bien compris. Donc je pense que je vais abandonner là à moins que quelqu'un n'ai une idée nouvelle. Un e chose est sûre, DVR et Linux ce n'est pas le grand amour. Je peux te suggérer de monter un Hackintosh sur ta machine ou de fonctionner sous windows... Mon DVR studio fonctionne très bien sur mon Haclintosh, avec accélération matérielle et aucune restriction au niveau des codecs. J'aurais bien aimé tout passer sur Linux mais là ça ne me semble pas raisonnable et pas très réaliste niveau workflow wink

Dernière modification par esox (Le 29/11/2021, à 16:28)

Hors ligne