Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/11/2021, à 20:43

Romaing69

Soucis avec dpkg dans le sous-système Linux sur Windows 10

Bonjour,

Depuis quelques jours, la commande 'sudo apt install' ne fonctionne pas et m'affiche :

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

et quand je lance la commande qu'on me dit de faire, je reste bloqué sur ça :

Setting up gitlab-ee (14.4.2-ee.0) ...

Que faire ?? J'ai essayé plein de solutions sur internet, j'espère pas avoir empirer les choses :x
Je précise que je suis sur le terminal Ubuntu sous Windows

Hors ligne

#2 Le 25/11/2021, à 21:29

xubu1957

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Bonjour,

Donne le retour de :

sudo apt update

Montre aussi d'éventuels paquets cassés :

dpkg -l | grep -v ^ii
Le 29/03/2018, moko138 a écrit :

Un retour complet doit contenir toutes les lignes,
depuis celle, entière, de la commande
jusqu'à la ligne attendant la commande suivante
, exemple :

moi@mon-pc~$: ma-commande
son retour
moi@mon-pc~$:

Faute de quoi, il manque souvent à ceux qui tentent de t'aider des éléments essentiels.

(Plus de détails dans ce message-ci Retour utilisable de commande.)

Et si tu ne veux pas divulguer ton nom d'user, tu le remplaces par "toto" ou ce que tu veux.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 25/11/2021, à 21:31

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Alors, voici les deux retours :

romaing69@PC-FIXE-LO:~$ sudo apt update
[sudo] password for romaing69:
Hit:1 http://ppa.launchpad.net/git-core/ppa/ubuntu focal InRelease
Hit:2 http://archive.ubuntu.com/ubuntu focal InRelease
Get:3 http://archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Get:4 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Get:6 http://archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
Hit:5 https://packages.gitlab.com/gitlab/gitlab-ee/ubuntu focal InRelease
Get:7 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [1347 kB]
Get:8 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [876 kB]
Fetched 2551 kB in 2s (1188 kB/s)
Reading package lists... Done
Building dependency tree
Reading state information... Done
102 packages can be upgraded. Run 'apt list --upgradable' to see them.
romaing69@PC-FIXE-LO:~$ dpkg -l | grep -v ^ii
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                                 Version                               Architecture Description
+++-====================================-=====================================-============-===============================================================================
iU  adwaita-icon-theme                   3.36.1-2ubuntu0.20.04.2               all          default icon theme of GNOME (small subset)
iU  aptdaemon                            1.1.1+bzr982-0ubuntu32.3              all          transaction based package management service
iU  aptdaemon-data                       1.1.1+bzr982-0ubuntu32.3              all          data files for clients
iU  avahi-daemon                         0.7-4ubuntu7.1                        amd64        Avahi mDNS/DNS-SD daemon
iU  avahi-utils                          0.7-4ubuntu7.1                        amd64        Avahi browsing, publishing and discovery utilities
iU  cheese-common                        3.34.0-1ubuntu1                       all          Common files for the Cheese tool to take pictures and videos
iU  colord                               1.4.4-2                               amd64        system service to manage device colour profiles -- system daemon
iU  crda                                 3.18-1build1                          amd64        wireless Central Regulatory Domain Agent
iU  cups-pk-helper                       0.2.6-1ubuntu3                        amd64        PolicyKit helper to configure cups with fine-grained privileges
it  dbus                                 1.12.16-2ubuntu2.1                    amd64        simple interprocess messaging system (daemon and utilities)
it  dictionaries-common                  1.28.1                                all          spelling dictionaries - common utilities
iU  docbook-xml                          4.5-9                                 all          standard XML documentation system for software and systems
iU  enchant-2                            2.2.8-1ubuntu0.20.04.1                amd64        Wrapper for various spell checker engines (binary programs)
iU  evolution-data-server                3.36.5-0ubuntu1                       amd64        evolution database backend server
iU  evolution-data-server-common         3.36.5-0ubuntu1                       all          architecture independent files for Evolution Data Server
iU  fprintd                              1.90.9-1~ubuntu20.04.1                amd64        D-Bus daemon for fingerprint reader access
iU  gcr                                  3.36.0-2build1                        amd64        GNOME crypto services (daemon and tools)
iU  gdm3                                 3.36.3-0ubuntu0.20.04.4               amd64        GNOME Display Manager
iU  gedit                                3.36.2-0ubuntu1                       amd64        official text editor of the GNOME desktop environment
iW  gedit-common                         3.36.2-0ubuntu1                       all          official text editor of the GNOME desktop environment (support files)
iU  geoclue-2.0                          2.5.6-0ubuntu1                        amd64        geoinformation service
iU  gir1.2-atk-1.0:amd64                 2.35.1-1ubuntu2                       amd64        ATK accessibility toolkit (GObject introspection)
iU  gir1.2-gck-1:amd64                   3.36.0-2build1                        amd64        GObject introspection data for the GCK library
iU  gir1.2-gcr-3:amd64                   3.36.0-2build1                        amd64        GObject introspection data for the GCR library
iU  gir1.2-gdkpixbuf-2.0:amd64           2.40.0+dfsg-3ubuntu0.2                amd64        GDK Pixbuf library - GObject-Introspection
iU  gir1.2-gdm-1.0:amd64                 3.36.3-0ubuntu0.20.04.4               amd64        GObject introspection data for the GNOME Display Manager
iU  gir1.2-geoclue-2.0:amd64             2.5.6-0ubuntu1                        amd64        convenience library to interact with geoinformation service (introspection)
iU  gir1.2-gnomebluetooth-1.0:amd64      3.34.3-0ubuntu1                       amd64        Introspection data for GnomeBluetooth
iU  gir1.2-gnomedesktop-3.0:amd64        3.36.8-0ubuntu1                       amd64        Introspection data for GnomeDesktop
iU  gir1.2-graphene-1.0:amd64            1.10.0-1build2                        amd64        library of graphic data types (introspection files)
iU  gir1.2-gtk-3.0:amd64                 3.24.20-0ubuntu1                      amd64        GTK graphical user interface library -- gir bindings
iU  gir1.2-gtksource-4:amd64             4.6.0-1                               amd64        gir files for the GTK+ syntax highlighting widget
iU  gir1.2-gweather-3.0:amd64            3.36.1-1~ubuntu20.04.1                amd64        GObject introspection data for the GWeather library
iU  gir1.2-ibus-1.0:amd64                1.5.22-2ubuntu2.1                     amd64        Intelligent Input Bus - introspection data
iU  gir1.2-json-1.0:amd64                1.4.4-2ubuntu2                        amd64        GLib JSON manipulation library (introspection data)
iU  gir1.2-mutter-6:amd64                3.36.9-0ubuntu0.20.04.1               amd64        GObject introspection data for Mutter
iU  gir1.2-nm-1.0:amd64                  1.22.10-1ubuntu2.2                    amd64        GObject introspection data for the libnm library
iU  gir1.2-nma-1.0:amd64                 1.8.24-1ubuntu3                       amd64        GObject introspection data for libnma
iU  gir1.2-notify-0.7:amd64              0.7.9-1ubuntu2                        amd64        sends desktop notifications to a notification daemon (Introspection files)
iU  gir1.2-pango-1.0:amd64               1.44.7-2ubuntu4                       amd64        Layout and rendering of internationalized text - gir bindings
iU  gir1.2-peas-1.0:amd64                1.26.0-2                              amd64        Application plugin library (introspection files)
iU  gir1.2-polkit-1.0                    0.105-26ubuntu1.1                     amd64        GObject introspection data for PolicyKit
iU  gir1.2-rsvg-2.0:amd64                2.48.9-1ubuntu0.20.04.1               amd64        gir files for renderer library for SVG files
iU  gir1.2-secret-1:amd64                0.20.4-0ubuntu1                       amd64        Secret store (GObject-Introspection)
iU  gir1.2-soup-2.4:amd64                2.70.0-1                              amd64        GObject introspection data for the libsoup HTTP library
iU  gir1.2-upowerglib-1.0:amd64          0.99.11-1build2                       amd64        GObject introspection data for upower
iU  gir1.2-vte-2.91:amd64                0.60.3-0ubuntu1~20.04                 amd64        GObject introspection data for the VTE library
iF  gitlab-ee                            14.4.2-ee.0                           amd64        GitLab Enterprise Edition (including NGINX, Postgres, Redis)
iU  gjs                                  1.64.5-0ubuntu0.20.04.01              amd64        Mozilla-based javascript bindings for the GNOME platform
iU  gkbd-capplet                         3.26.1-1                              amd64        GNOME control center tools for libgnomekbd
iU  gnome-control-center                 1:3.36.5-0ubuntu3                     amd64        utilities to configure the GNOME desktop
iW  gnome-control-center-data            1:3.36.5-0ubuntu3                     all          configuration applets for GNOME - data files
iU  gnome-keyring                        3.36.0-1ubuntu1                       amd64        GNOME keyring services (daemon and tools)
iU  gnome-online-accounts                3.36.1-0ubuntu1                       amd64        service to manage online accounts for the GNOME desktop
iU  gnome-session-bin                    3.36.0-2ubuntu1                       amd64        GNOME Session Manager - Minimal runtime
iU  gnome-session-common                 3.36.0-2ubuntu1                       all          GNOME Session Manager - common files
iU  gnome-settings-daemon                3.36.1-0ubuntu1.1                     amd64        daemon handling the GNOME session settings
iW  gnome-settings-daemon-common         3.36.1-0ubuntu1.1                     all          daemon handling the GNOME session settings - common files
iU  gnome-shell                          3.36.9-0ubuntu0.20.04.2               amd64        graphical shell for the GNOME desktop
iW  gnome-shell-common                   3.36.9-0ubuntu0.20.04.2               all          common files for the GNOME graphical shell
iU  gnome-startup-applications           3.36.0-2ubuntu1                       amd64        Startup Applications manager for GNOME
iU  gnome-user-docs                      3.36.2+git20200704-0ubuntu0.1         all          GNOME user docs
iU  gstreamer1.0-clutter-3.0:amd64       3.0.27-1                              amd64        Clutter PLugin for GStreamer 1.0
iU  gstreamer1.0-gl:amd64                1.16.2-4ubuntu0.1                     amd64        GStreamer plugins for GL
iU  gstreamer1.0-plugins-base:amd64      1.16.2-4ubuntu0.1                     amd64        GStreamer plugins from the "base" set
iU  gstreamer1.0-plugins-good:amd64      1.16.2-1ubuntu2.1                     amd64        GStreamer plugins from the "good" set
iU  gstreamer1.0-pulseaudio:amd64        1.16.2-1ubuntu2.1                     amd64        GStreamer plugin for PulseAudio
iU  gstreamer1.0-x:amd64                 1.16.2-4ubuntu0.1                     amd64        GStreamer plugins for X11 and Pango
iU  gtk-update-icon-cache                3.24.20-0ubuntu1                      amd64        icon theme caching utility
iU  humanity-icon-theme                  0.6.15                                all          Humanity Icon theme
iU  hunspell-en-us                       1:2018.04.16-1                        all          English_american dictionary for hunspell
iU  ibus                                 1.5.22-2ubuntu2.1                     amd64        Intelligent Input Bus - core
iU  ibus-data                            1.5.22-2ubuntu2.1                     all          Intelligent Input Bus - data files
iU  ibus-gtk:amd64                       1.5.22-2ubuntu2.1                     amd64        Intelligent Input Bus - GTK2 support
iU  ibus-gtk3:amd64                      1.5.22-2ubuntu2.1                     amd64        Intelligent Input Bus - GTK3 support
iU  ippusbxd                             1.34-2ubuntu1                         amd64        Daemon for IPP USB printer support
iU  iw                                   5.4-1                                 amd64        tool for configuring Linux wireless devices
iU  language-selector-gnome              0.204.2                               all          Language selector for Ubuntu
iU  libaa1:amd64                         1.4p5-46                              amd64        ASCII art library
iU  libamtk-5-0:amd64                    5.0.2-1build1                         amd64        Actions, Menus and Toolbars Kit for GTK+
iU  libamtk-5-common                     5.0.2-1build1                         all          Actions, Menus and Toolbars Kit for GTK+ - architecture-independent files
iU  libappindicator3-1                   12.10.1+20.04.20200408.1-0ubuntu1     amd64        Application Indicators
iU  libasound2-plugins:amd64             1.2.2-1ubuntu1                        amd64        ALSA library additional plugins
iU  libatk-bridge2.0-0:amd64             2.34.2-0ubuntu2~20.04.1               amd64        AT-SPI 2 toolkit bridge - shared library
iU  libatk1.0-0:amd64                    2.35.1-1ubuntu2                       amd64        ATK accessibility toolkit
iU  libavahi-client3:amd64               0.7-4ubuntu7.1                        amd64        Avahi client library
iU  libavahi-core7:amd64                 0.7-4ubuntu7.1                        amd64        Avahi's embeddable mDNS/DNS-SD library
iU  libavahi-glib1:amd64                 0.7-4ubuntu7.1                        amd64        Avahi GLib integration library
iU  libbluetooth3:amd64                  5.53-0ubuntu3.3                       amd64        Library to use the BlueZ Linux Bluetooth stack
iU  libboost-thread1.71.0:amd64          1.71.0-6ubuntu6                       amd64        portable C++ multi-threading
it  libc-bin                             2.31-0ubuntu9.2                       amd64        GNU C Library: Binaries
iU  libcairo-gobject2:amd64              1.16.0-4ubuntu1                       amd64        Cairo 2D vector graphics library (GObject library)
iU  libcamel-1.2-62:amd64                3.36.5-0ubuntu1                       amd64        Evolution MIME message handling library
iU  libcanberra-gtk3-0:amd64             0.30-7ubuntu1                         amd64        GTK+ 3.0 helper for playing widget event sounds with libcanberra
iU  libcanberra-gtk3-module:amd64        0.30-7ubuntu1                         amd64        translates GTK3 widgets signals to event sounds
iU  libcanberra-pulse:amd64              0.30-7ubuntu1                         amd64        PulseAudio backend for libcanberra
iU  libcheese-gtk25:amd64                3.34.0-1ubuntu1                       amd64        tool to take pictures and videos from your webcam - widgets
iU  libcheese8:amd64                     3.34.0-1ubuntu1                       amd64        tool to take pictures and videos from your webcam - base library
iU  libclutter-1.0-0:amd64               1.26.4+dfsg-1                         amd64        Open GL based interactive canvas library
iU  libclutter-gst-3.0-0:amd64           3.0.27-1                              amd64        Open GL based interactive canvas library GStreamer elements
iU  libclutter-gtk-1.0-0:amd64           1.8.4-4                               amd64        Open GL based interactive canvas library GTK+ widget
iU  libcogl-pango20:amd64                1.22.6-1                              amd64        Object oriented GL/GLES Abstraction/Utility Layer
iU  libcogl-path20:amd64                 1.22.6-1                              amd64        Object oriented GL/GLES Abstraction/Utility Layer
iU  libcogl20:amd64                      1.22.6-1                              amd64        Object oriented GL/GLES Abstraction/Utility Layer
iU  libcolord-gtk1:amd64                 0.2.0-0ubuntu1                        amd64        GTK+ convenience library for interacting with colord
iU  libcups2:amd64                       2.3.1-9ubuntu1.1                      amd64        Common UNIX Printing System(tm) - Core library
iU  libdaemon0:amd64                     0.14-7                                amd64        lightweight C library for daemons - runtime library
iU  libdbusmenu-gtk3-4:amd64             16.04.1+18.10.20180917-0ubuntu6       amd64        library for passing menus over DBus - GTK+ version
iU  libebackend-1.2-10:amd64             3.36.5-0ubuntu1                       amd64        Utility library for evolution data servers
iU  libebook-1.2-20:amd64                3.36.5-0ubuntu1                       amd64        Client library for evolution address books
iU  libebook-contacts-1.2-3:amd64        3.36.5-0ubuntu1                       amd64        Client library for evolution contacts books
iU  libecal-2.0-1:amd64                  3.36.5-0ubuntu1                       amd64        Client library for evolution calendars
iU  libedata-book-1.2-26:amd64           3.36.5-0ubuntu1                       amd64        Backend library for evolution address books
iU  libedata-cal-2.0-1:amd64             3.36.5-0ubuntu1                       amd64        Backend library for evolution calendars
iU  libedataserver-1.2-24:amd64          3.36.5-0ubuntu1                       amd64        Utility library for evolution data servers
iU  libedataserverui-1.2-2:amd64         3.36.5-0ubuntu1                       amd64        Utility library for evolution data servers
iU  libenchant-2-2:amd64                 2.2.8-1ubuntu0.20.04.1                amd64        Wrapper library for various spell checker engines (runtime libs)
iU  libevdev2:amd64                      1.9.0+dfsg-1ubuntu0.1                 amd64        wrapper library for evdev devices
iU  libfprint-2-2:amd64                  1:1.90.2+tod1-0ubuntu1~20.04.4        amd64        async fingerprint library of fprint project, shared libraries
iU  libgail-common:amd64                 2.24.32-4ubuntu4                      amd64        GNOME Accessibility Implementation Library -- common modules
iU  libgail18:amd64                      2.24.32-4ubuntu4                      amd64        GNOME Accessibility Implementation Library -- shared libraries
iU  libgck-1-0:amd64                     3.36.0-2build1                        amd64        Glib wrapper library for PKCS#11 - runtime
iU  libgcr-base-3-1:amd64                3.36.0-2build1                        amd64        Library for Crypto related tasks
iU  libgcr-ui-3-1:amd64                  3.36.0-2build1                        amd64        Library for Crypto UI related tasks
iU  libgd3:amd64                         2.2.5-5.2ubuntu2.1                    amd64        GD Graphics Library
iU  libgdata22:amd64                     0.17.12-1                             amd64        Library for accessing GData webservices - shared libraries
iU  libgdk-pixbuf2.0-0:amd64             2.40.0+dfsg-3ubuntu0.2                amd64        GDK Pixbuf library
iU  libgdk-pixbuf2.0-bin                 2.40.0+dfsg-3ubuntu0.2                amd64        GDK Pixbuf library (thumbnailer)
iW  libgdm1                              3.36.3-0ubuntu0.20.04.4               amd64        GNOME Display Manager (shared library)
iU  libgeoclue-2-0:amd64                 2.5.6-0ubuntu1                        amd64        convenience library to interact with geoinformation service
iU  libgeocode-glib0:amd64               3.26.2-2                              amd64        geocoding and reverse geocoding GLib library using Nominatim
iU  libgjs0g:amd64                       1.64.5-0ubuntu0.20.04.01              amd64        Mozilla-based javascript bindings for the GNOME platform
it  libglib2.0-0:amd64                   2.64.6-1~ubuntu20.04.4                amd64        GLib library of C routines
iU  libgnome-bluetooth13:amd64           3.34.3-0ubuntu1                       amd64        GNOME Bluetooth tools - support library
iU  libgnome-desktop-3-19:amd64          3.36.8-0ubuntu1                       amd64        Utility library for loading .desktop files - runtime files
iW  libgnomekbd-common                   3.26.1-1                              all          GNOME library to manage keyboard configuration - common files
iU  libgnomekbd8:amd64                   3.26.1-1                              amd64        GNOME library to manage keyboard configuration - shared library
iU  libgoa-1.0-0b:amd64                  3.36.1-0ubuntu1                       amd64        library for GNOME Online Accounts
iW  libgoa-1.0-common                    3.36.1-0ubuntu1                       all          library for GNOME Online Accounts - common files
iU  libgoa-backend-1.0-1:amd64           3.36.1-0ubuntu1                       amd64        backend library for GNOME Online Accounts
iU  libgphoto2-6:amd64                   2.5.25-0ubuntu0.1                     amd64        gphoto2 digital camera library
iU  libgphoto2-port12:amd64              2.5.25-0ubuntu0.1                     amd64        gphoto2 digital camera port library
iU  libgraphene-1.0-0:amd64              1.10.0-1build2                        amd64        library of graphic data types
iU  libgspell-1-2:amd64                  1.8.3-1                               amd64        spell-checking library for GTK+ applications
iU  libgssdp-1.2-0:amd64                 1.2.3-0ubuntu0.20.04.1                amd64        GObject-based library for SSDP
iU  libgstreamer-gl1.0-0:amd64           1.16.2-4ubuntu0.1                     amd64        GStreamer GL libraries
iU  libgtk-3-0:amd64                     3.24.20-0ubuntu1                      amd64        GTK graphical user interface library
iU  libgtk-3-bin                         3.24.20-0ubuntu1                      amd64        programs for the GTK graphical user interface library
iU  libgtk-3-common                      3.24.20-0ubuntu1                      all          common files for the GTK graphical user interface library
iU  libgtk2.0-0:amd64                    2.24.32-4ubuntu4                      amd64        GTK graphical user interface library - old version
iU  libgtk2.0-bin                        2.24.32-4ubuntu4                      amd64        programs for the GTK graphical user interface library
iU  libgtk2.0-common                     2.24.32-4ubuntu4                      all          common files for the GTK graphical user interface library
iU  libgtksourceview-4-0:amd64           4.6.0-1                               amd64        shared libraries for the GTK+ syntax highlighting widget
iU  libgtksourceview-4-common            4.6.0-1                               all          common files for the GTK+ syntax highlighting widget
iU  libgtop-2.0-11:amd64                 2.40.0-2                              amd64        gtop system monitoring library (shared)
iU  libgupnp-1.2-0:amd64                 1.2.4-0ubuntu1                        amd64        GObject-based library for UPnP
iU  libgupnp-av-1.0-2                    0.12.11-2                             amd64        Audio/Visual utility library for GUPnP
iU  libgupnp-dlna-2.0-3                  0.10.5-4                              amd64        DLNA utility library for GUPnP
iU  libgweather-3-16:amd64               3.36.1-1~ubuntu20.04.1                amd64        GWeather shared library
iW  libgweather-common                   3.36.1-1~ubuntu20.04.1                all          GWeather common files
iU  libharfbuzz-icu0:amd64               2.6.4-1ubuntu4                        amd64        OpenType text shaping engine ICU backend
iU  libharfbuzz0b:amd64                  2.6.4-1ubuntu4                        amd64        OpenType text shaping engine (shared library)
iU  libhunspell-1.7-0:amd64              1.7.0-2build2                         amd64        spell checker and morphological analyzer (shared library)
iU  libical3:amd64                       3.0.8-1                               amd64        iCalendar library implementation in C (runtime)
iU  libiec61883-0:amd64                  1.2.0-3                               amd64        partial implementation of IEC 61883 (shared lib)
iU  libieee1284-3:amd64                  0.2.11-13build1                       amd64        cross-platform library for parallel port access
iU  libimobiledevice6:amd64              1.2.1~git20191129.9f79242-1build1     amd64        Library for communicating with iPhone and other Apple devices
iU  libinput-bin                         1.15.5-1ubuntu0.2                     amd64        input device management and event handling library - udev quirks
iU  libinput10:amd64                     1.15.5-1ubuntu0.2                     amd64        input device management and event handling library - shared library
iU  libjack-jackd2-0:amd64               1.9.12~dfsg-2ubuntu2                  amd64        JACK Audio Connection Kit (libraries)
iU  libldb2:amd64                        2:2.2.3-0ubuntu0.20.04.2              amd64        LDAP-like embedded database - shared library
iU  libmbim-glib4:amd64                  1.24.8-1~20.04                        amd64        Support library to use the MBIM protocol
iU  libmbim-proxy                        1.24.8-1~20.04                        amd64        Proxy to communicate with MBIM ports
iU  libmediaart-2.0-0:amd64              1.9.4-2                               amd64        media art extraction and cache management library
iU  libmp3lame0:amd64                    3.100-3                               amd64        MP3 encoding library
iU  libmutter-6-0:amd64                  3.36.9-0ubuntu0.20.04.1               amd64        window manager library from the Mutter window manager
iU  libndp0:amd64                        1.7-0ubuntu1                          amd64        Library for Neighbor Discovery Protocol
iU  libnl-3-200:amd64                    3.4.0-1                               amd64        library for dealing with netlink sockets
iU  libnl-genl-3-200:amd64               3.4.0-1                               amd64        library for dealing with netlink sockets - generic netlink
iU  libnl-route-3-200:amd64              3.4.0-1                               amd64        library for dealing with netlink sockets - route interface
iU  libnma0:amd64                        1.8.24-1ubuntu3                       amd64        library for wireless and mobile dialogs (libnm version)
iU  libnotify4:amd64                     0.7.9-1ubuntu2                        amd64        sends desktop notifications to a notification daemon
iU  libnss-mdns:amd64                    0.14.1-1ubuntu1                       amd64        NSS module for Multicast DNS name resolution
iU  libopenjp2-7:amd64                   2.3.1-1ubuntu4.20.04.1                amd64        JPEG 2000 image compression/decompression library
iU  libpam-fprintd:amd64                 1.90.9-1~ubuntu20.04.1                amd64        PAM module for fingerprint authentication through fprintd
iU  libpam-gnome-keyring:amd64           3.36.0-1ubuntu1                       amd64        PAM module to unlock the GNOME keyring upon login
iU  libpango-1.0-0:amd64                 1.44.7-2ubuntu4                       amd64        Layout and rendering of internationalized text
iU  libpangocairo-1.0-0:amd64            1.44.7-2ubuntu4                       amd64        Layout and rendering of internationalized text
iU  libpangoft2-1.0-0:amd64              1.44.7-2ubuntu4                       amd64        Layout and rendering of internationalized text
iU  libpangoxft-1.0-0:amd64              1.44.7-2ubuntu4                       amd64        Layout and rendering of internationalized text
iU  libpeas-1.0-0:amd64                  1.26.0-2                              amd64        Application plugin library
iU  libphonenumber7:amd64                7.1.0-5ubuntu11                       amd64        parsing/formatting/validating phone numbers
iU  libprotobuf17:amd64                  3.6.1.3-2ubuntu5                      amd64        protocol buffers C++ library
iU  libqmi-glib5:amd64                   1.28.6-1~20.04.1                      amd64        Support library to use the Qualcomm MSM Interface (QMI) protocol
iU  libqmi-proxy                         1.28.6-1~20.04.1                      amd64        Proxy to communicate with QMI ports
iU  librest-0.7-0:amd64                  0.8.1-1                               amd64        REST service access library
iU  librsvg2-2:amd64                     2.48.9-1ubuntu0.20.04.1               amd64        SAX-based renderer library for SVG files (runtime)
iU  librsvg2-common:amd64                2.48.9-1ubuntu0.20.04.1               amd64        SAX-based renderer library for SVG files (extra runtime)
iU  librygel-core-2.6-2:amd64            0.38.3-1ubuntu1                       amd64        GNOME UPnP/DLNA services - core library
iU  librygel-db-2.6-2:amd64              0.38.3-1ubuntu1                       amd64        GNOME UPnP/DLNA services - db library
iU  librygel-renderer-2.6-2:amd64        0.38.3-1ubuntu1                       amd64        GNOME UPnP/DLNA services - renderer library
iU  librygel-server-2.6-2:amd64          0.38.3-1ubuntu1                       amd64        GNOME UPnP/DLNA services - server library
iU  libsamplerate0:amd64                 0.1.9-2                               amd64        Audio sample rate conversion library
iU  libsane:amd64                        1.0.29-0ubuntu5.2                     amd64        API library for scanners
iU  libsane-common                       1.0.29-0ubuntu5.2                     all          API library for scanners -- documentation and support files
iU  libsecret-1-0:amd64                  0.20.4-0ubuntu1                       amd64        Secret store
iU  libsecret-common                     0.20.4-0ubuntu1                       all          Secret store (common files)
iU  libshout3:amd64                      2.4.3-1                               amd64        MP3/Ogg Vorbis broadcast streaming library
iU  libsmbclient:amd64                   2:4.13.14+dfsg-0ubuntu0.20.04.1       amd64        shared library for communication with SMB/CIFS servers
iU  libsnapd-glib1:amd64                 1.58-0ubuntu0.20.04.0                 amd64        GLib snapd library
iU  libsoup-gnome2.4-1:amd64             2.70.0-1                              amd64        HTTP library implementation in C -- GNOME support library
iU  libspeexdsp1:amd64                   1.2~rc1.2-1.1ubuntu1                  amd64        The Speex extended runtime library
iU  libstartup-notification0:amd64       0.12-6                                amd64        library for program launch feedback (shared library)
iU  libtepl-4-0:amd64                    4.4.0-1                               amd64        Text editor library for GTK
iU  libthai-data                         0.1.28-3                              all          Data files for Thai language support library
iU  libthai0:amd64                       0.1.28-3                              amd64        Thai language support library
iU  libtheora0:amd64                     1.1.1+dfsg.1-15ubuntu2                amd64        Theora Video Compression Codec
iU  libtiff5:amd64                       4.1.0+git191117-2ubuntu0.20.04.2      amd64        Tag Image File Format (TIFF) library
iU  libupower-glib3:amd64                0.99.11-1build2                       amd64        abstraction for power management - shared library
iU  libusbmuxd6:amd64                    2.0.1-2                               amd64        USB multiplexor daemon for iPhone and iPod Touch devices - library
iU  libv4l-0:amd64                       1.18.0-2build1                        amd64        Collection of video4linux support libraries
iU  libv4lconvert0:amd64                 1.18.0-2build1                        amd64        Video4linux frame format conversion library
iU  libvpx6:amd64                        1.8.2-1build1                         amd64        VP8 and VP9 video codec (shared library)
iU  libvte-2.91-0:amd64                  0.60.3-0ubuntu1~20.04                 amd64        Terminal emulator widget for GTK+ 3.0 - runtime files
iU  libwacom-bin                         1.3-2ubuntu3                          amd64        Wacom model feature query library -- binaries
iU  libwacom-common                      1.3-2ubuntu3                          all          Wacom model feature query library (common files)
iU  libwacom2:amd64                      1.3-2ubuntu3                          amd64        Wacom model feature query library
iU  libwavpack1:amd64                    5.2.0-1ubuntu0.1                      amd64        audio codec (lossy and lossless) - library
iU  libwayland-cursor0:amd64             1.18.0-1                              amd64        wayland compositor infrastructure - cursor library
iU  libwayland-egl1:amd64                1.18.0-1                              amd64        wayland compositor infrastructure - EGL library
iU  libwebkit2gtk-4.0-37:amd64           2.34.1-0ubuntu0.20.04.1               amd64        Web content engine library for GTK
iU  libxcb-xv0:amd64                     1.14-2                                amd64        X C Binding, xv extension
iU  libxfont2:amd64                      1:2.0.3-1                             amd64        X11 font rasterisation library
iU  libxkbcommon-x11-0:amd64             0.10.0-1                              amd64        library to create keymaps with the XKB X11 protocol
iU  libxkbcommon0:amd64                  0.10.0-1                              amd64        library interface to the XKB compiler - shared library
iU  libxss1:amd64                        1:1.2.3-1                             amd64        X11 Screen Saver extension library
iU  libyelp0:amd64                       3.36.2-0ubuntu1                       amd64        Library for the GNOME help browser
it  man-db                               2.9.1-1                               amd64        tools for reading manual pages
it  mime-support                         3.64ubuntu1                           all          MIME files 'mime.types' & 'mailcap', and support programs
iU  modemmanager                         1.16.6-2~20.04                        amd64        D-Bus service for managing modems
iU  mousetweaks                          3.32.0-2                              amd64        mouse accessibility enhancements for the GNOME desktop
iU  mutter                               3.36.9-0ubuntu0.20.04.1               amd64        Example window manager using GNOME's window manager library
iW  mutter-common                        3.36.9-0ubuntu0.20.04.1               all          shared files for the Mutter window manager
iU  network-manager                      1.22.10-1ubuntu2.2                    amd64        network management framework (daemon and userspace tools)
iU  network-manager-gnome                1.8.24-1ubuntu3                       amd64        network management framework (GNOME frontend)
iU  network-manager-pptp                 1.2.8-2                               amd64        network management framework (PPTP plugin core)
iU  p11-kit                              0.23.20-1ubuntu0.1                    amd64        p11-glue utilities
iU  pinentry-gnome3                      1.1.0-3build1                         amd64        GNOME 3 PIN or pass-phrase entry dialog for GnuPG
iU  pptp-linux                           1.10.0-1build1                        amd64        Point-to-Point Tunneling Protocol (PPTP) Client
iU  pulseaudio                           1:13.99.1-1ubuntu3.12                 amd64        PulseAudio sound server
iU  pulseaudio-module-bluetooth          1:13.99.1-1ubuntu3.12                 amd64        Bluetooth module for PulseAudio sound server
iU  python3-aptdaemon                    1.1.1+bzr982-0ubuntu32.3              all          Python 3 module for the server and client of aptdaemon
iU  python3-aptdaemon.gtk3widgets        1.1.1+bzr982-0ubuntu32.3              all          Python 3 GTK+ 3 widgets to run an aptdaemon client
iU  python3-cups                         1.9.73-3build1                        amd64        Python3 bindings for CUPS
iU  python3-cupshelpers                  1.5.12-0ubuntu1.1                     all          Python utility modules around the CUPS printing system
iU  python3-defer                        1.0.6-2.1                             all          Small framework for asynchronous programming (Python 3)
iU  python3-gi-cairo                     3.36.0-1                              amd64        Python 3 Cairo bindings for the GObject library
iU  python3-ibus-1.0                     1.5.22-2ubuntu2.1                     all          Intelligent Input Bus - introspection overrides for Python (Python 3)
iU  python3-ldb                          2:2.2.3-0ubuntu0.20.04.2              amd64        Python 3 bindings for LDB
iU  python3-macaroonbakery               1.3.1-1                               all          Higher-level macaroon operations for Python 3
iU  python3-protobuf                     3.6.1.3-2ubuntu5                      amd64        Python 3 bindings for protocol buffers
iU  python3-rfc3339                      1.1-2                                 all          parser and generator of RFC 3339-compliant timestamps (Python 3)
iU  rygel                                0.38.3-1ubuntu1                       amd64        GNOME UPnP/DLNA services
iU  samba-libs:amd64                     2:4.13.14+dfsg-0ubuntu0.20.04.1       amd64        Samba core libraries
iU  sane-utils                           1.0.29-0ubuntu5.2                     amd64        API library for scanners -- utilities
iU  sgml-base                            1.29.1                                all          SGML infrastructure and SGML catalog file support
iU  sgml-data                            2.0.11                                all          common SGML and XML data
it  shared-mime-info                     1.15-1                                amd64        FreeDesktop.org shared MIME database and spec
iU  switcheroo-control                   2.1-1                                 amd64        D-Bus service to check the availability of dual-GPU
iU  system-config-printer                1.5.12-0ubuntu1.1                     all          graphical interface to configure the printing system
iU  system-config-printer-common         1.5.12-0ubuntu1.1                     all          backend and the translation files for system-config-printer
iU  system-config-printer-udev           1.5.12-0ubuntu1.1                     amd64        Utilities to detect and configure printers automatically
iU  ubuntu-docs                          20.04.3                               all          Ubuntu Desktop Guide
iU  ubuntu-mono                          19.04-0ubuntu3                        all          Ubuntu Mono Icon theme
iU  ubuntu-session                       3.36.0-2ubuntu1                       all          Ubuntu session with GNOME Shell
iU  ubuntu-wallpapers                    20.04.2-0ubuntu1                      all          Ubuntu Wallpapers
it  udev                                 245.4-4ubuntu3.11                     amd64        /dev/ and hotplug management daemon
iU  upower                               0.99.11-1build2                       amd64        abstraction for power management
iU  usb-modeswitch                       2.5.2+repack0-2ubuntu3                amd64        mode switching tool for controlling "flip flop" USB devices
iU  usbmuxd                              1.1.1~git20191130.9af2b12-1           amd64        USB multiplexor daemon for iPhone and iPod Touch devices
iU  wpasupplicant                        2:2.9-1ubuntu4.3                      amd64        client support for WPA and WPA2 (IEEE 802.11i)
iU  xml-core                             0.18+nmu1                             all          XML infrastructure and XML catalog file support
iU  xserver-common                       2:1.20.11-1ubuntu1~20.04.2            all          common files used by various X servers
iU  xserver-xephyr                       2:1.20.11-1ubuntu1~20.04.2            amd64        nested X server
iU  xserver-xorg                         1:7.7+19ubuntu14                      amd64        X.Org X server
iU  xserver-xorg-core                    2:1.20.11-1ubuntu1~20.04.2            amd64        Xorg X server - core server
iU  xserver-xorg-input-all               1:7.7+19ubuntu14                      amd64        X.Org X server -- input driver metapackage
iU  xserver-xorg-input-libinput          0.29.0-1                              amd64        X.Org X server -- libinput input driver
iU  xserver-xorg-input-wacom             1:0.39.0-0ubuntu1                     amd64        X.Org X server -- Wacom input driver
iU  xserver-xorg-legacy                  2:1.20.11-1ubuntu1~20.04.2            amd64        setuid root Xorg server wrapper
iU  xserver-xorg-video-all               1:7.7+19ubuntu14                      amd64        X.Org X server -- output driver metapackage
iU  xserver-xorg-video-amdgpu            19.1.0-1                              amd64        X.Org X server -- AMDGPU display driver
iU  xserver-xorg-video-ati               1:19.1.0-1                            amd64        X.Org X server -- AMD/ATI display driver wrapper
iU  xserver-xorg-video-fbdev             1:0.5.0-1ubuntu1                      amd64        X.Org X server -- fbdev display driver
iU  xserver-xorg-video-intel             2:2.99.917+git20200226-1              amd64        X.Org X server -- Intel i8xx, i9xx display driver
iU  xserver-xorg-video-nouveau           1:1.0.16-1                            amd64        X.Org X server -- Nouveau display driver
iU  xserver-xorg-video-qxl               0.1.5+git20200331-1                   amd64        X.Org X server -- QXL display driver
iU  xserver-xorg-video-radeon            1:19.1.0-1                            amd64        X.Org X server -- AMD/ATI Radeon display driver
iU  xserver-xorg-video-vesa              1:2.4.0-2                             amd64        X.Org X server -- VESA display driver
iU  xserver-xorg-video-vmware            1:13.3.0-3                            amd64        X.Org X server -- VMware display driver
iU  xwayland                             2:1.20.11-1ubuntu1~20.04.2            amd64        Xwayland X server
iU  yelp                                 3.36.2-0ubuntu1                       amd64        Help browser for GNOME
iU  yelp-xsl                             3.36.0-1                              all          XSL stylesheets for the yelp help browser
iU  zenity                               3.32.0-5                              amd64        Display graphical dialog boxes from shell scripts

Hors ligne

#4 Le 25/11/2021, à 21:54

xubu1957

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

102 packages can be upgraded

Montre :

sudo apt full-upgrade

_ _ _

Pour l'état des paquets :

Le 14/08/2020, moko138 a écrit :

(...)
La source est tout simplement :

man dpkg-query
              Les trois premières colonnes affichées montrent dans l'ordre : l'action souhaitée,  l'état
              du paquet et les erreurs.

              Action souhaitée :
                u = Inconnu (Unknown)
                i = Installer (Install)
                h = Garder (Hold)
                r = Supprimer (Remove)
                p = Purger (Purge)

              État du paquet :
                n = Non installé (Not-installed)
                c = Fichiers de configuration (Config-files)
                H = Semi-installé (Half-installed)
                U = Décompressé (Unpacked)
                F = Semi-configuré (Half-configured)
                W = Attente de déclenchements (Triggers-awaiting)
                t = Déclenchements en attente (Triggers-pending)
                i = Installé (Installed)

              Drapeaux d'erreur :
                <empty> = (none)
                R = Reinst-required

              Un  état  en  majuscules ou une lettre d'erreur indiquent que le paquet peut provoquer des
              problèmes graves. Veuillez consulter dpkg(1) à propos des états et drapeaux ci-dessus.

Dernière modification par xubu1957 (Le 25/11/2021, à 21:56)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 26/11/2021, à 17:52

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Tiens :

romaing69@PC-FIXE-LO:~$ sudo apt full-upgrade
[sudo] password for romaing69:
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

Hors ligne

#6 Le 26/11/2021, à 17:53

xubu1957

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Bonjour,

Et pour :

sudo dpkg --configure -a

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 26/11/2021, à 17:55

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Ça reste bloqué sur

romaing69@PC-FIXE-LO:~$ sudo dpkg --configure -a
Setting up gitlab-ee (14.4.2-ee.0) ...

Hors ligne

#8 Le 26/11/2021, à 18:07

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Ok y a du mouvement, c'est juste très lent : je te tiens au courant si y a une fin

Hors ligne

#9 Le 26/11/2021, à 18:15

xubu1957

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#10 Le 26/11/2021, à 23:59

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

J'ai rien dit, tout est resté bloqué au même endroit soir à

romaing69@PC-FIXE-LO:~$ sudo dpkg --configure -a
Setting up gitlab-ee (14.4.2-ee.0) ...

Hors ligne

#11 Le 27/11/2021, à 00:02

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Quand je fais les commandes dits, rien n'y fait, je retrouve toujours la même chose :

romaing69@PC-FIXE-LO:~$ curl -s https://packages.gitlab.com/install/repositories/gitlab/gitlab-ce/script.deb.sh | sudo bash sudo EXTERNAL_URL="https://gitlab.mcnz.com"
/usr/bin/sudo: /usr/bin/sudo: cannot execute binary file
romaing69@PC-FIXE-LO:~$ apt-get install gitlab-ee
E: Could not open lock file /var/lib/dpkg/lock-frontend - open (13: Permission denied)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root?
romaing69@PC-FIXE-LO:~$ sudo apt-get update
Hit:1 http://ppa.launchpad.net/git-core/ppa/ubuntu focal InRelease
Hit:3 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:2 https://packages.gitlab.com/gitlab/gitlab-ee/ubuntu focal InRelease
Hit:4 http://archive.ubuntu.com/ubuntu focal InRelease
Hit:5 http://archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:6 http://archive.ubuntu.com/ubuntu focal-backports InRelease
Reading package lists... Done
romaing69@PC-FIXE-LO:~$ sudo apt-get install
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
romaing69@PC-FIXE-LO:~$ sudo apt-get install -y curl openssh-server ca-certificates
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
romaing69@PC-FIXE-LO:~$ sudo apt-get install -y postfix
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
romaing69@PC-FIXE-LO:~$ curl https://packages.gitlab.com/install/repositories/gitlab/gitlab-ee/script.deb.sh | sudo bash
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  5933  100  5933    0     0  21812      0 --:--:-- --:--:-- --:--:-- 21812
Detected operating system as Ubuntu/focal.
Checking for curl...
Detected curl...
Checking for gpg...
Detected gpg...
Running apt-get update... done.
Installing apt-transport-https... done.
Installing /etc/apt/sources.list.d/gitlab_gitlab-ee.list...done.
Importing packagecloud gpg key... done.
Running apt-get update... done.

The repository is setup! You can now install packages.
romaing69@PC-FIXE-LO:~$ sudo EXTERNAL_URL="https://gitlab.mcnz.com" apt-get install gitlab-ee
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
romaing69@PC-FIXE-LO:~$

Hors ligne

#12 Le 27/11/2021, à 07:16

xubu1957

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Bonjour,

Que retourne :

sudo apt-get install gitlab-ee

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 27/11/2021, à 11:55

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

romaing69@PC-FIXE-LO:~$ sudo apt-get install gitlab-ee
[sudo] password for romaing69:
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

Hors ligne

#14 Le 27/11/2021, à 12:01

geole

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Bonjour
Sait-on jamais. Refais

sudo dpkg --configure -a
sudo dpkg --force-all --configure -a
ping -c4 google.com 
sudo apt -f install

Dernière modification par geole (Le 27/11/2021, à 12:01)

En ligne

#15 Le 27/11/2021, à 12:35

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

J'ai plusieurs petites erreurs : je pense que je vais réinstaller le sous-système et repartir sur de bonnes bases

Hors ligne

#16 Le 27/11/2021, à 12:47

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Bon bah en réinstallant tout, ça fonctionne : merci de m'avoir aider quand même !

Hors ligne

#17 Le 27/11/2021, à 14:19

xubu1957

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

Bonjour,

Remontre :

dpkg -l | grep -v ^ii

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#18 Le 27/11/2021, à 14:27

Romaing69

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

romaing69@PC-FIXE-LO:~$ dpkg -l | grep -v ^ii
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                                 Version                               Architecture Description
+++-====================================-=====================================-============-===============================================================================

Hors ligne

#19 Le 27/11/2021, à 14:54

xubu1957

Re : Soucis avec dpkg dans le sous-système Linux sur Windows 10

C'est bien plus propre ! smile


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne