Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/11/2021, à 19:36

cassole

[résolu]PB de connection pour les mises à jour

Bonjour.
Lorsque je veux téléchargé les mises à jour, j'ai un message de connexion impossible.veuillez vérifier votre connection.
Je suis passé par synaptic et j'ai le message suivant:

Une erreur s'est produite lors du contrôle de la signature. Le dépôt n'est pas mis à jour et les fichiers d'index précédents seront utilisés. Erreur de GPG : https://repo.skype.com/deb stable InRelease : Les signatures suivantes ne sont pas valables : KEYEXPIRED 1624268195  KEYEXPIRED 1624268195  KEYEXPIRED 1624268195Impossible de récupérer https://repo.skype.com/deb/dists/stable/InRelease  Les signatures suivantes ne sont pas valables : KEYEXPIRED 1624268195  KEYEXPIRED 1624268195  KEYEXPIRED 1624268195Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Pouvez vous m'aider.
Merci

Dernière modification par cassole (Le 27/11/2021, à 19:51)

Hors ligne

#2 Le 27/11/2021, à 19:44

nany

Re : [résolu]PB de connection pour les mises à jour

Bonjour,



Dans un terminal, passe cette commande :

wget -q -O- https://repo.skype.com/data/SKYPE-GPG-KEY | sudo apt-key add - && sudo apt update

Hors ligne

#3 Le 27/11/2021, à 19:51

cassole

Re : [résolu]PB de connection pour les mises à jour

C'est super.Tout fonctionne.
Merci beaucoup

Hors ligne