Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/12/2021, à 23:25

genevrier

Problème suite à Boot repair...

Bonjour,

J'ai installé Xubuntu sur un petit portable Asus Eee 1000 Hd et comme j'avais des problèmes de démarrage, ( obligation de passer par recovery mode ), j'ai exécuté un boot repair avec le cd adhoc.
Tout a l'air de bien se passer mais après l'éjection du cd le pc reste bloqué sur l'écran

* Deactivating swap... [OK]
* Stopping remaining crypto disks... [OK]
* Stopping early drypto disks... [OK]

Comment sortir de là ?
D'avance merci

Hors ligne

#2 Le 08/12/2021, à 00:11

geole

Re : Problème suite à Boot repair...

Bonjour.
Peux-tu encore te dépanner avec la technique recovery?
Peux-tu faire un boot-Info et publier l'URL qui sera générée. Sans garantie que cela mettra en évidence le problème.

Hors ligne

#3 Le 08/12/2021, à 00:21

genevrier

Re : Problème suite à Boot repair...

Il ne re démarre plus en recovery !

Hors ligne

#4 Le 08/12/2021, à 09:27

FrancisFDZ

Re : Problème suite à Boot repair...

Bonjour,

geole a écrit :

Bonjour.
Peux-tu encore te dépanner avec la technique recovery?
Peux-tu faire un boot-Info et publier l'URL qui sera générée. Sans garantie que cela mettra en évidence le problème.

Tentes le boot-info en session live


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#5 Le 08/12/2021, à 21:59

genevrier

Re : Problème suite à Boot repair...

Le plus simple, après avoir tout essayé a été ...de réinstaller !
Et me revoici donc de retour au point de départ !
Si je ne passe pas par le mode recovery, je dois effectuer deux ou trois démarrages pour que Xubuntu s'ouvre ...
De plus, pourquoi ce bug après un boot repair ?

Hors ligne

#6 Le 08/12/2021, à 22:26

geole

Re : Problème suite à Boot repair...

De quel bug tu parles?  Si c'est cela

* Deactivating swap... [OK]
* Stopping remaining crypto disks... [OK]
* Stopping early drypto disks... [OK]

  il n'y a certainement aucun lien avec boot-repair.

On ne t'a pas demandé un boot-repair mais un boot-info qu'il est encore possible de faire  bien que " Deux ou trois démarrages..." peuvent ne pas avoir de lien avec une mauvaise installation.
Mais peut-être avec un driver graphique propriétaire à installer. https://doc.ubuntu-fr.org/gestionnaire_ … prietaires

Dernière modification par geole (Le 08/12/2021, à 22:38)

Hors ligne

#7 Le 08/12/2021, à 22:29

xubu1957

Re : Problème suite à Boot repair...

Bonjour,
                             
Fournis le noyau actif :

uname -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#8 Le 08/12/2021, à 22:56

genevrier

Re : Problème suite à Boot repair...

Linux elie-1000HD 5.4.0-91-generic #102~18.04.1-Ubuntu SMP Thu Nov 11 14:45:43 UTC 2021 i686 i686 i686 GNU/Linux
elie@elie-1000HD:~$ 

Hors ligne

#9 Le 08/12/2021, à 23:07

xubu1957

Re : Problème suite à Boot repair...

 i686 GNU/Linux

version en 32 bits.

Montre aussi d'éventuels paquets cassés :

dpkg -l | grep -v ^ii

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#10 Le 08/12/2021, à 23:09

genevrier

Re : Problème suite à Boot repair...

elie@elie-1000HD:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                     

Hors ligne

#11 Le 08/12/2021, à 23:10

xubu1957

Re : Problème suite à Boot repair...

Fournis les noyaux présents :

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#12 Le 08/12/2021, à 23:17

genevrier

Re : Problème suite à Boot repair...

elie@elie-1000HD:~$ echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

ii  linux-headers-4.18.0-15                4.18.0-15.16~18.04.1   all
ii  linux-headers-4.18.0-15-generic        4.18.0-15.16~18.04.1   i386
ii  linux-image-4.18.0-15-generic          4.18.0-15.16~18.04.1   i386
ii  linux-modules-4.18.0-15-generic        4.18.0-15.16~18.04.1   i386
ii  linux-modules-extra-4.18.0-15-generic  4.18.0-15.16~18.04.1   i386
ii  linux-hwe-5.4-headers-5.4.0-91         5.4.0-91.102~18.04.1   all
ii  linux-headers-5.4.0-91-generic         5.4.0-91.102~18.04.1   i386
ii  linux-image-5.4.0-91-generic           5.4.0-91.102~18.04.1   i386
ii  linux-modules-5.4.0-91-generic         5.4.0-91.102~18.04.1   i386
ii  linux-modules-extra-5.4.0-91-generic   5.4.0-91.102~18.04.1   i386
ii  linux-generic-hwe-18.04                5.4.0.91.102~18.04.81  i386
ii  linux-headers-generic-hwe-18.04        5.4.0.91.102~18.04.81  i386
ii  linux-image-generic-hwe-18.04          5.4.0.91.102~18.04.81  i386

Noyau courant : 5.4.0-91-generic i686

Hors ligne

#13 Le 08/12/2021, à 23:29

xubu1957

Re : Problème suite à Boot repair...

Donne le retour de :

sudo apt update

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 08/12/2021, à 23:35

genevrier

Re : Problème suite à Boot repair...

$ sudo apt update
[sudo] Mot de passe de elie : 
Atteint :1 http://be.archive.ubuntu.com/ubuntu bionic InRelease
Réception de :2 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Réception de :3 http://be.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Réception de :4 http://be.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
252 ko réceptionnés en 3s (84,6 ko/s)                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
22 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
elie@elie-1000HD:~$ 

Hors ligne

#15 Le 08/12/2021, à 23:57

geole

Re : Problème suite à Boot repair...

C'est à mettre à jour.

sudo apt upgrade

Hors ligne

#16 Le 09/12/2021, à 00:03

genevrier

Re : Problème suite à Boot repair...

OK j'ai mis à jour...
Et donc ?

Hors ligne

#17 Le 09/12/2021, à 00:09

geole

Re : Problème suite à Boot repair...

c'est toujours cela de fait.
J'ai évoqué les pilotes graphiques. As-tu regardé?

Hors ligne

#18 Le 09/12/2021, à 00:12

genevrier

Re : Problème suite à Boot repair...

Pratiquement, je fais comment ?

Hors ligne

#19 Le 09/12/2021, à 00:20

genevrier

Re : Problème suite à Boot repair...

"Aucun pilote additionnel disponible"

Hors ligne

#20 Le 09/12/2021, à 00:30

genevrier

Re : Problème suite à Boot repair...

Je lis que la carte graphique est : " Intel Graphics Media Accelerator 900"
Comment savoir si j'ai le bon pilote ?

Hors ligne

#21 Le 09/12/2021, à 00:35

geole

Re : Problème suite à Boot repair...

genevrier a écrit :

"Aucun pilote additionnel disponible"

Il n'y a donc pas de pilote privé pour la carte.
correction
Elle donc est gérée par le pilote "nouveau"

Dernière modification par geole (Le 09/12/2021, à 10:12)

Hors ligne

#22 Le 09/12/2021, à 00:38

genevrier

Re : Problème suite à Boot repair...

Pour info:

sudo lshw -c video
[sudo] Mot de passe de elie : 
  *-display:0 NON-RÉCLAMÉ   
       description: VGA compatible controller
       produit: Mobile 915GM/GMS/910GML Express Graphics Controller
       fabriquant: Intel Corporation
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 04
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm vga_controller bus_master cap_list
       configuration: latency=0
       ressources: mémoire:f7f00000-f7f7ffff portE/S:dc00(taille=8) mémoire:d0000000-dfffffff mémoire:f7ec0000-f7efffff mémoire:c0000-dffff
  *-display:1 NON-RÉCLAMÉ
       description: Display controller
       produit: Mobile 915GM/GMS/910GML Express Graphics Controller
       fabriquant: Intel Corporation
       identifiant matériel: 2.1
       information bus: pci@0000:00:02.1
       version: 04
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm bus_master cap_list
       configuration: latency=0
       ressources: mémoire:f7f80000-f7ffffff

Hors ligne

#23 Le 09/12/2021, à 03:38

Coeur Noir

Re : Problème suite à Boot repair...

https://dlcdnets.asus.com/pub/ASUS/EeeP … nux_SW.zip ← le mode d'emploi depuis le site ASUS - aucun intérêt c'était juste pour voir à quoi ça ressemblait ;-)
En plus celui-là a du connaître Win XP home à l'époque et pas le système Linux évoqué dans ce document !

Sont-ce dedans le disque et la RAM d'origine ?

sudo lshw -c memory

et vérifier l'état du disque ?

Si cet ordi n'a toujours qu'1GO de RAM je suppose qu'aucune ×buntu n'y sera à l'aise ? ( le moindre navigateur web avec 2 onglets ouverts le mettra à genoux, en gros ).
Et pourquoi un OS en 32 bits - fait-il partie de ces machines où le bios n'accepte rien d'autre alors que le processeur est capable 64 bits ?

C'est triste mais ça risque d'être compliqué de ressusciter cette machine.
Peut-être avec un autre OS 32bits genre https://puppylinux.com/ ( quoique basé sur ubuntu 18.04 ) ou https://debian-facile.org/projets:iso-debian-facile ( quoique même celui-là conseille au moins 2Go de ram ).

Est-ce que grub-legacy est installé ? C'est évoqué comme solution à certains problèmes de démarrage dans les forums de ces « distributions » mais je ne saurais aider davantage…


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#24 Le 09/12/2021, à 09:14

FrancisFDZ

Re : Problème suite à Boot repair...

Bonjour,

geole a écrit :
genevrier a écrit :

"Aucun pilote additionnel disponible"

Il n'y a donc pas de pilote privé pour la carte. Elle donc est gérée par le pilote "nouveau"

"Nouveau" pour une carte "Intel Graphics Media Accelerator 900" ? J'ai toujours cru que "Nouveau", c'était le driver "générique" pour les cartes NVidia ?!

[Edit] peut-être réponse non adaptée suite à message croisés (#20 à 00:30, #21 à 00:35) [:Edit]

Dernière modification par FrancisFDZ (Le 09/12/2021, à 09:18)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#25 Le 09/12/2021, à 13:52

Coeur Noir

Re : Problème suite à Boot repair...

Non, « Nouveau » est le pilote graphique libre, générique, utilisé par défaut sous ×buntu, pour « plein » de cartes…

Pour les nvidia, il y a des pilotes propriétaires non-libres fournis par nvidia. Cependant certains matériels nvidia sont ± partiellement pris en charge par le pilote libre « nouveau ».


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne