Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/03/2022, à 19:16

Anne-Neige

[RÉSOLU] Problème avec mon disque dur externe

Bonsoir tout le monde,

Je suis très inquiète car mon disque dur externe n'est plus reconnu : il fait des cliquetis puis plus rien !
En fait, je l'ai utilisé sur un autre ordinateur qui avait des problèmes au niveau d'un port (je pense que c'est là que le problème a eu lieu)... À présent, je suis sur mon propre ordinateur.
Or, sur ce disque dur externe se trouvent la majorité de mes dossiers importants !
Y-a-t-il un moyen de le faire "repartir" ? Si non, est-il possible de récupérer ces données ?

Voilà ce que donne la commande lsusb :

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ lsusb
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 0c45:6449 Microdia 
Bus 001 Device 003: ID 413c:8197 Dell Computer Corp. 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 1058:2621 Western Digital Technologies, Inc. Elements 2621
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 046d:c52f Logitech, Inc. Unifying Receiver
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
anne-neige@anneneige-Latitude-E5530-non-vPro:~$ 

Merci de m'aider,
Anne-Neige

Dernière modification par Anne-Neige (Le 06/07/2022, à 15:15)


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#2 Le 05/03/2022, à 20:05

erresse

Re : [RÉSOLU] Problème avec mon disque dur externe

Anne-Neige a écrit :

En fait, je l'ai utilisé sur un autre ordinateur qui avait des problèmes au niveau d'un port (je pense que c'est là que le problème a eu lieu)... À présent, je suis sur mon propre ordinateur.

Bonsoir Anne-Neige,
En fait, peux-tu dire ce que tu as fait avec ce disque sur "l'autre ordinateur qui avait des problèmes" ? Ça pourrait peut-être permettre de comprendre ce qui est arrivé à ton disque...
Si ce disque est celui qu'on voit ici :

Bus 004 Device 002: ID 1058:2621 Western Digital Technologies, Inc. Elements 2621

Apparemment, le disque est bien reconnu comme branché à un port USB, mais sans doute pas son format ou son contenu, ce qui fait que le(s) volume(s) éventuels ne se montent pas. Peux-tu donner le résultat des commandes suivantes :

sudo fdisk -l | grep sd
dmesg | grep error

Histoire de voir si le système a rencontré des problèmes lors du branchement de ce media.


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#3 Le 05/03/2022, à 20:16

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonsoir,
Je n'ai rien fait de spécial (ou alors sans le faire exprès) avec mon disque dur mais, à plusieurs reprises, il se déconnectait si j'avais le malheur de bouger un peu !
Mon disque dur externe est bien le Western Digital Technologies. Surtout, ce qui m'inquiète, c'est le bruit qu'il fait...

Voici le retour :

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ sudo fdisk -l | grep sd
[sudo] Mot de passe de anne-neige : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de anne-neige : 
La partition 2 ne commence pas sur une frontière de cylindre physique.
Disque /dev/sda : 931,53 GiB, 1000204886016 octets, 1953525168 secteurs
/dev/sda1    *           2048    1050623    1048576   512M  b W95 FAT32
/dev/sda2             1052670 1953523711 1952471042   931G  5 Étendue
/dev/sda5             1052672 1953523711 1952471040   931G 83 Linux
anne-neige@anneneige-Latitude-E5530-non-vPro:~$

Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#4 Le 05/03/2022, à 20:24

erresse

Re : [RÉSOLU] Problème avec mon disque dur externe

Apparemment, on ne voit dans le retour que le media sur lequel se trouve le système actif (/dev/sda), alors que le disque dont tu parles doit forcément être un media externe connecté sur un port USB à la volée...
Peut-être le retour de la seconde commande (dmesg...) nous montrera des problèmes sur cet autre disque.


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#5 Le 05/03/2022, à 20:28

beuguissime

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonsoir,

Une remarque pour l'avenir : une fois branché, on ne touche plus à un disque dur ! Plus du tout, même pas pour le décaler d'un demi-millimètre.

Les bruits inhabituels sont peut-être le signe d'un problème sévère (prépare-toi alors à faire le deuil de tes données) OU d'une alimentation USB insuffisante.

Pour explorer la piste du courant trop faible, merci de répondre à ces questions :
Est-ce qu'il s'agit bien d'un disque externe sans alimentation externe (autrement dit, un disque portable avec pour unique câblerie externe, le câble USB) ? Si oui, est-il branché directement sur le port USB de l'ordinateur ? Est-il branché sur un démultiplicateur USB (ou hub USB ou multiprise USB) ? Utilises-tu le câble USB fourni d'origine avec ton disque dur externe ? Si non, quelle est la longueur du câble USB ? Utilises-tu une rallonge USB ?

Dernière modification par beuguissime (Le 05/03/2022, à 20:31)

Hors ligne

#6 Le 05/03/2022, à 20:29

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Voilà :

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ dmesg | grep error
[   10.083586] EXT4-fs (sda5): re-mounted. Opts: errors=remount-ro
anne-neige@anneneige-Latitude-E5530-non-vPro:~$ 

J'espère que cela vous aide...


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#7 Le 05/03/2022, à 20:33

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Pour répondre à beuguissime :

Mon DDexterne est portable et il est directement branché sur l'un de mes ports avec son câble d'origine...


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#8 Le 05/03/2022, à 20:39

beuguissime

Re : [RÉSOLU] Problème avec mon disque dur externe

As-tu essayé un autre port USB ?

Sinon, débranche-le, attends une dizaine de seconde, rebranche-le et donne le retour de

dmesg | tail -n 50

Hors ligne

#9 Le 05/03/2022, à 20:42

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Sur un autre port...

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ dmesg | tail -n 50
[ 2467.115902] sd 6:0:0:0: [sdb] 0 512-byte logical blocks: (0 B/0 B)
[ 2467.115903] sd 6:0:0:0: [sdb] 0-byte physical blocks
[ 2647.128989] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 2647.129059] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
[ 2733.805436] audit: type=1400 audit(1646500495.899:63): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name="/usr/share/zoneinfo-icu/44/le/zoneinfo64.res" pid=5620 comm="soffice.bin" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0
[ 2733.805589] audit: type=1400 audit(1646500495.899:64): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name="/usr/share/zoneinfo-icu/44/le/timezoneTypes.res" pid=5620 comm="soffice.bin" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0
[ 2827.133981] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 2827.134027] sd 6:0:0:0: [sdb] Asking for cache data failed
[ 2827.134034] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 2827.178230] sd 6:0:0:0: [sdb] Unit Not Ready
[ 2827.178238] sd 6:0:0:0: [sdb] Sense Key : Hardware Error [current] 
[ 2827.178245] sd 6:0:0:0: [sdb] ASC=0x44 <<vendor>>ASCQ=0x81 
[ 2857.181037] sd 6:0:0:0: [sdb] tag#0 timing out command, waited 30s
[ 3007.186455] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 3187.194756] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 3367.206729] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 3367.206803] sd 6:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 3367.206809] sd 6:0:0:0: [sdb] Sense Key : Hardware Error [current] 
[ 3367.206815] sd 6:0:0:0: [sdb] ASC=0x44 <<vendor>>ASCQ=0x81 
[ 3547.210861] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 3727.223072] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 3727.223153] sd 6:0:0:0: [sdb] Attached SCSI disk
[ 5996.202377] audit: type=1400 audit(1646503758.354:65): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name="/usr/share/zoneinfo-icu/44/le/zoneinfo64.res" pid=8042 comm="soffice.bin" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0
[ 5996.295036] audit: type=1400 audit(1646503758.446:66): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name="/usr/share/zoneinfo-icu/44/le/timezoneTypes.res" pid=8042 comm="soffice.bin" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0
[ 7885.144917] usb 4-2: USB disconnect, device number 3
[ 7903.237127] usb 3-3: USB disconnect, device number 2
[ 7904.937383] usb 3-2: new full-speed USB device number 3 using xhci_hcd
[ 7905.088098] usb 3-2: New USB device found, idVendor=046d, idProduct=c52f, bcdDevice=30.00
[ 7905.088103] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 7905.088106] usb 3-2: Product: USB Receiver
[ 7905.088108] usb 3-2: Manufacturer: Logitech
[ 7905.092756] logitech-djreceiver 0003:046D:C52F.0004: hidraw0: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:14.0-2/input0
[ 7905.153497] logitech-djreceiver 0003:046D:C52F.0005: hiddev0,hidraw1: USB HID v1.11 Device [Logitech USB Receiver] on usb-0000:00:14.0-2/input1
[ 7905.214137] logitech-djreceiver 0003:046D:C52F.0005: device of type eQUAD step 4 DJ (0x04) connected on slot 1
[ 7905.222482] input: Logitech Wireless Mouse as /devices/pci0000:00/0000:00:14.0/usb3/3-2/3-2:1.1/0003:046D:C52F.0005/0003:046D:4055.0006/input/input27
[ 7905.222902] logitech-hidpp-device 0003:046D:4055.0006: input,hidraw2: USB HID v1.11 Mouse [Logitech Wireless Mouse] on usb-0000:00:14.0-2/input1:1
[ 7928.657161] usb 4-3: new SuperSpeed Gen 1 USB device number 4 using xhci_hcd
[ 7928.678332] usb 4-3: New USB device found, idVendor=1058, idProduct=2621, bcdDevice=10.26
[ 7928.678337] usb 4-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 7928.678340] usb 4-3: Product: Elements 2621
[ 7928.678342] usb 4-3: Manufacturer: Western Digital
[ 7928.678344] usb 4-3: SerialNumber: 575855324537304137335A48
[ 7928.679609] usb-storage 4-3:1.0: USB Mass Storage device detected
[ 7928.681471] scsi host6: usb-storage 4-3:1.0
[ 7929.715702] scsi 6:0:0:0: Direct-Access     WD       Elements 2621    1026 PQ: 0 ANSI: 6
[ 7929.716325] sd 6:0:0:0: Attached scsi generic sg2 type 0
[ 7929.717423] sd 6:0:0:0: [sdb] Spinning up disk...
[ 7930.733051] ..
[ 7931.780094] logitech-hidpp-device 0003:046D:4055.0006: HID++ 4.5 device connected.
[ 7932.781021] ................not responding...
anne-neige@anneneige-Latitude-E5530-non-vPro:~$ 

Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#10 Le 05/03/2022, à 22:25

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

À ceux et celles qui ne sortent pas faire la fête, je signale que je reste connectée.. et à l'écoute de nouvelles suggestions.
À ceux et celles qui vont faire la fête, je souhaite une bonne soirée.

Anne-Neige


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#11 Le 05/03/2022, à 22:47

beuguissime

Re : [RÉSOLU] Problème avec mon disque dur externe

Merci. Excuse-moi j'aurais du te dire d'attendre aussi une dizaine de seconde après avoir rebranché le disque et je crois que la trace du branchement n'est pas complète dans le dmesg.
Donc si tu n'as pas redémarré ton ordi depuis ton message 9, relance cette commande dans le terminal et colle le retour ici (pas besoin de rebrancher le disque, lance seulement cette commande)

dmesg | tail -n 75

Je suis assez pessimiste.

As-tu d'autres périphériques branchés sur les ports USB de l'ordi ? Il doit au moins y avoir un récepteur Logitech, non ?

Hors ligne

#12 Le 05/03/2022, à 22:51

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Pas de souci...

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ dmesg | tail -n 75
[ 3367.206803] sd 6:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 3367.206809] sd 6:0:0:0: [sdb] Sense Key : Hardware Error [current] 
[ 3367.206815] sd 6:0:0:0: [sdb] ASC=0x44 <<vendor>>ASCQ=0x81 
[ 3547.210861] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 3727.223072] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 3727.223153] sd 6:0:0:0: [sdb] Attached SCSI disk
[ 5996.202377] audit: type=1400 audit(1646503758.354:65): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name="/usr/share/zoneinfo-icu/44/le/zoneinfo64.res" pid=8042 comm="soffice.bin" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0
[ 5996.295036] audit: type=1400 audit(1646503758.446:66): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name="/usr/share/zoneinfo-icu/44/le/timezoneTypes.res" pid=8042 comm="soffice.bin" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0
[ 7885.144917] usb 4-2: USB disconnect, device number 3
[ 7903.237127] usb 3-3: USB disconnect, device number 2
[ 7904.937383] usb 3-2: new full-speed USB device number 3 using xhci_hcd
[ 7905.088098] usb 3-2: New USB device found, idVendor=046d, idProduct=c52f, bcdDevice=30.00
[ 7905.088103] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 7905.088106] usb 3-2: Product: USB Receiver
[ 7905.088108] usb 3-2: Manufacturer: Logitech
[ 7905.092756] logitech-djreceiver 0003:046D:C52F.0004: hidraw0: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:14.0-2/input0
[ 7905.153497] logitech-djreceiver 0003:046D:C52F.0005: hiddev0,hidraw1: USB HID v1.11 Device [Logitech USB Receiver] on usb-0000:00:14.0-2/input1
[ 7905.214137] logitech-djreceiver 0003:046D:C52F.0005: device of type eQUAD step 4 DJ (0x04) connected on slot 1
[ 7905.222482] input: Logitech Wireless Mouse as /devices/pci0000:00/0000:00:14.0/usb3/3-2/3-2:1.1/0003:046D:C52F.0005/0003:046D:4055.0006/input/input27
[ 7905.222902] logitech-hidpp-device 0003:046D:4055.0006: input,hidraw2: USB HID v1.11 Mouse [Logitech Wireless Mouse] on usb-0000:00:14.0-2/input1:1
[ 7928.657161] usb 4-3: new SuperSpeed Gen 1 USB device number 4 using xhci_hcd
[ 7928.678332] usb 4-3: New USB device found, idVendor=1058, idProduct=2621, bcdDevice=10.26
[ 7928.678337] usb 4-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 7928.678340] usb 4-3: Product: Elements 2621
[ 7928.678342] usb 4-3: Manufacturer: Western Digital
[ 7928.678344] usb 4-3: SerialNumber: 575855324537304137335A48
[ 7928.679609] usb-storage 4-3:1.0: USB Mass Storage device detected
[ 7928.681471] scsi host6: usb-storage 4-3:1.0
[ 7929.715702] scsi 6:0:0:0: Direct-Access     WD       Elements 2621    1026 PQ: 0 ANSI: 6
[ 7929.716325] sd 6:0:0:0: Attached scsi generic sg2 type 0
[ 7929.717423] sd 6:0:0:0: [sdb] Spinning up disk...
[ 7930.733051] ..
[ 7931.780094] logitech-hidpp-device 0003:046D:4055.0006: HID++ 4.5 device connected.
[ 7932.781021] ................not responding...
[ 8128.142931] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 8308.157114] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 8488.166179] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 8488.166216] sd 6:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 8488.166221] sd 6:0:0:0: [sdb] Sense Key : Hardware Error [current] 
[ 8488.166226] sd 6:0:0:0: [sdb] ASC=0x44 <<vendor>>ASCQ=0x81 
[ 8488.166232] sd 6:0:0:0: [sdb] 0 512-byte logical blocks: (0 B/0 B)
[ 8488.166234] sd 6:0:0:0: [sdb] 0-byte physical blocks
[ 8668.183934] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 8668.183982] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
[ 8848.193657] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 8848.193694] sd 6:0:0:0: [sdb] Asking for cache data failed
[ 8848.193701] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 8848.238333] sd 6:0:0:0: [sdb] Unit Not Ready
[ 8848.238348] sd 6:0:0:0: [sdb] Sense Key : Hardware Error [current] 
[ 8848.238353] sd 6:0:0:0: [sdb] ASC=0x44 <<vendor>>ASCQ=0x81 
[ 8878.356924] sd 6:0:0:0: [sdb] tag#0 timing out command, waited 30s
[ 8887.252466] audit: type=1400 audit(1646506649.425:67): apparmor="ALLOWED" operation="connect" profile="libreoffice-oopslash" name="/tmp/OSL_PIPE_1000_SingleOfficeIPC_d9e9f9e471d47ff5fa8c2501ff7ea" pid=8987 comm="oosplash" requested_mask="wr" denied_mask="wr" fsuid=1000 ouid=1000
[ 8887.252478] audit: type=1400 audit(1646506649.425:68): apparmor="ALLOWED" operation="file_perm" profile="libreoffice-oopslash" name="/tmp/OSL_PIPE_1000_SingleOfficeIPC_d9e9f9e471d47ff5fa8c2501ff7ea" pid=8987 comm="oosplash" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[ 8887.252485] audit: type=1400 audit(1646506649.425:69): apparmor="ALLOWED" operation="file_perm" profile="libreoffice-oopslash" name="/tmp/OSL_PIPE_1000_SingleOfficeIPC_d9e9f9e471d47ff5fa8c2501ff7ea" pid=8987 comm="oosplash" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[ 8887.252565] audit: type=1400 audit(1646506649.425:70): apparmor="ALLOWED" operation="file_perm" profile="libreoffice-oopslash" name="/tmp/OSL_PIPE_1000_SingleOfficeIPC_d9e9f9e471d47ff5fa8c2501ff7ea" pid=8987 comm="oosplash" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000
[ 8887.252575] audit: type=1400 audit(1646506649.425:71): apparmor="ALLOWED" operation="file_perm" profile="libreoffice-oopslash" name="/tmp/OSL_PIPE_1000_SingleOfficeIPC_d9e9f9e471d47ff5fa8c2501ff7ea" pid=8987 comm="oosplash" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000
[ 9028.239368] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 9208.240664] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 9388.254268] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 9388.254340] sd 6:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 9388.254345] sd 6:0:0:0: [sdb] Sense Key : Hardware Error [current] 
[ 9388.254351] sd 6:0:0:0: [sdb] ASC=0x44 <<vendor>>ASCQ=0x81 
[ 9568.259482] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 9748.261427] sd 6:0:0:0: tag#0 timing out command, waited 180s
[ 9748.261494] sd 6:0:0:0: [sdb] Attached SCSI disk
[11207.778374] audit: type=1400 audit(1646508970.009:72): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F4E756DC3A9746F7069612021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.778510] audit: type=1400 audit(1646508970.009:73): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F4E756DC3A9746F7069612021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.799872] audit: type=1400 audit(1646508970.029:74): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F457572C3AA6B612021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.799879] audit: type=1400 audit(1646508970.029:75): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F457572C3AA6B612021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.819430] audit: type=1400 audit(1646508970.049:76): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F506F756C707920322021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.819447] audit: type=1400 audit(1646508970.049:77): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F506F756C707920322021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.829251] audit: type=1400 audit(1646508970.061:78): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F506F756C707920312021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.829262] audit: type=1400 audit(1646508970.061:79): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F506F756C707920312021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.838749] audit: type=1400 audit(1646508970.069:80): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F506F756C707920C3A0206CE28099C593757672652021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[11207.838771] audit: type=1400 audit(1646508970.069:81): apparmor="ALLOWED" operation="open" profile="libreoffice-soffice" name=2F686F6D652F616E6E652D6E656967652F4275726561752F506F756C707920C3A0206CE28099C593757672652021 pid=8042 comm="pool-soffice" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
anne-neige@anneneige-Latitude-E5530-non-vPro:~$ 

Du nouveau ?


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#13 Le 05/03/2022, à 23:11

beuguissime

Re : [RÉSOLU] Problème avec mon disque dur externe

Je crois que le disque est mort.  D'après ce que je lis dans l'extrait de dmesg, c'est l'électronique qui a lâché. Si c'est le cas, ça signifie que les données sont potentiellement encore intactes mais il faut passer par une société spécialisée et voir si elle peut remplacer la carte électronique par une autre identique (ou autre intervention donnant accès aux données).

Attends quand même de voir d'autres commentaires. Il y a des bien plus connaisseurs que moi sur ce forum.

Hors ligne

#14 Le 05/03/2022, à 23:17

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Merci beaucoup pour ton aide.
Je vais attendre, comme tu me le conseilles, pour voir si d'autres personnes ont d'autres solutions à proposer...
Merci encore et bonne soirée.
Anne-Neige


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#15 Le 05/03/2022, à 23:24

Nuliel

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonjour,
Je confirme, ça sent très mauvais. Le disque a t'il eu un choc? Les cliquetis font penser à un problème de têtes.
Tu peux faire

sudo apt install smartmontools

Peux tu débrancher le disque, rebrancher le disque, et donner

sudo smartctl -a /dev/sdb

Si on pouvait avoir un rapport smart histoire de comprendre ce qu'il se passe (je sais plus si les valeurs sont stockées sur le PCB ou sur le service area, cad sur le plateau)

Dernière modification par Nuliel (Le 05/03/2022, à 23:25)


[ poster un retour de commande ] [ poster une photo ]
Mon nouveau blog: nuliel.fr
accessoires pour enfants fait main: https://www.petillanne.fr/

Hors ligne

#16 Le 05/03/2022, à 23:26

geole

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonsoir.
Diagnostic à peu près semblable
Pendant 180 secondes, il essaie de faire tourner le disque sans succès.
Il est fort possible que le firmware soit en bon état, Mais comme il ne réussit pas à lire le contenu du disque, Il ne peut pas donner sa taille. Ce qui revient quasiment au même.
Si tu as besoin des données, il faut un réparateur du matériel.
A une époque, dans le forum, il y avait RMY https://forum.ubuntu-fr.org/viewtopic.php?id=447877 Mais il reste joignable par messagerie privée.

Dernière modification par geole (Le 06/03/2022, à 00:55)

Hors ligne

#17 Le 05/03/2022, à 23:34

xubu1957

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonjour,

> rmy et le site pour les particuliers diskcard


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#18 Le 05/03/2022, à 23:47

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonsoir,
Non pas choc...

Voilà le résultat des commandes :

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ sudo apt install smartmontools
[sudo] Mot de passe de anne-neige : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
smartmontools est déjà la version la plus récente (7.1-1build1).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
anne-neige@anneneige-Latitude-E5530-non-vPro:~$ 

Puis :

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ sudo smartctl -a /dev/sdb
smartctl 7.1 2019-12-30 r5022 [x86_64-linux-5.4.0-100-generic] (local build)
Copyright (C) 2002-19, Bruce Allen, Christian Franke, www.smartmontools.org

Smartctl open device: /dev/sdb failed: No such device
anne-neige@anneneige-Latitude-E5530-non-vPro:~$ 

Apparemment, vous êtes plusieurs à penser que je dois faire appel à un réparateur pour récupérer mes données.
Je garde donc le lien vers "DISKCARD récupération de données" et si rien de nouveau pendant ce week-end, je m'en occuperai dès lundi...

Merci pour vos analyses et merci de m'avoir appris qu'une récupération est, peut-être possible...

Anne-Neige


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#19 Le 06/03/2022, à 13:49

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonjour tout le monde,

J'ai contacté Rémy de Diskcard et je vous ferai un retour dès que j'aurais des informations pertinentes...

Bon dimanche,
Anne-Neige


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#20 Le 20/03/2022, à 20:18

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonsoir,

Rémy de Diskard devrait recevoir mon disque dur défectueux en dé but de semaine... J’attends le diagnostic...
Pour l'instant, un petit problème me préoccupe : j'ai un nouveau DDexterne que j'ai formaté avec Gparted en ext4 mais si je veux copier un dossier de mon DDinterne vers mon DDexterne, je ne le peux que si je l'ouvre en super utilisateur ! J'ai dû rater une étape lors du formatage car, effectivement, quand je regarde les permissions, elles ne sont accordées qu'au root
Permissions-DDexterne1.jpg

C'est la première fois que je rencontre ce problème et me voilà démunie !
Merci de m'aider,
Anne-Neige


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#21 Le 20/03/2022, à 20:40

geole

Re : [RÉSOLU] Problème avec mon disque dur externe

Bonjour
C’est un problème d’autorisation
il est probable que te mettre propriétaire du point le montage commun suffise

sudo chown $USER   /media/$USER

Il faudra certainement le débrancher et le rebrancher pour prise en compte

Hors ligne

#22 Le 20/03/2022, à 20:52

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Merci.

Je le tente et reviens pour donner le résultat..


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#23 Le 20/03/2022, à 21:23

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Euh !

anne-neige@anneneige-Latitude-E5530-non-vPro:~$ sudo chown $USER   /media/$USER
[sudo] Mot de passe de anne-neige : 
anne-neige@anneneige-Latitude-E5530-non-vPro:~$ 

Ne change pas les autorisations...

Il faut peut-être que j'entre la commande sudo chown $anne-neige  /media/$anne-neige ?


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne

#24 Le 20/03/2022, à 21:25

Nuliel

Re : [RÉSOLU] Problème avec mon disque dur externe

Tu peux essayer de débrancher / rebrancher le disque, le dossier de montage étant un sous-dossier de /media/anne-neige, les droits seront probablement correctement rétablis après avoir rebranché


[ poster un retour de commande ] [ poster une photo ]
Mon nouveau blog: nuliel.fr
accessoires pour enfants fait main: https://www.petillanne.fr/

Hors ligne

#25 Le 20/03/2022, à 21:28

Anne-Neige

Re : [RÉSOLU] Problème avec mon disque dur externe

Merci Nuliel mais cette technique ne change rien....


Dell product: Latitude E5530 non-vPro / Ubuntu 20.04.3 LTS (Focal Fossa)
Gnome 3.36.9 / 5.4.0-88-generic x86_64 / Dual Core model: Intel Core i3-3130M bits: 64 type: MT MCP
Intel 3rd Gen Core processor Graphics driver: i915 v: kernel / 3.73 GiB

Hors ligne