Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/09/2022, à 13:00

Ramassoly

lecteur MP4 non present sur 22.04 LTS

Bonjour à toutes et tous,
je voudrai lire des vidéos au format mp4, mais je n'arrive pas à les ouvrir  il me manque : décodeur H264
J'ai tenté de trouver ça mais sans succès...... j'ai installé VLC mais il ne s'ouvre même pas.....

merci de votre aide smile

Dernière modification par Ramassoly (Le 10/09/2022, à 13:02)

Hors ligne

#2 Le 10/09/2022, à 13:01

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#3 Le 10/09/2022, à 13:08

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

xubu1957 a écrit :

merci beaucoup pour ton aide

j'ai bien tapé
sudo apt install ubuntu-restricted-extras

mais il m'est répondu dpkg interrompu, utiliser
sudo dpkg configure--a
ce que j'ai fait mais
commande introuvable

Hors ligne

#4 Le 10/09/2022, à 13:11

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

xubu1957 a écrit :

Bonjour,

Avais-tu installé les codecs ?

non,
j'ai suivi le lien mais j'avoue que c'est vraiment du chinois pour moi..... je me sens totalement perdu !!

Hors ligne

#5 Le 10/09/2022, à 13:13

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Donne le retour de :

sudo apt update

Montre aussi d'éventuels paquets cassés :

dpkg -l | grep -v ^ii

en te servant du Retour utilisable de commande.

Méthode détaillée :

cqfd93 a écrit :

Bonjour,

Entrer des commandes dans un terminal et donner le résultat - Voilà la marche à suivre :

  1. Ouvre le terminal avec ctrl-alt-t

  2. Sélectionne la commande voulue avec un triple clic (ça sélectionne toute la ligne, même la fin si on ne la voit pas)

  3. Colle-la dans le terminal avec un clic molette, valide avec Entrée

  4. Sélectionne et copie tout ce que te dit le terminal depuis la commande jusqu'à la dernière ligne incluse

  5. Clique sur le <> de l'éditeur de message

    1530289742.png

  6. Colle là où se trouve le curseur (entre le ] et le [)

  7. Refais toutes les étapes depuis la 2 pour les autres commandes.

moko138 a écrit :

1) Les balises-code sont les < > (crochets bleus) de la barre de mise en forme.

1642675956.jpg
3) /!\  Si vous avez plusieurs retours à donner, séparez-les bien (toujours pour la lisibilité) :

comme
cela.

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#6 Le 10/09/2022, à 13:17

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

xubu1957 a écrit :

Donne le retour de :

sudo apt update

M


37 paquets à upgrader

Hors ligne

#7 Le 10/09/2022, à 13:20

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Le 29/03/2018, moko138 a écrit :

Un retour complet doit contenir toutes les lignes,
depuis celle, entière, de la commande
jusqu'à la ligne attendant la commande suivante
, exemple :

moi@mon-pc~$: ma-commande
son retour
moi@mon-pc~$:

Faute de quoi, il manque souvent à ceux qui tentent de t'aider des éléments essentiels.

(Plus de détails dans ce message-ci Retour utilisable de commande.)

Et si tu ne veux pas divulguer ton nom d'user, tu le remplaces par "toto" ou ce que tu veux.

  C'est un forum d'entraide !

Dernière modification par xubu1957 (Le 10/09/2022, à 13:22)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#8 Le 10/09/2022, à 13:25

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

mille excuses, je n'avais pas vu que je pouvais copier/coller en clic droit.....m
un grand merci


Atteint :1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] jammy InRelease
Atteint :2 [url]http://fr.archive.ubuntu.com/ubuntu[/url] jammy-updates InRelease
Réception de :3 [url]http://security.ubuntu.com/ubuntu[/url] jammy-security InRelease [110 kB]
Atteint :4 [url]http://fr.archive.ubuntu.com/ubuntu[/url] jammy-backports InRelease       
Réception de :5 [url]http://security.ubuntu.com/ubuntu[/url] jammy-security/main amd64 DEP-11 Metadata [11,4 kB]
Réception de :6 [url]http://security.ubuntu.com/ubuntu[/url] jammy-security/universe amd64 DEP-11 Metadata [10,4 kB]
132 ko réceptionnés en 1s (162 ko/s)          
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
37 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.

Dernière modification par Ramassoly (Le 10/09/2022, à 13:30)

Hors ligne

#9 Le 10/09/2022, à 13:26

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Pour ajouter toi-même les balises code à ton précédent message #8 :    Merci   wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1642675956.jpg

Montre le retour de :

sudo apt full-upgrade

Dernière modification par xubu1957 (Le 10/09/2022, à 13:32)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#10 Le 10/09/2022, à 13:27

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

tapé apt list upgradable et


pt-utils/jammy-updates 2.4.7 amd64 [pouvant être mis à jour depuis : 2.4.6]
apt/jammy-updates 2.4.7 amd64 [pouvant être mis à jour depuis : 2.4.6]
dmidecode/jammy-updates 3.3-3ubuntu0.1 amd64 [pouvant être mis à jour depuis : 3.3-3]
fprintd/jammy-updates 1.94.2-1ubuntu0.22.04.1 amd64 [pouvant être mis à jour depuis : 1.94.2-1]
gir1.2-gnomedesktop-3.0/jammy-updates 42.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 42.2-0ubuntu1]
gir1.2-gtk-4.0/jammy-updates 4.6.6+ds-0ubuntu1 amd64 [pouvant être mis à jour depuis : 4.6.5+ds-0ubuntu1]
gjs/jammy-updates 1.72.2-0ubuntu1 amd64 [pouvant être mis à jour depuis : 1.72.0-3~ubuntu22.04.2]
gnome-control-center-data/jammy-updates,jammy-updates 1:41.7-0ubuntu0.22.04.4 all [pouvant être mis à jour depuis : 1:41.7-0ubuntu0.22.04.1]
gnome-control-center-faces/jammy-updates,jammy-updates 1:41.7-0ubuntu0.22.04.4 all [pouvant être mis à jour depuis : 1:41.7-0ubuntu0.22.04.1]
gnome-control-center/jammy-updates 1:41.7-0ubuntu0.22.04.4 amd64 [pouvant être mis à jour depuis : 1:41.7-0ubuntu0.22.04.1]
gnome-desktop3-data/jammy-updates,jammy-updates 42.4-0ubuntu1 all [pouvant être mis à jour depuis : 42.2-0ubuntu1]
gnome-remote-desktop/jammy-updates 42.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 42.3-0ubuntu1]
gnome-shell-common/jammy-updates,jammy-updates 42.4-0ubuntu0.22.04.1 all [pouvant être mis à jour depuis : 42.2-0ubuntu0.2]
gnome-shell/jammy-updates 42.4-0ubuntu0.22.04.1 amd64 [pouvant être mis à jour depuis : 42.2-0ubuntu0.2]
isc-dhcp-client/jammy-updates 4.4.1-2.3ubuntu2.2 amd64 [pouvant être mis à jour depuis : 4.4.1-2.3ubuntu2.1]
isc-dhcp-common/jammy-updates 4.4.1-2.3ubuntu2.2 amd64 [pouvant être mis à jour depuis : 4.4.1-2.3ubuntu2.1]
libapt-pkg6.0/jammy-updates 2.4.7 amd64 [pouvant être mis à jour depuis : 2.4.6]
libcryptsetup12/jammy-updates 2:2.4.3-1ubuntu1.1 amd64 [pouvant être mis à jour depuis : 2:2.4.3-1ubuntu1]
libgjs0g/jammy-updates 1.72.2-0ubuntu1 amd64 [pouvant être mis à jour depuis : 1.72.0-3~ubuntu22.04.2]
libgnome-bg-4-1/jammy-updates 42.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 42.2-0ubuntu1]
libgnome-desktop-3-19/jammy-updates 42.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 42.2-0ubuntu1]
libgnome-desktop-4-1/jammy-updates 42.4-0ubuntu1 amd64 [pouvant être mis à jour depuis : 42.2-0ubuntu1]
libgtk-4-1/jammy-updates 4.6.6+ds-0ubuntu1 amd64 [pouvant être mis à jour depuis : 4.6.5+ds-0ubuntu1]
libgtk-4-bin/jammy-updates 4.6.6+ds-0ubuntu1 amd64 [pouvant être mis à jour depuis : 4.6.5+ds-0ubuntu1]
libgtk-4-common/jammy-updates,jammy-updates 4.6.6+ds-0ubuntu1 all [pouvant être mis à jour depuis : 4.6.5+ds-0ubuntu1]
libldap-2.5-0/jammy-updates 2.5.13+dfsg-0ubuntu0.22.04.1 amd64 [pouvant être mis à jour depuis : 2.5.12+dfsg-0ubuntu0.22.04.1]
libldap-common/jammy-updates,jammy-updates 2.5.13+dfsg-0ubuntu0.22.04.1 all [pouvant être mis à jour depuis : 2.5.12+dfsg-0ubuntu0.22.04.1]
libnftables1/jammy-updates 1.0.2-1ubuntu3 amd64 [pouvant être mis à jour depuis : 1.0.2-1ubuntu2]
libpam-fprintd/jammy-updates 1.94.2-1ubuntu0.22.04.1 amd64 [pouvant être mis à jour depuis : 1.94.2-1]
linux-firmware/jammy-updates,jammy-updates 20220329.git681281e4-0ubuntu3.4 all [pouvant être mis à jour depuis : 20220329.git681281e4-0ubuntu3.3]
nftables/jammy-updates 1.0.2-1ubuntu3 amd64 [pouvant être mis à jour depuis : 1.0.2-1ubuntu2]
python3-software-properties/jammy-updates,jammy-updates 0.99.22.3 all [pouvant être mis à jour depuis : 0.99.22.2]
software-properties-common/jammy-updates,jammy-updates 0.99.22.3 all [pouvant être mis à jour depuis : 0.99.22.2]
software-properties-gtk/jammy-updates,jammy-updates 0.99.22.3 all [pouvant être mis à jour depuis : 0.99.22.2]
thermald/jammy-updates 2.4.9-1ubuntu0.1 amd64 [pouvant être mis à jour depuis : 2.4.9-1]
ubuntu-advantage-tools/jammy-updates 27.10.1~22.04.1 amd64 [pouvant être mis à jour depuis : 27.9~22.04.1]
xdg-utils/jammy-updates,jammy-updates 1.1.3-4.1ubuntu3~22.04.1 all [pouvant être mis à jour depuis : 1.1.3-4.1ubuntu1.22.04.1]
tg@tg-p6-2163ef:~$

Dernière modification par Ramassoly (Le 10/09/2022, à 13:31)

Hors ligne

#11 Le 10/09/2022, à 13:31

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

xubu1957 a écrit :

Pas de balises code, suspension de mon intervention dans cette discussion

je viens de les rajouter, je n'avais pas compris.... trop débutant désolé....

encore merci pour ton aide

Hors ligne

#12 Le 10/09/2022, à 13:34

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

#5, xubu a écrit :

Montre aussi d'éventuels paquets cassés :

dpkg -l | grep -v ^ii
fin du #9, xubu a écrit :

Montre le retour de :

sudo apt full-upgrade

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#13 Le 10/09/2022, à 13:37

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

xubu1957 a écrit :
#5, xubu a écrit :

Montre aussi d'éventuels paquets cassés :

dpkg -l | grep -v ^ii
fin du #9, xubu a écrit :

Montre le retour de :

sudo apt full-upgrade
dpkg -l | grep -v ^ii

:

Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                        Version                                 Architecture Description
+++-==========================================-=======================================-============-================================================================================
it  fontconfig                                 2.13.1-4.2ubuntu5                       amd64        generic font configuration library - support binaries
iU  gsfonts                                    1:8.11+urwcyr1.0.7~pre44-4.5            all          Fonts for the Ghostscript interpreter(s)
iU  imagemagick-6-common                       8:6.9.11.60+dfsg-1.3build2              all          image manipulation programs -- infrastructure
iU  intel-media-va-driver:amd64                22.3.1+dfsg1-1ubuntu1                   amd64        VAAPI driver for the Intel GEN8+ Graphics family
iU  libaom3:amd64                              3.3.0-1                                 amd64        AV1 Video Codec Library
iU  libass9:amd64                              1:0.15.2-1                              amd64        library for SSA/ASS subtitles rendering
iU  libavcodec58:amd64                         7:4.4.2-0ubuntu0.22.04.1                amd64        FFmpeg library with de/encoders for audio/video codecs - runtime files
iU  libavutil56:amd64                          7:4.4.2-0ubuntu0.22.04.1                amd64        FFmpeg library with functions for simplifying programming - runtime files
it  libc-bin                                   2.35-0ubuntu3.1                         amd64        GNU C Library: Binaries
iU  libchromaprint1:amd64                      1.5.1-2                                 amd64        audio fingerprint library
iU  libcodec2-1.0:amd64                        1.0.1-3                                 amd64        Codec2 runtime library
iU  libdav1d5:amd64                            0.9.2-1                                 amd64        fast and small AV1 video stream decoder (shared library)
iU  libdc1394-25:amd64                         2.2.6-4                                 amd64        high level programming interface for IEEE 1394 digital cameras
iU  libde265-0:amd64                           1.0.8-1                                 amd64        Open H.265 video codec implementation
iU  libdvdnav4:amd64                           6.1.1-1                                 amd64        DVD navigation library
iU  libdvdread8:amd64                          6.1.2-1                                 amd64        library for reading DVDs
iU  libfaad2:amd64                             2.10.0-2                                amd64        freeware Advanced Audio Decoder - runtime files
iU  libfftw3-double3:amd64                     3.3.8-2ubuntu8                          amd64        Library for computing Fast Fourier Transforms - Double precision
iU  libfreeaptx0:amd64                         0.1.1-1                                 amd64        Free implementation of aptX
iU  libgme0:amd64                              0.6.3-2                                 amd64        Playback library for video game music files - shared library
iU  libgsm1:amd64                              1.0.19-1                                amd64        Shared libraries for GSM speech compressor
iU  libgupnp-igd-1.0-4:amd64                   1.2.0-1build1                           amd64        library to handle UPnP IGD port mapping
iU  libheif1:amd64                             1.12.0-2build1                          amd64        ISO/IEC 23008-12:2017 HEIF file format decoder - shared library
iU  libigdgmm12:amd64                          22.1.2+ds1-1                            amd64        Intel Graphics Memory Management Library -- shared library
iU  libilmbase25:amd64                         2.5.7-2                                 amd64        several utility libraries from ILM used by OpenEXR
iHR libjxr-tools                               1.2~git20170615.f752187-5               amd64        (aucune description n'est disponible)
iU  libjxr0:amd64                              1.2~git20170615.f752187-5               amd64        JPEG-XR lib - libraries
iU  liblqr-1-0:amd64                           0.4.2-2.1                               amd64        converts plain array images into multi-size representation
iU  libmagickcore-6.q16-6:amd64                8:6.9.11.60+dfsg-1.3build2              amd64        low-level image manipulation library -- quantum depth Q16
iU  libmagickwand-6.q16-6:amd64                8:6.9.11.60+dfsg-1.3build2              amd64        image manipulation library -- quantum depth Q16
iU  libmfx1:amd64                              22.3.0-1                                amd64        Intel Media SDK -- shared library
iU  libshine3:amd64                            3.1.1-2                                 amd64        Fixed-point MP3 encoding library - runtime files
iU  libsnappy1v5:amd64                         1.1.8-1build3                           amd64        fast compression/decompression library
iU  libswresample3:amd64                       7:4.4.2-0ubuntu0.22.04.1                amd64        FFmpeg library for audio resampling, rematrixing etc. - runtime files
iU  libva-drm2:amd64                           2.14.0-1                                amd64        Video Acceleration (VA) API for Linux -- DRM runtime
iU  libva-x11-2:amd64                          2.14.0-1                                amd64        Video Acceleration (VA) API for Linux -- X11 runtime
iU  libva2:amd64                               2.14.0-1                                amd64        Video Acceleration (VA) API for Linux -- runtime
iU  libvdpau1:amd64                            1.4-3build2                             amd64        Video Decode and Presentation API for Unix (libraries)
iU  libx264-163:amd64                          2:0.163.3060+git5db6aa6-2build1         amd64        x264 video coding library
iU  libx265-199:amd64                          3.5-2                                   amd64        H.265/HEVC video stream encoder (shared library)
iU  libxvidcore4:amd64                         2:1.3.7-1                               amd64        Open source MPEG-4 video codec (library)
iU  libzvbi-common                             0.2.35-19                               all          Vertical Blanking Interval decoder (VBI) - common files
iU  libzvbi0:amd64                             0.2.35-19                               amd64        Vertical Blanking Interval decoder (VBI) - runtime files
rc  linux-image-5.15.0-43-generic              5.15.0-43.46                            amd64        Signed kernel image generic
rc  linux-modules-5.15.0-43-generic            5.15.0-43.46                            amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-43-generic      5.15.0-43.46                            amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
it  man-db                                     2.10.2-1                                amd64        tools for reading manual pages
iU  ocl-icd-libopencl1:amd64                   2.2.14-3                                amd64        Generic OpenCL ICD Loader
tg@tg-p6-2163ef:~$ 

Hors ligne

#14 Le 10/09/2022, à 13:40

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

sudo apt full-upgrade
 dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.

Hors ligne

#15 Le 10/09/2022, à 13:46

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Fais ce que demande le système :

sudo dpkg --configure -a

Y'a un problème , pour l'état des paquets :

Le 14/08/2020, moko138 a écrit :

(...)
La source est tout simplement :

man dpkg-query
              Les trois premières colonnes affichées montrent dans l'ordre : l'action souhaitée,  l'état
              du paquet et les erreurs.

              Action souhaitée :
                u = Inconnu (Unknown)
                i = Installer (Install)
                h = Garder (Hold)
                r = Supprimer (Remove)
                p = Purger (Purge)

              État du paquet :
                n = Non installé (Not-installed)
                c = Fichiers de configuration (Config-files)
                H = Semi-installé (Half-installed)
                U = Décompressé (Unpacked)
                F = Semi-configuré (Half-configured)
                W = Attente de déclenchements (Triggers-awaiting)
                t = Déclenchements en attente (Triggers-pending)
                i = Installé (Installed)

              Drapeaux d'erreur :
                <empty> = (none)
                R = Reinst-required

              Un  état  en  majuscules ou une lettre d'erreur indiquent que le paquet peut provoquer des
              problèmes graves. Veuillez consulter dpkg(1) à propos des états et drapeaux ci-dessus.

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#16 Le 10/09/2022, à 13:50

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

xubu1957 a écrit :

Fais ce que demande le système :

sudo dpkg --configure -a

Y'a un problème , pour l'état des paquets :

Le 14/08/2020, moko138 a écrit :

(...)
La source est tout simplement :

man dpkg-query
Paramétrage de libgme0:amd64 (0.6.3-2) ...
Paramétrage de libfreeaptx0:amd64 (0.1.1-1) ...
Paramétrage de libaom3:amd64 (3.3.0-1) ...
Paramétrage de imagemagick-6-common (8:6.9.11.60+dfsg-1.3build2) ...
Paramétrage de libcodec2-1.0:amd64 (1.0.1-3) ...
Paramétrage de libshine3:amd64 (3.1.1-2) ...
Paramétrage de libgsm1:amd64 (1.0.19-1) ...
Paramétrage de libjxr0:amd64 (1.2~git20170615.f752187-5) ...
Paramétrage de libilmbase25:amd64 (2.5.7-2) ...
Paramétrage de libigdgmm12:amd64 (22.1.2+ds1-1) ...
Paramétrage de libxvidcore4:amd64 (2:1.3.7-1) ...
Paramétrage de libsnappy1v5:amd64 (1.1.8-1build3) ...
Paramétrage de libgupnp-igd-1.0-4:amd64 (1.2.0-1build1) ...
Paramétrage de libass9:amd64 (1:0.15.2-1) ...
Paramétrage de libdvdread8:amd64 (6.1.2-1) ...
Paramétrage de libva2:amd64 (2.14.0-1) ...
Paramétrage de gsfonts (1:8.11+urwcyr1.0.7~pre44-4.5) ...
Paramétrage de libx264-163:amd64 (2:0.163.3060+git5db6aa6-2build1) ...
Paramétrage de libfaad2:amd64 (2.10.0-2) ...
Paramétrage de libdc1394-25:amd64 (2.2.6-4) ...
Paramétrage de intel-media-va-driver:amd64 (22.3.1+dfsg1-1ubuntu1) ...
Paramétrage de libfftw3-double3:amd64 (3.3.8-2ubuntu8) ...
Paramétrage de libx265-199:amd64 (3.5-2) ...
Paramétrage de liblqr-1-0:amd64 (0.4.2-2.1) ...
Paramétrage de libva-drm2:amd64 (2.14.0-1) ...
Paramétrage de ocl-icd-libopencl1:amd64 (2.2.14-3) ...
Paramétrage de libvdpau1:amd64 (1.4-3build2) ...
Paramétrage de libdav1d5:amd64 (0.9.2-1) ...
Paramétrage de libmfx1:amd64 (22.3.0-1) ...
Paramétrage de libde265-0:amd64 (1.0.8-1) ...
Paramétrage de libva-x11-2:amd64 (2.14.0-1) ...
Paramétrage de libzvbi-common (0.2.35-19) ...
Paramétrage de libdvdnav4:amd64 (6.1.1-1) ...
Paramétrage de libzvbi0:amd64 (0.2.35-19) ...
Paramétrage de libheif1:amd64 (1.12.0-2build1) ...
Paramétrage de libavutil56:amd64 (7:4.4.2-0ubuntu0.22.04.1) ...
Paramétrage de libmagickcore-6.q16-6:amd64 (8:6.9.11.60+dfsg-1.3build2) ...
Paramétrage de libmagickwand-6.q16-6:amd64 (8:6.9.11.60+dfsg-1.3build2) ...
Paramétrage de libswresample3:amd64 (7:4.4.2-0ubuntu0.22.04.1) ...
Paramétrage de libavcodec58:amd64 (7:4.4.2-0ubuntu0.22.04.1) ...
Paramétrage de libchromaprint1:amd64 (1.5.1-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-4.2ubuntu5) ...

Hors ligne

#17 Le 10/09/2022, à 13:53

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Vu :

iHR libjxr-tools                               1.2~git20170615.f752187-5               amd64        (aucune description n'est disponible)

Tente :

sudo apt install --reinstall libjxr-tools

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#18 Le 10/09/2022, à 13:54

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

tg@tg-p6-2163ef:~$ sudo apt install --reinstall libjxr-tools
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gsfonts imagemagick-6-common intel-media-va-driver libaom3 libass9
  libavcodec58 libavutil56 libchromaprint1 libcodec2-1.0 libdav1d5
  libdc1394-25 libde265-0 libdvdnav4 libdvdread8 libfaad2 libfftw3-double3
  libfreeaptx0 libgme0 libgsm1 libgupnp-igd-1.0-4 libheif1 libigdgmm12
  libilmbase25 liblqr-1-0 libmagickcore-6.q16-6 libmagickwand-6.q16-6 libmfx1
  libshine3 libsnappy1v5 libswresample3 libva-drm2 libva-x11-2 libva2
  libvdpau1 libx264-163 libx265-199 libxvidcore4 libzvbi-common libzvbi0
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  libjxr-tools
1 mis à jour, 0 nouvellement installés, 0 à enlever et 37 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/16,0 ko dans les archives.
Après cette opération, 81,9 ko d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 206037 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libjxr-tools_1.2~git20170615.f752187-5_amd64.d
eb ...
Dépaquetage de libjxr-tools (1.2~git20170615.f752187-5) sur (1.2~git20170615.f75
2187-5) ...
Paramétrage de libjxr-tools (1.2~git20170615.f752187-5) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
tg@tg-p6-2163ef:~$ 

Hors ligne

#19 Le 10/09/2022, à 13:56

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

37 non mis à jour

Essaye :

sudo apt full-upgrade

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#20 Le 10/09/2022, à 14:05

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

tg@tg-p6-2163ef:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  apt apt-utils dmidecode fprintd gir1.2-gnomedesktop-3.0 gir1.2-gtk-4.0 gjs
  gnome-control-center gnome-control-center-data gnome-control-center-faces
  gnome-desktop3-data gnome-remote-desktop gnome-shell gnome-shell-common
  isc-dhcp-client isc-dhcp-common libapt-pkg6.0 libcryptsetup12 libgjs0g
  libgnome-bg-4-1 libgnome-desktop-3-19 libgnome-desktop-4-1 libgtk-4-1
  libgtk-4-bin libgtk-4-common libldap-2.5-0 libldap-common libnftables1
  libpam-fprintd linux-firmware nftables python3-software-properties
  software-properties-common software-properties-gtk thermald
  ubuntu-advantage-tools xdg-utils
37 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 6378 ko/254 Mo dans les archives.
Après cette opération, 1772 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ubuntu-advantage-tools amd64 27.10.1~22.04.1 [148 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 dmidecode amd64 3.3-3ubuntu0.1 [68,6 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 nftables amd64 1.0.2-1ubuntu3 [67,2 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libnftables1 amd64 1.0.2-1ubuntu3 [332 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-desktop3-data all 42.4-0ubuntu1 [23,2 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgnome-desktop-3-19 amd64 42.4-0ubuntu1 [120 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gir1.2-gnomedesktop-3.0 amd64 42.4-0ubuntu1 [9878 B]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-remote-desktop amd64 42.4-0ubuntu1 [126 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-control-center-data all 1:41.7-0ubuntu0.22.04.4 [343 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-control-center amd64 1:41.7-0ubuntu0.22.04.4 [1786 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-control-center-faces all 1:41.7-0ubuntu0.22.04.4 [1217 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gjs amd64 1.72.2-0ubuntu1 [105 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgjs0g amd64 1.72.2-0ubuntu1 [400 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-shell amd64 42.4-0ubuntu0.22.04.1 [875 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-shell-common all 42.4-0ubuntu0.22.04.1 [183 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgnome-desktop-4-1 amd64 42.4-0ubuntu1 [78,0 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgnome-bg-4-1 amd64 42.4-0ubuntu1 [23,0 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libldap-2.5-0 amd64 2.5.13+dfsg-0ubuntu0.22.04.1 [183 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libldap-common all 2.5.13+dfsg-0ubuntu0.22.04.1 [15,9 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 thermald amd64 2.4.9-1ubuntu0.1 [212 kB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xdg-utils all 1.1.3-4.1ubuntu3~22.04.1 [61,9 kB]
6378 ko réceptionnés en 8s (830 ko/s)                                         
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 205395 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libapt-pkg6.0_2.4.7_amd64.deb ...
Dépaquetage de libapt-pkg6.0:amd64 (2.4.7) sur (2.4.6) ...
Paramétrage de libapt-pkg6.0:amd64 (2.4.7) ...
(Lecture de la base de données... 205395 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../archives/apt_2.4.7_amd64.deb ...
Dépaquetage de apt (2.4.7) sur (2.4.6) ...
Paramétrage de apt (2.4.7) ...
(Lecture de la base de données... 205395 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../00-apt-utils_2.4.7_amd64.deb ...
Dépaquetage de apt-utils (2.4.7) sur (2.4.6) ...
Préparation du dépaquetage de .../01-isc-dhcp-client_4.4.1-2.3ubuntu2.2_amd64.de
b ...
Dépaquetage de isc-dhcp-client (4.4.1-2.3ubuntu2.2) sur (4.4.1-2.3ubuntu2.1) ...
Préparation du dépaquetage de .../02-isc-dhcp-common_4.4.1-2.3ubuntu2.2_amd64.de
b ...
Dépaquetage de isc-dhcp-common (4.4.1-2.3ubuntu2.2) sur (4.4.1-2.3ubuntu2.1) ...
Préparation du dépaquetage de .../03-libcryptsetup12_2%3a2.4.3-1ubuntu1.1_amd64.
deb ...
Dépaquetage de libcryptsetup12:amd64 (2:2.4.3-1ubuntu1.1) sur (2:2.4.3-1ubuntu1)
 ...
Préparation du dépaquetage de .../04-ubuntu-advantage-tools_27.10.1~22.04.1_amd6
4.deb ...
Dépaquetage de ubuntu-advantage-tools (27.10.1~22.04.1) sur (27.9~22.04.1) ...
Préparation du dépaquetage de .../05-dmidecode_3.3-3ubuntu0.1_amd64.deb ...
Dépaquetage de dmidecode (3.3-3ubuntu0.1) sur (3.3-3) ...
Préparation du dépaquetage de .../06-nftables_1.0.2-1ubuntu3_amd64.deb ...
Dépaquetage de nftables (1.0.2-1ubuntu3) sur (1.0.2-1ubuntu2) ...
Préparation du dépaquetage de .../07-libnftables1_1.0.2-1ubuntu3_amd64.deb ...
Dépaquetage de libnftables1:amd64 (1.0.2-1ubuntu3) sur (1.0.2-1ubuntu2) ...
Préparation du dépaquetage de .../08-gnome-desktop3-data_42.4-0ubuntu1_all.deb .
..
Dépaquetage de gnome-desktop3-data (42.4-0ubuntu1) sur (42.2-0ubuntu1) ...
Préparation du dépaquetage de .../09-libgnome-desktop-3-19_42.4-0ubuntu1_amd64.d
eb ...
Dépaquetage de libgnome-desktop-3-19:amd64 (42.4-0ubuntu1) sur (42.2-0ubuntu1) .
..
Préparation du dépaquetage de .../10-gir1.2-gnomedesktop-3.0_42.4-0ubuntu1_amd64
.deb ...
Dépaquetage de gir1.2-gnomedesktop-3.0:amd64 (42.4-0ubuntu1) sur (42.2-0ubuntu1)
 ...
Préparation du dépaquetage de .../11-libgtk-4-common_4.6.6+ds-0ubuntu1_all.deb .
..
Dépaquetage de libgtk-4-common (4.6.6+ds-0ubuntu1) sur (4.6.5+ds-0ubuntu1) ...
Préparation du dépaquetage de .../12-libgtk-4-1_4.6.6+ds-0ubuntu1_amd64.deb ...
Dépaquetage de libgtk-4-1:amd64 (4.6.6+ds-0ubuntu1) sur (4.6.5+ds-0ubuntu1) ...
Préparation du dépaquetage de .../13-gir1.2-gtk-4.0_4.6.6+ds-0ubuntu1_amd64.deb 
...
Dépaquetage de gir1.2-gtk-4.0:amd64 (4.6.6+ds-0ubuntu1) sur (4.6.5+ds-0ubuntu1) 
...
Préparation du dépaquetage de .../14-gnome-remote-desktop_42.4-0ubuntu1_amd64.de
b ...
Dépaquetage de gnome-remote-desktop (42.4-0ubuntu1) sur (42.3-0ubuntu1) ...
Préparation du dépaquetage de .../15-gnome-control-center-data_1%3a41.7-0ubuntu0
.22.04.4_all.deb ...
Dépaquetage de gnome-control-center-data (1:41.7-0ubuntu0.22.04.4) sur (1:41.7-0
ubuntu0.22.04.1) ...
Préparation du dépaquetage de .../16-gnome-control-center_1%3a41.7-0ubuntu0.22.0
4.4_amd64.deb ...
Dépaquetage de gnome-control-center (1:41.7-0ubuntu0.22.04.4) sur (1:41.7-0ubunt
u0.22.04.1) ...
Préparation du dépaquetage de .../17-gnome-control-center-faces_1%3a41.7-0ubuntu
0.22.04.4_all.deb ...
Dépaquetage de gnome-control-center-faces (1:41.7-0ubuntu0.22.04.4) sur (1:41.7-
0ubuntu0.22.04.1) ...
Préparation du dépaquetage de .../18-gjs_1.72.2-0ubuntu1_amd64.deb ...
Dépaquetage de gjs (1.72.2-0ubuntu1) sur (1.72.0-3~ubuntu22.04.2) ...
Préparation du dépaquetage de .../19-libgjs0g_1.72.2-0ubuntu1_amd64.deb ...
Dépaquetage de libgjs0g:amd64 (1.72.2-0ubuntu1) sur (1.72.0-3~ubuntu22.04.2) ...
Préparation du dépaquetage de .../20-gnome-shell_42.4-0ubuntu0.22.04.1_amd64.deb
 ...
Dépaquetage de gnome-shell (42.4-0ubuntu0.22.04.1) sur (42.2-0ubuntu0.2) ...
Préparation du dépaquetage de .../21-gnome-shell-common_42.4-0ubuntu0.22.04.1_al
l.deb ...
Dépaquetage de gnome-shell-common (42.4-0ubuntu0.22.04.1) sur (42.2-0ubuntu0.2) 
...
Préparation du dépaquetage de .../22-libgnome-desktop-4-1_42.4-0ubuntu1_amd64.de
b ...
Dépaquetage de libgnome-desktop-4-1:amd64 (42.4-0ubuntu1) sur (42.2-0ubuntu1) ..
.
Préparation du dépaquetage de .../23-libgnome-bg-4-1_42.4-0ubuntu1_amd64.deb ...
Dépaquetage de libgnome-bg-4-1:amd64 (42.4-0ubuntu1) sur (42.2-0ubuntu1) ...
Préparation du dépaquetage de .../24-libgtk-4-bin_4.6.6+ds-0ubuntu1_amd64.deb ..
.
Dépaquetage de libgtk-4-bin (4.6.6+ds-0ubuntu1) sur (4.6.5+ds-0ubuntu1) ...
Préparation du dépaquetage de .../25-libldap-2.5-0_2.5.13+dfsg-0ubuntu0.22.04.1_
amd64.deb ...
Dépaquetage de libldap-2.5-0:amd64 (2.5.13+dfsg-0ubuntu0.22.04.1) sur (2.5.12+df
sg-0ubuntu0.22.04.1) ...
Préparation du dépaquetage de .../26-libldap-common_2.5.13+dfsg-0ubuntu0.22.04.1
_all.deb ...
Dépaquetage de libldap-common (2.5.13+dfsg-0ubuntu0.22.04.1) sur (2.5.12+dfsg-0u
buntu0.22.04.1) ...
Préparation du dépaquetage de .../27-linux-firmware_20220329.git681281e4-0ubuntu
3.4_all.deb ...
Dépaquetage de linux-firmware (20220329.git681281e4-0ubuntu3.4) sur (20220329.gi
t681281e4-0ubuntu3.3) ...

Préparation du dépaquetage de .../28-software-properties-common_0.99.22.3_all.de
b ...
Dépaquetage de software-properties-common (0.99.22.3) sur (0.99.22.2) ...
Préparation du dépaquetage de .../29-software-properties-gtk_0.99.22.3_all.deb .
..
Dépaquetage de software-properties-gtk (0.99.22.3) sur (0.99.22.2) ...
Préparation du dépaquetage de .../30-python3-software-properties_0.99.22.3_all.d
eb ...
Dépaquetage de python3-software-properties (0.99.22.3) sur (0.99.22.2) ...
Préparation du dépaquetage de .../31-thermald_2.4.9-1ubuntu0.1_amd64.deb ...
Dépaquetage de thermald (2.4.9-1ubuntu0.1) sur (2.4.9-1) ...
Préparation du dépaquetage de .../32-xdg-utils_1.1.3-4.1ubuntu3~22.04.1_all.deb 
...
Dépaquetage de xdg-utils (1.1.3-4.1ubuntu3~22.04.1) sur (1.1.3-4.1ubuntu1.22.04.
1) ...
Préparation du dépaquetage de .../33-libpam-fprintd_1.94.2-1ubuntu0.22.04.1_amd6
4.deb ...
Dépaquetage de libpam-fprintd:amd64 (1.94.2-1ubuntu0.22.04.1) sur (1.94.2-1) ...
Préparation du dépaquetage de .../34-fprintd_1.94.2-1ubuntu0.22.04.1_amd64.deb .
..
Dépaquetage de fprintd (1.94.2-1ubuntu0.22.04.1) sur (1.94.2-1) ...
Paramétrage de libnftables1:amd64 (1.0.2-1ubuntu3) ...
Paramétrage de apt-utils (2.4.7) ...
Paramétrage de nftables (1.0.2-1ubuntu3) ...
Paramétrage de libgjs0g:amd64 (1.72.2-0ubuntu1) ...
Paramétrage de linux-firmware (20220329.git681281e4-0ubuntu3.4) ...
update-initramfs: Generating /boot/initrd.img-5.15.0-47-generic
update-initramfs: Generating /boot/initrd.img-5.15.0-46-generic
Paramétrage de gjs (1.72.2-0ubuntu1) ...
Paramétrage de isc-dhcp-client (4.4.1-2.3ubuntu2.2) ...
Paramétrage de gnome-shell-common (42.4-0ubuntu0.22.04.1) ...
Paramétrage de libldap-common (2.5.13+dfsg-0ubuntu0.22.04.1) ...
Paramétrage de libldap-2.5-0:amd64 (2.5.13+dfsg-0ubuntu0.22.04.1) ...
Paramétrage de gnome-desktop3-data (42.4-0ubuntu1) ...
Paramétrage de python3-software-properties (0.99.22.3) ...
Paramétrage de gnome-control-center-data (1:41.7-0ubuntu0.22.04.4) ...
Paramétrage de fprintd (1.94.2-1ubuntu0.22.04.1) ...
fprintd.service is a disabled or a static unit not running, not starting it.
Paramétrage de gnome-remote-desktop (42.4-0ubuntu1) ...
Paramétrage de gnome-control-center-faces (1:41.7-0ubuntu0.22.04.4) ...
Paramétrage de libgnome-desktop-4-1:amd64 (42.4-0ubuntu1) ...
Paramétrage de libcryptsetup12:amd64 (2:2.4.3-1ubuntu1.1) ...
Paramétrage de isc-dhcp-common (4.4.1-2.3ubuntu2.2) ...
Paramétrage de ubuntu-advantage-tools (27.10.1~22.04.1) ...
Paramétrage de libgtk-4-common (4.6.6+ds-0ubuntu1) ...
Paramétrage de dmidecode (3.3-3ubuntu0.1) ...
Paramétrage de libgnome-desktop-3-19:amd64 (42.4-0ubuntu1) ...
Paramétrage de thermald (2.4.9-1ubuntu0.1) ...
Paramétrage de xdg-utils (1.1.3-4.1ubuntu3~22.04.1) ...
Paramétrage de libpam-fprintd:amd64 (1.94.2-1ubuntu0.22.04.1) ...
Paramétrage de software-properties-common (0.99.22.3) ...
Paramétrage de gir1.2-gnomedesktop-3.0:amd64 (42.4-0ubuntu1) ...
Paramétrage de software-properties-gtk (0.99.22.3) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1u
buntu3) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2)
 ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu
3) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.72.1-
1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.1) 
...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (2.1-2) ..
.
Paramétrage de libgtk-4-1:amd64 (4.6.6+ds-0ubuntu1) ...
Paramétrage de libgtk-4-bin (4.6.6+ds-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour mailcap (3.70+nmu1ubuntu1) 
...
Paramétrage de gir1.2-gtk-4.0:amd64 (4.6.6+ds-0ubuntu1) ...
Paramétrage de gnome-control-center (1:41.7-0ubuntu0.22.04.4) ...
Paramétrage de gnome-shell (42.4-0ubuntu0.22.04.1) ...
Paramétrage de libgnome-bg-4-1:amd64 (42.4-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.1) 
...

Hors ligne

#21 Le 10/09/2022, à 14:08

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Bis :

sudo apt install ubuntu-restricted-extras

Aparté :

fin du #3, Ramassoly a écrit :

mais il m'est répondu dpkg interrompu, utiliser

sudo dpkg configure--a

ce que j'ai fait mais

commande introuvable

La bonne syntaxe :

sudo dpkg --configure -a

Dernière modification par xubu1957 (Le 10/09/2022, à 14:15)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#22 Le 10/09/2022, à 14:59

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

sudo apt install ubuntu-restricted-extras
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 38176 (apt)      
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 38176 (apt)      

j'ai ça des 10 aines de fois...; encore en train "chercher"

Hors ligne

#23 Le 10/09/2022, à 15:03

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Je lis

Another potential way to get around this issue is to reboot the system and see if this still occurs.

Une autre façon de contourner ce problème est de redémarrer le système et de voir si cela se produit toujours.

> linuxuprising.com/2018/07/how-to-fix-could-not-get-lock


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#24 Le 10/09/2022, à 15:16

Ramassoly

Re : lecteur MP4 non present sur 22.04 LTS

j'ai redémarré, même chose.

j'ai tenté

tg@tg-p6-2163ef:~$ apt-get install vlc
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock-frontend - open (13: Permission non accordée)
E: Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Avez-vous les droits du superutilisateur ?
tg@tg-p6-2163ef:~$ 

sans succès non plus

encore un grand merci pour ton aide

Hors ligne

#25 Le 10/09/2022, à 15:18

xubu1957

Re : lecteur MP4 non present sur 22.04 LTS

Il vaut mieux avoir la permission avec sudo :

sudo apt install vlc

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne