Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/11/2022, à 17:38

Valérie_z

Plus de démarrage au delà du BIOS ! [RESOLU]

Bonjour,

Ce problème n'est pas directement lié à Ubuntu, mais peut-être que certains verront quelques pistes.

Je viens de me prendre un PC tout neuf chez LinuxShop avec une installation d'une 22.04.1 LTS dessus. GIGABYTE H610M S2H DDR4, Architecture Intel 12e génération (i9-12900), 32GO de RAM.
Et depuis hier matin, ce PC ne boote plus. Plus exactement, lance systématiquement le BIOS, et impossible de dépasser ce stade. En quittant, le PC redémarre et revient dans le BIOS, et ainsi de suite.

Avec le vendeur on a vérifié que les 2 disques étaient toujours bien détectés, dont celui qui contient Ubuntu, pas de souci. Le Secure boot est bien désactivé. Le support CSM devrait pouvoir s'activer mais je n'y arrive pas (je quitte en sauvant les modification, le redémarrage revient dans le boot, mais sans l'option activée).
F12 permet de sélectionner un boot device en l'activant au démarrage, au lieu d'aller dans le BIOS. J'ai tenté ça, et parmi les choix (Windows boot manager / Ubuntu) je choisis Ubuntu. Cela a pour effet de partir dans le même genre de boucle : redémarrage et retour sur ce menu. Impossible d'aller plus loin.

Auriez-vous d'autres idées ?
Merci
V

Dernière modification par Valérie_z (Le 29/11/2022, à 22:11)


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#2 Le 08/11/2022, à 18:54

malbo

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonjour,
Je te prie de démarrer sur une LiveUSB de Ubuntu 22.04.1, choix "Essayer Ubuntu" et de faire un Boot-info depuis la session live. Tu donneras l'URL de ce Boot-info dans ta réponse.

Hors ligne

#3 Le 08/11/2022, à 19:09

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonjour.
Si tu n'as pas de live-usb, tu bootes avec wiindows s'il boote,
Sinon, tu utilises un autre ordinateur.
Tu installes ventoy https://doc.ubuntu-fr.org/ventoy
et tu télécharges la version 22.04.1 dans la partition EXFAT de la clé USB. https://www.ubuntu-fr.org/download/

Dernière modification par geole (Le 08/11/2022, à 19:19)

Hors ligne

#4 Le 08/11/2022, à 21:31

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Merci malbo et geole de vos retours. J'ai pu booter sur une live USB en 22.04 et générer ce boot-info.
Voilà....


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#5 Le 08/11/2022, à 22:40

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Désolé de te le comme cela.
La structure de boot dit

Boot0000* Windows Boot Manager	HD(1,GPT,c5a92669-5287-4d74-92a3-24677d7cd3c9,0x800,0xfa0000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....k...............
Boot0001* ubuntu	HD(1,GPT,e7f644c3-abaf-44bd-82ce-dc620b656987,0x800,0x100000)/File(\EFI\UBUNTU\SHIMX64.EFI)

Mais je suis incapable de trouver aucune des deux partitions de boot.
De plus, tu évoques deux disques, mais il n'y en a qu'un seul de détecté. De plus, il ne contient qu'une structure EXT4 qui est vide.

sda:___________________________________________________________________________
    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  
    Boot files:        
================================ 0 OS detected =================================

==========================

La taille de ce disque est de 1 To

Disk sda: 931.51 GiB, 1000204886016 bytes, 1953525168 sectors

Retourne dans le bios pour voir si tu vois bien deux  disques.
si oui, regarde l'acces des disques.
Je soupçonne un acces qui n'est plus AHCI mais est devenu RAIDS ou IRST suite à une mise à jour de windows.

Hors ligne

#6 Le 08/11/2022, à 23:11

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Merci geole

Je n'ai pas Windows, une gestion de boot multiple semble possible au niveau du BIOS (Windows boot manager), mais je n'ai que Ubuntu d'installé.
Dans le BIOS, voici ce que j'ai, pour chacun de mes 2 disques :
- Dans l'onglet SATA : P5:CT1000BX500SSD (de 1000.2GO)
- Dans l'onglet M.2 : M2P : M.2 3.0 x4 @ 3.0 x4
M.2 est l'emplacement de l'un des 2 disques d'après le vendeur, mais est-ce que M2P : M.2 3.0 x4 @ 3.0 x4 représente bien un disque ??
Est-ce à cet emplacement que devrait se trouver le disque bootable (et donc partitions de boot non visibles) ?

Merci

EDIT : A partir de la live USB, je peux accéder au second disque (celui qui n'est pas bootable et contient les données). Elle est en effet formatée en EXT4, et j'y retrouve bien les données dessus. C'est déjà ça.
Donc s'il manque un disque, c'est l'autre, le disque bootable contenant Ubuntu qui, pour une raison ou une autre, n'est plus détecté depuis hier.... Du coup, la solution serait-elle de voir ce qui se passe avec ce disque avec un utilitaire de disque à installer sur la live USB ?

Dernière modification par Valérie_z (Le 08/11/2022, à 23:19)


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#7 Le 09/11/2022, à 00:34

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

As-tu quand même regardé dans le bios quel est son mode d'accès?
Peux-tu rebooter avec le support d'installation et donner ce retour.

journalctl --no-pager -p err

Le M2.  est un Nvme donc plus performant qu'un SSD standard. exemple

Dernière modification par geole (Le 09/11/2022, à 00:44)

Hors ligne

#8 Le 09/11/2022, à 08:06

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Ah ok. merci.
Voici pour le retour de journalctl :

ubuntu@ubuntu:~$ journalctl --no-pager -p err
Sep 14 18:48:53 ubuntu kernel: x86/cpu: VMX (outside TXT) disabled by BIOS
Sep 14 18:48:53 ubuntu kernel: blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
Sep 14 18:48:53 ubuntu kernel: blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
Sep 14 18:48:53 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 14 18:48:56 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 14 18:48:59 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 14 18:50:42 ubuntu kernel: ntfs3: Unknown parameter 'windows_names'
Sep 14 18:50:48 ubuntu pulseaudio[2395]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Sep 14 18:52:28 ubuntu pulseaudio[2395]: Error opening PCM device front:0: No such file or directory
Sep 14 18:52:32 ubuntu systemd[1]: Failed unmounting /cdrom.
-- Boot 0e33961bca7d4a4688f51555e50533f4 --
Sep 17 10:50:32 ubuntu kernel: blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
Sep 17 10:50:32 ubuntu kernel: blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
Sep 17 10:50:32 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 17 10:50:34 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 17 10:50:37 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 17 10:50:37 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 17 10:50:38 ubuntu kernel: mtd device must be supplied (device name is empty)
Sep 17 10:52:16 ubuntu pulseaudio[2221]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Sep 17 10:52:42 ubuntu systemd[2194]: Failed to start Service for snap application snapd-desktop-integration.snapd-desktop-integration.
Sep 17 10:52:43 ubuntu systemd[2194]: Failed to start Tracker metadata extractor.
Sep 17 10:52:55 ubuntu kernel: ntfs3: Unknown parameter 'windows_names'
Sep 17 10:56:54 ubuntu pulseaudio[2221]: Error opening PCM device front:0: No such file or directory
Sep 17 10:57:01 ubuntu systemd[1]: Failed unmounting /cdrom.
-- Boot d006673cf56c44bcb9d7830f454d8269 --
Nov 08 21:16:36 ubuntu kernel: ACPI BIOS Error (bug): Failure creating named object [\ADBG], AE_ALREADY_EXISTS (20210730/dswload2-326)
Nov 08 21:16:36 ubuntu kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210730/psobject-220)
Nov 08 21:16:36 ubuntu kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PC00.I2C1.TPL1], AE_NOT_FOUND (20210730/dswload2-162)
Nov 08 21:16:36 ubuntu kernel: ACPI Error: AE_NOT_FOUND, During name lookup/catalog (20210730/psobject-220)
Nov 08 21:16:36 ubuntu kernel: nvme nvme0: failed to set APST feature (8194)
Nov 08 21:16:36 ubuntu kernel: nvme nvme0: Could not set queue count (8194)
Nov 08 21:16:38 ubuntu kernel: mtd device must be supplied (device name is empty)
Nov 08 21:16:42 ubuntu systemd-udevd[1422]: controlC0: /usr/lib/udev/rules.d/78-sound-card.rules:5 Failed to write ATTR{/sys/devices/pci0000:00/0000:00:1c.0/0000:01:00.0/0000:02:02.0/sound/card0/controlC0/../uevent}, ignoring: No such file or directory
Nov 08 21:16:42 ubuntu kernel: snd_pcxhr 0000:02:02.0: pcxhr: can't load firmware pcxhr/xlxc924.dat
Nov 08 21:16:43 ubuntu kernel: mtd device must be supplied (device name is empty)
Nov 08 21:16:43 ubuntu kernel: mtd device must be supplied (device name is empty)
Nov 08 20:17:58 ubuntu pulseaudio[2147]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Nov 08 20:19:27 ubuntu ubiquity[2226]: log-output -t ubiquity debconf-copydb configdb targetdb -p ^oem-config/ --config=Name:targetdb --config=Driver:File --config=Mode:0644 --config=Filename:/target/var/cache/debconf/config.dat
Nov 08 20:19:27 ubuntu ubiquity[2226]: log-output -t ubiquity debconf-copydb configdb targetdb -p ^keyboard-configuration/ --config=Name:targetdb --config=Driver:File --config=Mode:0644 --config=Filename:/target/var/cache/debconf/config.dat
Nov 08 20:19:27 ubuntu ubiquity[2226]: log-output -t ubiquity debconf-copydb configdb targetdb -p ^console-setup/ --config=Name:targetdb --config=Driver:File --config=Mode:0644 --config=Filename:/target/var/cache/debconf/config.dat
Nov 08 20:19:29 ubuntu systemd[2138]: Failed to start Service for snap application snapd-desktop-integration.snapd-desktop-integration.
Nov 08 20:19:34 ubuntu systemd[2138]: Failed to start Application launched by gnome-session-binary.
Nov 08 20:19:34 ubuntu systemd[2138]: Failed to start Application launched by gnome-session-binary.
Nov 08 20:20:01 ubuntu pulseaudio[5691]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Nov 08 21:58:12 ubuntu systemd[1]: Failed unmounting /cdrom.
-- Boot 7a983762561c46959041f79a4cc5ec05 --
Nov 08 22:12:29 ubuntu kernel: ACPI BIOS Error (bug): Failure creating named object [\ADBG], AE_ALREADY_EXISTS (20210730/dswload2-326)
Nov 08 22:12:29 ubuntu kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210730/psobject-220)
Nov 08 22:12:29 ubuntu kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PC00.I2C1.TPL1], AE_NOT_FOUND (20210730/dswload2-162)
Nov 08 22:12:29 ubuntu kernel: ACPI Error: AE_NOT_FOUND, During name lookup/catalog (20210730/psobject-220)
Nov 08 22:12:29 ubuntu kernel: nvme nvme0: failed to set APST feature (8194)
Nov 08 22:12:29 ubuntu kernel: nvme nvme0: Could not set queue count (8194)
Nov 08 22:12:31 ubuntu kernel: mtd device must be supplied (device name is empty)
Nov 08 22:12:34 ubuntu systemd-udevd[1440]: controlC1: /usr/lib/udev/rules.d/78-sound-card.rules:5 Failed to write ATTR{/sys/devices/pci0000:00/0000:00:1c.0/0000:01:00.0/0000:02:02.0/sound/card1/controlC1/../uevent}, ignoring: No such file or directory
Nov 08 22:12:34 ubuntu kernel: snd_pcxhr 0000:02:02.0: pcxhr: can't load firmware pcxhr/xlxc924.dat
Nov 08 22:12:35 ubuntu kernel: mtd device must be supplied (device name is empty)
Nov 08 22:13:16 ubuntu systemd[1968]: Failed to start Service for snap application snapd-desktop-integration.snapd-desktop-integration.
Nov 08 22:13:17 ubuntu systemd[1968]: Failed to start Application launched by gnome-session-binary.
Nov 08 22:13:18 ubuntu pulseaudio[1996]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Nov 08 22:13:19 ubuntu kernel: ntfs3: Unknown parameter 'windows_names'
Nov 08 22:38:50 ubuntu gdm3[1917]: Gdm: Failed to list cached users: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying
Nov 08 22:38:56 ubuntu systemd[1]: Failed unmounting /cdrom.
-- Boot 4aa99e3fe07d49f0885cb84d7c54ad9d --
Nov 09 07:02:01 ubuntu kernel: ACPI BIOS Error (bug): Failure creating named object [\ADBG], AE_ALREADY_EXISTS (20210730/dswload2-326)
Nov 09 07:02:01 ubuntu kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210730/psobject-220)
Nov 09 07:02:01 ubuntu kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.PC00.I2C1.TPL1], AE_NOT_FOUND (20210730/dswload2-162)
Nov 09 07:02:01 ubuntu kernel: ACPI Error: AE_NOT_FOUND, During name lookup/catalog (20210730/psobject-220)
Nov 09 07:02:01 ubuntu kernel: nvme nvme0: failed to set APST feature (8194)
Nov 09 07:02:01 ubuntu kernel: nvme nvme0: Could not set queue count (8194)
Nov 09 07:02:04 ubuntu kernel: mtd device must be supplied (device name is empty)
Nov 09 07:02:06 ubuntu systemd-udevd[1458]: controlC0: /usr/lib/udev/rules.d/78-sound-card.rules:5 Failed to write ATTR{/sys/devices/pci0000:00/0000:00:1c.0/0000:01:00.0/0000:02:02.0/sound/card0/controlC0/../uevent}, ignoring: No such file or directory
Nov 09 07:02:06 ubuntu kernel: snd_pcxhr 0000:02:02.0: pcxhr: can't load firmware pcxhr/xlxc924.dat
Nov 09 07:02:07 ubuntu kernel: mtd device must be supplied (device name is empty)
Nov 09 07:02:41 ubuntu systemd[1975]: Failed to start Service for snap application snapd-desktop-integration.snapd-desktop-integration.
Nov 09 07:02:43 ubuntu systemd[1975]: Failed to start Application launched by gnome-session-binary.
Nov 09 07:02:43 ubuntu systemd[1975]: Failed to start Application launched by gnome-session-binary.
Nov 09 07:02:43 ubuntu systemd[1975]: Failed to start Application launched by gnome-session-binary.
Nov 09 07:02:45 ubuntu systemd[1975]: Failed to start Application launched by gnome-session-binary.
Nov 09 07:02:52 ubuntu kernel: ntfs3: Unknown parameter 'windows_names'
Nov 09 07:02:54 ubuntu pulseaudio[1990]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
ubuntu@ubuntu:~$ 

Qu'est-ce qu'on entend par mode d'accès dans le bios ?

EDIT : le mode d'accès AHCI ou autre ? Je regarde dans le BIOS où trouver cette info....

Dernière modification par Valérie_z (Le 09/11/2022, à 08:27)


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#9 Le 09/11/2022, à 08:31

malbo

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Valérie_z a écrit :

Je viens de me prendre un PC tout neuf chez LinuxShop avec une installation d'une 22.04.1 LTS dessus. GIGABYTE H610M S2H DDR4, Architecture Intel 12e génération (i9-12900), 32GO de RAM.

Bonjour,
D'après ce descriptif que tu as noté dans le post #1, et prenant en compte que sda est un SSD de 1 To (*) , je pense que ton PC est le modèle "PC UC i9" qu'on peut voir sur cette page du site linuxshop.fr : https://www.linuxshop.fr/unite-centrale … uc-i9.html
Je pense qu'il va falloir que tu contactes le service client de LinuxShop en leur expliquant que tu n'arrives plus à démarrer ton Ubuntu et que le problème doit venir du SSD de 1 To puisque tu parviens à démarrer sur une LiveUSB de Ubuntu 22.04.1 et que la table de partitions de ce SSD semble ne plus exister (on voit bien "sda" dans le Boot-info mais on ne voit pas de partitions : pas de sda1, ni de sda2, etc...). Pour faire plus court, tu pourrais leur donner le lien vers la présente discussion : https://forum.ubuntu-fr.org/viewtopic.php?id=2075512

(*) on voit dans le Boot-info qu'il s'agit d'un CT1000BX500SSD1, ce qui correspond à "SSD Crucial BX500 1 To" sur cette page : https://www.crucial.fr/ssd/bx500/ct1000bx500ssd1

Dernière modification par malbo (Le 09/11/2022, à 08:32)

Hors ligne

#10 Le 09/11/2022, à 09:01

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Merci malbo, oui, les premières vérifications données au post #1 ont été faite avec le support technique de Linuxshop, ils cherchent eux aussi une solution de leur côté depuis hier. Et c'est bien ce PC dont il s'agit. Je leur envoie le lien vers cet échange.

Donc si je comprends bien, le disque SSD Crucial BX500 est bien détecté dans le BIOS mais sa table de partitions ne semble ne plus exister, c'est bien ça ? La demande serait donc de remplacer ce disque à l'identique ? Ou tenter déjà un boot repair sur celui-ci ?

@geole, pour regarder du côté du mode d'accès au disque, je n'ai pas trouvé dans le BIOS autre chose que ceci :

NVMe configuration
-------------------------
No device found

SATA configuration
------------------------
SATA Controller(s) : Activation
Aggressive LPM Support : Desactivation

SATA4 [Not Installed]
[...]
SATA5 : CT1000BX500SSD (1000.2GB)
Software Preserve : SUPPORTED
Port 5 : Activation
SATA Port 5 DevSlp : Désactivation
Hot Plug : Desactivation
Configured as eSATA : Hot Plug Supported

Dernière modification par Valérie_z (Le 09/11/2022, à 09:24)


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#11 Le 09/11/2022, à 10:11

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonjour.
Je ne sais pas interpréter ce message vu 3 fois dans la trace.

nvme nvme0: failed to set APST feature (8194)
Nov 08 21:16:36 ubuntu kernel: nvme nvme0: Could not set queue count (8194)

De mon point de vue le MVME est HS. Tu n'as plus qu'un seul disque.
Dis au vendeur que tu as ce message.
NVMe configuration
-------------------------
No device found

- Dans l'onglet M.2 : M2P : M.2 3.0 x4 @ 3.0 x4
M.2 est l'emplacement de l'un des 2 disques d'après le vendeur, mais est-ce que M2P : M.2 3.0 x4 @ 3.0 x4 représente bien un disque ??
Est-ce à cet emplacement que devrait se trouver le disque bootable (et donc partitions de boot non visibles) ?

A mon avis, Oui et sa partition de boot avait cette identification.
1,GPT,e7f644c3-abaf-44bd-82ce-dc620b656987,0x800,0x100000

Dernière modification par geole (Le 09/11/2022, à 10:45)

Hors ligne

#12 Le 09/11/2022, à 10:24

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonjour malbo
Pour le disque de 1to qui n'a pas de table de partition, c'est normal.
Il y a une école qui dit que c'est une stupidité de créer une table de partition pour définir seulement une partition.
Je crois que c'est (encore) la valeur par défaut de gnome-disk-utility.

Ce disque est un disque de données.
EDIT : A partir de la live USB, je peux accéder au second disque (celui qui n'est pas bootable et contient les données). Elle est en effet formatée en EXT4, et j'y retrouve bien les données dessus. C'est déjà ça.

Dernière modification par geole (Le 09/11/2022, à 10:55)

Hors ligne

#13 Le 09/11/2022, à 11:06

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bon, un autre problème....:-(
L'interface graphique de l'utilitaire Boot-Repair ne me donne accès qu'au Boot info. Pas moyen d'obtenir l'utilitaire de réparation.
J'ai tenté d'ajouter Boot-Repair depuis ma live USB standard en y suivant cette méthode : https://doc.ubuntu-fr.org/tutoriel/boot-info, ainsi que de me créer une live dédiée à partir de l'ISO 64 bits trouvé ici : https://sourceforge.net/projects/boot-repair-cd/files/
Le résultat est toujours le même. J'ai pu refaire le boot-info à partir d cette dernière, mais c'est tout ce que je peux faire, quelque chose doit bloquer l'accès à la réparation....

Le Boot-info de ce matin, à toutes fins utiles.... : http://paste.ubuntu.com/p/GbTBxS7C9t/


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#14 Le 09/11/2022, à 11:16

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Que veux-tu réparer?
Il faudrait qu'il y ait un O.S. de détecté!
c'est pour cela que tu as ce message.
The default repair of the Boot-Repair utility would not act on the boot.

Hors ligne

#15 Le 09/11/2022, à 11:21

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

OK, donc disque non détecté, irrécupérable...?
Seul solution, le remplacement du disque ??
. :-(

D'ailleurs j'ai ce message dans le Terminal quand je lance Boort-Repair :
ça peut aussi expliquer je suppose ?

(glade2script-python3:27601): dbind-WARNING **: 10:13:11.929: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#16 Le 09/11/2022, à 13:27

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Regarde ton document commercial d'achat.
Etait-il précisé deux disques ou un disque?
Si deux disques, peux-tu indiquer leurs tailles voir leurs noms.

Ton ordinateur est-il encore sous garantie?

Dernière modification par geole (Le 09/11/2022, à 13:29)

Hors ligne

#17 Le 09/11/2022, à 15:11

malbo

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

@geole : sa machine est le modèle "PC UC i9" qu'on peut voir sur cette page : https://www.linuxshop.fr/unite-centrale … uc-i9.html (j'ai déjà noté ça dans le post #9 et Valérie_z a confirmé dans le post #10 qu'il s'agit bien de ce modèle)
Sur cette page du site linuxshop.fr, il est précisé que la garantie est de 2 ans.

@Valérie_z : tu devrais demander à linuxshop comment tu dois procéder pour leur expédier ton ordi en panne : c'est à eux de faire le nécessaire pour remettre en état cet ordi.

Dernière modification par malbo (Le 09/11/2022, à 15:21)

Hors ligne

#18 Le 09/11/2022, à 15:46

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Oui en effet. J'ai eu le technico-commercial en ligne, on part sur un changement de disque. Je lui envoie celui-ci car il pourrait éventuellement le cloner, ce qui m'éviterait de tout réinstaller (je l'ai depuis peu de temps mais l'avais déjà pas mal personnalisé, configuré, installé mes outils....). C'est peut-être possible puisqu' apparemment le disque est bien vu dans le BIOS, mais nul part ailleurs (Gparted, Boot-repair... ne voient rien non plus). Et si pas possible, il m'enverra juste un disque neuf et je réinstalle tout.
Je vous tiendrai au courant.

Merci @ vous 2 !


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#19 Le 09/11/2022, à 16:21

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Ne confonds pas le ssd avec le NVME....
En espérant que cela ne soit pas la connectique de la carte-mère qui soit fichue.
Ou tout simplement un NVME mal enfoncé.......
Quelle est sa capacité de stockage?

Dernière modification par geole (Le 09/11/2022, à 16:23)

Hors ligne

#20 Le 09/11/2022, à 16:52

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

ça n'avait pas l'air pour ce qui est de la connectique, au moins en apparence. La barrette est bien clipsée côté taquet et bien enfoncée de l'autre dans le connecteur. Après s'il y a un mauvais contact côté carte mère..... RIP pour moi, le problème sera plus compliqué. Sur une carte mère toute neuve, ce serait vraiment pas de bol. Capacité : 1 TO.

Je le retire et le renvoie à la boutique, il est encore sous garanti, et on fait comme convenu avec le commercial.
Je vous dirai...


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#21 Le 09/11/2022, à 17:57

iznobe

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonjour , je confirme les dires de @geole et @malbo , une ordi qui reboot systematiquement sur le BIOS , c ' est typique du fait qu ' il ne trouve aucun systeme a lancé sur les disques durs en etat .
De plus il demarre normalement en session live , ce qui confirme que la Carte mere et l' ordi en general fonctionne normalement .

Il y a 99 % de chance que le probleme vienne effectivement du disque dur qui contient ubuntu , devenu inaccessible / sans syteme a demarrer .


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

En ligne

#22 Le 10/11/2022, à 11:09

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonjour
Je constate que tu conserves donc ton portable et que tu peux accéder à tes données gràce au support d'installation
Mais ce n'est pas pratique et cela va durer quelques jours.

Je te suggèrre d'en profiter pour changer un peu le contenu du SSD afin d'y installer un ubuntu de secours qui sera plus pratique que celui du live-USB.
Donc, si tu es d'accord, voici la procédure dans les grandes lignes.
1) Booter avec le support d'installation.
2) Sauver tes données si cela n'a pas été fait récemment.
3) Lancer garted
4) Créer une table de partition gpt.
5) Créer une partition ext4 de la taille du disque moins 50 Go avec label data
6) Créer une partition FAT32 de 36 Mo avec label BootSSD. Lui mettre le drapeau ESP.
7) Créer une partition ext4 avec le reste de l'espace disponible avec label Root.
8) Quitter gparted
9) Modifier l'identification de la partition  pour remettre l'ancienne au cas où le NVME reviendrait réparé

sudo tune2fs -U 0661f34c-541b-4ce4-8793-e9410ba787a5 /dev/sda1

10) Lancer l'installation.
11) Choisir autre chose et
- allouer la partition Fat32 au point de montage /boot/efi
- allouer la partition data au point de montage /media/data ( Il faudra frapper le nom)
- allouer la partition Root au point de montage /
12) Lorsque l'installation sera finie, il restera à:
- restorer tes données
- mettre en place les liens symboliques.

Par la suite il sera possible de
Soit dupliquer ce logiciel sur le nouveau NVME s'il revient neuf.
Soit mettre à jour ce logiciel à partir du NVME s'il revient réparé.
( Je te fournirais un script permettant de le maintenir à jour).

Nota. Je fais créer la partition de données au début du SSD car si, un jour, tu veux supprimer ce logiciel pour agrandir la partition de données, l'action sera beaucoup plus rapide que si le logiciel avait été installé au début du SSD.

Dernière modification par geole (Le 11/11/2022, à 14:15)

Hors ligne

#23 Le 10/11/2022, à 11:51

malbo

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

@Valérie_z : sur cette page du manuel de la carte-mère H610M S2H DDR4 : https://www.manualslib.com/manual/24834 … d=2#manual
On peut voir les 4 connecteurs SATA et on peut voir le connecteur M2P_SB qui est le connecteur M.2. Ce que je comprends, c'est que sur la carte-mère de ton PC, il n'y a rien de connecté dans ce connecteur M2P_SB. Peux-tu confirmer ?

Dernière modification par malbo (Le 10/11/2022, à 11:58)

Hors ligne

#24 Le 10/11/2022, à 21:43

Valérie_z

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonsoir à vous !
Oui @malbo, c'est bien la situation actuelle, merci pour la doc de la carte-mère au passage. Le NVME au centre de la carte n'y est plus, je l'ai retourné aujourd'hui par voie postale.
Et merci pour cette procédure sur le disque restant @geole. J'avoue que le travail depuis la live USB n'est pas simple, d'autant que je ne peux pas modifier mes fichiers de données, ni même les déplacer (pour travailler depuis un autre PC par exemple). Donc oui, pourquoi pas, s'il te paraît facile au retour du disque de revenir à la situation antérieure, ie :
- les 2 partitions sur le disque système (de mémoire, la petite de boot + tout le reste pour Ubuntu)
- 1 seule et grande partition unique sur le disque de donnée (celui qui me reste actuellement, et que tu proposes de partitionner pour y ajouter le système).
Quelques questions pour la suite :
Si le disque revient cloné, avec mon installation précédente que le vendeur aura réussi à restaurer sur un nouveau NVME, comment je fais avec ce que j'aurais installé sur la partition SATA provisoire ? Peut-on fusionner les 2 installations sur le NVME, puis supprimer complètement la partition provisoire pour y retrouver l'unique partition de données ?
Le script dont tu parles aurait pour fonction de maintenir à jour le NVME une fois réinstallé ?

Après, j'attends aussi de voir les délais de retour qu'on va me donner. Si je le récupère dans une semaine, je vais peut-être simplement attendre. S'il faut attendre davantage, alors oui ça vaudra le coup de réaliser cet install provisoire.

Merci !


PC1 : 12e Gen Intel® Core™ i9-12900 x 24 CPU 5.10 GHz - 32.0 Gio de RAM - Sous Ubuntu 22.04.1 LTS (64 bits)
Noyau : 5.15.0-54-generic
PC2 :  Intel® Core™2 CPU 6700 @ 2.66GHz - 3,8 Gio de RAM - Sous Ubuntu 18.04 LTS (64 bits)
Noyau : 4.15.0-197-generic

Hors ligne

#25 Le 10/11/2022, à 22:17

geole

Re : Plus de démarrage au delà du BIOS ! [RESOLU]

Bonsoir.
Donc je comprends, qu'auparavant il y avait bien  quelque chose à la connectique  NVNE.
Ce n'est donc pas la référence commerciale que tu as achetée.

Ce que je te t'ai proposé était d'avoir un double avec une possibilité de le supprimer facilement  si tu n'en veux plus ultérieurement

Le script est tout simple.
Lancé à partir du ubuntu opérationnel, il met à jour le ubuntu "double".
L'original serait le nvme et le double le ssd mais si le nvme revient vierXge, tu fais un "copier/coller" c'est uniquement un gain de temps.
Si pour une raison quelconque l'original ne fonctionne pas ( nvme H.S!), la version dupliquée est là et opérationnelle.
Nota. Je ne m'en suis servi qu'une fois suite à une suppression de logiciel mal évaluée.

En Fait, je ne ne crois pas un seul instant que l'expert pourra dupliquer le NVME mais tu as la chance d'avoir un week-end de trois jours ( Merci nos grands-pères) pour refaire ton  installation qui sera plus tard en double exemplaire.

Dernière modification par geole (Le 10/11/2022, à 22:30)

Hors ligne