Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/11/2008, à 21:52

Nubuntero

Connexion internet avec un modem CDMA sous Intrepid

Salut à tous, j'ai installé recemment Intrepid, et j'ai encore un problème avec mon modem cdma Huawei ETS2258, j'arrivais à le faire marcher sous gutsy, mais là rien, j'ai trouvé sur le forum une méthode ou je cree un fichier rules, mais ca ne marche pas j'ai essayé autre chose sans resultat,
mon modem n'est pas détecté apparemment :

Scanning your serial ports for a modem.

ttyS0<*1>: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyS0<*1>: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
ttyS0<*1>: ATQ0 V1 E1 -- and failed too at 115200, giving up.
ttyS1<*1>: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyS1<*1>: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
ttyS1<*1>: ATQ0 V1 E1 -- and failed too at 115200, giving up.
Modem Port Scan<*1>: S2   S3   USB0 

Sorry, no modem was detected!  Is it in use by another program?
Did you configure it properly with setserial?

toujours le probleme avec le cable usb
dmesg me donne :

[ 1524.128058] usb 1-2: USB disconnect, address 3
[ 1526.600018] usb 1-2: new full speed USB device using uhci_hcd and address 4
[ 1526.793755] usb 1-2: configuration #1 chosen from 1 choice
[ 1526.799990] ti_usb_3410_5052 1-2:1.0: TI USB 3410 1 port adapter converter detected
[ 1526.800042] firmware: requesting ti_usb-3410.bin
[ 1586.803253] usb 1-2: ti_download_firmware - firmware not found
[ 1586.803723] ti_usb_3410_5052: probe of 1-2:1.0 failed with error -5

Le firmware n'est pas trouvé, comment je peux arranger ça

lsusb:
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 0451:3410 Texas Instruments, Inc. TUSB3410 Microcontroller
Bus 001 Device 002: ID 066f:842f SigmaTel, Inc.
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

bref svp, besoin d'aide, là je suis obligé de passer sous win pour me connecter
merci

Hors ligne

#2 Le 11/12/2008, à 11:32

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

-Je viens juste de lire ton message, je suis dans la même situation que toi, si tu as trouvé la solution, file-là moi s'il te plait. Merci bien de me répondre même si tu n'as pas résolu ton problème.

Hors ligne

#3 Le 18/12/2008, à 10:10

Nubuntero

Re : Connexion internet avec un modem CDMA sous Intrepid

Salut, désolé j'ai toujours pas la solution à ce problème et ça me fait rager grave, j'ai besoin du net pour travailler donc du coup je suis sous windows tout le temps c'est dommage. Il doit bien avoir quelqu'un sur cette planète qui arrive a se connecter sous intrepid avec un modem huawei noon? eh ben j'aimerai bien qu'il me dise comment ca marche...bref je cherche toujours

Hors ligne

#4 Le 20/12/2008, à 00:07

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Tu as mis beaucoup de temps pour me répondre, merci quand même. J'ai espéré trouver la solution chez toi, mais bon, je vais te donner la mienne, façon de te remercier de m'avoir répondu :

-Avant de commencer, je vous rappelle quand-même que cette methode fonctionne à 100% sur Ubuntu 8.04.1 et 8.10, je l'utilise actuellement même et sans aucun problème. Aller foncez, n'hesitz pas, vous y arriveriez, j'en suis sûr. Bonne chance.


-La solution est simple, il suffit de passer par la console et faire ce qui suit :

1°Etape: -Créer le fichier/

026_ti_usb_3410.rules

-Comment faire pour créer ce fichier?

-Faite appelle à la console et faire toutes les opérations en tant qu'administrateur c'est à dire root pour le système GNU/Linux.

-Tapez sudo su dans la console, entrez votre mot de passe (le mot de passe est invisible), valider avec entrer, et coller la citation suivante :

cd /etc/udev/rules.d/

puis coller dans la même fenetre la suite

sudo gedit 026_ti_usb_3410.rules


tapez entrer, le fichier 026_ti_usb_3410.rules vient d'etre créeé mais il est vide. Collez-y le texte suivant :

#TI USB 3410
SUBSYSTEM=="usb_device" ACTION=="add" SYSFS{idVendor}=="0451",SYSFS{idProduct}=="3410" \
SYSFS{bNumConfigurations}=="2" \
SYSFS{bConfigurationValue}=="1" \
RUN+="/bin/sh -c 'echo 2 > /sys%p/device/bConfigurationValue'"

Enregistrer et quitter.

Redémarer votre ordinateur.

2°-Etape :- De retour sur Linux, toujours en tant que root, éditer le fichier wvdial.conf, pour cela taper dans la console ce qui suit :

sudo gedit /etc/wvdial.conf

Effacez le contenu du fichier et taper les renseignement suivants :

-Attention ici vous devez mettre les parametres de votre connection (si vous ne les connaissez pas 
aller sur Huawei windows et copiez les (username de votre fai - mot de passe de votre fai -baud = ?????? - Phone = ???), tout se joue ici, si elle sont fausse vous n'y arriverez pas.


[dialer cdma]
Modem = /dev/ttyUSB0
Baud = 230400
Phone = #777
Init1 = ATZ
Stupid Mode = 1
Dial Command = ATDT
Username = xxxxxxxxx
Password = xxxxxxxxxx
PPPD Options = crtcts multilink usepeerdns lock defaultroute


Enregistrez et quittez

redémarrer votre ordinateur.


3°Etape:- De retour sur Linux, éditez le fichier :

/etc/resolv.conf avec la commande suivante, toujours en tant que root :


gedit /etc/resolv.conf


S'il contient vos DNS primaires et secondaires, laissez-le tel qu'il est, enregistrer et quitter. Si le fichier est vide alors tapez ou copier-coller tout simplement vos DNS primaires et secondaires ,

-Exemple :

DNS primaire : 195.23.145.88
DNS secondaire : 176.34.236.23

Enregistrer et quitter.

-Redemarrer votre ordinateur.


4°-La dernière étape :

-Dans une console tapez, toujours en tant que root, la commande suivante :

sudo wvdial cdma

Entrer

mot de passe

enter

Si tout a été fait correctement comme prescit plus haut,vous serez connecté à internet dans quelques secondes.

Si ce n'est pas le cas, regardez dans votre navigateur Firefox s'il n'est pas en mode "travailler hors connexion", corrigez cela en décochant la case 'travailler hors connexion) dans FICHIER en haut à doite de la page firefox.


IMPORTANT

-Si vous êtes sur UBUNTU KDE, mettez kwrite à la place de gedit au debut de la commande, le reste sans changement.

Astuce

-En cas ou vous n'arriverez par à vous connecter à internet malgré que vous avez effectué coorectement les opérations ci-dessus, retourtnez sur Windows puis redemarrer et revenir sur Ubuntu et essayer de nouveau en lançant Firefox.


POUR CEUX QUI SONT INTERESSES PAR UBUNTU 9.10 . Elle fonctionne à merveille, il faut juste installer juste télécharger et installer

WVDIAL ET SES DEPENDANCES 

ensuite créer les deux fichiers :

026_ti_usb_3410.rules      et      /etc/wvdial.conf   

et sans même redemarer

taper wvdial ou wvdial cdma

ET VOUS ÊTES CONNECTES SUR LE CHAMP.

C'EST GENIAL.

Dernière modification par hebeyeb29 (Le 23/11/2009, à 23:57)

Hors ligne

#5 Le 20/12/2008, à 22:10

Nubuntero

Re : Connexion internet avec un modem CDMA sous Intrepid

Salut et merci de revenir sur le topic, la solution avec le ficher .rules je l'ai déja essayé, c'est la même procédure que tu décris sauf que je ne redémarre pas mon pc, le problème viendrait de là?
Je vais essayer puisque tu dis que ça marche je vais tout faire à la lettre et peut etre que je reviendrai sur le topic sous ubuntu:cool:
allez merci je m'y mets

Hors ligne

#6 Le 20/12/2008, à 22:43

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Salut, , celle que tu l'as essayé  est fausse, moi aussi je l'ai essayé et pendant deux mois je tournais en rond jusqu'au jour ou j'ai exposé mon problème sur un forum local et là je découvre qu'il y une déffirence entre celle décrite dans les blogs et sites web et celle qui m'a été proposée (si tu fais la différence, tu la trouves), je l'ai essayé et ça a marché. avec Ubuntu 8/04/1 Quelques jours après, mon ordinateur s'est bloqué sur Ubuntu, j'ai désinstallé et réinstallé  et ça marché avec la methode que je t'ai donné et encore quelques jours après le même problème, j'ai encore formaté et réinstallé et ça a marche. J'ai décidé de passer sur la version 8.10. et ça marché sans problème, puis j'ai eu le même problème encore une fois (5 au total), jusqu'au jours ou je découvre que Windows est la cause (enfin moi le fautif).

-Le problème c'est que je n'avais pas désactivé la restauration du système de la partition sur laquelle était installé Ubuntu. J'ai réglé mon problème et depuis tout va bien.

-Alors vous voyez, je l'ai fais plus de cinq fois et ça a marché sur Ubuntu 8/04 et 08/10. Donc il n'y a pas de raison pour que ça ne marche pas chez vous.

-Nous avons le meme modem, la seule différence est peut-être, je ne sais pas, le fai. Si vous mettez exactement et sans erreur les coordonnées de votre fai, vous y arriveriez.

-Dans votre prochain message, vous me communiqueriez le nom de fai, le baud et  le phone et je vous enverrez la citation exacte, vous n'aurez qu'à la coller copier.

Hors ligne

#7 Le 20/12/2008, à 23:17

Nubuntero

Re : Connexion internet avec un modem CDMA sous Intrepid

Alors là je vous doit une grande chandelle!!! laissez moi vous dire que j'écris d'ubuntu là( Intrepid) j'ai suivi votre procédure à la lettre et voilà ça marche, ne vous inquiétez pas pour mon FAI j'ai su entrer les paramètres exacts puisque ça marche. Je n'ai pas activé la restauration sur le disque qui a mon linux, je n'aurai pas votre problème en principe

Encore merci, j'espere que ca va durer au moins jusqu'au prochain boot lol
Merci.........

Hors ligne

#8 Le 21/12/2008, à 09:53

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

-Je suis content que ça a marché pour vous,  Je viens de créer mon bloog :
http://boualemdjillali.blogspot.com/
-Je veux bien que vous jetiez un coup d'oeil  et me laissiez un commentaire en guise de souvenir et de remerciement. Vous seriez le premier à le visiter, je l'espère.

Dernière modification par hebeyeb29 (Le 02/03/2009, à 21:47)

Hors ligne

#9 Le 27/12/2008, à 23:51

Nubuntero

Re : Connexion internet avec un modem CDMA sous Intrepid

Salut je reviens, ouais en fait cette solution n'a marché qu'une fois pour moi. J'avais tout réinstallé et donc qq jours sans ubuntu là ca marche plus du tout

- Quand je redémarre /dev/ttyUSB0 n'existe plus
- Quand je deconnecte le modem usb et le rebranche, il n'est plus vu
/dev/ttyUSB0 n'existe plus dans ce cas aussi

hebeyeb, le lien que t'as donné ne marche plus, t'aurais supprimé ton blog? en tout cas si je pouvais savoir comment la connexion marche chez toi au quotidien.
Allez merci et a+ j'espere...

Hors ligne

#10 Le 28/12/2008, à 23:27

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Astuce

-En cas ou vous n'arriverez par à vous connecter à internet malgré que vous avez effectué coorectement les opérations ci-dessus, retourtnez sur Windows , lancer huawei, dés qu'il se connecte à internet (quelques seconde suffit), redemarrer et revenir sur Ubuntu et essayer de nouveau en lançant Firefox.

-C'est la seule astuce que j'utilise pour me connecter. Comme quoi Ubuntu ne peu se connecte à internet avant qu'il ne rende une visite de courtoisie  à Windows puisque c'est lui qui l'heberge.

-Ca a toujours marché comme ça chez moi.

-Ou est le problème, sincerement je ne sais pas, j'ai beau cherché et je n'ai rien trouvé. De toute façon, je me contente de cette astuce et tout va pour le mieux depuis plusieurs semaines, aucun problème.

-Ce n'est pas la peine de réinstaller Ubuntu, à moins qu'il y a un autre problème, tu peux tout simplement faire ressortir les 3 fichiers concernés, effacer le contenu et les recopier un à un en suivant la même procédure que je t'ai donnée. Elle est toujours sur le forum.

-Bon voilà, pour Ubuntu, quand à mon blog, j'ai changé d'adresse : http://boualemdjillali.blogspot.com

Dernière modification par hebeyeb29 (Le 02/03/2009, à 21:49)

Hors ligne

#11 Le 29/12/2008, à 12:43

Nubuntero

Re : Connexion internet avec un modem CDMA sous Intrepid

Salut et merci de répondre, je ne comprends pas trop "C'est Windows qui héberge Ubuntu" j'ai fait un dual boot chez moi, j'ai installé WinXP et Intrepid après, au démarrage je choisi le système sur lequel je veux travailler. Donc je ne vois pas comment un des système hébergerait l'autre, je vais essayer d'effacer les fichiers et les recréer.
....

Hors ligne

#12 Le 29/12/2008, à 13:37

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Bonjour,

La seule différence, c'est que moi j'ai installé ubuntu sur la partition E (20 Go) du disque du dur dans windows, comme un simple programme, car si un problème se produit, je le désinstalle comme n'importe quel logiciel installé et je le résinstalle en quelques minutes et faire les mises à jour après, c'est plus facile le temps de bien le connaitre.

Ton problème à toi, c'est que je crois, tu as peut-être tripoté quelque chose dans network manager et ça a créé un conflit. Network manager, tu peux la supprimer sans la désinatller à partir  de "ajouter ou supprimer des programmes".

-Pour le moment, je vais m'absenter quelques heures, si tu as quelque chose à me demander, on se retrouve ce soir à partir de 18 heures, ICI.

-Bonne après-midi.

Dernière modification par hebeyeb29 (Le 29/12/2008, à 13:40)

Hors ligne

#13 Le 29/12/2008, à 15:50

Nubuntero

Re : Connexion internet avec un modem CDMA sous Intrepid

ok Merci encore pour ta disponibilité, j'ai fait une installation complète d'ubuntu moi. Quand j'ai écrit le post précédent j'étais connecté sous windows ce matin, là je suis sous ubuntu, j'ai juste arrété  et j'ai lancé ubuntu, donc ca marcherait comme t'as dit, il suffirait de se connecter sous windows et de redémarrer sous ubuntu, en tout cas ca a marché ce matin, les premieres tentatives ont échoué, quand j'ai modifié le fichier /etc/wvdial.conf, il ne voyait plus le modem, là je me suis déconnecté et reconnecté et voilà ca marche.
Il semblerait qu'il faut "jouer" comme ça pour pouvoir se connecter, c'est déja mieux que rien, je suis content merci...
allez à ce soir et joyeux noel(en retard je sais)..

Hors ligne

#14 Le 29/12/2008, à 18:13

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

-Joyeux noel, pour moi c'est l'Aid, merci quand même. N'oublie pas de mettre hors circuit Network Manager car elle peut te causer des problème et je crois même que c'était elle la cause.

Hors ligne

#15 Le 29/12/2008, à 22:51

cambuntu

Re : Connexion internet avec un modem CDMA sous Intrepid

salut, je suis a la recherche d`une solution pareille depuis trois mois mais même ta solution ne resoud pas mon problème, mon modem est toujours inconnu je ne comprends pas.

#16 Le 30/12/2008, à 13:34

Nubuntero

Re : Connexion internet avec un modem CDMA sous Intrepid

Cambuntu , tu ne donnes pas beaucoup d'information, si tu as le meme modem que nous et la meme version d'ubuntu tu devrais avoir des résultats pareils, mon modem est inconnu aussi mais fais comme j'ai dit plus haut ça marche plus ou moins

Hors ligne

#17 Le 30/12/2008, à 19:05

cambuntu

Re : Connexion internet avec un modem CDMA sous Intrepid

Nubuntero a écrit :

Cambuntu , tu ne donnes pas beaucoup d'information, si tu as le meme modem que nous et la meme version d'ubuntu tu devrais avoir des résultats pareils, mon modem est inconnu aussi mais fais comme j'ai dit plus haut ça marche plus ou moins

J`ai un modem Huawei ets 2258 et deux ordinateurs mon portable en dualboot windows et intrepid et mon pc de maison sous edubuntu gusty. j`ai appliquer ce que vous m`avez dit et le modem est reconnu sous ubuntu 7.10 mais sous intrepid pas du tout.bj`ai la même erreur que tu as précise lors de ton premier message, je quitte windows va sur ubuntu n fois le modem pas toujours reconnu je ne sais pas s`il faut absolument installer le firmware qu`il demande et aussi pour se connecter les informations lies au dns sont ils nécessaire ?

#18 Le 31/12/2008, à 18:22

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Cambuntu, Bonsoir, ce n'est pas la peine de passer par certaines citations comme dmesg -c, pour voir si ton modem est reconnu ou pas. Il y a quelques mois, je passais par ce chemin et je me suis toujours perdu et je n'ai pas pu établir de connection avec Ubuntu 04 ou 10. Le mieux est de suivre ce qui est écrit la haut sur mon topic (ma réponse à Nubuntero). Elle marche sans aucun problème, mais il faut après chaque opération rédémarrer l'ordinateur. Tu n'as qu' à ouvrir les fichiers un à un et copier-coller le contenu correpondant à chacun. Le premier fichier tu ne change rien. Le deuxième, tu mets le nom de ta connection (Fai) et le mot de passe de (Fai).Le troisième tes DNS.

-Après avoir effectué ces trois opérations, redemarre et connecte ton modem en passant par Windows, tu redemarres et tu reviens sur Ubuntu, Cette fois normalement tu devrais te connecter, après avoir taper dans le terminal sudo su puis entrer, tu fais rentrer ton mot de passe ubuntu, là le mot de passe quand tu l'écris tu ne le vois pas "invisible" c'est une question de sécurité, tu fais entrer et puis tu tape la citation suivante wvdial cdma.

Dernière modification par hebeyeb29 (Le 31/12/2008, à 18:26)

Hors ligne

#19 Le 21/01/2009, à 13:36

serviteur

Re : Connexion internet avec un modem CDMA sous Intrepid

BONNE ANNEE 2009

Salut à tous,
Je rend grâce à Dieu qui me permet de vous écrire ce mail en ce jour.
J'ai installé récemment Ubuntu Ultimate Édition 1.9 (basé sur Ubuntu 8.04).
J'ai trouvé sur le forum une méthode pour installer le modem cdma ets 2258 donc je désire aussi installer dans mon PC. Je n'ai pas windows installer dans mon PC, je ne bosse que l'os Linux (actuellement openSuse10.2).
J'ai suivi les étapes 1,2 et 3 proposées sur le forum, mais à l'étape 4,
j'ai ce message:
creation@Jesus:~$ sudo su
[sudo] password for creation:
root@Jesus:/home/creation# sudo wvdial cdma
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttyUSB0: No such file or directory
--> Cannot open /dev/ttyUSB0: No such file or directory
--> Cannot open /dev/ttyUSB0: No such file or directory

Mon etc/wvdial.conf
[dialer cdma]
Modem = /dev/ttyUSB0
Baud = 230400
Phone = #777
Init1 = ATZ
Stupid Mode = 1
Dial Command = ATDT
Username = camtel@camnet.cm
Password = camtel
PPPD Options = crtcts multilink usepeerdns lock defaultroute

J'ai remplacé dans etc/wvdial.conf
dev/ttyUSB0 part dev/ttyUSB1 ou dev/ttyUSB2 ou dev/ttyUSB3 etc...
c'est toujours sans succès après que j'ai redémarrer. Que faut-il faire?
Un détail: les 4 ports usb intégrés sur ma carte mère (PC CHIPS  M 955G) ne fonctionnent plus sauf les 2 ports usb frontaux.

La commande lsusb me donne:
creation@Jesus:~$ lsusb
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 003: ID 10d6:1000 Actions Semiconductor Co., Ltd MP3 Player
Bus 003 Device 002: ID 0451:3410 Texas Instruments, Inc. TUSB3410 Microcontroller
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000


Voici mon etc/resolv.conf

### BEGIN INFO
#
# Modified_by:  NetworkManager
# Process:      /usr/bin/NetworkManager
# Process_id:   5596
#
### END INFO
search columbus.rr.com
nameserver 65.24.7.10
nameserver 65.24.7.11


LES  PARAMÈTRES du F.A.I pour la connexion:
Nom du fournisseur:
CAMTEL-CTPHONE
Numéro de téléphone:
#777
Nom d'utilisateur:
camtel@camnet.cm
Mot de passe:
camtel


Merci d'avance pour toutes vos réponses


QUE DIEU VOUS BENISSE !!!


" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP EliteBook Workstation Intel i7 2760QM, 16GB RAM, Nvidia Quadro 4000M
HP xw4600 Workstation: Intel Core 2 Quad Q9300, 4 GB RAM, Nvidia Geforce  GTX 580

Hors ligne

#20 Le 23/01/2009, à 12:14

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Bonjour et bonne année à vous aussi.

1°Etape: -Créer le fichier/

026_ti_usb_3410.rules

NE CHANGE RIEN TU LE METS TEL QU IL EST  (copier coller)

#TI USB 3410
SUBSYSTEM=="usb_device" ACTION=="add" SYSFS{idVendor}=="0451",SYSFS{idProduct}=="3410" \
SYSFS{bNumConfigurations}=="2" \
SYSFS{bConfigurationValue}=="1" \
RUN+="/bin/sh -c 'echo 2 > /sys%p/device/bConfigurationValue'"

ENREGISTRE ET QUITTE (REDEMARRE)

Le 2° fichier (sudo gedit /etc/wvdial.conf)

[dialer camtel]
Modem = /dev/ttyUSB0
Baud = 230400
Phone = #777
Init1 = ATZ
Stupid Mode = 1
Dial Command = ATDT
Username = camtel@camnet.cm
Password = camtel
PPPD Options = crtcts multilink usepeerdns lock defaultroute


Enregistrez et quittez

Redémarrer votre ordinateur.



3° Etape éditez fichier  -    /etc/resolv.conf


gedit /etc/resolv.conf


effacez le contenu précédent et copier coller seulement ce qui suit  s'il s(agit vraiement de vos DNS primaires et secondaires.

nameserver 65.24.7.10
nameserver 65.24.7.11

Enregistrez et quittez, Redemarrer votre ordinateur.


4°-La dernière étape :

-Dans une console tapez, toujours en tant que root, la commande suivante :

sudo wvdial camtel

Entrer

mot de passe

enter

                                                 
-Bon voilà, la configuration exacte suivant les renseignements que vous avez fournis.
-Si ça ne marche pas. Je ne peux rien faire de plus, désolé.

-Comme je l'ai précisé en haut sur un de mes messages, moi j'ai Windows et je me connecte d'abord sur ce denier avant de passer à Ubuntu et ça marche sans aucun problème depuis quelques mois.

-Ah j'ai oublié quelque chose . Regardez ce que vous avez mis dans Network Manager et effacez tout avant d'entamer cette opération, peut-etre le problème vient de là. Desactivez-la tout simplement et commencez.

-Bonne chance

-En cas de connection vous aurez ce tableau :

XXXXXX@ubuntu:~$ sudo wvdial cdma
[sudo] password for XXXXXXX:
--> WvDial: Internet dialer version 1.60
--> Initializing modem.
--> Sending: ATZ
OK
--> Modem initialized.
--> Sending: ATDT#777
--> Waiting for carrier.
ATDT#777
CONNECT
--> Carrier detected.  Starting PPP immediately.
--> Starting pppd at Fri Jan 23 11:35:06 2009
--> Pid of pppd: XXXX
--> Using interface ppp0
--> pppd: H�&
--> pppd: H�&
--> pppd: H�&
--> local  IP address XXXXXXXX
--> pppd: H�&
--> remote IP address XXXXX
--> pppd: H�&
--> primary   DNS address XXXXXXXXXXXXX
--> pppd: H�&
--> secondary DNS address XXXXXXXXXXXX
--> pppd: H�&


                                                   ( MES PARAMETTRES JE LES AI REMPLACES PAR LES XXXXXXXXXXX)

Hors ligne

#21 Le 24/01/2009, à 20:38

serviteur

Re : Connexion internet avec un modem CDMA sous Intrepid

Merci pour ta réponse

Je n'est pas encore saisi quand vous dite de desactiver Network Manager tout simplement et commencez.
Comment le désactivé?
Faut-il effacer ce qui dans mon etc/resolv.conf concernant Network M?

### BEGIN INFO
#
# Modified_by:  NetworkManager
# Process:      /usr/bin/NetworkManager
# Process_id:   5596
#
### END INFO
search columbus.rr.com
nameserver 65.24.7.10
nameserver 65.24.7.11


j'allais oublié je suis passé il ya quelques jours sur la 8.10_ Intrepid


QUE DIEU VOUS BENISSE


" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP EliteBook Workstation Intel i7 2760QM, 16GB RAM, Nvidia Quadro 4000M
HP xw4600 Workstation: Intel Core 2 Quad Q9300, 4 GB RAM, Nvidia Geforce  GTX 580

Hors ligne

#22 Le 25/01/2009, à 00:03

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Bonsoir serviteur,

-Désactivez Network Manager à partir du tableau de bord. Ne Touchez pas aux 4 fichiers que je vous ai donné dans mon dernier message, ils doivent être copier-coller et restes tels qu'ils sont.

Sur cette page vous trouverez la bonne réponse.

http://doc.ubuntu-fr.org/networkmanager

-En ce qui concerne Ubuntu 8.10, ça marche aussi, c'est la même configuration.

-Bonne chance.

Hors ligne

#23 Le 03/02/2009, à 20:32

serviteur

Re : Connexion internet avec un modem CDMA sous Intrepid

salut hebeyeb29

J'espère par la grâce de Dieu que tu te portes bien.
Le Fai vend également des Téléphones marque CAMDEV Telecom  Fixed wireless phone (www.sysaid-group.com) avec modem CDMA 2000 1x la connexion est port série/port série, vitesse 115000bps. Sous windows , il ya pas de Cd pour l'installation c'est un Modem standard 33 600bps. Est que la procédure d'installation peut être la même que le modem CDMA 2258 avec quelques modifications sur la vitesse?
Je n'ai pas encore pu installer le modem cdma 2258, car je ne l'ai pas à ma disposition pour le moment.
J'aimerai savoir si cette interface graphique à pppd peut fonctionner avec ce type de modem (cdma) le lien: http://www.linux-kheops.com/pub/vppp/vpppGB.html

Merci d'avance les réponses.
PS: Vpppd est une interface graphique  permettant de configurer des connexions à différents fournisseurs d'accès , de lancer et d'arrêter ainsi que de voir l'état de ces connexions. Elle maintient également le cumul des temps passés lors de chaque connexion.


QUE DIEU VOUS BENISSE !!!


" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP EliteBook Workstation Intel i7 2760QM, 16GB RAM, Nvidia Quadro 4000M
HP xw4600 Workstation: Intel Core 2 Quad Q9300, 4 GB RAM, Nvidia Geforce  GTX 580

Hors ligne

#24 Le 15/02/2009, à 14:47

hebeyeb29

Re : Connexion internet avec un modem CDMA sous Intrepid

Bonsoir serviteur et merci, je me porte bien.

Désolé de te répondre en retard, car je n'avais pas de connection internet depuis plus d'une semaine, elle vient de se rétablir.

-En ce qui concerne ta question, je ne peux te répondre avec certitude mais je sais que tous les modem Huawei, fonctionnent avec cette configuration. Mais bon, la téchnologie progresse de jour en jour. Toi n'as rien à perdre du fait que tu peux installer et désinstaller sans problème cette méthode mais il faut changer par exemple le baud au lieu de 230400, tu mets 115000 bps. Pour le reste c'est la même chose.

-Pour cette interface, je ne sais pas si elle fonctionne, mais si tu l'appliques, il faut abandonner celle que je t'ai donner, donc la supprimer. Une seule seulement pas deux.

Hors ligne

#25 Le 16/02/2009, à 10:32

ADA MESSI

Re : Connexion internet avec un modem CDMA sous Intrepid

Bonjour à tous je viens de tomber sur cette passionnante discussion donc j'ai pris un grand plaisir à lire.
Je dispose du même modem Huawei, et j'ai essayé plusieurs configurations alors succès je recevais le même message d'erreur, mais j'aurais peut-être un problème, je dispose encore de la version 7.04 d'ubuntu et en suivant cette discussion j'en viens à me poser la question de savoir si ça pourra fonctionner avec mon système.
Mais de toute manière je vais l'essayer et je vous mettrais au courant.
Mais néanmoins je vis au cameroun et je ne suis pas encore procurer "ubuntu Intrepid Ibex", j'ai essayé de télécharger en torrent je ne suis qu'à 48Mo. Je me demandais s'il pouvais être possible de graver cette version par une personne du forum vivant dans ma localité "Yaoundé-Cameroun".
Merci de votre bonne compréhension et merci à toi hebeyeb29 d'avoir posté cette astuce dans ce forum.

Bonne journée à vous tous.


"Je suis ce que je suis grâce à ce que nous sommes tous"

Hors ligne