Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/09/2009, à 09:54

__n1c0

[résolu]acer 4810T ergonomie

Bonjour,
J'ai un acer 4810T (timeline) sous ubuntu jaunty jacklope avec gnome. Je ne peux pas modifier la consommation d'énergie.
Une solution?
merci de vos coms

Dernière modification par __n1c0 (Le 26/05/2010, à 00:21)


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#2 Le 17/09/2009, à 14:38

__n1c0

Re : [résolu]acer 4810T ergonomie

j'ai trouvé avec la commande

xrandr --output LVDS --set BACKLIGHT_CONTROL native

et après mettre la commande dans les programmes au démarage.
Aller dans  Système>Préférences>Applications au démarage


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#3 Le 17/09/2009, à 14:41

__n1c0

Re : [résolu]acer 4810T ergonomie

si quelqu'un  a d'autres idées pour réduire la consommation de ce portable, postez-les !
merci


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#4 Le 01/10/2009, à 19:59

neige de novembre

Re : [résolu]acer 4810T ergonomie

Salut.

Si tu lis l'anglais, consulte le wiki suivant, entièrement consacré à la série Timeline:

https://help.ubuntu.com/community/AspireTimeline/Using


Il y a aussi un fil consacré à l'économie d'énergie sur le XPS m1330, dont certaines astuces pourraient, paraît-il,  être adaptées pour le Timeline:

http://ubuntuforums.org/showthread.php?t=847773


En passant, utilises-tu déjà Powertop? Sinon, lis la page qui lui est consacrée dans la doc.

Quant à moi, je n'ai mon Timeline 3810 que depuis peu. J'obtiens un peu plus de 4 heures d'autonomie. C'est loin des 7 heures promises... Dès que j'aurai une minute, je compte bien me pencher sur le problème...

A une prochaine!


Ubuntu Trusty 14.04 (Asus S451L, Dell Vostro V130)

Hors ligne

#5 Le 02/10/2009, à 13:42

__n1c0

Re : [résolu]acer 4810T ergonomie

merci pour ta réponse. Je vais attendre la nouvelle version d'ubuntu(9.10). Il parait qu'elle résout pas mal de problème.

4heures d'autonomie c'est rien, sous MS j'ai jusqu'à 8h.
Je compte sur Ubuntu Karmic pour résoudre ce problème.

@+++


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#6 Le 02/10/2009, à 15:46

neige de novembre

Re : [résolu]acer 4810T ergonomie

8 heures? Wow! Je t'envie! Comment est-ce possible? Ubuntu n'est-il pas censé être être plus "léger" que MS?
Dans mon cas, les effets graphiques sont réduits au minimum. Je me sers du Timeline pour Internet, OpenOffice, Exaile...
En tout cas, on verra bien avec Karmic...
salut!


Ubuntu Trusty 14.04 (Asus S451L, Dell Vostro V130)

Hors ligne

#7 Le 07/10/2009, à 16:20

__n1c0

Re : [résolu]acer 4810T ergonomie

C'est le Aspire 4810T-353G25Mn. D'ailleurs je l'ai acheté pour son autonomie. Je suis étudiant, c'est un des seul portable a pouvoir tenir une journée de cours sans être rechargé. Je vous le conseil, mais il n'est pour l'instant pas complètement compatible avec ubuntu... dommage


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#8 Le 02/11/2009, à 20:19

neige de novembre

Re : [résolu]acer 4810T ergonomie

Bonjour, N1C0
Du nouveau depuis le lancement de Karmic?
Merci!


Ubuntu Trusty 14.04 (Asus S451L, Dell Vostro V130)

Hors ligne

#9 Le 20/11/2009, à 15:10

__n1c0

Re : [résolu]acer 4810T ergonomie

Oui du nouveau... j'arrive à plus de 4h30 d'autonomie. Mais le réglage de la luminosité ne marche pas, il y a une petite manip.
Je la post bientôt. @+++


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#10 Le 23/01/2010, à 12:42

jobutane

Re : [résolu]acer 4810T ergonomie

c'est vrai que l'autonomie de ce portable est très intéressante mais bon si ça marche pas encore sous ubuntu... de plus il semblerai que la carte Ethernet ne soit pas reconnue.
dommage il me tentait bien.


MacPro  2.80GHz×4  Ram 16G  SSD 250G  500G DD  1T  Voyager16.04 64B

Hors ligne

#11 Le 25/01/2010, à 09:53

__n1c0

Re : [résolu]acer 4810T ergonomie

Il n'y a que la luminosité qui ne marche pas. La carte Ethernet est reconnue... il n'y a aucune manip à faire.


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#12 Le 15/02/2010, à 11:02

__n1c0

Re : [résolu]acer 4810T ergonomie

Pour pouvoir règler la luminosité:

sudo gedit /etc/default/grub

Dans le fichier, modifier "quiet splash" en "quiet splash nomodeset acpi_backlight=vendor"
Comme tel:

(...)
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset acpi_backlight=vendor"
GRUB_CMDLINE_LINUX=""
(...)

Puis Enregistrer.
Dans un terminal, entrez la commande

sudo update-grub

et rédémarrez.


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#13 Le 25/02/2010, à 21:57

julien04

Re : [résolu]acer 4810T ergonomie

Bonsoir,

J'ai également un 4810T et je voulais profiter de la sortie de lucid alpha3 pour le passer sous ubuntu.
Malheureusement, je viens de penser que l'autonomie sera surement un problème (heureusement je n'ai encore rien installé).
As tu fais des progrès depuis ?

Merci d'avance.

Hors ligne

#14 Le 02/03/2010, à 17:57

__n1c0

Re : [résolu]acer 4810T ergonomie

Non ce n'est pas un problème... On perd un peu d'autonomie par rapport à ^$ù§*?, mais qu'un peu!

Dernière modification par __n1c0 (Le 02/03/2010, à 17:58)


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#15 Le 06/03/2010, à 16:55

elegouhinec

Re : [résolu]acer 4810T ergonomie

__n1c0 a écrit :

Pour pouvoir règler la luminosité:

sudo gedit /etc/default/grub

Dans le fichier, modifier "quiet splash" en "quiet splash nomodeset acpi_backlight=vendor"
Comme tel:

(...)
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset acpi_backlight=vendor"
GRUB_CMDLINE_LINUX=""
(...)

Puis Enregistrer.
Dans un terminal, entrez la commande

sudo update-grub

et rédémarrez.

La luminosité marche enfin merci. Je cherchais cette astuce depuis le début de la 9.10, j'espère que çà marchera aussi pour la 10.04. smile


Huawei MateBook D 15 2020 - Kubuntu 21.04

Hors ligne

#16 Le 08/03/2010, à 07:52

__n1c0

Re : [résolu]acer 4810T ergonomie

Oui... Ca marche aussi avec la 10.04!!!:)


Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#17 Le 08/03/2010, à 09:22

elegouhinec

Re : [résolu]acer 4810T ergonomie

en tout qu'à çà marche aussi sur ma suse 11.2 dans les paramètres de grub.

Je règle enfin mon écran et l'autonomie de ma batterie  à grimper.


Huawei MateBook D 15 2020 - Kubuntu 21.04

Hors ligne

#18 Le 28/03/2010, à 14:49

Lyne

Re : [résolu]acer 4810T ergonomie

Salut, j'ai un Acer 7715z et j'essaie de trouver pour régler la luminosité. J'ai fait comme a dit n1c0 mais ça n'a pas marché chez moi.


Portable Acer 7715z - Lucid Lynx
Sur Ubuntu depuis Karmic Koala

Hors ligne

#19 Le 03/04/2010, à 13:57

elegouhinec

Re : [résolu]acer 4810T ergonomie

Bonjour,

çà marche qu'avec le bureau gnome. Je viens passer sous xfce ou kde, rien à faire.


Huawei MateBook D 15 2020 - Kubuntu 21.04

Hors ligne

#20 Le 14/04/2010, à 12:29

Lyne

Re : [résolu]acer 4810T ergonomie

pour régler la luminosité sur mon portable, j'appuis sur Shift quand je vois "Grub Loading", après j'arrive sur le choix des noyaux de linux et je fais    Fn <    pour changer la luminosité.


Portable Acer 7715z - Lucid Lynx
Sur Ubuntu depuis Karmic Koala

Hors ligne

#21 Le 14/04/2010, à 18:42

elegouhinec

Re : [résolu]acer 4810T ergonomie

Oui là je suis d'accord mais quand c'est démarré c'est fichu. La fonction est HS sous xfce


Huawei MateBook D 15 2020 - Kubuntu 21.04

Hors ligne

#22 Le 25/05/2010, à 20:23

$Arno13c!$

Re : [résolu]acer 4810T ergonomie

je vais testé, merci.

le lendemain

Trop bien sa marche sous mon ubuntu 10.04 (asus ul30a).
merci beaucoup.

Dernière modification par $Arno13c!$ (Le 27/05/2010, à 19:24)


Vive linux...A mort wiindobe ...   Le peuple VaiiincRA!!! =)

Hors ligne

#23 Le 05/06/2010, à 18:41

hachisan

Re : [résolu]acer 4810T ergonomie

ça ne marche toujours pas avec moi... j'ai un sony vaio VGN-SR51MF sous lucid.

Bizarrement apres la manip, quand j'ai fait Fn+F6 pour augmenter la luminosité la barre de réglage s'est affiché une fois pendant 1sec et après a disparu, sans changer la luminosité. et depuis je peux faire la combinason Fn +F5 ou F6 autant de fois que je veux, rien ne se passe...

Les touches Fn +F3 ou F4 pour le son marchent très bien.

Dernière modification par hachisan (Le 05/06/2010, à 18:41)

Hors ligne

#24 Le 05/06/2010, à 20:56

__n1c0

Re : [résolu]acer 4810T ergonomie

hachisan a écrit :

ça ne marche toujours pas avec moi... j'ai un sony vaio VGN-SR51MF sous lucid.

Bizarrement apres la manip, quand j'ai fait Fn+F6 pour augmenter la luminosité la barre de réglage s'est affiché une fois pendant 1sec et après a disparu, sans changer la luminosité. et depuis je peux faire la combinason Fn +F5 ou F6 autant de fois que je veux, rien ne se passe...

Les touches Fn +F3 ou F4 pour le son marchent très bien.

Renvoie-moi la réponse:

sudo cat  /etc/default/grub

Récupérer votre crédit de communication en cash!!! Rembourse ton forfait!

Hors ligne

#25 Le 06/06/2010, à 14:35

hachisan

Re : [résolu]acer 4810T ergonomie

Voilà ce qui apparait:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset acpi_backlight=vendor"
GRUB_CMDLINE_LINUX=""

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_LINUX_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Hors ligne