Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/07/2006, à 14:19

DaoIX

Problème d'affichage après installation (PB de TFT?)

Bonjour,

    suite aux nombreux bon avis sur ubuntu, je décide de m'y lancer. Le blème c'est quebien confortablement installé devant mon PC, le voilà  qui me tire la langue... je m'explique....

Mon portable (Fujitsu LifeBook B-2545) est un pentium III ULV à  600Mhz épauler par 256Mo de RAM
Je tourne sous Windows en raison d'un gros nombre d'applis qui me chieraient à  la gueulle sinon.

Et Linux? je l'install sous Virtual PC avec un disque de 4Go et 128Mo de ram réservé pour lui.
Je démarre avec le CD alternate, et choisis l'installation de ubuntu. Il prend beaucoup de temps, j'en viens à  ceci:

infobuntuzm1.png

Mais voilà  une fois que je reboot, je vois le bootscreen avec "ubuntu" ecris en orange/doré, un ti écran noir, puis des lignes grises verticales sur fond blanc.

J'ai testé en mettant à  jour le kernel (g^race à  un pote), puis j'ai relancé le soft de configuration auto de Xorg.

depuis quand je laisse le PC booter, j'optient ceci

probpilotexorgjq7.png

Alors un amis m'as dis que c'était les fréquence de rafraichissement Horizontale et verticale qu'il me fallait changer.....Mais je ne connais point ces valeurs....de plus, mon écran tactile ne pose-t-il pas de problème? (Il semblerais au début qu'il le considèrais comme un WACOM constructeur de tablet graphique)

Dernière modification par DaoIX (Le 20/07/2006, à 14:21)


-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
Faut bien commencer un jour?

Hors ligne

#2 Le 21/07/2006, à 13:42

DaoIX

Re : Problème d'affichage après installation (PB de TFT?)

Personne pour m'aider à correctement configurer Xorg? Car il est vraiment question de celà je pense!


-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
Faut bien commencer un jour?

Hors ligne

#3 Le 21/07/2006, à 23:18

Bubble's Talks

Re : Problème d'affichage après installation (PB de TFT?)

Pour répondre à ta dernière question :
On peut obtenir les fréquences acceptables par le moniteur en lancant un terminal à partir d'un live cd (si il se lance) ou en basculant sur tty1 (Ctrl +ALT +F1) et en tapant  :

sudo ddcprobe | grep monitorrange

on obtient alors les couples de fréquences.
On peut  les reporter dans etc/x11/xorg.conf dans la section "Monitor" (après HorizSync etc.)  à l'aide de l'editeur vi (pour tty1) si on sait s'en servir et sinon les éditeurs du live-cd.
Et eventuellement à la section "Screen" supprimer les résolutions trop elevées dans les sous-sections "Display" (ça peut aider)

Mais par contre je ne sais absolument pas si ceci est la solution à ton problème.
Un écran tactile ? ca existe ça ?? je voulais dire pour m'sieur tout le monde.

Dernière modification par Bubble's Talks (Le 22/07/2006, à 13:41)

Hors ligne