Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/06/2011, à 22:37

zeoli

( Résolu) open shot video editor : lenteur et plantages

salut,

est-ce que quelqu'un utilise ce logiciel sans rencontrer de problèmes genre :

il se plante toutes les 6 minutes sans raison apparente. Je dois sauve mon travail à chaque action et relancer au moins 5 fois pour deux minutes de montage.

Franchement, je suis obligé de finir le boulot mais je trouve ce logiciel impraticable.

À moins que je ne fasse (ou que j'oublie de faire) quelque chose.

Je suis toujours sous Lucid.

Si quelqu'un a un renseignement.

Merci,

Patrick

Dernière modification par zeoli (Le 30/06/2011, à 15:31)


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#2 Le 27/06/2011, à 23:19

xabilon

Re : ( Résolu) open shot video editor : lenteur et plantages

Salut

Tu devrais consulter ce topic, tu n'as pas l'air d'être le seul


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 27/06/2011, à 23:30

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

merci,

j'y vais de ce pas car là, c'est carrément la galère. J'en suis au point où je dois fermer moi-même tellement ça rame. j'ai l'impression d'être de retour sous windows.

Patrick


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#4 Le 27/06/2011, à 23:31

xabilon

Re : ( Résolu) open shot video editor : lenteur et plantages

Apparemment c'est en plein développement, donc pas forcément stable. Essaye Pitivi, Kino ou Kdenlive


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#5 Le 27/06/2011, à 23:43

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

ben oui, là c'est trop galère.

J'avais déjà visité la page que tu m'a conseillée mais la discussion s'arrête sans solution au problème posé.

A+,

Patrick


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#6 Le 27/06/2011, à 23:50

xabilon

Re : ( Résolu) open shot video editor : lenteur et plantages

C'est en l'utilisant et en faisant remonter les bugs rencontrés qu'il s'améliorera wink


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#7 Le 27/06/2011, à 23:54

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

C'est vrai mais je ne sais pas quoi mettre à part que ça plante toute les 5 minutes. Je l'ai lancé en terminal et ça a planté sans message d'erreur. Donc je suis un peu paumé et j'ai un boulot à rendre pour mercredi.

Patrick


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#8 Le 28/06/2011, à 00:26

xabilon

Re : ( Résolu) open shot video editor : lenteur et plantages

Pour mercredi ? Alors je te conseille d'utiliser un autre logiciel de montage. Ptivi est assez simple.
J'utilise Kdenlive qui est un peu plus complet (OpenShot devrait en être l'équivalent en GTK)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#9 Le 28/06/2011, à 00:41

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

Je viens de passer à cinelerra. C'est celui que j'utilise d'habitude mais comme il s'agissait cette fois d'un montage simple, j'ai voulu essayer un logiciel moins complexe (:/
Ce sera pour une autre fois.

Merci en tous cas,

Patrick


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#10 Le 28/06/2011, à 01:39

Gatsu

Re : ( Résolu) open shot video editor : lenteur et plantages

zeoli a écrit :

salut,

est-ce que quelqu'un utilise ce logiciel sans rencontrer de problèmes genre :
il se plante toutes les 6 minutes sans raison apparente. Je dois sauve mon travail à chaque action et relancer au moins 5 fois pour deux minutes de montage.
...
Je suis toujours sous Lucid.

Oui moi.

Je l'ai énormément utilisé pour faire tous les montages vidéo que tu peux voir dans ma signature, et ça n'a jamais planté.

En même temps, je les ai faits sur Maverick. Openshot a beaucoup évolué entre ces 2 versions d'Ubuntu. Ton problème vient sûrement d'une version trop ancienne de ce logiciel qui n'était pas très stable. Tu devrais essayer de le mettre à jour en l'installant à partir du ppa.
> http://doc.ubuntu-fr.org/openshot#avoir … t_suivants

Hors ligne

#11 Le 28/06/2011, à 07:16

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

merci,

j'essaie çà dès aujourd'hui.

Patrick


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#12 Le 30/06/2011, à 00:42

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

Bon ben ça marche un peu mieux comme ça "seulement" 3 plantages mais ça rame sérieusement, surtout quand on veut faire dans la finesse et la précision.

je vais continuer avec cinelerra pour l'instant.

Je suis passé à 100 % linux il y a trois ans et la seule chose que je regrette c'est adobe première. Il n'y a franchement pas d'équivalent libre pour le moment (mais je ne connais peut être pas tout). Pour le reste, je travaille beaucoup l'audiovisuel et c'est le top.

Patrick


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#13 Le 30/06/2011, à 01:50

xabilon

Re : ( Résolu) open shot video editor : lenteur et plantages

Ben Cinelerra c'est le plus complet des libres.

Une petite question un peu HS : comment se débrouille Cinelerra pour le compositing ? Parce que le logiciel qui me manque, moi, c'est After Effects ...


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#14 Le 30/06/2011, à 02:46

Gatsu

Re : ( Résolu) open shot video editor : lenteur et plantages

zeoli a écrit :

mais ça rame sérieusement, surtout quand on veut faire dans la finesse et la précision.

Oui j'avais ce problème quand je travaillais sur des fichiers sources en .mpg
J'ai résolu ce problème en remultiplexant mes vidéos sources dans un conteneur .mkv avec mkvmerge-gui avant de les importer dans Openshot. C'est le jour et la nuit entre ces 2 types de conteneur. smile

Hors ligne

#15 Le 30/06/2011, à 15:16

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

ah bon,

je vais essayer. Merci pour le tuyau


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne

#16 Le 30/06/2011, à 15:30

zeoli

Re : ( Résolu) open shot video editor : lenteur et plantages

Coucou, c'est déjà moi.

Effectivement, c'est le jour et la nuit. Dommage que je ne l'aie pas su plus tôt:/

je vais devoir réviser mon premier jugement.

En attendant, je mets un résolu.

merci,

Patrick


La propriété privée nous a rendus si stupides et si bornés qu'un objet n'est nôtre que lorsque nous le possédons.

Hors ligne