Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 19/10/2005, à 09:03

Golgoth

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

je sais que cette nouvelle version n'apporte pas d'augmentation des performances mais doit résoudre des problèmes de résolution...

sauvegarde ton xorg.conf actuel et lance toi, la manip n'est pas trop difficile...

choisis la méthode 1, elle est plus rapide je pense.;)


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#27 Le 19/10/2005, à 09:10

utro

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

Merci, je vais essayer... je vous tiens au courant!

Je suis un peu confus quand même... C'est que maintenant que tu me le dis que je vois que les premiers mots de la methode sont:

I would recommend the installation of this driver if you are experiencing the resolution bug with the 8.16.20 driver which leaves you stuck with a maximum 1024x768 resolution. Breezy comes with the 8.16.20 driver and there is no performance difference between the two drivers.

Merci en tout cas... si je ne poste aucun message d'ici 1 semaine c'est que je suis décédé des suites de ma bataille avec ces nouveaux drivers big_smile

================== [edit]
Aucun problème, il suffit de suivre le guide et ça se fait tout seul... Les performences restent les mêmes, par contre ma resolution est impeccable (1280x800 au lieu de l'horrible 1024x724). Je me demande si c'est pas principalement pour ça qu'ils ont refait le driver... si vous n'avez pas de soucis de résolution et que tout marche comme vous voulez avec le 8.16.20, est ce que ca vaut le coup de changer ...:/

enfin, merci encore, bonne continuation!

Dernière modification par utro (Le 19/10/2005, à 23:08)

Hors ligne

#28 Le 19/10/2005, à 15:53

TristaN

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

et sous brezzy 64 qqun a-til réussi??
car moi, pas du tout...


bon, c'est vrai je n'est pas completement suivi le tuto, car j'ai dabord installé les drivers ati téléchargés sur le site ati.com je les ai configurés "correctement" d'apres moi (cf tuto sur lealinux). Ca n'a absolument RIEN changé donc j'ai utilisé la méthode donnée ici, maitenant glxgears veut bien se lancer mais j'obtient

tristan@ubuntu:~$ glxgears
libGL error: drmMap of framebuffer failed

dommage nan? :s

ca tourne douuuucement (les ptites roues dentées) et je ne voi jamais apparaitre de résultat dans ma console...

Hors ligne

#29 Le 19/10/2005, à 16:28

Saelynh

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

oui sa fait pareil pour moi , maiz faudrai que je puisse suivre les tuto du site anglais


[ http://www.dogmazic.net/saelynh _ http://www.jamendo.com/fr/artist/saelynh/ ]

Hors ligne

#30 Le 19/10/2005, à 17:31

Golgoth

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

apparemment ça ne fonctionne pas avec les kernel 64 bits d'après le forum anglais...


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#31 Le 19/10/2005, à 17:37

Saelynh

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

jsu en 686, masi quan je veu enlvé les module sa veu tout me viré sad


[ http://www.dogmazic.net/saelynh _ http://www.jamendo.com/fr/artist/saelynh/ ]

Hors ligne

#32 Le 19/10/2005, à 18:27

mumbly

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

salut !
Ben moi, j'ai quasiment tout essayé et suivi les tutos : rien !
Je suis sur un portable Acer Aspire 5024, Turion ML34 64bits - Ati Radeon Mobility x700 pci express.
J'ai aussi lu sur le forum anglais que sous environnement 64 bits, fallait pas trop compter sur l'accélération 3D des cartes ATI.
Qui plus est, dans mon cas, le driver libre "radeon" ne fonctionne pas non plus pour la 3D ... seulement en 2D, comme fglrx d'ailleurs ...
Le premier qui trouve et qui réussi à faire fonctionner l'accell 3D a gagné ... mon estime ! tongue


Tracker bittorrent libre : http://www.freetorrent.fr
Blog geek & Libre : https://www.citizenz.info

Hors ligne

#33 Le 19/10/2005, à 19:59

Golgoth

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

bah commence par faire une installation 32 bits alors!


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#34 Le 25/10/2005, à 21:13

utro

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

Heu j'ai un problème pas cool...

J'ai un portable Toshiba M30X, avec une ATI Radeon Mobility 9600, avec la Breezy et les derniers drivers ATI (8.18.6)

Dans un premier temps, j'ai installé les drivers ATI 8.16.20. C'était super, j'avais mes programmes OpenGL qui compilaient, les tests glxgears qui tournaient à fond... tout allait bien à part un pb de résolution.

Je suis donc passé à la version 8.18.6, et là plus de pb de résolution, les test glxgears me donne de bonnes perf, l'acceleration 3D est ok... mais la compilation de mes progs OpenGL (des tutos tous simples) ne marche plus du premier coup!! Alors du coup je bidouille en me disant que le driver a peut-etre modifié des trucs... Je rajoute les librairie Xxf86vm drm (le compilo trouvait pas les references), et la ca marche... mais c'est SUPER LENT!! A titre de comparaison j'ai gardé un programme (le meme) compilé avec l'ancien driver, et là C rapide, fluide , aucun pb...

Est ce qu'il  j'ai oublié un truc du genre "réinstaller ttes mes librairies" pour qu'elles prennent en compte le nouveau driver?? Je suis un peu dérouté là... Pourtant il me semblait qu'un nouveau driver n'avait aucune influence sur ça...

quelqu'un peut m'aider? Ou me donner un lien pour m'aider??
Merci



[Edit] ====
C'est fou... Aujourd'hui j'ai eu une mise à jour des paquets liés à MESA... et devinez quoi?? Tout marche très bien maintenant big_smile Je suis persuadé que c'est grace à moi que cette mise à jour a eut lieu!!!!! Je plaisante bien sûr....

Merci qd même tongue

Dernière modification par utro (Le 26/10/2005, à 20:09)

Hors ligne

#35 Le 27/10/2005, à 17:59

mtk_fuel

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

je n'arrive pas a installer les drivers sad
j'y suis depuis 2 jours, j'ai essayé avec l'installeur ati, qui ne me génère pas de message d'erreur mais qui me pourri mon X, avec glxgears qui me fait du 3fps
en suivant le tuto indiqué plus haut, j'ai une erreur bizarre que je n'arrive pas a corriger ...

dpkg : erreur de traitement de /var/cache/apt/archives/xorg-driver-fglrx_6.8.0-8.16.20-0ubuntu16_i386.deb (--unpack) :
tentative de remplacement de « /usr/bin/fireglcontrolpanel », qui appartient aussi au paquet fglrx-control
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/xorg-driver-fglrx_6.8.0-8.16.20-0ubuntu16_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

quelqu'un a une idée ?

Dernière modification par mtk_fuel (Le 27/10/2005, à 18:11)

Hors ligne

#36 Le 29/10/2005, à 18:16

mtk_fuel

Re : Drivers ATI Catalyst 5.10, et 8.18.6 pour Linux

résolu avec le nouveau how-to !
et un formatge, viens réflexe windozien de quand ça ne va pas ....

Hors ligne