Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 17/03/2014, à 15:39

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

Pour Rugla : Tu peux essayer de supprimer le dossier " .mozilla " dans ton home , je l'ai fais sur un autre pc et depuis ça marche.

Hors ligne

#52 Le 17/03/2014, à 22:11

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Squashfs a écrit :

Tu peux essayer de supprimer le dossier " .mozilla " dans ton home , je l'ai fais sur un autre pc et depuis ça marche.

Merci pour cette astuce. Malheureusement, ça n'a pas marché, je juste perdu tous mes réglages, bookmarks, etc... sad

Hors ligne

#53 Le 18/03/2014, à 13:17

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bonjour

J'ai testé le script.
Zut !
J'ai exécuté "sudo apt-get -y install pipelight-multi" et à un moment est apparue une fenêtre où on me demande d'accepter la licence de EULA.
Pas moyen de valider le OK.
Pour une fois que j'accepte d'installer un truc qui vient de chez M$, lui il ne veut pas lol
Je vais me dé-logger et réessayer.


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#54 Le 18/03/2014, à 13:24

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

RE zut !
A nouveau bloqué, pas moyen de valider !
Quelqu'un a vu ça ?


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#55 Le 18/03/2014, à 17:31

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Merci grandtoubab !

grandtoubab a écrit :

selon la doc http://fds-team.de/cms/pipelight-instal … ection_1_1 il faut activer le PPA multiverse pour obtenir les fontes Microsoft

J'ai suivi le lien, j'ai lu et j'ai trouvé : "(Just press TAB and ENTER to accept it)"
Et bien, ça y est, j'ai réussi à valider !
Les opérations sont en bonne route smile

Ce qui fait drôle, c'est de récupérer des .exe et de sourceforge en prime !

ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/impact32.exe

J'avais perdu l'habitude depuis belle lurette tongue
Ça y est l'install de pipelight multi est bien terminée, je vais passer aux étapes suivantes.
Merci encore smile


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#56 Le 18/03/2014, à 18:10

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Ça a téléchargé beaucoup de choses, j'ai gagné un sous répertoire .wine-pipelight, le dernier téléchargement a été super long à tel point que je craignais que ça foirait et enfin j'ai pu exécuter les deux derniers scripts.

Je ferme Firefox ........ je rouvre Firefox, je vais chez M6, je demande à voir Zone Interdite .... suspense ....... je vois la pub (celle là pas de problème) et, et, et, et .....ÇA MAAAAAARCHE ! smile
En prime, je vois que Downloadhelper a repéré une foule de fichiers de type .f4f !!!
J'ai essayé, mais ça ne donne pas grand chose.
Bon, pas mal on peut regarder smile

MERCI Anonyme68 big_smile big_smile big_smile

Et bien maintenant je vais faire un beau message au service client lol


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#57 Le 18/03/2014, à 18:15

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

tuxmarc a écrit :

Et bien maintenant je vais faire un beau message au service client lol


Bonne idée, ça !
Leur expliquer ce qu'ils doivent répondre aux utilisateurs de Linux mécontents. Ils vont se retrouver face à leur propre incompétence, et même s'ils s'en fichent, moi ça me fait bien marrer !
big_smile

Hors ligne

#58 Le 18/03/2014, à 18:38

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

J'ai fait ma B.A. wink
J'ai écrit à M6 :
"Bonjour

J'ai le plaisir de vous informer que le problème de lecture sur le site M6 replay a été résolu par la communauté française des utilisateurs du système Linux, qui, il faut le rappeler, sont rarement des professionnels !

Je vous livre le remède miracle qui fonctionne sur les dernières distributions Ubuntu versions après 2012.

ll suffit d'indiquer aux personnes qui vous contactent au sujet de ce problème de taper en console (ne vous inquiétez pas, ils vont comprendre) les commandes suivantes :

sudo add-apt-repository -y ppa:pipelight/stable
sudo apt-get -y update
sudo apt-get -y install pipelight-multi
sudo pipelight-plugin -y --enable flash
sudo pipelight-plugin -y --enable silverlight
sudo update-alternatives --install "/usr/lib/mozilla/plugins/flashplugin-alternative.so" "mozilla-flashplugin" /usr/lib/pipelight/libpipelight-flash.so 1
sudo update-alternatives --set mozilla-flashplugin /usr/lib/pipelight/libpipelight-flash.so


La solution a été d'installer pipelight-multi, d'activer flash, puis silverlight et enfin de mettre à jour deux dossiers système.

Sans entrer dans les détails compliqués exposés ci dessus, il serait super sympa de faire un documentaire sur ce fameux système qui fait fonctionner Google à 100%, 91% des serveurs dans le monde (peut être les vôtres) et qui convient parfaitement à un usage quotidien sur un ordinateur personnel.

Sans aller chercher loin, il y a des GUL =Groupes d'Utilisateurs de Linux sur Paris, par exemple, Parinux : http://www.parinux.org/
Justement ils seront à la Cité des Sciences à La Villette

Premier Samedi du 5 avril 2014 à la Cité des sciences
    Premier Samedi
Date de début:
Sa, 05/04/2014 - 14:00
Date de fin:
Sa, 05/04/2014 - 18:00
Lieu:
Premier Samedi du 1er mars 2014 à la Cité des sciences

Chaque premier samedi de chaque mois, de 14h à 18h, les bénévoles des associations du Libre vous accueillent à la Cité des Sciences et de l'Industrie.

Cordialement
Marc Joigny"

Si quelqu'un de Parinux est sur le forum, un p'tit coup de fil à M6 ferait avancer le schmilblick smile


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#59 Le 18/03/2014, à 18:44

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

@coucou123

Je voudrais bien voir leur tronche quand ils vont voir les lignes de code lol
Un jour où j'étais en ligne avec un copain qui habite Bruxelles et qui avait quelques soucis avec sa ligne, il a appelé Belgacom et j'ai suivi en direct:
"Ah non, moi, j'suis pas window$, j'ai un Linux"
"Un Linux !! Oh là là ! il va falloir vous mettre en relation avec un technicien d'un niveau supérieur"

Ben on s'est bien démerdés seuls tous les deux à 300 km de distance lol lol


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#60 Le 18/03/2014, à 20:14

Bob49

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut

Ce qui m'agace vraiment énormément, c'est de devoir effectuer ce genre de bidouilles (perso, j'ai vraiment pas l'intention ! bon le replay ne me botte pas vraiment. big_smile) sous Linux !!! roll roll  Alors que sous Windows (et Mac sans doute, pas vu d'éventuels problèmes...), il suffit d'avoir Firefox et Flash d'installé , pour que cela fonctionne sans problème du 1er coup !...

A mon avis, c'est aux supers spécialistes de M6, de corriger ce qui ne va pas ! D'ailleurs, le comble c'est que la pub se voit bien avec Flash et Firefox, sans bidouilles.... mad

Dernière modification par Bob49 (Le 18/03/2014, à 20:15)


L'Anjou vs l'Occitanie en France ;-)
.
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#61 Le 18/03/2014, à 21:17

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bob49 a écrit :

A mon avis, c'est aux supers spécialistes de M6, de corriger ce qui ne va pas ! D'ailleurs, le comble c'est que la pub se voit bien avec Flash et Firefox, sans bidouilles.... mad

Évidement, la pub n'est pas protégée par les DRM (digital rights management), c'est pour ça qu'elle se voit bien.

Dernière modification par Squashfs (Le 18/03/2014, à 21:30)

Hors ligne

#62 Le 18/03/2014, à 21:28

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

tuxmarc a écrit :

Bonjour

J'ai testé le script.
Zut !
J'ai exécuté "sudo apt-get -y install pipelight-multi" et à un moment est apparue une fenêtre où on me demande d'accepter la licence de EULA.
Pas moyen de valider le OK.

Si tu veux valider la licence EULA en une seule ligne de commande et sans demande de confirmation, tu peux utiliser ça :

sudo bash -c 'echo ttf-mscorefonts-installer msttcorefonts/accepted-mscorefonts-eula select true | debconf-set-selections'

Dernière modification par Squashfs (Le 18/03/2014, à 21:31)

Hors ligne

#63 Le 18/03/2014, à 21:33

Bob49

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Squashfs a écrit :
Bob49 a écrit :

A mon avis, c'est aux supers spécialistes de M6, de corriger ce qui ne va pas ! D'ailleurs, le comble c'est que la pub se voit bien avec Flash et Firefox, sans bidouilles.... mad

Évidement, la pub n'est protégée par les DRM (digital rights management), c'est pour ça qu'elle se voit bien.

Tout à fait d'accord, mais bon ça change rien au fait que sous Windows, il n'y ait pas ce genre de problèmes pour voir une vidéo...en plus de la pub !  De toute façon, c'est un des rares sites de replay à créer ce genre de problèmes !


L'Anjou vs l'Occitanie en France ;-)
.
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#64 Le 18/03/2014, à 21:34

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

tuxmarc a écrit :

ll suffit d'indiquer aux personnes qui vous contactent au sujet de ce problème de taper en console (ne vous inquiétez pas, ils vont comprendre) les commandes suivantes :

sudo add-apt-repository -y ppa:pipelight/stable
sudo apt-get -y update
sudo apt-get -y install pipelight-multi
sudo pipelight-plugin -y --enable flash
sudo pipelight-plugin -y --enable silverlight
sudo update-alternatives --install "/usr/lib/mozilla/plugins/flashplugin-alternative.so" "mozilla-flashplugin" /usr/lib/pipelight/libpipelight-flash.so 1
sudo update-alternatives --set mozilla-flashplugin /usr/lib/pipelight/libpipelight-flash.so


La solution a été d'installer pipelight-multi, d'activer flash, puis silverlight et enfin de mettre à jour deux dossiers système.

Cette méthode ne marche pas pour tout le monde alors peut-être qu'il faut pas les encourager à rien faire et nous faire bidouiller pour résoudre leurs problèmes. wink

Quant à moi, je suis toujours à la recherche de la solution (Ubuntu 12.04 + Firefox 27.0.1)...

Hors ligne

#65 Le 18/03/2014, à 21:37

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Pour Rugla :

A tu pensé a bien désinstaller le paquet hal, avant de faire ce qui est recommandé ?

Dans mon cas, j'ai désinstallé le paquet hal et enlevé son ppa, avant d'installer le paquet pipelight-multi avec son ppa.

Dernière modification par Squashfs (Le 18/03/2014, à 21:45)

Hors ligne

#66 Le 18/03/2014, à 21:48

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bob49 a écrit :
Squashfs a écrit :
Bob49 a écrit :

A mon avis, c'est aux supers spécialistes de M6, de corriger ce qui ne va pas ! D'ailleurs, le comble c'est que la pub se voit bien avec Flash et Firefox, sans bidouilles.... mad

Évidement, la pub n'est pas protégée par les DRM (digital rights management), c'est pour ça qu'elle se voit bien.

Tout à fait d'accord, mais bon ça change rien au fait que sous Windows, il n'y ait pas ce genre de problèmes pour voir une vidéo...en plus de la pub !  De toute façon, c'est un des rares sites de replay à créer ce genre de problèmes !

Tu peux aussi utiliser Adblock Plus en module complémentaire à Firefox, je l'ai installé et je n'ai pas les pub de 30 secondes sur M6 Replay, ça attaque direct la vidéo.

https://adblockplus.org/fr/firefox

Hors ligne

#67 Le 18/03/2014, à 21:54

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Squashfs a écrit :

A tu pensé a bien désinstaller le paquet hal, avant de faire ce qui est recommandé ?

Dans mon cas, j'ai désinstallé le paquet hal et enlevé son ppa, avant d'installer le paquet pipelight-multi avec son ppa.

Oui, ça n'a rien changé. Pour le PPA, je ne le vois pas dans ma liste de sources. Lequel as-tu supprimé, mjblenner/ppa-hal ?

Hors ligne

#68 Le 18/03/2014, à 22:09

Bob49

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Squashfs a écrit :

Tu peux aussi utiliser Adblock Plus en module complémentaire à Firefox, je l'ai installé et je n'ai pas les pub de 30 secondes sur M6 Replay, ça attaque direct la vidéo.

https://adblockplus.org/fr/firefox

J'utilise ABP depuis bien longtemps smile Quand j'évoque que la lecture de la pub se fait et pas celle de la vidéo, c'est que j'ai testé avec un profile test dés le début de ce fil, donc sans ABP. De la routine pour moi... cool


L'Anjou vs l'Occitanie en France ;-)
.
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#69 Le 18/03/2014, à 23:17

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Rugla a écrit :

Oui, ça n'a rien changé. Pour le PPA, je ne le vois pas dans ma liste de sources. Lequel as-tu supprimé, mjblenner/ppa-hal ?

oui, c'est celui-la.
Je viens de voir passer une mise à jour de Firefox, il est maintenant en 28.0, peut-être la fin de ton problème ?

Hors ligne

#70 Le 19/03/2014, à 11:28

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Squashfs, j'ai mis à jour Firefox, puis j'ai supprimé pipelight et son ppa, redémarré mon ordi, j'ai installé tout encore une fois comme dans l'instruction donnée avant et... toujours rien. Ça va me rendre folle très bientôt. tongue

EDIT : Et maintenant à chaque fois quand je démarre Firefox la petite fenêtre "running wine-flash installer" apparaît. Hmmm... Curieux.

Dernière modification par Rugla (Le 19/03/2014, à 11:35)

Hors ligne

#71 Le 22/03/2014, à 14:04

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

Depuis que j'ai réglé le problème de M6 replay, maintenant c'est Francetv Pluzz qui ne marche plus.
J'ai un écran noir avec le son.
Quand je désactive les plugins pipelight, je retrouve l'image mais c'est M6 replay qui ne marche plus ! sad
Il faudrait pouvoir activer ou désactiver les plugins pipelight suivant le site visité.

Dernière modification par Squashfs (Le 22/03/2014, à 14:05)

Hors ligne

#72 Le 25/03/2014, à 19:15

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

J'ai reinstallé pipelight encore une fois et maintenant des vidéos sur le M6 marchent. Malheureusement, certains montrent toujours l'erreur 3305. Aussi, quelques autres sites de replay ne fonctionnent plus et je ne peux pas localiser le problème. Pffffff ... C'est vraiment compliqué cette histoire.

Dans tous les cas, merci pour votre aide!

Hors ligne

#73 Le 01/04/2014, à 14:03

Joe84

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bonjour, et merci pour la manipulation que j'ai effectué et cela fonctionne! Pour info je suis sous Ubuntu 12.04 à jour avec LXDE.
Seulement les vidéos passent en noir et blanc! J'ai rapidement trouvé comment les faire passer en couleur cependant, j'ai désactivé stagevideo lors de la lecture via un clic droit.

Quelqu'un à essayé avec Pepperflash et Firefox 27 ou plus ? J'avais auparavant essayé avec Chromium mais j'ai été rapidement déçu car Chrome/Chromium ne lit pas les vidéos flash avec DRM.

Dernière modification par Joe84 (Le 01/04/2014, à 14:07)


HTPC : GA-880GM-UD2H / Athlon II X2 250 @stock / HD5670 512Mo via HDMI / Gskill 4x1Go / SSD Crucial M4 64Go / HDD WDC Green 500Go | Xubuntu 64bits / 14.04 LTS / KODI 15.2 Isengard

Hors ligne

#74 Le 01/04/2014, à 17:55

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

Pour ma part, j'ai abandonné "pipelight" car avec lui d'installé j'avais m6 replay mais pas Francetv Pluzz et sans lui je n'ai pas m6 replay mais j'ai Francetv Pluzz.
Francetv Pluzz me parait plus important que m6 replay par rapport aux émissions que nous aimons revoir à la maison mais je garde l'espoir de voir un jour Firefox avec Ubuntu fonctionner correctement sur tous les sites et même ceux qui utilisent des DRMs.

Dernière modification par Squashfs (Le 01/04/2014, à 17:57)

Hors ligne

#75 Le 19/04/2014, à 09:21

joko

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

grand merci @tuxmarc,
tout fonctionne sur ff sauf... pluzz tv mais avec google chrome aucun pb


Je suis un homme, quoi de plus naturel en somme ?
linux on the rocks

Hors ligne