Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/05/2008, à 09:02

eric lyon

démarrage apres installation de Wibi impossible!

Bonjour,
J'ai décidé d'essayer Ubuntu, jai donc installer Wibi jusque là pas de soucis!
mais quand in redémarre le PC j'ai bien le choix entre vista et unbuntu, mais quand je sélectionnes Ubuntu j'ai un message me disant que "le fichier de démarrage a été modifier, insérez le Cd de vista ou demandez à votre administrateur... bla bla bla"
Mais si je choisi vista, il démarre sans problème?
Je pense donc que peut être il y a un problème sur la séquence de démarrage surement le fichier boot à modifier sous Vista mais quoi?
Si quelqu'un avait la solution je serais ravi. Merci
eric

Hors ligne

#2 Le 10/05/2008, à 09:20

LaJague

Re : démarrage apres installation de Wibi impossible!

tu peux désinstaller ubunter (wubi) par ajout/suppression de programmes

et reinstall apres pour tester

Hors ligne

#3 Le 10/05/2008, à 12:36

eric lyon

Re : démarrage apres installation de Wibi impossible!

Oui merci! j'ai déjà essayé!
c'est pareil, en fait en cliquant sue l'exe une fois qu'il à été installé il te propose automatiquement de désinstaller.
Pas besoin d'aller dans ajout/suppression.
mais j'ai réinstaller et le même problème se produit!
je suis étonné d'être le seul a avoir ce problème?
suis-je unique ??:D

Hors ligne

#4 Le 11/05/2008, à 20:53

Qid

Re : démarrage apres installation de Wibi impossible!

eric lyon a écrit :

suis-je unique ??:D

bah wai !! c'est louche ... wubi tu l'a lancé via le cd ? et t'a sur que la premiere phase d'install est ok ? sinon retente via un wubi exe trouvé sur le site officiel en ayant wubi et l'iso du cd dans le meme dossier avec un peu de chance le resultat sera pas le meme

#5 Le 12/05/2008, à 10:27

eric lyon

Re : démarrage apres installation de Wibi impossible!

je pense que j'ai compris! mon Disque dur est partitionné et j'avais selectionné une partition autre que c:\ pour l'installation avec wibi !
Donc j'ai laisser mon iso et mon wibi.exe sur ma partition E:\
mais choisi pour l'install la partition c:\ mais avec un espace alloué plus réduit et au redémérrage j'ai bien mon kubuntu qui s'install!!
En fait il faut quand même choisir la partition    de boot primaire !
il falait y penser!!!

Hors ligne