Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/10/2014, à 23:49

muscovite

[Résolu]Ecran dégradé en session admin. pas en session normale

J'ouvre ce sujet pour faire part de mon expérience.

Situation de départ :

LM 17 sur un Western Digital qui boote en 1ier. Ubuntu 14.04 est sur un Seagate (2nd dans l'ordre de boot des DD).

J'ai 2 comptes ouverts sous LM17 : mon compte principal (comme admin) et un 2nd compte (compte utilisateur normal).

Le 30/09 ouverture de ma session principale sous LM 17. Après la fenêtre proposant le choix des comptes, arrivée sur un bureau amputé de son fond d'écran habituel et de la barre d'outils. Restaient les icônes des raccourcis et la fenêtre d’accueil centrale sur un fond d'écran noir.

Les raccourcis restaient +/- utilisables dans la mesure où un double clic ou un clic droit + choix Ouvrir permettait l'ouverture de la fenêtre correspondante dans le coin sup. gauche de l'écran. Mais cette fenêtre ouverte n'était plus manipulable car elle ne disposait plus des popup ouverture/réduction/fermeture) et impossible de la déplacer via ALT + clic gauche souris maintenu appuyé ou de modifier le périmètre de son cadre avec les poignées. Perte aussi des "coins intelligents".

Un clic droit n'importe où dans l'écran donnait les diverses options habituelles sauf le "Modifier l'arrière-plan du bureau"

Les applications restaient correctement utilisables via ces raccourcis ou en ligne de commande.

J'ai essayé une ouverture de session en mode Recovery. Après être arrivé sur l'écran proposant le redémarrage en mode normal et avoir choisi cette option plusieurs lignes de commandes ont défilé verticalement en signalant un [ok] à l’extrémité droite de chaque ligne sauf pour :

Starting load fallback graphics devices [fail]

Vers la fin de ce shell (?) une autre ligne a montré aussi un [fail] mais passée trop vite pour être lue puis retour sur la fenêtre proposant le choix du compte à ouvrir. L'ouverture du compte utilisateur normal débouchait sur une session ... normale à tout point de vue.

J'ai essayé les manips proposés sur conseils avant de poster pour un problème graphique. Mais seul le fichier /var/log/Xorg.0.log existe. Le fichier /etc/X11/xorg.conf n'existe pas.

Puis, dans le fichier /var/log/syslog j'ai remarqué que le 30/09 à 21:47:35 apparaissait cette ligne :

Sep 30 21:47:35 ucnouvelle cinnamon-session[2489]: WARNING: Could not parse desktop file /home/papa/.config/cinnamon-session/saved-session/cinnamon.desktop: Le fichier n'est pas un fichier .desktop valide

J'ai alors tenté la manip. suivante qui a réussi :

1/ supprimé le fichier cinnamon.desktop défaillant dans le /var/log/ de LM 17 .
2/ copie du fichier cinnamon.desktop dans une sauvegarde du 28/09 (merci Backintime !)
3/ collé ce fichier cinnamon.desktop du 28/09 dans le répertoire /var/log/ de LM 17.
4/ redémarrage de l'unité centrale et ouverture réussie de ma session admin sous LM 17.

En espérant que cela puisse aider celles ou ceux qui seraient dans la même situation.


Mint 20.2 Uma Cinnamon 4.8.664-bit sur SSD Corsair Force MP510 480Gio
W10 H20 sur DD  SeaGate 500 Gio
Desktop ATX Zalman R1 - CPU : Intel Core i5-840 (2,80GHz) - chipset Intel UHD 630 - CM : Asus PRIME B360-PLUS
Xubuntu 21.04 su HP Pavilion 15 Notebook

Hors ligne