Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/10/2014, à 01:05

Andreahaiti

[Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Bonjour,
j'ai recemment achete' un ordinateur Toshiba Satellite avec Windows 8,: j'ai constate' le fonctionnement scandaleusement mauvaise de Win8 et j'ai pris la decision de passer finallement a' Ubuntu 14.04.

Avec une clee' usb dediee j-ai installe' Ubuntu 14.04, et desinstalle' win8, et apprement l-installation a bien marche'.

Le probleme est venu lors que j-ai redemarre le pc, et debranch' la cle'. est apparu une ecriture disant:

"Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"

En suivant le conseil d'un guide pour Ubuntu j'ai ecrit dans le Terminal:

sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

mais il y a pas eu des resultats.

ensuite j'ai essaye a voir avec : "sudo fdisk -l " mais la reponse etais:

ubuntu@ubuntu:~$ sudo fdisk -l

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000

Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1  1953525167   976762583+  ee  GPT
Partition 1 does not start on physical sector boundary.

Disk /dev/mapper/ubuntu--vg-root: 990.9 GB, 990895931392 bytes
255 heads, 63 sectors/track, 120469 cylinders, total 1935343616 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000

Disk /dev/mapper/ubuntu--vg-root doesn't contain a valid partition table

Disk /dev/mapper/ubuntu--vg-swap_1: 8497 MB, 8497659904 bytes
255 heads, 63 sectors/track, 1033 cylinders, total 16596992 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000

Disk /dev/mapper/ubuntu--vg-swap_1 doesn't contain a valid partition table

Disk /dev/sdb: 8002 MB, 8002732032 bytes
37 heads, 37 sectors/track, 11417 cylinders, total 15630336 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000814f5

Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *        8064    15630335     7811136    c  W95 FAT32 (LBA)
ubuntu@ubuntu:~$

Je demande si quelqu'un peut me donner son avis pour jouir du Ubuntu vu que j'y dois travailler et je ne peux pas trouver des specialistes en vis-a-vis puisque je suis en Haiti dans une zone un peu compliquee'. merci vraiment a quiconque puisse m'aider.

Andrea

Dernière modification par Andreahaiti (Le 09/10/2014, à 14:50)

Hors ligne

#2 Le 07/10/2014, à 10:05

Mornagest

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Bonjour,

Comment as-tu partitionné le disque lors de l'installation ? En mode assisté automatique, ou tu as effectué toi-même le partitionnement ?


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

En ligne

#3 Le 07/10/2014, à 10:20

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Andreahaiti a écrit :

Bonjour,
j'ai recemment achete' un ordinateur Toshiba Satellite avec Windows 8,: j'ai constate' le fonctionnement scandaleusement mauvaise de Win8 et j'ai pris la décision de passer finallement a' Ubuntu 14.04.
Andrea

Bonjour.
    Tu as pris une décision très sage.....    Maintenant rien ne fonctionne.....
      Prévois-tu de remettre en état windows  ????
   Je n'ai pas encore lu,    Mais classiquement, il faut une partition FAT32 avec un fichier qui s'appelle /efi/Boot/bootx64.efi

Hors ligne

#4 Le 07/10/2014, à 10:33

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

A chaque fois que j'ai vu  ce message "Disk /dev/mapper/ubuntu--"
Il y avait de l'amusement avant de s'en tirer.
     Donnes les caractéristiques exactes de ton micro toshiba. Il se peut que ce modèle soit connu dans la base.....

Avec ce message, Je suppose que tu dois d'abord aller dans le bios et déactiver la technologie 
                           'Inter Rapid Start Technology".   Il est absolument obligatoire de la déactiver pour installer ubuntu.
elle peut aussi s'appeler
                            'Intel Fast Flash Technology'   pour les micros ASUS,
  Pour les micros Toshiba, Je ne connais   pas le nom dans le bios.  http://forum.ubuntu-fr.org/viewtopic.ph … #p13315771  ?

Lire le paragraphe 1.3 du document http://doc.ubuntu-fr.org/uefi

Ci-dessous pour ceux qui conservent windows.
http://forum.ubuntu-fr.org/viewtopic.ph … #p18225971

Dernière modification par Bougron (Le 07/10/2014, à 12:17)

Hors ligne

#5 Le 07/10/2014, à 15:50

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Bonjour, merci pour la consideration. ca me fait sentire un peu moin seul dans se probleme enorme pour moi.
Pour repondre a Mornagest j-ai pas partionne le disc. tout ce que il propose de faire de facon automatique j-ai bien laissez faire (...).

Pour repondre a Bougron> en effet j-ai fait une chose plus grande que moi supposant que l-installation etais une passage "facile" et mon utilisation simple de l'ordi de demande' pas de gros complexitee.
A ce point la je sais plus quoi faire. parce que j-ai pas windows et ubuntu ca marche pas.
Je vois pas super bien de quoi tu parle en parland de la partition fat32.
L-amusement dont tu parle pour moi devien de la panique mais on va essayer: mon toshiba est un
Satellite M50-A-105 - Intel core-i5-4200 CPU @ 1.60 ghz *4 - OS type 64-bit - Memory RAM 7.7 GiB - Memory 1Tb.
Je ne sais pas plus. par exaple je suppose avoir UEFI et nonplus BIOS.

Hors ligne

#6 Le 07/10/2014, à 17:43

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Bonjour.

Ton micro n'est pas encore dans la liste des micros connus comme fonctionnant avec ubuntu (encore quelques heures et cela sera fait!).
                http://doc.ubuntu-fr.org/liste_portables_toshiba

La seule documentation que j'ai trouvé est celle là http://www.toshiba.fr/innovation/downlo … service=FR

Elle n'indique pas que le micro a la capacité  EFI   et pourtant, j'en ai l'impression.( WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! )
                                                           Mais j'ai aussi vu des installations qui transformaient le disque alors qu'il ne fallait pas le faire.

Il faudrait que tu regardes dans le bios de tous les cotés pour voir    la notion
                     boot LEGACY (CSM) ou EFI   .   C'est important car il est possible que par la suite on fasse un formatage disque.
Pour cela tu appuies sur la touche F12   pendant que tu mets power ON   et tu navigues  entre les menus pour rechercher.  Pour l'instant tu ne modifies pas.   Si par accident tu penses avoir modifié, normalement cela se termine par une demande de confirmation des modifs. C'est pas encore le moment d'accepter.
                Tu penses aussi aussi à la technique de démarrage rapide, et aussi à la façon dont les disques sont accrochés  par le bios (SATA   ACHI)

PS1: Ton extrait n'est pas très lisible, Pour la suite tu l'encadre avec le 11eme bouton [ code] (Texte préformtaté comme ceci).0 

PS2   Es-tu sur de la référence M50   car la doc indique  "Emplacement Deux modules SO-DIMM d'une capacité maximale de 1 Go chacun peuvent être installés
dans l'emplacement mémoire. Vous devez retirer le module en place. La mémoire système peut=atteindre jusqu'à 2 Go (deux modules SO-DIMM).

Dernière modification par Bougron (Le 07/10/2014, à 17:58)

Hors ligne

#7 Le 07/10/2014, à 17:58

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

merci enormement pour l-attention.
en effet j-aimerais bien voir de toutes cotes ... mais je sais pas comment faire.
Pour cette rechereche je dois mantenir la live usb avec ubuntu? comment rechercher?

Je pense pas avoir modifie l-unique chose que maintenent j-ai fait est telecharger linux secure 13.04 64bit pour creeer une autre live usb pour reparer le boost mais ca n-a pas marche' le startup disk menu. donc je pense pas avoir modifie.

Merci vraiment.

A.

Hors ligne

#8 Le 07/10/2014, à 18:17

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Andreahaiti a écrit :

merci enormement pour l-attention.
en effet j-aimerais bien voir de toutes cotes ... mais je sais pas comment faire.
Pour cette rechereche je dois mantenir la live usb avec ubuntu? comment rechercher?

Je pense pas avoir modifie l-unique chose que maintenent j-ai fait est telecharger linux secure 13.04 64bit pour creeer une autre live usb pour reparer le boost mais ca n-a pas marche' le startup disk menu. donc je pense pas avoir modifie.

Merci vraiment.

A.

Pour aller dans le bios
    1)   Power OFF
   2)    On appuie  sur la touche F12      et sur le bouton power    pour mettre ON
   Le bios s'ouvre, On relâche  F12   et tu navigues.

Ce n'est que plus tard qu'en quittant le bios tu vas indiquer que tu veux booter sur la clé USB  qu'il faudra alors avoir branchée..

Comme, je ne sais pas ce que tu vas trouver,  On va aussi partir sur une autre piste  bien balisée  qui commence ici
http://forum.ubuntu-fr.org/viewtopic.ph … #p18011401   (faire un boot-info).

Dernière modification par Bougron (Le 07/10/2014, à 18:20)

Hors ligne

#9 Le 07/10/2014, à 18:30

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Quand je fai au demarrage f12 il y a 4 possibilitees:
Usb
Hdd/sdd  hgst hts541....
LAN reqlaltek pxe
Enter setup

Je découvre que secure boot est disabled mais je sais pas bien comment découvrir ce que vous avez demandé. Merci encore.
Je cherche de etudier votre link.

Je suis sur du m50

Hors ligne

#10 Le 07/10/2014, à 21:03

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Donc moi j'ai suivi les directive de
http://doc.ubuntu-fr.org/boot-repair
Après celles de votre link:
http://forum.ubuntu-fr.org/viewtopic.ph … #p16690381

Donc après je dois travailler avec seulement la live de boot repair ou avec celle ci plus celle avec Ubuntu 14.04?

Je vien de faire avec seulement celle de bootrepair. Mais depuis 30 min semble que l'ordi travaille mais l'ecrain est noir.
Je pense que je vais interrompre et essayer avec une les deux live usb. Et je vais insérer dans le terminal:
sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo sed 's/trusty/saucy/g' -i /etc/apt/sources.list.d/yannubuntu-boot-repair-trusty.list
sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

Merci infinemment

Hors ligne

#11 Le 07/10/2014, à 21:40

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Normalement. On doit tout faire avec une seule clé USB. Celle qui contient la version UBUNTU qu'on va installer et qu'on a déjà testé pour voir que
             le réseau fonctionnait,   que l'écran marchait, que le disque  était visible par gparted.
            et surtout que nos applications favorites seraient de qualité..

Dernière modification par Bougron (Le 07/10/2014, à 21:41)

Hors ligne

#12 Le 07/10/2014, à 21:47

Mornagest

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Ce ne serait pas plus simple de réinstaller depuis le CD ?


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 20.04 sur deux ordinateurs, zéro souci. Passez à Xubuntu ;)

En ligne

#13 Le 07/10/2014, à 21:54

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Mais quand je vais réinstaller (de live usb..l'ordi na pas de ce) on reviens au problème du debut: Que il me dis installation réussite et au démarrages change rien.
Donc maintenant j'ai pas de application favorites ou quoi. Je dois simplement utiliser open office.le reste je peux l'apprendre tranquillement. J'ai un clé live de ubuntu 14.04 et une avec bootrestore.
Commente vous conseillez de proceder?

Merci encore. Je m'excuse pour l'ignorance.

Hors ligne

#14 Le 07/10/2014, à 22:06

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Mornagest a écrit :

Ce ne serait pas plus simple de réinstaller depuis le CD ?

Si tu parles de reinstaller windows.  Probablement. Mais à priori ce n'est pas le choix retenu.
            Pour installer UBUNTU, il faut soit un disque formaté MSDOS et un bios positionné LEGACY.
                                                               soit un disque formaté GPT et un bios positionné EFI.
    Ce dont je suis sùr c'est que le disque est maintenant GPT.
                          Mais j'ai découvert que des updates ubuntu 12.04 en 14.04 étaient capable de transformer un disque MSDOS en GPT avec un bios LEGACY 
                                  Ce fut la catastrophe.
          Je sais que certains windows 7 ont un formatage de disque LOGICAL et d'autres RAIDS.
                     Le boot info va nous dire clairement si le bios est positionné EFI ou LEGACY.
                                      et si le disque  est RAIDS ou logical.    Si logical. On formate.
                                                                                                   Si raids, il faudra  absolument déactiver la fonctionnalité dans le bios.
            Nous avons la chance de ne plus prendre en compte l'éventuelle présence de IRST de intel dans windows puisqu'il il est éliminé.
                                                                                                                                                  mais cela reste à éliminer dans le bios s'il était présent..

Dernière modification par Bougron (Le 07/10/2014, à 22:21)

Hors ligne

#15 Le 07/10/2014, à 22:14

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Andreahaiti a écrit :

Mais quand je vais réinstaller (de live usb..l'ordi na pas de ce) on reviens au problème du debut:
.

Totalement d'accord avec toi.
    C'est pour cela qu'il faut enlever le grain de sable de façon correcte plutôt que par tâtonnement.
          ce grain c'est Disk /dev/mapper/ubuntu
               et    /dev/mapper/ubuntu--vg-swap
                       C'est ce dernier qui me fait penser à la technologie de démarrage rapide. (Donc RAIDS).
                             Mais je n'ai pas vu la présence d'une carte SD pour faire du vrai fast boot.... Mais un boot accéléré, pourquoi pas. c'est d'ailleurs évoqué dans la doc.

Dernière modification par Bougron (Le 07/10/2014, à 22:28)

Hors ligne

#16 Le 07/10/2014, à 22:20

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

file:///home/ubuntu/Downloads/WP_20141007_17_13_19_Pro.jpg[img=les plus d-info que je sais trover sur le boot]file:///home/ubuntu/Downloads/WP_20141007_17_13_19_Pro.jpg[/img]

Hors ligne

#17 Le 07/10/2014, à 22:22

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

je sais pas si est lisible.

Hors ligne

#18 Le 07/10/2014, à 22:31

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Andreahaiti a écrit :

je sais pas si est lisible.

C'est sur ton disque personnel.
Il faut que tu passes par un hébergeur d'images.   Par exemple   http://www.hostingpics.net/

Pour le boot-info, Il suffit que tu donnes l'adresse URL du lieu de stockage.

Dernière modification par Bougron (Le 07/10/2014, à 22:33)

Hors ligne

#19 Le 07/10/2014, à 23:39

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

boot

Hors ligne

#20 Le 07/10/2014, à 23:40

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Hors ligne

#21 Le 08/10/2014, à 00:09

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Bonsoir.
              Parfait.  On sait donc que l'installation  doit  avoir  en méthode EFI
Il reste donc à continuer la chasse à l'autre paramètre  pour que ton disque soit vu normalement.

Ce paramètre c'est un accès aux disques, il faudra le changer. 
Puis booter avec la clé USB et lancer GARTED et voire qu'il sait bien lire les partitions du disque.
                 Il faut en trouver une de structure FAT32 dont la taille est environ 200 Mo.   C'est la seule qu'on devra conserver.
              Mais en fonction de ce qu'on va découvrir, il peut être plus simple de tout supprimer en formatant le disque et en créant cette partition.
'Je vais essayer de te retrouver le cas d'un micro ASUS pour les noms au en cas de ressemblance)oir te quuitere

Je vais stopper là ce soir.
Saches que lorsque gparted sera affiché, Il reste environ une heure pour finir car tout va bien.
                  le tuto à suivre http://forum.ubuntu-fr.org/viewtopic.php?id=1555511

Cependant tu as un toshiba, Certaines versions sont corriaces. Elles exigent  un fichier  /efi/boot/bootx64.efi
                                                                                                                                          /efi/Microsoft/boot/bootmgfw.efi

Dernière modification par Bougron (Le 08/10/2014, à 00:35)

Hors ligne

#22 Le 08/10/2014, à 00:19

Bougron

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Quand j'appuie sur F12 j'ai  "boot menu" :
Il me propose :

HDD/ SSD  :             Toshiba (suivi d'une succession de chiffres et lettres)
LAN 1
LAN 2
Enter setup

Je peux juste appuyer sur entrée, je ne peux pas changer les valeurs de ce boot menu avec les flèches.

Quand on clique sur Enter Setup, on entre dans le BIOS. J'ai regardé dedans et je ne trouve pas d'entrée qui me permette de sélectionner Ubuntu..

Si ça peut aider : Dans l'onglet "Main" j'ai : System Bios version     6.5   

Sinon dans "advanced" j'ai :

Execute- Disable Bit Compatibility       
Virtualization Technology                     
Intel (R) AT                                         
Intel (R) AT Suspend                           
Intel (R) Rapid start technology                  <==== C'est cette option que je cherche....  Je ne sais pas comment elle va se présenter
                                                                                                               Il faut l'invalider. J'espère qu'elle est suffisante pour que le disque redevienne normal
...

Beep sound
(plusieurs entrées au sujet de la charge pendant la veille)

USB legacy emulation         <Enabled>

Boot order
System configuration

Quand j'entre dans system configuration, une nouvelle page s'affiche:

Plusieurs entrées (bluetooth, built in Lan, wireless Lan etc)

Puis "Boot Mode" qui me propose UEFI ou CSM (je suis sur UEFI), et dans CSM, une entrée au dessus apparait "SATA controller mode" et me propose AHCI ou compatibility .
           <===== Pour cette partie là meci de dire ce qu'il y a. Je pense que la valeur n'est pas à changer.
Power on Display         <Auto selected>  (l'autre possibilité est System LCD only)

Dernière modification par Bougron (Le 08/10/2014, à 00:25)

Hors ligne

#23 Le 08/10/2014, à 00:20

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Je dous pas essater en csm boot. Pour GARTED je suis vraiment desolee mais je vois pas exactement de quoi on parle.

Hors ligne

#24 Le 08/10/2014, à 00:28

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Dans 5 min il y aura pas de courante et de consequence internet. Demain matin je vais chercher  de suivre vôtres indications . Merci vraiment pour le support. Je sais que j'ai fait un connerie a me lancer naïvement mais j'espère de pouvoir m'en sortir.

Hors ligne

#25 Le 08/10/2014, à 00:34

Andreahaiti

Re : [Résolu] Installation UBUNTU 14.04 - problème après installation réuss

Hors ligne