Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/12/2014, à 13:41

llibre

[Résolu] ports usb 2.0 non fonctionnels, usb 3.0 ok !

Bonjour,
je viens d'installer Ubuntu 12.04-desktop-amd64, version française (car trop difficile pour moi de franciser la 12.04.1), en double boot avec windows XP.
Tout ce que j'ai testé depuis 2 jours marche bien, à l'exception de tous les ports usb 2.0. J'en suis réduit à utiliser les ports usb 3.0 avec ma vieille souris et mon vieux stick wifi Dlink DWA-110 qui a fonctionné sans problème.
Peut-être hors sujet, mais peut-être en corrélation : mon tuner TNT ADStech MiniDualTV censé fonctionner nativement sous cette version ne marche pas, ni en usb 3.0, ni en usb 2.0 (il marche avec les 2 sous windows XP et windows 7).
Avez-vous quelques conseils à me donner. Merci.

Dernière modification par llibre (Le 27/12/2014, à 23:36)

Hors ligne

#2 Le 03/12/2014, à 14:17

Compte anonymisé

Re : [Résolu] ports usb 2.0 non fonctionnels, usb 3.0 ok !

llibre a écrit :

Bonjour,
je viens d'installer Ubuntu 12.04-desktop-amd64, version française (car trop difficile pour moi de franciser la 12.04.1), en double boot avec windows XP.
Tout ce que j'ai testé depuis 2 jours marche bien, à l'exception de tous les ports usb 2.0. J'en suis réduit à utiliser les ports usb 3.0 avec ma vieille souris et mon vieux stick wifi Dlink DWA-110 qui a fonctionné sans problème.
Peut-être hors sujet, mais peut-être en corrélation : mon tuner TNT ADStech MiniDualTV censé fonctionner nativement sous cette version ne marche pas, ni en usb 3.0, ni en usb 2.0 (il marche avec les 2 sous windows XP et windows 7).
Avez-vous quelques conseils à me donner. Merci.

???

Il n'y a en principe rien à faire pour " franciser " Ubuntu... tu choisis simplement le français sur cet écran au tout début de l'installation, même avec une version internationale ( comme sur le site Ubuntu.com )

1

C'est marqué ici http://doc.ubuntu-fr.org/tutoriel/insta … le_live_cd

Pour les ports usb va jeter un œil dans le bios du PC pour voir si il n'y a pas une couille à ce niveau...

Merci de respecter les règles du forum, la taille des images est limitée.

Dernière modification par HAL (Le 25/08/2015, à 10:28)

#3 Le 03/12/2014, à 15:08

llibre

Re : [Résolu] ports usb 2.0 non fonctionnels, usb 3.0 ok !

Oui, mais ensuite, je me suis retrouvé avec un clavier QWERTY. Alors pour le passer en AZERTY,  sans pouvoir télécharger de nouveaux paquets (ma clé wifi mise sur un port usb 2.0 ne marchait pas), sans aide réseau, c'était pas évident. Comme tu dis : EN PRINCIPE !
Ce serait bien que quand on choisit "Français" sur l'écran d'installation, on se retrouve ensuite avec un clavier AZERTY.
Merci quand même.

Hors ligne

#4 Le 05/12/2014, à 11:16

llibre

Re : [Résolu] ports usb 2.0 non fonctionnels, usb 3.0 ok !

Hier j'ai fait la mise à niveau vers la version 14.04 LTS.
Pas de changement. Les périphériques usb 2.0 branchés sur les ports 3.0 fonctionnent bien, mais ne fonctionnent pas lorsqu'ils sont branchés sur des ports 2.0. Sur ce même pc, tout fonctionne normalement avec le boot windows XP.
Suite au conseil de Mudochon, j'ai regardé ce qu'affiche le Bios sur les périphériques. La carte mère est une Gygabyte GA modèle 970A-D3P3, avec un UEFI DualBios, version F1 du 04/08/2013.
Onboard USB Device : Enabled
USB3.0 Controller : Enabled  (Onboard USB3.0 controller enabled)
Legacy USB Support : Enabled (Enables Legacy Support. Auto option disables legacy support if no USB devices are connected. Disable option will keep USB devices avalable only for EFI applications.)
XHCI Hand-off : Enabled
EHCI Hand-off : Enabled
Port 60/64 Emulation : Disabled (Enables I/O port 60h/64h emulation support. This should be enabled for the complete USB keyboad legacy support for non-USB aware OSes.)
IOMMU : Disabled.
J'ai mis entre parenthèses les explications données par le bios dans une fenêtre annexe.
C'est en configuration d'origine qui marche bien sous XP. Je n'y entends rien dans ce domaine, alors je n'ose pas y toucher.

Hors ligne

#5 Le 05/12/2014, à 14:33

Compte anonymisé

Re : [Résolu] ports usb 2.0 non fonctionnels, usb 3.0 ok !

llibre a écrit :

Oui, mais ensuite, je me suis retrouvé avec un clavier QWERTY. Alors pour le passer en AZERTY,  sans pouvoir télécharger de nouveaux paquets (ma clé wifi mise sur un port usb 2.0 ne marchait pas), sans aide réseau, c'était pas évident. Comme tu dis : EN PRINCIPE !
Ce serait bien que quand on choisit "Français" sur l'écran d'installation, on se retrouve ensuite avec un clavier AZERTY.
Merci quand même.

Tu n'as pas de câble Ethernet de secours ?
Sinon pour le clavier, c'est une autre étape de l'installation a priori incontournable...

http://lea-linux.org/docs/images/f/fb/Ubuntu1304_06.jpg

Edit : je viens de me rappeler à l'instant que j'ai été victime d'un bug bizarre lors de l'installation de la version internationale de la 14.10
Pas moyen de choisir un clavier azerty sur l'écran en capture ci dessus, mais ensuite sur les écrans suivants de l'installation ( choix du nom de l'ordinateur, du mot de passe sudo ) tout était repassé en azerty...

Merci de respecter les règles du forum, la taille des images est limitée.

Dernière modification par HAL (Le 25/08/2015, à 10:32)

#6 Le 27/12/2014, à 23:34

llibre

Re : [Résolu] ports usb 2.0 non fonctionnels, usb 3.0 ok !

Résolu pour  les ports USB : Après un tour sur les forums anglais j'ai trouvé qu'il y a un problème de compatibilité entre ubuntu 64 bits et certaines cartes mères Gigabyte dont la mienne la GA970A-DS3P. Pour une bonne marche de ses ports usb sous ubuntu 64 bits il faut aller dans le bios de la carte et mettre dans l'onglet périphériques l'option IOMMU sur "enabled".

Hors ligne