Contenu | Rechercher | Menus

Annonce

T-shirt Disco Dingo : Série limitée

Ubuntu 19.04
T-shirt Ubuntu-FR « Disco Dingo » en série limitée !
Prix spécial pré-vente (15€) jusqu'au 21 avril 2019.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/05/2015, à 18:35

Gacko

[Résolu, car abandonné]Plus de wifi sous 15.04, le port eth0 a disparu

Bonsoir le forum,

Sans que je ne modifie quoi que ce soit aujourd'hui en lancant mon PC voila que je n'ai plus de wifi sous Ubuntu... Heureusement j'ai Windows en dual boot pour me permettre de poster ce message et au pire je peux revenir en ethernet.
Que faire ?
J'ai relancé sans succès. A priori la carte wifi n'est plus detectée mais impossible de la trouver dans les paramètres...
Un petit coup de main serait le bienvenu wink Merci !

Dernière modification par Gacko (Le 24/05/2015, à 18:55)


Ubuntu 17.04 sur portable MSi basique
Pas bac + 15 en informatique, à quand le truc qui n'existera jamais: un OS qui n'imposerait pas de se prendre la tête ?!

Hors ligne

#2 Le 22/05/2015, à 18:41

Caribou22

Re : [Résolu, car abandonné]Plus de wifi sous 15.04, le port eth0 a disparu

Bonsoir,

Tu as migré de la version 14.10 à la 15.04 ? Peut-être une mise à jour foireuse.
Peut-être que la version 14.04 LTS serait moins problématique. A tester, et plus fiable dans tous les cas. (cf ta signature tongue )

Hors ligne

#3 Le 23/05/2015, à 20:40

Gacko

Re : [Résolu, car abandonné]Plus de wifi sous 15.04, le port eth0 a disparu

Quelques détails supplémentaires 24h après le début du dysfonctionnement cool

Après avoir cherché un peu partout pour me dépanner j'ai lu avec attention et suivi les suggestions de ce topic http://forum.ubuntu-fr.org/viewtopic.php?id=377104&p=7 mais sans succès...
La manip recommandée sur http://ubuntuforums.org/showthread.php?t=2214110 n'a pas été plus concluante.

Ma carte wifi est une Broadcom 43142:

ericj@ericj-X555LA:~$ lspci
00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 09)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 09)
00:04.0 Signal processing controller: Intel Corporation Device 0a03 (rev 09)
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 1 (rev e4)
00:1c.2 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 3 (rev e4)
00:1c.3 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 4 (rev e4)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 8 Series LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series SMBus Controller (rev 04)
00:1f.6 Signal processing controller: Intel Corporation 8 Series Thermal (rev 04)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
03:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
ericj@ericj-X555LA:~$ 

Elle n'est pas désactivée, enfin d'après ce que je comprend:

ericj@ericj-X555LA:~$ sudo rfkill list
[sudo] password for ericj: 
0: asus-wlan: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: asus-bluetooth: Bluetooth
	Soft blocked: yes
	Hard blocked: no

Purger et réinstaller bcmwl-kernel-source n'a pas remédié au problème, bref je patauge toujours mais le moral est bon lol


Ubuntu 17.04 sur portable MSi basique
Pas bac + 15 en informatique, à quand le truc qui n'existera jamais: un OS qui n'imposerait pas de se prendre la tête ?!

Hors ligne

#4 Le 23/08/2015, à 22:13

Yxanne

Re : [Résolu, car abandonné]Plus de wifi sous 15.04, le port eth0 a disparu

J'ai le même problème ! Si quelqu'un a la solution...

Hors ligne