Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/02/2015, à 16:07

Nayoum

Problèmes d'affichage et de clavier

Bonjour à tous,

Je me décide à poster mes problèmes suite à l'agrandissement de la liste tongue  (ubuntu 14.10)
1- Problème d'affichage des caractères :
        Ce problème est tout à fait aléatoire et est arrivé je pense suis à l'installation de Unity tweak tool. En effet, je voulais augmenter la taille de la police d'écriture, ce qui à fonctionné correctement. Mais maintenant de façon aléatoire dès l'allumage de l'ordinateur je me retrouve avec une police presque illisible tellement la taille est petite, alors j'ouvre Unity tweak tool la police est alors à environ 0.58 et je la repasse à 1. Pendant deux jours ça va marcher correctement puis ça va rechanger tout seul. Ce n'est pas très grave mais juste un peu embêtant!

2- Message d'erreur :
        Problème plus récent, j'ai le message suivant qui s'affiche à l'allumage :
Impossible d'appliquer la configuration enregistrée pour les écrans - Erreur à la ligne 1, caractère 1 : Le document doit commencer avec un élément (par ex. <book>)
J'ai regarder sur internet sans trouver exactement le même problème, c'est apparu sans rien faire et je n'ai pas de problème d'affichage particulier à part celui décrit plus haut.

3- Problème de clavier :
       Celui ci date d'aujourd'hui, et toujours sans raison particulière. J'utilise le clavier Fr et Espagnol, j’intervertis grâce à l’icône en haut de l'écran sans jamais avoir eu de problème.
Et aujourd'hui alors que je tape un texte je m’aperçois que je suis en qwerty, mais en regardant dans la barre en haut je suis bien sur le clavier FR, j'essaye de repasser en clavier ES, et la pareil qwerty, repassage FR et aucun changement. J'ai trouver sur internet la commande suivante : setxkbmap fr
Cela m'a remis le clavier FR azerty et reste en azerty pour quand je change pour l' ES.....
Autre remarque, la touche Fn + son + ou - pour changer le volume ne fonctionne plus.
La combinaison ctrl+alt+T pour ouvrir le terminal non plus ......

Voila pour mes problèmes, le dernier m'embête plus que les autres car m’empêche d'utiliser les raccourcis....

Si vous avez des solutions à m'apporter j'en serai ravi !

En vous remerciant par avance de votre aide!

Nayoum

Hors ligne

#2 Le 20/02/2015, à 16:41

Nayoum

Re : Problèmes d'affichage et de clavier

Personne pour une petite idée par rapport à mes problèmes? ....

Hors ligne

#3 Le 28/02/2015, à 11:15

pom61150

Re : Problèmes d'affichage et de clavier

Bonjour,
Je up ce message. J'ai depuis aujourd'hui le même problème que toi :

Nayoum
Impossible d'appliquer la configuration enregistrée pour les écrans - Erreur à la ligne 1, caractère 1 : Le document doit commencer avec un élément (par ex. <book>)

J'ai fait une mise à jour aujourd'hui et après le redémarrage j'ai eu ce message d'erreur sans problème particulier. Après chaque démarrage le même message.
Détail de la mise à jour:

Upgrade: python-compizconfig:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), compiz-plugins:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), compizconfig-settings-manager:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), libdecoration0:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), compiz-gnome:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), compiz-core:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), compiz:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), libcompizconfig0:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), compiz-plugins-default:amd64 (0.9.11.3+14.04.20141104-0ubuntu1, 0.9.11.3+14.04.20150122-0ubuntu1), language-pack-en-base:amd64 (14.04+20140707, 14.04+20150219), language-pack-en:amd64 (14.04+20141110, 14.04+20150219), unattended-upgrades:amd64 (0.82.1ubuntu2, 0.82.1ubuntu2.1)

Je suis sur Ubuntu 14.04

Merci d'avance

Hors ligne

#4 Le 26/09/2015, à 09:22

Bougron

Re : Problèmes d'affichage et de clavier

Bonjour.
Je suis malheureusement dans le même cas que vous.

Je travaillais avec windows. Je pense qu'un "'virus"  (il y en a une telle quantité que je ne vais pas savoir lequel) a bloqué le touch pad.
'La petite lumière"  s'est allumée et je ne pouvais plus déplacer le curseur.
J'ai tenté l'appui sur les touches F1 à F12 puis Fn +F1 à F12   sans aucun résultat.

La seule solution fut de booter. Je peux de nouveau utiliser le touch PAD pour windows .
J'ai regardé dans le bios s'il y avait quelque chose le définissant. Je n'ai rien trouvé.

Le problème est que maintenant, quelle que soit la version de ubuntu que je lance, je ne peux pas utiliser le touch pad. Je n'ai pas de souris et l'utilisation de l'écran tactile n'est pas toujours pratique pour traiter 100% des entrées écran. Le clavier fonctionne. J'ai un toshiba satellite S70

Dès la connexion automatique ,j'ai le message suivant en plein milieu de l'écran
Impossible d'appliquer la configuration enregistrée pour les
écrans

Erreur à la ligne 1, caractère 1 : Le document doit commencer avec un élément
(par ex, <book>,
                                                                                                Fermer

Je ne peux donc utiliser que mon doigt pour me débloquer.
J'ai vu dans le forum  français qu'il y a 54 occurences.
J'ai donc filtré sur la dernière année.

A noter que  j'ai relancé une instance en mode recovery et que j'ai fais les deux commandes

 apt-get update
 apt-get dist-upgrade

L'instance était à jour.

Je vais enlever la souris de mon micro windows XP pour la brancher sous ubuntu et voir ce qui va se passer.
Donc le test montre que la souris fonctionne mais pas du tout le touch pad!!!!

Dernière modification par Bougron (Le 26/09/2015, à 10:17)

Hors ligne

#5 Le 16/10/2015, à 10:38

Bougron

Re : Problèmes d'affichage et de clavier

Bonjour.
J'ai résolu le problème en supprimant le fichier ~/.config/monitors.xml

Hors ligne