Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/01/2016, à 18:33

philouzain

[Résolu] Plus de reseau filaire et wifi depuis MàJ

bonjour,
je suis sous ubuntu 14.04 LTS. je n'ai plus de reseau (filaire & wifi), plus d'icône dans la barre en haut à côté de l'heure depuis une mise à jour ce matin il me semble.

Quand je vais dans paramètres systeme/Réseau, j'ai ce message : "Les services reseau du système ne sont pas compatibles avec cette version"
J'ai testé avec un autre PC, ca fonctionne parfaitement

Quelqu'un pourrait m'aider svp ? d'avance merci

Dernière modification par Ayral (Le 14/05/2016, à 11:22)


Ubuntu 20.04.1 LTS

Hors ligne

#2 Le 29/01/2016, à 18:45

xubu1957

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Solution proposée au #168 (voir aussi au #13 les explications de nany)

Libellule19 a écrit :

dans un terminal

sudo dhclient

ça c'est pour avoir une connexion filaire active.

software-properties-gtk --open-tab 2

ça c'est pour désactiver les dépots "proposed" (décocher la case)

sudo -i

pour passer en root

apt-get clean

pour purger les paquets défaillants

apt-get update

pour une mise à jour des paquets

apt-get upgrade 

pour remettre à jour la distrib

apt-get install libnl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1

pour réinstaller les bibliothèques corrompues

Fermer le terminal et redémarrer.

**********************************************************************************************************************************************
(edit) post d'origine

Bonjour,

Voir au # 4 de ce fil forum.ubuntu-fr si la solution peut fonctionner !

Dernière modification par xubu1957 (Le 26/02/2016, à 23:40)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 29/01/2016, à 19:08

philouzain

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

merci pour ta réponse.
J'ai essayé la manip du post #4, ça n'a pas l'air de fonctionner. Je me plante peut etre dans la manip qui est compliquée pour moi, nul en informatique que je suis.
Je vais essayer de réinstaller 14.04 LTS, ca me parait plus simple

merci encore


Ubuntu 20.04.1 LTS

Hors ligne

#4 Le 29/01/2016, à 20:25

Oosfalte

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Même problème Ethernet /Wifi depuis Màj : "Les services reseau du système ne sont pas compatibles avec cette version"


Gigabyte 965P-DS3 2008 .Obsolescence ? , connais pas.

Hors ligne

#5 Le 29/01/2016, à 20:42

xubu1957

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Tenter en filaire, les commandes basiques:

sudo apt-get update
sudo apt-get dist-upgrade

(edit) et redémarrer  source: ubuntuforums

Dernière modification par xubu1957 (Le 29/01/2016, à 21:00)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#6 Le 29/01/2016, à 21:26

Oosfalte

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

@xubu1957: ni wifi ni filaire donc pas de update possible.
Surement possible avec un chroot mais j'ai pas trop envie de me lancer là-dedans.

nmcli con list  ==> could not initialize NMClient NetWorkManager was not provided by any service files

Solution si ça peut aider (ethernet uniquement).
Editer /etc/NetworkManager/NetworkManager.conf avec la ligne:
    [ifupdown]
    managed = true
Editer /etc/network/interfaces:
    auto lo
    iface lo inet loopback
    auto eth0
    iface eth0 inet dhcp
Redémarrer et ok pour moi.


Gigabyte 965P-DS3 2008 .Obsolescence ? , connais pas.

Hors ligne

#7 Le 29/01/2016, à 21:39

neopbm

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

J'ai rencontré le même problème. Après la MAJ de ce matin, plus de réseau au redémarrage.

J'ai essayé de ré installer et idem; après les maj et reboot : réseau KO

La seule solution que j'ai trouvé pour le moment c'est de ne pas installer les dernières maj relatives au réseau. Je les ferai dans quelques jours en espérant que ce sera corrigé d'ici la

EDIT : j'ai un laptop CLEVO comme l'auteur du sujet, il y a peut-être un lien...

Dernière modification par neopbm (Le 29/01/2016, à 21:41)

Hors ligne

#8 Le 29/01/2016, à 23:28

kikito

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

bonsoir.
même problème (plus d'icône réseau et plus de réseau ) sur un 14.04.3 et un 14.04.4 depuis ce jour.

Par contre, en démarrant sur un liveCD 14.04.4 tout neuf, on a l'icône et le réseau,
on peut refaire une installation, mais l'icône et le réseau re-disparaissent au bout d'un certain temps ? ? ?

Dernière modification par kikito (Le 29/01/2016, à 23:31)


Mon PC: manjaro KDE en test / xenial unity 16.04.5 XP: euthanasié / Gigabyte ga-ma785gm / AMD Phenom II X4 965 / RAM: 8Go / video: radeon HD7750 / Disques: SSD Crucial 275Go + HDD Samsung 640Go + SSD Intel 40Go

Hors ligne

#9 Le 30/01/2016, à 01:47

joli tux

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

bonsoir les tux

il faut arrêter tout de suite de proposer des solutions d'aides avec des lignes de commandes , même si cela part d'une bonne intention de résoudre au plus vite le (les) gros soucis rapportés ..
au vu et lu des écrits  précédents , l'origine vient d'une mise à jour relative au réseau.. (neopbm : La seule solution que j'ai trouvé pour le moment c'est de ne pas installer les dernières maj relatives au réseau..) mais, pour cela,il a fait une réinstalle de son système sad..

est-ce que la solution de Oosfalte : " Solution si ça peut aider (ethernet uniquement).
Editer /etc/NetworkManager/NetworkManager.conf avec la ligne:
    [ifupdown]
    managed = true
Editer /etc/network/interfaces:
    auto lo
    iface lo inet loopback
    auto eth0
    iface eth0 inet dhcp
Redémarrer et ok pour moi."

fonctionne pour tous .... pas sûr ..pas de retour a cette heure d'une deuxième manip réussie ..

l'aide de bon aloi de xubu1957 , viens d'un topic de 2012 , j'écris prudence ...( surtout pour les gens qui arrivent sur Ubuntu )

Le mieux est de SAVOIR EXACTEMENT quelles " dernières mises à jour  relatives au réseau " ont était faites .... hé oui LESQUELLES ???

et mon idée finale est de savoir , COMMENT connaître dans le détail mes dernières mise à jour , sur trois jour disons , car le problème est récent ,

si quelqu'une ou quelqu'un sait , MERCI smile


Lucid ⇒.....⇒ Trusty ..  Quelle Belle Magie

Hors ligne

#10 Le 30/01/2016, à 05:05

Stefff

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Bonjour,

J'ai le même problème, plus de connexion réseau depuis la dernière mise à jour d'Ubuntu 14.04 faite jeudi soir...

Hors ligne

#11 Le 30/01/2016, à 06:46

moko138

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

joli tux a écrit :

Le mieux est de SAVOIR EXACTEMENT quelles " dernières mises à jour  relatives au réseau " ont était faites .... hé oui LESQUELLES ???

et mon idée finale est de savoir , COMMENT connaître dans le détail mes dernières mise à jour , sur trois jour disons , car le problème est récent ,

si quelqu'une ou quelqu'un sait , MERCI smile

Tout simplement, lire /var/log/apt/history.log  smile
          ---------

Pour ceux qui ne sont pas encore touchés,
- soit vous ne faites aucune mise à jour jusqu'à l'avis officiel que tout est rentré dans l'ordre (il faut donc débrayer les màj automatiques),
- soit, si vous voulez prendre un risque modéré,
en attendant la solution, agir en ligne de commande.
Mettre à jour la liste des paquets disponibles :

sudo apt-get update

puis simuler la mise à jour en dirigeant la sortie vers un fichier texte daté :

sudo apt-get -s dist-upgrade > maj-$(date +%Y%m%d).txt

isoler dans ce fichier la liste des paquets à installer ou à mettre à jour.

je vous propose d'installer ensuite manuellement

sudo apt-get install paquet1 paquet2...

tous les paquets sauf :
- ceux qui concernent le réseau
- et ceux qui concernent l'affichage de l'indicateur de réseau dans le tableau de bord, c'est-à-dire ceux dont le nom contient panel ou indicator.
         ---

En attendant,
- vérifier qu'on dispose d'une live fonctionnelle, pour se connecter (et éventuellement faire un chroot),
- enregistrer la doc sur le chroot salvateur.

EDIT : voir message #13 de nany.
Et
/!\ La Doc (depots, §Proposed) dit bien :

Les dépôts "proposed" contiennent des paquets proposés à fins de tests seulement ! Ils servent à tester des paquets ou des mises à jour avant qu'ils n'intègrent définitivement les dépôts principaux. Ils peuvent donc être à l'origine de plantage et de corruption de système ! N'ajoutez ces dépôts que si vous savez ce que vous faites !
Ces dépôts correspondent à la case à cocher "Mises à jour en préversion (proposed)" → onglet "Mises à jour" de l'application Logiciels & Mises à jour.

Dernière modification par moko138 (Le 30/01/2016, à 18:16)


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#12 Le 30/01/2016, à 08:35

Compte anonymisé

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Et cette commande

nm-applet

il fait apparaître l'icône dans la barre en haut  ?

#13 Le 30/01/2016, à 08:37

nany

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Bonjour,

Le forum, dans ses règles, a écrit :

Un seul problème par sujet.

Là, c’est une véritable cacophonie.
Néanmoins je vais essayer de faire une réponse collective.

EDIT : ne pas tenir compte de ce qui suit, ce n’est pas NetworkManager qui est en cause mais libnl3.
@tous_ceux_qui_sont_affectés : le point commun que je vois, c’est une mise à jour récente et un message disant « Les services reseau du système ne sont pas compatibles avec cette version ».
Alors, pour la mise à jour récente, je vois que la dernière version du paquet network-manager date du 28 janvier dernier et c’est la version pour xenial. Mon explication la plus probable est que ce paquet a été mis par erreur dans un autre dépôt que pour xenial.
Maintenant, le problème est de savoir dans le(s) dépôt(s) de quelle(s) version(s) !
Ça, je ne le sais pas, aucun de vous ne le dit.
Maintenant, le problème ne me concerne pas et je suis sous trusty et wily. Je n’ai pas non plus le dépôt proposed activé (en toute logique, selon la procédure, c’est d’abord ici que les nouveaux paquets sont déposés). Donc, première chose :
VÉRIFIER QUE PROPOSED N’EST PAS ACTIVÉ ET, SI C’EST LE CAS, LE DÉSACTIVER IMMÉDIATEMENT !
Ensuite, vérifier la version de network-manager (ainsi que son architecture) à l’aide de cette commande :

dpkg -l network-manager

Puis vérifier que cette version est bien différente par rapport aux versions affichées sur  cette page par rapport à sa version d’ubuntu.
Si c’est bien différent, désinstaller network-manager :

sudo dpkg -P network-manager

Ensuite, comme vous avez tous une connexion puisque vous postez ici, télécharger le paquet correspondant à sa version et son architecture :

precise :
32bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_0.9.4.0-0ubuntu4.4.1_i386.deb
64bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_0.9.4.0-0ubuntu4.4.1_amd64.deb
trusty :
32bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_0.9.8.8-0ubuntu7.2_i386.deb
64bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_0.9.8.8-0ubuntu7.2_amd64.deb
vivid :
32bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_0.9.10.0-4ubuntu15.3_i386.deb
64bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_0.9.10.0-4ubuntu15.3_amd64.deb
wily :
32bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_1.0.4-0ubuntu5.2_i386.deb
64bits → http://fr.archive.ubuntu.com/ubuntu/pool/main/n/network-manager/network-manager_1.0.4-0ubuntu5.2_amd64.deb

Recopier le fichier téléchargé sur la machine malade.
Enfin, installer la version ainsi récupérée :

sudo dpkg -i /chemin/fichier_téléchargé.deb

Éventuellement redémarrer le service.


Je décline toute responsabilité si jamais cette proposition ne fonctionne pas, en particulier s’il s’avère exact que le dépôt proposed était activé !

Dernière modification par nany (Le 01/02/2016, à 17:57)


Le mot de passe sudo ne s'affiche pas
Comment bien utiliser les balises BBcode
LIBRARIES ARE NOT BOOK-STORES! − Une souris, des souris. Un souci, des soucis. Une énigme résolue, un problème résolu.
J’ai forké le compteur-couche-tard.

Hors ligne

#14 Le 30/01/2016, à 08:55

Libellule19

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Slt, même problème après MàJ.
Ma solution provisoire mais qui fonctionne: Se brancher en filaire puis dans un terminal exécuter 

sudo dhclient

. enfin une connexion active.
Pour ma part j'ai installer Wicd network manager en attendant que le problème avec network-manager soit réglé.
Voilà bon courage.

Dernière modification par Libellule19 (Le 30/01/2016, à 09:33)

Hors ligne

#15 Le 30/01/2016, à 09:42

Compte anonymisé

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Libellule19 a écrit :

Slt,Ma solution provisoire mais qui fonctionne: Se brancher en filaire puis dans un terminal exécuter 

sudo dhclient

. enfin une connexion active. Pour ma part j'ai installer Wicd network manager en attendant que le problème avec network-manager soit réglé. Voilà

Tu peut donner le fichier de /var/lib/NetworkManager/NetworkManager.state pour voire ?

Dernière modification par Compte anonymisé (Le 30/01/2016, à 09:42)

#16 Le 30/01/2016, à 09:58

Libellule19

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Pas de blém:
[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true
WimaxEnabled=true

Hors ligne

#17 Le 30/01/2016, à 09:59

pingouinux

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Bonjour,
Même problème depuis hier après une sortie de veille (trusty). Si ça peut aider, voici l'historique des mises à jour effectuées le matin même :

Start-Date: 2016-01-29  06:50:10
Commandline: aptdaemon role='role-commit-packages' sender=':1.123'
Upgrade:
libnl-genl-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1)
libstdc++-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libasan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libquadmath0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
gcc-4.8-base:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
gcc-4.8-base:i386 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
oxideqt-codecs-extra:amd64 (1.11.4-0ubuntu0.14.04.1, 1.12.5-0ubuntu0.14.04.1)
gcc-4.8-multilib:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
lib32stdc++6:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libx32gcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
firefox-locale-en:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1)
cpp-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
firefox-locale-fr:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1)
libgomp1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
lib32gcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libtsan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libx32asan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
firefox:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1)
libx32itm1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libx32gomp1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libx32atomic1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libnl-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1)
libatomic1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
g++-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
lib32asan0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libgcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
multisystem:amd64 (1.0336, 1.0337)
gcc-4.8:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libx32quadmath0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
lib32gomp1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
lib32atomic1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
lib32itm1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libcurl3:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6)
libgfortran3:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libnl-route-3-200:amd64 (3.2.21-1, 3.2.21-1ubuntu1)
libstdc++6:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libstdc++6:i386 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
firefox-globalmenu:amd64 (43.0.4+build3-0ubuntu0.14.04.1, 44.0+build3-0ubuntu0.14.04.1)
lib32quadmath0:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libitm1:amd64 (4.8.4-2ubuntu1~14.04, 4.8.4-2ubuntu1~14.04.1)
libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.5, 7.35.0-1ubuntu2.6)
End-Date: 2016-01-29  06:51:57

J'ai tenté sans succès la manip de Oosfalte #6.
J'ai ensuite réinstallé network-manager selon les conseils de nany #13 : c'était apparemment la même version, mais j'avais au préalable viré les dépôts proposed et backport. Même après un redémarrage, le problème reste entier.

Je suis actuellement sur une 12.04 installée sur une autre partition de mon disque.

Hors ligne

#18 Le 30/01/2016, à 10:28

Compte anonymisé

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Libellule19 et pingouinux
Renommme le fichier
/var/lib/NetworkManager/NetworkManager.state
par

/var/lib/NetworkManager/NetworkManager.state.sauv

avec cette commande

sudo mv /var/lib/NetworkManager/NetworkManager.state /var/lib/NetworkManager/NetworkManager.state.sauv

et redémarre l’ordinateur  ,

Dernière modification par Compte anonymisé (Le 30/01/2016, à 10:29)

#19 Le 30/01/2016, à 10:37

Libellule19

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Ok, mais dans quel but ???

Hors ligne

#20 Le 30/01/2016, à 10:44

moko138

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Pour info
Versions opérationnelles de network-manager :
0.9.4.0-0 dans ma Precise à jour, avec noyau 3.2.0-97
0.9.4.8-8 (du 27/12) dans ma Trusty déconnectée depuis un mois, avec noyau 3.13.0-74

Dernière modification par moko138 (Le 30/01/2016, à 10:54)


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#21 Le 30/01/2016, à 10:49

moko138

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Parallèlement au judicieux message #13 de nany, j'engage tous ceux qui ont subi une mise à jour inappropriée à purger leur cache de paquets, par

sudo apt-get clean

Cela ne désinstalle rien, mais ça diminue le risque de réinstaller un paquet défectueux.

Dernière modification par moko138 (Le 30/01/2016, à 10:53)


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#22 Le 30/01/2016, à 11:02

nany

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

pingouinux a écrit :

J'ai ensuite réinstallé network-manager selon les conseils de nany #13 : c'était apparemment la même version, mais j'avais au préalable viré les dépôts proposed et backport. Même après un redémarrage, le problème reste entier.

Ce n’est donc pas network-manager qui est directement en cause mais une (ou plusieurs, avec les dépendances) des bibliothèques dans la liste que tu as montrée. Il faudrait donc éplucher cette liste pour détecter ce qui venait de proposed (peut-être avec apt-cache madison) dans un premier temps puis laquelle est défectueuse dans un second temps.
Personnellement, j’irai lorgner du côté de celles dont le nom commence par libnl.

https://launchpad.net/ubuntu/trusty/amd64/libnl-3-200/3.2.21-1 a écrit :

Downloadable files
amd64 build of libnl3 3.2.21-1 in ubuntu trusty PROPOSED produced these files:

    libnl-3-200_3.2.21-1_amd64.deb (43.4 KiB)


Le mot de passe sudo ne s'affiche pas
Comment bien utiliser les balises BBcode
LIBRARIES ARE NOT BOOK-STORES! − Une souris, des souris. Un souci, des soucis. Une énigme résolue, un problème résolu.
J’ai forké le compteur-couche-tard.

Hors ligne

#23 Le 30/01/2016, à 11:33

Compte anonymisé

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Libellule19 a écrit :

Ok, mais dans quel but ???

La commande

sudo mv /var/lib/NetworkManager/NetworkManager.state /var/lib/NetworkManager/NetworkManager.state.sauv

vas sauvegarder le fichier et un autre vas être crée, et cela a fonctionner dans d'autre cas similaire;

Dernière modification par Compte anonymisé (Le 30/01/2016, à 11:33)

#24 Le 30/01/2016, à 11:51

goudale

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Bonjour,

J'ai exactement le même problème depuis MAJ d'hier. Quelqu'un a-t-il la solution ?
Je poste depuis mon smartphone, n'ai aucun autre accès Internet, donc s'il existait une solution sans connexion, suis preneur ...

Merci

Hors ligne

#25 Le 30/01/2016, à 11:57

goudale

Re : [Résolu] Plus de reseau filaire et wifi depuis MàJ

Re,

Ca y est pour moi ça remarche. Par contre je n'ai toujours pas l'icône de nm dans la barre de notification ??

Hors ligne