Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/10/2015, à 16:49

latina

Bluetooth ne détecte aucun appareil

Bonjour,
ça fait bientôt un an que j'ai acheté un Acer Aspire V3-371-55A3, doté du bluetooth, qui ne pose aucun problème avec Windows.
Cependant, sur Ubuntu, le bluetooth ne détecte jamais aucun appareil (ni smartphone android, ni enceintes), alors qu'il est sensé être fonctionnel.
Je ne sais pas vraiment quel peut être le problème, de quel côté dois-je chercher ?
Merci d'avance pour votre aide !

Hors ligne

#2 Le 18/10/2015, à 12:19

Quaza

Re : Bluetooth ne détecte aucun appareil

Donne nous quelques détails, ton matériel ok, ton OS ?

Sinon regarde la partie "9.1 Le Bluetooth ne s'active pas" à cette adresse : http://doc.ubuntu-fr.org/bluetooth


Asus ZenBook UX305 / 14.04LTS /// Asus X550CC / 15.10 /// Surface Pro 3 / 15.10 \\\ http://www.kerneldesign.net

Hors ligne

#3 Le 18/10/2015, à 13:00

latina

Re : Bluetooth ne détecte aucun appareil

Bonjour,
mon OS actuel : Ubuntu 14.04.3 LTS
(mais je précise que j'ai fait plusieurs re-installations, dont une avec Ubuntu 15.04, et que ça n'avait pas l'air de régler le problème du bluetooth)

J'avais fait un tour sur la page que tu m'indiques : mon problème c'est que le Bluetooth est bien activé, mais quand il fait sa recherche, il tourne à vide sans jamais trouver ni mon smartphone (Nexus 4) ni mes enceintes (Harman Kardon Soundsticks Wireless), alors que j'ai vérifié qu'ils sont en mode "visible des autres appareils". Réciproquement, quand je fais ma recherche sur mon nexus, il ne détecte pas mon PC (qui est bien en mode "visible" aussi)

tous ces appareils ne sont pas sur la liste "materiel pris en charge". Cela veut-il dire qu'il faut que j'abandonne ?

merci pour ton aide !

Hors ligne

#4 Le 20/10/2015, à 21:00

lanusquet

Re : Bluetooth ne détecte aucun appareil

Bonjour à tous,

même chose pour moi !
Portable Acer avec pilote bluetooth propriétaire ACER.
Le bluetooth est déclaré activé dans l'interface graphique, mais la recherche d'un appareil tourne à vide (pour moi, une barre son).

Le plus étonnant est ceci : ce pilote a fonctionné deux fois (et chaque fois pendant des heures) et, depuis, plus rien.  mad

Bonne soirée, jml.

Hors ligne

#5 Le 04/02/2016, à 16:59

DBO

Re : Bluetooth ne détecte aucun appareil

Idem pour moi : Je viens d'installer UBUNTU 15.04 64bit et la détection du bluetooth ne fonctionne pas. La carte intégrée  est bien détectée et active : hciconfig

Aspire-E5-571G:~$ hciconfig
hci0:    Type: BR/EDR  Bus: USB
    BD Address: 18:CF:5E:AA:E1:80  ACL MTU: 1021:8  SCO MTU: 64:1
    UP RUNNING PSCAN ISCAN INQUIRY 
    RX bytes:5550 acl:0 sco:0 events:859 errors:0
    TX bytes:6448 acl:0 sco:0 commands:731 errors:0

Dernière modification par DBO (Le 04/02/2016, à 17:09)

Hors ligne

#6 Le 04/02/2016, à 18:45

xubu1957

Re : Bluetooth ne détecte aucun appareil

Bonjour

@ DBO

La 15.04 vit aujourd'hui son dernier jour de support : vivid, tu devrais passer en 15.10, pour voir si les pilotes du bluetooth fonctionnent !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 26/03/2016, à 19:33

weedsky

Re : Bluetooth ne détecte aucun appareil

DBO a écrit :

Idem pour moi : Je viens d'installer UBUNTU 15.04 64bit et la détection du bluetooth ne fonctionne pas. La carte intégrée  est bien détectée et active : hciconfig

Aspire-E5-571G:~$ hciconfig
hci0:    Type: BR/EDR  Bus: USB
    BD Address: 18:CF:5E:AA:E1:80  ACL MTU: 1021:8  SCO MTU: 64:1
    UP RUNNING PSCAN ISCAN INQUIRY 
    RX bytes:5550 acl:0 sco:0 events:859 errors:0
    TX bytes:6448 acl:0 sco:0 commands:731 errors:0

J'ai exactement le même problème sur Ubuntu 14.04 lts ....
Bientôt deux ans que j'ai mon hp et le bluetooth n'a jamais été utilisé hmm
Dans mon terminal, à la place de : "UP RUNNING PSCAN ISCAN INQUIRY" j'ai "DOWN" est-ce normal ?

Hors ligne

#8 Le 26/03/2016, à 20:48

xubu1957

Re : Bluetooth ne détecte aucun appareil

Dans ce fil  :  forum.ubuntu-fr.org/viewtopic.php?id=1323461&p=1   au # 25

aquassarim a écrit :

Bonjour à tous,

j'ai rencontré des problèmes similaires aux vôtres pour connecter un récepteur audio bluetooth à ma Xubuntu 14.04. Après avoir beaucoup galéré et lu beaucoup de post, j'ai finalement trouvé une solution qui j'espère, pourra vous aider. Je précise que je ne sais absolument pas pourquoi ça marche !

Voici les différentes étapes :
1.

sudo nano /etc/bluetooth/audio.conf

    vérifier que les lignes suivantes sont présentes et non commentées (pour le reste, laisser tel quel) :
        [General]
        Enable=Socket
        [Headset]
        HFP=true
        [A2DP]
        SBCSources=1
        MPEG12Sources=0
     sauvegarder et quitter : Ctrl O puis Ctrl X

2.

sudo nano ~/.asoundrc

     y écrire les lignes suivantes :
pcm.btheadset {
    type bluetooth
    device XX:XX:XX:XX:XX:XX
    profile "auto"
}
    sauvegarder et quitter : Ctrl O puis Ctrl X
    (XX:XX:XX:XX:XX:XX est l'adresse MAC du périphérique bluetooth que vous voulez connecter et qui peut être obtenue en lançant une recherche avec blueman-applet)

3.

sudo service bluetooth restart

(en ayant désactivé le bluetooth préalablement : clique droit sur blueman-applet dans la zone de notification et Désactiver Bluetooth)

4. utiliser blueman-applet pour connecter le périphérique bluetooth (le même dans la zone de notification)
    ajouter, appairer, connecter à Audio Sink

5. dans un terminal, taper :
   

 pulseaudio -k

    (dans mon cas, c'est cette ligne qui a débloqué la situation en permettant d'exécuter avec succès les deux lignes suivantes)
6. pactl load-module module-alsa-sink device=btheadset
7. pactl load-module module-alsa-source device=btheadset (pas indispensable)
    (vous devriez obtenir des nombres après chacune de ces deux dernières commandes)

8. Ouvrir le contrôle du volume (pavucontrol) :
  - dans l'onglet Configuration : éteindre toutes les sorties audio « classiques »
  - dans l'onglet Périphériques de sortie, vous devriez voir apparaître : btheadset

Il ne reste plus qu'à essayer avec votre logiciel préféré.

Par contre, j'ai peur qu'il ne faille faire les manips 5, 6, 7 et 8 à chaque fois...

Dernière modification par aquassarim (Le 01/05/2014, à 19:13)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 27/03/2016, à 13:08

Compte anonymisé

Re : Bluetooth ne détecte aucun appareil

J'ai le même probleme , est-ce la bonne partie du forum ?

https://forum.ubuntu-fr.org/viewtopic.php?id=1987244

#10 Le 27/03/2016, à 14:17

weedsky

Re : Bluetooth ne détecte aucun appareil

Dès la première manœuvre,, j'ai ceci :

 # Configuration file for the audio service

# This section contains options which are not specific to any
# particular interface
[General]

# Switch to master role for incoming connections (defaults to true)
#Master=true

# If we want to disable support for specific services
# Defaults to supporting all implemented services
#Disable=Gateway,Source,Socket

# SCO routing. Either PCM or HCI (in which case audio is routed to/from ALSA)
# Defaults to HCI
#SCORouting=PCM

# Automatically connect both A2DP and HFP/HSP profiles for incoming
# connections. Some headsets that support both profiles will only connect the
# other one automatically so the default setting of true is usually a good
# idea.
#AutoConnect=true

# Headset interface specific options (i.e. options which affect how the audio
# service interacts with remote headset devices)
[Headset]

# Set to true to support HFP, false means only HSP is supported
# Defaults to true
HFP=true

# Maximum number of connected HSP/HFP devices per adapter. Defaults to 1
MaxConnected=1

# Set to true to enable use of fast connectable mode (faster page scanning)
# for HFP when incoming call starts. Default settings are restored after
# call is answered or rejected. Page scan interval is much shorter and page
# scan type changed to interlaced. Such allows faster connection initiated
# by a headset.
FastConnectable=false

# Just an example of potential config options for the other interfaces
#[A2DP]
#SBCSources=1
#MPEG12Sources=0

Que faire ?

Hors ligne

#11 Le 27/03/2016, à 14:56

xubu1957

Re : Bluetooth ne détecte aucun appareil

Bonjour,

@ weedsky

Quel est le modèle de ta carte wifi-bluetooth ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#12 Le 27/03/2016, à 15:09

weedsky

Re : Bluetooth ne détecte aucun appareil

comment savoir ? Je suis une débutante et n'y connais rien... neutral

Hors ligne

#13 Le 27/03/2016, à 15:14

xubu1957

Re : Bluetooth ne détecte aucun appareil

Alors on va passer par les fondamentaux,

Retournes les résultats : wifi

en te servant du : retour de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#14 Le 27/03/2016, à 15:28

weedsky

Re : Bluetooth ne détecte aucun appareil

 chloe@chloe-2014-05008:~$ cat/etc/lsb-release
bash: cat/etc/lsb-release: Aucun fichier ou dossier de ce type
chloe@chloe-2014-05008:~$ lsusb
Bus 001 Device 004: ID 0a5c:216c Broadcom Corp. BCM43142A0 Bluetooth Device
Bus 001 Device 003: ID 0bda:5775 Realtek Semiconductor Corp. HP "Truevision HD" laptop camera
Bus 001 Device 002: ID 8087:8000 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
chloe@chloe-2014-05008:~$ lspci
00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 0b)
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 1 (rev e4)
00:1c.1 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 2 (rev e4)
00:1c.2 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 3 (rev e4)
00:1c.3 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 4 (rev e4)
00:1c.4 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 5 (rev e4)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 8 Series LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series SMBus Controller (rev 04)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)
08:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
09:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 08)
0a:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 830M] (rev a2)
chloe@chloe-2014-05008:~$ lspci -nn | grep -i net
08:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01)
09:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 08)
chloe@chloe-2014-05008:~$ lspci -k
00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 0b)
	Subsystem: Hewlett-Packard Company Device 2281
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: i915
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: snd_hda_intel
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: xhci_hcd
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: mei_me
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: snd_hda_intel
00:1c.0 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 1 (rev e4)
	Kernel driver in use: pcieport
00:1c.1 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 2 (rev e4)
	Kernel driver in use: pcieport
00:1c.2 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 3 (rev e4)
	Kernel driver in use: pcieport
00:1c.3 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 4 (rev e4)
	Kernel driver in use: pcieport
00:1c.4 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 5 (rev e4)
	Kernel driver in use: pcieport
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: ehci-pci
00:1f.0 ISA bridge: Intel Corporation 8 Series LPC Controller (rev 04)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: lpc_ich
00:1f.2 SATA controller: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] (rev 04)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: ahci
00:1f.3 SMBus: Intel Corporation 8 Series SMBus Controller (rev 04)
	Subsystem: Hewlett-Packard Company Device 2281
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: rtsx_pci
08:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
	Subsystem: Hewlett-Packard Company Device 2230
	Kernel driver in use: wl
09:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 08)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: r8169
0a:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 830M] (rev a2)
	Subsystem: Hewlett-Packard Company Device 2281
	Kernel driver in use: nvidia
chloe@chloe-2014-05008:~$ sudo Ishw -C network
[sudo] password for chloe: 
sudo: Ishw: command not found
chloe@chloe-2014-05008:~$ Ismod
La commande « Ismod » est introuvable, vouliez-vous dire :
 La commande « lsmod » du paquet « kmod » (main)
Ismod : commande introuvable
chloe@chloe-2014-05008:~$ iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11abg  ESSID:"Livebox-F0C4"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 54:64:D9:3A:F0:C4   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          
chloe@chloe-2014-05008:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 6c:c2:17:72:e0:90  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:99919 erreurs:0 :0 overruns:0 frame:0
          TX packets:99919 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:9296239 (9.2 MB) Octets transmis:9296239 (9.2 MB)

wlan0     Link encap:Ethernet  HWaddr 14:2d:27:de:df:7f  
          inet adr:192.168.1.17  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::162d:27ff:fede:df7f/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:4079019 erreurs:0 :467 overruns:0 frame:5962838
          TX packets:2935441 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:373874985 (373.8 MB) Octets transmis:498097175 (498.0 MB)
          Interruption:18 

chloe@chloe-2014-05008:~$ sudo iwlist can
iwlist: unknown command `can' (check 'iwlist --help').
chloe@chloe-2014-05008:~$ sudo iwlist scan
eth0      Interface doesn't support scanning.

lo        Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 54:64:D9:3A:F0:C4
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=54/70  Signal level=-56 dBm  
                    Encryption key:on
                    ESSID:"Livebox-F0C4"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=0000000000000000
                    Extra: Last beacon: 24ms ago
                    IE: Unknown: 000C4C697665626F782D46304334
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030106
                    IE: Unknown: 0706465220010D14
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: 2D1AAD011BFFFF0000000000000000000000000000000406E4A70C00
                    IE: Unknown: 331AAD011BFFFF0000000000000000000000000000000406E4A70C00
                    IE: Unknown: 3D1606001700000000000000000000000000000000000000
                    IE: Unknown: 341606001700000000000000000000000000000000000000
                    IE: Unknown: DD180050F2020101870003A4000027A4000042435E0062322F00
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD8F0050F204104A0001101044000102103B000103104700103C3B3D3B4B40FA48FD374A3B073B3D3B10210008536167656D636F6D10230016536167656D636F6D46617374333936355F4C42322E381024000C53475F4C42335F312E322E33104200094E51313531363046461054000800060050F204000110110000100800020006103C0001011049000600372A000120

chloe@chloe-2014-05008:~$ uname -r -m
3.13.0-83-generic x86_64
chloe@chloe-2014-05008:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
chloe@chloe-2014-05008:~$ nm-tool

NetworkManager Tool

State: connected (global)


** (process:12468): WARNING **: error: cannot retrieve connection: uid 1000 has no permission to perform this operation
- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        6C:C2:17:72:E0:90

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


- Device: wlan0  [Livebox-F0C4] ------------------------------------------------
  Type:              802.11 WiFi
  Driver:            wl
  State:             connected
  Default:           yes
  HW Address:        14:2D:27:DE:DF:7F

  Capabilities:
    Speed:           72 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *Livebox-F0C4:   Infra, 54:64:D9:3A:F0:C4, Freq 2437 MHz, Rate 54 Mb/s, Strength 62 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.17
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


chloe@chloe-2014-05008:~$ sudo rfkill list
0: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
2: brcmwl-0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
chloe@chloe-2014-05008:~$ nmcli connection show
Usage: nmcli connection { COMMAND | help }
  COMMAND := { list | status | up | down | delete }

  list [id <id> | uuid <id>]
  status [id <id> | uuid <id> | path <path>]
  up id <id> | uuid <id> [iface <iface>] [ap <BSSID>] [--nowait] [--timeout <timeout>]
  down id <id> | uuid <id>
  delete id <id> | uuid <id>

Erreur : commande « con » « show » non valide.

Voilà les résultats aux commandes !

Dernière modification par weedsky (Le 27/03/2016, à 15:35)

Hors ligne

#15 Le 27/03/2016, à 15:44

xubu1957

Re : Bluetooth ne détecte aucun appareil

Ta carte:

Bus 001 Device 004: ID 0a5c:216c Broadcom Corp. BCM43142A0 Bluetooth Device

Essaies d'abord, branché en filaire:

sudo apt-get install bcmwl kernel source

d'après ce fil de Bigg-Mike : forum.ubuntu-fr.org/viewtopic.php?id=1773451

Edit: j'ai suivi un tuto pour essayer de résoudre mon problème avec une méthode via le dépôt proposed. J'ai installé Synaptic puis j'ai cherché le paquet "bcmwl-kernel-source". En faisant clic droit dessus puis propriété, il est écrit "non installé". Je suppose donc qu'il faut que je l'installe?

Edit 2: dans "Software & updates" je me suis demandé pourquoi il y avait de cocher "Installable from CD-ROM/DVD". J'ai donc décoché cette case, puis j'ai lancé à nouveau dans "additional drivers" le "using broadcom 802..." et tada, cela a chargé en entier. Je peux me connecter en wifi maintenant!

Si mon post peut aider certain dans le même cas que moi!

(edit) commande rectifiée

Dernière modification par xubu1957 (Le 27/03/2016, à 17:49)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#16 Le 27/03/2016, à 17:41

weedsky

Re : Bluetooth ne détecte aucun appareil

Je suppose que ceci n'est pas normal :

:~$ sudo apt get install bcmwl kernel source
[sudo] password for chloe: 
E: L'opération get n'est pas valable

Hors ligne

#17 Le 27/03/2016, à 17:48

xubu1957

Re : Bluetooth ne détecte aucun appareil

Erreur de ma part ,il manque le tiret


sudo apt-get install bcmwl-kernel-source

Dernière modification par xubu1957 (Le 28/03/2016, à 17:15)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 27/03/2016, à 17:53

weedsky

Re : Bluetooth ne détecte aucun appareil

Sans succès :

:~$ sudo apt-get install bcmwl kernel source
[sudo] password for chloe: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet bcmwl
E: Impossible de trouver le paquet kernel
E: Impossible de trouver le paquet source

Hors ligne

#19 Le 27/03/2016, à 18:27

xubu1957

Re : Bluetooth ne détecte aucun appareil

As tu installé  : synaptic sur ton système ?

Si non , installes le !

Si oui, cherche le paquet "bcmwl-kernel-source" et procède à son installation.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#20 Le 27/03/2016, à 19:01

weedsky

Re : Bluetooth ne détecte aucun appareil

Oui, je l'ai même réinstallé et sans succès.. le même résultat !
Que faire ?

Dernière modification par weedsky (Le 27/03/2016, à 19:06)

Hors ligne

#21 Le 27/03/2016, à 19:11

xubu1957

Re : Bluetooth ne détecte aucun appareil

C'était l'étape 1

passer à l'étape 2 proposée au # 15

en passant par
> Paramètres > Logiciels et Mises à jours
- décocher le CD d'installation
- Utiliser l'onglet Pilotes additionnels et rechercher


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#22 Le 27/03/2016, à 20:26

weedsky

Re : Bluetooth ne détecte aucun appareil

je n'ai rien eu à changer à l'étape deux!
le CD d'installation étant déjà décocher et 2 pilotes prioritaires utilisés !

Hors ligne

#23 Le 27/03/2016, à 20:31

xubu1957

Re : Bluetooth ne détecte aucun appareil

Une autre tentative

sudo apt-get install linux-headers-generic
sudo apt-get install linux-headers-`uname -r`
sudo apt-get install --reinstall bcmwl-kernel-source

à partir de ce lien : ubuntuforums


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#24 Le 27/03/2016, à 20:47

weedsky

Re : Bluetooth ne détecte aucun appareil

Mon icone bluetooth à disparut et toujours rien ...
Que faire ?
J'ai l'impressin d'avoir un problème de mise à jour :

:~$ sudo apt-get install linux-headers-generic
[sudo] password for chloe: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
linux-headers-generic est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  festival festlex-cmu festlex-poslex festvox-kallpc16k libao-common libao4
  libcuda1-331 libestools2.1 libllvm3.4:i386 libtidy-0.99-0 nvidia-331-uvm
  nvidia-opencl-icd-331 python-dateutil python-feedparser python-pywapi
  python-unidecode python-utidylib python-vobject shell-fm
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 14 non mis à jour.
chloe@chloe-2014-05008:~$ sudo apt-get install linux-headers-`uname -r`
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
linux-headers-3.13.0-83-generic est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  festival festlex-cmu festlex-poslex festvox-kallpc16k libao-common libao4
  libcuda1-331 libestools2.1 libllvm3.4:i386 libtidy-0.99-0 nvidia-331-uvm
  nvidia-opencl-icd-331 python-dateutil python-feedparser python-pywapi
  python-unidecode python-utidylib python-vobject shell-fm
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 14 non mis à jour.
chloe@chloe-2014-05008:~$ sudo apt-get install --reinstall bcmwl-kernel-source
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  festival festlex-cmu festlex-poslex festvox-kallpc16k libao-common libao4
  libcuda1-331 libestools2.1 libllvm3.4:i386 libtidy-0.99-0 nvidia-331-uvm
  nvidia-opencl-icd-331 python-dateutil python-feedparser python-pywapi
  python-unidecode python-utidylib python-vobject shell-fm
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 14 non mis à jour.
Il est nécessaire de prendre 0 o/1 511 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
debconf: Impossible d'initialiser l'interface : Dialog
debconf: (L'interface dialog a besoin d'un écran d'au moins 13 lignes sur 31 colonnes.)
debconf: Utilisation de l'interface Readline en remplacement
(Lecture de la base de données... 750153 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../bcmwl-kernel-source_6.30.223.248+bdcom-0ubuntu0.2_amd64.deb ...
Removing all DKMS Modules
Done.
Décompactage de bcmwl-kernel-source (6.30.223.248+bdcom-0ubuntu0.2) sur (6.30.223.248+bdcom-0ubuntu0.2) ...
Paramétrage de bcmwl-kernel-source (6.30.223.248+bdcom-0ubuntu0.2) ...
Loading new bcmwl-6.30.223.248+bdcom DKMS files...
Building only for 3.13.0-83-generic
Building for architecture x86_64
Building initial module for 3.13.0-83-generic
Done.

wl:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.13.0-83-generic/updates/dkms/

depmod....

DKMS: install completed.
update-initramfs: deferring update (trigger activated)
Traitement déclenché pour  initramfs-tools (0.103ubuntu4.3) ...
update-initramfs: Generating /boot/initrd.img-3.13.0-83-generic

Mais on ne m'indique aucunes nouvelles mises à jour à installer !

Hors ligne

#25 Le 27/03/2016, à 21:06

xubu1957

Re : Bluetooth ne détecte aucun appareil

Tu peux lancer

sudo apt-get autoremove

et ensuite redémarrer pour voir


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne