Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 05/04/2016, à 10:51

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Je refais l'essai en partant d'une Ubuntu 14.04.1 donc version de base, non équipée d'aucun HWE stack.
Voici le contenu du fichier /var/log/dist-upgrade/history.log à l'issue de la mise à jour vers 16.04 :

Start-Date: 2016-04-05  09:49:11
Install: fakeroot:amd64 (1.20.2-1ubuntu1, automatic), emacsen-common:amd64 (2.0.8, automatic), libwinpr-thread0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), liblog-message-perl:amd64 (0.8-1, automatic), libebook-contacts-1.2-2:amd64 (3.18.5-1ubuntu1, automatic), libhttp-message-perl:amd64 (6.11-1, automatic), liblqr-1-0:amd64 (0.4.2-2, automatic), libisl15:amd64 (0.16.1-1, automatic), libmspub-0.1-1:amd64 (0.1.2-2ubuntu1, automatic), qml-module-io-thp-pyotherside:amd64 (1.4.0-2, automatic), libdns-export162:amd64 (9.10.3.dfsg.P4-5, automatic), liblwp-mediatypes-perl:amd64 (6.02-1, automatic), libhttp-cookies-perl:amd64 (6.01-1, automatic), libefivar0:amd64 (0.23-2, automatic), libhtml-form-perl:amd64 (6.03-1, automatic), libplist3:amd64 (1.12-3.1, automatic), libunwind8:amd64 (1.1-4.1, automatic), libedataserverui-1.2-1:amd64 (3.18.5-1ubuntu1, automatic), fonts-tlwg-norasi-ttf:amd64 (0.6.2-2.1, automatic), libasan2:amd64 (5.3.1-13ubuntu3, automatic), libdrm-amdgpu1:amd64 (2.4.67-1, automatic), qtdeclarative5-dev-tools:amd64 (5.5.1-2ubuntu5), grilo-plugins-0.2-base:amd64 (0.2.14-5ubuntu2, automatic), libcolamd2.9.1:amd64 (4.4.6-1, automatic), python-html5lib:amd64 (0.999-4, automatic), libisccc140:amd64 (9.10.3.dfsg.P4-5, automatic), xserver-xorg-video-amdgpu:amd64 (1.0.1-1build2, automatic), libtag1v5-vanilla:amd64 (1.9.1-2.4ubuntu1, automatic), python3-systemd:amd64 (231-2build1, automatic), libfreerdp-client1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), liblouisutdml6:amd64 (2.5.0-3, automatic), hunspell-en-za:amd64 (5.1.0-1ubuntu2, automatic), libilmbase12:amd64 (2.2.0-8, automatic), linux-headers-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), libfcitx-config4:amd64 (4.2.9.1-1ubuntu1, automatic), libwinpr-utils0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), xbrlapi:amd64 (5.3.1-1ubuntu3, automatic), libwpg-0.3-3:amd64 (0.3.1-1ubuntu1, automatic), liblwp-protocol-https-perl:amd64 (6.06-2, automatic), fonts-tlwg-sawasdee-ttf:amd64 (0.6.2-2.1, automatic), libgdata22:amd64 (0.17.4-1, automatic), gir1.2-javascriptcoregtk-4.0:amd64 (2.10.9-1ubuntu1, automatic), libxml-twig-perl:amd64 (3.48-1, automatic), libfreerdp-core1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libpangomm-1.4-1v5:amd64 (2.38.1-1, automatic), libstdc++-5-dev:amd64 (5.3.1-13ubuntu3, automatic), python-pyasn1:amd64 (0.1.9-1, automatic), libbabeltrace-ctf1:amd64 (1.3.2-1, automatic), pinentry-gnome3:amd64 (0.9.7-3, automatic), libcogl-pango20:amd64 (1.22.0-2, automatic), libvte-2.91-0:amd64 (0.42.5-1ubuntu1, automatic), qml-module-qtgraphicaleffects:amd64 (5.5.1-1ubuntu1, automatic), jayatana:amd64 (2.7-0ubuntu5, automatic), libglew1.13:amd64 (1.13.0-2, automatic), fonts-guru-extra:amd64 (2.0-3, automatic), gnome-software-common:amd64 (3.20.1~git20160331.78d1aab-0ubuntu2, automatic), libcogl20:amd64 (1.22.0-2, automatic), libmbim-glib4:amd64 (1.12.2-2ubuntu1, automatic), libwinpr-synch0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libatkmm-1.6-1v5:amd64 (2.24.2-1, automatic), python3-cupshelpers:amd64 (1.5.7+20160212-0ubuntu2, automatic), libexiv2-14:amd64 (0.25-2.1, automatic), libmodule-runtime-perl:amd64 (0.014-2, automatic), libopenobex2:amd64 (1.7.1-4, automatic), libwinpr-pool0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), liborcus-0.10-0v5:amd64 (0.9.2-4ubuntu2, automatic), libmwaw-0.3-3:amd64 (0.3.7-1ubuntu2, automatic), libqqwing2v5:amd64 (1.3.4-1, automatic), pinentry-curses:amd64 (0.9.7-3, automatic), libubsan0:amd64 (5.3.1-13ubuntu3, automatic), python3-guacamole:amd64 (0.9.2-1, automatic), checkbox-converged:amd64 (1.2.4-0ubuntu1, automatic), libvisio-0.1-1:amd64 (0.1.5-1ubuntu1, automatic), libcheese8:amd64 (3.18.1-2ubuntu3, automatic), libtag1v5:amd64 (1.9.1-2.4ubuntu1, automatic), gcc-6-base:amd64 (6-20160319-0ubuntu1, automatic), python-bs4:amd64 (4.4.1-1, automatic), python3-blinker:amd64 (1.3.dfsg2-1build1, automatic), libepoxy0:amd64 (1.3.1-1, automatic), linux-base:amd64 (4.0ubuntu1, automatic), libasprintf0v5:amd64 (0.19.7-2ubuntu3, automatic), ubuntu-touch-sounds:amd64 (15.08, automatic), libwps-0.4-4:amd64 (0.4.3-1ubuntu1, automatic), python-pyasn1-modules:amd64 (0.0.7-0.1, automatic), pidgin-data:amd64 (2.10.12-0ubuntu5, automatic), libevdev2:amd64 (1.4.6+dfsg-1, automatic), libwebrtc-audio-processing-0:amd64 (0.1-3ubuntu1~gcc5.1, automatic), fonts-lohit-guru:amd64 (2.5.3-2, automatic), python3.5:amd64 (3.5.1-10, automatic), cgmanager:amd64 (0.39-2ubuntu5, automatic), qml-module-qtquick-layouts:amd64 (5.5.1-1ubuntu1, automatic), libappstream-glib8:amd64 (0.5.13-0ubuntu1, automatic), libwinpr-handle0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), rename:amd64 (0.20-4, automatic), libwinpr-crt0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libdns162:amd64 (9.10.3.dfsg.P4-5, automatic), gir1.2-json-1.0:amd64 (1.1.2-0ubuntu1, automatic), colord-data:amd64 (1.2.12-1ubuntu1, automatic), libmbim-proxy:amd64 (1.12.2-2ubuntu1, automatic), cpp-5:amd64 (5.3.1-13ubuntu3, automatic), libapt-inst2.0:amd64 (1.2.9, automatic), python3-cups:amd64 (1.9.73-0ubuntu2, automatic), libhttp-daemon-perl:amd64 (6.01-1, automatic), fonts-tlwg-laksaman:amd64 (0.6.2-2.1, automatic), libicu55:amd64 (55.1-7, automatic), libfreerdp-cache1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libwinpr-interlocked0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fwupd:amd64 (0.7.0-0ubuntu3), qml-module-qtfeedback:amd64 (5.0~git20130529-0ubuntu13, automatic), libubuntugestures5:amd64 (1.3.1872+16.04.20160330.2-0ubuntu1, automatic), libmediaart-2.0-0:amd64 (1.9.0-2, automatic), libnet-dbus-perl:amd64 (1.1.0-3build1, automatic), libical1a:amd64 (1.0.1-0ubuntu2, automatic), fonts-tlwg-purisa-ttf:amd64 (0.6.2-2.1, automatic), libreoffice-style-breeze:amd64 (5.1.1-0ubuntu3), libalgorithm-diff-xs-perl:amd64 (0.04-4build1, automatic), python3-reportlab-accel:amd64 (3.3.0-1, automatic), gcc-5-base:amd64 (5.3.1-13ubuntu3, automatic), python-service-identity:amd64 (16.0.0-2, automatic), libnm0:amd64 (1.0.4-0ubuntu10, automatic), libllvm3.8:amd64 (3.8-2ubuntu1, automatic), libquvi7:amd64 (0.4.1-3, automatic), libsuitesparseconfig4.4.6:amd64 (4.4.6-1, automatic), dpkg-dev:amd64 (1.18.4ubuntu1, automatic), fonts-tlwg-mono-ttf:amd64 (0.6.2-2.1, automatic), console-setup-linux:amd64 (1.108ubuntu13, automatic), libcilkrts5:amd64 (5.3.1-13ubuntu3, automatic), librevenge-0.0-0:amd64 (0.0.4-4ubuntu1, automatic), qml-module-qtquick-window2:amd64 (5.5.1-2ubuntu5, automatic), qml-module-qt-labs-settings:amd64 (5.5.1-2ubuntu5, automatic), qml-module-ubuntu-onlineaccounts:amd64 (0.6+16.04.20151106-0ubuntu1, automatic), libcolorhug2:amd64 (1.2.12-1ubuntu1, automatic), libsmartcols1:amd64 (2.27.1-6ubuntu2, automatic), linux-image-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), libksba8:amd64 (1.3.3-1, automatic), libfftw3-double3:amd64 (3.3.4-2ubuntu1, automatic), gnupg-agent:amd64 (2.1.11-6ubuntu1), libhtml-format-perl:amd64 (2.11-2, automatic), fonts-tlwg-waree-ttf:amd64 (0.6.2-2.1, automatic), a11y-profile-manager-indicator:amd64 (0.1.8-0ubuntu1), libnetpbm10:amd64 (10.0-15.3, automatic), libalgorithm-merge-perl:amd64 (0.08-3, automatic), gir1.2-webkit2-4.0:amd64 (2.10.9-1ubuntu1, automatic), libisccfg140:amd64 (9.10.3.dfsg.P4-5, automatic), libapt-pkg5.0:amd64 (1.2.9, automatic), libgnome-desktop-3-12:amd64 (3.18.2-1ubuntu1, automatic), linux-headers-4.4.0-16:amd64 (4.4.0-16.32, automatic), gir1.2-vte-2.91:amd64 (0.42.5-1ubuntu1, automatic), perl-modules-5.22:amd64 (5.22.1-9, automatic), python3-cryptography:amd64 (1.2.3-1, automatic), libfreerdp-codec1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libwinpr-input0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libmirclient9:amd64 (0.20.3+16.04.20160322-0ubuntu1, automatic), libio-html-perl:amd64 (1.001-1, automatic), libunity-settings-daemon1:amd64 (15.04.1+16.04.20160209-0ubuntu1, automatic), qml-module-qtquick-localstorage:amd64 (5.5.1-2ubuntu5, automatic), libbabeltrace1:amd64 (1.3.2-1, automatic), libfreerdp-gdi1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fonts-stix:amd64 (1.1.1-4, automatic), libclucene-contribs1v5:amd64 (2.3.3.4-4.1, automatic), fonts-tlwg-typist-ttf:amd64 (0.6.2-2.1, automatic), libqt5quicktest5:amd64 (5.5.1-2ubuntu5, automatic), libavahi-ui-gtk3-0:amd64 (0.6.32~rc+dfsg-1ubuntu2, automatic), signon-ui-x11:amd64 (0.17+16.04.20151125-0ubuntu1, automatic), libparted2:amd64 (3.2-15, automatic), libprocps4:amd64 (3.3.10-4ubuntu2, automatic), libtracker-sparql-1.0-0:amd64 (1.6.2-0ubuntu1, automatic), gdbserver:amd64 (7.11-0ubuntu1, automatic), libwinpr-heap0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), dirmngr:amd64 (2.1.11-6ubuntu1, automatic), libjavascriptcoregtk-4.0-18:amd64 (2.10.9-1ubuntu1, automatic), qml-module-qtwebkit:amd64 (5.5.1+dfsg-2ubuntu1, automatic), gnome-software:amd64 (3.20.1~git20160331.78d1aab-0ubuntu2), gstreamer1.0-clutter-3.0:amd64 (3.0.18-1, automatic), libusbmuxd4:amd64 (1.0.10-2, automatic), libboost-date-time1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libvpx3:amd64 (1.5.0-2, automatic), libboost-system1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libfarstream-0.2-5:amd64 (0.2.7-0ubuntu1, automatic), libcolumbus1v5:amd64 (1.1.0+15.10.20150806-0ubuntu4, automatic), libpython3.5:amd64 (3.5.1-10, automatic), ubuntu-wallpapers-wily:amd64 (16.04.0-0ubuntu1), thermald:amd64 (1.5-2, automatic), python-cryptography:amd64 (1.2.3-1, automatic), libao-common:amd64 (1.1.0-3ubuntu1, automatic), libperl5.22:amd64 (5.22.1-9, automatic), libnet-http-perl:amd64 (6.09-1, automatic), libgeonames0:amd64 (0.2+16.04.20160321-0ubuntu1, automatic), libpoppler58:amd64 (0.41.0-0ubuntu1, automatic), signon-ui-service:amd64 (0.17+16.04.20151125-0ubuntu1, automatic), libwinpr-rpc0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), qml-module-qtquick2:amd64 (5.5.1-2ubuntu5, automatic), libmetacity-private3a:amd64 (3.18.3-1ubuntu2, automatic), libgnome-bluetooth13:amd64 (3.18.2-1ubuntu2, automatic), libseccomp2:amd64 (2.2.3-3ubuntu3, automatic), python3-bs4:amd64 (4.4.1-1, automatic), libisc160:amd64 (9.10.3.dfsg.P4-5, automatic), libdfu1:amd64 (0.7.0-0ubuntu3, automatic), qml-module-qttest:amd64 (5.5.1-2ubuntu5, automatic), libwinpr-library0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), librtmp1:amd64 (2.4+20151223.gitfa8646d-1build1, automatic), libimobiledevice6:amd64 (1.2.0+dfsg-2.1build1, automatic), libwebkit2gtk-4.0-37-gtk2:amd64 (2.10.9-1ubuntu1, automatic), g++:amd64 (5.3.1-1ubuntu1, automatic), libcmis-0.5-5v5:amd64 (0.5.1-2ubuntu2, automatic), libhtml-parser-perl:amd64 (3.72-1, automatic), libfdisk1:amd64 (2.27.1-6ubuntu2, automatic), libcryptsetup4:amd64 (1.6.6-5ubuntu2, automatic), libxapian-1.3-5:amd64 (1.3.4-0ubuntu6, automatic), libmpx0:amd64 (5.3.1-13ubuntu3, automatic), libqpdf17:amd64 (6.0.0-2, automatic), liblouis9:amd64 (2.6.4-2, automatic), libgtkspell3-3-0:amd64 (3.0.7-2, automatic), libmircommon5:amd64 (0.20.3+16.04.20160322-0ubuntu1, automatic), libedata-book-1.2-25:amd64 (3.18.5-1ubuntu1, automatic), fonts-tlwg-typewriter-ttf:amd64 (0.6.2-2.1, automatic), libgphoto2-port12:amd64 (2.5.9-3, automatic), libraw15:amd64 (0.17.1-1, automatic), libxtables11:amd64 (1.6.0-2ubuntu3, automatic), libfreerdp-locale1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libpagemaker-0.0-0:amd64 (0.0.3-1ubuntu1, automatic), libbind9-140:amd64 (9.10.3.dfsg.P4-5, automatic), libfwup0:amd64 (0.5-2ubuntu4, automatic), libwww-robotrules-perl:amd64 (6.01-1, automatic), libalgorithm-diff-perl:amd64 (1.19.03-1, automatic), linux-signed-image-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), libcc1-0:amd64 (5.3.1-13ubuntu3, automatic), libtotem-plparser-common:amd64 (3.10.6-1ubuntu1, automatic), python3-pil:amd64 (3.1.1-1, automatic), libfcitx-utils0:amd64 (4.2.9.1-1ubuntu1, automatic), python3-cffi-backend:amd64 (1.5.2-1ubuntu1, automatic), libfreerdp-primitives1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fonts-noto-cjk:amd64 (1.004+repack1-1), libubuntutoolkit5:amd64 (1.3.1872+16.04.20160330.2-0ubuntu1, automatic), libwww-perl:amd64 (6.15-1, automatic), mokutil:amd64 (0.3.0-0ubuntu3, automatic), gnome-calendar:amd64 (3.19.92-0ubuntu3), libyaml-0-2:amd64 (0.1.6-3, automatic), libeot0:amd64 (0.01-3ubuntu1, automatic), libhttp-date-perl:amd64 (6.02-1, automatic), libmng2:amd64 (2.0.2-0ubuntu3, automatic), qtdeclarative5-test-plugin:amd64 (5.5.1-2ubuntu5), libwpd-0.10-10:amd64 (0.10.1-1ubuntu1, automatic), fonts-tlwg-laksaman-ttf:amd64 (0.6.2-2.1, automatic), liba11y-profile-manager-data:amd64 (0.1.8-0ubuntu1, automatic), python3-padme:amd64 (1.1.1-2, automatic), libwinpr-registry0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fonts-tlwg-garuda-ttf:amd64 (0.6.2-2.1, automatic), imagemagick-6.q16:amd64 (6.8.9.9-7ubuntu4, automatic), libndp0:amd64 (1.4-2, automatic), python3-reportlab:amd64 (3.3.0-1, automatic), libabw-0.1-1v5:amd64 (0.1.1-2ubuntu2, automatic), unity-schemas:amd64 (7.4.0+16.04.20160401.1-0ubuntu1, automatic), libcamel-1.2-54:amd64 (3.18.5-1ubuntu1, automatic), libprotobuf-lite9v5:amd64 (2.6.1-1.3, automatic), linux-image-extra-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), liba11y-profile-manager-0.1-0:amd64 (0.1.8-0ubuntu1, automatic), python-cffi-backend:amd64 (1.5.2-1ubuntu1, automatic), libclucene-core1v5:amd64 (2.3.3.4-4.1, automatic), fonts-tlwg-loma-ttf:amd64 (0.6.2-2.1, automatic), libprotobuf9v5:amd64 (2.6.1-1.3, automatic), libgcc-5-dev:amd64 (5.3.1-13ubuntu3, automatic), libwinpr-sspi0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), python-ptyprocess:amd64 (0.5-1, automatic), liblcms2-utils:amd64 (2.6-3ubuntu2, automatic), libgrilo-0.2-1:amd64 (0.2.14-1, automatic), bluez-obexd:amd64 (5.37-0ubuntu5, automatic), libfile-listing-perl:amd64 (6.04-1, automatic), libmirprotobuf3:amd64 (0.20.3+16.04.20160322-0ubuntu1, automatic), libhogweed4:amd64 (3.2-1, automatic), libisc-export160:amd64 (9.10.3.dfsg.P4-5, automatic), fonts-tlwg-kinnari-ttf:amd64 (0.6.2-2.1, automatic), libfcitx-gclient0:amd64 (4.2.9.1-1ubuntu1, automatic), libfakeroot:amd64 (1.20.2-1ubuntu1, automatic), libglewmx1.13:amd64 (1.13.0-2, automatic), libcogl-path20:amd64 (1.22.0-2, automatic), libcheese-gtk25:amd64 (3.18.1-2ubuntu3, automatic), libencode-locale-perl:amd64 (1.05-1, automatic), adwaita-icon-theme:amd64 (3.18.0-2ubuntu3, automatic), systemd-sysv:amd64 (229-3ubuntu2), libwacom-bin:amd64 (0.18-1, automatic), ippusbxd:amd64 (1.23-1, automatic), libebackend-1.2-10:amd64 (3.18.5-1ubuntu1, automatic), libexporter-tiny-perl:amd64 (0.042-1, automatic), libe-book-0.1-1:amd64 (0.1.2-2ubuntu1, automatic), imagemagick:amd64 (6.8.9.9-7ubuntu4, automatic), libcolord2:amd64 (1.2.12-1ubuntu1, automatic), qtdeclarative5-ubuntu-web-plugin:amd64 (0.23+16.04.20160322-0ubuntu1, automatic), g++-5:amd64 (5.3.1-13ubuntu3, automatic), libyaml-libyaml-perl:amd64 (0.41-6build1, automatic), libfont-afm-perl:amd64 (1.20-1, automatic), libquvi-scripts:amd64 (0.4.21-2, automatic), python3-jinja2:amd64 (2.8-1, automatic), python3-html5lib:amd64 (0.999-4, automatic), python-jwt:amd64 (1.3.0-1, automatic), python-blinker:amd64 (1.3.dfsg2-1build1, automatic), libtimezonemap-data:amd64 (0.4.5, automatic), libcairomm-1.0-1v5:amd64 (1.12.0-1, automatic), netpbm:amd64 (10.0-15.3, automatic), qmlscene:amd64 (5.5.1-2ubuntu5), libqmi-glib1:amd64 (1.12.6-1, automatic), libpyzy-1.0-0v5:amd64 (1.0.1-4.1, automatic), libxcb-util1:amd64 (0.4.0-0ubuntu3, automatic), qttranslations5-l10n:amd64 (5.5.1-2build1, automatic), hunspell-en-gb:amd64 (5.1.0-1ubuntu2, automatic), libplymouth4:amd64 (0.9.2-3ubuntu11, automatic), python3-xlsxwriter:amd64 (0.7.3-1, automatic), libfwupd1:amd64 (0.7.0-0ubuntu3, automatic), libnpth0:amd64 (1.2-3, automatic), liblz4-1:amd64 (0.0~r131-2, automatic), libetonyek-0.1-1:amd64 (0.1.6-1ubuntu1, automatic), liblwres141:amd64 (9.10.3.dfsg.P4-5, automatic), fonts-tlwg-umpush-ttf:amd64 (0.6.2-2.1, automatic), libgom-1.0-common:amd64 (0.3.1-1, automatic), libgcab-1.0-0:amd64 (0.7-1, automatic), libgnutls30:amd64 (3.4.10-4ubuntu1, automatic), libx11-protocol-perl:amd64 (0.56-7, automatic), qml-module-qtquick-privatewidgets:amd64 (5.5.1-1ubuntu1, automatic), libfreerdp-common1.1.0:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), systemd:amd64 (229-3ubuntu2, automatic), build-essential:amd64 (12.1ubuntu2, automatic), libboost-filesystem1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libpeas-1.0-0-python3loader:amd64 (1.16.0-1ubuntu2, automatic), libxapian22v5:amd64 (1.2.22-2, automatic), libecal-1.2-19:amd64 (3.18.5-1ubuntu1, automatic), libxml-xpathengine-perl:amd64 (0.13-1, automatic), libfreerdp-crypto1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), initramfs-tools-core:amd64 (0.122ubuntu6, automatic), python3-xapian1.3:amd64 (1.3.4-0ubuntu1, automatic), libsigc++-2.0-0v5:amd64 (2.6.2-1, automatic), libebook-1.2-16:amd64 (3.18.5-1ubuntu1, automatic), libpython3.5-stdlib:amd64 (3.5.1-10, automatic), libnettle6:amd64 (3.2-1, automatic), fonts-guru:amd64 (1.2), python3-pexpect:amd64 (4.0.1-1, automatic), python3.5-minimal:amd64 (3.5.1-10, automatic), liblouisutdml-data:amd64 (2.5.0-3, automatic), libqmi-proxy:amd64 (1.12.6-1, automatic), fwupdate:amd64 (0.5-2ubuntu4, automatic), libgeocode-glib0:amd64 (3.18.2-1, automatic), libmagickwand-6.q16-2:amd64 (6.8.9.9-7ubuntu4, automatic), fonts-symbola:amd64 (2.59-1, automatic), libwinpr-path0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libdouble-conversion1v5:amd64 (2.0.1-3ubuntu2, automatic), libedataserver-1.2-21:amd64 (3.18.5-1ubuntu1, automatic), libboost-iostreams1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libwinpr-dsparse0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libappstream3:amd64 (0.9.2-0ubuntu1, automatic), python-attr:amd64 (15.2.0-1, automatic), libtie-ixhash-perl:amd64 (1.23-2, automatic), python3-pyasn1:amd64 (0.1.9-1, automatic), python3-idna:amd64 (2.0-3, automatic), pyotherside:amd64 (1.4.0-2), gnupg2:amd64 (2.1.11-6ubuntu1, automatic), qml-module-qtquick-dialogs:amd64 (5.5.1-1ubuntu1, automatic), libcdr-0.1-1:amd64 (0.1.2-2ubuntu2, automatic), appstream:amd64 (0.9.2-0ubuntu1, automatic), libpcre16-3:amd64 (8.38-3.1, automatic), libhunspell-1.3-0v5:amd64 (1.3.3-3ubuntu4, automatic), libgtop-2.0-10:amd64 (2.32.0-1, automatic), libodfgen-0.1-1:amd64 (0.1.6-1ubuntu2, automatic), update-motd:amd64 (3.6-0ubuntu1, automatic), libchamplain-0.12-0:amd64 (0.12.13-1, automatic), libreoffice-style-galaxy:amd64 (5.1.1-0ubuntu3, automatic), printer-driver-brlaser:amd64 (3-3build1), libgtkmm-3.0-1v5:amd64 (3.18.0-1, automatic), libwebkit2gtk-4.0-37:amd64 (2.10.9-1ubuntu1, automatic), libwinpr-sysinfo0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), suru-icon-theme:amd64 (14.04+16.04.20160324.1-0ubuntu1, automatic), libproxy1v5:amd64 (0.4.11-5ubuntu1, automatic), libao4:amd64 (1.1.0-3ubuntu1, automatic), libgom-1.0-0:amd64 (0.3.1-1, automatic), imagemagick-common:amd64 (6.8.9.9-7ubuntu4, automatic), libwinpr-environment0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), ttf-ancient-fonts-symbola:amd64 (2.59-1), dns-root-data:amd64 (2015052300+h+1, automatic), libmagickcore-6.q16-2-extra:amd64 (6.8.9.9-7ubuntu4, automatic), libsystemd0:amd64 (229-3ubuntu2, automatic), libhtml-tagset-perl:amd64 (3.20-2, automatic), python-idna:amd64 (2.0-3, automatic), libopus0:amd64 (1.1.2-1ubuntu1, automatic), libparams-classify-perl:amd64 (0.013-5build1, automatic), python-ipaddress:amd64 (1.0.16-1, automatic), python3-ptyprocess:amd64 (0.5-1, automatic), libvte-2.91-common:amd64 (0.42.5-1ubuntu1, automatic), unity-control-center-faces:amd64 (15.04.0+16.04.20160315-0ubuntu1, automatic), liblsan0:amd64 (5.3.1-13ubuntu3, automatic), python-ndg-httpsclient:amd64 (0.4.0-3, automatic), ubuntu-mobile-icons:amd64 (14.04+16.04.20160324.1-0ubuntu1, automatic), libopenexr22:amd64 (2.2.0-9ubuntu1, automatic), libdata-alias-perl:amd64 (1.20-1build1, automatic), qml-module-qt-labs-folderlistmodel:amd64 (5.5.1-2ubuntu5, automatic), libclutter-gst-3.0-0:amd64 (3.0.18-1, automatic), session-shortcuts:amd64 (1.1, automatic), libglibmm-2.4-1v5:amd64 (2.46.3-1, automatic), libhtml-tree-perl:amd64 (5.03-2, automatic), librhythmbox-core9:amd64 (3.3-1ubuntu6, automatic), libmagickcore-6.q16-2:amd64 (6.8.9.9-7ubuntu4, automatic), libfreerdp-utils1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), python3-renderpm:amd64 (3.3.0-1, automatic), libedata-cal-1.2-28:amd64 (3.18.5-1ubuntu1, automatic), libpython3.5-minimal:amd64 (3.5.1-10, automatic), libfreehand-0.1-1:amd64 (0.1.1-1ubuntu1, automatic), init:amd64 (1.29ubuntu1, automatic), libvncclient1:amd64 (0.9.10+dfsg-3build1, automatic), fonts-tlwg-typo-ttf:amd64 (0.6.2-2.1, automatic), libupower-glib3:amd64 (0.99.4-2, automatic), libxml-parser-perl:amd64 (2.44-1build1, automatic), libwinpr-file0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), python-enum34:amd64 (1.1.2-1, automatic), distro-info-data:amd64 (0.28, automatic), python3-jwt:amd64 (1.3.0-1, automatic), libinput10:amd64 (1.2.2-1ubuntu1, automatic), gcc-5:amd64 (5.3.1-13ubuntu3, automatic), libgcrypt20:amd64 (1.6.5-2, automatic), libminiupnpc10:amd64 (1.9.20140610-2ubuntu2, automatic), liblouisutdml-bin:amd64 (2.5.0-3, automatic), libhttp-negotiate-perl:amd64 (6.00-2, automatic)
Upgrade: dvd+rw-tools:amd64 (7.1-10ubuntu0.14.04.1, 7.1-11), unity-control-center-signon:amd64 (0.1.7~+14.04.20140211.2-0ubuntu4, 0.1.8+16.04.20160201-0ubuntu1), bind9-host:amd64 (9.9.5.dfsg-3ubuntu0.8, 9.10.3.dfsg.P4-5), growisofs:amd64 (7.1-10ubuntu0.14.04.1, 7.1-11), zenity:amd64 (3.8.0-1ubuntu1, 3.18.1.1-1ubuntu2), python3-pyatspi:amd64 (2.10.0+dfsg-1, 2.18.0+dfsg-3), libpam-runtime:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), dc:amd64 (1.06.95-8ubuntu1, 1.06.95-9build1), python3-pyparsing:amd64 (2.0.1+dfsg1-1build1, 2.0.3+dfsg1-1), shim-signed:amd64 (1.9+0.8-0ubuntu2, 1.12+0.8-0ubuntu2), libgoa-1.0-0b:amd64 (3.10.3-0ubuntu1, 3.18.3-1ubuntu2), syslinux-legacy:amd64 (3.63+dfsg-2ubuntu5, 3.63+dfsg-2ubuntu8), initscripts:amd64 (2.88dsf-41ubuntu6.3, 2.88dsf-59.3ubuntu2), telepathy-haze:amd64 (0.8.0-1, 0.8.0-2), libxkbcommon-x11-0:amd64 (0.4.1-0ubuntu1, 0.5.0-1ubuntu2), gir1.2-atk-1.0:amd64 (2.10.0-2ubuntu2, 2.18.0-1), pciutils:amd64 (3.2.1-1ubuntu5.1, 3.3.1-1.1ubuntu1), libhunspell-1.3-0:amd64 (1.3.2-6ubuntu2.1, 1.3.3-3ubuntu4), ibus-table:amd64 (1.5.0.is.1.5.0.20130419-2, 1.9.1-3ubuntu2), python3-problem-report:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), python3:amd64 (3.4.0-0ubuntu2, 3.5.1-3), libtotem-plparser18:amd64 (3.10.2-0ubuntu1, 3.10.6-1ubuntu1), mime-support:amd64 (3.54ubuntu1.1, 3.59ubuntu1), brasero-cdrkit:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), libio-socket-ssl-perl:amd64 (1.965-1ubuntu1, 2.024-1), oxideqt-codecs:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), aptdaemon-data:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), tcl:amd64 (8.6.0+6ubuntu3, 8.6.0+9), telepathy-idle:amd64 (0.2.0-1, 0.2.0-2), geoip-database:amd64 (20140313-1, 20160317-1), libcdio-paranoia1:amd64 (0.83-4.1ubuntu1, 0.83-4.2ubuntu1), python-httplib2:amd64 (0.8-2build1, 0.9.1+dfsg-1), ed:amd64 (1.9-2, 1.10-2), gstreamer0.10-plugins-base-apps:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), libdb5.3:amd64 (5.3.28-3ubuntu3, 5.3.28-11), libsgutils2-2:amd64 (1.36-1ubuntu1, 1.40-0ubuntu1), gettext-base:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), libclutter-gtk-1.0-0:amd64 (1.4.4-3ubuntu2.2, 1.6.6-1), libstartup-notification0:amd64 (0.12-3ubuntu1, 0.12-4build1), kmod:amd64 (15-0ubuntu6, 22-1ubuntu4), libnl-genl-3-200:amd64 (3.2.21-1ubuntu1, 3.2.27-1), python-dbus:amd64 (1.2.0-2build2, 1.2.0-3), libedit2:amd64 (3.1-20130712-2, 3.1-20150325-1ubuntu2), gir1.2-udisks-2.0:amd64 (2.1.3-1ubuntu0.1, 2.1.7-1ubuntu1), e2fslibs:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), libgusb2:amd64 (0.1.6-5, 0.2.9-0ubuntu1), python3-oauthlib:amd64 (0.6.1-1, 1.0.3-1), cracklib-runtime:amd64 (2.9.1-1build1, 2.9.2-1build2), libreoffice-pdfimport:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), network-manager-pptp-gnome:amd64 (0.9.8.2-1ubuntu2, 1.0.8-2ubuntu1), libmpdec2:amd64 (2.4.0-6, 2.4.2-1), whiptail:amd64 (0.52.15-2ubuntu5, 0.52.18-1ubuntu2), nano:amd64 (2.2.6-1ubuntu1, 2.5.3-2), fonts-tlwg-kinnari:amd64 (0.5.1-3, 0.6.2-2.1), libreoffice-base-core:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), oneconf:amd64 (0.3.7.14.04.1, 0.3.9), pulseaudio:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), libtimedate-perl:amd64 (2.3000-1, 2.3000-2), apt:amd64 (1.0.1ubuntu2.12, 1.2.9), hplip:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), gir1.2-messagingmenu-1.0:amd64 (13.10.1+14.04.20140410-0ubuntu1, 13.10.1+15.10.20150505-0ubuntu1), language-selector-common:amd64 (0.129.3, 0.163), libevent-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.1, 2.0.21-stable-2), libjack-jackd2-0:amd64 (1.9.9.5+20130622git7de15e7a-1ubuntu1, 1.9.10+20150825git1ed50c92~dfsg-1ubuntu1), libautodie-perl:amd64 (2.23-1, 2.29-2), kerneloops-daemon:amd64 (0.12+git20090217-3ubuntu8, 0.12+git20140509-2ubuntu1), libfontembed1:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), libestr0:amd64 (0.1.9-0ubuntu2, 0.1.10-1), evolution-data-server-common:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libnotify-bin:amd64 (0.7.6-1ubuntu3, 0.7.6-2svn1), rhythmbox-plugins:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libdbus-glib-1-2:amd64 (0.100.2-1, 0.106-1), empathy-common:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), xserver-xorg-video-vmware:amd64 (13.0.2-2ubuntu1, 13.1.0-2ubuntu3), empathy:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libgeoclue0:amd64 (0.12.99-3ubuntu1, 0.12.99-4ubuntu1), libtinfo5:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), app-install-data-partner:amd64 (13.04, 16.04), gconf2:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libasan0:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), ubuntu-session:amd64 (3.9.90-0ubuntu12.1, 3.18.1.2-1ubuntu1), xserver-xorg-video-siliconmotion:amd64 (1.7.7-2build1, 1.7.8-1ubuntu6), apt-xapian-index:amd64 (0.45ubuntu4, 0.47ubuntu7), initramfs-tools-bin:amd64 (0.103ubuntu4.3, 0.122ubuntu6), unity-greeter:amd64 (14.04.11-0ubuntu1, 16.04.2-0ubuntu1), gir1.2-dbusmenu-glib-0.4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), libsasl2-modules-db:amd64 (2.1.25.dfsg1-17build1, 2.1.26.dfsg1-14), libnet-smtp-ssl-perl:amd64 (1.01-3, 1.03-1), libqt4-xml:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), xdg-user-dirs:amd64 (0.15-1ubuntu3, 0.15-2ubuntu5), python3-plainbox:amd64 (0.5.3-2, 0.25-1), printer-driver-min12xxw:amd64 (0.0.9-8ubuntu1, 0.0.9-9), intel-gpu-tools:amd64 (1.3-0ubuntu2.1, 1.14-1), linux-headers-generic:amd64 (3.13.0.85.91, 4.4.0.16.17), debianutils:amd64 (4.4, 4.7), python-pam:amd64 (0.4.2-13.1ubuntu3, 0.4.2-13.2ubuntu2), libgmime-2.6-0:amd64 (2.6.20-0ubuntu1, 2.6.20-1), libgnutls-openssl27:amd64 (2.12.23-12ubuntu2.5, 3.4.10-4ubuntu1), libxcb-dri2-0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), mousetweaks:amd64 (3.8.0-2, 3.12.0-1ubuntu2), python-crypto:amd64 (2.6.1-4build1, 2.6.1-6build1), python3-markupsafe:amd64 (0.18-1build2, 0.23-2build2), libtk8.6:amd64 (8.6.1-3ubuntu2, 8.6.5-1), libquadmath0:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), account-plugin-salut:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), liblcms2-2:amd64 (2.5-0ubuntu4, 2.6-3ubuntu2), libnetfilter-conntrack3:amd64 (1.0.4-1, 1.0.5-1), libijs-0.35:amd64 (0.35-8build1, 0.35-11), ppp:amd64 (2.4.5-5.1ubuntu2.2, 2.4.7-1+2ubuntu1), libmpc3:amd64 (1.0.1-1ubuntu1, 1.0.3-1), gcc-4.8-base:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libsemanage-common:amd64 (2.2-1, 2.3-1build2), bsdmainutils:amd64 (9.0.5ubuntu1, 9.0.6ubuntu3), grub-efi-amd64-bin:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), libsignon-glib1:amd64 (1.10daily13.06.25-0ubuntu2, 1.13+16.04.20151209.1-0ubuntu1), update-manager-core:amd64 (0.196.14, 15.10.3), gdisk:amd64 (0.8.8-1ubuntu0.1, 1.0.1-1build1), libsignon-qt5-1:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libgssdp-1.0-3:amd64 (0.14.7-1ubuntu1, 0.14.14-1ubuntu1), libwmf0.2-7:amd64 (0.2.8.4-10.3ubuntu1.14.04.1, 0.2.8.4-10.5ubuntu1), libqt4-network:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libustr-1.0-1:amd64 (1.0.4-3ubuntu2, 1.0.4-5), libvorbisfile3:amd64 (1.3.2-1.3ubuntu1, 1.3.5-3), install-info:amd64 (5.2.0.dfsg.1-2, 6.1.0.dfsg.1-5), libegl1-mesa:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), gvfs-bin:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), libmythes-1.2-0:amd64 (1.2.2-1ubuntu2, 1.2.4-1ubuntu3), unity-scopes-master-default:amd64 (6.8.2+14.04.20131029.1-0ubuntu1, 6.8.2+16.04.20160212.1-0ubuntu1), libpangoxft-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), libmtdev1:amd64 (1.1.4-1ubuntu1, 1.1.5-1ubuntu2), glib-networking-common:amd64 (2.40.0-1ubuntu0.1, 2.46.1-1build1), libxfixes3:amd64 (5.0.1-1ubuntu1.1, 5.0.1-2), multiarch-support:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), cups-core-drivers:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), resolvconf:amd64 (1.69ubuntu1.1, 1.78ubuntu2), libatk1.0-0:amd64 (2.10.0-2ubuntu2, 2.18.0-1), libxft2:amd64 (2.3.1-2, 2.3.2-1), perl:amd64 (5.18.2-2ubuntu1.1, 5.22.1-9), cups-server-common:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libgdata-common:amd64 (0.14.1-1, 0.17.4-1), webapp-container:amd64 (0.23+14.04.20140428-0ubuntu1, 0.23+16.04.20160322-0ubuntu1), accountsservice:amd64 (0.6.35-0ubuntu7.2, 0.6.40-2ubuntu8), x11-xserver-utils:amd64 (7.7+2ubuntu1, 7.7+7), libjpeg-turbo8:amd64 (1.3.0-0ubuntu2, 1.4.2-0ubuntu3), make:amd64 (3.81-8.2ubuntu3, 4.1-6), libasound2-data:amd64 (1.0.27.2-3ubuntu7, 1.1.0-0ubuntu1), signon-plugin-oauth2:amd64 (0.19+14.04.20140305-0ubuntu2, 0.23+16.04.20151209-0ubuntu1), gnome-session-common:amd64 (3.9.90-0ubuntu12.1, 3.18.1.2-1ubuntu1), libnux-4.0-common:amd64 (4.0.6+14.04.20141107-0ubuntu1, 4.0.8+16.04.20160209-0ubuntu1), apturl:amd64 (0.5.2ubuntu4, 0.5.2ubuntu11), libibus-1.0-5:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libxcb-render-util0:amd64 (0.3.8-1.1ubuntu1, 0.3.9-1), fonts-tlwg-purisa:amd64 (0.5.1-3, 0.6.2-2.1), libpaper1:amd64 (1.1.24+nmu2ubuntu3, 1.1.24+nmu4ubuntu1), libsignon-extension1:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libgail-3-0:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libgirepository-1.0-1:amd64 (1.40.0-1ubuntu0.2, 1.46.0-3ubuntu1), python-samba:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), gstreamer0.10-plugins-good:amd64 (0.10.31-3+nmu1ubuntu5, 0.10.31-3+nmu4ubuntu2~gcc5.1), python-minimal:amd64 (2.7.5-5ubuntu3, 2.7.11-1), indicator-bluetooth:amd64 (0.0.6+14.04.20140207-0ubuntu2, 0.0.6+16.04.20160214-0ubuntu1), libassuan0:amd64 (2.1.1-1ubuntu1, 2.4.2-2), iw:amd64 (3.4-1, 3.17-1), x11-xkb-utils:amd64 (7.7+1, 7.7+2), fuse:amd64 (2.9.2-4ubuntu4.14.04.1, 2.9.4-1ubuntu3), ure:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libnm-gtk0:amd64 (0.9.8.8-0ubuntu4.4, 1.0.10-1ubuntu1), libpciaccess0:amd64 (0.13.2-1, 0.13.4-1), libtcl8.6:amd64 (8.6.1-4ubuntu1, 8.6.5+dfsg-2), zeitgeist-core:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), python-dirspec:amd64 (13.10-0ubuntu2, 13.10-1ubuntu1), evince:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), libfile-fcntllock-perl:amd64 (0.14-2build1, 0.22-3), libnet-ssleay-perl:amd64 (1.58-1, 1.72-1build1), gnome-session-bin:amd64 (3.9.90-0ubuntu12.1, 3.18.1.2-1ubuntu1), man-db:amd64 (2.6.7.1-1ubuntu1, 2.7.5-1), libreadline5:amd64 (5.2+dfsg-2, 5.2+dfsg-3build1), qtchooser:amd64 (39-g4717841-3, 52-gae5eeef-2build1~gcc5.2), gir1.2-wnck-3.0:amd64 (3.4.7-0ubuntu3.1, 3.14.1-1), libreadline6:amd64 (6.3-4ubuntu2, 6.3-8ubuntu2), rfkill:amd64 (0.5-1ubuntu1, 0.5-1ubuntu3), libgettextpo-dev:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), python-twisted-bin:amd64 (13.2.0-1ubuntu1, 16.0.0-1), grub-efi-amd64:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), librsvg2-2:amd64 (2.40.2-1, 2.40.13-3), libnet-domain-tld-perl:amd64 (1.70-1, 1.73-1), libreoffice-writer:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libnux-4.0-0:amd64 (4.0.6+14.04.20141107-0ubuntu1, 4.0.8+16.04.20160209-0ubuntu1), libssl1.0.0:amd64 (1.0.1f-1ubuntu2.18, 1.0.2g-1ubuntu2), aspell:amd64 (0.60.7~20110707-1ubuntu1, 0.60.7~20110707-3build1), ftp:amd64 (0.17-28, 0.17-33), perl-base:amd64 (5.18.2-2ubuntu1.1, 5.22.1-9), libgail18:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), libpangox-1.0-0:amd64 (0.0.2-4ubuntu1, 0.0.2-5), libqt4-sql:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), apt-transport-https:amd64 (1.0.1ubuntu2.12, 1.2.9), procps:amd64 (3.3.9-1ubuntu2.2, 3.3.10-4ubuntu2), gnome-orca:amd64 (3.10.3-0ubuntu1, 3.18.2-1ubuntu2), os-prober:amd64 (1.63ubuntu1.1, 1.70ubuntu3), python-pkg-resources:amd64 (3.3-1ubuntu2, 20.3.1-1), avahi-daemon:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), libqt5sql5-sqlite:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), gconf-service-backend:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libsbc1:amd64 (1.1-2ubuntu2, 1.3-1), isc-dhcp-common:amd64 (4.2.4-7ubuntu12.4, 4.3.3-5ubuntu11), libxaw7:amd64 (1.0.12-1, 1.0.13-1), busybox-static:amd64 (1.21.0-1ubuntu1, 1.22.0-15ubuntu1), libpam0g:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), account-plugin-aim:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libgraphite2-3:amd64 (1.3.6-1ubuntu0.14.04.1, 1.3.6-1ubuntu1), ubuntu-docs:amd64 (14.04.5, 16.04.2), upower:amd64 (0.9.23-2ubuntu1, 0.99.4-2), libindicator3-7:amd64 (12.10.2+14.04.20141007.1-0ubuntu1, 12.10.2+16.04.20151208-0ubuntu1), fonts-tlwg-umpush:amd64 (0.5.1-3, 0.6.2-2.1), libxext6:amd64 (1.3.2-1ubuntu0.0.14.04.1, 1.3.3-1), xfonts-utils:amd64 (7.7+1, 7.7+3), im-config:amd64 (0.24-1ubuntu4.2, 0.29-1ubuntu12), gconf2-common:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libwebpmux1:amd64 (0.4.0-4, 0.4.4-1), e2fsprogs:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), ubuntu-wallpapers:amd64 (14.04.0.1-0ubuntu1, 16.04.0-0ubuntu1), libsane-common:amd64 (1.0.23-3ubuntu3.1, 1.0.25+git20150528-1ubuntu2), libspeexdsp1:amd64 (1.2~rc1.1-1ubuntu1, 1.2~rc1.2-1ubuntu1), tcpdump:amd64 (4.5.1-2ubuntu1.2, 4.7.4-1ubuntu1), libnewt0.52:amd64 (0.52.15-2ubuntu5, 0.52.18-1ubuntu2), dbus:amd64 (1.6.18-0ubuntu4.3, 1.10.6-1ubuntu3), libaspell15:amd64 (0.60.7~20110707-1ubuntu1, 0.60.7~20110707-3build1), libice6:amd64 (1.0.8-2, 1.0.9-1), telepathy-salut:amd64 (0.8.1-1ubuntu3, 0.8.1-5ubuntu1), libdmapsharing-3.0-2:amd64 (2.9.24-0ubuntu1, 2.9.34-1), python-qt4-dbus:amd64 (4.10.4+dfsg-1ubuntu1, 4.11.4+dfsg-1build4), libltdl7:amd64 (2.4.2-1.7ubuntu1, 2.4.6-0.1), libsoup2.4-1:amd64 (2.44.2-1ubuntu2, 2.52.2-1), xorg:amd64 (7.7+1ubuntu8.1, 7.7+13ubuntu3), gnome-session-canberra:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libandroid-properties1:amd64 (0.1.0+git20131207+e452e83-0ubuntu12, 0.1.0+git20151016+6d424c9-0ubuntu7), libqt5organizer5:amd64 (5.0~git20140203~e0c5eebe-0ubuntu2, 5.0~git20140515~29475884-0ubuntu20), x11-utils:amd64 (7.7+1, 7.7+3), telepathy-gabble:amd64 (0.18.3-0ubuntu0.1, 0.18.3-2build1), xinit:amd64 (1.3.2-1, 1.3.4-3), gir1.2-totem-1.0:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libpeas-common:amd64 (1.8.1-2ubuntu2, 1.16.0-1ubuntu2), libauthen-sasl-perl:amd64 (2.1500-1, 2.1600-1), libgssapi-krb5-2:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), gnome-terminal:amd64 (3.6.2-0ubuntu1, 3.18.3-1ubuntu1), libegl1-mesa-drivers:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), libpulse-mainloop-glib0:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), libsensors4:amd64 (3.3.4-2ubuntu1, 3.4.0-2), x11-session-utils:amd64 (7.7+1, 7.7+2), overlay-scrollbar:amd64 (0.2.16+r359+14.04.20131129-0ubuntu1, 0.2.17.1+16.04.20151117-0ubuntu1), libsane-hpaio:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), libx11-xcb1:amd64 (1.6.2-1ubuntu2, 1.6.3-1ubuntu2), simple-scan:amd64 (3.12.3-0ubuntu1, 3.20.0-0ubuntu1), firefox-locale-en:amd64 (45.0+build2-0ubuntu0.14.04.1, 45.0.1+build1-0ubuntu1), qtdeclarative5-dialogs-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-1ubuntu1), brasero-common:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), dpkg:amd64 (1.17.5ubuntu5.5, 1.18.4ubuntu1), gir1.2-gst-plugins-base-1.0:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), cpp-4.8:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libqt5opengl5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), qdbus:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), gnome-system-monitor:amd64 (3.8.2.1-2ubuntu1, 3.18.2-1), xserver-xorg-video-sisusb:amd64 (0.9.6-2build1, 0.9.6-2build5), python-serial:amd64 (2.6-1build1, 3.0.1-1), libnfnetlink0:amd64 (1.0.1-2, 1.0.1-3), libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libneon27-gnutls:amd64 (0.30.0-1ubuntu1, 0.30.1-3build1), libgettextpo0:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), firefox-locale-fr:amd64 (45.0+build2-0ubuntu0.14.04.1, 45.0.1+build1-0ubuntu1), gsettings-ubuntu-schemas:amd64 (0.0.1+14.04.20140401-0ubuntu1, 0.0.5+16.04.20160307-0ubuntu1), libpopt0:amd64 (1.16-8ubuntu1, 1.16-10), libgexiv2-2:amd64 (0.10.0-1ubuntu2, 0.10.3-2), libgomp1:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), libxi6:amd64 (1.7.1.901-1ubuntu1.1, 1.7.6-1), whoopsie:amd64 (0.2.24.6ubuntu2, 0.2.52), gnome-power-manager:amd64 (3.8.2-1ubuntu2, 3.18.0-1ubuntu1), libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libqtcore4:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), fonts-tlwg-mono:amd64 (0.5.1-3, 0.6.2-2.1), app-install-data:amd64 (14.04.1, 15.10), python-urllib3:amd64 (1.7.1-1ubuntu4, 1.13.1-2), at-spi2-core:amd64 (2.10.2.is.2.10.1-0ubuntu1, 2.18.3-4ubuntu1), libdecoration0:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), libnautilus-extension1a:amd64 (3.10.1-0ubuntu9.11, 3.18.4.is.3.14.3-0ubuntu4), webbrowser-app:amd64 (0.23+14.04.20140428-0ubuntu1, 0.23+16.04.20160322-0ubuntu1), debconf:amd64 (1.5.51ubuntu2, 1.5.58ubuntu1), telepathy-indicator:amd64 (0.3.1+14.04.20140411-0ubuntu1, 0.3.1+14.10.20140908-0ubuntu1), python-qt4:amd64 (4.10.4+dfsg-1ubuntu1, 4.11.4+dfsg-1build4), hyphen-en-us:amd64 (2.8.6-3ubuntu2, 2.8.8-2ubuntu1), libreoffice-impress:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), ubuntu-desktop:amd64 (1.325, 1.355), t1utils:amd64 (1.37-2ubuntu1.1, 1.39-2), account-plugin-facebook:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), gstreamer1.0-plugins-base:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), checkbox-ng:amd64 (0.3-2, 0.23-2), indicator-keyboard:amd64 (0.0.0+14.04.20140410.1-0ubuntu1, 0.0.0+16.04.20151125-0ubuntu1), uno-libs3:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), xserver-xorg-video-savage:amd64 (2.3.7-2ubuntu2, 2.3.8-1ubuntu3), python3-chardet:amd64 (2.2.1-2~ubuntu1, 2.3.0-2), deja-dup-backend-gvfs:amd64 (30.0-0ubuntu4, 34.1-1ubuntu3), libpng12-0:amd64 (1.2.50-1ubuntu2.14.04.2, 1.2.54-1ubuntu1), python-pil:amd64 (2.3.0-1ubuntu3, 3.1.1-1), python3-debian:amd64 (0.1.21+nmu2ubuntu2, 0.1.27ubuntu1), libncurses5:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), python-notify:amd64 (0.1.1-3ubuntu2, 0.1.1-4), liblog-message-simple-perl:amd64 (0.10-1, 0.10-2), libreoffice-avmedia-backend-gstreamer:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), eog:amd64 (3.10.2-0ubuntu5.1, 3.18.2-1ubuntu1), libcanberra0:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libqt4-svg:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), dmsetup:amd64 (1.02.77-6ubuntu2, 1.02.110-1ubuntu8), libdrm-intel1:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), libgnomekbd-common:amd64 (3.6.0-0ubuntu2, 3.6.0-1ubuntu2), libcrack2:amd64 (2.9.1-1build1, 2.9.2-1build2), xserver-xorg-input-all:amd64 (7.7+1ubuntu8.1, 7.7+13ubuntu3), libgeis1:amd64 (2.2.16+14.04.20140303-0ubuntu1, 2.2.17+16.04.20160126-0ubuntu1), libharfbuzz-icu0:amd64 (0.9.27-1ubuntu1, 1.0.1-1build2), libasprintf-dev:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), libqt4-dbus:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libarchive13:amd64 (3.1.2-7ubuntu2.1, 3.1.2-11build1), libqt5svg5:amd64 (5.2.1-1, 5.5.1-2build1), gnome-disk-utility:amd64 (3.10.0-1ubuntu3, 3.18.3.1-1ubuntu1), libqt4-xmlpatterns:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), adduser:amd64 (3.113+nmu3ubuntu3, 3.113+nmu3ubuntu4), espeak-data:amd64 (1.47.11-1ubuntu1, 1.48.04+dfsg-2), libacl1:amd64 (2.2.52-1, 2.2.52-3), printer-driver-pnm2ppa:amd64 (1.13+nondbs-0ubuntu4, 1.13+nondbs-0ubuntu5), coreutils:amd64 (8.21-1ubuntu5.4, 8.25-2ubuntu2), libqt4-sql-sqlite:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), onboard-data:amd64 (1.0.1-0ubuntu1, 1.2.0-0ubuntu4), unity-lens-video:amd64 (0.3.15+13.10.20130920-0ubuntu1, 0.3.15+16.04.20160212.1-0ubuntu1), xkb-data:amd64 (2.10.1-1ubuntu1, 2.16-1ubuntu1), compiz-gnome:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), xserver-xorg-input-wacom:amd64 (0.23.0-0ubuntu2, 0.32.0-0ubuntu3), xul-ext-ubufox:amd64 (3.2-0ubuntu0.14.04.1, 3.2-0ubuntu1), gir1.2-secret-1:amd64 (0.16-0ubuntu1, 0.18.3-1), whoopsie-preferences:amd64 (0.12, 0.18), yelp-xsl:amd64 (3.10.1-1, 3.18.1-1), libgc1c2:amd64 (7.2d-5ubuntu2, 7.4.2-7.3), telepathy-mission-control-5:amd64 (5.16.1-1ubuntu3, 5.16.3-1ubuntu6), pulseaudio-module-x11:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), gstreamer0.10-alsa:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), p11-kit:amd64 (0.20.2-2ubuntu2, 0.23.2-3), libfribidi0:amd64 (0.19.6-1, 0.19.7-1), foomatic-db-compressed-ppds:amd64 (20140410-0ubuntu1, 20160212-0ubuntu1), libkrb5-3:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), gir1.2-packagekitglib-1.0:amd64 (0.8.12-1ubuntu5, 0.8.17-4ubuntu6~gcc5.4ubuntu1), libusb-0.1-4:amd64 (0.1.12-23.3ubuntu1, 0.1.12-28), gir1.2-ibus-1.0:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libjavascriptcoregtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), gir1.2-pango-1.0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libpcap0.8:amd64 (1.5.3-2, 1.7.4-2), libqt4-opengl:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libdbusmenu-qt2:amd64 (0.9.3+14.04.20140314-0ubuntu1, 0.9.3+16.04.20160218-0ubuntu1), libpcsclite1:amd64 (1.8.10-1ubuntu1, 1.8.14-1ubuntu1), wireless-regdb:amd64 (2013.02.13-1ubuntu1, 2015.07.20-1ubuntu1), libdbusmenu-qt5:amd64 (0.9.3+14.04.20140314-0ubuntu1, 0.9.3+16.04.20160218-0ubuntu1), libgee-0.8-2:amd64 (0.10.5-1ubuntu1, 0.18.0-1), libwebp5:amd64 (0.4.0-4, 0.4.4-1), vim-common:amd64 (7.4.052-1ubuntu3, 7.4.963-1ubuntu5), gedit-common:amd64 (3.10.4-0ubuntu4, 3.18.3-0ubuntu4), iputils-tracepath:amd64 (20121221-4ubuntu1.1, 20121221-5ubuntu2), libattr1:amd64 (2.4.47-1ubuntu1, 2.4.47-2), sed:amd64 (4.2.2-4ubuntu1, 4.2.2-7), libtsan0:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), printer-driver-foo2zjs-common:amd64 (20140209dfsg0-1ubuntu1, 20151024dfsg0-1), python3-gi-cairo:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), thunderbird-locale-en-us:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), remmina-plugin-rdp:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), console-setup:amd64 (1.70ubuntu8, 1.108ubuntu13), libnih-dbus1:amd64 (1.0.3-4ubuntu25, 1.0.3-4.3ubuntu1), gir1.2-gtk-3.0:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libreoffice-help-fr:amd64 (4.2.8-0ubuntu1, 5.1.1-0ubuntu1), libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libgdk-pixbuf2.0-common:amd64 (2.30.7-0ubuntu1.2, 2.32.2-1ubuntu1), libgl1-mesa-dri:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), apt-utils:amd64 (1.0.1ubuntu2.12, 1.2.9), cpio:amd64 (2.11+dfsg-1ubuntu1.2, 2.11+dfsg-5ubuntu1), libfontconfig1:amd64 (2.11.0-0ubuntu4.1, 2.11.1-0ubuntu8), wodim:amd64 (1.1.11-2ubuntu3, 1.1.11-3ubuntu1), libperlio-gzip-perl:amd64 (0.18-1build3, 0.19-1build1), iproute2:amd64 (3.12.0-2ubuntu1, 4.3.0-1ubuntu2), libsm6:amd64 (1.2.1-2, 1.2.2-1), xserver-xorg-video-neomagic:amd64 (1.2.8-1build1, 1.2.9-1build2), hostname:amd64 (3.15ubuntu1, 3.16ubuntu2), genisoimage:amd64 (1.1.11-2ubuntu3, 1.1.11-3ubuntu1), gir1.2-peas-1.0:amd64 (1.8.1-2ubuntu2, 1.16.0-1ubuntu2), unity:amd64 (7.2.6+14.04.20151021-0ubuntu1, 7.4.0+16.04.20160401.1-0ubuntu1), gstreamer1.0-nice:amd64 (0.1.4-1, 0.1.13-0ubuntu2), gstreamer1.0-x:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), libpam-cap:amd64 (2.24-0ubuntu2, 2.24-12), libexttextcat-2.0-0:amd64 (3.4.3-1ubuntu1, 3.4.4-1ubuntu3), python-xapian:amd64 (1.2.16-2ubuntu1, 1.2.22-2build1), unity-gtk2-module:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), libcups2:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libreoffice-draw:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), udisks2:amd64 (2.1.3-1ubuntu0.1, 2.1.7-1ubuntu1), python3-pycurl:amd64 (7.19.3-0ubuntu3, 7.43.0-1ubuntu1), python-cups:amd64 (1.9.66-0ubuntu2, 1.9.73-0ubuntu2), cups-daemon:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), gir1.2-javascriptcoregtk-3.0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), libfolks25:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), libtiff5:amd64 (4.0.3-7ubuntu0.4, 4.0.6-1), unity-scope-home:amd64 (6.8.2+14.04.20131029.1-0ubuntu1, 6.8.2+16.04.20160212.1-0ubuntu1), libcomerr2:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), anacron:amd64 (2.3-20ubuntu1, 2.3-23), sudo:amd64 (1.8.9p5-1ubuntu1.2, 1.8.16-0ubuntu1), thunderbird:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), libxcb-image0:amd64 (0.3.9-1ubuntu2, 0.4.0-1build1), indicator-session:amd64 (12.10.5+14.04.20151021.1-0ubuntu1, 12.10.5+16.04.20160317-0ubuntu1), indicator-appmenu:amd64 (13.01.0+14.04.20140404-0ubuntu1, 15.02.0+16.04.20151104-0ubuntu1), python-pexpect:amd64 (3.1-1ubuntu0.1, 4.0.1-1), qtdeclarative5-privatewidgets-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-1ubuntu1), ubuntu-mono:amd64 (14.04+14.04.20140410-0ubuntu1, 14.04+16.04.20160324.1-0ubuntu1), fonts-tlwg-loma:amd64 (0.5.1-3, 0.6.2-2.1), gir1.2-edataserver-1.2:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), python3-brlapi:amd64 (5.0-2ubuntu2, 5.3.1-1ubuntu3), mtools:amd64 (4.0.18-1ubuntu1, 4.0.18-2), libntdb1:amd64 (1.0-2ubuntu1, 1.0-9), libselinux1:amd64 (2.2.2-1ubuntu0.1, 2.4-3build2), gstreamer1.0-clutter:amd64 (2.0.8-1build1, 2.0.18-1), libqtassistantclient4:amd64 (4.6.3-6, 4.6.3-7), fonts-sil-abyssinica:amd64 (1.200-6, 1.500-1), libcogl-common:amd64 (1.16.2-1, 1.22.0-2), netbase:amd64 (5.2, 5.3), libmailtools-perl:amd64 (2.12-1, 2.13-1), groff-base:amd64 (1.22.2-5, 1.22.3-7), gnome-calculator:amd64 (3.10.3-0ubuntu0.1.1, 3.18.3-0ubuntu1), libcap-ng0:amd64 (0.7.3-1ubuntu2, 0.7.7-1), libhpmud0:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), libunity-core-6.0-9:amd64 (7.2.6+14.04.20151021-0ubuntu1, 7.4.0+16.04.20160401.1-0ubuntu1), python3-update-manager:amd64 (0.196.14, 15.10.3), ubuntu-minimal:amd64 (1.325, 1.355), libx11-data:amd64 (1.6.2-1ubuntu2, 1.6.3-1ubuntu2), printer-driver-pxljr:amd64 (1.4+repack0-3, 1.4+repack0-4), liblist-moreutils-perl:amd64 (0.33-1build3, 0.413-1build1), libxkbcommon0:amd64 (0.4.1-0ubuntu1, 0.5.0-1ubuntu2), ubuntu-drivers-common:amd64 (0.2.91.11, 0.4.16), fonts-opensymbol:amd64 (102.6+LibO4.2.8-0ubuntu4, 102.7+LibO5.1.1-0ubuntu3), libxcb-xkb1:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), qtdeclarative5-ubuntu-ui-extras-browser-plugin:amd64 (0.23+14.04.20140428-0ubuntu1, 0.23+16.04.20160322-0ubuntu1), gnome-icon-theme-symbolic:amd64 (3.10.1-1ubuntu1, 3.12.0-1), libjson-c2:amd64 (0.11-3ubuntu1.2, 0.11-4ubuntu2), plymouth-theme-ubuntu-text:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), python3-software-properties:amd64 (0.92.37.7, 0.96.20), compiz-core:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), dash:amd64 (0.5.7-4ubuntu1, 0.5.8-2.1ubuntu2), libproxy1-plugin-networkmanager:amd64 (0.4.11-0ubuntu4, 0.4.11-5ubuntu1), libaccount-plugin-google:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), firefox:amd64 (45.0+build2-0ubuntu0.14.04.1, 45.0.1+build1-0ubuntu1), xserver-xorg-input-synaptics:amd64 (1.7.4-0ubuntu1, 1.8.2-1ubuntu3), printer-driver-foo2zjs:amd64 (20140209dfsg0-1ubuntu1, 20151024dfsg0-1), openprinting-ppds:amd64 (20140410-0ubuntu1, 20160212-0ubuntu1), myspell-en-gb:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), libqtwebkit4:amd64 (2.3.2-0ubuntu7, 2.3.2-0ubuntu11), libdrm-radeon1:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), libtimezonemap1:amd64 (0.4.1, 0.4.5), libqt4-script:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), mount:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-renderpm:amd64 (3.0-1build1, 3.3.0-1), grep:amd64 (2.16-1, 2.23-1), libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libqt5sql5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libwnck-3-0:amd64 (3.4.7-0ubuntu3.1, 3.14.1-1), tk:amd64 (8.6.0+6ubuntu3, 8.6.0+9), libreoffice-core:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libgnome-menu-3-0:amd64 (3.10.1-0ubuntu2, 3.13.3-6ubuntu3), diffstat:amd64 (1.58-1, 1.61-1), libaccount-plugin-generic-oauth:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), parted:amd64 (2.3-19ubuntu1.14.04.2, 3.2-15), alsa-base:amd64 (1.0.25+dfsg-0ubuntu4, 1.0.25+dfsg-0ubuntu5), libfreetype6:amd64 (2.5.2-1ubuntu2.5, 2.6.1-0.1ubuntu1), python-tdb:amd64 (1.2.12-1, 1.3.8-2), libcupsmime1:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libgudev-1.0-0:amd64 (204-5ubuntu20.19, 230-2), libsonic0:amd64 (0.1.18-0ubuntu1, 0.2.0-3), libxcb1:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), evolution-data-server-online-accounts:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libmeanwhile1:amd64 (1.0.2-4.1ubuntu1, 1.0.2-7), python-apt:amd64 (0.9.3.5ubuntu2, 1.1.0~beta1build1), cups-client:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libvisual-0.4-plugins:amd64 (0.4.0.dfsg.1-7build1, 0.4.0+dfsg1-8), libpipeline1:amd64 (1.3.0-1, 1.4.1-2), libgs9-common:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), libreoffice-gnome:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), telepathy-logger:amd64 (0.8.0-3, 0.8.2-1), command-not-found:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), gnome-terminal-data:amd64 (3.6.2-0ubuntu1, 3.18.3-1ubuntu1), ibus-pinyin:amd64 (1.5.0-1ubuntu1, 1.5.0-3ubuntu3), xserver-xorg-input-evdev:amd64 (2.8.2-1ubuntu2, 2.10.1-1ubuntu2), libbz2-1.0:amd64 (1.0.6-5, 1.0.6-8), ubuntu-release-upgrader-gtk:amd64 (0.220.8, 16.04.8), libncursesw5:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), libpolkit-agent-1-0:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), libnss-mdns:amd64 (0.10-6, 0.10-7), lp-solve:amd64 (5.5.0.13-7build1, 5.5.0.13-7build2), libwayland-server0:amd64 (1.4.0-1ubuntu1, 1.9.0-1), libjson-glib-1.0-common:amd64 (0.16.2-1ubuntu1, 1.1.2-0ubuntu1), libcanberra-gtk0:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libqt5qml5:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), ncurses-bin:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), gvfs-common:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), libc-dev-bin:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), libcgmanager0:amd64 (0.24-0ubuntu7.5, 0.39-2ubuntu5), libgcc1:amd64 (4.9.3-0ubuntu4, 6-20160319-0ubuntu1), grub-common:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), libcupsimage2:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), file:amd64 (5.14-2ubuntu3.3, 5.25-2ubuntu1), dh-python:amd64 (1.20140128-1ubuntu8.2, 2.20151103ubuntu1), libgnome-keyring0:amd64 (3.8.0-2, 3.12.0-1build1), libsignon-plugins-common1:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libnspr4:amd64 (4.10.10-0ubuntu0.14.04.1, 4.11-1ubuntu1), duplicity:amd64 (0.6.23-1ubuntu4.2, 0.7.06-2ubuntu2), libido3-0.1-0:amd64 (13.10.0+14.04.20151021-0ubuntu1, 13.10.0+15.10.20151002-0ubuntu1), libwmf0.2-7-gtk:amd64 (0.2.8.4-10.3ubuntu1.14.04.1, 0.2.8.4-10.5ubuntu1), libapparmor1:amd64 (2.8.95~2430-0ubuntu5.3, 2.10-3ubuntu2), libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), mountall:amd64 (2.53, 2.54ubuntu1), unity-gtk-module-common:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), libgnomekbd8:amd64 (3.6.0-0ubuntu2, 3.6.0-1ubuntu2), plainbox-secure-policy:amd64 (0.5.3-2, 0.25-1), libdbusmenu-gtk4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), libmagic1:amd64 (5.14-2ubuntu3.3, 5.25-2ubuntu1), libpam-systemd:amd64 (204-5ubuntu20.19, 229-3ubuntu2), hardening-includes:amd64 (2.5ubuntu2.1, 2.7ubuntu2), fontconfig:amd64 (2.11.0-0ubuntu4.1, 2.11.1-0ubuntu8), gir1.2-ebook-1.2:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), fonts-liberation:amd64 (1.07.3-3, 1.07.4-1), libqt5core5a:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libgnome-keyring-common:amd64 (3.8.0-2, 3.12.0-1build1), liblouis-data:amd64 (2.5.3-2ubuntu1, 2.6.4-2), libmhash2:amd64 (0.9.9.9-4, 0.9.9.9-7), python3-oneconf:amd64 (0.3.7.14.04.1, 0.3.9), python3-pkg-resources:amd64 (3.3-1ubuntu2, 20.3.1-1), python3-commandnotfound:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), rhythmbox-plugin-magnatune:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), unity-scope-gdrive:amd64 (0.9+13.10.20130723-0ubuntu1, 0.9+16.04.20151125-0ubuntu1), libc-bin:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), libc6:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), gir1.2-gdkpixbuf-2.0:amd64 (2.30.7-0ubuntu1.2, 2.32.2-1ubuntu1), libwhoopsie-preferences0:amd64 (0.12, 0.18), libexif12:amd64 (0.6.21-1ubuntu1, 0.6.21-2), libuuid-perl:amd64 (0.05-1, 0.24-1build1), dconf-service:amd64 (0.20.0-1, 0.24.0-2), totem-plugins:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libnuma1:amd64 (2.0.9~rc5-1ubuntu3.14.04.2, 2.0.11-1ubuntu1), libglib2.0-0:amd64 (2.40.2-0ubuntu1, 2.48.0-1ubuntu3), libqt5feedback5:amd64 (5.0~git20130529-0ubuntu3, 5.0~git20130529-0ubuntu13), python-gobject:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), python2.7:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), xserver-xorg-core:amd64 (1.15.1-0ubuntu2.7, 1.18.1-1ubuntu4), intltool-debian:amd64 (0.35.0+20060710.1, 0.35.0+20060710.4), libss2:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), dosfstools:amd64 (3.0.26-1, 3.0.28-2), compiz:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), python-imaging:amd64 (2.3.0-1ubuntu3, 3.1.1-1), libxkbfile1:amd64 (1.0.8-1, 1.0.9-0ubuntu1), libmission-control-plugins0:amd64 (5.16.1-1ubuntu3, 5.16.3-1ubuntu6), libglapi-mesa:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), libsepol1:amd64 (2.2-1ubuntu0.1, 2.4-2), busybox-initramfs:amd64 (1.21.0-1ubuntu1, 1.22.0-15ubuntu1), psmisc:amd64 (22.20-1ubuntu2, 22.21-2.1build1), evince-common:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), libyajl2:amd64 (2.0.4-4, 2.1.0-2), python-libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.7, 2.9.3+dfsg1-1), usbutils:amd64 (007-2ubuntu1.1, 007-4), python-dbus-dev:amd64 (1.2.0-2build2, 1.2.0-3), libidn11:amd64 (1.28-1ubuntu2, 1.32-3ubuntu1), python3-requests:amd64 (2.2.1-1ubuntu0.3, 2.9.1-3), rhythmbox-mozilla:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libpci3:amd64 (3.2.1-1ubuntu5.1, 3.3.1-1.1ubuntu1), unity-lens-music:amd64 (6.9.0+14.04.20151120.2-0ubuntu1, 6.9.1+16.04-0ubuntu1), gstreamer0.10-tools:amd64 (0.10.36-1.2ubuntu3, 0.10.36-1.5ubuntu1), libuuid1:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-oauthlib:amd64 (0.6.1-1, 1.0.3-1), gucharmap:amd64 (3.10.1-0ubuntu2, 3.18.2-1ubuntu1), libgtk2.0-bin:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), libtevent0:amd64 (0.9.19-1, 0.9.26-3), gnome-accessibility-themes:amd64 (3.10.0-1ubuntu2, 3.18.0-2ubuntu1), libxcb-keysyms1:amd64 (0.3.9-1ubuntu1, 0.4.0-1), libtelepathy-glib0:amd64 (0.22.1-1ubuntu2, 0.24.1-1.1), cups:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libmount1:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), libpoppler-glib8:amd64 (0.24.5-2ubuntu4.3, 0.41.0-0ubuntu1), libdv4:amd64 (1.0.0-6, 1.0.0-7), libsnmp-base:amd64 (5.7.2~dfsg-8.1ubuntu3.2, 5.7.3+dfsg-1ubuntu3), libcompizconfig0:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), libgoa-1.0-common:amd64 (3.10.3-0ubuntu1, 3.18.3-1ubuntu2), libportaudio2:amd64 (19+svn20140130-1, 19+svn20140130-1build1), libxt6:amd64 (1.1.4-1, 1.1.5-0ubuntu1), libaccounts-glib0:amd64 (1.15+14.04.20131126.2-0ubuntu3, 1.21+16.04.20160222-0ubuntu1), libcdio13:amd64 (0.83-4.1ubuntu1, 0.83-4.2ubuntu1), libgtk2.0-common:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), libaccounts-qt5-1:amd64 (1.11+14.04.20140410.1-0ubuntu1, 1.14+16.04.20151106.1-0ubuntu1), libgweather-3-6:amd64 (3.10.2-0ubuntu2, 3.18.1-1ubuntu1), gnome-screensaver:amd64 (3.6.1-0ubuntu13, 3.6.1-7ubuntu4), libenchant1c2a:amd64 (1.6.0-10ubuntu1, 1.6.0-10.1build1), xdg-utils:amd64 (1.1.0~rc1-2ubuntu7.1, 1.1.1-1ubuntu1), libgtk-3-bin:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libvorbis0a:amd64 (1.3.2-1.3ubuntu1, 1.3.5-3), dnsutils:amd64 (9.9.5.dfsg-3ubuntu0.8, 9.10.3.dfsg.P4-5), libcanberra-gtk3-module:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), cups-pk-helper:amd64 (0.2.5-0ubuntu1, 0.2.5-2ubuntu2), libgutenprint2:amd64 (5.2.10~pre2-0ubuntu2, 5.2.11-1), rhythmbox-data:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), unity-lens-applications:amd64 (7.1.0+13.10.20131011-0ubuntu2, 7.1.0+16.04.20160217.2-0ubuntu1), libatk1.0-data:amd64 (2.10.0-2ubuntu2, 2.18.0-1), libssh-4:amd64 (0.6.1-0ubuntu3.3, 0.6.3-4.3), libtext-charwidth-perl:amd64 (0.04-7build3, 0.04-7build5), libwnck-3-common:amd64 (3.4.7-0ubuntu3.1, 3.14.1-1), libxcb-render0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), gvfs-daemons:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), qtdeclarative5-unity-action-plugin:amd64 (1.1.0+14.04.20140304-0ubuntu1, 1.1.0+14.04.20140304-0ubuntu2~gcc5.1), ssl-cert:amd64 (1.0.33, 1.0.37), libnih1:amd64 (1.0.3-4ubuntu25, 1.0.3-4.3ubuntu1), libfile-mimeinfo-perl:amd64 (0.22-1, 0.27-1), libxrender1:amd64 (0.9.8-1build0.14.04.1, 0.9.9-0ubuntu1), p11-kit-modules:amd64 (0.20.2-2ubuntu2, 0.23.2-3), fonts-tlwg-typo:amd64 (0.5.1-3, 0.6.2-2.1), libbluetooth3:amd64 (4.101-0ubuntu13.1, 5.37-0ubuntu5), shotwell-common:amd64 (0.18.0-0ubuntu4.4, 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1), bluez-cups:amd64 (4.101-0ubuntu13.1, 5.37-0ubuntu5), unity-services:amd64 (7.2.6+14.04.20151021-0ubuntu1, 7.4.0+16.04.20160401.1-0ubuntu1), libfolks-eds25:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), libslang2:amd64 (2.2.4-15ubuntu1, 2.3.0-2ubuntu1), python-aptdaemon.gtk3widgets:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), python-reportlab-accel:amd64 (3.0-1build1, 3.3.0-1), liboauth0:amd64 (1.0.1-1, 1.0.3-0ubuntu2), libjbig2dec0:amd64 (0.11+20120125-1ubuntu1, 0.12+20150918-1), gir1.2-goa-1.0:amd64 (3.10.3-0ubuntu1, 3.18.3-1ubuntu2), libdbus-1-3:amd64 (1.6.18-0ubuntu4.3, 1.10.6-1ubuntu3), libavahi-glib1:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), ssh-askpass-gnome:amd64 (6.6p1-2ubuntu2.6, 7.2p2-2), udev:amd64 (204-5ubuntu20.19, 229-3ubuntu2), libtelepathy-logger3:amd64 (0.8.0-3, 0.8.2-1), fontconfig-config:amd64 (2.11.0-0ubuntu4.1, 2.11.1-0ubuntu8), libnl-3-200:amd64 (3.2.21-1ubuntu1, 3.2.27-1), shotwell:amd64 (0.18.0-0ubuntu4.4, 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1), base-files:amd64 (7.2ubuntu5.4, 9.4ubuntu3), klibc-utils:amd64 (2.0.3-0ubuntu1, 2.0.4-8ubuntu1), libyaml-tiny-perl:amd64 (1.56-1, 1.69-1), geoclue:amd64 (0.12.99-3ubuntu1, 0.12.99-4ubuntu1), patch:amd64 (2.7.1-4ubuntu2.3, 2.7.5-1), libdbusmenu-gtk3-4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), rhythmbox-plugin-cdrecorder:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), ifupdown:amd64 (0.7.47.2ubuntu4.4, 0.8.10ubuntu1), libgpod4:amd64 (0.8.3-4ubuntu3, 0.8.3-5ubuntu1), libthai0:amd64 (0.1.20-3, 0.1.24-2), liblangtag1:amd64 (0.5.1-2, 0.5.7-2ubuntu1), rtkit:amd64 (0.10-3, 0.11-4), alsa-utils:amd64 (1.0.27.2-1ubuntu2, 1.1.0-0ubuntu2), libfile-desktopentry-perl:amd64 (0.07-1, 0.22-1), ubuntu-artwork:amd64 (14.04+14.04.20140410-0ubuntu1, 14.04+16.04.20160324.1-0ubuntu1), libharfbuzz0b:amd64 (0.9.27-1ubuntu1, 1.0.1-1build2), gstreamer1.0-tools:amd64 (1.2.4-0ubuntu1, 1.8.0-1), gnupg:amd64 (1.4.16-1ubuntu2.3, 1.4.20-1ubuntu3), gstreamer0.10-pulseaudio:amd64 (0.10.31-3+nmu1ubuntu5, 0.10.31-3+nmu4ubuntu2~gcc5.1), printer-driver-postscript-hp:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), libaudio2:amd64 (1.9.4-1, 1.9.4-4), libunity-scopes-json-def-desktop:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), libbrlapi0.6:amd64 (5.0-2ubuntu2, 5.3.1-1ubuntu3), update-notifier-common:amd64 (0.154.1ubuntu1, 3.166), checkbox-gui:amd64 (0.17.6-0ubuntu6, 1.2.4-0ubuntu1), cheese-common:amd64 (3.10.2-0ubuntu2, 3.18.1-2ubuntu3), gconf-service:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libpixman-1-0:amd64 (0.30.2-2ubuntu1.1, 0.33.6-1), remmina-common:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), libdjvulibre-text:amd64 (3.5.25.4-3, 3.5.27.1-5), xfonts-encodings:amd64 (1.0.4-1ubuntu1, 1.0.4-2), xserver-xorg-video-vesa:amd64 (2.3.3-1build1, 2.3.4-1build2), gir1.2-appindicator3-0.1:amd64 (12.10.1+13.10.20130920-0ubuntu4.1, 12.10.1+15.04.20141110-0ubuntu1), libgd3:amd64 (2.1.0-3, 2.1.1-4build2), xserver-xorg-video-cirrus:amd64 (1.5.2-1build1, 1.5.3-1ubuntu3), linux-sound-base:amd64 (1.0.25+dfsg-0ubuntu4, 1.0.25+dfsg-0ubuntu5), libcap2:amd64 (2.24-0ubuntu2, 2.24-12), libnet-libidn-perl:amd64 (0.12.ds-1build4, 0.12.ds-2build2), apturl-common:amd64 (0.5.2ubuntu4, 0.5.2ubuntu11), xserver-xorg-video-all:amd64 (7.7+1ubuntu8.1, 7.7+13ubuntu3), system-config-printer-common:amd64 (1.4.3+20140219-0ubuntu2.6, 1.5.7+20160212-0ubuntu2), libraw1394-11:amd64 (2.1.0-1ubuntu1, 2.1.1-2), plymouth:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), libutempter0:amd64 (1.1.5-4build1, 1.1.6-3), libzephyr4:amd64 (3.1.2-1, 3.1.2-1build1), network-manager-gnome:amd64 (0.9.8.8-0ubuntu4.4, 1.0.10-1ubuntu1), zeitgeist-datahub:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), hunspell-fr:amd64 (5.0.2-1, 5.5-1), deja-dup:amd64 (30.0-0ubuntu4, 34.1-1ubuntu3), gnome-contacts:amd64 (3.8.3-1ubuntu1, 3.18.1-1ubuntu2), libclutter-1.0-0:amd64 (1.16.4-0ubuntu2, 1.24.2-1), libnm-gtk-common:amd64 (0.9.8.8-0ubuntu4.4, 1.0.10-1ubuntu1), libkmod2:amd64 (15-0ubuntu6, 22-1ubuntu4), grub2-common:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), libwnck-common:amd64 (2.30.7-0ubuntu4, 2.30.7-5ubuntu1), libwayland-cursor0:amd64 (1.4.0-1ubuntu1, 1.9.0-1), initramfs-tools:amd64 (0.103ubuntu4.3, 0.122ubuntu6), bash-completion:amd64 (2.1-4ubuntu0.1, 2.1-4.2ubuntu1), libatomic1:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), xserver-common:amd64 (1.15.1-0ubuntu2.7, 1.18.1-1ubuntu4), libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8.2, 2.4.42+dfsg-2ubuntu3), python3-cairo:amd64 (1.10.0+dfsg-3ubuntu2, 1.10.0+dfsg-5build1), libaccount-plugin-1.0-0:amd64 (0.1.7~+14.04.20140211.2-0ubuntu4, 0.1.8+16.04.20160201-0ubuntu1), pppoeconf:amd64 (1.20ubuntu1, 1.21ubuntu1), unity-scopes-runner:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), policykit-1:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), libnet-dns-perl:amd64 (0.68-1.2build1, 0.81-2build1), libcairo-gobject2:amd64 (1.13.0~20140204-0ubuntu1.1, 1.14.6-1), libterm-ui-perl:amd64 (0.42-1, 0.46-1), python-reportlab:amd64 (3.0-1build1, 3.3.0-1), libcanberra-gtk-module:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libpam-modules:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), libnss3-nssdb:amd64 (3.21-0ubuntu0.14.04.2, 3.21-1ubuntu4), baobab:amd64 (3.8.2-1ubuntu1, 3.18.1-1ubuntu1), ghostscript-x:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), gnome-video-effects:amd64 (0.4.1-0ubuntu1, 0.4.1-3ubuntu1), python3-lxml:amd64 (3.3.3-1ubuntu0.1, 3.5.0-1build1), hwdata:amd64 (0.249-1, 0.267-1), libsqlite3-0:amd64 (3.8.2-1ubuntu2.1, 3.11.0-1ubuntu1), ubuntu-standard:amd64 (1.325, 1.355), xinput:amd64 (1.6.1-1, 1.6.2-1), libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), lsb-base:amd64 (4.1+Debian11ubuntu6.1, 9.20160110), libdotconf0:amd64 (1.3-0ubuntu2, 1.3-0.2), libunity-control-center1:amd64 (14.04.3+14.04.20150916-0ubuntu1, 15.04.0+16.04.20160315-0ubuntu1), gnome-sudoku:amd64 (3.10.2-0ubuntu3.1, 3.18.2-1), libreoffice-style-human:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), thunderbird-locale-en:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), libdbusmenu-glib4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), python-debian:amd64 (0.1.21+nmu2ubuntu2, 0.1.27ubuntu1), libfreerdp-plugins-standard:amd64 (1.0.2-2ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1), libglib2.0-data:amd64 (2.40.2-0ubuntu1, 2.48.0-1ubuntu3), gvfs-fuse:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), xfonts-scalable:amd64 (1.0.3-1, 1.0.3-1.1), vino:amd64 (3.8.1-0ubuntu1, 3.8.1-0ubuntu9), fonts-kacst:amd64 (2.01+mry-10, 2.01+mry-12), libflac8:amd64 (1.3.0-2ubuntu0.14.04.1, 1.3.1-4), debconf-i18n:amd64 (1.5.51ubuntu2, 1.5.58ubuntu1), gir1.2-gudev-1.0:amd64 (204-5ubuntu20.19, 230-2), python-gi:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), libtotem0:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libasound2-plugins:amd64 (1.0.27-2ubuntu2, 1.1.0-0ubuntu1), libpython3-stdlib:amd64 (3.4.0-0ubuntu2, 3.5.1-3), qpdf:amd64 (5.1.1-1, 6.0.0-2), cheese:amd64 (3.10.2-0ubuntu2, 3.18.1-2ubuntu3), unity-webapps-service:amd64 (2.5.0~+14.04.20140409-0ubuntu1, 2.5.0~+16.04.20160201-0ubuntu1), libspice-server1:amd64 (0.12.4-0nocelt2ubuntu1.2, 0.12.6-4), libgtop2-common:amd64 (2.28.5-2, 2.32.0-1), pptp-linux:amd64 (1.7.2-7, 1.8.0-1), totem:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libupstart1:amd64 (1.12.1-0ubuntu4.2, 1.13.2-0ubuntu19), language-selector-gnome:amd64 (0.129.3, 0.163), libsndfile1:amd64 (1.0.25-7ubuntu2.1, 1.0.25-10), libwhoopsie0:amd64 (0.2.24.6ubuntu2, 0.2.52), libbamf3-2:amd64 (0.5.1+14.04.20140409-0ubuntu1, 0.5.3~bzr0+16.04.20160331-0ubuntu1), liburi-perl:amd64 (1.60-1, 1.71-1), libmpfr4:amd64 (3.1.2-1, 3.1.4-1), libsecret-common:amd64 (0.16-0ubuntu1, 0.18.3-1), telnet:amd64 (0.17-36build2, 0.17-40), python-cairo:amd64 (1.8.8-1ubuntu5, 1.8.8-2), thunderbird-locale-fr:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), libqt5xml5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), liblircclient0:amd64 (0.9.0-0ubuntu5, 0.9.0-0ubuntu6), libhyphen0:amd64 (2.8.6-3ubuntu2, 2.8.8-2ubuntu1), indicator-application:amd64 (12.10.1+14.04.20140407-0ubuntu1, 12.10.1+15.04.20150128-0ubuntu1), samba-common-bin:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), brltty:amd64 (5.0-2ubuntu2, 5.3.1-1ubuntu3), libqt5multimedia5:amd64 (5.2.1-0ubuntu5, 5.5.1-4ubuntu2), libgtksourceview-3.0-1:amd64 (3.10.2-0ubuntu1, 3.18.2-1), libatk-bridge2.0-0:amd64 (2.10.2-2ubuntu1, 2.18.1-2ubuntu1), gstreamer1.0-alsa:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), libcairo2:amd64 (1.13.0~20140204-0ubuntu1.1, 1.14.6-1), usbmuxd:amd64 (1.0.8-2ubuntu1, 1.1.0-2), inputattach:amd64 (1.4.7-1, 1.4.9-1), ibus-gtk:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libappindicator3-1:amd64 (12.10.1+13.10.20130920-0ubuntu4.1, 12.10.1+15.04.20141110-0ubuntu1), libv4lconvert0:amd64 (1.0.1-1, 1.10.0-1), libunity-protocol-private0:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), libmtp9:amd64 (1.1.6-20-g1b9f164-1ubuntu2.1, 1.1.10-2ubuntu1), python3-aptdaemon.gtk3widgets:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), guile-2.0-libs:amd64 (2.0.9+1-1ubuntu1, 2.0.11+1-10), signon-plugin-password:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libipc-system-simple-perl:amd64 (1.25-2, 1.25-3), libunity-gtk2-parser0:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), xserver-xorg-video-qxl:amd64 (0.1.1-0ubuntu3, 0.1.4-3ubuntu3), libqt5quick5:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), krb5-locales:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), libxcb-glx0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), cups-browsed:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), libgles2-mesa:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), iputils-arping:amd64 (20121221-4ubuntu1.1, 20121221-5ubuntu2), openoffice.org-hyphenation:amd64 (0.7.1, 0.9), libldb1:amd64 (1.1.16-1ubuntu0.1, 1.1.24-1ubuntu3), libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.7, 2.9.3+dfsg1-1), sessioninstaller:amd64 (0.20+bzr141-0ubuntu4, 0.20+bzr150-0ubuntu4.1), gnome-user-guide:amd64 (3.8.2-1, 3.18.1-1), libwavpack1:amd64 (4.70.0-1, 4.75.2-2), bash:amd64 (4.3-7ubuntu1.5, 4.3-14ubuntu1), gstreamer0.10-plugins-base:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), pulseaudio-utils:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), gir1.2-freedesktop:amd64 (1.40.0-1ubuntu0.2, 1.46.0-3ubuntu1), gvfs:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), liboxideqtcore0:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), bamfdaemon:amd64 (0.5.1+14.04.20140409-0ubuntu1, 0.5.3~bzr0+16.04.20160331-0ubuntu1), gnome-keyring:amd64 (3.10.1-1ubuntu4.2, 3.18.3-0ubuntu2), bzip2:amd64 (1.0.6-5, 1.0.6-8), update-notifier:amd64 (0.154.1ubuntu1, 3.166), libudev1:amd64 (204-5ubuntu20.19, 229-3ubuntu2), usb-creator-common:amd64 (0.2.56.3ubuntu0.2, 0.3.2), libaudit1:amd64 (2.3.2-2ubuntu1, 2.4.5-1ubuntu2), ntfs-3g:amd64 (2013.1.13AR.1-2ubuntu2, 2015.3.14AR.1-1build1), python-commandnotfound:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), libavahi-common-data:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), liblzo2-2:amd64 (2.06-1.2ubuntu1.1, 2.08-1.2), libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), libqt5test5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libxfont1:amd64 (1.4.7-1ubuntu0.2, 1.5.1-1), libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libxdmcp6:amd64 (1.1.1-1, 1.1.2-1.1), binutils:amd64 (2.24-5ubuntu14, 2.26-8ubuntu2), xfonts-base:amd64 (1.0.3, 1.0.4+nmu1), nautilus:amd64 (3.10.1-0ubuntu9.11, 3.18.4.is.3.14.3-0ubuntu4), libv4l-0:amd64 (1.0.1-1, 1.10.0-1), printer-driver-gutenprint:amd64 (5.2.10~pre2-0ubuntu2, 5.2.11-1), cups-filters-core-drivers:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), ibus:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), librest-0.7-0:amd64 (0.7.90-0ubuntu1, 0.7.93-1), mcp-account-manager-uoa:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libxatracker2:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), qtdeclarative5-window-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), remmina:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), libsoup-gnome2.4-1:amd64 (2.44.2-1ubuntu2, 2.52.2-1), libaudit-common:amd64 (2.3.2-2ubuntu1, 2.4.5-1ubuntu2), python-lxml:amd64 (3.3.3-1ubuntu0.1, 3.5.0-1build1), libsane:amd64 (1.0.23-3ubuntu3.1, 1.0.25+git20150528-1ubuntu2), python-pycurl:amd64 (7.19.3-0ubuntu3, 7.43.0-1ubuntu1), iptables:amd64 (1.4.21-1ubuntu1, 1.6.0-2ubuntu3), libmm-glib0:amd64 (1.0.0-2ubuntu1.1, 1.4.12-1ubuntu1), libqt4-designer:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), lsb-release:amd64 (4.1+Debian11ubuntu6.1, 9.20160110), libqt5printsupport5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), qtcore4-l10n:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), language-pack-gnome-en:amd64 (14.04+20150804, 16.04+20160403), libtext-wrapi18n-perl:amd64 (0.06-7, 0.06-7.1), libreoffice-help-en-us:amd64 (4.2.8-0ubuntu1, 5.1.1-0ubuntu1), less:amd64 (458-2, 481-2.1), python3-minimal:amd64 (3.4.0-0ubuntu2, 3.5.1-3), libexempi3:amd64 (2.2.1-1ubuntu1, 2.2.2-2), libemail-valid-perl:amd64 (1.192-1, 1.198-1), gir1.2-atspi-2.0:amd64 (2.10.2.is.2.10.1-0ubuntu1, 2.18.3-4ubuntu1), gstreamer0.10-x:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), libqtdbus4:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), fonts-tlwg-sawasdee:amd64 (0.5.1-3, 0.6.2-2.1), libcolumbus1-common:amd64 (1.1.0+14.04.20140325.3-0ubuntu1, 1.1.0+15.10.20150806-0ubuntu4), bsdutils:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), mlocate:amd64 (0.26-1ubuntu1, 0.26-1ubuntu2), libavahi-client3:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), libnm-util2:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libreoffice-ogltrans:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libzeitgeist-1.0-1:amd64 (0.3.18-1ubuntu2, 0.3.18-1ubuntu3), dictionaries-common:amd64 (1.20.5, 1.26.3), sni-qt:amd64 (0.2.6-0ubuntu1, 0.2.7+15.10.20150729-0ubuntu1), gcc:amd64 (4.8.2-1ubuntu6, 5.3.1-1ubuntu1), language-pack-fr-base:amd64 (14.04+20150804, 16.04+20160322), libgupnp-igd-1.0-4:amd64 (0.2.2-1, 0.2.4-1), libapparmor-perl:amd64 (2.8.95~2430-0ubuntu5.3, 2.10-3ubuntu2), libwebkitgtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), lshw:amd64 (02.16-2ubuntu1.3, 02.17-1.1ubuntu3), libpurple0:amd64 (2.10.9-0ubuntu3.2, 2.10.12-0ubuntu5), syslinux:amd64 (4.05+dfsg-6+deb8u1, 6.03+dfsg-11ubuntu1), dialog:amd64 (1.2-20130928-1, 1.2-20150920-1ubuntu1), acpid:amd64 (2.0.21-1ubuntu2, 2.0.26-1ubuntu1), libaa1:amd64 (1.4p5-41, 1.4p5-44build1), gir1.2-glib-2.0:amd64 (1.40.0-1ubuntu0.2, 1.46.0-3ubuntu1), gcr:amd64 (3.10.1-1, 3.18.0-1ubuntu1), gir1.2-gtksource-3.0:amd64 (3.10.2-0ubuntu1, 3.18.2-1), rhythmbox:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), vim-tiny:amd64 (7.4.052-1ubuntu3, 7.4.963-1ubuntu5), language-pack-gnome-fr:amd64 (14.04+20150804, 16.04+20160403), linux-signed-generic:amd64 (3.13.0.85.91, 4.4.0.16.17), logrotate:amd64 (3.8.7-1ubuntu1, 3.8.7-2ubuntu2), ubuntu-sso-client:amd64 (13.10-0ubuntu6, 13.10-0ubuntu11), base-passwd:amd64 (3.5.33, 3.5.39), fonts-takao-pgothic:amd64 (003.02.01-9ubuntu2, 003.02.01-9ubuntu3), libtdb1:amd64 (1.2.12-1, 1.3.8-2), command-not-found-data:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), libxcb-sync1:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), libtext-iconv-perl:amd64 (1.7-5build2, 1.7-5build4), libgxps2:amd64 (0.2.2-2ubuntu2, 0.2.3.2-1), gir1.2-gdata-0.0:amd64 (0.14.1-1, 0.17.4-1), language-pack-gnome-fr-base:amd64 (14.04+20150804, 16.04+20160322), cups-bsd:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libyelp0:amd64 (3.10.2-0ubuntu1, 3.18.1-1ubuntu4), xserver-xorg-video-intel:amd64 (2.99.910-0ubuntu1.6, 2.99.917+git20160218-1ubuntu3), libgmp10:amd64 (5.1.3+dfsg-1ubuntu1, 6.1.0+dfsg-2), gdb:amd64 (7.7.1-0ubuntu5~14.04.2, 7.11-0ubuntu1), grub-efi-amd64-signed:amd64 (1.34.9+2.02~beta2-9ubuntu1.8, 1.65+2.02~beta2-36ubuntu2), libusb-1.0-0:amd64 (1.0.17-1ubuntu2, 1.0.20-1), python3-checkbox-ng:amd64 (0.3-2, 0.23-2), qtdeclarative5-qtquick2-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), samba-libs:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), openssh-client:amd64 (6.6p1-2ubuntu2.6, 7.2p2-2), wget:amd64 (1.15-1ubuntu1.14.04.1, 1.17.1-1ubuntu1), libevview3-3:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), ubuntu-ui-toolkit-theme:amd64 (0.1.46+14.04.20140408.1-0ubuntu1, 1.3.1872+16.04.20160330.2-0ubuntu1), libgdbm3:amd64 (1.8.3-12build1, 1.8.3-13.1), libthai-data:amd64 (0.1.20-3, 0.1.24-2), libfarstream-0.1-0:amd64 (0.1.2-1ubuntu3, 0.1.2-3ubuntu1), efibootmgr:amd64 (0.5.4-7ubuntu1.2, 0.12-4), libcanberra-gtk3-0:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), uuid-runtime:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), plainbox-provider-resource-generic:amd64 (0.3-1, 0.23-1), python3-uno:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), indicator-power:amd64 (12.10.6+14.04.20140411-0ubuntu1, 12.10.6+16.04.20160105-0ubuntu1), libgcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libmessaging-menu0:amd64 (13.10.1+14.04.20140410-0ubuntu1, 13.10.1+15.10.20150505-0ubuntu1), python3-apt:amd64 (0.9.3.5ubuntu2, 1.1.0~beta1build1), libcdio-cdda1:amd64 (0.83-4.1ubuntu1, 0.83-4.2ubuntu1), libpython2.7:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), libburn4:amd64 (1.3.4-0ubuntu1, 1.4.2.pl01-1), libreoffice-common:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libunistring0:amd64 (0.9.3-5ubuntu3, 0.9.3-5.2ubuntu1), ltrace:amd64 (0.7.3-4ubuntu5.1, 0.7.3-5.1ubuntu3), python-sip:amd64 (4.15.5-1build1, 4.17+dfsg-1build1), xserver-xorg-video-ati:amd64 (7.3.0-1ubuntu3.1, 7.6.1-1ubuntu2), python3-speechd:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), python-debtagshw:amd64 (1.12ubuntu2, 2.0.1ubuntu6), libgtk-3-0:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), python-gi-cairo:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), speech-dispatcher-audio-plugins:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), python-six:amd64 (1.5.2-1ubuntu1, 1.10.0-3), xorg-docs-core:amd64 (1.7-1, 1.7.1-1ubuntu1), oneconf-common:amd64 (0.3.7.14.04.1, 0.3.9), libnm-glib-vpn1:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libvisual-0.4-0:amd64 (0.4.0-5, 0.4.0-8), totem-common:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libnatpmp1:amd64 (20110808-3ubuntu2, 20110808-4), librsvg2-common:amd64 (2.40.2-1, 2.40.13-3), account-plugin-jabber:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libdpkg-perl:amd64 (1.17.5ubuntu5.5, 1.18.4ubuntu1), overlay-scrollbar-gtk2:amd64 (0.2.16+r359+14.04.20131129-0ubuntu1, 0.2.17.1+16.04.20151117-0ubuntu1), python3-aptdaemon.pkcompat:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), libgrip0:amd64 (0.3.7+14.04.20140303-0ubuntu1, 0.3.9+15.10.20150729-0ubuntu1), ureadahead:amd64 (0.100.0-16, 0.100.0-19), libmnl0:amd64 (1.0.3-3ubuntu1, 1.0.3-5), fonts-tlwg-typist:amd64 (0.5.1-3, 0.6.2-2.1), libgck-1-0:amd64 (3.10.1-1, 3.18.0-1ubuntu1), libsub-name-perl:amd64 (0.05-1build4, 0.14-1build1), lintian:amd64 (2.5.22ubuntu1, 2.5.43~ubuntu1), libpwquality1:amd64 (1.2.3-1ubuntu1.1, 1.3.0-0ubuntu1), thunderbird-gnome-support:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), obex-data-server:amd64 (0.4.6-0ubuntu2, 0.4.6-0ubuntu4), cpp:amd64 (4.8.2-1ubuntu6, 5.3.1-1ubuntu1), bluez:amd64 (4.101-0ubuntu13.1, 5.37-0ubuntu5), python3-httplib2:amd64 (0.8-2build1, 0.9.1+dfsg-1), libspectre1:amd64 (0.2.7-2ubuntu1.1, 0.2.7-3ubuntu1), sane-utils:amd64 (1.0.23-3ubuntu3.1, 1.0.25+git20150528-1ubuntu2), gvfs-backends:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), liborc-0.4-0:amd64 (0.4.18-1ubuntu1, 0.4.25-1), remmina-plugin-vnc:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), libdee-1.0-4:amd64 (1.2.7+14.04.20140324-0ubuntu1, 1.2.7+15.04.20150304-0ubuntu2), policykit-desktop-privileges:amd64 (0.17, 0.20), dnsmasq-base:amd64 (2.68-1ubuntu0.1, 2.75-1), libcroco3:amd64 (0.6.8-2ubuntu1, 0.6.11-1), xserver-xorg-video-mach64:amd64 (6.9.4-1build1, 6.9.5-1build2), libapt-pkg-perl:amd64 (0.1.29build1, 0.1.29build7), xserver-xorg-video-tdfx:amd64 (1.4.5-1build1, 1.4.6-1build2), gcc-4.8:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libjasper1:amd64 (1.900.1-14ubuntu3.3, 1.900.1-debian1-2.4ubuntu1), libp11-kit0:amd64 (0.20.2-2ubuntu2, 0.23.2-3), libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), indicator-messages:amd64 (13.10.1+14.04.20140410-0ubuntu1, 13.10.1+15.10.20150505-0ubuntu1), libpolkit-backend-1-0:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), libasound2:amd64 (1.0.27.2-3ubuntu7, 1.1.0-0ubuntu1), ca-certificates:amd64 (20160104ubuntu0.14.04.1, 20160104ubuntu1), isc-dhcp-client:amd64 (4.2.4-7ubuntu12.4, 4.3.3-5ubuntu11), libfolks-telepathy25:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), libjte1:amd64 (1.19-2, 1.20-2ubuntu1), libgweather-common:amd64 (3.10.2-0ubuntu2, 3.18.1-1ubuntu1), gir1.2-ebookcontacts-1.2:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libpod-latex-perl:amd64 (0.61-1, 0.61-2), libnss3:amd64 (3.21-0ubuntu0.14.04.2, 3.21-1ubuntu4), libproxy1-plugin-gsettings:amd64 (0.4.11-0ubuntu4, 0.4.11-5ubuntu1), hunspell-fr-classical:amd64 (5.0.2-1, 5.5-1), libdrm-nouveau2:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), libcupscgi1:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libatspi2.0-0:amd64 (2.10.2.is.2.10.1-0ubuntu1, 2.18.3-4ubuntu1), libjson-glib-1.0-0:amd64 (0.16.2-1ubuntu1, 1.1.2-0ubuntu1), usb-modeswitch-data:amd64 (20140327-1, 20151101-1), python3-urllib3:amd64 (1.7.1-1ubuntu4, 1.13.1-2), libpango1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libdconf1:amd64 (0.20.0-1, 0.24.0-2), libgrail6:amd64 (3.1.0daily13.06.05-0ubuntu1, 3.1.0+16.04.20160125-0ubuntu1), libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), unity-gtk3-module:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), activity-log-manager:amd64 (0.9.7-0ubuntu14.1, 0.9.7-0ubuntu23), myspell-en-za:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), indicator-datetime:amd64 (13.10.0+14.04.20140415.3-0ubuntu1, 15.10+16.04.20160323.1-0ubuntu1), sysv-rc:amd64 (2.88dsf-41ubuntu6.3, 2.88dsf-59.3ubuntu2), libhud2:amd64 (14.04+14.04.20140604-0ubuntu1, 14.10+15.10.20151012-0ubuntu1), python-gconf:amd64 (2.28.1+dfsg-1ubuntu2, 2.28.1+dfsg-1.1), xserver-xorg-video-fbdev:amd64 (0.4.4-1build1, 0.4.4-1build5), syslinux-common:amd64 (4.05+dfsg-6+deb8u1, 6.03+dfsg-11ubuntu1), libqt5positioning5:amd64 (5.2.1-1ubuntu2, 5.5.1-3ubuntu1), indicator-sound:amd64 (12.10.2+14.04.20140401-0ubuntu1, 12.10.2+16.04.20160317.1-0ubuntu1), libcloog-isl4:amd64 (0.18.2-1, 0.18.4-1), libnotify4:amd64 (0.7.6-1ubuntu3, 0.7.6-2svn1), libogg0:amd64 (1.3.1-1ubuntu1, 1.3.2-1), mtr-tiny:amd64 (0.85-2, 0.86-1), unzip:amd64 (6.0-9ubuntu1.5, 6.0-20ubuntu1), libwayland-egl1-mesa:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), libqt5webkit5:amd64 (5.1.1-1ubuntu8, 5.5.1+dfsg-2ubuntu1), iputils-ping:amd64 (20121221-4ubuntu1.1, 20121221-5ubuntu2), libavahi-core7:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), notify-osd-icons:amd64 (0.8+14.04.20151016-0ubuntu1, 0.8+15.10.20151016.2-0ubuntu1), pppconfig:amd64 (2.3.19ubuntu1, 2.3.22), qtdeclarative5-accounts-plugin:amd64 (0.4+14.04.20140317-0ubuntu1, 0.6+16.04.20151106-0ubuntu1), python-aptdaemon:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), gnome-screenshot:amd64 (3.10.1-0ubuntu1, 3.18.0-1ubuntu2), poppler-data:amd64 (0.4.6-4, 0.4.7-7), ttf-ubuntu-font-family:amd64 (0.80-0ubuntu6, 0.83-0ubuntu2), libtelepathy-farstream3:amd64 (0.6.1-0ubuntu1, 0.6.2-1build1), libxcb-shm0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), upstart:amd64 (1.12.1-0ubuntu4.2, 1.13.2-0ubuntu19), python-gobject-2:amd64 (2.28.6-12build1, 2.28.6-12ubuntu1), python-smbc:amd64 (1.0.14.1-0ubuntu2, 1.0.15.5-1), libgphoto2-6:amd64 (2.5.3.1-1ubuntu2.2, 2.5.9-3), modemmanager:amd64 (1.0.0-2ubuntu1.1, 1.4.12-1ubuntu1), libgupnp-1.0-4:amd64 (0.20.10-1ubuntu1, 0.20.16-1), libiec61883-0:amd64 (1.2.0-0.1ubuntu3, 1.2.0-0.2), appmenu-qt:amd64 (0.2.7+14.04.20140305-0ubuntu1, 0.2.7+14.04.20140305-0ubuntu2), aptdaemon:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), cups-filters:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), gstreamer1.0-pulseaudio:amd64 (1.2.4-1~ubuntu1, 1.8.0-1ubuntu1), libsub-identify-perl:amd64 (0.04-1build3, 0.12-1build1), python:amd64 (2.7.5-5ubuntu3, 2.7.11-1), libfftw3-single3:amd64 (3.3.3-7ubuntu3, 3.3.4-2ubuntu1), libwayland-client0:amd64 (1.4.0-1ubuntu1, 1.9.0-1), gkbd-capplet:amd64 (3.6.0-0ubuntu2, 3.6.0-1ubuntu2), libkpathsea6:amd64 (2013.20130729.30972-2build3, 2015.20160222.37495-1), xserver-xorg-video-trident:amd64 (1.3.6-0ubuntu5, 1.3.7-1build2), memtest86+:amd64 (4.20-1.1ubuntu8, 5.01-3ubuntu2), libqt4-test:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libqt5widgets5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), python-openssl:amd64 (0.13-2ubuntu6, 0.15.1-2build1), nautilus-data:amd64 (3.10.1-0ubuntu9.11, 3.18.4.is.3.14.3-0ubuntu4), dconf-cli:amd64 (0.20.0-1, 0.24.0-2), unity-settings-daemon:amd64 (14.04.0+14.04.20151012-0ubuntu1, 15.04.1+16.04.20160209-0ubuntu1), gnome-font-viewer:amd64 (3.8.0-1build1, 3.16.2-1build1), libavahi-common3:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), ubuntu-settings:amd64 (14.04.5, 15.10.7), libxcb-shape0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), sbsigntool:amd64 (0.6-0ubuntu7, 0.6-0ubuntu10), libwnck22:amd64 (2.30.7-0ubuntu4, 2.30.7-5ubuntu1), gnome-desktop3-data:amd64 (3.8.4-0ubuntu3.2, 3.18.2-1ubuntu1), libxmu6:amd64 (1.1.1-1, 1.1.2-2), time:amd64 (1.7-24, 1.7-25.1), ubuntu-system-service:amd64 (0.2.5build1, 0.3), lsof:amd64 (4.86+dfsg-1ubuntu2, 4.89+dfsg-0.1), libipc-run-perl:amd64 (0.92-1, 0.94-1), libreoffice-gtk:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), liburl-dispatcher1:amd64 (0.1+14.04.20140403-0ubuntu1, 0.1+16.04.20151110-0ubuntu2), python-twisted-core:amd64 (13.2.0-1ubuntu1, 16.0.0-1), dconf-gsettings-backend:amd64 (0.20.0-1, 0.24.0-2), smbclient:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libpurple-bin:amd64 (2.10.9-0ubuntu3.2, 2.10.12-0ubuntu5), libxcb-randr0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), manpages-dev:amd64 (3.54-1ubuntu1, 4.04-2), libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1, 1.8.0-1ubuntu1), printer-driver-splix:amd64 (2.0.0+svn315-2fakesync1, 2.0.0+svn315-4fakesync1), gir1.2-gnomekeyring-1.0:amd64 (3.8.0-2, 3.12.0-1build1), python3-distupgrade:amd64 (0.220.8, 16.04.8), python3-gi:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), gettext:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), rhythmbox-plugin-zeitgeist:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libunity-webapps0:amd64 (2.5.0~+14.04.20140409-0ubuntu1, 2.5.0~+16.04.20160201-0ubuntu1), python-zeitgeist:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), qtdeclarative5-localstorage-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), libisofs6:amd64 (1.3.4-0ubuntu1, 1.4.2-2), python-chardet:amd64 (2.0.1-2build2, 2.3.0-2), libfile-basedir-perl:amd64 (0.03-1fakesync1, 0.07-1), libgbm1:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2), libpam-gnome-keyring:amd64 (3.10.1-1ubuntu4.2, 3.18.3-0ubuntu2), hud:amd64 (14.04+14.04.20140604-0ubuntu1, 14.10+15.10.20151012-0ubuntu1), gir1.2-dee-1.0:amd64 (1.2.7+14.04.20140324-0ubuntu1, 1.2.7+15.04.20150304-0ubuntu2), libpython-stdlib:amd64 (2.7.5-5ubuntu3, 2.7.11-1), zeitgeist:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), liblocale-gettext-perl:amd64 (1.05-7build3, 1.07-1build1), libcupsppdc1:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), compiz-plugins-default:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), python-zope.interface:amd64 (4.0.5-1ubuntu4, 4.1.3-1build1), printer-driver-hpcups:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), unity-control-center:amd64 (14.04.3+14.04.20150916-0ubuntu1, 15.04.0+16.04.20160315-0ubuntu1), account-plugin-yahoo:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libcurl3:amd64 (7.35.0-1ubuntu2.6, 7.47.0-1ubuntu2), libtalloc2:amd64 (2.1.0-1, 2.1.5-2), apport-gtk:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), signon-ui:amd64 (0.16+14.04.20140304.is.0.15+14.04.20140313-0ubuntu1, 0.17+16.04.20151125-0ubuntu1), libdevmapper1.02.1:amd64 (1.02.77-6ubuntu2, 1.02.110-1ubuntu8), gir1.2-accounts-1.0:amd64 (1.15+14.04.20131126.2-0ubuntu3, 1.21+16.04.20160222-0ubuntu1), libgconf-2-4:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), gedit:amd64 (3.10.4-0ubuntu4, 3.18.3-0ubuntu4), fonts-tlwg-waree:amd64 (0.5.1-3, 0.6.2-2.1), libgpod-common:amd64 (0.8.3-4ubuntu3, 0.8.3-5ubuntu1), libreoffice-l10n-fr:amd64 (4.2.8-0ubuntu1, 5.1.1-0ubuntu1), libzeitgeist-2.0-0:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), lightdm:amd64 (1.10.6-0ubuntu1, 1.18.0-0ubuntu2), liboxideqtquick0:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), passwd:amd64 (4.1.5.1-1ubuntu9.2, 4.2-3.1ubuntu5), gpgv:amd64 (1.4.16-1ubuntu2.3, 1.4.20-1ubuntu3), libspeex1:amd64 (1.2~rc1.1-1ubuntu1, 1.2~rc1.2-1ubuntu1), libclutter-gst-2.0-0:amd64 (2.0.8-1build1, 2.0.18-1), libtext-soundex-perl:amd64 (3.4-1build1, 3.4-1build3), apport:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), doc-base:amd64 (0.10.5, 0.10.7), unity-webapps-common:amd64 (2.4.17+14.04.20140416-0ubuntu1, 2.4.17+15.10.20150616-0ubuntu2), evolution-data-server:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libio-socket-inet6-perl:amd64 (2.71-1, 2.72-2), crda:amd64 (1.1.2-1ubuntu2, 3.13-1), libgs9:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), powermgmt-base:amd64 (1.31build1, 1.31+nmu1), tk8.6:amd64 (8.6.1-3ubuntu2, 8.6.5-1), brasero:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), libmtp-common:amd64 (1.1.6-20-g1b9f164-1ubuntu2.1, 1.1.10-2ubuntu1), libxslt1.1:amd64 (1.1.28-2build1, 1.1.28-2.1), libgtk-3-common:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libklibc:amd64 (2.0.3-0ubuntu1, 2.0.4-8ubuntu1), libmodule-pluggable-perl:amd64 (5.1-1, 5.2-1), libasyncns0:amd64 (0.8-4ubuntu2, 0.8-5build1), tcl8.6:amd64 (8.6.1-4ubuntu1, 8.6.5+dfsg-2), linux-signed-image-generic:amd64 (3.13.0.85.91, 4.4.0.16.17), manpages:amd64 (3.54-1ubuntu1, 4.04-2), libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1, 1.8.0-1), gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1, 1.8.0-1ubuntu1), libavc1394-0:amd64 (0.5.4-2, 0.5.4-4), hyphen-fr:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), xcursor-themes:amd64 (1.0.3-1, 1.0.4-1), xserver-xorg-video-openchrome:amd64 (0.3.3-1ubuntu0.1, 0.3.3+git20160310-1), keyboard-configuration:amd64 (1.70ubuntu8, 1.108ubuntu13), ubuntuone-client-data:amd64 (13.05-0ubuntu1, 15.10+15.10.20151007), kbd:amd64 (1.15.5-1ubuntu1, 1.15.5-1ubuntu4), libarchive-zip-perl:amd64 (1.30-7, 1.56-2), policykit-1-gnome:amd64 (0.105-1ubuntu4, 0.105-2ubuntu2), pulseaudio-module-bluetooth:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), linux-firmware:amd64 (1.127.22, 1.157), pm-utils:amd64 (1.4.1-13ubuntu0.2, 1.4.1-16), python-requests:amd64 (2.2.1-1ubuntu0.3, 2.9.1-3), python3-crypto:amd64 (2.6.1-4build1, 2.6.1-6build1), gnome-icon-theme:amd64 (3.10.0-0ubuntu2, 3.12.0-1ubuntu3), libexttextcat-data:amd64 (3.4.3-1ubuntu1, 3.4.4-1ubuntu3), python2.7-minimal:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), acl:amd64 (2.2.52-1, 2.2.52-3), qtdeclarative5-ubuntu-ui-toolkit-plugin:amd64 (0.1.46+14.04.20140408.1-0ubuntu1, 1.3.1872+16.04.20160330.2-0ubuntu1), indicator-printers:amd64 (0.1.7+14.04.20140527-0ubuntu1, 0.1.7+15.04.20150220-0ubuntu2), libpam-modules-bin:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), gnome-menus:amd64 (3.10.1-0ubuntu2, 3.13.3-6ubuntu3), wpasupplicant:amd64 (2.1-0ubuntu1.4, 2.4-0ubuntu6), gnome-mahjongg:amd64 (3.10.2-0ubuntu1, 3.18.0-1), libp11-kit-gnome-keyring:amd64 (3.10.1-1ubuntu4.2, 3.18.3-0ubuntu2), patchutils:amd64 (0.3.2-3, 0.3.4-1), xserver-xorg:amd64 (7.7+1ubuntu8.1, 7.7+13ubuntu3), libbsd0:amd64 (0.6.0-2ubuntu1, 0.8.2-1), python-lockfile:amd64 (0.8-2ubuntu2, 0.12.2-1), xserver-xorg-input-vmmouse:amd64 (13.0.0-1build1, 13.1.0-1ubuntu2), python3-aptdaemon:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), libpwquality-common:amd64 (1.2.3-1ubuntu1.1, 1.3.0-0ubuntu1), libwebkitgtk-3.0-common:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), sysvinit-utils:amd64 (2.88dsf-41ubuntu6.3, 2.88dsf-59.3ubuntu2), nux-tools:amd64 (4.0.6+14.04.20141107-0ubuntu1, 4.0.8+16.04.20160209-0ubuntu1), software-center:amd64 (13.10-0ubuntu4.1, 16.01+16.04.20160217), libqt4-scripttools:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), python-ubuntu-sso-client:amd64 (13.10-0ubuntu6, 13.10-0ubuntu11), cups-common:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libjson0:amd64 (0.11-3ubuntu1.2, 0.11-4ubuntu2), libgpg-error0:amd64 (1.12-0.2ubuntu1, 1.21-2ubuntu1), libwacom-common:amd64 (0.8-1, 0.18-1), system-config-printer-gnome:amd64 (1.4.3+20140219-0ubuntu2.6, 1.5.7+20160212-0ubuntu2), python3-louis:amd64 (2.5.3-2ubuntu1, 2.6.4-2), xserver-xorg-video-radeon:amd64 (7.3.0-1ubuntu3.1, 7.6.1-1ubuntu2), libxcb-xfixes0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), liboxideqt-qmlplugin:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), libqt5dbus5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libsemanage1:amd64 (2.2-1, 2.3-1build2), transmission-gtk:amd64 (2.82-1.1ubuntu3.1, 2.84-3ubuntu3), libblkid1:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-talloc:amd64 (2.1.0-1, 2.1.5-2), avahi-utils:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), liblightdm-gobject-1-0:amd64 (1.10.6-0ubuntu1, 1.18.0-0ubuntu2), libsocket6-perl:amd64 (0.25-1, 0.25-1build2), usb-modeswitch:amd64 (2.1.1+repack0-1ubuntu1, 2.2.5+repack0-1ubuntu1), libxmuu1:amd64 (1.1.1-1, 1.1.2-2), libpolkit-gobject-1-0:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), gnome-bluetooth:amd64 (3.8.2.1-0ubuntu4.2, 3.18.2-1ubuntu2), libunity9:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), gzip:amd64 (1.6-3ubuntu1, 1.6-4ubuntu1), libsasl2-modules:amd64 (2.1.25.dfsg1-17build1, 2.1.26.dfsg1-14), ubuntu-sso-client-qt:amd64 (13.10-0ubuntu6, 13.10-0ubuntu11), qt-at-spi:amd64 (0.3.1-4fakesync1, 0.4.0-3), enchant:amd64 (1.6.0-10ubuntu1, 1.6.0-10.1build1), gir1.2-notify-0.7:amd64 (0.7.6-1ubuntu3, 0.7.6-2svn1), ucf:amd64 (3.0027+nmu1, 3.0036), libio-pty-perl:amd64 (1.08-1build4, 1.08-1.1build1), libpeas-1.0-0:amd64 (1.8.1-2ubuntu2, 1.16.0-1ubuntu2), login:amd64 (4.1.5.1-1ubuntu9.2, 4.2-3.1ubuntu5), dbus-x11:amd64 (1.6.18-0ubuntu4.3, 1.10.6-1ubuntu3), hicolor-icon-theme:amd64 (0.13-1, 0.15-0ubuntu1), init-system-helpers:amd64 (1.14, 1.29ubuntu1), systemd-shim:amd64 (6-2bzr1, 9-1bzr4ubuntu1), xterm:amd64 (297-1ubuntu1, 322-1ubuntu1), python3-gdbm:amd64 (3.4.3-1~14.04.2, 3.5.1-1), libpaper-utils:amd64 (1.1.24+nmu2ubuntu3, 1.1.24+nmu4ubuntu1), libgdk-pixbuf2.0-0:amd64 (2.30.7-0ubuntu1.2, 2.32.2-1ubuntu1), libraptor2-0:amd64 (2.0.13-1, 2.0.14-1), libgucharmap-2-90-7:amd64 (3.10.1-0ubuntu2, 3.18.2-1ubuntu1), liblua5.2-0:amd64 (5.2.3-1, 5.2.4-1), hplip-data:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), zlib1g:amd64 (1.2.8.dfsg-1ubuntu1, 1.2.8.dfsg-2ubuntu4), libqt5qml-graphicaleffects:amd64 (5.2.1-1, 5.5.1-1ubuntu1), session-migration:amd64 (0.2.1, 0.2.3), libaccountsservice0:amd64 (0.6.35-0ubuntu7.2, 0.6.40-2ubuntu8), gir1.2-unity-5.0:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), usb-creator-gtk:amd64 (0.2.56.3ubuntu0.2, 0.3.2), libclutter-1.0-common:amd64 (1.16.4-0ubuntu2, 1.24.2-1), gir1.2-gstreamer-1.0:amd64 (1.2.4-0ubuntu1, 1.8.0-1), gir1.2-gnomebluetooth-1.0:amd64 (3.8.2.1-0ubuntu4.2, 3.18.2-1ubuntu2), findutils:amd64 (4.4.2-7, 4.6.0+git+20160126-2), libsasl2-2:amd64 (2.1.25.dfsg1-17build1, 2.1.26.dfsg1-14), hdparm:amd64 (9.43-1ubuntu3, 9.43-2ubuntu1), metacity-common:amd64 (2.34.13-0ubuntu4.1, 3.18.3-1ubuntu2), libxdamage1:amd64 (1.1.4-1ubuntu1, 1.1.4-2), libxxf86vm1:amd64 (1.1.3-1, 1.1.4-1), system-config-printer-udev:amd64 (1.4.3+20140219-0ubuntu2.6, 1.5.7+20160212-0ubuntu2), libgstreamer-plugins-base0.10-0:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), gvfs-libs:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), libevdocument3-4:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), libexpat1:amd64 (2.1.0-4ubuntu1.1, 2.1.0-7), libjbig0:amd64 (2.0-2ubuntu4.1, 2.1-3.1), libfontenc1:amd64 (1.1.2-1, 1.1.3-1), libatk-adaptor:amd64 (2.10.2-2ubuntu1, 2.18.1-2ubuntu1), libpulsedsp:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), python3-apport:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), apparmor:amd64 (2.8.95~2430-0ubuntu5.3, 2.10-3ubuntu2), libsecret-1-0:amd64 (0.16-0ubuntu1, 0.18.3-1), tzdata:amd64 (2016c-0ubuntu0.14.04, 2016c-1), libespeak1:amd64 (1.47.11-1ubuntu1, 1.48.04+dfsg-2), software-properties-common:amd64 (0.92.37.7, 0.96.20), openssl:amd64 (1.0.1f-1ubuntu2.18, 1.0.2g-1ubuntu2), libcaca0:amd64 (0.99.beta18-1ubuntu5, 0.99.beta19-2build2~gcc5.2), libelf1:amd64 (0.158-0ubuntu5.2, 0.165-3ubuntu1), language-pack-en-base:amd64 (14.04+20150804, 16.04+20160322), friendly-recovery:amd64 (0.2.25, 0.2.31), libclone-perl:amd64 (0.36-1, 0.38-1build1), libxcb-dri3-0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), account-plugin-twitter:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), colord:amd64 (1.0.6-1, 1.2.12-1ubuntu1), libglib2.0-bin:amd64 (2.40.2-0ubuntu1, 2.48.0-1ubuntu3), module-init-tools:amd64 (15-0ubuntu6, 22-1ubuntu4), unity-asset-pool:amd64 (0.8.24daily13.06.10-0ubuntu1, 0.8.24+15.04.20141217-0ubuntu2), fonts-tlwg-norasi:amd64 (0.5.1-3, 0.6.2-2.1), mythes-fr:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), gir1.2-totem-plparser-1.0:amd64 (3.10.2-0ubuntu1, 3.10.6-1ubuntu1), python3-checkbox-support:amd64 (0.2-1, 0.22-1), gnomine:amd64 (3.10.1-0ubuntu1, 3.18.2-2), fonts-nanum:amd64 (20131007-1, 20140930-1), gstreamer1.0-plugins-base-apps:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), libbrasero-media3-1:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), libtext-levenshtein-perl:amd64 (0.06~01-2, 0.13-1), mythes-en-us:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), fonts-tlwg-typewriter:amd64 (0.5.1-3, 0.6.2-2.1), plainbox-provider-checkbox:amd64 (0.4-1, 0.25-1), language-pack-gnome-en-base:amd64 (14.04+20150804, 16.04+20160322), python-twisted-web:amd64 (13.2.0-1ubuntu1, 16.0.0-1), libwbclient0:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libqt5gui5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), python-gtk2:amd64 (2.24.0-3ubuntu3, 2.24.0-4ubuntu1), ufw:amd64 (0.34~rc-0ubuntu2, 0.35-0ubuntu1), account-plugin-google:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), rsync:amd64 (3.1.0-2ubuntu0.2, 3.1.1-3ubuntu1), poppler-utils:amd64 (0.24.5-2ubuntu4.3, 0.41.0-0ubuntu1), aspell-en:amd64 (7.1-0-1, 7.1-0-1.1), libxcb-present0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), python3-mako:amd64 (0.9.1-1, 1.0.3+ds1-1), ubuntu-release-upgrader-core:amd64 (0.220.8, 16.04.8), cups-ppdc:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), python-oneconf:amd64 (0.3.7.14.04.1, 0.3.9), libwacom2:amd64 (0.8-1, 0.18-1), ibus-gtk3:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libmtp-runtime:amd64 (1.1.6-20-g1b9f164-1ubuntu2.1, 1.1.10-2ubuntu1), diffutils:amd64 (3.3-1, 3.3-3), info:amd64 (5.2.0.dfsg.1-2, 6.1.0.dfsg.1-5), signon-keyring-extension:amd64 (0.6+14.04.20140307-0ubuntu1, 0.6+14.10.20140513-0ubuntu2), gsettings-desktop-schemas:amd64 (3.10.1-0ubuntu1, 3.18.1-1ubuntu1), libnice10:amd64 (0.1.4-1, 0.1.13-0ubuntu2), x11-common:amd64 (7.7+1ubuntu8.1, 7.7+13ubuntu3), libdatrie1:amd64 (0.2.8-1, 0.2.10-2), libc6-dbg:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), network-manager:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), linux-libc-dev:amd64 (3.13.0-85.129, 4.4.0-16.32), update-manager:amd64 (0.196.14, 15.10.3), util-linux:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-gdbm:amd64 (2.7.5-1ubuntu1, 2.7.11-2), iproute:amd64 (3.12.0-2ubuntu1, 4.3.0-1ubuntu2), libqt5network5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), python-ldb:amd64 (1.1.16-1ubuntu0.1, 1.1.24-1ubuntu3), yelp:amd64 (3.10.2-0ubuntu1, 3.18.1-1ubuntu4), gnome-system-log:amd64 (3.8.1-1svn1, 3.9.90-4), zenity-common:amd64 (3.8.0-1ubuntu1, 3.18.1.1-1ubuntu2), media-player-info:amd64 (21-0ubuntu1, 22-2), libpulse0:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), transmission-common:amd64 (2.82-1.1ubuntu3.1, 2.84-3ubuntu3), gir1.2-networkmanager-1.0:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libdjvulibre21:amd64 (3.5.25.4-3, 3.5.27.1-5), libgcr-base-3-1:amd64 (3.10.1-1, 3.18.0-1ubuntu1), libtasn1-6:amd64 (3.4-3ubuntu0.3, 4.7-3), python-apt-common:amd64 (0.9.3.5ubuntu2, 1.1.0~beta1build1), glib-networking-services:amd64 (2.40.0-1ubuntu0.1, 2.46.1-1build1), libgeoip1:amd64 (1.6.0-1, 1.6.9-1), libnl-route-3-200:amd64 (3.2.21-1ubuntu1, 3.2.27-1), fonts-tlwg-garuda:amd64 (0.5.1-3, 0.6.2-2.1), printer-driver-sag-gdi:amd64 (0.1-3, 0.1-4ubuntu1), ethtool:amd64 (3.13-1, 4.5-1), ghostscript:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), gir1.2-rb-3.0:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libtheora0:amd64 (1.1.1+dfsg.1-3.2, 1.1.1+dfsg.1-8), samba-common:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libfuse2:amd64 (2.9.2-4ubuntu4.14.04.1, 2.9.4-1ubuntu3), libxklavier16:amd64 (5.4-0ubuntu1, 5.4-0ubuntu2), python3-six:amd64 (1.5.2-1ubuntu1, 1.10.0-3), printer-driver-c2esp:amd64 (27~rc1-1, 27-2), libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), software-properties-gtk:amd64 (0.92.37.7, 0.96.20), libstdc++6:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), libpcre3:amd64 (8.31-2ubuntu2.2, 8.38-3.1), libqtgui4:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libarchive-extract-perl:amd64 (0.70-1, 0.76-1), libcanberra-pulse:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libdrm2:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), x11-xfs-utils:amd64 (7.7+1, 7.7+2), activity-log-manager-control-center:amd64 (0.9.7-0ubuntu14.1, 0.9.7-0ubuntu23), language-pack-en:amd64 (14.04+20150804, 16.04+20160403), qtdeclarative5-qtfeedback-plugin:amd64 (5.0~git20130529-0ubuntu3, 5.0~git20130529-0ubuntu13), insserv:amd64 (1.14.0-5ubuntu2, 1.14.0-5ubuntu3), xauth:amd64 (1.0.7-1ubuntu1, 1.0.9-1ubuntu2), network-manager-pptp:amd64 (0.9.8.2-1ubuntu2, 1.0.8-2ubuntu1), ubuntu-wallpapers-trusty:amd64 (14.04.0.1-0ubuntu1, 16.04.0-0ubuntu1), file-roller:amd64 (3.10.2.1-0ubuntu4.1, 3.16.4-1ubuntu3), folks-common:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), humanity-icon-theme:amd64 (0.6.5, 0.6.10), libgstreamer0.10-0:amd64 (0.10.36-1.2ubuntu3, 0.10.36-1.5ubuntu1), plymouth-label:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), plymouth-theme-ubuntu-logo:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), seahorse:amd64 (3.10.2-0ubuntu1, 3.18.0-2ubuntu1), fonts-dejavu-core:amd64 (2.34-1ubuntu1, 2.35-1), libdebconfclient0:amd64 (0.187ubuntu1, 0.198ubuntu1), libudisks2-0:amd64 (2.1.3-1ubuntu0.1, 2.1.7-1ubuntu1), libkeyutils1:amd64 (1.5.6-1, 1.5.9-8ubuntu1), libpackagekit-glib2-16:amd64 (0.8.12-1ubuntu5, 0.8.17-4ubuntu6~gcc5.4ubuntu1), libx11-6:amd64 (1.6.2-1ubuntu2, 1.6.3-1ubuntu2), libitm1:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), xserver-xorg-video-r128:amd64 (6.9.2-1build1, 6.10.0-1build2), locales:amd64 (2.13+git20120306-12.1, 2.23-0ubuntu2), gir1.2-webkit-3.0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), notify-osd:amd64 (0.9.35+14.04.20140213-0ubuntu1, 0.9.35+16.04.20151201-0ubuntu1), unattended-upgrades:amd64 (0.82.1ubuntu2.4, 0.90), net-tools:amd64 (1.60-25ubuntu2.1, 1.60-26ubuntu1), python-ntdb:amd64 (1.0-2ubuntu1, 1.0-9), libqt5webkit5-qmlwebkitplugin:amd64 (5.1.1-1ubuntu8, 5.5.1+dfsg-2ubuntu1), glib-networking:amd64 (2.40.0-1ubuntu0.1, 2.46.1-1build1), libgtksourceview-3.0-common:amd64 (3.10.2-0ubuntu1, 3.18.2-1), libspeechd2:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), iso-codes:amd64 (3.52-1, 3.65-1), libunity-action-qt1:amd64 (1.1.0+14.04.20140304-0ubuntu1, 1.1.0+14.04.20140304-0ubuntu2~gcc5.1), libsnmp30:amd64 (5.7.2~dfsg-8.1ubuntu3.2, 5.7.3+dfsg-1ubuntu3), libxrandr2:amd64 (1.4.2-1, 1.5.0-1), python3-dbus:amd64 (1.2.0-2build2, 1.2.0-3), gir1.2-signon-1.0:amd64 (1.10daily13.06.25-0ubuntu2, 1.13+16.04.20151209.1-0ubuntu1), libdaemon0:amd64 (0.14-2ubuntu1, 0.14-6), libglu1-mesa:amd64 (9.0.0-2, 9.0.0-2.1), zip:amd64 (3.0-8, 3.0-11), libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), language-pack-fr:amd64 (14.04+20150804, 16.04+20160403), gir1.2-soup-2.4:amd64 (2.44.2-1ubuntu2, 2.52.2-1), libreoffice-math:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), gnome-user-share:amd64 (3.0.4-0ubuntu1, 3.14.2-2ubuntu2), linux-image-generic:amd64 (3.13.0.85.91, 4.4.0.16.17), libvorbisenc2:amd64 (1.3.2-1.3ubuntu1, 1.3.5-3), desktop-file-utils:amd64 (0.22-1ubuntu1, 0.22-1ubuntu5), libkrb5support0:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), unity-lens-files:amd64 (7.1.0+13.10.20130920-0ubuntu1, 7.1.0+16.04.20151217-0ubuntu1), irqbalance:amd64 (1.0.6-2ubuntu0.14.04.4, 1.1.0-2), libavahi-gobject0:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), libk5crypto3:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), ncurses-base:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), libfs6:amd64 (1.0.5-1, 1.0.7-1), account-plugin-flickr:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), libgphoto2-l10n:amd64 (2.5.3.1-1ubuntu2.2, 2.5.9-3), libgsettings-qt1:amd64 (0.1+14.04.20140408-0ubuntu1, 0.1+16.04.20160329-0ubuntu1), strace:amd64 (4.8-1ubuntu5, 4.11-1ubuntu3), libcap2-bin:amd64 (2.24-0ubuntu2, 2.24-12), avahi-autoipd:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), bc:amd64 (1.06.95-8ubuntu1, 1.06.95-9build1), nautilus-sendto:amd64 (3.6.1-2ubuntu1, 3.8.2-1ubuntu1), libqt5sensors5:amd64 (5.2.1+dfsg-2ubuntu2, 5.5.1-1ubuntu2), aisleriot:amd64 (3.10.2-1, 3.18.2-1ubuntu1), libc6-dev:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), onboard:amd64 (1.0.1-0ubuntu1, 1.2.0-0ubuntu4), dmidecode:amd64 (2.12-2, 3.0-2), libsmbclient:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libxpm4:amd64 (3.5.10-1, 3.5.11-1), libqt4-declarative:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), nautilus-share:amd64 (0.7.3-1ubuntu5, 0.7.3-2ubuntu1), libgcr-3-common:amd64 (3.10.1-1, 3.18.0-1ubuntu1), libgpgme11:amd64 (1.4.3-0.1ubuntu5.1, 1.6.0-1), libreoffice-calc:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), x11-apps:amd64 (7.7+2, 7.7+5+nmu1ubuntu1), appmenu-qt5:amd64 (0.3.0+14.04.20140415-0ubuntu1, 0.3.0+16.04.20151130-0ubuntu1), gcc-4.9-base:amd64 (4.9.3-0ubuntu4, 4.9.3-12ubuntu1), unity-scope-video-remote:amd64 (0.3.15+13.10.20130920-0ubuntu1, 0.3.15+16.04.20160212.1-0ubuntu1), libnm-glib4:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.6, 7.47.0-1ubuntu2), liblangtag-common:amd64 (0.5.1-2, 0.5.7-2ubuntu1), light-themes:amd64 (14.04+14.04.20140410-0ubuntu1, 14.04+16.04.20160324.1-0ubuntu1), libgcr-ui-3-1:amd64 (3.10.1-1, 3.18.0-1ubuntu1), speech-dispatcher:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), gnome-settings-daemon-schemas:amd64 (3.8.6.1-0ubuntu11.2, 3.18.2-0ubuntu3), unity-webapps-qml:amd64 (0.1+14.04.20140408-0ubuntu1, 0.1+16.04.20160114-0ubuntu1), libxshmfence1:amd64 (1.1-2, 1.2-1), libgail-common:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), readline-common:amd64 (6.3-4ubuntu2, 6.3-8ubuntu2), signond:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), rsyslog:amd64 (7.4.4-1ubuntu2.6, 8.16.0-1ubuntu2), pkg-config:amd64 (0.26-1ubuntu4, 0.29-2ubuntu2), shared-mime-info:amd64 (1.2-0ubuntu3, 1.5-2), libxvmc1:amd64 (1.0.8-1ubuntu1, 1.0.9-1ubuntu1), tar:amd64 (1.27.1-1, 1.28-2.1), hunspell-en-us:amd64 (20070829-4ubuntu3, 20070829-6ubuntu3), ntpdate:amd64 (4.2.6.p5+dfsg-3ubuntu2.14.04.8, 4.2.8p4+dfsg-3ubuntu4), cron:amd64 (3.0pl1-124ubuntu2, 3.0pl1-128ubuntu1), libqt4-help:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), fonts-thai-tlwg:amd64 (0.5.1-3, 0.6.2-2.1), libunity-gtk3-parser0:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), gir1.2-gmenu-3.0:amd64 (3.10.1-0ubuntu2, 3.13.3-6ubuntu3), linux-generic:amd64 (3.13.0.85.91, 4.4.0.16.17), libcupsfilters1:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), printer-driver-ptouch:amd64 (1.3-8, 1.4-1), popularity-contest:amd64 (1.57ubuntu1, 1.64ubuntu2), libffi6:amd64 (3.1~rc1+r3.0.13-12ubuntu0.1, 3.2.1-4), xdiagnose:amd64 (3.6.3build2, 3.8.3), xserver-xorg-video-mga:amd64 (1.6.3-1build1, 1.6.4-1build2), python3-feedparser:amd64 (5.1.3-2, 5.1.3-3build1), gstreamer0.10-nice:amd64 (0.1.4-1, 0.1.13-0ubuntu2), libsamplerate0:amd64 (0.1.8-7, 0.1.8-8), xserver-xorg-video-nouveau:amd64 (1.0.10-1ubuntu2, 1.0.12-1build2), gnome-mines:amd64 (3.10.1-0ubuntu1, 3.18.2-2)
Remove: libpangomm-1.4-1:amd64 (2.34.0-1ubuntu1), obexd-client:amd64 (0.46-1ubuntu7), libxapian22:amd64 (1.2.16-2ubuntu1), libcogl-pango15:amd64 (1.16.2-1), libcogl15:amd64 (1.16.2-1), ttf-punjabi-fonts:amd64 (0.5.14ubuntu1), systemd-services:amd64 (204-5ubuntu20.19), libopenobex1:amd64 (1.5-2.1), libcheese7:amd64 (3.10.2-0ubuntu2), python3.4:amd64 (3.4.3-1ubuntu1~14.04.3), libcairomm-1.0-1:amd64 (1.10.0-1ubuntu3), libfreerdp1:amd64 (1.0.2-2ubuntu1), libical1:amd64 (1.0-0ubuntu1), xserver-xorg-video-glamoregl:amd64 (0.6.0-0ubuntu4), libglibmm-2.4-1c2a:amd64 (2.39.93-0ubuntu1), libtag1c2a:amd64 (1.9.1-2), python3.4-minimal:amd64 (3.4.3-1ubuntu1~14.04.3), nautilus-sendto-empathy:amd64 (3.8.6-0ubuntu9.2), account-plugin-windows-live:amd64 (0.11+14.04.20140409.1-0ubuntu2), libpython3.4-stdlib:amd64 (3.4.3-1ubuntu1~14.04.3), libsigc++-2.0-0c2a:amd64 (2.2.10-0.2ubuntu2), gnome-control-center-shared-data:amd64 (3.6.3-0ubuntu56.1), libmetacity-private0a:amd64 (2.34.13-0ubuntu4.1), xserver-xorg-input-mouse:amd64 (1.9.0-1build1), libperl5.18:amd64 (5.18.2-2ubuntu1.1), libfarstream-0.2-2:amd64 (0.2.3-1ubuntu2), libpython3.4:amd64 (3.4.3-1ubuntu1~14.04.3), libproxy1:amd64 (0.4.11-0ubuntu4), libclucene-core1:amd64 (2.3.3.4-4build1), libpython3.4-minimal:amd64 (3.4.3-1ubuntu1~14.04.3), bluez-alsa:amd64 (4.101-0ubuntu13.1), libpyzy-1.0-0:amd64 (1.0.1-4), libclucene-contribs1:amd64 (2.3.3.4-4build1), libgtkmm-3.0-1:amd64 (3.10.1-0ubuntu2), perl-modules:amd64 (5.18.2-2ubuntu1.1), libvncserver0:amd64 (0.9.9+dfsg-1ubuntu1.1), overlay-scrollbar-gtk3:amd64 (0.2.16+r359+14.04.20131129-0ubuntu1), libcheese-gtk23:amd64 (3.10.2-0ubuntu2), libtag1-vanilla:amd64 (1.9.1-2), libatkmm-1.6-1:amd64 (2.22.7-2ubuntu1), totem-mozilla:amd64 (3.10.1-1ubuntu4), libecal-1.2-16:amd64 (3.10.4-0ubuntu1.5), libnettle4:amd64 (2.7.1-1ubuntu0.1), libasprintf0c2:amd64 (0.18.3.1-1ubuntu3), libcolumbus1:amd64 (1.1.0+14.04.20140325.3-0ubuntu1), xserver-xorg-video-sis:amd64 (0.10.7-0ubuntu6), checkbox-ng-service:amd64 (0.3-2), python-cupshelpers:amd64 (1.4.3+20140219-0ubuntu2.6), unity-scope-musicstores:amd64 (6.9.0+14.04.20151120.2-0ubuntu1), xserver-xorg-video-s3:amd64 (0.6.5-0ubuntu4), xserver-xorg-video-modesetting:amd64 (0.8.1-1build1), libedata-cal-1.2-23:amd64 (3.10.4-0ubuntu1.5)
End-Date: 2016-04-05  10:23:13

Start-Date: 2016-04-05  10:27:48
Remove: xfonts-mathml:amd64 (6ubuntu1), friends-twitter:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), libebook-contacts-1.2-0:amd64 (3.10.4-0ubuntu1.5), liblwres90:amd64 (9.9.5.dfsg-3ubuntu0.8), libcdr-0.0-0:amd64 (0.0.15-1ubuntu1), libisl10:amd64 (0.12.2-1), libplist1:amd64 (1.10-1), libsystemd-login0:amd64 (204-5ubuntu20.19), libgdata13:amd64 (0.14.1-1), xul-ext-webaccounts:amd64 (0.5-0ubuntu2.14.04.1), libdns100:amd64 (9.9.5.dfsg-3ubuntu0.8), libopenvg1-mesa:amd64 (10.1.3-0ubuntu0.6), libglew1.10:amd64 (1.10.0-3), libisccfg90:amd64 (9.9.5.dfsg-3ubuntu0.8), linux-image-extra-3.13.0-83-generic:amd64 (3.13.0-83.127), libmbim-glib0:amd64 (1.6.0-2ubuntu0.1), libsphinxbase1:amd64 (0.8-0ubuntu10), libexiv2-12:amd64 (0.23-1ubuntu2), linux-image-3.13.0-83-generic:amd64 (3.13.0-83.127), friends-facebook:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), friends:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), libbind9-90:amd64 (9.9.5.dfsg-3ubuntu0.8), libebackend-1.2-7:amd64 (3.10.4-0ubuntu1.5), linux-headers-3.13.0-85-generic:amd64 (3.13.0-85.129), unity-lens-friends:amd64 (0.1.3+14.04.20140317-0ubuntu1), libboost-date-time1.54.0:amd64 (1.54.0-4ubuntu3.1), libboost-system1.54.0:amd64 (1.54.0-4ubuntu3.1), libicu52:amd64 (52.1-3ubuntu0.4), libmspub-0.0-0:amd64 (0.0.6-1ubuntu2), libcolamd2.8.0:amd64 (4.2.1-3ubuntu1), libllvm3.4:amd64 (3.4-1ubuntu3), libwpg-0.2-2:amd64 (0.2.2-1ubuntu1), libcolorhug1:amd64 (1.0.6-1), linux-headers-3.13.0-83-generic:amd64 (3.13.0-83.127), libgnome-desktop-3-7:amd64 (3.8.4-0ubuntu3.2), liborcus-0.6-0:amd64 (0.5.1-7), libvte-2.90-9:amd64 (0.34.9-1ubuntu2), libsystemd-daemon0:amd64 (204-5ubuntu20.19), libxp6:amd64 (1.0.2-1ubuntu1), gir1.2-vte-2.90:amd64 (0.34.9-1ubuntu2), libvisio-0.0-0:amd64 (0.0.31-1ubuntu2), libfriends0:amd64 (0.1.2+14.04.20131108.1-0ubuntu1), landscape-client-ui-install:amd64 (14.12-0ubuntu3.14.04), libufe-xidgetter0:amd64 (3.0.0+14.04.20140416-0ubuntu1.14.04.1), libcmis-0.4-4:amd64 (0.4.1-3ubuntu4), libprotobuf8:amd64 (2.5.0-9ubuntu1), libprocps3:amd64 (3.3.9-1ubuntu2.2), friends-dispatcher:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), libapt-inst1.5:amd64 (1.0.1ubuntu2.12), libusbmuxd2:amd64 (1.0.8-2ubuntu1), libvpx1:amd64 (1.3.0-2), libpoppler44:amd64 (0.24.5-2ubuntu4.3), libelfg0:amd64 (0.8.13-5), libreoffice-presentation-minimizer:amd64 (4.2.8-0ubuntu4), python-ibus:amd64 (1.5.5-1ubuntu3.2), libgnome-bluetooth11:amd64 (3.8.2.1-0ubuntu4.2), libthumbnailer0:amd64 (1.1+14.04.20150205-0ubuntu1), libgnome-control-center1:amd64 (3.6.3-0ubuntu56.1), librtmp0:amd64 (2.4+20121230.gitdf6c518-1), libimobiledevice4:amd64 (1.1.5+git20140313.bafe6a9e-0ubuntu1), liblouis2:amd64 (2.5.3-2ubuntu1), libqpdf13:amd64 (5.1.1-1), libedata-book-1.2-20:amd64 (3.10.4-0ubuntu1.5), libgphoto2-port10:amd64 (2.5.3.1-1ubuntu2.2), libxtables10:amd64 (1.4.21-1ubuntu1), libvte-2.90-common:amd64 (0.34.9-1ubuntu2), linux-signed-image-3.13.0-83-generic:amd64 (3.13.0-83.127), libparted0debian1:amd64 (2.3-19ubuntu1.14.04.2), libcamel-1.2-45:amd64 (3.10.4-0ubuntu1.5), libwps-0.2-2:amd64 (0.2.9-2ubuntu1), libwpd-0.9-9:amd64 (0.9.9-1), libunityvoice1:amd64 (0.1+14.04.20140304-0ubuntu1), libgtop2-7:amd64 (2.28.5-2), libapt-pkg4.12:amd64 (1.0.1ubuntu2.12), linux-headers-3.13.0-83:amd64 (3.13.0-83.127), linux-headers-3.13.0-85:amd64 (3.13.0-85.129), libglamor0:amd64 (0.6.0-0ubuntu4), libglewmx1.10:amd64 (1.10.0-3), libt1-5:amd64 (5.1.2-3.6ubuntu1), libsystemd-journal0:amd64 (204-5ubuntu20.19), libcolord1:amd64 (1.0.6-1), libqmi-glib0:amd64 (1.4.0-1), libxcb-util0:amd64 (0.3.8-2ubuntu1), libplymouth2:amd64 (0.8.8-0ubuntu17.1), libgnutls26:amd64 (2.12.23-12ubuntu2.5), unity-voice-service:amd64 (0.1+14.04.20140304-0ubuntu1), xul-ext-websites-integration:amd64 (2.3.6+13.10.20130920.1-0ubuntu1.2), ttf-indic-fonts-core:amd64 (0.5.14ubuntu1), fonts-droid:amd64 (4.3-3ubuntu1.2), libebook-1.2-14:amd64 (3.10.4-0ubuntu1.5), ubuntu-extras-keyring:amd64 (2010.09.27), webaccounts-extension-common:amd64 (0.5-0ubuntu2.14.04.1), libedataserver-1.2-18:amd64 (3.10.4-0ubuntu1.5), python-requests:amd64 (2.9.1-3), qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets:amd64 (0.23+14.04.20140428-0ubuntu1), libraw9:amd64 (0.15.4-1), libminiupnpc8:amd64 (1.6-3ubuntu2.14.04.2), librhythmbox-core8:amd64 (3.0.2-0ubuntu2), libpocketsphinx1:amd64 (0.8.0+real-0ubuntu6), libisccc90:amd64 (9.9.5.dfsg-3ubuntu0.8), libupower-glib1:amd64 (0.9.23-2ubuntu1), libgcrypt11:amd64 (1.5.3-2ubuntu4.3), libisc95:amd64 (9.9.5.dfsg-3ubuntu0.8), xul-ext-unity:amd64 (3.0.0+14.04.20140416-0ubuntu1.14.04.1), libgee2:amd64 (0.6.8-1ubuntu1)
End-Date: 2016-04-05  10:29:10

En faisant une recherche sur "7.7+13ubuntu3" (le numéro de version commun), on peut trouver dans ce fichier les 5 paquets suivants : xorg, xserver-xorg-input-all, xserver-xorg-video-all, xserver-xorg et x11-common. C'est à comparer avec les résultats du post #24 dans lesquels les paquets xserver-xorg-input-all, xserver-xorg-video-all et xserver-xorg étaient carrément absents après mise à niveau et le paquet xorg resté à l'ancienne version.

Dernière modification par malbo (Le 05/04/2016, à 11:36)

Hors ligne

#27 Le 05/04/2016, à 15:12

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Nouvel essai en partant d'une Ubuntu 14.04.3 qui est équipée du HWE stack de Vivid (ce qui explique les nombreux paquets avec le suffixe "-lts-vivid" qui doivent être supprimés.
Voici le contenu du fichier /var/log/dist-upgrade/history.log à l'issue de la mise à jour vers 16.04

Start-Date: 2016-04-05  14:10:49
Install: fakeroot:amd64 (1.20.2-1ubuntu1, automatic), emacsen-common:amd64 (2.0.8, automatic), libwinpr-thread0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), liblog-message-perl:amd64 (0.8-1, automatic), libebook-contacts-1.2-2:amd64 (3.18.5-1ubuntu1, automatic), libhttp-message-perl:amd64 (6.11-1, automatic), liblqr-1-0:amd64 (0.4.2-2, automatic), libisl15:amd64 (0.16.1-1, automatic), libmspub-0.1-1:amd64 (0.1.2-2ubuntu1, automatic), qml-module-io-thp-pyotherside:amd64 (1.4.0-2, automatic), libdns-export162:amd64 (9.10.3.dfsg.P4-5, automatic), liblwp-mediatypes-perl:amd64 (6.02-1, automatic), libhttp-cookies-perl:amd64 (6.01-1, automatic), libefivar0:amd64 (0.23-2, automatic), libhtml-form-perl:amd64 (6.03-1, automatic), libplist3:amd64 (1.12-3.1, automatic), libunwind8:amd64 (1.1-4.1, automatic), libedataserverui-1.2-1:amd64 (3.18.5-1ubuntu1, automatic), fonts-tlwg-norasi-ttf:amd64 (0.6.2-2.1, automatic), libasan2:amd64 (5.3.1-13ubuntu3, automatic), libdrm-amdgpu1:amd64 (2.4.67-1, automatic), qtdeclarative5-dev-tools:amd64 (5.5.1-2ubuntu5), grilo-plugins-0.2-base:amd64 (0.2.14-5ubuntu2, automatic), libcolamd2.9.1:amd64 (4.4.6-1, automatic), python-html5lib:amd64 (0.999-4, automatic), libisccc140:amd64 (9.10.3.dfsg.P4-5, automatic), linux-headers-generic:amd64 (4.4.0.16.17), libtag1v5-vanilla:amd64 (1.9.1-2.4ubuntu1, automatic), python3-systemd:amd64 (231-2build1, automatic), libfreerdp-client1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), liblouisutdml6:amd64 (2.5.0-3, automatic), hunspell-en-za:amd64 (5.1.0-1ubuntu2, automatic), libilmbase12:amd64 (2.2.0-8, automatic), linux-headers-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), libfcitx-config4:amd64 (4.2.9.1-1ubuntu1, automatic), libwinpr-utils0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), xbrlapi:amd64 (5.3.1-1ubuntu3, automatic), libwpg-0.3-3:amd64 (0.3.1-1ubuntu1, automatic), liblwp-protocol-https-perl:amd64 (6.06-2, automatic), fonts-tlwg-sawasdee-ttf:amd64 (0.6.2-2.1, automatic), libgdata22:amd64 (0.17.4-1, automatic), gir1.2-javascriptcoregtk-4.0:amd64 (2.10.9-1ubuntu1, automatic), libxml-twig-perl:amd64 (3.48-1, automatic), libfreerdp-core1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libpangomm-1.4-1v5:amd64 (2.38.1-1, automatic), libstdc++-5-dev:amd64 (5.3.1-13ubuntu3, automatic), python-pyasn1:amd64 (0.1.9-1, automatic), libbabeltrace-ctf1:amd64 (1.3.2-1, automatic), pinentry-gnome3:amd64 (0.9.7-3, automatic), libcogl-pango20:amd64 (1.22.0-2, automatic), libvte-2.91-0:amd64 (0.42.5-1ubuntu1, automatic), qml-module-qtgraphicaleffects:amd64 (5.5.1-1ubuntu1, automatic), jayatana:amd64 (2.7-0ubuntu5, automatic), libglew1.13:amd64 (1.13.0-2, automatic), fonts-guru-extra:amd64 (2.0-3, automatic), gnome-software-common:amd64 (3.20.1~git20160331.78d1aab-0ubuntu2, automatic), libcogl20:amd64 (1.22.0-2, automatic), libmbim-glib4:amd64 (1.12.2-2ubuntu1, automatic), libwinpr-synch0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libatkmm-1.6-1v5:amd64 (2.24.2-1, automatic), python3-cupshelpers:amd64 (1.5.7+20160212-0ubuntu2, automatic), libexiv2-14:amd64 (0.25-2.1, automatic), libmodule-runtime-perl:amd64 (0.014-2, automatic), libopenobex2:amd64 (1.7.1-4, automatic), libwinpr-pool0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), liborcus-0.10-0v5:amd64 (0.9.2-4ubuntu2, automatic), libmwaw-0.3-3:amd64 (0.3.7-1ubuntu2, automatic), libqqwing2v5:amd64 (1.3.4-1, automatic), pinentry-curses:amd64 (0.9.7-3, automatic), libubsan0:amd64 (5.3.1-13ubuntu3, automatic), python3-guacamole:amd64 (0.9.2-1, automatic), checkbox-converged:amd64 (1.2.4-0ubuntu1, automatic), libvisio-0.1-1:amd64 (0.1.5-1ubuntu1, automatic), libcheese8:amd64 (3.18.1-2ubuntu3, automatic), libtag1v5:amd64 (1.9.1-2.4ubuntu1, automatic), gcc-6-base:amd64 (6-20160319-0ubuntu1, automatic), python-bs4:amd64 (4.4.1-1, automatic), python3-blinker:amd64 (1.3.dfsg2-1build1, automatic), linux-base:amd64 (4.0ubuntu1, automatic), libasprintf0v5:amd64 (0.19.7-2ubuntu3, automatic), ubuntu-touch-sounds:amd64 (15.08, automatic), libwps-0.4-4:amd64 (0.4.3-1ubuntu1, automatic), python-pyasn1-modules:amd64 (0.0.7-0.1, automatic), pidgin-data:amd64 (2.10.12-0ubuntu5, automatic), libwebrtc-audio-processing-0:amd64 (0.1-3ubuntu1~gcc5.1, automatic), fonts-lohit-guru:amd64 (2.5.3-2, automatic), python3.5:amd64 (3.5.1-10, automatic), cgmanager:amd64 (0.39-2ubuntu5, automatic), qml-module-qtquick-layouts:amd64 (5.5.1-1ubuntu1, automatic), libappstream-glib8:amd64 (0.5.13-0ubuntu1, automatic), libwinpr-handle0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), rename:amd64 (0.20-4, automatic), libwinpr-crt0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libdns162:amd64 (9.10.3.dfsg.P4-5, automatic), gir1.2-json-1.0:amd64 (1.1.2-0ubuntu1, automatic), colord-data:amd64 (1.2.12-1ubuntu1, automatic), libmbim-proxy:amd64 (1.12.2-2ubuntu1, automatic), cpp-5:amd64 (5.3.1-13ubuntu3, automatic), libapt-inst2.0:amd64 (1.2.9, automatic), python3-cups:amd64 (1.9.73-0ubuntu2, automatic), libhttp-daemon-perl:amd64 (6.01-1, automatic), fonts-tlwg-laksaman:amd64 (0.6.2-2.1, automatic), libicu55:amd64 (55.1-7, automatic), libfreerdp-cache1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libwinpr-interlocked0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fwupd:amd64 (0.7.0-0ubuntu3), qml-module-qtfeedback:amd64 (5.0~git20130529-0ubuntu13, automatic), libubuntugestures5:amd64 (1.3.1872+16.04.20160330.2-0ubuntu1, automatic), libmediaart-2.0-0:amd64 (1.9.0-2, automatic), libnet-dbus-perl:amd64 (1.1.0-3build1, automatic), libical1a:amd64 (1.0.1-0ubuntu2, automatic), fonts-tlwg-purisa-ttf:amd64 (0.6.2-2.1, automatic), libreoffice-style-breeze:amd64 (5.1.1-0ubuntu3), libalgorithm-diff-xs-perl:amd64 (0.04-4build1, automatic), python3-reportlab-accel:amd64 (3.3.0-1, automatic), gcc-5-base:amd64 (5.3.1-13ubuntu3, automatic), python-service-identity:amd64 (16.0.0-2, automatic), libnm0:amd64 (1.0.4-0ubuntu10, automatic), libllvm3.8:amd64 (3.8-2ubuntu1, automatic), libquvi7:amd64 (0.4.1-3, automatic), libsuitesparseconfig4.4.6:amd64 (4.4.6-1, automatic), dpkg-dev:amd64 (1.18.4ubuntu1, automatic), fonts-tlwg-mono-ttf:amd64 (0.6.2-2.1, automatic), console-setup-linux:amd64 (1.108ubuntu13, automatic), libcilkrts5:amd64 (5.3.1-13ubuntu3, automatic), librevenge-0.0-0:amd64 (0.0.4-4ubuntu1, automatic), qml-module-qtquick-window2:amd64 (5.5.1-2ubuntu5, automatic), qml-module-qt-labs-settings:amd64 (5.5.1-2ubuntu5, automatic), qml-module-ubuntu-onlineaccounts:amd64 (0.6+16.04.20151106-0ubuntu1, automatic), libcolorhug2:amd64 (1.2.12-1ubuntu1, automatic), libsmartcols1:amd64 (2.27.1-6ubuntu2, automatic), linux-image-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), libksba8:amd64 (1.3.3-1, automatic), libfftw3-double3:amd64 (3.3.4-2ubuntu1, automatic), gnupg-agent:amd64 (2.1.11-6ubuntu1), libhtml-format-perl:amd64 (2.11-2, automatic), fonts-tlwg-waree-ttf:amd64 (0.6.2-2.1, automatic), a11y-profile-manager-indicator:amd64 (0.1.8-0ubuntu1), libnetpbm10:amd64 (10.0-15.3, automatic), libalgorithm-merge-perl:amd64 (0.08-3, automatic), gir1.2-webkit2-4.0:amd64 (2.10.9-1ubuntu1, automatic), libisccfg140:amd64 (9.10.3.dfsg.P4-5, automatic), libapt-pkg5.0:amd64 (1.2.9, automatic), libgnome-desktop-3-12:amd64 (3.18.2-1ubuntu1, automatic), linux-headers-4.4.0-16:amd64 (4.4.0-16.32, automatic), gir1.2-vte-2.91:amd64 (0.42.5-1ubuntu1, automatic), perl-modules-5.22:amd64 (5.22.1-9, automatic), python3-cryptography:amd64 (1.2.3-1, automatic), libfreerdp-codec1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libwinpr-input0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libmirclient9:amd64 (0.20.3+16.04.20160322-0ubuntu1, automatic), libio-html-perl:amd64 (1.001-1, automatic), libunity-settings-daemon1:amd64 (15.04.1+16.04.20160209-0ubuntu1, automatic), qml-module-qtquick-localstorage:amd64 (5.5.1-2ubuntu5, automatic), libbabeltrace1:amd64 (1.3.2-1, automatic), libfreerdp-gdi1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fonts-stix:amd64 (1.1.1-4, automatic), libclucene-contribs1v5:amd64 (2.3.3.4-4.1, automatic), fonts-tlwg-typist-ttf:amd64 (0.6.2-2.1, automatic), libqt5quicktest5:amd64 (5.5.1-2ubuntu5, automatic), libavahi-ui-gtk3-0:amd64 (0.6.32~rc+dfsg-1ubuntu2, automatic), signon-ui-x11:amd64 (0.17+16.04.20151125-0ubuntu1, automatic), libparted2:amd64 (3.2-15, automatic), libprocps4:amd64 (3.3.10-4ubuntu2, automatic), libtracker-sparql-1.0-0:amd64 (1.6.2-0ubuntu1, automatic), gdbserver:amd64 (7.11-0ubuntu1, automatic), libwinpr-heap0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), dirmngr:amd64 (2.1.11-6ubuntu1, automatic), libjavascriptcoregtk-4.0-18:amd64 (2.10.9-1ubuntu1, automatic), qml-module-qtwebkit:amd64 (5.5.1+dfsg-2ubuntu1, automatic), gnome-software:amd64 (3.20.1~git20160331.78d1aab-0ubuntu2), gstreamer1.0-clutter-3.0:amd64 (3.0.18-1, automatic), libusbmuxd4:amd64 (1.0.10-2, automatic), libboost-date-time1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libvpx3:amd64 (1.5.0-2, automatic), libboost-system1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libfarstream-0.2-5:amd64 (0.2.7-0ubuntu1, automatic), libcolumbus1v5:amd64 (1.1.0+15.10.20150806-0ubuntu4, automatic), libpython3.5:amd64 (3.5.1-10, automatic), ubuntu-wallpapers-wily:amd64 (16.04.0-0ubuntu1), python-cryptography:amd64 (1.2.3-1, automatic), libao-common:amd64 (1.1.0-3ubuntu1, automatic), libperl5.22:amd64 (5.22.1-9, automatic), libnet-http-perl:amd64 (6.09-1, automatic), libgeonames0:amd64 (0.2+16.04.20160321-0ubuntu1, automatic), libpoppler58:amd64 (0.41.0-0ubuntu1, automatic), signon-ui-service:amd64 (0.17+16.04.20151125-0ubuntu1, automatic), libwinpr-rpc0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), qml-module-qtquick2:amd64 (5.5.1-2ubuntu5, automatic), libmetacity-private3a:amd64 (3.18.3-1ubuntu2, automatic), libgnome-bluetooth13:amd64 (3.18.2-1ubuntu2, automatic), libseccomp2:amd64 (2.2.3-3ubuntu3, automatic), python3-bs4:amd64 (4.4.1-1, automatic), libisc160:amd64 (9.10.3.dfsg.P4-5, automatic), libdfu1:amd64 (0.7.0-0ubuntu3, automatic), qml-module-qttest:amd64 (5.5.1-2ubuntu5, automatic), libwinpr-library0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), librtmp1:amd64 (2.4+20151223.gitfa8646d-1build1, automatic), libimobiledevice6:amd64 (1.2.0+dfsg-2.1build1, automatic), libwebkit2gtk-4.0-37-gtk2:amd64 (2.10.9-1ubuntu1, automatic), g++:amd64 (5.3.1-1ubuntu1, automatic), libcmis-0.5-5v5:amd64 (0.5.1-2ubuntu2, automatic), libhtml-parser-perl:amd64 (3.72-1, automatic), libfdisk1:amd64 (2.27.1-6ubuntu2, automatic), libcryptsetup4:amd64 (1.6.6-5ubuntu2, automatic), libxapian-1.3-5:amd64 (1.3.4-0ubuntu6, automatic), libmpx0:amd64 (5.3.1-13ubuntu3, automatic), libqpdf17:amd64 (6.0.0-2, automatic), liblouis9:amd64 (2.6.4-2, automatic), libgtkspell3-3-0:amd64 (3.0.7-2, automatic), libmircommon5:amd64 (0.20.3+16.04.20160322-0ubuntu1, automatic), libedata-book-1.2-25:amd64 (3.18.5-1ubuntu1, automatic), fonts-tlwg-typewriter-ttf:amd64 (0.6.2-2.1, automatic), libgphoto2-port12:amd64 (2.5.9-3, automatic), libraw15:amd64 (0.17.1-1, automatic), libxtables11:amd64 (1.6.0-2ubuntu3, automatic), libfreerdp-locale1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libpagemaker-0.0-0:amd64 (0.0.3-1ubuntu1, automatic), libbind9-140:amd64 (9.10.3.dfsg.P4-5, automatic), libfwup0:amd64 (0.5-2ubuntu4, automatic), libwww-robotrules-perl:amd64 (6.01-1, automatic), libalgorithm-diff-perl:amd64 (1.19.03-1, automatic), linux-signed-image-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), libcc1-0:amd64 (5.3.1-13ubuntu3, automatic), libtotem-plparser-common:amd64 (3.10.6-1ubuntu1, automatic), python3-pil:amd64 (3.1.1-1, automatic), libfcitx-utils0:amd64 (4.2.9.1-1ubuntu1, automatic), python3-cffi-backend:amd64 (1.5.2-1ubuntu1, automatic), libfreerdp-primitives1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fonts-noto-cjk:amd64 (1.004+repack1-1), libubuntutoolkit5:amd64 (1.3.1872+16.04.20160330.2-0ubuntu1, automatic), libwww-perl:amd64 (6.15-1, automatic), mokutil:amd64 (0.3.0-0ubuntu3, automatic), gnome-calendar:amd64 (3.19.92-0ubuntu3), libyaml-0-2:amd64 (0.1.6-3, automatic), libeot0:amd64 (0.01-3ubuntu1, automatic), libhttp-date-perl:amd64 (6.02-1, automatic), libmng2:amd64 (2.0.2-0ubuntu3, automatic), qtdeclarative5-test-plugin:amd64 (5.5.1-2ubuntu5), libwpd-0.10-10:amd64 (0.10.1-1ubuntu1, automatic), fonts-tlwg-laksaman-ttf:amd64 (0.6.2-2.1, automatic), liba11y-profile-manager-data:amd64 (0.1.8-0ubuntu1, automatic), python3-padme:amd64 (1.1.1-2, automatic), libwinpr-registry0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), fonts-tlwg-garuda-ttf:amd64 (0.6.2-2.1, automatic), imagemagick-6.q16:amd64 (6.8.9.9-7ubuntu4, automatic), libndp0:amd64 (1.4-2, automatic), python3-reportlab:amd64 (3.3.0-1, automatic), libabw-0.1-1v5:amd64 (0.1.1-2ubuntu2, automatic), unity-schemas:amd64 (7.4.0+16.04.20160401.1-0ubuntu1, automatic), libcamel-1.2-54:amd64 (3.18.5-1ubuntu1, automatic), libprotobuf-lite9v5:amd64 (2.6.1-1.3, automatic), linux-image-extra-4.4.0-16-generic:amd64 (4.4.0-16.32, automatic), liba11y-profile-manager-0.1-0:amd64 (0.1.8-0ubuntu1, automatic), python-cffi-backend:amd64 (1.5.2-1ubuntu1, automatic), libclucene-core1v5:amd64 (2.3.3.4-4.1, automatic), linux-signed-generic:amd64 (4.4.0.16.17), fonts-tlwg-loma-ttf:amd64 (0.6.2-2.1, automatic), libprotobuf9v5:amd64 (2.6.1-1.3, automatic), libgcc-5-dev:amd64 (5.3.1-13ubuntu3, automatic), libwinpr-sspi0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), python-ptyprocess:amd64 (0.5-1, automatic), liblcms2-utils:amd64 (2.6-3ubuntu2, automatic), libgrilo-0.2-1:amd64 (0.2.14-1, automatic), bluez-obexd:amd64 (5.37-0ubuntu5, automatic), libfile-listing-perl:amd64 (6.04-1, automatic), libmirprotobuf3:amd64 (0.20.3+16.04.20160322-0ubuntu1, automatic), libhogweed4:amd64 (3.2-1, automatic), libisc-export160:amd64 (9.10.3.dfsg.P4-5, automatic), fonts-tlwg-kinnari-ttf:amd64 (0.6.2-2.1, automatic), libfcitx-gclient0:amd64 (4.2.9.1-1ubuntu1, automatic), libfakeroot:amd64 (1.20.2-1ubuntu1, automatic), libglewmx1.13:amd64 (1.13.0-2, automatic), libcogl-path20:amd64 (1.22.0-2, automatic), libcheese-gtk25:amd64 (3.18.1-2ubuntu3, automatic), libencode-locale-perl:amd64 (1.05-1, automatic), adwaita-icon-theme:amd64 (3.18.0-2ubuntu3, automatic), systemd-sysv:amd64 (229-3ubuntu2), libwacom-bin:amd64 (0.18-1, automatic), ippusbxd:amd64 (1.23-1, automatic), libebackend-1.2-10:amd64 (3.18.5-1ubuntu1, automatic), libexporter-tiny-perl:amd64 (0.042-1, automatic), libe-book-0.1-1:amd64 (0.1.2-2ubuntu1, automatic), imagemagick:amd64 (6.8.9.9-7ubuntu4, automatic), libcolord2:amd64 (1.2.12-1ubuntu1, automatic), qtdeclarative5-ubuntu-web-plugin:amd64 (0.23+16.04.20160322-0ubuntu1, automatic), g++-5:amd64 (5.3.1-13ubuntu3, automatic), libyaml-libyaml-perl:amd64 (0.41-6build1, automatic), libfont-afm-perl:amd64 (1.20-1, automatic), libquvi-scripts:amd64 (0.4.21-2, automatic), python3-jinja2:amd64 (2.8-1, automatic), python3-html5lib:amd64 (0.999-4, automatic), python-jwt:amd64 (1.3.0-1, automatic), python-blinker:amd64 (1.3.dfsg2-1build1, automatic), libtimezonemap-data:amd64 (0.4.5, automatic), libcairomm-1.0-1v5:amd64 (1.12.0-1, automatic), netpbm:amd64 (10.0-15.3, automatic), qmlscene:amd64 (5.5.1-2ubuntu5), libqmi-glib1:amd64 (1.12.6-1, automatic), libpyzy-1.0-0v5:amd64 (1.0.1-4.1, automatic), libxcb-util1:amd64 (0.4.0-0ubuntu3, automatic), qttranslations5-l10n:amd64 (5.5.1-2build1, automatic), hunspell-en-gb:amd64 (5.1.0-1ubuntu2, automatic), libplymouth4:amd64 (0.9.2-3ubuntu11, automatic), python3-xlsxwriter:amd64 (0.7.3-1, automatic), libfwupd1:amd64 (0.7.0-0ubuntu3, automatic), libnpth0:amd64 (1.2-3, automatic), liblz4-1:amd64 (0.0~r131-2, automatic), libetonyek-0.1-1:amd64 (0.1.6-1ubuntu1, automatic), liblwres141:amd64 (9.10.3.dfsg.P4-5, automatic), fonts-tlwg-umpush-ttf:amd64 (0.6.2-2.1, automatic), libgom-1.0-common:amd64 (0.3.1-1, automatic), libgcab-1.0-0:amd64 (0.7-1, automatic), libgnutls30:amd64 (3.4.10-4ubuntu1, automatic), libx11-protocol-perl:amd64 (0.56-7, automatic), qml-module-qtquick-privatewidgets:amd64 (5.5.1-1ubuntu1, automatic), libfreerdp-common1.1.0:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), systemd:amd64 (229-3ubuntu2, automatic), build-essential:amd64 (12.1ubuntu2, automatic), libboost-filesystem1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libpeas-1.0-0-python3loader:amd64 (1.16.0-1ubuntu2, automatic), libxapian22v5:amd64 (1.2.22-2, automatic), libecal-1.2-19:amd64 (3.18.5-1ubuntu1, automatic), libxml-xpathengine-perl:amd64 (0.13-1, automatic), libfreerdp-crypto1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), initramfs-tools-core:amd64 (0.122ubuntu6, automatic), python3-xapian1.3:amd64 (1.3.4-0ubuntu1, automatic), libsigc++-2.0-0v5:amd64 (2.6.2-1, automatic), libebook-1.2-16:amd64 (3.18.5-1ubuntu1, automatic), libpython3.5-stdlib:amd64 (3.5.1-10, automatic), libnettle6:amd64 (3.2-1, automatic), fonts-guru:amd64 (1.2), python3-pexpect:amd64 (4.0.1-1, automatic), linux-signed-image-generic:amd64 (4.4.0.16.17), python3.5-minimal:amd64 (3.5.1-10, automatic), liblouisutdml-data:amd64 (2.5.0-3, automatic), libqmi-proxy:amd64 (1.12.6-1, automatic), fwupdate:amd64 (0.5-2ubuntu4, automatic), libgeocode-glib0:amd64 (3.18.2-1, automatic), libmagickwand-6.q16-2:amd64 (6.8.9.9-7ubuntu4, automatic), fonts-symbola:amd64 (2.59-1, automatic), libwinpr-path0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libdouble-conversion1v5:amd64 (2.0.1-3ubuntu2, automatic), libedataserver-1.2-21:amd64 (3.18.5-1ubuntu1, automatic), libboost-iostreams1.58.0:amd64 (1.58.0+dfsg-5ubuntu2, automatic), libwinpr-dsparse0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), libappstream3:amd64 (0.9.2-0ubuntu1, automatic), python-attr:amd64 (15.2.0-1, automatic), libtie-ixhash-perl:amd64 (1.23-2, automatic), python3-pyasn1:amd64 (0.1.9-1, automatic), python3-idna:amd64 (2.0-3, automatic), pyotherside:amd64 (1.4.0-2), gnupg2:amd64 (2.1.11-6ubuntu1, automatic), qml-module-qtquick-dialogs:amd64 (5.5.1-1ubuntu1, automatic), libcdr-0.1-1:amd64 (0.1.2-2ubuntu2, automatic), appstream:amd64 (0.9.2-0ubuntu1, automatic), libpcre16-3:amd64 (8.38-3.1, automatic), libhunspell-1.3-0v5:amd64 (1.3.3-3ubuntu4, automatic), libgtop-2.0-10:amd64 (2.32.0-1, automatic), libodfgen-0.1-1:amd64 (0.1.6-1ubuntu2, automatic), update-motd:amd64 (3.6-0ubuntu1, automatic), libchamplain-0.12-0:amd64 (0.12.13-1, automatic), libreoffice-style-galaxy:amd64 (5.1.1-0ubuntu3, automatic), printer-driver-brlaser:amd64 (3-3build1), libgtkmm-3.0-1v5:amd64 (3.18.0-1, automatic), libwebkit2gtk-4.0-37:amd64 (2.10.9-1ubuntu1, automatic), libwinpr-sysinfo0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), suru-icon-theme:amd64 (14.04+16.04.20160324.1-0ubuntu1, automatic), libproxy1v5:amd64 (0.4.11-5ubuntu1, automatic), libao4:amd64 (1.1.0-3ubuntu1, automatic), libgom-1.0-0:amd64 (0.3.1-1, automatic), imagemagick-common:amd64 (6.8.9.9-7ubuntu4, automatic), libwinpr-environment0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), ttf-ancient-fonts-symbola:amd64 (2.59-1), dns-root-data:amd64 (2015052300+h+1, automatic), libmagickcore-6.q16-2-extra:amd64 (6.8.9.9-7ubuntu4, automatic), libsystemd0:amd64 (229-3ubuntu2, automatic), libhtml-tagset-perl:amd64 (3.20-2, automatic), python-idna:amd64 (2.0-3, automatic), libopus0:amd64 (1.1.2-1ubuntu1, automatic), libparams-classify-perl:amd64 (0.013-5build1, automatic), python-ipaddress:amd64 (1.0.16-1, automatic), python3-ptyprocess:amd64 (0.5-1, automatic), libvte-2.91-common:amd64 (0.42.5-1ubuntu1, automatic), unity-control-center-faces:amd64 (15.04.0+16.04.20160315-0ubuntu1, automatic), liblsan0:amd64 (5.3.1-13ubuntu3, automatic), python-ndg-httpsclient:amd64 (0.4.0-3, automatic), ubuntu-mobile-icons:amd64 (14.04+16.04.20160324.1-0ubuntu1, automatic), libopenexr22:amd64 (2.2.0-9ubuntu1, automatic), libdata-alias-perl:amd64 (1.20-1build1, automatic), qml-module-qt-labs-folderlistmodel:amd64 (5.5.1-2ubuntu5, automatic), libclutter-gst-3.0-0:amd64 (3.0.18-1, automatic), session-shortcuts:amd64 (1.1, automatic), libglibmm-2.4-1v5:amd64 (2.46.3-1, automatic), libhtml-tree-perl:amd64 (5.03-2, automatic), librhythmbox-core9:amd64 (3.3-1ubuntu6, automatic), libmagickcore-6.q16-2:amd64 (6.8.9.9-7ubuntu4, automatic), libfreerdp-utils1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), python3-renderpm:amd64 (3.3.0-1, automatic), libedata-cal-1.2-28:amd64 (3.18.5-1ubuntu1, automatic), libpython3.5-minimal:amd64 (3.5.1-10, automatic), libfreehand-0.1-1:amd64 (0.1.1-1ubuntu1, automatic), linux-image-generic:amd64 (4.4.0.16.17), init:amd64 (1.29ubuntu1, automatic), libvncclient1:amd64 (0.9.10+dfsg-3build1, automatic), fonts-tlwg-typo-ttf:amd64 (0.6.2-2.1, automatic), libupower-glib3:amd64 (0.99.4-2, automatic), libxml-parser-perl:amd64 (2.44-1build1, automatic), libwinpr-file0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1, automatic), python-enum34:amd64 (1.1.2-1, automatic), distro-info-data:amd64 (0.28, automatic), python3-jwt:amd64 (1.3.0-1, automatic), libinput10:amd64 (1.2.2-1ubuntu1, automatic), gcc-5:amd64 (5.3.1-13ubuntu3, automatic), libgcrypt20:amd64 (1.6.5-2, automatic), libminiupnpc10:amd64 (1.9.20140610-2ubuntu2, automatic), linux-generic:amd64 (4.4.0.16.17), liblouisutdml-bin:amd64 (2.5.0-3, automatic), libhttp-negotiate-perl:amd64 (6.00-2, automatic)
Upgrade: dvd+rw-tools:amd64 (7.1-10ubuntu0.14.04.1, 7.1-11), unity-control-center-signon:amd64 (0.1.7~+14.04.20140211.2-0ubuntu4, 0.1.8+16.04.20160201-0ubuntu1), bind9-host:amd64 (9.9.5.dfsg-3ubuntu0.8, 9.10.3.dfsg.P4-5), growisofs:amd64 (7.1-10ubuntu0.14.04.1, 7.1-11), zenity:amd64 (3.8.0-1ubuntu1, 3.18.1.1-1ubuntu2), python3-pyatspi:amd64 (2.10.0+dfsg-1, 2.18.0+dfsg-3), libpam-runtime:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), dc:amd64 (1.06.95-8ubuntu1, 1.06.95-9build1), python3-pyparsing:amd64 (2.0.1+dfsg1-1build1, 2.0.3+dfsg1-1), shim-signed:amd64 (1.9+0.8-0ubuntu2, 1.12+0.8-0ubuntu2), libgoa-1.0-0b:amd64 (3.10.3-0ubuntu1, 3.18.3-1ubuntu2), syslinux-legacy:amd64 (3.63+dfsg-2ubuntu5, 3.63+dfsg-2ubuntu8), initscripts:amd64 (2.88dsf-41ubuntu6.3, 2.88dsf-59.3ubuntu2), telepathy-haze:amd64 (0.8.0-1, 0.8.0-2), libxkbcommon-x11-0:amd64 (0.4.1-0ubuntu1, 0.5.0-1ubuntu2), gir1.2-atk-1.0:amd64 (2.10.0-2ubuntu2, 2.18.0-1), pciutils:amd64 (3.2.1-1ubuntu5.1, 3.3.1-1.1ubuntu1), libhunspell-1.3-0:amd64 (1.3.2-6ubuntu2.1, 1.3.3-3ubuntu4), ibus-table:amd64 (1.5.0.is.1.5.0.20130419-2, 1.9.1-3ubuntu2), python3-problem-report:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), python3:amd64 (3.4.0-0ubuntu2, 3.5.1-3), libtotem-plparser18:amd64 (3.10.2-0ubuntu1, 3.10.6-1ubuntu1), mime-support:amd64 (3.54ubuntu1.1, 3.59ubuntu1), brasero-cdrkit:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), libio-socket-ssl-perl:amd64 (1.965-1ubuntu1, 2.024-1), oxideqt-codecs:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), aptdaemon-data:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), tcl:amd64 (8.6.0+6ubuntu3, 8.6.0+9), telepathy-idle:amd64 (0.2.0-1, 0.2.0-2), geoip-database:amd64 (20140313-1, 20160317-1), libcdio-paranoia1:amd64 (0.83-4.1ubuntu1, 0.83-4.2ubuntu1), python-httplib2:amd64 (0.8-2build1, 0.9.1+dfsg-1), ed:amd64 (1.9-2, 1.10-2), gstreamer0.10-plugins-base-apps:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), libdb5.3:amd64 (5.3.28-3ubuntu3, 5.3.28-11), libsgutils2-2:amd64 (1.36-1ubuntu1, 1.40-0ubuntu1), gettext-base:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), libclutter-gtk-1.0-0:amd64 (1.4.4-3ubuntu2.2, 1.6.6-1), libstartup-notification0:amd64 (0.12-3ubuntu1, 0.12-4build1), kmod:amd64 (15-0ubuntu6, 22-1ubuntu4), libnl-genl-3-200:amd64 (3.2.21-1ubuntu1, 3.2.27-1), python-dbus:amd64 (1.2.0-2build2, 1.2.0-3), libedit2:amd64 (3.1-20130712-2, 3.1-20150325-1ubuntu2), gir1.2-udisks-2.0:amd64 (2.1.3-1ubuntu0.1, 2.1.7-1ubuntu1), e2fslibs:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), libgusb2:amd64 (0.1.6-5, 0.2.9-0ubuntu1), python3-oauthlib:amd64 (0.6.1-1, 1.0.3-1), cracklib-runtime:amd64 (2.9.1-1build1, 2.9.2-1build2), libreoffice-pdfimport:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), network-manager-pptp-gnome:amd64 (0.9.8.2-1ubuntu2, 1.0.8-2ubuntu1), libmpdec2:amd64 (2.4.0-6, 2.4.2-1), whiptail:amd64 (0.52.15-2ubuntu5, 0.52.18-1ubuntu2), nano:amd64 (2.2.6-1ubuntu1, 2.5.3-2), fonts-tlwg-kinnari:amd64 (0.5.1-3, 0.6.2-2.1), libreoffice-base-core:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), oneconf:amd64 (0.3.7.14.04.1, 0.3.9), pulseaudio:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), libtimedate-perl:amd64 (2.3000-1, 2.3000-2), apt:amd64 (1.0.1ubuntu2.12, 1.2.9), hplip:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), gir1.2-messagingmenu-1.0:amd64 (13.10.1+14.04.20140410-0ubuntu1, 13.10.1+15.10.20150505-0ubuntu1), language-selector-common:amd64 (0.129.3, 0.163), libevent-2.0-5:amd64 (2.0.21-stable-1ubuntu1.14.04.1, 2.0.21-stable-2), libjack-jackd2-0:amd64 (1.9.9.5+20130622git7de15e7a-1ubuntu1, 1.9.10+20150825git1ed50c92~dfsg-1ubuntu1), libautodie-perl:amd64 (2.23-1, 2.29-2), kerneloops-daemon:amd64 (0.12+git20090217-3ubuntu8, 0.12+git20140509-2ubuntu1), libfontembed1:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), libestr0:amd64 (0.1.9-0ubuntu2, 0.1.10-1), evolution-data-server-common:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libnotify-bin:amd64 (0.7.6-1ubuntu3, 0.7.6-2svn1), rhythmbox-plugins:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libdbus-glib-1-2:amd64 (0.100.2-1, 0.106-1), empathy-common:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), empathy:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libgeoclue0:amd64 (0.12.99-3ubuntu1, 0.12.99-4ubuntu1), libtinfo5:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), app-install-data-partner:amd64 (13.04, 16.04), gconf2:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libasan0:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), ubuntu-session:amd64 (3.9.90-0ubuntu12.1, 3.18.1.2-1ubuntu1), apt-xapian-index:amd64 (0.45ubuntu4, 0.47ubuntu7), initramfs-tools-bin:amd64 (0.103ubuntu4.3, 0.122ubuntu6), unity-greeter:amd64 (14.04.11-0ubuntu1, 16.04.2-0ubuntu1), gir1.2-dbusmenu-glib-0.4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), libsasl2-modules-db:amd64 (2.1.25.dfsg1-17build1, 2.1.26.dfsg1-14), libnet-smtp-ssl-perl:amd64 (1.01-3, 1.03-1), libqt4-xml:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), xdg-user-dirs:amd64 (0.15-1ubuntu3, 0.15-2ubuntu5), python3-plainbox:amd64 (0.5.3-2, 0.25-1), printer-driver-min12xxw:amd64 (0.0.9-8ubuntu1, 0.0.9-9), intel-gpu-tools:amd64 (1.3-0ubuntu2.1, 1.14-1), debianutils:amd64 (4.4, 4.7), python-pam:amd64 (0.4.2-13.1ubuntu3, 0.4.2-13.2ubuntu2), libgmime-2.6-0:amd64 (2.6.20-0ubuntu1, 2.6.20-1), libgnutls-openssl27:amd64 (2.12.23-12ubuntu2.5, 3.4.10-4ubuntu1), libxcb-dri2-0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), mousetweaks:amd64 (3.8.0-2, 3.12.0-1ubuntu2), python-crypto:amd64 (2.6.1-4build1, 2.6.1-6build1), python3-markupsafe:amd64 (0.18-1build2, 0.23-2build2), libtk8.6:amd64 (8.6.1-3ubuntu2, 8.6.5-1), libquadmath0:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), account-plugin-salut:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), liblcms2-2:amd64 (2.5-0ubuntu4, 2.6-3ubuntu2), libnetfilter-conntrack3:amd64 (1.0.4-1, 1.0.5-1), libijs-0.35:amd64 (0.35-8build1, 0.35-11), ppp:amd64 (2.4.5-5.1ubuntu2.2, 2.4.7-1+2ubuntu1), libmpc3:amd64 (1.0.1-1ubuntu1, 1.0.3-1), gcc-4.8-base:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libsemanage-common:amd64 (2.2-1, 2.3-1build2), bsdmainutils:amd64 (9.0.5ubuntu1, 9.0.6ubuntu3), grub-efi-amd64-bin:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), libsignon-glib1:amd64 (1.10daily13.06.25-0ubuntu2, 1.13+16.04.20151209.1-0ubuntu1), update-manager-core:amd64 (0.196.14, 15.10.3), gdisk:amd64 (0.8.8-1ubuntu0.1, 1.0.1-1build1), libsignon-qt5-1:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libgssdp-1.0-3:amd64 (0.14.7-1ubuntu1, 0.14.14-1ubuntu1), libwmf0.2-7:amd64 (0.2.8.4-10.3ubuntu1.14.04.1, 0.2.8.4-10.5ubuntu1), libqt4-network:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libustr-1.0-1:amd64 (1.0.4-3ubuntu2, 1.0.4-5), libvorbisfile3:amd64 (1.3.2-1.3ubuntu1, 1.3.5-3), install-info:amd64 (5.2.0.dfsg.1-2, 6.1.0.dfsg.1-5), gvfs-bin:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), libmythes-1.2-0:amd64 (1.2.2-1ubuntu2, 1.2.4-1ubuntu3), unity-scopes-master-default:amd64 (6.8.2+14.04.20131029.1-0ubuntu1, 6.8.2+16.04.20160212.1-0ubuntu1), libpangoxft-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), libmtdev1:amd64 (1.1.4-1ubuntu1, 1.1.5-1ubuntu2), glib-networking-common:amd64 (2.40.0-1ubuntu0.1, 2.46.1-1build1), libxfixes3:amd64 (5.0.1-1ubuntu1.1, 5.0.1-2), multiarch-support:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), cups-core-drivers:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), resolvconf:amd64 (1.69ubuntu1.1, 1.78ubuntu2), libatk1.0-0:amd64 (2.10.0-2ubuntu2, 2.18.0-1), libxft2:amd64 (2.3.1-2, 2.3.2-1), perl:amd64 (5.18.2-2ubuntu1.1, 5.22.1-9), cups-server-common:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libgdata-common:amd64 (0.14.1-1, 0.17.4-1), webapp-container:amd64 (0.23+14.04.20140428-0ubuntu1, 0.23+16.04.20160322-0ubuntu1), accountsservice:amd64 (0.6.35-0ubuntu7.2, 0.6.40-2ubuntu8), x11-xserver-utils:amd64 (7.7+2ubuntu1, 7.7+7), libjpeg-turbo8:amd64 (1.3.0-0ubuntu2, 1.4.2-0ubuntu3), make:amd64 (3.81-8.2ubuntu3, 4.1-6), libasound2-data:amd64 (1.0.27.2-3ubuntu7, 1.1.0-0ubuntu1), signon-plugin-oauth2:amd64 (0.19+14.04.20140305-0ubuntu2, 0.23+16.04.20151209-0ubuntu1), gnome-session-common:amd64 (3.9.90-0ubuntu12.1, 3.18.1.2-1ubuntu1), libnux-4.0-common:amd64 (4.0.6+14.04.20141107-0ubuntu1, 4.0.8+16.04.20160209-0ubuntu1), apturl:amd64 (0.5.2ubuntu4, 0.5.2ubuntu11), libibus-1.0-5:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libxcb-render-util0:amd64 (0.3.8-1.1ubuntu1, 0.3.9-1), fonts-tlwg-purisa:amd64 (0.5.1-3, 0.6.2-2.1), libpaper1:amd64 (1.1.24+nmu2ubuntu3, 1.1.24+nmu4ubuntu1), libsignon-extension1:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libgail-3-0:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libgirepository-1.0-1:amd64 (1.40.0-1ubuntu0.2, 1.46.0-3ubuntu1), python-samba:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), gstreamer0.10-plugins-good:amd64 (0.10.31-3+nmu1ubuntu5, 0.10.31-3+nmu4ubuntu2~gcc5.1), python-minimal:amd64 (2.7.5-5ubuntu3, 2.7.11-1), indicator-bluetooth:amd64 (0.0.6+14.04.20140207-0ubuntu2, 0.0.6+16.04.20160214-0ubuntu1), libassuan0:amd64 (2.1.1-1ubuntu1, 2.4.2-2), iw:amd64 (3.4-1, 3.17-1), x11-xkb-utils:amd64 (7.7+1, 7.7+2), fuse:amd64 (2.9.2-4ubuntu4.14.04.1, 2.9.4-1ubuntu3), ure:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libnm-gtk0:amd64 (0.9.8.8-0ubuntu4.4, 1.0.10-1ubuntu1), libpciaccess0:amd64 (0.13.2-1, 0.13.4-1), libtcl8.6:amd64 (8.6.1-4ubuntu1, 8.6.5+dfsg-2), zeitgeist-core:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), python-dirspec:amd64 (13.10-0ubuntu2, 13.10-1ubuntu1), evince:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), libfile-fcntllock-perl:amd64 (0.14-2build1, 0.22-3), libnet-ssleay-perl:amd64 (1.58-1, 1.72-1build1), gnome-session-bin:amd64 (3.9.90-0ubuntu12.1, 3.18.1.2-1ubuntu1), man-db:amd64 (2.6.7.1-1ubuntu1, 2.7.5-1), libreadline5:amd64 (5.2+dfsg-2, 5.2+dfsg-3build1), qtchooser:amd64 (39-g4717841-3, 52-gae5eeef-2build1~gcc5.2), gir1.2-wnck-3.0:amd64 (3.4.7-0ubuntu3.1, 3.14.1-1), libreadline6:amd64 (6.3-4ubuntu2, 6.3-8ubuntu2), rfkill:amd64 (0.5-1ubuntu1, 0.5-1ubuntu3), libgettextpo-dev:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), python-twisted-bin:amd64 (13.2.0-1ubuntu1, 16.0.0-1), grub-efi-amd64:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), librsvg2-2:amd64 (2.40.2-1, 2.40.13-3), libnet-domain-tld-perl:amd64 (1.70-1, 1.73-1), libreoffice-writer:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libnux-4.0-0:amd64 (4.0.6+14.04.20141107-0ubuntu1, 4.0.8+16.04.20160209-0ubuntu1), libssl1.0.0:amd64 (1.0.1f-1ubuntu2.18, 1.0.2g-1ubuntu2), aspell:amd64 (0.60.7~20110707-1ubuntu1, 0.60.7~20110707-3build1), ftp:amd64 (0.17-28, 0.17-33), perl-base:amd64 (5.18.2-2ubuntu1.1, 5.22.1-9), libgail18:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), libpangox-1.0-0:amd64 (0.0.2-4ubuntu1, 0.0.2-5), libqt4-sql:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), apt-transport-https:amd64 (1.0.1ubuntu2.12, 1.2.9), procps:amd64 (3.3.9-1ubuntu2.2, 3.3.10-4ubuntu2), gnome-orca:amd64 (3.10.3-0ubuntu1, 3.18.2-1ubuntu2), os-prober:amd64 (1.63ubuntu1.1, 1.70ubuntu3), python-pkg-resources:amd64 (3.3-1ubuntu2, 20.3.1-1), avahi-daemon:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), libqt5sql5-sqlite:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), gconf-service-backend:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libsbc1:amd64 (1.1-2ubuntu2, 1.3-1), isc-dhcp-common:amd64 (4.2.4-7ubuntu12.4, 4.3.3-5ubuntu11), libxaw7:amd64 (1.0.12-1, 1.0.13-1), busybox-static:amd64 (1.21.0-1ubuntu1, 1.22.0-15ubuntu1), libpam0g:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), account-plugin-aim:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libgraphite2-3:amd64 (1.3.6-1ubuntu0.14.04.1, 1.3.6-1ubuntu1), ubuntu-docs:amd64 (14.04.5, 16.04.2), upower:amd64 (0.9.23-2ubuntu1, 0.99.4-2), libindicator3-7:amd64 (12.10.2+14.04.20141007.1-0ubuntu1, 12.10.2+16.04.20151208-0ubuntu1), fonts-tlwg-umpush:amd64 (0.5.1-3, 0.6.2-2.1), libxext6:amd64 (1.3.2-1ubuntu0.0.14.04.1, 1.3.3-1), xfonts-utils:amd64 (7.7+1, 7.7+3), im-config:amd64 (0.24-1ubuntu4.2, 0.29-1ubuntu12), gconf2-common:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libwebpmux1:amd64 (0.4.0-4, 0.4.4-1), e2fsprogs:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), ubuntu-wallpapers:amd64 (14.04.0.1-0ubuntu1, 16.04.0-0ubuntu1), libsane-common:amd64 (1.0.23-3ubuntu3.1, 1.0.25+git20150528-1ubuntu2), libspeexdsp1:amd64 (1.2~rc1.1-1ubuntu1, 1.2~rc1.2-1ubuntu1), tcpdump:amd64 (4.5.1-2ubuntu1.2, 4.7.4-1ubuntu1), libnewt0.52:amd64 (0.52.15-2ubuntu5, 0.52.18-1ubuntu2), dbus:amd64 (1.6.18-0ubuntu4.3, 1.10.6-1ubuntu3), libaspell15:amd64 (0.60.7~20110707-1ubuntu1, 0.60.7~20110707-3build1), libice6:amd64 (1.0.8-2, 1.0.9-1), telepathy-salut:amd64 (0.8.1-1ubuntu3, 0.8.1-5ubuntu1), libdmapsharing-3.0-2:amd64 (2.9.24-0ubuntu1, 2.9.34-1), python-qt4-dbus:amd64 (4.10.4+dfsg-1ubuntu1, 4.11.4+dfsg-1build4), libltdl7:amd64 (2.4.2-1.7ubuntu1, 2.4.6-0.1), libsoup2.4-1:amd64 (2.44.2-1ubuntu2, 2.52.2-1), gnome-session-canberra:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libandroid-properties1:amd64 (0.1.0+git20131207+e452e83-0ubuntu12, 0.1.0+git20151016+6d424c9-0ubuntu7), libqt5organizer5:amd64 (5.0~git20140203~e0c5eebe-0ubuntu2, 5.0~git20140515~29475884-0ubuntu20), x11-utils:amd64 (7.7+1, 7.7+3), telepathy-gabble:amd64 (0.18.3-0ubuntu0.1, 0.18.3-2build1), libepoxy0:amd64 (1.1-1build1, 1.3.1-1), xinit:amd64 (1.3.2-1, 1.3.4-3), gir1.2-totem-1.0:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libpeas-common:amd64 (1.8.1-2ubuntu2, 1.16.0-1ubuntu2), libauthen-sasl-perl:amd64 (2.1500-1, 2.1600-1), libgssapi-krb5-2:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), gnome-terminal:amd64 (3.6.2-0ubuntu1, 3.18.3-1ubuntu1), libpulse-mainloop-glib0:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), libsensors4:amd64 (3.3.4-2ubuntu1, 3.4.0-2), x11-session-utils:amd64 (7.7+1, 7.7+2), overlay-scrollbar:amd64 (0.2.16+r359+14.04.20131129-0ubuntu1, 0.2.17.1+16.04.20151117-0ubuntu1), libsane-hpaio:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), libx11-xcb1:amd64 (1.6.2-1ubuntu2, 1.6.3-1ubuntu2), simple-scan:amd64 (3.12.3-0ubuntu1, 3.20.0-0ubuntu1), firefox-locale-en:amd64 (45.0+build2-0ubuntu0.14.04.1, 45.0.1+build1-0ubuntu1), qtdeclarative5-dialogs-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-1ubuntu1), libevdev2:amd64 (1.0.99.2+dfsg-2ubuntu2, 1.4.6+dfsg-1), brasero-common:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), dpkg:amd64 (1.17.5ubuntu5.5, 1.18.4ubuntu1), gir1.2-gst-plugins-base-1.0:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), cpp-4.8:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libqt5opengl5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), qdbus:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), gnome-system-monitor:amd64 (3.8.2.1-2ubuntu1, 3.18.2-1), python-serial:amd64 (2.6-1build1, 3.0.1-1), libnfnetlink0:amd64 (1.0.1-2, 1.0.1-3), libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libneon27-gnutls:amd64 (0.30.0-1ubuntu1, 0.30.1-3build1), libgettextpo0:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), firefox-locale-fr:amd64 (45.0+build2-0ubuntu0.14.04.1, 45.0.1+build1-0ubuntu1), gsettings-ubuntu-schemas:amd64 (0.0.1+14.04.20140401-0ubuntu1, 0.0.5+16.04.20160307-0ubuntu1), libpopt0:amd64 (1.16-8ubuntu1, 1.16-10), libgexiv2-2:amd64 (0.10.0-1ubuntu2, 0.10.3-2), libgomp1:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), libxi6:amd64 (1.7.1.901-1ubuntu1.1, 1.7.6-1), whoopsie:amd64 (0.2.24.6ubuntu2, 0.2.52), gnome-power-manager:amd64 (3.8.2-1ubuntu2, 3.18.0-1ubuntu1), libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libqtcore4:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), fonts-tlwg-mono:amd64 (0.5.1-3, 0.6.2-2.1), app-install-data:amd64 (14.04.1, 15.10), python-urllib3:amd64 (1.7.1-1ubuntu4, 1.13.1-2), at-spi2-core:amd64 (2.10.2.is.2.10.1-0ubuntu1, 2.18.3-4ubuntu1), libdecoration0:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), libnautilus-extension1a:amd64 (3.10.1-0ubuntu9.11, 3.18.4.is.3.14.3-0ubuntu4), webbrowser-app:amd64 (0.23+14.04.20140428-0ubuntu1, 0.23+16.04.20160322-0ubuntu1), debconf:amd64 (1.5.51ubuntu2, 1.5.58ubuntu1), telepathy-indicator:amd64 (0.3.1+14.04.20140411-0ubuntu1, 0.3.1+14.10.20140908-0ubuntu1), python-qt4:amd64 (4.10.4+dfsg-1ubuntu1, 4.11.4+dfsg-1build4), hyphen-en-us:amd64 (2.8.6-3ubuntu2, 2.8.8-2ubuntu1), libreoffice-impress:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), ubuntu-desktop:amd64 (1.325, 1.355), t1utils:amd64 (1.37-2ubuntu1.1, 1.39-2), account-plugin-facebook:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), gstreamer1.0-plugins-base:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), checkbox-ng:amd64 (0.3-2, 0.23-2), indicator-keyboard:amd64 (0.0.0+14.04.20140410.1-0ubuntu1, 0.0.0+16.04.20151125-0ubuntu1), uno-libs3:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), python3-chardet:amd64 (2.2.1-2~ubuntu1, 2.3.0-2), deja-dup-backend-gvfs:amd64 (30.0-0ubuntu4, 34.1-1ubuntu3), libpng12-0:amd64 (1.2.50-1ubuntu2.14.04.2, 1.2.54-1ubuntu1), python-pil:amd64 (2.3.0-1ubuntu3, 3.1.1-1), python3-debian:amd64 (0.1.21+nmu2ubuntu2, 0.1.27ubuntu1), libncurses5:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), python-notify:amd64 (0.1.1-3ubuntu2, 0.1.1-4), liblog-message-simple-perl:amd64 (0.10-1, 0.10-2), libreoffice-avmedia-backend-gstreamer:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), eog:amd64 (3.10.2-0ubuntu5.1, 3.18.2-1ubuntu1), libcanberra0:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libqt4-svg:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), dmsetup:amd64 (1.02.77-6ubuntu2, 1.02.110-1ubuntu8), libdrm-intel1:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), libgnomekbd-common:amd64 (3.6.0-0ubuntu2, 3.6.0-1ubuntu2), libcrack2:amd64 (2.9.1-1build1, 2.9.2-1build2), libgeis1:amd64 (2.2.16+14.04.20140303-0ubuntu1, 2.2.17+16.04.20160126-0ubuntu1), libharfbuzz-icu0:amd64 (0.9.27-1ubuntu1, 1.0.1-1build2), libasprintf-dev:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), libqt4-dbus:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libarchive13:amd64 (3.1.2-7ubuntu2.1, 3.1.2-11build1), libqt5svg5:amd64 (5.2.1-1, 5.5.1-2build1), gnome-disk-utility:amd64 (3.10.0-1ubuntu3, 3.18.3.1-1ubuntu1), libqt4-xmlpatterns:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), adduser:amd64 (3.113+nmu3ubuntu3, 3.113+nmu3ubuntu4), espeak-data:amd64 (1.47.11-1ubuntu1, 1.48.04+dfsg-2), libacl1:amd64 (2.2.52-1, 2.2.52-3), printer-driver-pnm2ppa:amd64 (1.13+nondbs-0ubuntu4, 1.13+nondbs-0ubuntu5), coreutils:amd64 (8.21-1ubuntu5.4, 8.25-2ubuntu2), libqt4-sql-sqlite:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), onboard-data:amd64 (1.0.1-0ubuntu1, 1.2.0-0ubuntu4), unity-lens-video:amd64 (0.3.15+13.10.20130920-0ubuntu1, 0.3.15+16.04.20160212.1-0ubuntu1), xkb-data:amd64 (2.10.1-1ubuntu1, 2.16-1ubuntu1), compiz-gnome:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), xul-ext-ubufox:amd64 (3.2-0ubuntu0.14.04.1, 3.2-0ubuntu1), gir1.2-secret-1:amd64 (0.16-0ubuntu1, 0.18.3-1), whoopsie-preferences:amd64 (0.12, 0.18), yelp-xsl:amd64 (3.10.1-1, 3.18.1-1), libgc1c2:amd64 (7.2d-5ubuntu2, 7.4.2-7.3), telepathy-mission-control-5:amd64 (5.16.1-1ubuntu3, 5.16.3-1ubuntu6), pulseaudio-module-x11:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), gstreamer0.10-alsa:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), p11-kit:amd64 (0.20.2-2ubuntu2, 0.23.2-3), libfribidi0:amd64 (0.19.6-1, 0.19.7-1), foomatic-db-compressed-ppds:amd64 (20140410-0ubuntu1, 20160212-0ubuntu1), libkrb5-3:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), gir1.2-packagekitglib-1.0:amd64 (0.8.12-1ubuntu5, 0.8.17-4ubuntu6~gcc5.4ubuntu1), libusb-0.1-4:amd64 (0.1.12-23.3ubuntu1, 0.1.12-28), gir1.2-ibus-1.0:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libjavascriptcoregtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), gir1.2-pango-1.0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libpcap0.8:amd64 (1.5.3-2, 1.7.4-2), libqt4-opengl:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libdbusmenu-qt2:amd64 (0.9.3+14.04.20140314-0ubuntu1, 0.9.3+16.04.20160218-0ubuntu1), libpcsclite1:amd64 (1.8.10-1ubuntu1, 1.8.14-1ubuntu1), wireless-regdb:amd64 (2013.02.13-1ubuntu1, 2015.07.20-1ubuntu1), libdbusmenu-qt5:amd64 (0.9.3+14.04.20140314-0ubuntu1, 0.9.3+16.04.20160218-0ubuntu1), libgee-0.8-2:amd64 (0.10.5-1ubuntu1, 0.18.0-1), libwebp5:amd64 (0.4.0-4, 0.4.4-1), vim-common:amd64 (7.4.052-1ubuntu3, 7.4.963-1ubuntu5), gedit-common:amd64 (3.10.4-0ubuntu4, 3.18.3-0ubuntu4), iputils-tracepath:amd64 (20121221-4ubuntu1.1, 20121221-5ubuntu2), libattr1:amd64 (2.4.47-1ubuntu1, 2.4.47-2), sed:amd64 (4.2.2-4ubuntu1, 4.2.2-7), libtsan0:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), printer-driver-foo2zjs-common:amd64 (20140209dfsg0-1ubuntu1, 20151024dfsg0-1), python3-gi-cairo:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), thunderbird-locale-en-us:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), remmina-plugin-rdp:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), console-setup:amd64 (1.70ubuntu8, 1.108ubuntu13), libnih-dbus1:amd64 (1.0.3-4ubuntu25, 1.0.3-4.3ubuntu1), gir1.2-gtk-3.0:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libreoffice-help-fr:amd64 (4.2.8-0ubuntu1, 5.1.1-0ubuntu1), libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libgdk-pixbuf2.0-common:amd64 (2.30.7-0ubuntu1.2, 2.32.2-1ubuntu1), apt-utils:amd64 (1.0.1ubuntu2.12, 1.2.9), cpio:amd64 (2.11+dfsg-1ubuntu1.2, 2.11+dfsg-5ubuntu1), libfontconfig1:amd64 (2.11.0-0ubuntu4.1, 2.11.1-0ubuntu8), wodim:amd64 (1.1.11-2ubuntu3, 1.1.11-3ubuntu1), libperlio-gzip-perl:amd64 (0.18-1build3, 0.19-1build1), iproute2:amd64 (3.12.0-2ubuntu1, 4.3.0-1ubuntu2), libsm6:amd64 (1.2.1-2, 1.2.2-1), hostname:amd64 (3.15ubuntu1, 3.16ubuntu2), genisoimage:amd64 (1.1.11-2ubuntu3, 1.1.11-3ubuntu1), gir1.2-peas-1.0:amd64 (1.8.1-2ubuntu2, 1.16.0-1ubuntu2), unity:amd64 (7.2.6+14.04.20151021-0ubuntu1, 7.4.0+16.04.20160401.1-0ubuntu1), gstreamer1.0-nice:amd64 (0.1.4-1, 0.1.13-0ubuntu2), gstreamer1.0-x:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), libpam-cap:amd64 (2.24-0ubuntu2, 2.24-12), libexttextcat-2.0-0:amd64 (3.4.3-1ubuntu1, 3.4.4-1ubuntu3), python-xapian:amd64 (1.2.16-2ubuntu1, 1.2.22-2build1), unity-gtk2-module:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), libcups2:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libreoffice-draw:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), udisks2:amd64 (2.1.3-1ubuntu0.1, 2.1.7-1ubuntu1), python3-pycurl:amd64 (7.19.3-0ubuntu3, 7.43.0-1ubuntu1), python-cups:amd64 (1.9.66-0ubuntu2, 1.9.73-0ubuntu2), cups-daemon:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), gir1.2-javascriptcoregtk-3.0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), libfolks25:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), libtiff5:amd64 (4.0.3-7ubuntu0.4, 4.0.6-1), unity-scope-home:amd64 (6.8.2+14.04.20131029.1-0ubuntu1, 6.8.2+16.04.20160212.1-0ubuntu1), libcomerr2:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), anacron:amd64 (2.3-20ubuntu1, 2.3-23), sudo:amd64 (1.8.9p5-1ubuntu1.2, 1.8.16-0ubuntu1), thunderbird:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), libxcb-image0:amd64 (0.3.9-1ubuntu2, 0.4.0-1build1), indicator-session:amd64 (12.10.5+14.04.20151021.1-0ubuntu1, 12.10.5+16.04.20160317-0ubuntu1), indicator-appmenu:amd64 (13.01.0+14.04.20140404-0ubuntu1, 15.02.0+16.04.20151104-0ubuntu1), python-pexpect:amd64 (3.1-1ubuntu0.1, 4.0.1-1), qtdeclarative5-privatewidgets-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-1ubuntu1), ubuntu-mono:amd64 (14.04+14.04.20140410-0ubuntu1, 14.04+16.04.20160324.1-0ubuntu1), fonts-tlwg-loma:amd64 (0.5.1-3, 0.6.2-2.1), gir1.2-edataserver-1.2:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), python3-brlapi:amd64 (5.0-2ubuntu2, 5.3.1-1ubuntu3), mtools:amd64 (4.0.18-1ubuntu1, 4.0.18-2), libntdb1:amd64 (1.0-2ubuntu1, 1.0-9), libselinux1:amd64 (2.2.2-1ubuntu0.1, 2.4-3build2), gstreamer1.0-clutter:amd64 (2.0.8-1build1, 2.0.18-1), libqtassistantclient4:amd64 (4.6.3-6, 4.6.3-7), fonts-sil-abyssinica:amd64 (1.200-6, 1.500-1), libcogl-common:amd64 (1.16.2-1, 1.22.0-2), netbase:amd64 (5.2, 5.3), libmailtools-perl:amd64 (2.12-1, 2.13-1), groff-base:amd64 (1.22.2-5, 1.22.3-7), gnome-calculator:amd64 (3.10.3-0ubuntu0.1.1, 3.18.3-0ubuntu1), libcap-ng0:amd64 (0.7.3-1ubuntu2, 0.7.7-1), libhpmud0:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), libunity-core-6.0-9:amd64 (7.2.6+14.04.20151021-0ubuntu1, 7.4.0+16.04.20160401.1-0ubuntu1), python3-update-manager:amd64 (0.196.14, 15.10.3), ubuntu-minimal:amd64 (1.325, 1.355), libx11-data:amd64 (1.6.2-1ubuntu2, 1.6.3-1ubuntu2), printer-driver-pxljr:amd64 (1.4+repack0-3, 1.4+repack0-4), liblist-moreutils-perl:amd64 (0.33-1build3, 0.413-1build1), libxkbcommon0:amd64 (0.4.1-0ubuntu1, 0.5.0-1ubuntu2), ubuntu-drivers-common:amd64 (0.2.91.11, 0.4.16), fonts-opensymbol:amd64 (102.6+LibO4.2.8-0ubuntu4, 102.7+LibO5.1.1-0ubuntu3), libxcb-xkb1:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), qtdeclarative5-ubuntu-ui-extras-browser-plugin:amd64 (0.23+14.04.20140428-0ubuntu1, 0.23+16.04.20160322-0ubuntu1), gnome-icon-theme-symbolic:amd64 (3.10.1-1ubuntu1, 3.12.0-1), libjson-c2:amd64 (0.11-3ubuntu1.2, 0.11-4ubuntu2), plymouth-theme-ubuntu-text:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), python3-software-properties:amd64 (0.92.37.7, 0.96.20), compiz-core:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), dash:amd64 (0.5.7-4ubuntu1, 0.5.8-2.1ubuntu2), libproxy1-plugin-networkmanager:amd64 (0.4.11-0ubuntu4, 0.4.11-5ubuntu1), libaccount-plugin-google:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), firefox:amd64 (45.0+build2-0ubuntu0.14.04.1, 45.0.1+build1-0ubuntu1), printer-driver-foo2zjs:amd64 (20140209dfsg0-1ubuntu1, 20151024dfsg0-1), openprinting-ppds:amd64 (20140410-0ubuntu1, 20160212-0ubuntu1), myspell-en-gb:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), libqtwebkit4:amd64 (2.3.2-0ubuntu7, 2.3.2-0ubuntu11), libdrm-radeon1:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), libtimezonemap1:amd64 (0.4.1, 0.4.5), libqt4-script:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), mount:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-renderpm:amd64 (3.0-1build1, 3.3.0-1), grep:amd64 (2.16-1, 2.23-1), libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libqt5sql5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libwnck-3-0:amd64 (3.4.7-0ubuntu3.1, 3.14.1-1), tk:amd64 (8.6.0+6ubuntu3, 8.6.0+9), libreoffice-core:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libgnome-menu-3-0:amd64 (3.10.1-0ubuntu2, 3.13.3-6ubuntu3), diffstat:amd64 (1.58-1, 1.61-1), libaccount-plugin-generic-oauth:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), parted:amd64 (2.3-19ubuntu1.14.04.2, 3.2-15), alsa-base:amd64 (1.0.25+dfsg-0ubuntu4, 1.0.25+dfsg-0ubuntu5), libfreetype6:amd64 (2.5.2-1ubuntu2.5, 2.6.1-0.1ubuntu1), python-tdb:amd64 (1.2.12-1, 1.3.8-2), libcupsmime1:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libgudev-1.0-0:amd64 (204-5ubuntu20.19, 230-2), libsonic0:amd64 (0.1.18-0ubuntu1, 0.2.0-3), libxcb1:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), evolution-data-server-online-accounts:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libmeanwhile1:amd64 (1.0.2-4.1ubuntu1, 1.0.2-7), python-apt:amd64 (0.9.3.5ubuntu2, 1.1.0~beta1build1), cups-client:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libvisual-0.4-plugins:amd64 (0.4.0.dfsg.1-7build1, 0.4.0+dfsg1-8), libpipeline1:amd64 (1.3.0-1, 1.4.1-2), libgs9-common:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), libreoffice-gnome:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), telepathy-logger:amd64 (0.8.0-3, 0.8.2-1), command-not-found:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), gnome-terminal-data:amd64 (3.6.2-0ubuntu1, 3.18.3-1ubuntu1), ibus-pinyin:amd64 (1.5.0-1ubuntu1, 1.5.0-3ubuntu3), libbz2-1.0:amd64 (1.0.6-5, 1.0.6-8), ubuntu-release-upgrader-gtk:amd64 (0.220.8, 16.04.8), libncursesw5:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), libpolkit-agent-1-0:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), libnss-mdns:amd64 (0.10-6, 0.10-7), lp-solve:amd64 (5.5.0.13-7build1, 5.5.0.13-7build2), libwayland-server0:amd64 (1.4.0-1ubuntu1, 1.9.0-1), libjson-glib-1.0-common:amd64 (0.16.2-1ubuntu1, 1.1.2-0ubuntu1), libcanberra-gtk0:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libqt5qml5:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), ncurses-bin:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), gvfs-common:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), libc-dev-bin:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), libcgmanager0:amd64 (0.24-0ubuntu7.5, 0.39-2ubuntu5), libgcc1:amd64 (4.9.3-0ubuntu4, 6-20160319-0ubuntu1), grub-common:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), libcupsimage2:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), file:amd64 (5.14-2ubuntu3.3, 5.25-2ubuntu1), dh-python:amd64 (1.20140128-1ubuntu8.2, 2.20151103ubuntu1), libgnome-keyring0:amd64 (3.8.0-2, 3.12.0-1build1), libsignon-plugins-common1:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libnspr4:amd64 (4.10.10-0ubuntu0.14.04.1, 4.11-1ubuntu1), duplicity:amd64 (0.6.23-1ubuntu4.2, 0.7.06-2ubuntu2), libido3-0.1-0:amd64 (13.10.0+14.04.20151021-0ubuntu1, 13.10.0+15.10.20151002-0ubuntu1), libwmf0.2-7-gtk:amd64 (0.2.8.4-10.3ubuntu1.14.04.1, 0.2.8.4-10.5ubuntu1), libapparmor1:amd64 (2.8.95~2430-0ubuntu5.3, 2.10-3ubuntu2), libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), mountall:amd64 (2.53, 2.54ubuntu1), unity-gtk-module-common:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), libgnomekbd8:amd64 (3.6.0-0ubuntu2, 3.6.0-1ubuntu2), plainbox-secure-policy:amd64 (0.5.3-2, 0.25-1), libdbusmenu-gtk4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), libmagic1:amd64 (5.14-2ubuntu3.3, 5.25-2ubuntu1), libpam-systemd:amd64 (204-5ubuntu20.19, 229-3ubuntu2), hardening-includes:amd64 (2.5ubuntu2.1, 2.7ubuntu2), fontconfig:amd64 (2.11.0-0ubuntu4.1, 2.11.1-0ubuntu8), gir1.2-ebook-1.2:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), fonts-liberation:amd64 (1.07.3-3, 1.07.4-1), libqt5core5a:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libgnome-keyring-common:amd64 (3.8.0-2, 3.12.0-1build1), liblouis-data:amd64 (2.5.3-2ubuntu1, 2.6.4-2), libmhash2:amd64 (0.9.9.9-4, 0.9.9.9-7), python3-oneconf:amd64 (0.3.7.14.04.1, 0.3.9), python3-pkg-resources:amd64 (3.3-1ubuntu2, 20.3.1-1), python3-commandnotfound:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), rhythmbox-plugin-magnatune:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), unity-scope-gdrive:amd64 (0.9+13.10.20130723-0ubuntu1, 0.9+16.04.20151125-0ubuntu1), libc-bin:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), libc6:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), gir1.2-gdkpixbuf-2.0:amd64 (2.30.7-0ubuntu1.2, 2.32.2-1ubuntu1), libwhoopsie-preferences0:amd64 (0.12, 0.18), libexif12:amd64 (0.6.21-1ubuntu1, 0.6.21-2), libuuid-perl:amd64 (0.05-1, 0.24-1build1), dconf-service:amd64 (0.20.0-1, 0.24.0-2), totem-plugins:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libnuma1:amd64 (2.0.9~rc5-1ubuntu3.14.04.2, 2.0.11-1ubuntu1), libglib2.0-0:amd64 (2.40.2-0ubuntu1, 2.48.0-1ubuntu3), libqt5feedback5:amd64 (5.0~git20130529-0ubuntu3, 5.0~git20130529-0ubuntu13), python-gobject:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), python2.7:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), intltool-debian:amd64 (0.35.0+20060710.1, 0.35.0+20060710.4), libss2:amd64 (1.42.9-3ubuntu1.3, 1.42.13-1ubuntu1), dosfstools:amd64 (3.0.26-1, 3.0.28-2), compiz:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), python-imaging:amd64 (2.3.0-1ubuntu3, 3.1.1-1), libxkbfile1:amd64 (1.0.8-1, 1.0.9-0ubuntu1), libmission-control-plugins0:amd64 (5.16.1-1ubuntu3, 5.16.3-1ubuntu6), libsepol1:amd64 (2.2-1ubuntu0.1, 2.4-2), busybox-initramfs:amd64 (1.21.0-1ubuntu1, 1.22.0-15ubuntu1), psmisc:amd64 (22.20-1ubuntu2, 22.21-2.1build1), evince-common:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), libyajl2:amd64 (2.0.4-4, 2.1.0-2), linux-image-generic-lts-vivid:amd64 (3.19.0.58.41, 4.4.0.16.17), python-libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.7, 2.9.3+dfsg1-1), usbutils:amd64 (007-2ubuntu1.1, 007-4), python-dbus-dev:amd64 (1.2.0-2build2, 1.2.0-3), libidn11:amd64 (1.28-1ubuntu2, 1.32-3ubuntu1), python3-requests:amd64 (2.2.1-1ubuntu0.3, 2.9.1-3), rhythmbox-mozilla:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libpci3:amd64 (3.2.1-1ubuntu5.1, 3.3.1-1.1ubuntu1), unity-lens-music:amd64 (6.9.0+14.04.20151120.2-0ubuntu1, 6.9.1+16.04-0ubuntu1), gstreamer0.10-tools:amd64 (0.10.36-1.2ubuntu3, 0.10.36-1.5ubuntu1), libuuid1:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-oauthlib:amd64 (0.6.1-1, 1.0.3-1), gucharmap:amd64 (3.10.1-0ubuntu2, 3.18.2-1ubuntu1), libgtk2.0-bin:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), libtevent0:amd64 (0.9.19-1, 0.9.26-3), gnome-accessibility-themes:amd64 (3.10.0-1ubuntu2, 3.18.0-2ubuntu1), libxcb-keysyms1:amd64 (0.3.9-1ubuntu1, 0.4.0-1), libtelepathy-glib0:amd64 (0.22.1-1ubuntu2, 0.24.1-1.1), cups:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libmount1:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), libpoppler-glib8:amd64 (0.24.5-2ubuntu4.3, 0.41.0-0ubuntu1), libdv4:amd64 (1.0.0-6, 1.0.0-7), libsnmp-base:amd64 (5.7.2~dfsg-8.1ubuntu3.2, 5.7.3+dfsg-1ubuntu3), libcompizconfig0:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), libgoa-1.0-common:amd64 (3.10.3-0ubuntu1, 3.18.3-1ubuntu2), libportaudio2:amd64 (19+svn20140130-1, 19+svn20140130-1build1), libxt6:amd64 (1.1.4-1, 1.1.5-0ubuntu1), libaccounts-glib0:amd64 (1.15+14.04.20131126.2-0ubuntu3, 1.21+16.04.20160222-0ubuntu1), libcdio13:amd64 (0.83-4.1ubuntu1, 0.83-4.2ubuntu1), libgtk2.0-common:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), libaccounts-qt5-1:amd64 (1.11+14.04.20140410.1-0ubuntu1, 1.14+16.04.20151106.1-0ubuntu1), libgweather-3-6:amd64 (3.10.2-0ubuntu2, 3.18.1-1ubuntu1), gnome-screensaver:amd64 (3.6.1-0ubuntu13, 3.6.1-7ubuntu4), libenchant1c2a:amd64 (1.6.0-10ubuntu1, 1.6.0-10.1build1), xdg-utils:amd64 (1.1.0~rc1-2ubuntu7.1, 1.1.1-1ubuntu1), libgtk-3-bin:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libvorbis0a:amd64 (1.3.2-1.3ubuntu1, 1.3.5-3), dnsutils:amd64 (9.9.5.dfsg-3ubuntu0.8, 9.10.3.dfsg.P4-5), libcanberra-gtk3-module:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), cups-pk-helper:amd64 (0.2.5-0ubuntu1, 0.2.5-2ubuntu2), libgutenprint2:amd64 (5.2.10~pre2-0ubuntu2, 5.2.11-1), thermald:amd64 (1.4.3-5~14.04.2, 1.5-2), rhythmbox-data:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), unity-lens-applications:amd64 (7.1.0+13.10.20131011-0ubuntu2, 7.1.0+16.04.20160217.2-0ubuntu1), libatk1.0-data:amd64 (2.10.0-2ubuntu2, 2.18.0-1), libssh-4:amd64 (0.6.1-0ubuntu3.3, 0.6.3-4.3), libtext-charwidth-perl:amd64 (0.04-7build3, 0.04-7build5), libwnck-3-common:amd64 (3.4.7-0ubuntu3.1, 3.14.1-1), libxcb-render0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), gvfs-daemons:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), qtdeclarative5-unity-action-plugin:amd64 (1.1.0+14.04.20140304-0ubuntu1, 1.1.0+14.04.20140304-0ubuntu2~gcc5.1), ssl-cert:amd64 (1.0.33, 1.0.37), libnih1:amd64 (1.0.3-4ubuntu25, 1.0.3-4.3ubuntu1), libfile-mimeinfo-perl:amd64 (0.22-1, 0.27-1), libxrender1:amd64 (0.9.8-1build0.14.04.1, 0.9.9-0ubuntu1), p11-kit-modules:amd64 (0.20.2-2ubuntu2, 0.23.2-3), fonts-tlwg-typo:amd64 (0.5.1-3, 0.6.2-2.1), libbluetooth3:amd64 (4.101-0ubuntu13.1, 5.37-0ubuntu5), shotwell-common:amd64 (0.18.0-0ubuntu4.4, 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1), bluez-cups:amd64 (4.101-0ubuntu13.1, 5.37-0ubuntu5), unity-services:amd64 (7.2.6+14.04.20151021-0ubuntu1, 7.4.0+16.04.20160401.1-0ubuntu1), libfolks-eds25:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), libslang2:amd64 (2.2.4-15ubuntu1, 2.3.0-2ubuntu1), python-aptdaemon.gtk3widgets:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), python-reportlab-accel:amd64 (3.0-1build1, 3.3.0-1), liboauth0:amd64 (1.0.1-1, 1.0.3-0ubuntu2), libjbig2dec0:amd64 (0.11+20120125-1ubuntu1, 0.12+20150918-1), gir1.2-goa-1.0:amd64 (3.10.3-0ubuntu1, 3.18.3-1ubuntu2), libdbus-1-3:amd64 (1.6.18-0ubuntu4.3, 1.10.6-1ubuntu3), libavahi-glib1:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), ssh-askpass-gnome:amd64 (6.6p1-2ubuntu2.6, 7.2p2-2), udev:amd64 (204-5ubuntu20.19, 229-3ubuntu2), libtelepathy-logger3:amd64 (0.8.0-3, 0.8.2-1), fontconfig-config:amd64 (2.11.0-0ubuntu4.1, 2.11.1-0ubuntu8), libnl-3-200:amd64 (3.2.21-1ubuntu1, 3.2.27-1), shotwell:amd64 (0.18.0-0ubuntu4.4, 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1), base-files:amd64 (7.2ubuntu5.4, 9.4ubuntu3), klibc-utils:amd64 (2.0.3-0ubuntu1, 2.0.4-8ubuntu1), libyaml-tiny-perl:amd64 (1.56-1, 1.69-1), geoclue:amd64 (0.12.99-3ubuntu1, 0.12.99-4ubuntu1), curl:amd64 (7.35.0-1ubuntu2.6, 7.47.0-1ubuntu2), patch:amd64 (2.7.1-4ubuntu2.3, 2.7.5-1), libdbusmenu-gtk3-4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), rhythmbox-plugin-cdrecorder:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), ifupdown:amd64 (0.7.47.2ubuntu4.4, 0.8.10ubuntu1), libgpod4:amd64 (0.8.3-4ubuntu3, 0.8.3-5ubuntu1), libthai0:amd64 (0.1.20-3, 0.1.24-2), liblangtag1:amd64 (0.5.1-2, 0.5.7-2ubuntu1), rtkit:amd64 (0.10-3, 0.11-4), alsa-utils:amd64 (1.0.27.2-1ubuntu2, 1.1.0-0ubuntu2), libfile-desktopentry-perl:amd64 (0.07-1, 0.22-1), ubuntu-artwork:amd64 (14.04+14.04.20140410-0ubuntu1, 14.04+16.04.20160324.1-0ubuntu1), libharfbuzz0b:amd64 (0.9.27-1ubuntu1, 1.0.1-1build2), gstreamer1.0-tools:amd64 (1.2.4-0ubuntu1, 1.8.0-1), gnupg:amd64 (1.4.16-1ubuntu2.3, 1.4.20-1ubuntu3), gstreamer0.10-pulseaudio:amd64 (0.10.31-3+nmu1ubuntu5, 0.10.31-3+nmu4ubuntu2~gcc5.1), printer-driver-postscript-hp:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), libaudio2:amd64 (1.9.4-1, 1.9.4-4), libunity-scopes-json-def-desktop:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), libbrlapi0.6:amd64 (5.0-2ubuntu2, 5.3.1-1ubuntu3), update-notifier-common:amd64 (0.154.1ubuntu1, 3.167), checkbox-gui:amd64 (0.17.6-0ubuntu6, 1.2.4-0ubuntu1), cheese-common:amd64 (3.10.2-0ubuntu2, 3.18.1-2ubuntu3), gconf-service:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), libpixman-1-0:amd64 (0.30.2-2ubuntu1.1, 0.33.6-1), remmina-common:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), libdjvulibre-text:amd64 (3.5.25.4-3, 3.5.27.1-5), xfonts-encodings:amd64 (1.0.4-1ubuntu1, 1.0.4-2), gir1.2-appindicator3-0.1:amd64 (12.10.1+13.10.20130920-0ubuntu4.1, 12.10.1+15.04.20141110-0ubuntu1), libgd3:amd64 (2.1.0-3, 2.1.1-4build2), linux-sound-base:amd64 (1.0.25+dfsg-0ubuntu4, 1.0.25+dfsg-0ubuntu5), libcap2:amd64 (2.24-0ubuntu2, 2.24-12), libnet-libidn-perl:amd64 (0.12.ds-1build4, 0.12.ds-2build2), apturl-common:amd64 (0.5.2ubuntu4, 0.5.2ubuntu11), system-config-printer-common:amd64 (1.4.3+20140219-0ubuntu2.6, 1.5.7+20160212-0ubuntu2), libraw1394-11:amd64 (2.1.0-1ubuntu1, 2.1.1-2), plymouth:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), libutempter0:amd64 (1.1.5-4build1, 1.1.6-3), libzephyr4:amd64 (3.1.2-1, 3.1.2-1build1), network-manager-gnome:amd64 (0.9.8.8-0ubuntu4.4, 1.0.10-1ubuntu1), zeitgeist-datahub:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), hunspell-fr:amd64 (5.0.2-1, 5.5-1), deja-dup:amd64 (30.0-0ubuntu4, 34.1-1ubuntu3), gnome-contacts:amd64 (3.8.3-1ubuntu1, 3.18.1-1ubuntu2), libclutter-1.0-0:amd64 (1.16.4-0ubuntu2, 1.24.2-1), libnm-gtk-common:amd64 (0.9.8.8-0ubuntu4.4, 1.0.10-1ubuntu1), libkmod2:amd64 (15-0ubuntu6, 22-1ubuntu4), grub2-common:amd64 (2.02~beta2-9ubuntu1.8, 2.02~beta2-36ubuntu2), libwnck-common:amd64 (2.30.7-0ubuntu4, 2.30.7-5ubuntu1), libwayland-cursor0:amd64 (1.4.0-1ubuntu1, 1.9.0-1), initramfs-tools:amd64 (0.103ubuntu4.3, 0.122ubuntu6), bash-completion:amd64 (2.1-4ubuntu0.1, 2.1-4.2ubuntu1), libatomic1:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), xserver-common:amd64 (1.15.1-0ubuntu2.7, 1.18.1-1ubuntu4), libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8.2, 2.4.42+dfsg-2ubuntu3), python3-cairo:amd64 (1.10.0+dfsg-3ubuntu2, 1.10.0+dfsg-5build1), libaccount-plugin-1.0-0:amd64 (0.1.7~+14.04.20140211.2-0ubuntu4, 0.1.8+16.04.20160201-0ubuntu1), pppoeconf:amd64 (1.20ubuntu1, 1.21ubuntu1), unity-scopes-runner:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), policykit-1:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), libnet-dns-perl:amd64 (0.68-1.2build1, 0.81-2build1), libcairo-gobject2:amd64 (1.13.0~20140204-0ubuntu1.1, 1.14.6-1), libterm-ui-perl:amd64 (0.42-1, 0.46-1), python-reportlab:amd64 (3.0-1build1, 3.3.0-1), libcanberra-gtk-module:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libpam-modules:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), libnss3-nssdb:amd64 (3.21-0ubuntu0.14.04.2, 3.21-1ubuntu4), baobab:amd64 (3.8.2-1ubuntu1, 3.18.1-1ubuntu1), ghostscript-x:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), gnome-video-effects:amd64 (0.4.1-0ubuntu1, 0.4.1-3ubuntu1), python3-lxml:amd64 (3.3.3-1ubuntu0.1, 3.5.0-1build1), hwdata:amd64 (0.249-1, 0.267-1), libsqlite3-0:amd64 (3.8.2-1ubuntu2.1, 3.11.0-1ubuntu1), ubuntu-standard:amd64 (1.325, 1.355), xinput:amd64 (1.6.1-1, 1.6.2-1), libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), lsb-base:amd64 (4.1+Debian11ubuntu6.1, 9.20160110), libdotconf0:amd64 (1.3-0ubuntu2, 1.3-0.2), libunity-control-center1:amd64 (14.04.3+14.04.20150916-0ubuntu1, 15.04.0+16.04.20160315-0ubuntu1), gnome-sudoku:amd64 (3.10.2-0ubuntu3.1, 3.18.2-1), libreoffice-style-human:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), thunderbird-locale-en:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), libdbusmenu-glib4:amd64 (12.10.3+14.04.20140612-0ubuntu1, 12.10.3+16.04.20160223.1-0ubuntu1), python-debian:amd64 (0.1.21+nmu2ubuntu2, 0.1.27ubuntu1), libfreerdp-plugins-standard:amd64 (1.0.2-2ubuntu1, 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1), libglib2.0-data:amd64 (2.40.2-0ubuntu1, 2.48.0-1ubuntu3), gvfs-fuse:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), xfonts-scalable:amd64 (1.0.3-1, 1.0.3-1.1), vino:amd64 (3.8.1-0ubuntu1, 3.8.1-0ubuntu9), fonts-kacst:amd64 (2.01+mry-10, 2.01+mry-12), libflac8:amd64 (1.3.0-2ubuntu0.14.04.1, 1.3.1-4), debconf-i18n:amd64 (1.5.51ubuntu2, 1.5.58ubuntu1), gir1.2-gudev-1.0:amd64 (204-5ubuntu20.19, 230-2), python-gi:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), libtotem0:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libasound2-plugins:amd64 (1.0.27-2ubuntu2, 1.1.0-0ubuntu1), libpython3-stdlib:amd64 (3.4.0-0ubuntu2, 3.5.1-3), qpdf:amd64 (5.1.1-1, 6.0.0-2), cheese:amd64 (3.10.2-0ubuntu2, 3.18.1-2ubuntu3), unity-webapps-service:amd64 (2.5.0~+14.04.20140409-0ubuntu1, 2.5.0~+16.04.20160201-0ubuntu1), libgtop2-common:amd64 (2.28.5-2, 2.32.0-1), pptp-linux:amd64 (1.7.2-7, 1.8.0-1), totem:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), language-selector-gnome:amd64 (0.129.3, 0.163), libsndfile1:amd64 (1.0.25-7ubuntu2.1, 1.0.25-10), libwhoopsie0:amd64 (0.2.24.6ubuntu2, 0.2.52), libbamf3-2:amd64 (0.5.1+14.04.20140409-0ubuntu1, 0.5.3~bzr0+16.04.20160331-0ubuntu1), liburi-perl:amd64 (1.60-1, 1.71-1), libmpfr4:amd64 (3.1.2-1, 3.1.4-1), libsecret-common:amd64 (0.16-0ubuntu1, 0.18.3-1), telnet:amd64 (0.17-36build2, 0.17-40), python-cairo:amd64 (1.8.8-1ubuntu5, 1.8.8-2), thunderbird-locale-fr:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), libqt5xml5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), liblircclient0:amd64 (0.9.0-0ubuntu5, 0.9.0-0ubuntu6), libhyphen0:amd64 (2.8.6-3ubuntu2, 2.8.8-2ubuntu1), indicator-application:amd64 (12.10.1+14.04.20140407-0ubuntu1, 12.10.1+15.04.20150128-0ubuntu1), samba-common-bin:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), brltty:amd64 (5.0-2ubuntu2, 5.3.1-1ubuntu3), libqt5multimedia5:amd64 (5.2.1-0ubuntu5, 5.5.1-4ubuntu2), libgtksourceview-3.0-1:amd64 (3.10.2-0ubuntu1, 3.18.2-1), libatk-bridge2.0-0:amd64 (2.10.2-2ubuntu1, 2.18.1-2ubuntu1), gstreamer1.0-alsa:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), libcairo2:amd64 (1.13.0~20140204-0ubuntu1.1, 1.14.6-1), usbmuxd:amd64 (1.0.8-2ubuntu1, 1.1.0-2), inputattach:amd64 (1.4.7-1, 1.4.9-1), ibus-gtk:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libappindicator3-1:amd64 (12.10.1+13.10.20130920-0ubuntu4.1, 12.10.1+15.04.20141110-0ubuntu1), libv4lconvert0:amd64 (1.0.1-1, 1.10.0-1), libunity-protocol-private0:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), libmtp9:amd64 (1.1.6-20-g1b9f164-1ubuntu2.1, 1.1.10-2ubuntu1), python3-aptdaemon.gtk3widgets:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), guile-2.0-libs:amd64 (2.0.9+1-1ubuntu1, 2.0.11+1-10), signon-plugin-password:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), libipc-system-simple-perl:amd64 (1.25-2, 1.25-3), libunity-gtk2-parser0:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), libqt5quick5:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), krb5-locales:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), libxcb-glx0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), cups-browsed:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), iputils-arping:amd64 (20121221-4ubuntu1.1, 20121221-5ubuntu2), openoffice.org-hyphenation:amd64 (0.7.1, 0.9), libldb1:amd64 (1.1.16-1ubuntu0.1, 1.1.24-1ubuntu3), libxml2:amd64 (2.9.1+dfsg1-3ubuntu4.7, 2.9.3+dfsg1-1), sessioninstaller:amd64 (0.20+bzr141-0ubuntu4, 0.20+bzr150-0ubuntu4.1), gnome-user-guide:amd64 (3.8.2-1, 3.18.1-1), libwavpack1:amd64 (4.70.0-1, 4.75.2-2), bash:amd64 (4.3-7ubuntu1.5, 4.3-14ubuntu1), gstreamer0.10-plugins-base:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), pulseaudio-utils:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), gir1.2-freedesktop:amd64 (1.40.0-1ubuntu0.2, 1.46.0-3ubuntu1), gvfs:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), liboxideqtcore0:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), bamfdaemon:amd64 (0.5.1+14.04.20140409-0ubuntu1, 0.5.3~bzr0+16.04.20160331-0ubuntu1), gnome-keyring:amd64 (3.10.1-1ubuntu4.2, 3.18.3-0ubuntu2), bzip2:amd64 (1.0.6-5, 1.0.6-8), update-notifier:amd64 (0.154.1ubuntu1, 3.167), libudev1:amd64 (204-5ubuntu20.19, 229-3ubuntu2), usb-creator-common:amd64 (0.2.56.3ubuntu0.2, 0.3.2), libaudit1:amd64 (2.3.2-2ubuntu1, 2.4.5-1ubuntu2), linux-headers-generic-lts-vivid:amd64 (3.19.0.58.41, 4.4.0.16.17), ntfs-3g:amd64 (2013.1.13AR.1-2ubuntu2, 2015.3.14AR.1-1build1), python-commandnotfound:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), libavahi-common-data:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), liblzo2-2:amd64 (2.06-1.2ubuntu1.1, 2.08-1.2), libqt5test5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libxfont1:amd64 (1.4.7-1ubuntu0.2, 1.5.1-1), libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libxdmcp6:amd64 (1.1.1-1, 1.1.2-1.1), binutils:amd64 (2.24-5ubuntu14, 2.26-8ubuntu2), xfonts-base:amd64 (1.0.3, 1.0.4+nmu1), nautilus:amd64 (3.10.1-0ubuntu9.11, 3.18.4.is.3.14.3-0ubuntu4), libv4l-0:amd64 (1.0.1-1, 1.10.0-1), printer-driver-gutenprint:amd64 (5.2.10~pre2-0ubuntu2, 5.2.11-1), cups-filters-core-drivers:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), ibus:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), librest-0.7-0:amd64 (0.7.90-0ubuntu1, 0.7.93-1), mcp-account-manager-uoa:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), qtdeclarative5-window-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), remmina:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), libsoup-gnome2.4-1:amd64 (2.44.2-1ubuntu2, 2.52.2-1), libaudit-common:amd64 (2.3.2-2ubuntu1, 2.4.5-1ubuntu2), python-lxml:amd64 (3.3.3-1ubuntu0.1, 3.5.0-1build1), libsane:amd64 (1.0.23-3ubuntu3.1, 1.0.25+git20150528-1ubuntu2), iptables:amd64 (1.4.21-1ubuntu1, 1.6.0-2ubuntu3), libmm-glib0:amd64 (1.0.0-2ubuntu1.1, 1.4.12-1ubuntu1), libqt4-designer:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), lsb-release:amd64 (4.1+Debian11ubuntu6.1, 9.20160110), libqt5printsupport5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), qtcore4-l10n:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), language-pack-gnome-en:amd64 (14.04+20150804, 16.04+20160403), libtext-wrapi18n-perl:amd64 (0.06-7, 0.06-7.1), libreoffice-help-en-us:amd64 (4.2.8-0ubuntu1, 5.1.1-0ubuntu1), less:amd64 (458-2, 481-2.1), python3-minimal:amd64 (3.4.0-0ubuntu2, 3.5.1-3), libexempi3:amd64 (2.2.1-1ubuntu1, 2.2.2-2), libemail-valid-perl:amd64 (1.192-1, 1.198-1), gir1.2-atspi-2.0:amd64 (2.10.2.is.2.10.1-0ubuntu1, 2.18.3-4ubuntu1), gstreamer0.10-x:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), libqtdbus4:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), fonts-tlwg-sawasdee:amd64 (0.5.1-3, 0.6.2-2.1), libcolumbus1-common:amd64 (1.1.0+14.04.20140325.3-0ubuntu1, 1.1.0+15.10.20150806-0ubuntu4), bsdutils:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), mlocate:amd64 (0.26-1ubuntu1, 0.26-1ubuntu2), libavahi-client3:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), libnm-util2:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libreoffice-ogltrans:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libzeitgeist-1.0-1:amd64 (0.3.18-1ubuntu2, 0.3.18-1ubuntu3), dictionaries-common:amd64 (1.20.5, 1.26.3), sni-qt:amd64 (0.2.6-0ubuntu1, 0.2.7+15.10.20150729-0ubuntu1), gcc:amd64 (4.8.2-1ubuntu6, 5.3.1-1ubuntu1), language-pack-fr-base:amd64 (14.04+20150804, 16.04+20160322), libgupnp-igd-1.0-4:amd64 (0.2.2-1, 0.2.4-1), libapparmor-perl:amd64 (2.8.95~2430-0ubuntu5.3, 2.10-3ubuntu2), libwebkitgtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), lshw:amd64 (02.16-2ubuntu1.3, 02.17-1.1ubuntu3), libpurple0:amd64 (2.10.9-0ubuntu3.2, 2.10.12-0ubuntu5), syslinux:amd64 (4.05+dfsg-6+deb8u1, 6.03+dfsg-11ubuntu1), dialog:amd64 (1.2-20130928-1, 1.2-20150920-1ubuntu1), acpid:amd64 (2.0.21-1ubuntu2, 2.0.26-1ubuntu1), libaa1:amd64 (1.4p5-41, 1.4p5-44build1), gir1.2-glib-2.0:amd64 (1.40.0-1ubuntu0.2, 1.46.0-3ubuntu1), gcr:amd64 (3.10.1-1, 3.18.0-1ubuntu1), gir1.2-gtksource-3.0:amd64 (3.10.2-0ubuntu1, 3.18.2-1), rhythmbox:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), vim-tiny:amd64 (7.4.052-1ubuntu3, 7.4.963-1ubuntu5), language-pack-gnome-fr:amd64 (14.04+20150804, 16.04+20160403), logrotate:amd64 (3.8.7-1ubuntu1, 3.8.7-2ubuntu2), ubuntu-sso-client:amd64 (13.10-0ubuntu6, 13.10-0ubuntu11), base-passwd:amd64 (3.5.33, 3.5.39), fonts-takao-pgothic:amd64 (003.02.01-9ubuntu2, 003.02.01-9ubuntu3), libtdb1:amd64 (1.2.12-1, 1.3.8-2), command-not-found-data:amd64 (0.3ubuntu12, 0.3ubuntu16.04~pre2), libxcb-sync1:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), libtext-iconv-perl:amd64 (1.7-5build2, 1.7-5build4), libgxps2:amd64 (0.2.2-2ubuntu2, 0.2.3.2-1), gir1.2-gdata-0.0:amd64 (0.14.1-1, 0.17.4-1), language-pack-gnome-fr-base:amd64 (14.04+20150804, 16.04+20160322), cups-bsd:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libyelp0:amd64 (3.10.2-0ubuntu1, 3.18.1-1ubuntu4), libgmp10:amd64 (5.1.3+dfsg-1ubuntu1, 6.1.0+dfsg-2), gdb:amd64 (7.7.1-0ubuntu5~14.04.2, 7.11-0ubuntu1), grub-efi-amd64-signed:amd64 (1.34.9+2.02~beta2-9ubuntu1.8, 1.65+2.02~beta2-36ubuntu2), libusb-1.0-0:amd64 (1.0.17-1ubuntu2, 1.0.20-1), python3-checkbox-ng:amd64 (0.3-2, 0.23-2), qtdeclarative5-qtquick2-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), samba-libs:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), openssh-client:amd64 (6.6p1-2ubuntu2.6, 7.2p2-2), wget:amd64 (1.15-1ubuntu1.14.04.1, 1.17.1-1ubuntu1), libevview3-3:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), ubuntu-ui-toolkit-theme:amd64 (0.1.46+14.04.20140408.1-0ubuntu1, 1.3.1872+16.04.20160330.2-0ubuntu1), libgdbm3:amd64 (1.8.3-12build1, 1.8.3-13.1), libthai-data:amd64 (0.1.20-3, 0.1.24-2), libfarstream-0.1-0:amd64 (0.1.2-1ubuntu3, 0.1.2-3ubuntu1), efibootmgr:amd64 (0.5.4-7ubuntu1.2, 0.12-4), libcanberra-gtk3-0:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), uuid-runtime:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), plainbox-provider-resource-generic:amd64 (0.3-1, 0.23-1), python3-uno:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), indicator-power:amd64 (12.10.6+14.04.20140411-0ubuntu1, 12.10.6+16.04.20160105-0ubuntu1), libgcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libmessaging-menu0:amd64 (13.10.1+14.04.20140410-0ubuntu1, 13.10.1+15.10.20150505-0ubuntu1), python3-apt:amd64 (0.9.3.5ubuntu2, 1.1.0~beta1build1), libcdio-cdda1:amd64 (0.83-4.1ubuntu1, 0.83-4.2ubuntu1), libpython2.7:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), libburn4:amd64 (1.3.4-0ubuntu1, 1.4.2.pl01-1), libreoffice-common:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), libunistring0:amd64 (0.9.3-5ubuntu3, 0.9.3-5.2ubuntu1), ltrace:amd64 (0.7.3-4ubuntu5.1, 0.7.3-5.1ubuntu3), python-sip:amd64 (4.15.5-1build1, 4.17+dfsg-1build1), python3-speechd:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), python-debtagshw:amd64 (1.12ubuntu2, 2.0.1ubuntu6), libgtk-3-0:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), python-gi-cairo:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), speech-dispatcher-audio-plugins:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), python-six:amd64 (1.5.2-1ubuntu1, 1.10.0-3), xorg-docs-core:amd64 (1.7-1, 1.7.1-1ubuntu1), oneconf-common:amd64 (0.3.7.14.04.1, 0.3.9), libnm-glib-vpn1:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libvisual-0.4-0:amd64 (0.4.0-5, 0.4.0-8), totem-common:amd64 (3.10.1-1ubuntu4, 3.18.1-1ubuntu4), libnatpmp1:amd64 (20110808-3ubuntu2, 20110808-4), librsvg2-common:amd64 (2.40.2-1, 2.40.13-3), account-plugin-jabber:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libdpkg-perl:amd64 (1.17.5ubuntu5.5, 1.18.4ubuntu1), overlay-scrollbar-gtk2:amd64 (0.2.16+r359+14.04.20131129-0ubuntu1, 0.2.17.1+16.04.20151117-0ubuntu1), python3-aptdaemon.pkcompat:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), libgrip0:amd64 (0.3.7+14.04.20140303-0ubuntu1, 0.3.9+15.10.20150729-0ubuntu1), ureadahead:amd64 (0.100.0-16, 0.100.0-19), libmnl0:amd64 (1.0.3-3ubuntu1, 1.0.3-5), fonts-tlwg-typist:amd64 (0.5.1-3, 0.6.2-2.1), libgck-1-0:amd64 (3.10.1-1, 3.18.0-1ubuntu1), libsub-name-perl:amd64 (0.05-1build4, 0.14-1build1), lintian:amd64 (2.5.22ubuntu1, 2.5.43~ubuntu1), libpwquality1:amd64 (1.2.3-1ubuntu1.1, 1.3.0-0ubuntu1), thunderbird-gnome-support:amd64 (38.6.0+build1-0ubuntu0.14.04.1, 38.6.0+build1-0ubuntu1), obex-data-server:amd64 (0.4.6-0ubuntu2, 0.4.6-0ubuntu4), cpp:amd64 (4.8.2-1ubuntu6, 5.3.1-1ubuntu1), bluez:amd64 (4.101-0ubuntu13.1, 5.37-0ubuntu5), python3-httplib2:amd64 (0.8-2build1, 0.9.1+dfsg-1), libspectre1:amd64 (0.2.7-2ubuntu1.1, 0.2.7-3ubuntu1), sane-utils:amd64 (1.0.23-3ubuntu3.1, 1.0.25+git20150528-1ubuntu2), gvfs-backends:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), liborc-0.4-0:amd64 (0.4.18-1ubuntu1, 0.4.25-1), remmina-plugin-vnc:amd64 (1.0.0-4ubuntu3, 1.1.2-3ubuntu1), libdee-1.0-4:amd64 (1.2.7+14.04.20140324-0ubuntu1, 1.2.7+15.04.20150304-0ubuntu2), policykit-desktop-privileges:amd64 (0.17, 0.20), dnsmasq-base:amd64 (2.68-1ubuntu0.1, 2.75-1), libcroco3:amd64 (0.6.8-2ubuntu1, 0.6.11-1), libapt-pkg-perl:amd64 (0.1.29build1, 0.1.29build7), gcc-4.8:amd64 (4.8.4-2ubuntu1~14.04.1, 4.8.5-4ubuntu2), libjasper1:amd64 (1.900.1-14ubuntu3.3, 1.900.1-debian1-2.4ubuntu1), libp11-kit0:amd64 (0.20.2-2ubuntu2, 0.23.2-3), libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), indicator-messages:amd64 (13.10.1+14.04.20140410-0ubuntu1, 13.10.1+15.10.20150505-0ubuntu1), libpolkit-backend-1-0:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), libasound2:amd64 (1.0.27.2-3ubuntu7, 1.1.0-0ubuntu1), ca-certificates:amd64 (20160104ubuntu0.14.04.1, 20160104ubuntu1), isc-dhcp-client:amd64 (4.2.4-7ubuntu12.4, 4.3.3-5ubuntu11), libfolks-telepathy25:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), libjte1:amd64 (1.19-2, 1.20-2ubuntu1), libgweather-common:amd64 (3.10.2-0ubuntu2, 3.18.1-1ubuntu1), gir1.2-ebookcontacts-1.2:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libpod-latex-perl:amd64 (0.61-1, 0.61-2), libnss3:amd64 (3.21-0ubuntu0.14.04.2, 3.21-1ubuntu4), libproxy1-plugin-gsettings:amd64 (0.4.11-0ubuntu4, 0.4.11-5ubuntu1), hunspell-fr-classical:amd64 (5.0.2-1, 5.5-1), libdrm-nouveau2:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), libcupscgi1:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libatspi2.0-0:amd64 (2.10.2.is.2.10.1-0ubuntu1, 2.18.3-4ubuntu1), libjson-glib-1.0-0:amd64 (0.16.2-1ubuntu1, 1.1.2-0ubuntu1), usb-modeswitch-data:amd64 (20140327-1, 20151101-1), python3-urllib3:amd64 (1.7.1-1ubuntu4, 1.13.1-2), libpango1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.38.1-1), libdconf1:amd64 (0.20.0-1, 0.24.0-2), libgrail6:amd64 (3.1.0daily13.06.05-0ubuntu1, 3.1.0+16.04.20160125-0ubuntu1), libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), linux-generic-lts-vivid:amd64 (3.19.0.58.41, 4.4.0.16.17), unity-gtk3-module:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), activity-log-manager:amd64 (0.9.7-0ubuntu14.1, 0.9.7-0ubuntu23), myspell-en-za:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), indicator-datetime:amd64 (13.10.0+14.04.20140415.3-0ubuntu1, 15.10+16.04.20160323.1-0ubuntu1), sysv-rc:amd64 (2.88dsf-41ubuntu6.3, 2.88dsf-59.3ubuntu2), libhud2:amd64 (14.04+14.04.20140604-0ubuntu1, 14.10+15.10.20151012-0ubuntu1), python-gconf:amd64 (2.28.1+dfsg-1ubuntu2, 2.28.1+dfsg-1.1), syslinux-common:amd64 (4.05+dfsg-6+deb8u1, 6.03+dfsg-11ubuntu1), libqt5positioning5:amd64 (5.2.1-1ubuntu2, 5.5.1-3ubuntu1), indicator-sound:amd64 (12.10.2+14.04.20140401-0ubuntu1, 12.10.2+16.04.20160317.1-0ubuntu1), libcloog-isl4:amd64 (0.18.2-1, 0.18.4-1), libnotify4:amd64 (0.7.6-1ubuntu3, 0.7.6-2svn1), libogg0:amd64 (1.3.1-1ubuntu1, 1.3.2-1), mtr-tiny:amd64 (0.85-2, 0.86-1), unzip:amd64 (6.0-9ubuntu1.5, 6.0-20ubuntu1), libqt5webkit5:amd64 (5.1.1-1ubuntu8, 5.5.1+dfsg-2ubuntu1), iputils-ping:amd64 (20121221-4ubuntu1.1, 20121221-5ubuntu2), libavahi-core7:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), notify-osd-icons:amd64 (0.8+14.04.20151016-0ubuntu1, 0.8+15.10.20151016.2-0ubuntu1), pppconfig:amd64 (2.3.19ubuntu1, 2.3.22), qtdeclarative5-accounts-plugin:amd64 (0.4+14.04.20140317-0ubuntu1, 0.6+16.04.20151106-0ubuntu1), python-aptdaemon:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), gnome-screenshot:amd64 (3.10.1-0ubuntu1, 3.18.0-1ubuntu2), poppler-data:amd64 (0.4.6-4, 0.4.7-7), ttf-ubuntu-font-family:amd64 (0.80-0ubuntu6, 0.83-0ubuntu2), libtelepathy-farstream3:amd64 (0.6.1-0ubuntu1, 0.6.2-1build1), libxcb-shm0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), upstart:amd64 (1.12.1-0ubuntu4.2, 1.13.2-0ubuntu19), python-gobject-2:amd64 (2.28.6-12build1, 2.28.6-12ubuntu1), python-smbc:amd64 (1.0.14.1-0ubuntu2, 1.0.15.5-1), libgphoto2-6:amd64 (2.5.3.1-1ubuntu2.2, 2.5.9-3), modemmanager:amd64 (1.0.0-2ubuntu1.1, 1.4.12-1ubuntu1), libgupnp-1.0-4:amd64 (0.20.10-1ubuntu1, 0.20.16-1), libiec61883-0:amd64 (1.2.0-0.1ubuntu3, 1.2.0-0.2), appmenu-qt:amd64 (0.2.7+14.04.20140305-0ubuntu1, 0.2.7+14.04.20140305-0ubuntu2), aptdaemon:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), cups-filters:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), gstreamer1.0-pulseaudio:amd64 (1.2.4-1~ubuntu1, 1.8.0-1ubuntu1), libsub-identify-perl:amd64 (0.04-1build3, 0.12-1build1), python:amd64 (2.7.5-5ubuntu3, 2.7.11-1), libfftw3-single3:amd64 (3.3.3-7ubuntu3, 3.3.4-2ubuntu1), libwayland-client0:amd64 (1.4.0-1ubuntu1, 1.9.0-1), gkbd-capplet:amd64 (3.6.0-0ubuntu2, 3.6.0-1ubuntu2), libkpathsea6:amd64 (2013.20130729.30972-2build3, 2015.20160222.37495-1), memtest86+:amd64 (4.20-1.1ubuntu8, 5.01-3ubuntu2), libqt4-test:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libqt5widgets5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), python-openssl:amd64 (0.13-2ubuntu6, 0.15.1-2build1), nautilus-data:amd64 (3.10.1-0ubuntu9.11, 3.18.4.is.3.14.3-0ubuntu4), dconf-cli:amd64 (0.20.0-1, 0.24.0-2), unity-settings-daemon:amd64 (14.04.0+14.04.20151012-0ubuntu1, 15.04.1+16.04.20160209-0ubuntu1), gnome-font-viewer:amd64 (3.8.0-1build1, 3.16.2-1build1), libavahi-common3:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), ubuntu-settings:amd64 (14.04.5, 15.10.7), libxcb-shape0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), sbsigntool:amd64 (0.6-0ubuntu7, 0.6-0ubuntu10), libwnck22:amd64 (2.30.7-0ubuntu4, 2.30.7-5ubuntu1), gnome-desktop3-data:amd64 (3.8.4-0ubuntu3.2, 3.18.2-1ubuntu1), libxmu6:amd64 (1.1.1-1, 1.1.2-2), time:amd64 (1.7-24, 1.7-25.1), ubuntu-system-service:amd64 (0.2.5build1, 0.3), lsof:amd64 (4.86+dfsg-1ubuntu2, 4.89+dfsg-0.1), libipc-run-perl:amd64 (0.92-1, 0.94-1), libreoffice-gtk:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), liburl-dispatcher1:amd64 (0.1+14.04.20140403-0ubuntu1, 0.1+16.04.20151110-0ubuntu2), python-twisted-core:amd64 (13.2.0-1ubuntu1, 16.0.0-1), dconf-gsettings-backend:amd64 (0.20.0-1, 0.24.0-2), smbclient:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libpurple-bin:amd64 (2.10.9-0ubuntu3.2, 2.10.12-0ubuntu5), libxcb-randr0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), manpages-dev:amd64 (3.54-1ubuntu1, 4.04-2), libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1, 1.8.0-1ubuntu1), printer-driver-splix:amd64 (2.0.0+svn315-2fakesync1, 2.0.0+svn315-4fakesync1), gir1.2-gnomekeyring-1.0:amd64 (3.8.0-2, 3.12.0-1build1), python3-distupgrade:amd64 (0.220.8, 16.04.8), python3-gi:amd64 (3.12.0-1ubuntu1, 3.20.0-0ubuntu1), gettext:amd64 (0.18.3.1-1ubuntu3, 0.19.7-2ubuntu3), rhythmbox-plugin-zeitgeist:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libunity-webapps0:amd64 (2.5.0~+14.04.20140409-0ubuntu1, 2.5.0~+16.04.20160201-0ubuntu1), python-zeitgeist:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), qtdeclarative5-localstorage-plugin:amd64 (5.2.1-3ubuntu15.1, 5.5.1-2ubuntu5), libisofs6:amd64 (1.3.4-0ubuntu1, 1.4.2-2), python-chardet:amd64 (2.0.1-2build2, 2.3.0-2), libfile-basedir-perl:amd64 (0.03-1fakesync1, 0.07-1), libpam-gnome-keyring:amd64 (3.10.1-1ubuntu4.2, 3.18.3-0ubuntu2), hud:amd64 (14.04+14.04.20140604-0ubuntu1, 14.10+15.10.20151012-0ubuntu1), gir1.2-dee-1.0:amd64 (1.2.7+14.04.20140324-0ubuntu1, 1.2.7+15.04.20150304-0ubuntu2), libpython-stdlib:amd64 (2.7.5-5ubuntu3, 2.7.11-1), zeitgeist:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), liblocale-gettext-perl:amd64 (1.05-7build3, 1.07-1build1), libcupsppdc1:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), compiz-plugins-default:amd64 (0.9.11.3+14.04.20150313-0ubuntu1, 0.9.12.2+16.04.20160331-0ubuntu1), python-zope.interface:amd64 (4.0.5-1ubuntu4, 4.1.3-1build1), printer-driver-hpcups:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), unity-control-center:amd64 (14.04.3+14.04.20150916-0ubuntu1, 15.04.0+16.04.20160315-0ubuntu1), account-plugin-yahoo:amd64 (3.8.6-0ubuntu9.2, 3.12.11-0ubuntu3), libcurl3:amd64 (7.35.0-1ubuntu2.6, 7.47.0-1ubuntu2), libtalloc2:amd64 (2.1.0-1, 2.1.5-2), apport-gtk:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), signon-ui:amd64 (0.16+14.04.20140304.is.0.15+14.04.20140313-0ubuntu1, 0.17+16.04.20151125-0ubuntu1), libdevmapper1.02.1:amd64 (1.02.77-6ubuntu2, 1.02.110-1ubuntu8), gir1.2-accounts-1.0:amd64 (1.15+14.04.20131126.2-0ubuntu3, 1.21+16.04.20160222-0ubuntu1), libgconf-2-4:amd64 (3.2.6-0ubuntu2, 3.2.6-3ubuntu6), gedit:amd64 (3.10.4-0ubuntu4, 3.18.3-0ubuntu4), fonts-tlwg-waree:amd64 (0.5.1-3, 0.6.2-2.1), libgpod-common:amd64 (0.8.3-4ubuntu3, 0.8.3-5ubuntu1), libreoffice-l10n-fr:amd64 (4.2.8-0ubuntu1, 5.1.1-0ubuntu1), libzeitgeist-2.0-0:amd64 (0.9.14-0ubuntu4.1, 0.9.16-0ubuntu4), lightdm:amd64 (1.10.6-0ubuntu1, 1.18.1-0ubuntu1), liboxideqtquick0:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), passwd:amd64 (4.1.5.1-1ubuntu9.2, 4.2-3.1ubuntu5), gpgv:amd64 (1.4.16-1ubuntu2.3, 1.4.20-1ubuntu3), libspeex1:amd64 (1.2~rc1.1-1ubuntu1, 1.2~rc1.2-1ubuntu1), libclutter-gst-2.0-0:amd64 (2.0.8-1build1, 2.0.18-1), libtext-soundex-perl:amd64 (3.4-1build1, 3.4-1build3), apport:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), doc-base:amd64 (0.10.5, 0.10.7), unity-webapps-common:amd64 (2.4.17+14.04.20140416-0ubuntu1, 2.4.17+15.10.20150616-0ubuntu2), evolution-data-server:amd64 (3.10.4-0ubuntu1.5, 3.18.5-1ubuntu1), libio-socket-inet6-perl:amd64 (2.71-1, 2.72-2), crda:amd64 (1.1.2-1ubuntu2, 3.13-1), libgs9:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), powermgmt-base:amd64 (1.31build1, 1.31+nmu1), tk8.6:amd64 (8.6.1-3ubuntu2, 8.6.5-1), brasero:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), libmtp-common:amd64 (1.1.6-20-g1b9f164-1ubuntu2.1, 1.1.10-2ubuntu1), libxslt1.1:amd64 (1.1.28-2build1, 1.1.28-2.1), libgtk-3-common:amd64 (3.10.8-0ubuntu1.6, 3.18.9-1ubuntu3), libklibc:amd64 (2.0.3-0ubuntu1, 2.0.4-8ubuntu1), libmodule-pluggable-perl:amd64 (5.1-1, 5.2-1), libasyncns0:amd64 (0.8-4ubuntu2, 0.8-5build1), tcl8.6:amd64 (8.6.1-4ubuntu1, 8.6.5+dfsg-2), linux-signed-image-generic-lts-vivid:amd64 (3.19.0.58.41, 4.4.0.16.17), manpages:amd64 (3.54-1ubuntu1, 4.04-2), libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1, 1.8.0-1), gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1, 1.8.0-1ubuntu1), libavc1394-0:amd64 (0.5.4-2, 0.5.4-4), hyphen-fr:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), xcursor-themes:amd64 (1.0.3-1, 1.0.4-1), keyboard-configuration:amd64 (1.70ubuntu8, 1.108ubuntu13), ubuntuone-client-data:amd64 (13.05-0ubuntu1, 15.10+15.10.20151007), kbd:amd64 (1.15.5-1ubuntu1, 1.15.5-1ubuntu4), libarchive-zip-perl:amd64 (1.30-7, 1.56-2), policykit-1-gnome:amd64 (0.105-1ubuntu4, 0.105-2ubuntu2), pulseaudio-module-bluetooth:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), linux-firmware:amd64 (1.127.22, 1.157), pm-utils:amd64 (1.4.1-13ubuntu0.2, 1.4.1-16), python-requests:amd64 (2.2.1-1ubuntu0.3, 2.9.1-3), python3-crypto:amd64 (2.6.1-4build1, 2.6.1-6build1), gnome-icon-theme:amd64 (3.10.0-0ubuntu2, 3.12.0-1ubuntu3), libexttextcat-data:amd64 (3.4.3-1ubuntu1, 3.4.4-1ubuntu3), python2.7-minimal:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), acl:amd64 (2.2.52-1, 2.2.52-3), qtdeclarative5-ubuntu-ui-toolkit-plugin:amd64 (0.1.46+14.04.20140408.1-0ubuntu1, 1.3.1872+16.04.20160330.2-0ubuntu1), indicator-printers:amd64 (0.1.7+14.04.20140527-0ubuntu1, 0.1.7+15.04.20150220-0ubuntu2), libpam-modules-bin:amd64 (1.1.8-1ubuntu2.2, 1.1.8-3.2ubuntu2), gnome-menus:amd64 (3.10.1-0ubuntu2, 3.13.3-6ubuntu3), wpasupplicant:amd64 (2.1-0ubuntu1.4, 2.4-0ubuntu6), gnome-mahjongg:amd64 (3.10.2-0ubuntu1, 3.18.0-1), libp11-kit-gnome-keyring:amd64 (3.10.1-1ubuntu4.2, 3.18.3-0ubuntu2), patchutils:amd64 (0.3.2-3, 0.3.4-1), libbsd0:amd64 (0.6.0-2ubuntu1, 0.8.2-1), python-lockfile:amd64 (0.8-2ubuntu2, 0.12.2-1), python3-aptdaemon:amd64 (1.1.1-1ubuntu5.2, 1.1.1+bzr982-0ubuntu14), libpwquality-common:amd64 (1.2.3-1ubuntu1.1, 1.3.0-0ubuntu1), libwebkitgtk-3.0-common:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), sysvinit-utils:amd64 (2.88dsf-41ubuntu6.3, 2.88dsf-59.3ubuntu2), nux-tools:amd64 (4.0.6+14.04.20141107-0ubuntu1, 4.0.8+16.04.20160209-0ubuntu1), software-center:amd64 (13.10-0ubuntu4.1, 16.01+16.04.20160217), libqt4-scripttools:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), linux-signed-generic-lts-vivid:amd64 (3.19.0.58.41, 4.4.0.16.17), python-ubuntu-sso-client:amd64 (13.10-0ubuntu6, 13.10-0ubuntu11), cups-common:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), libjson0:amd64 (0.11-3ubuntu1.2, 0.11-4ubuntu2), libgpg-error0:amd64 (1.12-0.2ubuntu1, 1.21-2ubuntu1), libwacom-common:amd64 (0.8-1, 0.18-1), system-config-printer-gnome:amd64 (1.4.3+20140219-0ubuntu2.6, 1.5.7+20160212-0ubuntu2), python3-louis:amd64 (2.5.3-2ubuntu1, 2.6.4-2), libxcb-xfixes0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), liboxideqt-qmlplugin:amd64 (1.13.6-0ubuntu0.14.04.1, 1.13.6-0ubuntu1), libqt5dbus5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), libsemanage1:amd64 (2.2-1, 2.3-1build2), transmission-gtk:amd64 (2.82-1.1ubuntu3.1, 2.84-3ubuntu3), libblkid1:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-talloc:amd64 (2.1.0-1, 2.1.5-2), avahi-utils:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), liblightdm-gobject-1-0:amd64 (1.10.6-0ubuntu1, 1.18.1-0ubuntu1), libsocket6-perl:amd64 (0.25-1, 0.25-1build2), usb-modeswitch:amd64 (2.1.1+repack0-1ubuntu1, 2.2.5+repack0-1ubuntu1), libxmuu1:amd64 (1.1.1-1, 1.1.2-2), libpolkit-gobject-1-0:amd64 (0.105-4ubuntu3.14.04.1, 0.105-14.1), gnome-bluetooth:amd64 (3.8.2.1-0ubuntu4.2, 3.18.2-1ubuntu2), libunity9:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), gzip:amd64 (1.6-3ubuntu1, 1.6-4ubuntu1), libsasl2-modules:amd64 (2.1.25.dfsg1-17build1, 2.1.26.dfsg1-14), ubuntu-sso-client-qt:amd64 (13.10-0ubuntu6, 13.10-0ubuntu11), qt-at-spi:amd64 (0.3.1-4fakesync1, 0.4.0-3), enchant:amd64 (1.6.0-10ubuntu1, 1.6.0-10.1build1), gir1.2-notify-0.7:amd64 (0.7.6-1ubuntu3, 0.7.6-2svn1), ucf:amd64 (3.0027+nmu1, 3.0036), libio-pty-perl:amd64 (1.08-1build4, 1.08-1.1build1), libpeas-1.0-0:amd64 (1.8.1-2ubuntu2, 1.16.0-1ubuntu2), login:amd64 (4.1.5.1-1ubuntu9.2, 4.2-3.1ubuntu5), dbus-x11:amd64 (1.6.18-0ubuntu4.3, 1.10.6-1ubuntu3), hicolor-icon-theme:amd64 (0.13-1, 0.15-0ubuntu1), init-system-helpers:amd64 (1.14, 1.29ubuntu1), systemd-shim:amd64 (6-2bzr1, 9-1bzr4ubuntu1), xterm:amd64 (297-1ubuntu1, 322-1ubuntu1), python3-gdbm:amd64 (3.4.3-1~14.04.2, 3.5.1-1), libpaper-utils:amd64 (1.1.24+nmu2ubuntu3, 1.1.24+nmu4ubuntu1), libgdk-pixbuf2.0-0:amd64 (2.30.7-0ubuntu1.2, 2.32.2-1ubuntu1), libraptor2-0:amd64 (2.0.13-1, 2.0.14-1), libgucharmap-2-90-7:amd64 (3.10.1-0ubuntu2, 3.18.2-1ubuntu1), liblua5.2-0:amd64 (5.2.3-1, 5.2.4-1), hplip-data:amd64 (3.14.3-0ubuntu3.5, 3.16.3+repack0-1), zlib1g:amd64 (1.2.8.dfsg-1ubuntu1, 1.2.8.dfsg-2ubuntu4), libqt5qml-graphicaleffects:amd64 (5.2.1-1, 5.5.1-1ubuntu1), session-migration:amd64 (0.2.1, 0.2.3), libaccountsservice0:amd64 (0.6.35-0ubuntu7.2, 0.6.40-2ubuntu8), gir1.2-unity-5.0:amd64 (7.1.4+14.04.20140210-0ubuntu1, 7.1.4+15.10.20151002-0ubuntu2), usb-creator-gtk:amd64 (0.2.56.3ubuntu0.2, 0.3.2), libclutter-1.0-common:amd64 (1.16.4-0ubuntu2, 1.24.2-1), gir1.2-gstreamer-1.0:amd64 (1.2.4-0ubuntu1, 1.8.0-1), gir1.2-gnomebluetooth-1.0:amd64 (3.8.2.1-0ubuntu4.2, 3.18.2-1ubuntu2), findutils:amd64 (4.4.2-7, 4.6.0+git+20160126-2), libsasl2-2:amd64 (2.1.25.dfsg1-17build1, 2.1.26.dfsg1-14), hdparm:amd64 (9.43-1ubuntu3, 9.43-2ubuntu1), metacity-common:amd64 (2.34.13-0ubuntu4.1, 3.18.3-1ubuntu2), libxdamage1:amd64 (1.1.4-1ubuntu1, 1.1.4-2), libxxf86vm1:amd64 (1.1.3-1, 1.1.4-1), system-config-printer-udev:amd64 (1.4.3+20140219-0ubuntu2.6, 1.5.7+20160212-0ubuntu2), libgstreamer-plugins-base0.10-0:amd64 (0.10.36-1.1ubuntu2, 0.10.36-2), gvfs-libs:amd64 (1.20.3-0ubuntu1.2, 1.27.92-1ubuntu1), libevdocument3-4:amd64 (3.10.3-0ubuntu10.2, 3.18.2-1ubuntu4), libexpat1:amd64 (2.1.0-4ubuntu1.1, 2.1.0-7), libjbig0:amd64 (2.0-2ubuntu4.1, 2.1-3.1), libfontenc1:amd64 (1.1.2-1, 1.1.3-1), libatk-adaptor:amd64 (2.10.2-2ubuntu1, 2.18.1-2ubuntu1), libpulsedsp:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), python3-apport:amd64 (2.14.1-0ubuntu3.20, 2.20.1-0ubuntu1), apparmor:amd64 (2.8.95~2430-0ubuntu5.3, 2.10-3ubuntu2), libsecret-1-0:amd64 (0.16-0ubuntu1, 0.18.3-1), tzdata:amd64 (2016c-0ubuntu0.14.04, 2016c-1), libespeak1:amd64 (1.47.11-1ubuntu1, 1.48.04+dfsg-2), software-properties-common:amd64 (0.92.37.7, 0.96.20), openssl:amd64 (1.0.1f-1ubuntu2.18, 1.0.2g-1ubuntu2), libcaca0:amd64 (0.99.beta18-1ubuntu5, 0.99.beta19-2build2~gcc5.2), libelf1:amd64 (0.158-0ubuntu5.2, 0.165-3ubuntu1), language-pack-en-base:amd64 (14.04+20150804, 16.04+20160322), friendly-recovery:amd64 (0.2.25, 0.2.31), libclone-perl:amd64 (0.36-1, 0.38-1build1), libxcb-dri3-0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), account-plugin-twitter:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), colord:amd64 (1.0.6-1, 1.2.12-1ubuntu1), libglib2.0-bin:amd64 (2.40.2-0ubuntu1, 2.48.0-1ubuntu3), module-init-tools:amd64 (15-0ubuntu6, 22-1ubuntu4), unity-asset-pool:amd64 (0.8.24daily13.06.10-0ubuntu1, 0.8.24+15.04.20141217-0ubuntu2), fonts-tlwg-norasi:amd64 (0.5.1-3, 0.6.2-2.1), mythes-fr:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), gir1.2-totem-plparser-1.0:amd64 (3.10.2-0ubuntu1, 3.10.6-1ubuntu1), python3-checkbox-support:amd64 (0.2-1, 0.22-1), gnomine:amd64 (3.10.1-0ubuntu1, 3.18.2-2), fonts-nanum:amd64 (20131007-1, 20140930-1), gstreamer1.0-plugins-base-apps:amd64 (1.2.4-1~ubuntu2, 1.8.0-1ubuntu1), libbrasero-media3-1:amd64 (3.10.0-0ubuntu1, 3.12.1-1ubuntu2), libtext-levenshtein-perl:amd64 (0.06~01-2, 0.13-1), mythes-en-us:amd64 (4.2.1-0ubuntu1.1, 5.1.0-1ubuntu2), fonts-tlwg-typewriter:amd64 (0.5.1-3, 0.6.2-2.1), plainbox-provider-checkbox:amd64 (0.4-1, 0.25-1), language-pack-gnome-en-base:amd64 (14.04+20150804, 16.04+20160322), python-twisted-web:amd64 (13.2.0-1ubuntu1, 16.0.0-1), libwbclient0:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), libqt5gui5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), python-gtk2:amd64 (2.24.0-3ubuntu3, 2.24.0-4ubuntu1), ufw:amd64 (0.34~rc-0ubuntu2, 0.35-0ubuntu1), account-plugin-google:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), rsync:amd64 (3.1.0-2ubuntu0.2, 3.1.1-3ubuntu1), poppler-utils:amd64 (0.24.5-2ubuntu4.3, 0.41.0-0ubuntu1), aspell-en:amd64 (7.1-0-1, 7.1-0-1.1), libxcb-present0:amd64 (1.10-2ubuntu1, 1.11.1-1ubuntu1), python3-mako:amd64 (0.9.1-1, 1.0.3+ds1-1), ubuntu-release-upgrader-core:amd64 (0.220.8, 16.04.8), cups-ppdc:amd64 (1.7.2-0ubuntu1.7, 2.1.3-4), python-oneconf:amd64 (0.3.7.14.04.1, 0.3.9), libwacom2:amd64 (0.8-1, 0.18-1), ibus-gtk3:amd64 (1.5.5-1ubuntu3.2, 1.5.11-1ubuntu2), libmtp-runtime:amd64 (1.1.6-20-g1b9f164-1ubuntu2.1, 1.1.10-2ubuntu1), diffutils:amd64 (3.3-1, 3.3-3), info:amd64 (5.2.0.dfsg.1-2, 6.1.0.dfsg.1-5), signon-keyring-extension:amd64 (0.6+14.04.20140307-0ubuntu1, 0.6+14.10.20140513-0ubuntu2), gsettings-desktop-schemas:amd64 (3.10.1-0ubuntu1, 3.18.1-1ubuntu1), libnice10:amd64 (0.1.4-1, 0.1.13-0ubuntu2), x11-common:amd64 (7.7+1ubuntu8.1, 7.7+13ubuntu3), libdatrie1:amd64 (0.2.8-1, 0.2.10-2), libc6-dbg:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), network-manager:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), linux-libc-dev:amd64 (3.13.0-85.129, 4.4.0-16.32), update-manager:amd64 (0.196.14, 15.10.3), util-linux:amd64 (2.20.1-5.1ubuntu20.7, 2.27.1-6ubuntu2), python-gdbm:amd64 (2.7.5-1ubuntu1, 2.7.11-2), iproute:amd64 (3.12.0-2ubuntu1, 4.3.0-1ubuntu2), libqt5network5:amd64 (5.2.1+dfsg-1ubuntu14.3, 5.5.1+dfsg-16ubuntu1), python-ldb:amd64 (1.1.16-1ubuntu0.1, 1.1.24-1ubuntu3), yelp:amd64 (3.10.2-0ubuntu1, 3.18.1-1ubuntu4), gnome-system-log:amd64 (3.8.1-1svn1, 3.9.90-4), zenity-common:amd64 (3.8.0-1ubuntu1, 3.18.1.1-1ubuntu2), media-player-info:amd64 (21-0ubuntu1, 22-2), libpulse0:amd64 (4.0-0ubuntu11.1, 8.0-0ubuntu2), transmission-common:amd64 (2.82-1.1ubuntu3.1, 2.84-3ubuntu3), gir1.2-networkmanager-1.0:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libdjvulibre21:amd64 (3.5.25.4-3, 3.5.27.1-5), libgcr-base-3-1:amd64 (3.10.1-1, 3.18.0-1ubuntu1), libtasn1-6:amd64 (3.4-3ubuntu0.3, 4.7-3), python-apt-common:amd64 (0.9.3.5ubuntu2, 1.1.0~beta1build1), glib-networking-services:amd64 (2.40.0-1ubuntu0.1, 2.46.1-1build1), libgeoip1:amd64 (1.6.0-1, 1.6.9-1), libnl-route-3-200:amd64 (3.2.21-1ubuntu1, 3.2.27-1), fonts-tlwg-garuda:amd64 (0.5.1-3, 0.6.2-2.1), printer-driver-sag-gdi:amd64 (0.1-3, 0.1-4ubuntu1), ethtool:amd64 (3.13-1, 4.5-1), ghostscript:amd64 (9.10~dfsg-0ubuntu10.4, 9.18~dfsg~0-0ubuntu2), gir1.2-rb-3.0:amd64 (3.0.2-0ubuntu2, 3.3-1ubuntu6), libtheora0:amd64 (1.1.1+dfsg.1-3.2, 1.1.1+dfsg.1-8), samba-common:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libfuse2:amd64 (2.9.2-4ubuntu4.14.04.1, 2.9.4-1ubuntu3), libxklavier16:amd64 (5.4-0ubuntu1, 5.4-0ubuntu2), python3-six:amd64 (1.5.2-1ubuntu1, 1.10.0-3), printer-driver-c2esp:amd64 (27~rc1-1, 27-2), libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1, 1.7~git20150920+dfsg-4ubuntu1), software-properties-gtk:amd64 (0.92.37.7, 0.96.20), libstdc++6:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), libpcre3:amd64 (8.31-2ubuntu2.2, 8.38-3.1), libqtgui4:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), libarchive-extract-perl:amd64 (0.70-1, 0.76-1), libcanberra-pulse:amd64 (0.30-0ubuntu3, 0.30-2.1ubuntu1), libdrm2:amd64 (2.4.64-1~ubuntu14.04.1, 2.4.67-1), x11-xfs-utils:amd64 (7.7+1, 7.7+2), activity-log-manager-control-center:amd64 (0.9.7-0ubuntu14.1, 0.9.7-0ubuntu23), language-pack-en:amd64 (14.04+20150804, 16.04+20160403), qtdeclarative5-qtfeedback-plugin:amd64 (5.0~git20130529-0ubuntu3, 5.0~git20130529-0ubuntu13), insserv:amd64 (1.14.0-5ubuntu2, 1.14.0-5ubuntu3), xauth:amd64 (1.0.7-1ubuntu1, 1.0.9-1ubuntu2), network-manager-pptp:amd64 (0.9.8.2-1ubuntu2, 1.0.8-2ubuntu1), ubuntu-wallpapers-trusty:amd64 (14.04.0.1-0ubuntu1, 16.04.0-0ubuntu1), file-roller:amd64 (3.10.2.1-0ubuntu4.1, 3.16.4-1ubuntu3), folks-common:amd64 (0.9.5-1ubuntu5, 0.11.1-2build2), humanity-icon-theme:amd64 (0.6.5, 0.6.10), libgstreamer0.10-0:amd64 (0.10.36-1.2ubuntu3, 0.10.36-1.5ubuntu1), plymouth-label:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), plymouth-theme-ubuntu-logo:amd64 (0.8.8-0ubuntu17.1, 0.9.2-3ubuntu11), seahorse:amd64 (3.10.2-0ubuntu1, 3.18.0-2ubuntu1), fonts-dejavu-core:amd64 (2.34-1ubuntu1, 2.35-1), libdebconfclient0:amd64 (0.187ubuntu1, 0.198ubuntu1), libudisks2-0:amd64 (2.1.3-1ubuntu0.1, 2.1.7-1ubuntu1), libkeyutils1:amd64 (1.5.6-1, 1.5.9-8ubuntu1), libpackagekit-glib2-16:amd64 (0.8.12-1ubuntu5, 0.8.17-4ubuntu6~gcc5.4ubuntu1), libx11-6:amd64 (1.6.2-1ubuntu2, 1.6.3-1ubuntu2), libitm1:amd64 (4.8.4-2ubuntu1~14.04.1, 5.3.1-13ubuntu3), locales:amd64 (2.13+git20120306-12.1, 2.23-0ubuntu2), gir1.2-webkit-3.0:amd64 (2.4.10-0ubuntu0.14.04.1, 2.4.10-0ubuntu1), notify-osd:amd64 (0.9.35+14.04.20140213-0ubuntu1, 0.9.35+16.04.20151201-0ubuntu1), unattended-upgrades:amd64 (0.82.1ubuntu2.4, 0.90), net-tools:amd64 (1.60-25ubuntu2.1, 1.60-26ubuntu1), python-ntdb:amd64 (1.0-2ubuntu1, 1.0-9), libqt5webkit5-qmlwebkitplugin:amd64 (5.1.1-1ubuntu8, 5.5.1+dfsg-2ubuntu1), glib-networking:amd64 (2.40.0-1ubuntu0.1, 2.46.1-1build1), libgtksourceview-3.0-common:amd64 (3.10.2-0ubuntu1, 3.18.2-1), libspeechd2:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), iso-codes:amd64 (3.52-1, 3.65-1), libunity-action-qt1:amd64 (1.1.0+14.04.20140304-0ubuntu1, 1.1.0+14.04.20140304-0ubuntu2~gcc5.1), libsnmp30:amd64 (5.7.2~dfsg-8.1ubuntu3.2, 5.7.3+dfsg-1ubuntu3), libxrandr2:amd64 (1.4.2-1, 1.5.0-1), python3-dbus:amd64 (1.2.0-2build2, 1.2.0-3), gir1.2-signon-1.0:amd64 (1.10daily13.06.25-0ubuntu2, 1.13+16.04.20151209.1-0ubuntu1), libdaemon0:amd64 (0.14-2ubuntu1, 0.14-6), libglu1-mesa:amd64 (9.0.0-2, 9.0.0-2.1), zip:amd64 (3.0-8, 3.0-11), libpython2.7-minimal:amd64 (2.7.6-8ubuntu0.2, 2.7.11-7), language-pack-fr:amd64 (14.04+20150804, 16.04+20160403), gir1.2-soup-2.4:amd64 (2.44.2-1ubuntu2, 2.52.2-1), libreoffice-math:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), gnome-user-share:amd64 (3.0.4-0ubuntu1, 3.14.2-2ubuntu2), libvorbisenc2:amd64 (1.3.2-1.3ubuntu1, 1.3.5-3), desktop-file-utils:amd64 (0.22-1ubuntu1, 0.22-1ubuntu5), libkrb5support0:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), unity-lens-files:amd64 (7.1.0+13.10.20130920-0ubuntu1, 7.1.0+16.04.20151217-0ubuntu1), irqbalance:amd64 (1.0.6-2ubuntu0.14.04.4, 1.1.0-2), libavahi-gobject0:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), libk5crypto3:amd64 (1.12+dfsg-2ubuntu5.2, 1.13.2+dfsg-5), ncurses-base:amd64 (5.9+20140118-1ubuntu1, 6.0+20160213-1ubuntu1), libfs6:amd64 (1.0.5-1, 1.0.7-1), account-plugin-flickr:amd64 (0.11+14.04.20140409.1-0ubuntu2, 0.12+16.04.20160126-0ubuntu1), libgphoto2-l10n:amd64 (2.5.3.1-1ubuntu2.2, 2.5.9-3), libgsettings-qt1:amd64 (0.1+14.04.20140408-0ubuntu1, 0.1+16.04.20160329-0ubuntu1), strace:amd64 (4.8-1ubuntu5, 4.11-1ubuntu3), libcap2-bin:amd64 (2.24-0ubuntu2, 2.24-12), avahi-autoipd:amd64 (0.6.31-4ubuntu1, 0.6.32~rc+dfsg-1ubuntu2), bc:amd64 (1.06.95-8ubuntu1, 1.06.95-9build1), nautilus-sendto:amd64 (3.6.1-2ubuntu1, 3.8.2-1ubuntu1), libqt5sensors5:amd64 (5.2.1+dfsg-2ubuntu2, 5.5.1-1ubuntu2), aisleriot:amd64 (3.10.2-1, 3.18.2-1ubuntu1), libc6-dev:amd64 (2.19-0ubuntu6.7, 2.23-0ubuntu2), onboard:amd64 (1.0.1-0ubuntu1, 1.2.0-0ubuntu4), dmidecode:amd64 (2.12-2, 3.0-2), libsmbclient:amd64 (4.1.6+dfsg-1ubuntu2.14.04.13, 4.3.6+dfsg-1ubuntu1), libxpm4:amd64 (3.5.10-1, 3.5.11-1), libqt4-declarative:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), nautilus-share:amd64 (0.7.3-1ubuntu5, 0.7.3-2ubuntu1), libgcr-3-common:amd64 (3.10.1-1, 3.18.0-1ubuntu1), libgpgme11:amd64 (1.4.3-0.1ubuntu5.1, 1.6.0-1), libreoffice-calc:amd64 (4.2.8-0ubuntu4, 5.1.1-0ubuntu3), x11-apps:amd64 (7.7+2, 7.7+5+nmu1ubuntu1), appmenu-qt5:amd64 (0.3.0+14.04.20140415-0ubuntu1, 0.3.0+16.04.20151130-0ubuntu1), gcc-4.9-base:amd64 (4.9.3-0ubuntu4, 4.9.3-12ubuntu1), unity-scope-video-remote:amd64 (0.3.15+13.10.20130920-0ubuntu1, 0.3.15+16.04.20160212.1-0ubuntu1), libnm-glib4:amd64 (0.9.8.8-0ubuntu7.3, 1.0.4-0ubuntu10), libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.6, 7.47.0-1ubuntu2), liblangtag-common:amd64 (0.5.1-2, 0.5.7-2ubuntu1), light-themes:amd64 (14.04+14.04.20140410-0ubuntu1, 14.04+16.04.20160324.1-0ubuntu1), libgcr-ui-3-1:amd64 (3.10.1-1, 3.18.0-1ubuntu1), speech-dispatcher:amd64 (0.8-5ubuntu1, 0.8.3-1ubuntu3), gnome-settings-daemon-schemas:amd64 (3.8.6.1-0ubuntu11.2, 3.18.2-0ubuntu3), unity-webapps-qml:amd64 (0.1+14.04.20140408-0ubuntu1, 0.1+16.04.20160114-0ubuntu1), libxshmfence1:amd64 (1.1-2, 1.2-1), libgail-common:amd64 (2.24.23-0ubuntu1.4, 2.24.30-1ubuntu1), readline-common:amd64 (6.3-4ubuntu2, 6.3-8ubuntu2), signond:amd64 (8.56+14.04.20140307-0ubuntu2, 8.58+16.04.20151106-0ubuntu1), rsyslog:amd64 (7.4.4-1ubuntu2.6, 8.16.0-1ubuntu2), pkg-config:amd64 (0.26-1ubuntu4, 0.29-2ubuntu2), shared-mime-info:amd64 (1.2-0ubuntu3, 1.5-2), libxvmc1:amd64 (1.0.8-1ubuntu1, 1.0.9-1ubuntu1), tar:amd64 (1.27.1-1, 1.28-2.1), hunspell-en-us:amd64 (20070829-4ubuntu3, 20070829-6ubuntu3), ntpdate:amd64 (4.2.6.p5+dfsg-3ubuntu2.14.04.8, 4.2.8p4+dfsg-3ubuntu4), cron:amd64 (3.0pl1-124ubuntu2, 3.0pl1-128ubuntu1), libqt4-help:amd64 (4.8.5+git192-g085f851+dfsg-2ubuntu4.1, 4.8.7+dfsg-5ubuntu1), fonts-thai-tlwg:amd64 (0.5.1-3, 0.6.2-2.1), libunity-gtk3-parser0:amd64 (0.0.0+14.04.20141212-0ubuntu1, 0.0.0+15.04.20150118-0ubuntu2), gir1.2-gmenu-3.0:amd64 (3.10.1-0ubuntu2, 3.13.3-6ubuntu3), libcupsfilters1:amd64 (1.0.52-0ubuntu1.7, 1.8.3-2ubuntu2), printer-driver-ptouch:amd64 (1.3-8, 1.4-1), popularity-contest:amd64 (1.57ubuntu1, 1.64ubuntu2), libffi6:amd64 (3.1~rc1+r3.0.13-12ubuntu0.1, 3.2.1-4), xdiagnose:amd64 (3.6.3build2, 3.8.3), python3-feedparser:amd64 (5.1.3-2, 5.1.3-3build1), gstreamer0.10-nice:amd64 (0.1.4-1, 0.1.13-0ubuntu2), libsamplerate0:amd64 (0.1.8-7, 0.1.8-8), gnome-mines:amd64 (3.10.1-0ubuntu1, 3.18.2-2)
Remove: libpangomm-1.4-1:amd64 (2.34.0-1ubuntu1), obexd-client:amd64 (0.46-1ubuntu7), libxapian22:amd64 (1.2.16-2ubuntu1), libcogl-pango15:amd64 (1.16.2-1), libcogl15:amd64 (1.16.2-1), ttf-punjabi-fonts:amd64 (0.5.14ubuntu1), systemd-services:amd64 (204-5ubuntu20.19), libopenobex1:amd64 (1.5-2.1), libcheese7:amd64 (3.10.2-0ubuntu2), python3.4:amd64 (3.4.3-1ubuntu1~14.04.3), libcairomm-1.0-1:amd64 (1.10.0-1ubuntu3), libfreerdp1:amd64 (1.0.2-2ubuntu1), libical1:amd64 (1.0-0ubuntu1), libglibmm-2.4-1c2a:amd64 (2.39.93-0ubuntu1), libtag1c2a:amd64 (1.9.1-2), python3.4-minimal:amd64 (3.4.3-1ubuntu1~14.04.3), nautilus-sendto-empathy:amd64 (3.8.6-0ubuntu9.2), libpython3.4-stdlib:amd64 (3.4.3-1ubuntu1~14.04.3), libsigc++-2.0-0c2a:amd64 (2.2.10-0.2ubuntu2), gnome-control-center-shared-data:amd64 (3.6.3-0ubuntu56.1), libmetacity-private0a:amd64 (2.34.13-0ubuntu4.1), libperl5.18:amd64 (5.18.2-2ubuntu1.1), libfarstream-0.2-2:amd64 (0.2.3-1ubuntu2), libpython3.4:amd64 (3.4.3-1ubuntu1~14.04.3), libproxy1:amd64 (0.4.11-0ubuntu4), libclucene-core1:amd64 (2.3.3.4-4build1), libpython3.4-minimal:amd64 (3.4.3-1ubuntu1~14.04.3), bluez-alsa:amd64 (4.101-0ubuntu13.1), libpyzy-1.0-0:amd64 (1.0.1-4), libclucene-contribs1:amd64 (2.3.3.4-4build1), libgtkmm-3.0-1:amd64 (3.10.1-0ubuntu2), perl-modules:amd64 (5.18.2-2ubuntu1.1), libvncserver0:amd64 (0.9.9+dfsg-1ubuntu1.1), overlay-scrollbar-gtk3:amd64 (0.2.16+r359+14.04.20131129-0ubuntu1), libcheese-gtk23:amd64 (3.10.2-0ubuntu2), libtag1-vanilla:amd64 (1.9.1-2), libatkmm-1.6-1:amd64 (2.22.7-2ubuntu1), totem-mozilla:amd64 (3.10.1-1ubuntu4), libecal-1.2-16:amd64 (3.10.4-0ubuntu1.5), libnettle4:amd64 (2.7.1-1ubuntu0.1), libasprintf0c2:amd64 (0.18.3.1-1ubuntu3), libcolumbus1:amd64 (1.1.0+14.04.20140325.3-0ubuntu1), checkbox-ng-service:amd64 (0.3-2), python-cupshelpers:amd64 (1.4.3+20140219-0ubuntu2.6), unity-scope-musicstores:amd64 (6.9.0+14.04.20151120.2-0ubuntu1), libedata-cal-1.2-23:amd64 (3.10.4-0ubuntu1.5)
End-Date: 2016-04-05  14:49:19

Start-Date: 2016-04-05  14:52:50
Remove: linux-headers-3.19.0-58:amd64 (3.19.0-58.64~14.04.1), xfonts-mathml:amd64 (6ubuntu1), friends-twitter:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), unity-scope-audacious:amd64 (0.1+13.10.20130927.1-0ubuntu1), libebook-contacts-1.2-0:amd64 (3.10.4-0ubuntu1.5), liblwres90:amd64 (9.9.5.dfsg-3ubuntu0.8), libcdr-0.0-0:amd64 (0.0.15-1ubuntu1), libisl10:amd64 (0.12.2-1), xserver-xorg-video-neomagic-lts-vivid:amd64 (1.2.8-1ubuntu1~trusty1), gir1.2-messagingmenu-1.0:amd64 (13.10.1+15.10.20150505-0ubuntu1), libplist1:amd64 (1.10-1), libcrypt-passwdmd5-perl:amd64 (1.3-10), libdrm-amdgpu1:amd64 (2.4.67-1), libsystemd-login0:amd64 (204-5ubuntu20.19), libgdata13:amd64 (0.14.1-1), xul-ext-webaccounts:amd64 (0.5-0ubuntu2.14.04.1), xserver-xorg-input-mouse-lts-vivid:amd64 (1.9.1-1~trusty1), libdns100:amd64 (9.9.5.dfsg-3ubuntu0.8), xserver-xorg-video-sisusb-lts-vivid:amd64 (0.9.6-2build3~trusty1), libgles1-mesa-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), xserver-xorg-input-synaptics-lts-vivid:amd64 (1.8.1-1ubuntu1~trusty1), gstreamer0.10-plugins-good:amd64 (0.10.31-3+nmu4ubuntu2~gcc5.1), xserver-xorg-video-nouveau-lts-vivid:amd64 (1.0.11-1ubuntu2build1~trusty1), xserver-xorg-video-all-lts-vivid:amd64 (7.7+7ubuntu3~trusty1), libglew1.10:amd64 (1.10.0-3), libisccfg90:amd64 (9.9.5.dfsg-3ubuntu0.8), libmbim-glib0:amd64 (1.6.0-2ubuntu0.1), libsphinxbase1:amd64 (0.8-0ubuntu10), libexiv2-12:amd64 (0.23-1ubuntu2), friends-facebook:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), friends:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), libopenobex2:amd64 (1.7.1-4), libbind9-90:amd64 (9.9.5.dfsg-3ubuntu0.8), libebackend-1.2-7:amd64 (3.10.4-0ubuntu1.5), qtdeclarative5-dialogs-plugin:amd64 (5.5.1-1ubuntu1), xserver-xorg-input-vmmouse-lts-vivid:amd64 (13.0.0-1ubuntu1~trusty1), unity-lens-friends:amd64 (0.1.3+14.04.20140317-0ubuntu1), xserver-xorg-input-wacom-lts-vivid:amd64 (0.25.0-0ubuntu1.1~trusty1), telepathy-indicator:amd64 (0.3.1+14.10.20140908-0ubuntu1), libboost-date-time1.54.0:amd64 (1.54.0-4ubuntu3.1), libboost-system1.54.0:amd64 (1.54.0-4ubuntu3.1), libicu52:amd64 (52.1-3ubuntu0.4), checkbox-ng:amd64 (0.23-2), xserver-xorg-video-radeon-lts-vivid:amd64 (7.5.0-1ubuntu2~trusty1), python-notify:amd64 (0.1.1-4), libmspub-0.0-0:amd64 (0.0.6-1ubuntu2), xserver-xorg-video-r128-lts-vivid:amd64 (6.9.2-1ubuntu1~trusty1), libcolamd2.8.0:amd64 (4.2.1-3ubuntu1), libllvm3.8:amd64 (3.8-2ubuntu1), libwpg-0.2-2:amd64 (0.2.2-1ubuntu1), libcolorhug1:amd64 (1.0.6-1), linux-image-extra-3.19.0-56-generic:amd64 (3.19.0-56.62~14.04.1), xserver-xorg-video-tdfx-lts-vivid:amd64 (1.4.6-0ubuntu1~trusty1), python-pexpect:amd64 (4.0.1-1), qtdeclarative5-privatewidgets-plugin:amd64 (5.5.1-1ubuntu1), gir1.2-edataserver-1.2:amd64 (3.18.5-1ubuntu1), libgnome-desktop-3-7:amd64 (3.8.4-0ubuntu3.2), libntdb1:amd64 (1.0-9), gstreamer1.0-clutter:amd64 (2.0.18-1), qtdeclarative5-ubuntu-ui-extras-browser-plugin:amd64 (0.23+16.04.20160322-0ubuntu1), gnome-icon-theme-symbolic:amd64 (3.12.0-1), linux-image-3.19.0-56-generic:amd64 (3.19.0-56.62~14.04.1), liborcus-0.6-0:amd64 (0.5.1-7), libvte-2.90-9:amd64 (0.34.9-1ubuntu2), python-renderpm:amd64 (3.3.0-1), libsystemd-daemon0:amd64 (204-5ubuntu20.19), unity-scope-gmusicbrowser:amd64 (0.1+13.10.20130723-0ubuntu1), libxp6:amd64 (1.0.2-1ubuntu1), gir1.2-vte-2.90:amd64 (0.34.9-1ubuntu2), xserver-xorg-video-mach64-lts-vivid:amd64 (6.9.4-2ubuntu1~trusty1), libvisio-0.0-0:amd64 (0.0.31-1ubuntu2), libfriends0:amd64 (0.1.2+14.04.20131108.1-0ubuntu1), landscape-client-ui-install:amd64 (14.12-0ubuntu3.14.04), gir1.2-ebook-1.2:amd64 (3.18.5-1ubuntu1), qml-module-qtquick-localstorage:amd64 (5.5.1-2ubuntu5), libufe-xidgetter0:amd64 (3.0.0+14.04.20140416-0ubuntu1.14.04.1), libcmis-0.4-4:amd64 (0.4.1-3ubuntu4), linux-headers-3.19.0-58-generic:amd64 (3.19.0-58.64~14.04.1), unity-scope-guayadeque:amd64 (0.1+13.10.20130927.1-0ubuntu1), python-gobject:amd64 (3.20.0-0ubuntu1), libprotobuf8:amd64 (2.5.0-9ubuntu1), libprocps3:amd64 (3.3.9-1ubuntu2.2), friends-dispatcher:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), linux-image-generic-lts-vivid:amd64 (4.4.0.16.17), python-libxml2:amd64 (2.9.3+dfsg1-1), python-dbus-dev:amd64 (1.2.0-3), rhythmbox-mozilla:amd64 (3.3-1ubuntu6), libapt-inst1.5:amd64 (1.0.1ubuntu2.12), libusbmuxd2:amd64 (1.0.8-2ubuntu1), libvpx1:amd64 (1.3.0-2), libpoppler44:amd64 (0.24.5-2ubuntu4.3), libelfg0:amd64 (0.8.13-5), libreoffice-presentation-minimizer:amd64 (4.2.8-0ubuntu4), python-ibus:amd64 (1.5.5-1ubuntu3.2), python-reportlab-accel:amd64 (3.3.0-1), libgnome-bluetooth11:amd64 (3.8.2.1-0ubuntu4.2), libthumbnailer0:amd64 (1.1+14.04.20150205-0ubuntu1), libgnome-control-center1:amd64 (3.6.3-0ubuntu56.1), gstreamer0.10-pulseaudio:amd64 (0.10.31-3+nmu4ubuntu2~gcc5.1), librtmp0:amd64 (2.4+20121230.gitdf6c518-1), libimobiledevice4:amd64 (1.1.5+git20140313.bafe6a9e-0ubuntu1), xserver-xorg-video-siliconmotion-lts-vivid:amd64 (1.7.7-2ubuntu2~trusty1), linux-headers-3.19.0-56-generic:amd64 (3.19.0-56.62~14.04.1), liblouis2:amd64 (2.5.3-2ubuntu1), libqpdf13:amd64 (5.1.1-1), libwnck-common:amd64 (2.30.7-5ubuntu1), xserver-xorg-video-savage-lts-vivid:amd64 (2.3.7-2ubuntu4~trusty1), libedata-book-1.2-20:amd64 (3.10.4-0ubuntu1.5), python-reportlab:amd64 (3.3.0-1), libgphoto2-port10:amd64 (2.5.3.1-1ubuntu2.2), libxtables10:amd64 (1.4.21-1ubuntu1), libvte-2.90-common:amd64 (0.34.9-1ubuntu2), xserver-xorg-input-all-lts-vivid:amd64 (7.7+7ubuntu3~trusty1), xserver-xorg-video-vmware-lts-vivid:amd64 (13.1.0-0ubuntu1build1~trusty1), xserver-xorg-video-ati-lts-vivid:amd64 (7.5.0-1ubuntu2~trusty1), libparted0debian1:amd64 (2.3-19ubuntu1.14.04.2), python-commandnotfound:amd64 (0.3ubuntu16.04~pre2), libgles2-mesa-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), qtdeclarative5-window-plugin:amd64 (5.5.1-2ubuntu5), libcamel-1.2-45:amd64 (3.10.4-0ubuntu1.5), libwps-0.2-2:amd64 (0.2.9-2ubuntu1), libwpd-0.9-9:amd64 (0.9.9-1), gstreamer0.10-x:amd64 (0.10.36-2), libunityvoice1:amd64 (0.1+14.04.20140304-0ubuntu1), libgtop2-7:amd64 (2.28.5-2), python3-checkbox-ng:amd64 (0.23-2), python-gnomekeyring:amd64 (2.32.0+dfsg-3), libapt-pkg4.12:amd64 (1.0.1ubuntu2.12), python-ptyprocess:amd64 (0.5-1), libfarstream-0.1-0:amd64 (0.1.2-3ubuntu1), gtk3-engines-unico:amd64 (1.0.3+14.04.20140109-0ubuntu1), unity-scope-gourmet:amd64 (0.1+13.10.20130723-0ubuntu1), libgrip0:amd64 (0.3.9+15.10.20150729-0ubuntu1), obex-data-server:amd64 (0.4.6-0ubuntu4), xserver-xorg-video-intel-lts-vivid:amd64 (2.99.917-1~exp1ubuntu2.2~trusty1), libglewmx1.10:amd64 (1.10.0-3), libt1-5:amd64 (5.1.2-3.6ubuntu1), libsystemd-journal0:amd64 (204-5ubuntu20.19), libcolord1:amd64 (1.0.6-1), gir1.2-ebookcontacts-1.2:amd64 (3.18.5-1ubuntu1), unity-scope-clementine:amd64 (0.1+13.10.20130723-0ubuntu1), linux-signed-image-3.19.0-56-generic:amd64 (3.19.0-56.62~14.04.1), python-gconf:amd64 (2.28.1+dfsg-1.1), libqmi-glib0:amd64 (1.4.0-1), libxcb-util0:amd64 (0.3.8-2ubuntu1), xserver-xorg-video-vesa-lts-vivid:amd64 (2.3.3-1build3~trusty1), python-smbc:amd64 (1.0.15.5-1), libplymouth2:amd64 (0.8.8-0ubuntu17.1), xserver-xorg-video-trident-lts-vivid:amd64 (1.3.6-0ubuntu6build1~trusty1), libgnutls26:amd64 (2.12.23-12ubuntu2.5), unity-voice-service:amd64 (0.1+14.04.20140304-0ubuntu1), xul-ext-websites-integration:amd64 (2.3.6+13.10.20130920.1-0ubuntu1.2), libwnck22:amd64 (2.30.7-5ubuntu1), qml-module-qtquick-privatewidgets:amd64 (5.5.1-1ubuntu1), ttf-indic-fonts-core:amd64 (0.5.14ubuntu1), qtdeclarative5-localstorage-plugin:amd64 (5.5.1-2ubuntu5), fonts-droid:amd64 (4.3-3ubuntu1.2), libebook-1.2-14:amd64 (3.10.4-0ubuntu1.5), linux-signed-image-generic-lts-vivid:amd64 (4.4.0.16.17), ubuntu-extras-keyring:amd64 (2010.09.27), webaccounts-extension-common:amd64 (0.5-0ubuntu2.14.04.1), libedataserver-1.2-18:amd64 (3.10.4-0ubuntu1.5), xserver-xorg-video-mga-lts-vivid:amd64 (1.6.3-2ubuntu1~trusty1), python-requests:amd64 (2.9.1-3), gnome-icon-theme:amd64 (3.12.0-1ubuntu3), qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets:amd64 (0.23+14.04.20140428-0ubuntu1), qml-module-qtquick-dialogs:amd64 (5.5.1-1ubuntu1), sphinx-voxforge-hmm-en:amd64 (0.1.1~daily20130301-0ubuntu1), sphinx-voxforge-lm-en:amd64 (0.1.1~daily20130301-0ubuntu1), gir1.2-gnomebluetooth-1.0:amd64 (3.18.2-1ubuntu2), libraw9:amd64 (0.15.4-1), xserver-xorg-video-openchrome-lts-vivid:amd64 (0.3.3-1ubuntu1~trusty1), xserver-xorg-video-cirrus-lts-vivid:amd64 (1.5.2-2ubuntu1~trusty1), account-plugin-twitter:amd64 (0.12+16.04.20160126-0ubuntu1), libxatracker2-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), xserver-xorg-video-fbdev-lts-vivid:amd64 (0.4.4-1build3~trusty1), python-gdbm:amd64 (2.7.11-2), iproute:amd64 (4.3.0-1ubuntu2), gir1.2-networkmanager-1.0:amd64 (1.0.4-0ubuntu10), qtdeclarative5-qtfeedback-plugin:amd64 (5.0~git20130529-0ubuntu13), libminiupnpc8:amd64 (1.6-3ubuntu2.14.04.2), librhythmbox-core8:amd64 (3.0.2-0ubuntu2), libpocketsphinx1:amd64 (0.8.0+real-0ubuntu6), python-ntdb:amd64 (1.0-9), libqt5webkit5-qmlwebkitplugin:amd64 (5.5.1+dfsg-2ubuntu1), unity-scope-musique:amd64 (0.1+13.10.20130723-0ubuntu1), libisccc90:amd64 (9.9.5.dfsg-3ubuntu0.8), libupower-glib1:amd64 (0.9.23-2ubuntu1), libqt5sensors5:amd64 (5.5.1-1ubuntu2), libisc95:amd64 (9.9.5.dfsg-3ubuntu0.8), xul-ext-unity:amd64 (3.0.0+14.04.20140416-0ubuntu1.14.04.1), libgee2:amd64 (0.6.8-1ubuntu1), gstreamer0.10-nice:amd64 (0.1.13-0ubuntu2), linux-headers-3.19.0-56:amd64 (3.19.0-56.62~14.04.1)
End-Date: 2016-04-05  14:54:34

L'anomalie est la même que pour le cas de la mise à niveau depuis 14.04.4 du post #24, à savoir l'absence des paquets xserver-xorg-input-all, xserver-xorg-video-all et xserver-xorg. Le paquet x11-common est passé à la version 7.7+13ubuntu3 (c'est la "bonne" version). Cela n’apparaît pas dans ce fichier log mais je vérifie d'autre part que le paquet xorg est resté à l'ancienne version 7.7+1ubuntu8.1.
Tout ça pourquoi ? Pour dire que le souci n'est pas limité à la mise à niveau depuis 14.04.4 qui est le cas du rapport de bug #1555237 : c'est la même mélasse pour une mise à niveau depuis 14.04.3 et je suis quasiment sûr que si je testais la mise à niveau depuis 14.04.2, je trouverais la même chose.

Dernière modification par malbo (Le 05/04/2016, à 15:42)

Hors ligne

#28 Le 06/04/2016, à 10:57

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

@JLK : je viens de constater que le bug a été rapporté il y a quelques heures par Brian Murray : Bug #1566540 (xserver lts-vivid packages not removed after upgrade)
Du coup, j'ai refait mon essai d'hier (mise à niveau Ubuntu 14.04.3 vers Ubuntu 16.04) mais j'ai appliqué exactement les commandes de réparation décrites par Brian Murray dans le commentaire #2 du rapport de bug et j'obtiens ceci dans mon fichier /var/log/apt/history.log :

Start-Date: 2016-04-06  10:32:05
Commandline: apt-get dist-upgrade
Requested-By: malbo (1000)
Install: xserver-xorg-video-qxl:amd64 (0.1.4-3ubuntu3, automatic), xserver-xorg-video-vesa:amd64 (1:2.3.4-1build2, automatic), xserver-xorg-video-nouveau:amd64 (1:1.0.12-1build2, automatic), xserver-xorg-core:amd64 (2:1.18.3-1ubuntu1, automatic), libcgi-fast-perl:amd64 (1:2.10-1, automatic), xserver-xorg-video-fbdev:amd64 (1:0.4.4-1build5, automatic), libfcgi-perl:amd64 (0.77-1build1, automatic), libcgi-pm-perl:amd64 (4.26-1, automatic), libxatracker2:amd64 (11.1.2-1ubuntu2, automatic), libllvm3.8:amd64 (1:3.8-2ubuntu1, automatic), xserver-xorg-video-intel:amd64 (2:2.99.917+git20160325-1ubuntu1, automatic), xserver-xorg-video-vmware:amd64 (1:13.1.0-2ubuntu3, automatic), xserver-xorg-video-ati:amd64 (1:7.6.1-1ubuntu2, automatic), xserver-xorg-video-radeon:amd64 (1:7.6.1-1ubuntu2, automatic)
Upgrade: libmpx0:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libgcc-5-dev:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libparse-debianchangelog-perl:amd64 (1.2.0-1ubuntu1, 1.2.0-8), libapt-inst2.0:amd64 (1.2.9, 1.2.10), apt:amd64 (1.2.9, 1.2.10), cpp-5:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libitm1:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libcilkrts5:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libasan2:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libquadmath0:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libapt-pkg5.0:amd64 (1.2.9, 1.2.10), gcc-5-base:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libstdc++-5-dev:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libtsan0:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libubsan0:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), g++-5:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), gcc-5:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), liblsan0:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libgomp1:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), apt-utils:amd64 (1.2.9, 1.2.10), apt-transport-https:amd64 (1.2.9, 1.2.10), libatomic1:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), accountsservice:amd64 (0.6.40-2ubuntu8, 0.6.40-2ubuntu9), libcc1-0:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libstdc++6:amd64 (5.3.1-13ubuntu3, 5.3.1-13ubuntu4), libaccountsservice0:amd64 (0.6.40-2ubuntu8, 0.6.40-2ubuntu9)
Remove: xserver-xorg-lts-vivid:amd64 (1:7.7+7ubuntu3~trusty1), xserver-xorg-input-evdev-lts-vivid:amd64 (1:2.9.0-1ubuntu2~trusty1), ubuntu-desktop:amd64 (1.355), xserver-xorg-core-lts-vivid:amd64 (2:1.17.1-0ubuntu3.1~trusty1), xorg:amd64 (1:7.7+1ubuntu8.1)
End-Date: 2016-04-06  10:32:49

Start-Date: 2016-04-06  10:35:36
Commandline: apt-get install ubuntu-desktop
Requested-By: malbo (1000)
Install: xserver-xorg-input-all:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-input-synaptics:amd64 (1.8.2-1ubuntu3, automatic), xserver-xorg:amd64 (1:7.7+13ubuntu3, automatic), ubuntu-desktop:amd64 (1.355), xserver-xorg-input-wacom:amd64 (1:0.32.0-0ubuntu3, automatic), xserver-xorg-input-vmmouse:amd64 (1:13.1.0-1ubuntu2, automatic), xserver-xorg-input-evdev:amd64 (1:2.10.1-1ubuntu2, automatic), xorg:amd64 (1:7.7+13ubuntu3, automatic)
End-Date: 2016-04-06  10:35:40

Start-Date: 2016-04-06  10:40:46
Commandline: apt-get install libgbm1
Requested-By: malbo (1000)
Install: libglapi-mesa:amd64 (11.1.2-1ubuntu2, automatic), libegl1-mesa:amd64 (11.1.2-1ubuntu2, automatic), libdrm-amdgpu1:amd64 (2.4.67-1, automatic), libwayland-egl1-mesa:amd64 (11.1.2-1ubuntu2, automatic), libgl1-mesa-dri:amd64 (11.1.2-1ubuntu2, automatic), libgl1-mesa-glx:amd64 (11.1.2-1ubuntu2, automatic)
Upgrade: libgbm1:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2)
Remove: libegl1-mesa-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), libwayland-egl1-mesa-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), libgl1-mesa-glx-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), libgbm1-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), libglapi-mesa-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2), libgl1-mesa-dri-lts-vivid:amd64 (10.5.9-2ubuntu1~trusty2)
End-Date: 2016-04-06  10:40:53

Start-Date: 2016-04-06  10:42:47
Commandline: apt-get autoremove
Requested-By: malbo (1000)
Remove: libllvm3.6:amd64 (1:3.6-2ubuntu1~trusty1)
End-Date: 2016-04-06  10:42:48

Je confirme exactement le bug puisque mes résultats des commandes sont identiques à ceux trouvés par Brian Murray(*). Je précise que moi je n'ai pas eu de problème de d'affichage au redémarrage contrairement à lui (dans la partie "Bug Description", il a écrit : "I upgraded from Trusty to Xenial and X would not start"). Cela vient peut-être du fait que j'utilise VMware Player pour mes essais alors qu'il utilise Qemu d'après ce que je peux voir dans son fichier dmesg.

(*) hormis les mises à jour supplémentaires qui sont arrivées entre temps puisque ses essais datent du 4 avril et les miens du 6 avril

Dernière modification par malbo (Le 08/04/2016, à 18:51)

Hors ligne

#29 Le 06/04/2016, à 20:22

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Je refais un essai de mise à niveau 14.04.4 vers 16.4 et après mise à niveau, j'applique les commandes détaillées dans le commentaire #2 du rapport de Bug #1566540 et on peut voir tout ça en final dans le fichier /var/log/apt/history.log :

Start-Date: 2016-04-06  19:59:59
Commandline: apt-get dist-upgrade
Requested-By: malbo (1000)
Install: libcgi-fast-perl:amd64 (1:2.10-1, automatic), libfcgi-perl:amd64 (0.77-1build1, automatic), libcgi-pm-perl:amd64 (4.26-1, automatic)
Upgrade: libparse-debianchangelog-perl:amd64 (1.2.0-1ubuntu1, 1.2.0-8)
Remove: ubuntu-desktop:amd64 (1.355), xserver-xorg-lts-wily:amd64 (1:7.7+7ubuntu4~trusty1), xserver-xorg-core-lts-wily:amd64 (2:1.17.2-1ubuntu9.1~trusty1), xserver-xorg-input-evdev-lts-wily:amd64 (1:2.9.2-1ubuntu1~trusty2), xorg:amd64 (1:7.7+1ubuntu8.1)
End-Date: 2016-04-06  20:00:12

Start-Date: 2016-04-06  20:01:59
Commandline: apt-get install ubuntu-desktop
Requested-By: malbo (1000)
Install: xserver-xorg-input-all:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-input-synaptics:amd64 (1.8.2-1ubuntu3, automatic), xserver-xorg:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-video-qxl:amd64 (0.1.4-3ubuntu3, automatic), xserver-xorg-video-vesa:amd64 (1:2.3.4-1build2, automatic), xserver-xorg-video-nouveau:amd64 (1:1.0.12-1build2, automatic), xserver-xorg-video-amdgpu:amd64 (1.0.1-1build2, automatic), xserver-xorg-core:amd64 (2:1.18.3-1ubuntu1, automatic), libglapi-mesa:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-video-fbdev:amd64 (1:0.4.4-1build5, automatic), ubuntu-desktop:amd64 (1.355), libxatracker2:amd64 (11.1.2-1ubuntu2, automatic), libegl1-mesa:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-input-wacom:amd64 (1:0.32.0-0ubuntu3, automatic), xserver-xorg-input-vmmouse:amd64 (1:13.1.0-1ubuntu2, automatic), libllvm3.8:amd64 (1:3.8-2ubuntu1, automatic), xserver-xorg-video-intel:amd64 (2:2.99.917+git20160325-1ubuntu1, automatic), libwayland-egl1-mesa:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-video-vmware:amd64 (1:13.1.0-2ubuntu3, automatic), xserver-xorg-input-evdev:amd64 (1:2.10.1-1ubuntu2, automatic), xserver-xorg-video-all:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-video-ati:amd64 (1:7.6.1-1ubuntu2, automatic), libgl1-mesa-dri:amd64 (11.1.2-1ubuntu2, automatic), xorg:amd64 (1:7.7+13ubuntu3, automatic), libgl1-mesa-glx:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-video-radeon:amd64 (1:7.6.1-1ubuntu2, automatic)
Upgrade: libgbm1:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2)
Remove: libgbm1-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libegl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libgl1-mesa-glx-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libwayland-egl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libgl1-mesa-dri-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libglapi-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1)
End-Date: 2016-04-06  20:02:24

Start-Date: 2016-04-06  20:11:29
Commandline: apt-get autoremove
Requested-By: malbo (1000)
Remove: libllvm3.6:amd64 (1:3.6-2ubuntu1~trusty1)
End-Date: 2016-04-06  20:11:29

Il est à noter que la commande "apt-get install libgbm1" n'a pas été appliquée parce que le paquet libgbm1 était déjà installé (c'est donc un peu différent de ce que j'ai trouvé dans le post précédent)

EDIT : manip refaite le 10 avril 2016 : aucune amélioration. C'est à dire que lors de la mise à jour initiale, il y a désinstallation des paquets ubuntu-desktop:amd64 et xorg:amd64 et après cela, il est nécessaire de réinstaller ubuntu-desktop par la commande "sudo apt-get install ubuntu-desktop" pour réparer tout ça.

Dernière modification par malbo (Le 10/04/2016, à 08:39)

Hors ligne

#30 Le 07/04/2016, à 07:23

Kieran

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

PPdM a écrit :

Je plussoie, la migration se passe bien dans 99% des cas si le système est propre, et dans 90% si le système est un peu encombré

qu'entends tu par "un peu encombré" ?

Hors ligne

#31 Le 07/04/2016, à 12:53

JLK

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

malbo a écrit :

Je refais un essai de mise à niveau 14.04.4 vers 16.4 et après mise à niveau, j'applique les commandes détaillées dans le commentaire #2 du rapport de Bug #1566540 et on peut voir tout ça en final dans le fichier /var/log/apt/history.log :

Start-Date: 2016-04-06  19:59:59
Commandline: apt-get dist-upgrade
Requested-By: malbo (1000)
Install: libcgi-fast-perl:amd64 (1:2.10-1, automatic), libfcgi-perl:amd64 (0.77-1build1, automatic), libcgi-pm-perl:amd64 (4.26-1, automatic)
Upgrade: libparse-debianchangelog-perl:amd64 (1.2.0-1ubuntu1, 1.2.0-8)
Remove: ubuntu-desktop:amd64 (1.355), xserver-xorg-lts-wily:amd64 (1:7.7+7ubuntu4~trusty1), xserver-xorg-core-lts-wily:amd64 (2:1.17.2-1ubuntu9.1~trusty1), xserver-xorg-input-evdev-lts-wily:amd64 (1:2.9.2-1ubuntu1~trusty2), xorg:amd64 (1:7.7+1ubuntu8.1)
End-Date: 2016-04-06  20:00:12

Start-Date: 2016-04-06  20:01:59
Commandline: apt-get install ubuntu-desktop
Requested-By: malbo (1000)
Install: xserver-xorg-input-all:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-input-synaptics:amd64 (1.8.2-1ubuntu3, automatic), xserver-xorg:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-video-qxl:amd64 (0.1.4-3ubuntu3, automatic), xserver-xorg-video-vesa:amd64 (1:2.3.4-1build2, automatic), xserver-xorg-video-nouveau:amd64 (1:1.0.12-1build2, automatic), xserver-xorg-video-amdgpu:amd64 (1.0.1-1build2, automatic), xserver-xorg-core:amd64 (2:1.18.3-1ubuntu1, automatic), libglapi-mesa:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-video-fbdev:amd64 (1:0.4.4-1build5, automatic), ubuntu-desktop:amd64 (1.355), libxatracker2:amd64 (11.1.2-1ubuntu2, automatic), libegl1-mesa:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-input-wacom:amd64 (1:0.32.0-0ubuntu3, automatic), xserver-xorg-input-vmmouse:amd64 (1:13.1.0-1ubuntu2, automatic), libllvm3.8:amd64 (1:3.8-2ubuntu1, automatic), xserver-xorg-video-intel:amd64 (2:2.99.917+git20160325-1ubuntu1, automatic), libwayland-egl1-mesa:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-video-vmware:amd64 (1:13.1.0-2ubuntu3, automatic), xserver-xorg-input-evdev:amd64 (1:2.10.1-1ubuntu2, automatic), xserver-xorg-video-all:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-video-ati:amd64 (1:7.6.1-1ubuntu2, automatic), libgl1-mesa-dri:amd64 (11.1.2-1ubuntu2, automatic), xorg:amd64 (1:7.7+13ubuntu3, automatic), libgl1-mesa-glx:amd64 (11.1.2-1ubuntu2, automatic), xserver-xorg-video-radeon:amd64 (1:7.6.1-1ubuntu2, automatic)
Upgrade: libgbm1:amd64 (10.1.3-0ubuntu0.6, 11.1.2-1ubuntu2)
Remove: libgbm1-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libegl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libgl1-mesa-glx-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libwayland-egl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libgl1-mesa-dri-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libglapi-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1)
End-Date: 2016-04-06  20:02:24

Start-Date: 2016-04-06  20:11:29
Commandline: apt-get autoremove
Requested-By: malbo (1000)
Remove: libllvm3.6:amd64 (1:3.6-2ubuntu1~trusty1)
End-Date: 2016-04-06  20:11:29

Il est à noter que la commande "apt-get install libgbm1" n'a pas été appliquée parce que le paquet libgbm1 était déjà installé (c'est donc un peu différent de ce que j'ai trouvé dans le post précédent)

Tiens, ça me fait penser que l'autre jour, en voulant mettre à jour mes pilotes graphiques de ma Radeon HD4850 par le ppa oibaf, j'ai eu le message pour libgbm1 (le paquet a été conservé), sur ma Ubuntu 14.04.4.

Dernière modification par JLK (Le 07/04/2016, à 12:53)

Hors ligne

#32 Le 07/04/2016, à 14:33

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Ce n'est vraiment pas le moment de tenter une mise à niveau de 14.04 vers 16.04 : ça ne s'arrange pas du tout. J'ai refait des essais ce matin et je ne trouve aucune amélioration du Bug #1566540.

Dernière modification par malbo (Le 07/04/2016, à 14:34)

Hors ligne

#33 Le 08/04/2016, à 07:44

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Le bug #1566540 ne semblant pas évoluer, j'établis ma procédure provisoire pour réparer la merdouille suite à la mise à niveau 14.04.4 vers 16.04. Je pars du principe que si on fait directement ses mises à jour juste après la mise à niveau, ça met une grosse pagaille puisque ça désinstalle ubuntu-desktop et d'autres paquets qui n'ont pas à être désinstallés (voir le résultat catastrophique de la commande "apt-get dist-upgrade" dans mon post #29). Voici donc la procédure à suivre après mise à niveau :
1) état des lieux :

malbo@malbo-virtual-machine:~$ dpkg -l|grep x11-common
ii  x11-common                                    1:7.7+13ubuntu3                            all          X Window System (X.Org) infrastructure
malbo@malbo-virtual-machine:~$ dpkg -l|grep 1:7.7+13ubuntu3
ii  x11-common                                    1:7.7+13ubuntu3                            all          X Window System (X.Org) infrastructure

Comme d'habitude, seul le paquet x11-common est au bon indice d'évolution 1:7.7+13ubuntu3, les 4 autres paquets qui devraient être à ce même indice sont en vadrouille (en fait, ces 4 paquets ne sont même pas installés à cette étape, comme on pourra le voir dans ce qui suit). Alors que si la mise à niveau était parfaite, on devrait avoir 5 paquets à cet indice (voir post #26) au lieu de un seul paquet actuellement.

2) commande d'installation du paquet xserver-xorg :
J'ai mis en évidence dans mes posts #21 et #24 que cette commande a un effet très positif pour la réparation.

malbo@malbo-virtual-machine:~$ sudo apt-get install xserver-xorg
[sudo] Mot de passe de malbo : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
The following additional packages will be installed:
  libegl1-mesa libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libllvm3.8 libwayland-egl1-mesa
  libxatracker2 xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom
  xserver-xorg-video-all xserver-xorg-video-amdgpu xserver-xorg-video-ati xserver-xorg-video-fbdev
  xserver-xorg-video-intel xserver-xorg-video-nouveau xserver-xorg-video-qxl xserver-xorg-video-radeon
  xserver-xorg-video-vesa xserver-xorg-video-vmware
Paquets suggérés :
  xfonts-100dpi | xfonts-75dpi gpointing-device-settings touchfreeze firmware-amd-graphics
  xserver-xorg-video-r128 xserver-xorg-video-mach64
Les paquets suivants seront ENLEVÉS :
  libegl1-mesa-lts-wily libgbm1-lts-wily libgl1-mesa-dri-lts-wily libgl1-mesa-glx-lts-wily
  libglapi-mesa-lts-wily libwayland-egl1-mesa-lts-wily xserver-xorg-core-lts-wily
  xserver-xorg-input-evdev-lts-wily xserver-xorg-lts-wily
Les NOUVEAUX paquets suivants seront installés :
  libegl1-mesa libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libllvm3.8 libwayland-egl1-mesa
  libxatracker2 xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom
  xserver-xorg-video-all xserver-xorg-video-amdgpu xserver-xorg-video-ati xserver-xorg-video-fbdev
  xserver-xorg-video-intel xserver-xorg-video-nouveau xserver-xorg-video-qxl xserver-xorg-video-radeon
  xserver-xorg-video-vesa xserver-xorg-video-vmware
0 mis à jour, 24 nouvellement installés, 9 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 8 659 ko/18,9 Mo dans les archives.
Après cette opération, 146 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg amd64 1:7.7+13ubuntu3 [57,2 kB]
Réception de:2 http://archive.ubuntu.com/ubuntu xenial/main amd64 libwayland-egl1-mesa amd64 11.2.0-1ubuntu1 [5 786 B]
Réception de:3 http://archive.ubuntu.com/ubuntu xenial/main amd64 libegl1-mesa amd64 11.2.0-1ubuntu1 [72,3 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgl1-mesa-glx amd64 11.2.0-1ubuntu1 [127 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 libgl1-mesa-dri amd64 11.2.0-1ubuntu1 [4 650 kB]
Réception de:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 libglapi-mesa amd64 11.2.0-1ubuntu1 [22,8 kB]
Réception de:7 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-core amd64 2:1.18.3-1ubuntu2 [1 340 kB]
Réception de:8 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-input-evdev amd64 1:2.10.1-1ubuntu2 [31,3 kB]
Réception de:9 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-input-synaptics amd64 1.8.2-1ubuntu3 [63,3 kB]
Réception de:10 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-input-vmmouse amd64 1:13.1.0-1ubuntu2 [14,1 kB]
Réception de:11 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-input-wacom amd64 1:0.32.0-0ubuntu3 [84,7 kB]
Réception de:12 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-input-all amd64 1:7.7+13ubuntu3 [4 398 B]
Réception de:13 http://archive.ubuntu.com/ubuntu xenial/main amd64 libxatracker2 amd64 11.2.0-1ubuntu1 [1 015 kB]
Réception de:14 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-amdgpu amd64 1.0.1-1build2 [49,9 kB]
Réception de:15 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-radeon amd64 1:7.7.0-1 [137 kB]
Réception de:16 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-ati amd64 1:7.7.0-1 [6 792 B]
Réception de:17 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-fbdev amd64 1:0.4.4-1build5 [11,6 kB]
Réception de:18 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-nouveau amd64 1:1.0.12-1build2 [84,9 kB]
Réception de:19 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-vesa amd64 1:2.3.4-1build2 [14,7 kB]
Réception de:20 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-vmware amd64 1:13.1.0-2ubuntu3 [67,7 kB]
Réception de:21 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-all amd64 1:7.7+13ubuntu3 [4 440 B]
Réception de:22 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-intel amd64 2:2.99.917+git20160325-1ubuntu1 [713 kB]
Réception de:23 http://archive.ubuntu.com/ubuntu xenial/main amd64 xserver-xorg-video-qxl amd64 0.1.4-3ubuntu3 [79,9 kB]
8 659 ko réceptionnés en 15s (570 ko/s)                                                                 
dpkg: xserver-xorg-lts-wily : problème de dépendance, mais suppression comme demandé :
 xorg dépend de xserver-xorg (>= 1:7.7+1ubuntu8.1) | xserver-xorg-renamed ; cependant :
  Le paquet xserver-xorg n'est pas installé.
  Le paquet xserver-xorg-lts-wily qui fournit xserver-xorg doit être supprimé.
  Le paquet xserver-xorg-renamed n'est pas installé.
  Le paquet xserver-xorg-lts-wily qui fournit xserver-xorg-renamed doit être supprimé.
 xorg dépend de xserver-xorg (>= 1:7.7+1ubuntu8.1) | xserver-xorg-renamed ; cependant :
  Le paquet xserver-xorg n'est pas installé.
  Le paquet xserver-xorg-lts-wily qui fournit xserver-xorg doit être supprimé.
  Le paquet xserver-xorg-renamed n'est pas installé.
  Le paquet xserver-xorg-lts-wily qui fournit xserver-xorg-renamed doit être supprimé.

(Lecture de la base de données... 188099 fichiers et répertoires déjà installés.)
Suppression de xserver-xorg-lts-wily (1:7.7+7ubuntu4~trusty1) ...
Sélection du paquet xserver-xorg précédemment désélectionné.
(Lecture de la base de données... 188090 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../xserver-xorg_1%3a7.7+13ubuntu3_amd64.deb ...
Dépaquetage de xserver-xorg (1:7.7+13ubuntu3) ...
dpkg: libwayland-egl1-mesa-lts-wily:amd64 : problème de dépendance, mais suppression comme demandé :
 libgtk-3-0:amd64 dépend de libwayland-egl1-mesa (>= 10.0.2) | libwayland-egl1 ; cependant :
  Le paquet libwayland-egl1-mesa n'est pas installé.
  Le paquet libwayland-egl1-mesa-lts-wily:amd64 qui fournit libwayland-egl1-mesa doit être supprimé.
  Le paquet libwayland-egl1 n'est pas installé.
  Le paquet libwayland-egl1-mesa-lts-wily:amd64 qui fournit libwayland-egl1 doit être supprimé.
 libwebkit2gtk-4.0-37-gtk2:amd64 dépend de libwayland-egl1-mesa (>= 10.0.2) | libwayland-egl1 ; cependant :
  Le paquet libwayland-egl1-mesa n'est pas installé.
  Le paquet libwayland-egl1-mesa-lts-wily:amd64 qui fournit libwayland-egl1-mesa doit être supprimé.
  Le paquet libwayland-egl1 n'est pas installé.
  Le paquet libwayland-egl1-mesa-lts-wily:amd64 qui fournit libwayland-egl1 doit être supprimé.
 libwebkit2gtk-4.0-37:amd64 dépend de libwayland-egl1-mesa (>= 10.0.2) | libwayland-egl1 ; cependant :
  
(Lecture de la base de données... 188133 fichiers et répertoires déjà installés.)
Suppression de libwayland-egl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1) ...
dpkg: xserver-xorg-input-evdev-lts-wily : problème de dépendance, mais suppression comme demandé :
 xserver-xorg dépend de xserver-xorg-input-all | xorg-driver-input ; cependant :
  Le paquet xserver-xorg-input-all n'est pas installé.
  Le paquet xorg-driver-input n'est pas installé.
  Le paquet xserver-xorg-input-evdev-lts-wily qui fournit xorg-driver-input doit être supprimé.

Suppression de xserver-xorg-input-evdev-lts-wily (1:2.9.2-1ubuntu1~trusty2) ...
dpkg: xserver-xorg-core-lts-wily : problème de dépendance, mais suppression comme demandé :
 xserver-xorg dépend de xserver-xorg-core (>= 2:1.17.2-2) ; cependant :
  Le paquet xserver-xorg-core n'est pas installé.
  Le paquet xserver-xorg-core-lts-wily qui fournit xserver-xorg-core doit être supprimé.

Suppression de xserver-xorg-core-lts-wily (2:1.17.2-1ubuntu9.1~trusty1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Sélection du paquet libwayland-egl1-mesa:amd64 précédemment désélectionné.
(Lecture de la base de données... 188078 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libwayland-egl1-mesa_11.2.0-1ubuntu1_amd64.deb ...
Dépaquetage de libwayland-egl1-mesa:amd64 (11.2.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
dpkg: libegl1-mesa-lts-wily:amd64 : problème de dépendance, mais suppression comme demandé :
 libwayland-egl1-mesa:amd64 dépend de libegl1-mesa (= 11.2.0-1ubuntu1) ; cependant :
  Le paquet libegl1-mesa n'est pas installé.
  Le paquet libegl1-mesa-lts-wily:amd64 qui fournit libegl1-mesa doit être supprimé.
 libqt5gui5:amd64 dépend de libegl1-mesa (>= 7.8.1) | libegl1-x11 ; cependant :
  Le paquet libegl1-mesa n'est pas installé.
  Le paquet libegl1-mesa-lts-wily:amd64 qui fournit libegl1-mesa doit être supprimé.
  Le paquet libegl1-x11 n'est pas installé.
  Le paquet libegl1-mesa-lts-wily:amd64 qui fournit libegl1-x11 doit être supprimé.
 libwebkit2gtk-4.0-37-gtk2:amd64 dépend de libegl1-mesa (>= 7.8.1) | libegl1-x11 ; cependant :
  Le paquet libegl1-mesa n'est pas installé.
  Le paquet libegl1-mesa-lts-wily:amd64 qui fournit libegl1-mesa doit être supprimé.
  Le paquet libegl1-x11 n'est pas installé.
  Le paquet libegl1-mesa-lts-wily:amd64 qui fournit libegl1-x11 doit être supprimé.
 
(Lecture de la base de données... 188086 fichiers et répertoires déjà installés.)
Suppression de libegl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
Sélection du paquet libegl1-mesa:amd64 précédemment désélectionné.
(Lecture de la base de données... 188076 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libegl1-mesa_11.2.0-1ubuntu1_amd64.deb ...
Dépaquetage de libegl1-mesa:amd64 (11.2.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
(Lecture de la base de données... 188086 fichiers et répertoires déjà installés.)
Suppression de libgbm1-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1) ...
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libgbm.so.1.0.0 en /usr/lib/x86_64-linux-gnu/old.libgbm.so.1.0.0 par libgbm1-lts-wily »
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libgbm.so.1 en /usr/lib/x86_64-linux-gnu/old.libgbm.so.1 par libgbm1-lts-wily »
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/gbm/gbm_gallium_drm.so en /usr/lib/x86_64-linux-gnu/gbm/old.gbm_gallium_drm.so par libgbm1-lts-wily »
dpkg: libgl1-mesa-glx-lts-wily:amd64 : problème de dépendance, mais suppression comme demandé :
 libqtwebkit4:amd64 dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-wily:amd64 qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-wily:amd64 qui fournit libgl1 doit être supprimé.
 xorg dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-wily:amd64 qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-wily:amd64 qui fournit libgl1 doit être supprimé.
 gnome-session-bin dépend de libgl1-mesa-glx | libgl1 ; cependant :
  Le paquet libgl1-mesa-glx n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-wily:amd64 qui fournit libgl1-mesa-glx doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet l
Suppression de libgl1-mesa-glx-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
Sélection du paquet libgl1-mesa-glx:amd64 précédemment désélectionné.
(Lecture de la base de données... 188064 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgl1-mesa-glx_11.2.0-1ubuntu1_amd64.deb ...
Dépaquetage de libgl1-mesa-glx:amd64 (11.2.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
dpkg: libgl1-mesa-dri-lts-wily:amd64 : problème de dépendance, mais suppression comme demandé :
 libegl1-mesa:amd64 dépend de libgl1-mesa-dri (= 11.2.0-1ubuntu1) ; cependant :
  Le paquet libgl1-mesa-dri n'est pas installé.
  Le paquet libgl1-mesa-dri-lts-wily:amd64 qui fournit libgl1-mesa-dri doit être supprimé.
 xorg dépend de libgl1-mesa-dri ; cependant :
  Le paquet libgl1-mesa-dri n'est pas installé.
  Le paquet libgl1-mesa-dri-lts-wily:amd64 qui fournit libgl1-mesa-dri doit être supprimé.
 libgl1-mesa-glx:amd64 dépend de libgl1-mesa-dri (>= 7.2) ; cependant :
  Le paquet libgl1-mesa-dri n'est pas installé.
  Le paquet libgl1-mesa-dri-lts-wily:amd64 qui fournit libgl1-mesa-dri doit être supprimé.
 qml-module-qtquick2:amd64 dépend de libgl1-mesa-dri | libgl1 ; cependant :
  Le paquet libgl1-mesa-dri n'est pas installé.
  Le paquet libgl1-mesa-dri-lts-wily:amd64 qui fournit libgl1-mesa-dri doit être supprimé.
  Le paquet libgl1 n'est pas installé.
  Le paquet libgl1-mesa-glx-lts-wi
(Lecture de la base de données... 188076 fichiers et répertoires déjà installés.)
Suppression de libgl1-mesa-dri-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1) ...
Sélection du paquet libgl1-mesa-dri:amd64 précédemment désélectionné.
(Lecture de la base de données... 188057 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgl1-mesa-dri_11.2.0-1ubuntu1_amd64.deb ...
Dépaquetage de libgl1-mesa-dri:amd64 (11.2.0-1ubuntu1) ...
dpkg: libglapi-mesa-lts-wily:amd64 : problème de dépendance, mais suppression comme demandé :
 libgl1-mesa-glx:amd64 dépend de libglapi-mesa (= 11.2.0-1ubuntu1) ; cependant :
  Le paquet libglapi-mesa n'est pas installé.
  Le paquet libglapi-mesa-lts-wily:amd64 qui fournit libglapi-mesa doit être supprimé.

(Lecture de la base de données... 188076 fichiers et répertoires déjà installés.)
Suppression de libglapi-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
Sélection du paquet libglapi-mesa:amd64 précédemment désélectionné.
(Lecture de la base de données... 188068 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libglapi-mesa_11.2.0-1ubuntu1_amd64.deb ...
Dépaquetage de libglapi-mesa:amd64 (11.2.0-1ubuntu1) ...
Sélection du paquet libllvm3.8:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libllvm3.8_1%3a3.8-2ubuntu1_amd64.deb ...
Dépaquetage de libllvm3.8:amd64 (1:3.8-2ubuntu1) ...
Sélection du paquet xserver-xorg-core précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-core_2%3a1.18.3-1ubuntu2_amd64.deb ...
Dépaquetage de xserver-xorg-core (2:1.18.3-1ubuntu2) ...
Sélection du paquet xserver-xorg-input-evdev précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-input-evdev_1%3a2.10.1-1ubuntu2_amd64.deb ...
Dépaquetage de xserver-xorg-input-evdev (1:2.10.1-1ubuntu2) ...
Sélection du paquet xserver-xorg-input-synaptics précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-input-synaptics_1.8.2-1ubuntu3_amd64.deb ...
Dépaquetage de xserver-xorg-input-synaptics (1.8.2-1ubuntu3) ...
Sélection du paquet xserver-xorg-input-vmmouse précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-input-vmmouse_1%3a13.1.0-1ubuntu2_amd64.deb ...
Dépaquetage de xserver-xorg-input-vmmouse (1:13.1.0-1ubuntu2) ...
Sélection du paquet xserver-xorg-input-wacom précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-input-wacom_1%3a0.32.0-0ubuntu3_amd64.deb ...
Dépaquetage de xserver-xorg-input-wacom (1:0.32.0-0ubuntu3) ...
Sélection du paquet xserver-xorg-input-all précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-input-all_1%3a7.7+13ubuntu3_amd64.deb ...
Dépaquetage de xserver-xorg-input-all (1:7.7+13ubuntu3) ...
Sélection du paquet libxatracker2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libxatracker2_11.2.0-1ubuntu1_amd64.deb ...
Dépaquetage de libxatracker2:amd64 (11.2.0-1ubuntu1) ...
Sélection du paquet xserver-xorg-video-amdgpu précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-amdgpu_1.0.1-1build2_amd64.deb ...
Dépaquetage de xserver-xorg-video-amdgpu (1.0.1-1build2) ...
Sélection du paquet xserver-xorg-video-radeon précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-radeon_1%3a7.7.0-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-radeon (1:7.7.0-1) ...
Sélection du paquet xserver-xorg-video-ati précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-ati_1%3a7.7.0-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-ati (1:7.7.0-1) ...
Sélection du paquet xserver-xorg-video-fbdev précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-fbdev_1%3a0.4.4-1build5_amd64.deb ...
Dépaquetage de xserver-xorg-video-fbdev (1:0.4.4-1build5) ...
Sélection du paquet xserver-xorg-video-nouveau précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-nouveau_1%3a1.0.12-1build2_amd64.deb ...
Dépaquetage de xserver-xorg-video-nouveau (1:1.0.12-1build2) ...
Sélection du paquet xserver-xorg-video-vesa précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-vesa_1%3a2.3.4-1build2_amd64.deb ...
Dépaquetage de xserver-xorg-video-vesa (1:2.3.4-1build2) ...
Sélection du paquet xserver-xorg-video-vmware précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-vmware_1%3a13.1.0-2ubuntu3_amd64.deb ...
Dépaquetage de xserver-xorg-video-vmware (1:13.1.0-2ubuntu3) ...
Sélection du paquet xserver-xorg-video-all précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-all_1%3a7.7+13ubuntu3_amd64.deb ...
Dépaquetage de xserver-xorg-video-all (1:7.7+13ubuntu3) ...
Sélection du paquet xserver-xorg-video-intel précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-intel_2%3a2.99.917+git20160325-1ubuntu1_amd64.deb ...
Dépaquetage de xserver-xorg-video-intel (2:2.99.917+git20160325-1ubuntu1) ...
Sélection du paquet xserver-xorg-video-qxl précédemment désélectionné.
Préparation du dépaquetage de .../xserver-xorg-video-qxl_0.1.4-3ubuntu3_amd64.deb ...
Dépaquetage de xserver-xorg-video-qxl (0.1.4-3ubuntu3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de libllvm3.8:amd64 (1:3.8-2ubuntu1) ...
Paramétrage de libgl1-mesa-dri:amd64 (11.2.0-1ubuntu1) ...
Installation de la nouvelle version du fichier de configuration /etc/drirc ...
Paramétrage de libegl1-mesa:amd64 (11.2.0-1ubuntu1) ...
update-alternatives: utilisation de « /usr/lib/x86_64-linux-gnu/mesa-egl/ld.so.conf » pour fournir « /etc/ld.so.conf.d/x86_64-linux-gnu_EGL.conf » (x86_64-linux-gnu_egl_conf) en mode automatique
Paramétrage de libglapi-mesa:amd64 (11.2.0-1ubuntu1) ...
Paramétrage de libgl1-mesa-glx:amd64 (11.2.0-1ubuntu1) ...
update-alternatives: utilisation de « /usr/lib/x86_64-linux-gnu/mesa/ld.so.conf » pour fournir « /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf » (x86_64-linux-gnu_gl_conf) en mode automatique
Paramétrage de xserver-xorg-core (2:1.18.3-1ubuntu2) ...
Paramétrage de xserver-xorg-input-evdev (1:2.10.1-1ubuntu2) ...
Paramétrage de xserver-xorg-input-synaptics (1.8.2-1ubuntu3) ...
Paramétrage de xserver-xorg-input-vmmouse (1:13.1.0-1ubuntu2) ...
Paramétrage de xserver-xorg-input-wacom (1:0.32.0-0ubuntu3) ...
Paramétrage de xserver-xorg-input-all (1:7.7+13ubuntu3) ...
Paramétrage de xserver-xorg (1:7.7+13ubuntu3) ...
Paramétrage de libwayland-egl1-mesa:amd64 (11.2.0-1ubuntu1) ...
Paramétrage de libxatracker2:amd64 (11.2.0-1ubuntu1) ...
Paramétrage de xserver-xorg-video-amdgpu (1.0.1-1build2) ...
Paramétrage de xserver-xorg-video-radeon (1:7.7.0-1) ...
Paramétrage de xserver-xorg-video-ati (1:7.7.0-1) ...
Paramétrage de xserver-xorg-video-fbdev (1:0.4.4-1build5) ...
Paramétrage de xserver-xorg-video-nouveau (1:1.0.12-1build2) ...
Paramétrage de xserver-xorg-video-vesa (1:2.3.4-1build2) ...
Paramétrage de xserver-xorg-video-vmware (1:13.1.0-2ubuntu3) ...
Paramétrage de xserver-xorg-video-all (1:7.7+13ubuntu3) ...
Paramétrage de xserver-xorg-video-intel (2:2.99.917+git20160325-1ubuntu1) ...
Paramétrage de xserver-xorg-video-qxl (0.1.4-3ubuntu3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu2) ...

   

3) mises à jour :
Par la commande "sudo apt update" puis la commande "sudo apt full-upgrade"

malbo@malbo-virtual-machine:~$ sudo apt update
Réception de:1 http://archive.ubuntu.com/ubuntu xenial InRelease [247 kB]
Atteint:2 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
Atteint:3 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
Atteint:4 http://archive.ubuntu.com/ubuntu xenial-security InRelease
Réception de:5 http://archive.ubuntu.com/ubuntu xenial/universe Sources [7 601 kB]
Réception de:6 http://archive.ubuntu.com/ubuntu xenial/main amd64 DEP-11 Metadata [646 kB]              
Réception de:7 http://archive.ubuntu.com/ubuntu xenial/main DEP-11 64x64 Icons [405 kB]                 
Réception de:8 http://archive.ubuntu.com/ubuntu xenial/restricted amd64 DEP-11 Metadata [186 B]         
Réception de:9 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages [7 308 kB]               
Réception de:10 http://archive.ubuntu.com/ubuntu xenial/universe i386 Packages [7 286 kB]               
Réception de:11 http://archive.ubuntu.com/ubuntu xenial/universe amd64 DEP-11 Metadata [2 054 kB]       
Réception de:12 http://archive.ubuntu.com/ubuntu xenial/universe DEP-11 64x64 Icons [7 480 kB]          
Réception de:13 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 DEP-11 Metadata [13,9 kB]      
Réception de:14 http://archive.ubuntu.com/ubuntu xenial/multiverse DEP-11 64x64 Icons [245 kB]          
33,3 Mo réceptionnés en 57s (580 ko/s)                                                                  
AppStream cache update completed, but some metadata was ignored due to errors.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
2 packages can be upgraded. Run 'apt list --upgradable' to see them.
malbo@malbo-virtual-machine:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libllvm3.6
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
Les NOUVEAUX paquets suivants seront installés :
  libcgi-fast-perl libcgi-pm-perl libfcgi-perl
Les paquets suivants seront mis à jour :
  libparse-debianchangelog-perl xorg
2 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 281 ko dans les archives.
Après cette opération, 578 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu xenial/main amd64 libcgi-pm-perl all 4.26-1 [185 kB]
Réception de:2 http://archive.ubuntu.com/ubuntu xenial/main amd64 libfcgi-perl amd64 0.77-1build1 [32,3 kB]
Réception de:3 http://archive.ubuntu.com/ubuntu xenial/main amd64 libcgi-fast-perl all 1:2.10-1 [10,2 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu xenial/main amd64 libparse-debianchangelog-perl all 1.2.0-8 [50,4 kB]
Réception de:5 http://archive.ubuntu.com/ubuntu xenial/main amd64 xorg amd64 1:7.7+13ubuntu3 [2 988 B]
281 ko réceptionnés en 0s (314 ko/s) 
Sélection du paquet libcgi-pm-perl précédemment désélectionné.
(Lecture de la base de données... 188279 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libcgi-pm-perl_4.26-1_all.deb ...
Dépaquetage de libcgi-pm-perl (4.26-1) ...
Sélection du paquet libfcgi-perl précédemment désélectionné.
Préparation du dépaquetage de .../libfcgi-perl_0.77-1build1_amd64.deb ...
Dépaquetage de libfcgi-perl (0.77-1build1) ...
Sélection du paquet libcgi-fast-perl précédemment désélectionné.
Préparation du dépaquetage de .../libcgi-fast-perl_1%3a2.10-1_all.deb ...
Dépaquetage de libcgi-fast-perl (1:2.10-1) ...
Préparation du dépaquetage de .../libparse-debianchangelog-perl_1.2.0-8_all.deb ...
Dépaquetage de libparse-debianchangelog-perl (1.2.0-8) sur (1.2.0-1ubuntu1) ...
Préparation du dépaquetage de .../xorg_1%3a7.7+13ubuntu3_amd64.deb ...
Dépaquetage de xorg (1:7.7+13ubuntu3) sur (1:7.7+1ubuntu8.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de libcgi-pm-perl (4.26-1) ...
Paramétrage de libfcgi-perl (0.77-1build1) ...
Paramétrage de libcgi-fast-perl (1:2.10-1) ...
Paramétrage de libparse-debianchangelog-perl (1.2.0-8) ...
Paramétrage de xorg (1:7.7+13ubuntu3) ...

4) Etat des lieux après réparation :

malbo@malbo-virtual-machine:~$ dpkg -l|grep 1:7.7+13ubuntu3
ii  x11-common                                    1:7.7+13ubuntu3                            all          X Window System (X.Org) infrastructure
ii  xorg                                          1:7.7+13ubuntu3                            amd64        X.Org X Window System
ii  xserver-xorg                                  1:7.7+13ubuntu3                            amd64        X.Org X server
ii  xserver-xorg-input-all                        1:7.7+13ubuntu3                            amd64        X.Org X server -- input driver metapackage
ii  xserver-xorg-video-all                        1:7.7+13ubuntu3                            amd64        X.Org X server -- output driver metapackage

On a bien les 5 paquets qui sont au même indice d'évolution (le bon) 1:7.7+13ubuntu3 et c'est pour moi la preuve que la réparation de la mise à niveau est accomplie.

5) traces de lts-wily :

malbo@malbo-virtual-machine:~$ dpkg -l|grep lts-wily
rc  libegl1-mesa-lts-wily:amd64                   11.0.2-1ubuntu4~trusty1                    amd64        free implementation of the EGL API -- runtime
rc  libgbm1-lts-wily:amd64                        11.0.2-1ubuntu4~trusty1                    amd64        generic buffer management API -- runtime
rc  libgl1-mesa-dri-lts-wily:amd64                11.0.2-1ubuntu4~trusty1                    amd64        free implementation of the OpenGL API -- DRI modules
rc  libgl1-mesa-glx-lts-wily:amd64                11.0.2-1ubuntu4~trusty1                    amd64        free implementation of the OpenGL API -- GLX runtime
rc  libglapi-mesa-lts-wily:amd64                  11.0.2-1ubuntu4~trusty1                    amd64        free implementation of the GL API -- shared library
rc  libgles1-mesa-lts-wily:amd64                  11.0.2-1ubuntu4~trusty1                    amd64        free implementation of the OpenGL|ES 1.x API -- runtime
rc  libgles2-mesa-lts-wily:amd64                  11.0.2-1ubuntu4~trusty1                    amd64        free implementation of the OpenGL|ES 2.x API -- runtime
rc  libwayland-egl1-mesa-lts-wily:amd64           11.0.2-1ubuntu4~trusty1                    amd64        implementation of the Wayland EGL platform -- runtime
rc  libxatracker2-lts-wily:amd64                  11.0.2-1ubuntu4~trusty1                    amd64        X acceleration library -- runtime
ii  linux-generic-lts-wily                        4.4.0.17.18                                amd64        Complete Generic Linux kernel and headers (dummy transitional package)
ii  linux-headers-generic-lts-wily                4.4.0.17.18                                amd64        Generic Linux kernel headers (dummy transitional package)
ii  linux-signed-generic-lts-wily                 4.4.0.17.18                                amd64        Complete Signed Generic Linux kernel and headers (dummy transitional package)
rc  xserver-xorg-core-lts-wily                    2:1.17.2-1ubuntu9.1~trusty1                amd64        Xorg X server - core server
rc  xserver-xorg-lts-wily                         1:7.7+7ubuntu4~trusty1                     amd64        X.Org X server
rc  xserver-xorg-video-intel-lts-wily             2:2.99.917+git20150808-0ubuntu4~trusty2    amd64        X.Org X server -- Intel i8xx, i9xx display driver
rc  xserver-xorg-video-openchrome-lts-wily        1:0.3.3-1ubuntu1~trusty1                   amd64        X.Org X server -- VIA display driver
rc  xserver-xorg-video-vmware-lts-wily            1:13.1.0-0ubuntu1build2~trusty1            amd64        X.Org X server -- VMware display driver
malbo@malbo-virtual-machine:~$ 

Il reste les fichiers de configuration de certains paquets (lignes commençant par "rc") qui sont inoffensifs et qu'on pourra supprimer si on le souhaite. Il reste 3 paquets relatifs au noyau dont la présence est normale à ce stade à mon avis : il y a encore des entrées pour l'ancien noyau (celui de Ubuntu 14.04.4) dans le menu Grub, je suppose que c'est pour cette raison que ces 3 paquets ont été conservés.

En résumé, au redémarrage après mise à niveau, si on n'obtient pas de session graphique et qu'on arrive seulement à se connecter en console par Ctrl+Alt+F1, il ne faut pas faire d'emblée les mises à jour parce que ça foutrait la pagaille à cause du bug #1566540 : ce qu'il faut faire en priorité, c'est l'installation du paquet xserver-xorg comme indiqué dans la procédure ci-dessus.

Dernière modification par malbo (Le 08/04/2016, à 08:54)

Hors ligne

#35 Le 08/04/2016, à 14:27

Kieran

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Question peut-être stupide (ou pas) mais pourquoi migrer vers la 16.04 alors qu'elle n'est pas encore prête ?

Hors ligne

#36 Le 08/04/2016, à 15:04

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

@Ciryon  : Tu as raison de considérer qu'elle n'est pas prête puisque la proposition officielle de mise à niveau de 14.04 vers 16.04 devrait être faite à l'été 2016 comme précisé par alca94 dans le post #13. Mais ça m'intéresse de tester même si c'est prématuré. A titre de comparaison, j'avais testé dans ce fil la mise à niveau de 12.04 vers 14.04 et chez moi cette mise à niveau fonctionnait bien à partir du 31 mars 2014 soit environ deux semaines avant la sortie officielle de la 14.04.

Dernière modification par malbo (Le 08/04/2016, à 15:13)

Hors ligne

#37 Le 08/04/2016, à 16:41

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

J'applique ma procédure du post #33 après un essai de mise à jour depuis 14.04.2 vers 16.04. Voici ce que ça donne dans cet extrait du fichier /var/log/apt/history.log :

Start-Date: 2016-04-08  15:51:25
Commandline: apt-get install xserver-xorg
Requested-By: malbo (1000)
Install: xserver-xorg-input-all:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-input-synaptics:amd64 (1.8.2-1ubuntu3, automatic), xserver-xorg:amd64 (1:7.7+13ubuntu3), xserver-xorg-video-qxl:amd64 (0.1.4-3ubuntu3, automatic), xserver-xorg-video-vesa:amd64 (1:2.3.4-1build2, automatic), xserver-xorg-video-nouveau:amd64 (1:1.0.12-1build2, automatic), xserver-xorg-video-amdgpu:amd64 (1.0.1-1build2, automatic), xserver-xorg-core:amd64 (2:1.18.3-1ubuntu2, automatic), xserver-xorg-video-fbdev:amd64 (1:0.4.4-1build5, automatic), libxatracker2:amd64 (11.2.0-1ubuntu1, automatic), xserver-xorg-input-wacom:amd64 (1:0.32.0-0ubuntu3, automatic), xserver-xorg-input-vmmouse:amd64 (1:13.1.0-1ubuntu2, automatic), libllvm3.8:amd64 (1:3.8-2ubuntu1, automatic), libdrm-amdgpu1:amd64 (2.4.67-1, automatic), xserver-xorg-video-intel:amd64 (2:2.99.917+git20160325-1ubuntu1, automatic), xserver-xorg-video-vmware:amd64 (1:13.1.0-2ubuntu3, automatic), xserver-xorg-input-evdev:amd64 (1:2.10.1-1ubuntu2, automatic), xserver-xorg-video-all:amd64 (1:7.7+13ubuntu3, automatic), xserver-xorg-video-ati:amd64 (1:7.7.0-1, automatic), xserver-xorg-video-radeon:amd64 (1:7.7.0-1, automatic)
Remove: xserver-xorg-lts-utopic:amd64 (1:7.7+7ubuntu2~trusty1), xserver-xorg-input-evdev-lts-utopic:amd64 (1:2.9.0-1ubuntu2~trusty1), xserver-xorg-core-lts-utopic:amd64 (2:1.16.0-1ubuntu1.2~trusty2), xserver-xorg-video-modesetting-lts-utopic:amd64 (0.9.0-1build1~trusty1)
End-Date: 2016-04-08  15:51:47

Start-Date: 2016-04-08  15:55:36
Commandline: apt full-upgrade
Requested-By: malbo (1000)
Install: libcgi-fast-perl:amd64 (1:2.10-1, automatic), libfcgi-perl:amd64 (0.77-1build1, automatic), libcgi-pm-perl:amd64 (4.26-1, automatic)
Upgrade: xserver-xorg-video-amdgpu:amd64 (1.0.1-1build2, 1.1.0-1), libparse-debianchangelog-perl:amd64 (1.2.0-1ubuntu1, 1.2.0-8), python3-brlapi:amd64 (5.3.1-1ubuntu3, 5.3.1-2ubuntu1), libbrlapi0.6:amd64 (5.3.1-1ubuntu3, 5.3.1-2ubuntu1), xbrlapi:amd64 (5.3.1-1ubuntu3, 5.3.1-2ubuntu1), ubuntu-docs:amd64 (16.04.2, 16.04.3), libmirprotobuf3:amd64 (0.20.3+16.04.20160322-0ubuntu1, 0.21.0+16.04.20160330-0ubuntu1), libmirclient9:amd64 (0.20.3+16.04.20160322-0ubuntu1, 0.21.0+16.04.20160330-0ubuntu1), brltty:amd64 (5.3.1-1ubuntu3, 5.3.1-2ubuntu1), xorg:amd64 (1:7.7+1ubuntu8.1, 1:7.7+13ubuntu3), libmircommon5:amd64 (0.20.3+16.04.20160322-0ubuntu1, 0.21.0+16.04.20160330-0ubuntu1)
End-Date: 2016-04-08  15:58:41

Le problème, c'est qu'au redémarrage, je n'ai plus de session graphique : c'est encore plus pourri que pour la mise à niveau depuis 14.04.4 et je suis obligé de réparer en console (en passant par Ctrl+Alt+F1). Heureusement, il se trouve qu'une commande unique est capable de réparer - du fait qu'elle entraîne quelques purges bienfaisantes - comme on peut voir dans cet extrait du /var/log/apt/history.log :

Start-Date: 2016-04-08  16:10:22
Commandline: apt-get remove --purge libegl1-mesa-lts-utopic
Requested-By: malbo (1000)
Install: libglapi-mesa:amd64 (11.2.0-1ubuntu1, automatic), libegl1-mesa:amd64 (11.2.0-1ubuntu1, automatic), libwayland-egl1-mesa:amd64 (11.2.0-1ubuntu1, automatic), libgl1-mesa-dri:amd64 (11.2.0-1ubuntu1, automatic), libgl1-mesa-glx:amd64 (11.2.0-1ubuntu1, automatic)
Purge: libgbm1-lts-utopic:amd64 (10.3.2-0ubuntu1~trusty2), libwayland-egl1-mesa-lts-utopic:amd64 (10.3.2-0ubuntu1~trusty2), libegl1-mesa-lts-utopic:amd64 (10.3.2-0ubuntu1~trusty2), libgl1-mesa-glx-lts-utopic:amd64 (10.3.2-0ubuntu1~trusty2), libglapi-mesa-lts-utopic:amd64 (10.3.2-0ubuntu1~trusty2), libgl1-mesa-dri-lts-utopic:amd64 (10.3.2-0ubuntu1~trusty2)
End-Date: 2016-04-08  16:10:35

Elle me débarrasse des moignons de fichiers lts-utopic qui perturbaient et m'installe à la place les bons paquets. Après cette simple commande, je peux retrouver ma session graphique au prochain démarrage

Dernière modification par malbo (Le 08/04/2016, à 16:50)

Hors ligne

#38 Le 08/04/2016, à 17:16

JLK

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Je suggère de mettre l'importance du bug #1566540 sur High. Ça va peut être accélérer l'armada de développeur de Canonical, qui sait ?

Hors ligne

#39 Le 09/04/2016, à 19:29

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

ça recommence à merder sur les serveurs [EDIT le 10 avril 2016 : en fait, ce n'est pas un pb avec les serveurs, c'est autre chose mais je ne sais pas quoi] avec "Somme de contrôle de hachage incohérente" : je n'arrive plus à faire mes tests de mise à niveau. Cela se termine par une "Restauration du système dans son état d'origine" :

Erreur lors de la mise à jour 

Un problème est survenu lors de la mise à jour. Ceci est généralement 
dû à un problème de réseau. Veuillez vérifier votre connexion au 
réseau et réessayer. 

W:Impossible de récupérer 
http://archive.ubuntu.com/ubuntu/dists/xenial/main/i18n/Translation-fr 
Somme de contrôle de hachage incohérente 
, W:Impossible de récupérer 
http://archive.ubuntu.com/ubuntu/dists/xenial/multiverse/i18n/Translation-fr 
Somme de contrôle de hachage incohérente 
, W:Impossible de récupérer 
http://archive.ubuntu.com/ubuntu/dists/xenial/restricted/i18n/Translation-fr 
Somme de contrôle de hachage incohérente 
, W:Impossible de récupérer 
http://archive.ubuntu.com/ubuntu/dists/xenial/universe/i18n/Translation-fr 
Somme de contrôle de hachage incohérente 
, E:Le téléchargement de quelques fichiers d'index a échoué, ils ont 
été ignorés, ou les anciens ont été utilisés à la place. 


Restauration du système dans son état d'origine

Annulation
Lecture des listes de paquets… Terminé         
Construction de l'arbre des dépendances         
Lecture des informations d'état… Terminé       
Construction des structures de données… Terminé
malbo@malbo-virtual-machine:~$ 

Dernière modification par malbo (Le 10/04/2016, à 08:44)

Hors ligne

#40 Le 12/04/2016, à 14:51

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Le ménage a été fait dans les ReleaseNotes de Xenial : on peut lire en bas de la page : "XenialXerus/ReleaseNotes (last edited 2016-04-11 20:52:58 by brian-murray)" donc c'est un homme de qualité qui a fait cette basse besogne. Le paragraphe dont j'avais fait une copie dans le post #17 a été supprimé. On pourrait supposé que c'est parce que tout a été réglé et que tout est pour le mieux mais je viens de faire des essais et je peux affirmer que la mise à niveau par internet de 14.04 vers 16.04 continue à merder et que le bug #1566540 - initié par le même Brian Murray - n'est pas du tout résolu. Il y a une chose qu'il faut garder en tête pour ceux qui voudront tenter l'aventure de la mise à niveau 14.04 vers 16.04 : dans les tentatives et contorsions pour tenter de faire fonctionner 16.04 après mise à niveau (ça se fait après passage en console par Ctrl + Alt + F1), il faudra surveiller attentivement les commandes pour lesquelles on voit que le paquet ubuntu-desktop est supprimé. On doit accepter la commande en question et on doit donc laisser le paquet ubuntu-desktop se faire supprimer (*) mais juste après - dans la foulée et surtout sans redémarrer - il faut passer immédiatement la commande d'installation de ubuntu-desktop :

sudo apt-get install ubuntu-desktop

Cette commande va entraîner l'installation des "bons" paquets.
Moyennant qu'on respecte cette règle, on arrive à réparer Xenial, que l'on vienne d'une 14.04.2, d'une 14.04.3 ou d'une 14.04.4. La plus pourrie étant la mise à niveau depuis 14.04.2 (équipée des paquets lts-utopic), la moins pénible étant la mise à niveau depuis 14.04.4 (équipée des paquets lts-wily).

(*) On est obligé d'accepter cette purge pour arriver à se débarrasser des reliquats de 14.04, sinon on reste dans une situation bloquée.

Dernière modification par malbo (Le 12/04/2016, à 15:54)

Hors ligne

#41 Le 12/04/2016, à 17:35

JLK

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

malbo a écrit :

Le ménage a été fait dans les ReleaseNotes de Xenial : on peut lire en bas de la page : "XenialXerus/ReleaseNotes (last edited 2016-04-11 20:52:58 by brian-murray)" donc c'est un homme de qualité qui a fait cette basse besogne. Le paragraphe dont j'avais fait une copie dans le post #17 a été supprimé. On pourrait supposé que c'est parce que tout a été réglé et que tout est pour le mieux mais je viens de faire des essais et je peux affirmer que la mise à niveau par internet de 14.04 vers 16.04 continue à merder et que le bug #1566540 - initié par le même Brian Murray - n'est pas du tout résolu. Il y a une chose qu'il faut garder en tête pour ceux qui voudront tenter l'aventure de la mise à niveau 14.04 vers 16.04 : dans les tentatives et contorsions pour tenter de faire fonctionner 16.04 après mise à niveau (ça se fait après passage en console par Ctrl + Alt + F1), il faudra surveiller attentivement les commandes pour lesquelles on voit que le paquet ubuntu-desktop est supprimé. On doit accepter la commande en question et on doit donc laisser le paquet ubuntu-desktop se faire supprimer (*) mais juste après - dans la foulée et surtout sans redémarrer - il faut passer immédiatement la commande d'installation de ubuntu-desktop :

sudo apt-get install ubuntu-desktop

Cette commande va entraîner l'installation des "bons" paquets.
Moyennant qu'on respecte cette règle, on arrive à réparer Xenial, que l'on vienne d'une 14.04.2, d'une 14.04.3 ou d'une 14.04.4. La plus pourrie étant la mise à niveau depuis 14.04.2 (équipée des paquets lts-utopic), la moins pénible étant la mise à niveau depuis 14.04.4 (équipée des paquets lts-wily).

(*) On est obligé d'accepter cette purge pour arriver à se débarrasser des reliquats de 14.04, sinon on reste dans une situation bloquée.

Ce n'est pas une mince affaire.
Canonical est-il vraiment au courant, à 9 jours de la version finale, d'après son planning de publication ?

Hors ligne

#42 Le 12/04/2016, à 17:47

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Pas de panique : pour ceux qui vont se planter, il y a toujours la bonne vieille méthode : https://doc.ubuntu-fr.org/reinstallation_ubuntu
C'est celle que je propose à tous ceux qui ont un Ubuntu qui ne fonctionne pas après mise à niveau.

Hors ligne

#43 Le 13/04/2016, à 07:50

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Lors de la mise à niveau 14.04 vers 16.04, on voit apparaître ceci au sujet du Fichier de configuration "/etc/default/rcs" :
mini_719874Capturedu20160413062145.png

EDIT le 1 Août 2016 : pour ceux qui font la mise à niveau depuis le Gestionnaire de mises à jour, il y a le message suivant au cours de la mise à niveau : Remplacer le fichier de configuration personnalisé « /etc/default/rcS » ?. Il faut cliquer sur le bouton "Conserver" si on est en dual-boot avec Windows

Pour ceux qui sont en dual-boot avec Windows, je conseille de sélectionner le choix par défaut, c'est à dire de taper n et de valider par la touche Entrée. (*)
Après que la mise à niveau est accomplie et qu'on a réussi à la réparer tant bien que mal, on peut s'intéresser aux conséquences du choix précédent en passant la commande "timedatectl" :
mini_493376Capturedu20160413073346.png 
On peut voir la ligne "RTC in local TZ: yes", elle signifie que l'horloge du Bios sera laissée à l'heure locale. C'est ce qu'il convient de faire pour la cohabitation avec Windows parce que ce dernier met toujours l'horloge du Bios à l'heure locale. Par contre, on peut voir un Warning qui signale que ça peut nuire au bon fonctionnement de Ubuntu. Moi je me fous de cette mise en garde et je conserve "RTC in local TZ: yes". J'ai fait comme ça pour Ubuntu 15.10 et ça n'a pas entraîné de problème malgré que j'avais le même warning. Chez moi, c'est donc Windows qui a la charge de mettre à l'heure l'horloge du Bios, Ubuntu n'a pas le droit de la modifier, il peut seulement la lire et s'en servir.

(*) Pour ceux qui n'ont pas de Windows dans leur ordi, c'est "y" qu'il faut taper pour sélectionner la version du responsable du paquet. Quant à ceux qui sont en dual-boot avec Windows et qui choisiraient de taper y, ça va se traduire après mise à niveau par "RTC in local TZ: no" ce qui signifie que l'horloge du Bios va être mise à l'heure UTC quand ils vont faire une session Ubuntu et elle va être mise automatiquement à l'heure locale lors d'une session Windows. EDIT le 27-7-2016 : pour ceux-là, il suffira de passer la commande indiquée dans ce post pour arrêter de s'emmerder avec ce pb d'horloge.

Dernière modification par malbo (Le 01/08/2016, à 09:50)

Hors ligne

#44 Le 20/04/2016, à 13:15

GenLinux

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Bonjour,

Je me pose une question relative à un PPA : celui de Dolphin-emu.
Sous les versions 12.04 et 14.04, il faut ajouter un deuxième PPA pour avoir certaines dépendance à jour :

ppa:dolphin-emu/gcc-for-dolphin

Vaudrait-il mieux que j'enlève ce PPA avant l'upgrade (quit à avoir plein de logiciel "installé devenu obsolète") ou l'enlever après l'upgrade ?
Je le sens mal ces histoires de PPA (ça sera ma première migration)...


Dell Inspiron N7110 - CPU = i5 2410M @2,30 GHz - GPU = Nvidia GT 525M
OS : W$10 Famille 64 bits SP1 (1% - jeux commerciaux) - Xubuntu 16.04.x 64 bits (99% - émulation en tout genre, bureautique, Internet,...)

Hors ligne

#45 Le 20/04/2016, à 17:31

JLK

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Il me semble que la librairie du PPA m'avait causée pas mal de problème. J'ai dû faire une réinstallation propre.
À mon avis attends la venue de la 16.04, qui devrait sortir demain.

Hors ligne

#46 Le 21/04/2016, à 09:49

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Je viens de refaire des essais de mise à niveau par internet (*) depuis Ubuntu 14.04 vers Ubuntu 16.04 et je ne retrouve plus les problèmes précédents : le bug #1566540 semble être résolu ; je ne sais quelle est la modif déterminante qui a permis cela mais le fait est que ça fonctionne normalement à présent.
Essai à partir d'une installation de 14.04.3 (équipée des paquets lts-vivid) :
Après mise à niveau par internet, ça redémarre sur le noyau de la 16.04 et je peux faire la mise à jour - par "sudo apt update" puis "sudo apt full-upgrade" - puis supprimer tout ce qui reste de paquets lts-vivid indésirables en passant la commande "sudo apt remove --purge *lts-vivid" comme on peut voir dans cet extrait du fichier /var/log/apt/history.log :

Start-Date: 2016-04-21  09:20:51
Commandline: apt full-upgrade
Requested-By: malbo (1000)
Install: libcgi-fast-perl:amd64 (1:2.10-1, automatic), libfcgi-perl:amd64 (0.77-1build1, automatic), libcgi-pm-perl:amd64 (4.26-1, automatic)
Upgrade: libparse-debianchangelog-perl:amd64 (1.2.0-1ubuntu1, 1.2.0-8)
End-Date: 2016-04-21  09:20:57

Start-Date: 2016-04-21  09:27:12
Commandline: apt remove --purge *lts-vivid
Requested-By: malbo (1000)
Purge: xserver-xorg-lts-vivid:amd64 (3:9), xserver-xorg-video-vmware-lts-vivid:amd64 (), libwayland-egl1-mesa-lts-vivid:amd64 (3:9), linux-headers-generic-lts-vivid:amd64 (4.4.0.21.22), xserver-xorg-input-all-lts-vivid:amd64 (3:9), xserver-xorg-core-lts-vivid:amd64 (3:9), linux-generic-lts-vivid:amd64 (4.4.0.21.22), linux-signed-generic-lts-vivid:amd64 (4.4.0.21.22), xserver-xorg-video-all-lts-vivid:amd64 (3:9), libgl1-mesa-dri-lts-vivid:amd64 ()
End-Date: 2016-04-21  09:27:17

A l'issue de cette purge, le redémarrage se fait sans souci.

J'ai fait des essais de mise à niveau vers 16.04 depuis une installation de Ubuntu 14.04.2 (équipée des paquets lts-utopic) et aussi depuis une installation de Ubuntu 14.04.4 (équipée des paquets lts-wily) et c'est pareil : j'ai pu faire la mise à jour puis la purge des paquets lts-xxxx indésirables sans que ça casse le démarrage et sans dommage apparent.

(*) toujours de la même façon depuis le post #16, à savoir que depuis la session Ubuntu 14.04, je passe la commande  :

sudo do-release-upgrade --devel-release

Dernière modification par malbo (Le 21/04/2016, à 10:06)

Hors ligne

#47 Le 10/05/2016, à 14:54

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Ce matin, j'ai refait un essai de mise à niveau (*) de Ubuntu 14.04.4 vers Ubuntu 16.04, depuis une installation qui se trouve dans mon ordi Acer Aspire M5100-5F7N (voir dans ma signature). Au cours de l'install, j'ai eu a répondre pour le Fichier de configuration "/etc/default/rcs" et j'ai répondu N (voir post #43 plus haut) mais à part ça, pas de surprise et tout s'est bien passé. Au redémarrage, pas de souci non plus, je fais ma petite manip de mise à jour par "sudo apt update" puis "sudo apt full-upgrade" puis la purge des paquets lts-wily indésirables en passant la commande "sudo apt remove --purge *lts-wily". Cette purge a supprimé 8 paquets comme on peut voir dans cet extrait du fichier /var/log/apt/history.log :

Start-Date: 2016-05-10  14:33:51
Commandline: apt remove --purge *lts-wily
Requested-By: lepetitnicolas (1000)
Purge: xserver-xorg-input-all-lts-wily:amd64 (3:10), xserver-xorg-video-vmware-lts-wily:amd64 (), linux-generic-lts-wily:amd64 (4.4.0.22.23), xserver-xorg-lts-wily:amd64 (3:10), xserver-xorg-core-lts-wily:amd64 (3:10), libwayland-egl1-mesa-lts-wily:amd64 (3:10), libgl1-mesa-dri-lts-wily:amd64 (), xserver-xorg-video-all-lts-wily:amd64 (3:10)
End-Date: 2016-05-10  14:33:56

Au redémarrage après cette purge, Ubuntu 16.04 démarre sans souci. Tout a l'air de baigner.

(*) par la commande "sudo do-release-upgrade -d" (l'option -d, c'est pareil que l'option --devel-release que j'ai utilisée jusqu'ici)

Dernière modification par malbo (Le 10/05/2016, à 15:06)

Hors ligne

#48 Le 11/05/2016, à 16:04

malbo

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Procédure de mise à niveau anticipée de 14.04 vers 16.04 :
Applicable quelle que soit "l'étape de version LTS" de cette 14.04 (que son noyau soit 3.13.0-x, 3.16.0-x, 3.19.0-x ou 4.2.0-x, ça va marcher : voir nota)

Ce que je détaille ci-dessous est cohérent (à mon avis) avec le paragraphe 12.1 Rechercher uniquement des versions LTS de la doc "Mise à niveau (migration)". Lecteur, tu n'oublieras pas "à vos risques et périls" qui est mentionné dans cette doc au sujet de l'option -d utilisée ici.

1) vérifier qu'on va bien mettre à niveau vers la LTS (et pas vers une version intermédiaire) :
Pour cela, depuis la session 14.04, il faut passer la commande suivante dans un terminal :

cat /etc/update-manager/release-upgrades

Le résultat qui s'affiche dans le terminal doit renvoyer en dernière ligne :

Prompt=lts

Ce qui indique que la mise à niveau va rechercher uniquement une LTS

2) passer dans le terminal la commande de "bon père de famille" (avec l'option -c qui ne va pas lancer véritablement l'opération mais se limiter à vérifier l'existence d'une possibilité de mise à jour vers la LTS) :

sudo do-release-upgrade -c -d

Chez moi, voilà ce que ça donne :

malbo@monpc:~$ sudo do-release-upgrade -c -d
[sudo] password for malbo: 
Recherche d'une nouvelle version d'Ubuntu
Nouvelle version « 16.04 LTS » disponible.
Lancer « do-release-upgrade » pour mettre à niveau vers celle-ci.
malbo@monpc:~$ 

3) sûr de son fait et droit dans ses pantoufles, passer la véritable commande de mise à niveau :

sudo do-release-upgrade -d

Comme expliqué dans le paragraphe dont j'ai donné le lien au début du post, cette commande avec l'option -d est utilisable jusqu'à la sortie de la la première grosse mise à jour corrective de Xenial qui aura le numéro de version "16.04.1" et qui est prévue le 21 juillet 2016 pour Ubuntu (source). Pour les autres variantes de Ubuntu, ça devrait être également aux alentours de la même date. Après la sortie de 16.04.1, on devra passer la commande "sudo do-release-upgrade" sans l'option -d
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
EDIT le 7 mars 2018 : pris d'un gros doute sur le sujet, je passe les commandes suivantes depuis mon install de 14.04 : 

malbo@monpc:~$ sudo do-release-upgrade -c
[sudo] password for malbo: 
Recherche d'une nouvelle version d'Ubuntu
Nouvelle version « 16.04.4 LTS » disponible.
Lancer « do-release-upgrade » pour mettre à niveau vers celle-ci.
malbo@monpc:~$ sudo do-release-upgrade -c -d
Recherche d'une nouvelle version d'Ubuntu
Aucune nouvelle version trouvée
malbo@monpc:~$

Cela signifie qu'on de peut pas sauter une LTS, c'est à dire de passer de la version 14.04 à la version 18.04 en développement. La seule possibilité est de passer à la LTS suivante, c'est à dire 16.04
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------

nota : même si on a installé plusieurs HWE stack (voir ici) et qu'on n'a jamais fait le ménage pour virer les anciens noyaux, la mise à niveau fait le ménage : elle ne laisse que le noyau sur lequel la session Ubuntu 14.04 a été démarrée pour cette mise à niveau (tous les autres noyaux sont virés automatiquement). EDIT le 17 mai 2016 : je viens de revérifier ce point parce que je n'étais plus trop sûr mais c'est confirmé : avant mise à niveau, j'ai trois noyaux 3.13, 3.16 et 3.19 et volontairement je fais la mise à niveau depuis une session démarrée avec le noyau 3.16. Résultat des courses après mise à niveau : les noyaux 3.13 et 3.19 ont été virés, il ne reste que le noyau 3.16 depuis lequel la mise à niveau a été réalisée.

Dernière modification par malbo (Le 07/03/2018, à 06:17)

Hors ligne

#49 Le 13/05/2016, à 13:03

JLK

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Heureusement que la mise à niveau fait le ménage du côté des noyaux, ce qui peut constituer sur certaines configurations plusieurs Go de données occupés inutilement.

Hors ligne

#50 Le 16/05/2016, à 10:52

Slyvester

Re : [Résolu] Passage de 14.04 LTS à 16.04 LTS

Bonjour Malbo,

J'ai suivi ta procédure détaillée dans ton post du 11/05/2016 à 16:04 mais pour upgrader ma distribution Lubuntu 14.04.4 LTS. La mise à niveau a été très longue (2 heures) mais a été fructueuse à la fin. J'ai néanmoins préféré rester - tout au long de cette longue mise à niveau - dans la même session graphique, càd que je n'ai redémarré le p.c. que lorsque je n'avais plus de message m'indiquant que des mises-à-jour étaient encore disponibles. Je m'explique : j'ai d'abord démarré la mise à niveau via terminal avec les formules décrites dans ton post du 11/05/2016. Ensuite, j'ai saisi à plusieurs reprises - toujours dans la même session graphique -  cette formule que j'utilise pour mettre à jour mes trois distributions Linux (soit wattOS-R9−32Bits + SparkyLinux 4.3 & enfin Lubuntu 14.04.4 devenu Lubuntu 16.04 LTS) :
sudo apt update && sudo apt upgrade && sudo apt dist-upgrade && sudo apt install -f && sudo dpkg --configure -a && sudo apt-get autoremove.
De temps à autre, je nettoyais la configuration en purgeant les paquets :
dpkg -l |grep -i ^rc | cut -d " " -f 3 | xargs dpkg --purge
Je n'ai redémarré le p.c. que lorsque je n'ai eu plus aucun message sur le terminal. Puis-je donner la référence de ton post du 11/05/2016 à PC Astuces section Linux ?
En tout cas, grand merci pour ce post - sans oublier tous les autres relatifs à Ubuntu - qui m'a beaucoup aidé. J'étais persuadé que cela foirerait et que je me retrouverais avec un écran de la mort ou une session graphique bizarroïde, ... mais non, tout baigne.
A bientôt,
Slyvester.

Dernière modification par Slyvester (Le 28/05/2016, à 11:25)

Hors ligne