Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 15/05/2016, à 05:56

xubu1957

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

@ J5012

Le bug affecte la version 14.04 , en principe avec les dépôts "proposed" activés !

UbuntuUpdates a écrit :

Updates for release Trusty



Updated on    Package name    Release    Repository    Level    New Version
Old Version
05-13 22:06 UTC    libnl3    trusty    universe    updates    3.2.21-1ubuntu1.1
05-13 22:06 UTC    libnl3    trusty    main    updates    3.2.21-1ubuntu1.1
05-13 17:07 UTC    libnl3    trusty    universe    updates    *DELETED*
3.2.21-1ubuntu1
05-13 17:07 UTC    libnl3    trusty    main    updates    *DELETED*
3.2.21-1ubuntu1


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#52 Le 15/05/2016, à 07:04

kelval

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

xubu1957 a écrit :

Bonjour,

Il semble que l'anomalie : plus de réseau filaire et wifi depuis MàJ soit revenue, la solution remontée au # 2:

(edit) En étant branché en filaire

Libellule19 a écrit :

dans un terminal

sudo dhclient

ça c'est pour avoir une connexion filaire active.

software-properties-gtk --open-tab 2

ça c'est pour désactiver les dépots "proposed" (décocher la case)

sudo -i

pour passer en root

apt-get clean

pour purger les paquets défaillants

apt-get update

pour une mise à jour des paquets

apt-get upgrade

pour remettre à jour la distrib

apt-get install libnl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1

pour réinstaller les bibliothèques corrompues

Fermer le terminal et redémarrer.

J'avais le même problème, mais c'est débloqué grâce à ton pas-à-pas.
Merci beaucoup xubu1957!

Hors ligne

#53 Le 15/05/2016, à 09:38

praslin

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

xubu1957 a écrit :

@ praslin

Donnes le retour intégral de :

sudo apt-get update

avec le : Retour utilisable de commande

Pas facile, car je ne peux me connecter avec l'ordinateur et suis condamnée à venir sur ce forum avec une tablette et ses caprices de s

En tête, j'ai

praslin@praslin-HP-Pavilion-dv7-Notebook-PC:~$

La commande
sudo dhclient
me demande le mot de passe et l'accepte.

La commande sudo -i me donne bien

root@praslin@praslin-HP-Pavilion-dv7-Notebook-PC:~$ 

et apt-get clean ne donne pas de message d'erreur.

La commande apt-get update me donne

Err http://security.ubuntu.com trusty-security InRelease #j'ai enlevé dans cette ligne les balises url mises automatiquement par la tablette. J'ai la flemme de les effacer dans la suite!

Err [url]http://extras.ubuntu.com[/url] trusty InRelease

Err [url]http://dl.google.com[/url] stable InRelease

Err [url]http://fr.archive.ubuntu.com[/url] trusty InRelease

Err [url]http://fr.archive.ubuntu.com[/url] trusty-updates InRelease

Err [url]http://fr.archive.ubuntu.com[/url] trusty-backsports InRelease

Err [url]http://security.ubuntu.com[/url] trusty-security Release.gpg
    Impossible de se connecter à localhost:8080 :
Err [url]http://extras.ubuntu.com[/url] trusty Release.gpg
    Impossible de se connecter à localhost:8080 :
Err [url]http://dl.google.com[/url] stable Release.gpg
    Impossible de se connecter à localhost:8080 :
Err [url]http://fr.archive.ubuntu.com[/url] trusty Release.gpg
    Impossible de se connecter à localhost:8080 :
Err [url]http://fr.archive.ubuntu.com[/url] trusty-updates Release.gpg
    Impossible de se connecter à localhost:8080 :
Err [url]http://fr.archive.ubuntu.com[/url] trusty-backsports Release.gpg
    Impossible de se connecter à localhost:8080 :
Lecture des listes de paquets... Fait
W: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/dists/trusty/InRelease[/url]

W: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/InRelease[/url]

W: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/InRelease[/url]

W: Impossible de récupérer [url]http://security.ubuntu.com/ubuntu/dists/trusty-security/InRelease[/url]

W: Impossible de récupérer [url]http://extras.ubuntu.com/ubuntu/dists/trusty/InRelease[/url]

W: Impossible de récupérer [url]http://dl.google.com/linux/talkplugin/deb/dists/stable/InRelease[/url]

W: Impossible de récupérer [url]http://security.ubuntu.com/ubuntu/dists/trusty-security/Release.gpg[/url]
Impossible de se connecter à localhost:8080 :

W: Impossible de récupérer [url]http://extras.ubuntu.com/ubuntu/dists/trusty/Release.gpg[/url]
Impossible de se connecter à localhost:8080 :

W: Impossible de récupérer [url]http://dl.google.com/linux/talkplugin/deb/dists/stable/Release.gpg[/url]
Impossible de se connecter à localhost:8080 :

W: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/dists/trusty/Release.gpg[/url]
Impossible de se connecter à localhost:8080 :

W: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/dists/trusty-updates/Release.gpg[/url]
Impossible de se connecter à localhost:8080 :

W: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/dists/trusty-backports/Release.gpg[/url]
Impossible de se connecter à localhost:8080 :

Le téléchargement de quelques fichiers d'index a échoué a été ignoré ou les anciens ont été utilisés à la place.

root@praslin@praslin-HP-Pavilion-dv7-Notebook-PC:~#

Ensuite, j'ai tenté de continuer à donner les instructions suivantes malgré tout, et de redémarrer, mais rien n'est résolu. Merci de votre aide.

Dernière modification par praslin (Le 15/05/2016, à 19:10)

Hors ligne

#54 Le 15/05/2016, à 09:45

xubu1957

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Déjà il y a l'anomalie de Chrome: Fin du support de Chrome en architecture 32 bits à corriger


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#55 Le 15/05/2016, à 10:25

praslin

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Je n'ai pas cette erreur, je n'ai pas Chrome

Hors ligne

#56 Le 15/05/2016, à 11:22

xubu1957

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

W: Impossible de récupérer [url]http://dl.google.com/linux/talkplugin/deb/dists/stable/InRelease[/url]

Tu n'avais jamais installé Chrome sur ton système?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#57 Le 15/05/2016, à 11:25

praslin

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Non, jamais.

Hors ligne

#58 Le 15/05/2016, à 11:58

xubu1957

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Impossible de se connecter à localhost:8080 

Tu utilises un serveur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#59 Le 15/05/2016, à 12:05

praslin

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Non, juste un ordi.

Hors ligne

#60 Le 15/05/2016, à 18:40

J5012

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

@praslin : c'est la presence de balises

[url]...[/url]

dans les sources de depots qui empechent la mise à jour ...

Dernière modification par J5012 (Le 15/05/2016, à 18:41)

Hors ligne

#61 Le 15/05/2016, à 19:08

praslin

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Je ne sais pas d'où viennent ces url dans mon message ci-dessus.
Comme je suis privée d'accès avec mon ordinateur, j'écris ces lignes avec une tablette.
J'ai donc recopié à la main ce que je lisais sur l'écran de l'ordi, mais sans les balises url
La tablette a dû me faire le coup de saisie automatique.

Etat stationnaire malgré mes tentatives diverses. Je suis tentée de balancer l'ordi (et la tablette) par la fenêtre!

Hors ligne

#62 Le 15/05/2016, à 19:11

MINYA

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Bonjour tout le monde .
J'ai exactement les mêmes erreurs et le même problème avec parslin. Impossible de faire quoi que ce soit
Voilà ma question : https://forum.ubuntu-fr.org/viewtopic.php?id=1990260

Dernière modification par Ayral (Le 15/05/2016, à 20:03)


Peace

Hors ligne

#63 Le 15/05/2016, à 20:57

J5012

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

xubu1957 a écrit :

@ J5012

Le bug affecte la version 14.04 , en principe avec les dépôts "proposed" activés !

UbuntuUpdates a écrit :

Updates for release Trusty



Updated on    Package name    Release    Repository    Level    New Version
Old Version
05-13 22:06 UTC    libnl3    trusty    universe    updates    3.2.21-1ubuntu1.1
05-13 22:06 UTC    libnl3    trusty    main    updates    3.2.21-1ubuntu1.1
05-13 17:07 UTC    libnl3    trusty    universe    updates    *DELETED*
3.2.21-1ubuntu1
05-13 17:07 UTC    libnl3    trusty    main    updates    *DELETED*
3.2.21-1ubuntu1

sur un u14.04, j'ai libnl-3-200 en version 3.2.21-1
et network-manager en version 0.9.8.8-0ubuntu7.2
je confirme n'avoir pas de depots proposed ou suggeres actives
je n'ai pas de probleme wifi sur cet ordi ...

Hors ligne

#64 Le 15/05/2016, à 21:06

xubu1957

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

@ J5012

freechelmi a écrit :

Meme sans proposed le bug arrive depuis hier , erreur de build chez Ubuntu :
bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1581617

Avec ou sans les "proposed", si on arrive a dépanner ceux qui sont impactés par l'anomalie, c'est l'essentiel !

(edit) lien corrigé

Dernière modification par xubu1957 (Le 15/05/2016, à 21:12)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#65 Le 15/05/2016, à 21:09

J5012

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

https://bugs.launchpad.net/ubuntu/+sour%20%E2%80%A6%20ug/1581617

→ Error: Page not found

Hors ligne

#66 Le 15/05/2016, à 21:15

xubu1957

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

@ J5012

Lien corrigé au # 64


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#67 Le 15/05/2016, à 21:22

J5012

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

apres avoir lu le bug report, je comprends ce qu'il s'est passé sans pouvoir vraiment l'expliquer ...
son systeme a mis à jour un paquet unique libnl-genl alors que celui-ci est lié à d'autres paquets libnl et libgl de network-manager, il suffit de regarder les dependances dans synaptic pour s'en rendre compte !

quand il reboot, network-manager genere une erreur parce que une de ses libs n'est plus à sa bonne version ... donc bug logique !

le probleme n'est pas network-manager qui bug parce que ca ne bug pas !
le probleme est que l'interface update-notifier n'ait proposé que la mise à jour de libnl-genl alors que apt rapporte dans synaptic la mise à jour obligatoire des autres libs concernés ...
→ certaines libs avaient-elles ete fixees en l'etat ?

perso ca ne m'est pas arrivé parce que je desactive systematiquement update-notifier ! → ouf ...

Hors ligne

#68 Le 16/05/2016, à 00:58

praslin

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Et on peut faire quoi?

Hors ligne

#69 Le 16/05/2016, à 01:17

MINYA

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

J'attends tjrs, je n'ai tjrs pas réglé le problème et j'ai grave besoin de mon PC :'(
Maintenant il m'affiche incompatibilité de paquets !


Peace

Hors ligne

#70 Le 16/05/2016, à 07:26

cqfd93

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Modération : merci de respecter la langue du forum qui est le français : pas de SMS, ni de l33t.


cqfd93

En ligne

#71 Le 16/05/2016, à 12:18

dahan

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Bonjour,
La procédure ci-dessous a fonctionné pour moi.
Merci beaucoup.
Effectivement un pépin comme celui-ci de temps en temps mais quel bonheur au quotidien de ne plus gérer un windows !
Merci encore, dahan



Libellule19 a écrit :

(rajout) En étant branché en filaire
dans un terminal

sudo dhclient

ça c'est pour avoir une connexion filaire active.

software-properties-gtk --open-tab 2

ça c'est pour désactiver les dépots "proposed" (décocher la case)

sudo -i

pour passer en root

apt-get clean

pour purger les paquets défaillants

apt-get update

pour une mise à jour des paquets

apt-get upgrade

pour remettre à jour la distrib

apt-get install libnl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1

pour réinstaller les bibliothèques corrompues

Fermer le terminal et redémarrer.

Hors ligne

#72 Le 16/05/2016, à 13:09

praslin

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Je l'avais déjà testé, je viens de le refaire, et ça me donne toujours la même accumulation de messages d'erreur.

Hors ligne

#73 Le 18/05/2016, à 00:04

J5012

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

praslin a écrit :

Et on peut faire quoi?

d'abord desactiver update-notifier
https://doc.ubuntu-fr.org/tutoriel/appl … _demarrage
ensuite notifier à synaptic de desactiver sa mise à jour automatique à lui (parce que lui aussi il en a une)

pour la connexion, se connecter manuellement en console ou en terminal
https://doc.ubuntu-fr.org/wifi_ligne_de … de_console

si tu as une protection wpa, suivre ce tuto plus "simple" : http://askubuntu.com/questions/138472/h … ine#138476

une fois connecté :
- desactiver les depots proposed, backports, et sources
- demander une actualisation des paquets,
- faire une mise à jour complete

sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade

Hors ligne

#74 Le 18/05/2016, à 08:03

Jarodd

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Bonjour,

Je suis de retour de week-end pendant lequel j'ai eu le problème. Je l'ai solutionné avec la le message du #11 (encore merci !). Mais désormais j'ai une demande de mise à jour de "composants de base Ubuntu" avec les 3 fichiers libnl_xxx.

Est-ce que le problème a été corrigé et on peut faire la màj ? Ou j'ai cette demande car je suis repassé à une version antérieure (et je retrouverai le pépin si je la fais) ?

Merci


Ubuntu 18.04 LTS (64 bits)

Hors ligne

#75 Le 18/05/2016, à 19:39

linuxsat

Re : plus de réseau wifi ou filaire - plus d'icône réseau, ni de paramètres

Bonjour,

pour l'instant le bug ne semble pas corrige (cf ci-dessous) donc une mise a jour va le reactiver.

En fait, j'ai le meme soucis sur xubuntu 14.04 sans paquets << proposes >>, j'ai redemare  le reseau comme indique

sudo dhclient 

et effectue une mise a jour

sudo apt-get update 
sudo apt-get dist-upgrade 

et les nouveaux paquets sont ceux qui posent probleme.

Sait-on si le bug va etre corrige?


linuxsat@Rockette: Gigabyte GA-P55A_UD3, Intel i5 750 2.66Ghz, 8Go DDR3 GSkill 1600Mhz (F3-12800CL7D-8GBECO), WesternDigital Scorpio Black 2.5" 7200tr 250Go Sata2, Gigabyte 9800GT 1024Mo DDR3 Fanless, Enermax Modu87+, Plextor PX_880SA.

Hors ligne