Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 17/05/2016, à 11:53

Slyvester

Re : [Résolu] _

Bonjour Malbo,

Ma dernière intervention & ensuite, je ne t'ennuie plus, c'est promis !. Ci-dessous, mon message dans un sujet de PC Astuces :
"Personnellement, j'ai tenté l'aventure = procéder à la mise à niveau de ma Lubuntu 14.04.4 LTS vers la version 16.04 LTS. Le procédé est très long et requiert certaines connaissances en Ubuntu. J'ai d'ailleurs posé la question à Malbo sur le site ubuntu.org qui déconseille également d'effectuer la mise à niveau via internet comme lui & comme moi.
C'est à la fin du sujet = fin de la page 2 : "Passage de 14.04 LTS à 16.04 LTS: http://forum.ubuntu-fr.org/viewtopic.php?id=1884671&p=2 .A lire à partir du post #48 du 11/05/2016 à 16:04 de Malbo que je remercie ! C'est ce processus que j'ai suivi en ayant soin de faire au préalable une sauvegarde du système avec Clonezilla (20 minutes pour trois distributions Linux sur un HDD). Je crois toutefois qu'il est déraisonnable de procéder de cette façon : c'est très long et finalement, une installation proprette prend moins de temps et est - beaucoup - moins risquée.
Ce qui précède se retrouve dans ce très long sujet :http://forum.pcastuces.com/demande_aide … htm?page=6.

J'ai posé également la question auprès du forum de wattOS, étant donné que ma wattOS-R9 (dérivée/fork basée sur Ubuntu 14.04) me propose l'upgrade de 14.04 vers 16.04.
Les réponses des intervenants - en anglais - y sont nettement plus intéressantes : http://planetwatt.com/newforum/index.php?topic=885.0

Dernière modification par Slyvester (Le 17/05/2016, à 18:36)

Hors ligne

#52 Le 17/05/2016, à 12:09

malbo

Re : [Résolu] _

Oui, je viens de consulter ton post : http://forum.pcastuces.com/demande_aide … 6&#5491754
Il est très bien. Prudent comme il se doit. Et je pense comme toi qu'une installation toute neuve et toute propre de 16.04 est préférable.

Hors ligne

#53 Le 31/05/2016, à 16:58

AozRoon

Re : [Résolu] _

Salut,

Je tourne actuellement une Kubuntu 14.04 LTS (donc KDE Plasma 4). J'ai une partition pour "/" et une autre pour mon "/home/". Kubuntu 16.04 LTS utilise KDE Plasma 5.

Question à 10 sous :
si je formate ma partition "/" pour y installer un Kubuntu 16.04 LTS tout propre, savez-vous si cela va-t-il bien se passer pour la configuration de KDE Plasma qui va rester dans mon "/home/" ?

Autrement dit :
KDE Plasma 5 se débrouille-t-il avec une config version KDE Plasma 4 ?

Merci !

Hors ligne

#54 Le 31/05/2016, à 18:37

PPdM

Re : [Résolu] _

En théorie il doit reprendre tes réglages mais je n'ai pas testé, fais une sauvegarde de tes datas avant tout

Hors ligne

#55 Le 31/07/2016, à 01:24

bisdidine

Re : [Résolu] _

Salut les amis je suis un peut en retard car je débute sur ubuntu j'ai installer la version 12 4 ensuite j'ai passé a la version 14 4 ca ma été proposé par le gestionnaire de mise a jour et en ce moment en me propose la version 16 4 est ce que je peut passé a cette version son problème et je précise que j'ai trouvé des problèmes en passant a la version 14 4 exemple le gestionnaire de bureau unity ne sais pas installer merci pour vos conseils

Hors ligne

#56 Le 31/07/2016, à 08:36

PPdM

Re : [Résolu] _

Patiente encore, la dernières mise a jour n'a pas l'air de trop bien se passer.

Hors ligne

#57 Le 31/07/2016, à 09:56

Compte anonymisé

Re : [Résolu] _

AozRoon a écrit :

Question à 10 sous :
si je formate ma partition "/" pour y installer un Kubuntu 16.04 LTS tout propre, savez-vous si cela va-t-il bien se passer pour la configuration de KDE Plasma qui va rester dans mon "/home/" ?

Si tu as séparé le /home sur une partition dédiée et que tu formate uniquement la partition racine (/), tes réglages et données ne devraient pas bouger mais fait des sauvegardes avant de basculer sur la 16.04

#58 Le 31/07/2016, à 13:00

JLK

Re : [Résolu] _

Tarkhagan97 a écrit :
AozRoon a écrit :

Question à 10 sous :
si je formate ma partition "/" pour y installer un Kubuntu 16.04 LTS tout propre, savez-vous si cela va-t-il bien se passer pour la configuration de KDE Plasma qui va rester dans mon "/home/" ?

Si tu as séparé le /home sur une partition dédiée et que tu formate uniquement la partition racine (/), tes réglages et données ne devraient pas bouger mais fait des sauvegardes avant de basculer sur la 16.04

Oui les installations peuvent parfois être des fausses amies, contrairement au sauvegardes.

Hors ligne

#59 Le 01/08/2016, à 14:28

malbo

Re : [Résolu] _

Je viens de faire la mise à niveau - proposée par le Gestionnaire de mises à jour - de Ubuntu 14.04.4 (équipé du HWE stack de Wily qui vient avec le noyau 4.2.0-x) vers Ubuntu 16.04. Tout s'est bien passé. Au redémarrage, j'ai passé les commande de mise à jour - par "sudo apt update" puis "sudo apt full-upgrade" - puis j'ai purgé les résidus de lts-wily :

totoche@pcpb:~$ dpkg -l|grep lts-wily
rc  libgl1-mesa-dri-lts-wily:amd64              3:10                                                        amd64        Transitional package for libgl1-mesa-dri-lts-wily
ii  libwayland-egl1-mesa-lts-wily:amd64         3:10                                                        amd64        Transitional package for libwayland-egl1-mesa-lts-wily
ii  linux-generic-lts-wily                      4.4.0.34.36                                                 amd64        Complete Generic Linux kernel and headers (dummy transitional package)
ii  xserver-xorg-core-lts-wily                  3:10                                                        amd64        Transitional package for xserver-xorg-core-lts-wily
ii  xserver-xorg-input-all-lts-wily             3:10                                                        amd64        Transitional package for xserver-xorg-input-all-lts-wily
ii  xserver-xorg-lts-wily                       3:10                                                        amd64        Transitional package for xserver-xorg-lts-wily
ii  xserver-xorg-video-all-lts-wily             3:10                                                        amd64        Transitional package for xserver-xorg-video-all-lts-wily
rc  xserver-xorg-video-vmware-lts-wily          3:10                                                        amd64        Transitional package for xserver-xorg-video-vmware-lts-wily
totoche@pcpb:~$ sudo apt remove --purge *lts-wily
[sudo] Mot de passe de totoche : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note, selecting 'libgles1-mesa-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-signed-image-generic-lts-wily' for glob '*lts-wily'
Note, selecting 'libgbm1-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-signed-generic-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xspice-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-mga-lts-wily' for glob '*lts-wily'
Note, selecting 'libegl1-mesa-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-vesa-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-image-generic-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-siliconmotion-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-all-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-signed-lowlatency-lts-wily' for glob '*lts-wily'
Note, selecting 'libgbm-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'mesa-vdpau-drivers-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-vmware-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-image-virtual-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-image-extra-virtual-lts-wily' for glob '*lts-wily'
Note, selecting 'xwayland-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-fbdev-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-headers-virtual-lts-wily' for glob '*lts-wily'
Note, selecting 'libgl1-mesa-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-intel-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-signed-image-lowlatency-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-headers-generic-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-tools-generic-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-virtual-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-kbd-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-tools-lowlatency-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-generic-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-mtrack-lts-wily' for glob '*lts-wily'
Note, selecting 'libgl1-mesa-glx-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-r128-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-trident-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-joystick-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-image-lowlatency-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-tools-virtual-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-qxl-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-cirrus-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-core-lts-wily' for glob '*lts-wily'
Note, selecting 'libegl1-mesa-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-cloud-tools-virtual-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-cloud-tools-lowlatency-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-evdev-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-cloud-tools-generic-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-mouse-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-vmmouse-lts-wily' for glob '*lts-wily'
Note, selecting 'libgles1-mesa-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-wacom-lts-wily' for glob '*lts-wily'
Note, selecting 'xorg-server-source-lts-wily' for glob '*lts-wily'
Note, selecting 'libxatracker-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-void-lts-wily' for glob '*lts-wily'
Note, selecting 'libgles2-mesa-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-mach64-lts-wily' for glob '*lts-wily'
Note, selecting 'libwayland-egl1-mesa-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xephyr-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-tdfx-lts-wily' for glob '*lts-wily'
Note, selecting 'libgl1-mesa-dri-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-joystick-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-dummy-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-nouveau-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-ati-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-neomagic-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-headers-lowlatency-lts-wily' for glob '*lts-wily'
Note, selecting 'linux-lowlatency-lts-wily' for glob '*lts-wily'
Note, selecting 'libxatracker2-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-all-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-sisusb-lts-wily' for glob '*lts-wily'
Note, selecting 'libgles2-mesa-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-evdev-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'mesa-common-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-synaptics-dev-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-openchrome-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-input-synaptics-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-savage-lts-wily' for glob '*lts-wily'
Note, selecting 'libglapi-mesa-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-s3-lts-wily' for glob '*lts-wily'
Note, selecting 'xserver-xorg-video-radeon-lts-wily' for glob '*lts-wily'
Le paquet « libegl1-mesa-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libegl1-mesa-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgbm-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgbm1-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgl1-mesa-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgl1-mesa-glx-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libglapi-mesa-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgles1-mesa-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgles1-mesa-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgles2-mesa-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgles2-mesa-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libxatracker-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « libxatracker2-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « mesa-common-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « mesa-vdpau-drivers-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-evdev-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-evdev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-kbd-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-mouse-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-synaptics-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-synaptics-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-vmmouse-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-wacom-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-ati-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-dummy-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-fbdev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-intel-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-nouveau-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-qxl-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-radeon-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-s3-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-vesa-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xorg-server-source-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xephyr-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-joystick-dev-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-joystick-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-mtrack-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-void-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-cirrus-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-mach64-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-mga-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-neomagic-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-openchrome-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-r128-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-savage-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-siliconmotion-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-sisusb-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-tdfx-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-trident-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xspice-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « xwayland-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-cloud-tools-generic-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-cloud-tools-lowlatency-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-cloud-tools-virtual-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-headers-generic-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-headers-lowlatency-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-headers-virtual-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-image-extra-virtual-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-image-generic-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-image-lowlatency-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-image-virtual-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-lowlatency-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-signed-generic-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-signed-image-generic-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-signed-image-lowlatency-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-signed-lowlatency-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-tools-generic-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-tools-lowlatency-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-tools-virtual-lts-wily » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-virtual-lts-wily » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants seront ENLEVÉS :
  libgl1-mesa-dri-lts-wily* libwayland-egl1-mesa-lts-wily* linux-generic-lts-wily*
  xserver-xorg-core-lts-wily* xserver-xorg-input-all-lts-wily* xserver-xorg-lts-wily*
  xserver-xorg-video-all-lts-wily* xserver-xorg-video-vmware-lts-wily*
0 mis à jour, 0 nouvellement installés, 8 à enlever et 0 non mis à jour.
Après cette opération, 53,2 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 201996 fichiers et répertoires déjà installés.)
Suppression de libgl1-mesa-dri-lts-wily:amd64 (3:10) ...
Purge des fichiers de configuration de libgl1-mesa-dri-lts-wily:amd64 (3:10) ...
Suppression de libwayland-egl1-mesa-lts-wily:amd64 (3:10) ...
Suppression de linux-generic-lts-wily (4.4.0.34.36) ...
Suppression de xserver-xorg-core-lts-wily (3:10) ...
Suppression de xserver-xorg-input-all-lts-wily (3:10) ...
Suppression de xserver-xorg-lts-wily (3:10) ...
Suppression de xserver-xorg-video-all-lts-wily (3:10) ...
Suppression de xserver-xorg-video-vmware-lts-wily (3:10) ...
Purge des fichiers de configuration de xserver-xorg-video-vmware-lts-wily (3:10) ...
totoche@pcpb:~$ 

Je retrouve la même chose que dans le post #47 (les mêmes 8 paquets *lts-wily à virer)

Dernière modification par malbo (Le 01/08/2016, à 15:25)

Hors ligne

#60 Le 02/08/2016, à 09:24

malbo

Re : [Résolu] _

@Flodelarab : je te suggère de créer une nouvelle discussion pour ton cas personnel dans la section du forum "Installation de logiciels et changements de version". Les indications nécessaires sont là : 4.1 Initier une nouvelle discussion

Hors ligne

#61 Le 17/08/2016, à 21:43

sakurachan

Re : [Résolu] _

Salut à tous.

Suite à une mise à niveau de 14.04 LTS à 16.04 LTS proposée par ubuntu, je suis bloquée sur un écran noir avec "Ubuntu 16.04 LTS nompc tty1" suivi de login et mdp.
Le hic c'est que je ne connais pas mon login et que je ne peux pas accéder au terminal pour lui demander le "whoami".

Alors j'ai bien essayé le unetbootin sur une USB (en 16.04 LTS) qui fonctionne sur un autre PC mais pas sur le mien. J'ai accès au menu de démarrage et au BIOS qui sont configurés pour démarrer en premier sur la clé USB mais rien n'y fait => tty1; login; mdp.
Si je passe en UEFI => "No bootable device" alors je l'ai remis en CMS => tty1; login: mdp.

Mon clavier est bien en AZERTY et j'ai accès aux chiffres car j'ai pu vérifier mon mdp dans la partie login. Bref je ne trouve plus de solution pour passer cette étape et pouvoir remettre en marche mon PC.

Des idées? Cordialement

Hors ligne

#62 Le 17/08/2016, à 21:46

michel_04

Re : [Résolu] _

Bonjour,


malbo a écrit :

@Flodelarab : je te suggère de créer une nouvelle discussion pour ton cas personnel dans la section du forum "Installation de logiciels et changements de version". Les indications nécessaires sont là : 4.1 Initier une nouvelle discussion

@ sakurachan : même conseil pour toi.

A+


:D
De la bonne manière de poser les questions - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#63 Le 17/08/2016, à 21:59

sakurachan

Re : [Résolu] _

Done

lien nouvelle discussion

Merci Michel

Hors ligne

#64 Le 05/04/2018, à 21:06

YaoMich

Re : [Résolu] _

J'ai fait la mise à jour et après j'ai redémarré voilà on me donne seulement : Ubuntu 16.04.4 LTS yao-Latitude-E4300 tty1??
Je veux une aide svp

Hors ligne