Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/01/2017, à 11:49

kew09

[Resolu]Bug après installation ubuntu a la place de windows 10

Bonjour tout le monde!
Voici mon problème:
Je tourne sur un pc Acer Aspire ES 17 qui tournait sous windows 10,j'ai installer ubuntu 14.04 lts a la place,a la fin de l'installation quand je redémarre je tombe sur un écran ou il y a écrit No Bootable Device.
Quelqu'un pourrai m'aider a savoir comment accéder a ubuntu ou pourquoi mon ordinateur est bloqué sur ça?
Merci!

Dernière modification par kew09 (Le 08/01/2017, à 17:24)

Hors ligne

#2 Le 07/01/2017, à 11:59

kew09

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Plus précisément pour la version de mon pc c'est un Aspire ES-731-P25X,merci d'avance!

Hors ligne

#3 Le 07/01/2017, à 12:04

malbo

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

kew09 a écrit :

un pc Acer Aspire ES 17

C'est trop vague comme désignation. Donne un nom complet du modèle comme par exemple Acer Aspire ES 17 ES1-731-C2M4 (dans ce post)

Hors ligne

#4 Le 07/01/2017, à 13:02

kew09

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Ok, la réference complete du pc est Acer Aspire ES 17 ES1-731-P25X

Hors ligne

#5 Le 07/01/2017, à 18:12

malbo

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Parfait. Les caractéristiques de ton modèle sont visibles ICI : http://www.ldlc.com/fiche/PB00206170.html
Le processeur est un Intel Pentium N3700. Il n'y a pas de carte graphique dédiée. La partie gestion graphique "Intel HD Graphics" se trouve sur la même puce que le processeur.

Depuis une session live de Ubuntu, je te prie de faire un Boot-Info et de donner l'URL de ce Boot-Info dans ta réponse.

Dernière modification par malbo (Le 07/01/2017, à 18:16)

Hors ligne

#6 Le 07/01/2017, à 18:26

lucmars

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

En général, "No bootable device" est le signe d'un amorçage du DD par le Bios en mode Legacy (CMS).

Or tu as W10, généralement installé en mode EFI, sauf si c'est un upgrade depuis Vista, W7 & co et dès lors en mode Legacy.

Regardes dans ton bios si le DD amorce en mode Legacy ou non (càd en EFI), sinon un boot-info comme te le demande Malbo.

Dernière modification par lucmars (Le 07/01/2017, à 18:27)


Gaulois Matter !

Hors ligne

#7 Le 07/01/2017, à 18:41

malbo

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

lucmars a écrit :

sauf si c'est un upgrade depuis Vista, W7 & co et dès lors en mode Legacy.

Dans le cas présent, c'est un préinstallé Windows 10 (j'ai donné le lien vers la doc de l'ordi dans le post #5). Donc Windows 10 forcément installé en mode EFI sur le disque dur ayant une table de partition du type GPT.

Dernière modification par malbo (Le 07/01/2017, à 18:44)

Hors ligne

#8 Le 07/01/2017, à 19:11

kew09

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Voici mon boot-info: http://paste.ubuntu.com/23759224/

Hors ligne

#9 Le 07/01/2017, à 19:23

lucmars

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Sauf erreur de ma part, Ubuntu est installé en mode EFI mais y a plus de Windows. J'en reviens donc à mon hypothése selon laquelle W10 serait en mode Legacy alors que les specs du pc disent le contraire.

Pourtant, le disque a une table GPT.

Ou alors le Bios qui veut son W


Gaulois Matter !

Hors ligne

#10 Le 07/01/2017, à 20:29

kew09

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

C'est bon! Je suis aller dans le bios j'ai mis en mode legacy,j'ai relancer le pc avec ma clé d'installation,j'ai ré-installer ubuntu et ça marche,merci pour vos réponses!

Hors ligne

#11 Le 08/01/2017, à 06:30

malbo

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

kew09,
Puisque tu as réinstallé, je te prie de faire un Boot-Info depuis une session de ton Ubuntu fraîchement réinstallé et de donner l'URL du Boot-Info dans ta réponse. Cela donnera un exemple d'installation réussie dans ce modèle.

Hors ligne

#12 Le 08/01/2017, à 10:47

kew09

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Voila pour le boot-info: http://paste.ubuntu.com/23763258/

Hors ligne

#13 Le 08/01/2017, à 11:10

malbo

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Ton Boot-Info ( http://paste.ubuntu.com/23763258/ ) est là :

 Boot Info Script cfd9efe + Boot-Repair extra info      [Boot-Info 26Apr2016]


============================= Boot Info Summary: ===============================

 => Grub2 (v2.00) is installed in the MBR of /dev/sda and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (,msdos1)/boot/grub. It also embeds following components:
    
    modules
    ---------------------------------------------------------------------------
    fshelp ext2 part_msdos biosdisk
    ---------------------------------------------------------------------------

sda1: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 14.04.4 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab 
                       /boot/grub/i386-pc/core.img

sda2: __________________________________________________________________________

    File system:       Extended Partition
    Boot sector type:  -
    Boot sector info: 

sda5: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info: 

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1    *          2,048   968,548,351   968,546,304  83 Linux
/dev/sda2         968,550,398   976,771,071     8,220,674   5 Extended
/dev/sda5         968,550,400   976,771,071     8,220,672  82 Linux swap / Solaris


"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/sda1        7634270c-9103-42c3-86d0-790d67204ebd   ext4       
/dev/sda5        564c8961-c6ce-4eea-b5fa-0c3c93660487   swap       

========================= "ls -l /dev/disk/by-id" output: ======================

total 0
lrwxrwxrwx 1 root root  9 Jan  8 10:32 ata-Slimtype_DVD_A_DA8A6SH_0080F0086010CE51F101 -> ../../sr0
lrwxrwxrwx 1 root root  9 Jan  8 10:46 ata-TOSHIBA_MQ01ABF050_367LC7V0T -> ../../sda
lrwxrwxrwx 1 root root 10 Jan  8 10:32 ata-TOSHIBA_MQ01ABF050_367LC7V0T-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 Jan  8 10:32 ata-TOSHIBA_MQ01ABF050_367LC7V0T-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 Jan  8 10:32 ata-TOSHIBA_MQ01ABF050_367LC7V0T-part5 -> ../../sda5
lrwxrwxrwx 1 root root  9 Jan  8 10:46 wwn-0x50000396e3d031c3 -> ../../sda
lrwxrwxrwx 1 root root 10 Jan  8 10:32 wwn-0x50000396e3d031c3-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 Jan  8 10:32 wwn-0x50000396e3d031c3-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 Jan  8 10:32 wwn-0x50000396e3d031c3-part5 -> ../../sda5

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/sda1        /                        ext4       (rw,errors=remount-ro)


=========================== sda1/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
if [ "${next_entry}" ] ; then
   set default="${next_entry}"
   set next_entry=
   save_env next_entry
   set boot_once=true
else
   set default="0"
fi

if [ x"${feature_menuentry_id}" = xy ]; then
  menuentry_id_option="--id"
else
  menuentry_id_option=""
fi

export menuentry_id_option

if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}
function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}
function load_video {
  if [ x$feature_all_video_module = xy ]; then
    insmod all_video
  else
    insmod efi_gop
    insmod efi_uga
    insmod ieee1275_fb
    insmod vbe
    insmod vga
    insmod video_bochs
    insmod video_cirrus
  fi
}

if [ x$feature_default_font_path = xy ] ; then
   font=unicode
else
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  7634270c-9103-42c3-86d0-790d67204ebd
else
  search --no-floppy --fs-uuid --set=root 7634270c-9103-42c3-86d0-790d67204ebd
fi
    font="/usr/share/grub/unicode.pf2"
fi

if loadfont $font ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  set locale_dir=$prefix/locale
  set lang=fr_FR
  insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ] ; then
  set timeout=30
else
  if [ x$feature_timeout_style = xy ] ; then
    set timeout_style=hidden
    set timeout=0
  # Fallback hidden-timeout code in case the timeout_style feature is
  # unavailable.
  elif sleep --interruptible 0 ; then
    set timeout=0
  fi
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30,0; then
  clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
function gfxmode {
	set gfxpayload="${1}"
	if [ "${1}" = "keep" ]; then
		set vt_handoff=vt.handoff=7
	else
		set vt_handoff=
	fi
}
if [ "${recordfail}" != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
menuentry 'Ubuntu' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-7634270c-9103-42c3-86d0-790d67204ebd' {
	recordfail
	load_video
	gfxmode $linux_gfx_mode
	insmod gzio
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  7634270c-9103-42c3-86d0-790d67204ebd
	else
	  search --no-floppy --fs-uuid --set=root 7634270c-9103-42c3-86d0-790d67204ebd
	fi
	linux	/boot/vmlinuz-4.2.0-27-generic root=UUID=7634270c-9103-42c3-86d0-790d67204ebd ro  quiet splash $vt_handoff
	initrd	/boot/initrd.img-4.2.0-27-generic
}
submenu 'Advanced options for Ubuntu' $menuentry_id_option 'gnulinux-advanced-7634270c-9103-42c3-86d0-790d67204ebd' {
	menuentry 'Ubuntu, with Linux 4.2.0-27-generic' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-4.2.0-27-generic-advanced-7634270c-9103-42c3-86d0-790d67204ebd' {
		recordfail
		load_video
		gfxmode $linux_gfx_mode
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd0,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  7634270c-9103-42c3-86d0-790d67204ebd
		else
		  search --no-floppy --fs-uuid --set=root 7634270c-9103-42c3-86d0-790d67204ebd
		fi
		echo	'Loading Linux 4.2.0-27-generic ...'
		linux	/boot/vmlinuz-4.2.0-27-generic root=UUID=7634270c-9103-42c3-86d0-790d67204ebd ro  quiet splash $vt_handoff
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd.img-4.2.0-27-generic
	}
	menuentry 'Ubuntu, with Linux 4.2.0-27-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-4.2.0-27-generic-recovery-7634270c-9103-42c3-86d0-790d67204ebd' {
		recordfail
		load_video
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd0,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  7634270c-9103-42c3-86d0-790d67204ebd
		else
		  search --no-floppy --fs-uuid --set=root 7634270c-9103-42c3-86d0-790d67204ebd
		fi
		echo	'Loading Linux 4.2.0-27-generic ...'
		linux	/boot/vmlinuz-4.2.0-27-generic root=UUID=7634270c-9103-42c3-86d0-790d67204ebd ro recovery nomodeset 
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd.img-4.2.0-27-generic
	}
}

### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###

### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry 'Memory test (memtest86+)' {
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  7634270c-9103-42c3-86d0-790d67204ebd
	else
	  search --no-floppy --fs-uuid --set=root 7634270c-9103-42c3-86d0-790d67204ebd
	fi
	knetbsd	/boot/memtest86+.elf
}
menuentry 'Memory test (memtest86+, serial console 115200)' {
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  7634270c-9103-42c3-86d0-790d67204ebd
	else
	  search --no-floppy --fs-uuid --set=root 7634270c-9103-42c3-86d0-790d67204ebd
	fi
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/30_uefi-firmware ###
### END /etc/grub.d/30_uefi-firmware ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  ${config_directory}/custom.cfg ]; then
  source ${config_directory}/custom.cfg
elif [ -z "${config_directory}" -a -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###
--------------------------------------------------------------------------------

=============================== sda1/etc/fstab: ================================

--------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=7634270c-9103-42c3-86d0-790d67204ebd /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=564c8961-c6ce-4eea-b5fa-0c3c93660487 none            swap    sw              0       0
--------------------------------------------------------------------------------

=================== sda1: Location of files loaded by Grub: ====================

           GiB - GB             File                                 Fragment(s)

 182.229118347 = 195.667025920  boot/grub/grub.cfg                             1
 182.225868225 = 195.663536128  boot/grub/i386-pc/core.img                     1
   1.093162537 = 1.173774336    boot/vmlinuz-4.2.0-27-generic                  1
   1.093162537 = 1.173774336    vmlinuz                                        1
   1.378883362 = 1.480564736    boot/initrd.img-4.2.0-27-generic               2
   1.378883362 = 1.480564736    initrd.img                                     2


ADDITIONAL INFORMATION :
=================== log of boot-info 2017-01-08__10h46 ===================
boot-info version : 4ppa40
boot-sav version : 4ppa40
glade2script version : 3.2.3~ppa1
boot-sav-extra version : 4ppa40
boot-info is executed in installed-session (Ubuntu 14.04.4 LTS, trusty, Ubuntu, x86_64)
CPU op-mode(s):        32-bit, 64-bit
BOOT_IMAGE=/boot/vmlinuz-4.2.0-27-generic root=UUID=7634270c-9103-42c3-86d0-790d67204ebd ro quiet splash vt.handoff=7

=================== os-prober:
/dev/disk/by-uuid/7634270c-9103-42c3-86d0-790d67204ebd:L'OS actuellement utilisé - Ubuntu 14.04.4 LTS CurrentSession:linux

=================== blkid:
/dev/sda1: UUID="7634270c-9103-42c3-86d0-790d67204ebd" TYPE="ext4"
/dev/sda5: UUID="564c8961-c6ce-4eea-b5fa-0c3c93660487" TYPE="swap"

disk/by-uuid/7634270c-9103-42c3-86d0-790d67204ebd (sda) has unknown type. Veuillez indiquer ce message à boot.repair@gmail.com

1 disks with OS, 1 OS : 1 Linux, 0 MacOS, 0 Windows, 0 unknown type OS.

Linux not detected by os-prober on sda1. Veuillez indiquer ce message à boot.repair@gmail.com
Avertissement : la partition étendue ne commence pas sur une frontière de
cylindres. DOS et Linux interpréteront les contenus différemment.

=================== //etc/grub.d/ :
drwxr-xr-x  2 root root     4096 févr. 18  2016 grub.d
total 76
-rwxr-xr-x 1 root root  9791 déc.  17  2015 00_header
-rwxr-xr-x 1 root root  6058 mai   13  2015 05_debian_theme
-rwxr-xr-x 1 root root 11608 déc.  17  2015 10_linux
-rwxr-xr-x 1 root root 10412 déc.  17  2015 20_linux_xen
-rwxr-xr-x 1 root root  1992 mars  12  2014 20_memtest86+
-rwxr-xr-x 1 root root 11692 déc.  17  2015 30_os-prober
-rwxr-xr-x 1 root root  1416 déc.  17  2015 30_uefi-firmware
-rwxr-xr-x 1 root root   214 déc.  17  2015 40_custom
-rwxr-xr-x 1 root root   216 déc.  17  2015 41_custom
-rw-r--r-- 1 root root   483 déc.  17  2015 README




=================== //etc/default/grub :

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"




=================== UEFI/Legacy mode:
This installed-session is not in EFI-mode.
EFI in dmesg.
[    0.000000] ACPI: UEFI 0x000000007A6E0000 000236 (v01 ACRSYS ACRPRDCT 00000001 1025 00040000)
[    0.000000] ACPI: UEFI 0x000000007A6DD000 000042 (v01 ACRSYS ACRPRDCT 00000000 1025 00040000)
[    0.879551] fb0: EFI VGA frame buffer device
[   10.247310] fb: switching to inteldrmfb from EFI VGA
SecureBoot disabled.


=================== PARTITIONS & DISKS:
sda1	: sda,	not-sepboot,	grubenv-ok	grub2,	grub-pc ,	update-grub,	64,	with-boot,	is-os,	not--efi--part,	fstab-without-boot,	fstab-without-efi,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot,	apt-get,	grub-install,	with--usr,	fstab-without-usr,	not-sep-usr,	standard,	farbios,	/.

sda	: not-GPT,	BIOSboot-not-needed,	has-no-EFIpart, 	not-usb,	has-os,	2048 sectors * 512 bytes


=================== parted -l:

Model: ATA TOSHIBA MQ01ABF0 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos

Number  Start   End    Size    Type      File system     Flags
1      1049kB  496GB  496GB   primary   ext4            boot
2      496GB   500GB  4209MB  extended
5      496GB   500GB  4209MB  logical   linux-swap(v1)

=================== parted -lm:

BYT;
/dev/sda:500GB:scsi:512:4096:msdos:ATA TOSHIBA MQ01ABF0;
1:1049kB:496GB:496GB:ext4::boot;
2:496GB:500GB:4209MB:::;
5:496GB:500GB:4209MB:linux-swap(v1)::;

=================== lsblk:
KNAME TYPE FSTYPE   SIZE LABEL
sda   disk        465,8G
sda1  part ext4   461,9G
sda2  part            1K
sda5  part swap     3,9G
sr0   rom          1024M

KNAME ROTA RO RM STATE   MOUNTPOINT
sda      1  0  0 running
sda1     1  0  0         /
sda2     1  0  0
sda5     1  0  0         [SWAP]
sr0      1  0  1 running


=================== mount:
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
none on /sys/fs/pstore type pstore (rw)
systemd on /sys/fs/cgroup/systemd type cgroup (rw,noexec,nosuid,nodev,none,name=systemd)
gvfsd-fuse on /run/user/1000/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=olivier)


=================== ls:
/sys/block/sda (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro sda1 sda2 sda5 size slaves stat subsystem trace uevent
/sys/block/sr0 (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro size slaves stat subsystem trace uevent
/dev (filtered):  autofs block bsg btrfs-control bus cdrom char console core cpu cpu_dma_latency cuse disk dri ecryptfs fb0 fd full fuse hidraw0 hpet hwrng i2c-0 i2c-1 i2c-2 i2c-3 i2c-4 i2c-5 i2c-6 i2c-7 i2c-8 i2c-9 input kmsg kvm log mapper mcelog media0 mei0 mem memory_bandwidth ndctl0 net network_latency network_throughput null port ppp psaux ptmx pts random rfkill rtc rtc0 sda sda1 sda2 sda5 sg0 sg1 shm snapshot snd sr0 stderr stdin stdout tpm0 uhid uinput urandom v4l vfio vga_arbiter vhci vhost-net video0 zero
ls /dev/mapper:  control

=================== df -Th:

Filesystem     Type      Size  Used Avail Use% Mounted on
udev           devtmpfs  1.9G   12K  1.9G   1% /dev
tmpfs          tmpfs     388M  1.2M  387M   1% /run
/dev/sda1      ext4      455G  3.8G  428G   1% /
none           tmpfs     4.0K     0  4.0K   0% /sys/fs/cgroup
none           tmpfs     5.0M     0  5.0M   0% /run/lock
none           tmpfs     1.9G  156K  1.9G   1% /run/shm
none           tmpfs     100M   44K  100M   1% /run/user

=================== fdisk -l:

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x0002ad50

Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048   968548351   484273152   83  Linux
/dev/sda2       968550398   976771071     4110337    5  Extended
Partition 2 does not start on physical sector boundary.
/dev/sda5       968550400   976771071     4110336   82  Linux swap / Solaris




=================== Suggested repair
The default repair of the Boot-Repair utility would reinstall the grub2 of sda1 into the MBR of sda.
Additional repair would be performed: unhide-bootmenu-10s


=================== Blockers in case of suggested repair
Veuillez utiliser ce logiciel dans une session-live (live-CD ou live-USB). Cela vous permettra d'utiliser cette fonctionnalité.


=================== Final advice in case of suggested repair


Les fichiers de démarrage de [Linux] sont loin du début du disque. Votre BIOS pourrait ne pas les détecter. Vous voudrez peut-être re-essayer après avoir créé une partition /boot (EXT4, >200MB, en début de disque). Cela peut être réalisé via des outils tels que gParted. Puis sélectionnez cette partition via l'option [Partition /boot séparée :] de [Boot-Repair]. (http://doc.ubuntu-fr.org/tutoriel/partition_boot)


=================== User settings
The settings chosen by the user will not act on the boot.

La version 14.04.4 que tu as installée est obsolète : fais tes mises à jour et si tu as une proposition "New important security and hardware support update" (j'en parle là), clique sur le bouton "Install" parce que cette mise à jour 14.04.4 vers 14.04.5 est indispensable. Elle fera passer ton installation au HWE stack de Xenial (c'est l'état 14.04.5 sur le graphique de la doc LTS Enablement Stack )

Dernière modification par malbo (Le 08/01/2017, à 11:13)

Hors ligne

#14 Le 08/01/2017, à 14:55

kew09

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Ok merci!

Hors ligne

#15 Le 08/01/2017, à 17:19

malbo

Re : [Resolu]Bug après installation ubuntu a la place de windows 10

Je viens d'ajouter ton modèle Aspire ES1-731-P25X dans la Liste des portables « Acer ».
Je te prie de passer la discussion en "résolu" en procédant comme suit :
1) te connecter sur le forum
2) cliquer sur "Modifier" en bas à droite de ton PREMIER post
3) modifier le titre de la discussion pour qu'il devienne :

[Résolu] Bug après installation ubuntu a la place de windows 10

Hors ligne