Contenu | Rechercher | Menus

Annonce

T-shirt Disco Dingo : Série limitée

Ubuntu 19.04
T-shirt Ubuntu-FR « Disco Dingo » en série limitée !
Prix spécial pré-vente (15€) jusqu'au 21 avril 2019.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/08/2017, à 11:58

Z0rglub

Probleme d'installation au tout début

Bonjour a tous,
je possède un Asus GL553VD avec windows 10 intégré, un processeur I5-7300, 8 Go de RAM et le système tourne en 64 bits.
j'ai récemment voulu installer ubuntu 16.04 mais malheureusement un problème est survenu, j'ai créé ma clef bootable, je l'ai inséré, j'ai accédé au bios et j'ai sélectionné "installer ubuntu".
et là, l'inscription "ubuntu" apparait avec son logo avec des points de chargements, le tout sur un fond violet. Les points de chargements s’arrêtent et plus rien ne se passe...
pouvez vous m'aider ? Merci beaucoup par avance

Hors ligne

#2 Le 15/08/2017, à 12:10

??

Re : Probleme d'installation au tout début

Bonjour
Cela vaudrait le coup que tu essaies avec l'option "modprobe.blacklist=nouveau"   c'est le paragraphe 6.1 de https://doc.ubuntu-fr.org/kernel

L'ordinateur portable ASUS GL553VD-FY393 est taillé pour la performance grâce à son processeur Intel Core i5-7300HQ, ses 8 Go de mémoire DDR4 et son chipset graphique NVIDIA GeForce GTX 1050 avec 2 Go de mémoire GDDR5.

Si cette option ne donne rien, tu essaieras l'option "nomodeset"

Dernière modification par ?? (Le 15/08/2017, à 12:16)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic J'ai perdu ma gomme. Désolé pour les fautes d'orthographes non corrigées.

Hors ligne

#3 Le 15/08/2017, à 12:12

Z0rglub

Re : Probleme d'installation au tout début

d'accord je vais essayer ça merci par avance

Hors ligne

#4 Le 15/08/2017, à 15:02

Z0rglub

Re : Probleme d'installation au tout début

me revoilà, j'ai bien réussi a installer ubuntu et merci pour cela. Cependant, a la fin de l'installation, j'ai redémarré mon pc et choisi l'environnement Ubuntu. Malheureusement rebelote, le logo Ubuntu reste figé et rien ne se lance.. hmm

Hors ligne

#5 Le 15/08/2017, à 15:27

kholo

Re : Probleme d'installation au tout début

j'ai déjà vu ça sur des fils de Malbo...
il a fait un post juste pour ça...
je vais remettre la main dessus

edit ça doit être ça et

Dernière modification par kholo (Le 15/08/2017, à 15:36)

En ligne

#6 Le 15/08/2017, à 17:40

Z0rglub

Re : Probleme d'installation au tout début

Malheureusement c'est a rien n'y comprendre, parfois quand je sélectionne Ubuntu comme OS, en s'executant, il marque plusieurs fois "MNI watchdog: BUG: doft lockup - CPU#2 stuck for 23s ! (plymouthd:334)" et rien ne se passe de plus, je ne vois donc jamais Ubuntu s'ouvrir.

je débute je vais vous avouer et cela m'est un peu étranger
merci encore une fois de m'aider

Hors ligne

#7 Le 15/08/2017, à 17:59

??

Re : Probleme d'installation au tout début

Bonjour
Donc cette option était bonne.   Maintenant que c'est installé, c'est la paragraphe 6.2 de cette même documentation pour cette même option.

Dernière modification par ?? (Le 15/08/2017, à 18:02)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic J'ai perdu ma gomme. Désolé pour les fautes d'orthographes non corrigées.

Hors ligne

#8 Le 15/08/2017, à 21:32

Z0rglub

Re : Probleme d'installation au tout début

Merci beaucoup de m'avoir aidé, j'ai l'impression de revenir de loin ! merci beaucoup vous êtes géniaux ça fonctionne !

Hors ligne

#9 Le 15/08/2017, à 22:04

??

Re : Probleme d'installation au tout début

C'est donc parfait.   Peux tu dire quelle option tu as utilisée et si tu as installé un pilote propriétaire?


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic J'ai perdu ma gomme. Désolé pour les fautes d'orthographes non corrigées.

Hors ligne

#10 Le 16/08/2017, à 13:35

Z0rglub

Re : Probleme d'installation au tout début

bien sur, j'ai utilisé l'option "nomodeset". J'ai ensuite lancé une session live et téléchargé boot repair en suivant les informations dans le document suivant (point 6.2) https://doc.ubuntu-fr.org/kernel

Hors ligne