Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 29/12/2017, à 11:43

kysama

[Résolu] "Impossible de résoudre les dépendances du paquet"

Bonjour,

Je viens tout juste d'installer Ubuntu et nécessitant une carte wifi pour accéder à une connexion j'ai donc commencer par essayer d'installer le pilote:
https://doc.ubuntu-fr.org/dwa-131

Pour mon cas il s’agit de la révision E1.

Mais au moment où je télécharge le paquet "git build-essential" mon pc m'affiche :
"Impossible de résoudre les dépendances du paquet"

avec les détails:

"Les paquets suivants ont des dépendances non satisfaites :

git: Depends: perl-modules mais c'est un paquet virtuel
     Depends: liberror-perl mais il ne va pas être installé"

Merci de votre aide

Dernière modification par kysama (Le 05/01/2018, à 10:47)

Hors ligne

#2 Le 29/12/2017, à 11:59

xabilon

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Salut

Quelle version d'Ubuntu as-tu installé ?
Montre-nous le résultat de cette commande dans un terminal :

cat /etc/apt/sources.list

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 29/12/2017, à 12:00

bipede

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Tu as vérifié que les paquets git et build-essential ne sont pas déjà installés sur ton système ?
Comment tu fais pour les télécharger si tu n'as pas de réseau ?
Quelle est ta version d'Ubuntu ?
À noter que ce n'est pas un paquet global "git build-essential" mais deux paquets différents "git" et "build-essential"


Desktop: MSI - Intel® Core™ i5-3330 CPU @ 3.00GHz × 4 - RAM 8 go- Ubuntu 18.10 - Système sur SSD 64 Go - /home sur HDD 500 Go.
Laptop: DELL Inspiron-15 3567 - Intel® Core™ i5-7200 CPU @ 2.50GHz × 4 - RAM 8 go - HDD 1 To - Ubuntu 18.10 avec /home séparé.

Mon site: Les contributions du bipède

Hors ligne

#4 Le 29/12/2017, à 12:17

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

J'ai la version 16.04.3
Je suis en partage de connexion USB avec mon téléphone
Les résultats de la commande:

kysama@kysama-computer:~$ cat /etc/apt/sources.list
#deb cdrom:[Ubuntu 16.04.3 LTS _Xenial Xerus_ - Release amd64 (20170801)]/ xenial main restricted

# See [url]http://help.ubuntu.com/community/UpgradeNotes[/url] for how to upgrade to
# newer versions of the distribution.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial main restricted
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates main restricted
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial universe
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial universe
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates universe
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial multiverse
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial multiverse
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates multiverse
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-backports main restricted universe multiverse
# deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb [url]http://archive.canonical.com/ubuntu[/url] xenial partner
# deb-src [url]http://archive.canonical.com/ubuntu[/url] xenial partner

deb [url]http://security.ubuntu.com/ubuntu[/url] xenial-security main restricted
# deb-src [url]http://security.ubuntu.com/ubuntu[/url] xenial-security main restricted
deb [url]http://security.ubuntu.com/ubuntu[/url] xenial-security universe
# deb-src [url]http://security.ubuntu.com/ubuntu[/url] xenial-security universe
deb [url]http://security.ubuntu.com/ubuntu[/url] xenial-security multiverse
# deb-src [url]http://security.ubuntu.com/ubuntu[/url] xenial-security multiverse

Merci de votre rapidité je suis impressionné!

Dernière modification par kysama (Le 01/01/2018, à 19:18)

Hors ligne

#5 Le 29/12/2017, à 12:27

bipede

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Tu ouvres un terminal et tu tapes:

sudo apt install git build-essential

S'il sont déjà installés ça te le dira.

Dernière modification par bipede (Le 29/12/2017, à 12:27)


Desktop: MSI - Intel® Core™ i5-3330 CPU @ 3.00GHz × 4 - RAM 8 go- Ubuntu 18.10 - Système sur SSD 64 Go - /home sur HDD 500 Go.
Laptop: DELL Inspiron-15 3567 - Intel® Core™ i5-7200 CPU @ 2.50GHz × 4 - RAM 8 go - HDD 1 To - Ubuntu 18.10 avec /home séparé.

Mon site: Les contributions du bipède

Hors ligne

#6 Le 29/12/2017, à 12:29

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

sudo apt install git build-essential
[sudo] Mot de passe de kysama : 
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.

Dernière modification par kysama (Le 01/01/2018, à 19:18)

Hors ligne

#7 Le 29/12/2017, à 12:32

bipede

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

kysama a écrit :
"sudo apt install git build-essential
[sudo] Mot de passe de kysama : 
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise."

Tu as un autre logiciel de mise à jour ouvert (Synaptic ?)


Desktop: MSI - Intel® Core™ i5-3330 CPU @ 3.00GHz × 4 - RAM 8 go- Ubuntu 18.10 - Système sur SSD 64 Go - /home sur HDD 500 Go.
Laptop: DELL Inspiron-15 3567 - Intel® Core™ i5-7200 CPU @ 2.50GHz × 4 - RAM 8 go - HDD 1 To - Ubuntu 18.10 avec /home séparé.

Mon site: Les contributions du bipède

Hors ligne

#8 Le 29/12/2017, à 12:35

michel_04

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Bonjour,

Aucune autre instance lancée ?
Synaptic ? Logithèque ?
Vérifie et lance :

sudo apt update 

A+

Hors ligne

#9 Le 29/12/2017, à 12:43

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Non aucun autre logiciel ouvert.
L'update est en cours.
Merci

Hors ligne

#10 Le 29/12/2017, à 12:47

michel_04

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Re,

kysama a écrit :

L'update est en cours.

Donne le retour complet.

A+

Hors ligne

#11 Le 29/12/2017, à 14:39

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

L'update a totalement débloqué le problème

J'ai donc pu installer le pilote de ma clé wifi:

kysama@kysama-computer:~$ git clone [url]https://github.com/Mange/rtl8192eu-linux-driver.git[/url]
Clonage dans 'rtl8192eu-linux-driver'...
remote: Counting objects: 1176, done.
remote: Compressing objects: 100% (4/4), done.
remote: Total 1176 (delta 0), reused 1 (delta 0), pack-reused 1172
Réception d'objets: 100% (1176/1176), 3.53 MiB | 0 bytes/s, fait.
Résolution des deltas: 100% (649/649), fait.
Vérification de la connectivité... fait.
kysama@kysama-computer:~$ cd rtl8192eu-linux-driver
kysama@kysama-computer:~/rtl8192eu-linux-driver$ sudo make
[sudo] Mot de passe de kysama : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de kysama : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de kysama : 
make ARCH=x86_64 CROSS_COMPILE= -C /lib/modules/4.10.0-28-generic/build M=/home/kysama/rtl8192eu-linux-driver  modules
make[1] : on entre dans le répertoire « /usr/src/linux-headers-4.10.0-28-generic »
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_cmd.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_security.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_debug.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_io.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_ioctl_query.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_ioctl_set.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_ieee80211.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_mlme.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_mlme_ext.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_wlan_util.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_vht.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_pwrctrl.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_rf.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_recv.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_sta_mgt.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_ap.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_xmit.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_p2p.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_tdls.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_br_ext.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_iol.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_sreset.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_btcoex.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_beamforming.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_odm.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/efuse/rtw_efuse.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/osdep_service.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/os_intfs.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/usb_intf.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/usb_ops_linux.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/ioctl_linux.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/xmit_linux.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/mlme_linux.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/recv_linux.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/ioctl_cfg80211.o
/home/kysama/rtl8192eu-linux-driver/os_dep/linux/ioctl_cfg80211.c: In function ‘rtw_spt_band_free’:
/home/kysama/rtl8192eu-linux-driver/os_dep/linux/ioctl_cfg80211.c:288:20: warning: comparison between ‘enum nl80211_band’ and ‘enum ieee80211_band’ [-Wenum-compare]
  if(spt_band->band == IEEE80211_BAND_2GHZ)
                    ^
/home/kysama/rtl8192eu-linux-driver/os_dep/linux/ioctl_cfg80211.c:294:25: warning: comparison between ‘enum nl80211_band’ and ‘enum ieee80211_band’ [-Wenum-compare]
  else if(spt_band->band == IEEE80211_BAND_5GHZ)
                         ^
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/rtw_cfgvendor.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/wifi_regd.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/rtw_android.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/rtw_proc.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/os_dep/linux/ioctl_mp.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_intf.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_com.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_com_phycfg.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_phy.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_dm.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_btcoex.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_mp.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/hal_hci/hal_usb.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/led/hal_usb_led.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/HalPwrSeqCmd.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/Hal8192EPwrSeq.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_xmit.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_sreset.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_hal_init.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_phycfg.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_rf6052.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_dm.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_rxdesc.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/rtl8192e_cmd.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/usb/usb_halinit.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/usb/rtl8192eu_led.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/usb/rtl8192eu_xmit.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/usb/rtl8192eu_recv.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/rtl8192e/usb/usb_ops_linux.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/efuse/rtl8192e/HalEfuseMask8192E_USB.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_debug.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_antdiv.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_antdect.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_interface.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_hwconfig.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/halphyrf_ce.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_edcaturbocheck.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_dig.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_pathdiv.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_rainfo.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_dynamicbbpowersaving.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_powertracking_ce.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_dynamictxpower.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_adaptivity.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_cfotracking.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_noisemonitor.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_acs.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_beamforming.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/phydm_dfs.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/txbf/halcomtxbf.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/txbf/haltxbfinterface.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/rtl8192e/halhwimg8192e_mac.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/rtl8192e/halhwimg8192e_bb.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/rtl8192e/halhwimg8192e_rf.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/rtl8192e/halhwimg8192e_fw.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/rtl8192e/halphyrf_8192e_ce.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/rtl8192e/phydm_regconfig8192e.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/hal/phydm/rtl8192e/phydm_rtl8192e.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/platform/platform_ops.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_mp.o
  CC [M]  /home/kysama/rtl8192eu-linux-driver/core/rtw_mp_ioctl.o
  LD [M]  /home/kysama/rtl8192eu-linux-driver/8192eu.o
  Building modules, stage 2.
  MODPOST 1 modules
  CC      /home/kysama/rtl8192eu-linux-driver/8192eu.mod.o
  LD [M]  /home/kysama/rtl8192eu-linux-driver/8192eu.ko
make[1] : on quitte le répertoire « /usr/src/linux-headers-4.10.0-28-generic »
kysama@kysama-computer:~/rtl8192eu-linux-driver$ 

Néanmoins cette dernière n'est toujours pas reconnu

Dernière modification par kysama (Le 01/01/2018, à 19:19)

Hors ligne

#12 Le 29/12/2017, à 15:08

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Michel_04 j'ai vu que tu avais reussi à installer ce pilote.
Peux-tu m'expliquer la procédure stp
Merci

Hors ligne

#13 Le 29/12/2017, à 17:47

cqfd93

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Modération

Bonjour,

Pour ajouter toi-même les balises code à tes messages #1 , #4 et #11 :

  • Cliquer sur le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message
    1471986854.png


cqfd93

Hors ligne

#14 Le 29/12/2017, à 18:05

michel_04

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Re,

Tu as lu ce post ?
Il y a un lien vers How to install a wireless adapter D-Link DWA-131?.
On y lit :

I added a driver for this adapter to PPA. It can be installed by running:

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt-get update
sudo apt-get install rtl8192eu-dkms

Le ppa Realtek wireless propose des paquets pour Xenial, dont le  "rtl8192eu-dkms".

A+

Hors ligne

#15 Le 29/12/2017, à 21:34

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

"sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt-get update
sudo apt-get install rtl8192eu-dkms"

Cela n'a pas marché
Edit:

kysama@kysama-computer:~$ sudo add-apt-repository ppa:hanipouspilot/rtlwifi
[sudo] Mot de passe de kysama : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de kysama : 
 This is ppa for Realtek drivers from Larry Finger's github.

rtl8192eu is packaged from the Realtek site with some compat patches.
 Plus d’info : [url]https://launchpad.net/~hanipouspilot/+archive/ubuntu/rtlwifi[/url]
Appuyez sur [ENTRÉE] pour continuer ou Ctrl-C pour annuler l’ajout

gpg: le porte-clefs « /tmp/tmp8kj2ch9q/secring.gpg » a été créé
gpg: le porte-clefs « /tmp/tmp8kj2ch9q/pubring.gpg » a été créé
gpg: demande de la clef 2F22E44A sur le serveur hkp keyserver.ubuntu.com
gpg: /tmp/tmp8kj2ch9q/trustdb.gpg : base de confiance créée
gpg: clef 2F22E44A : clef publique « Launchpad PPA for Pilot6 » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1  (RSA: 1)
OK

Tout à l'air normal mais l'ordinateur ne reconnait tout de meme pas la clé

Le tutoriel du post ne marche pas non plus.
Edit: Lorsque je rentre cette commande

cd 20140812_rtl8192EU_linux_v4.3.1.1_11320/os_dep/linux/

        Il me renvoie que le fichier n'existe pas

Néanmoins je suis un extrême débutant sur Ubuntu il est possible que j'ai pu commettre des erreurs moi-même.

Dernière modification par kysama (Le 01/01/2018, à 19:20)

Hors ligne

#16 Le 30/12/2017, à 02:02

xabilon

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Dire "cela n'a pas marché" ne nous aide pas beaucoup. Qu'est-ce qui n'a pas marché ? L'installation du pilote ? Le pilote lui-même ?
Quelle commande n'a pas fonctionné, et quelle est l'erreur retournée ?

Dernière modification par xabilon (Le 30/12/2017, à 02:02)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#17 Le 30/12/2017, à 08:34

nam1962

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Peux tu lire ce post ---> https://forum.ubuntu-fr.org/viewtopic.php?id=1614731

Puis corriger tes posts en conséquence et nous donner le retour de :

ls /etc/apt/sources.list -1

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#18 Le 30/12/2017, à 09:26

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

J'ai corrigé mes posts excusez moi

Le retour:

/etc/apt/sources.list

Dernière modification par kysama (Le 01/01/2018, à 19:20)

Hors ligne

#19 Le 30/12/2017, à 13:13

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Sur mon ordinateur j'ai trouvé un fichier nommé "DWA-131_linux_driver" avec a l'interieur un fichier text "read me" on y lit:

"Ubuntu 10.04.2

Install:
1. tar zxvf 20140812_rtl8192EU_linux_v4.3.1.1_11320.tar.gz
   and cd to 20140812_rtl8192EU_linux_v4.3.1.1_11320
2. make
3. su-> enter your root password
4. make install

Uninstall:
1. su-> enter your root password
2. make uninstall
3. make clean"

Etant un débutant je ne comprends pas parfaitement ce qui est demandé de faire dans la partie "Install"

Hors ligne

#20 Le 30/12/2017, à 13:36

xabilon

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Je ne m'y connais pas trop en wifi, je laisse faire les autres, mais il ne faut pas faire n'importe quoi et ne pas suivre plusieurs installations en même temps, c'est le meilleur moyen pour que rien ne marche.

Or là tu as compilé un pilote (message #11), puis tu as installé un pilote depuis un PPA (message #15) ... enfin, on suppose que tu l'as fait puisqu'on ne voit pas si tu as fait la commande d'installation ('sudo apt-get update' suivi de 'sudo apt-get install rtl8192eu-dkms')

À mon avis il ne faut pas paniquer ni tester des trucs dans tous les sens. Si tu ne t'y connais pas, attends qu'on te conseille (pas par moi, j'ai jamais eu de souci de wifi donc j'y connais pas grand chose...)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#21 Le 31/12/2017, à 10:26

xabilon

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Et si personne ne répond, il vaudrait mieux ouvrir une nouvelle discussion pour ton pilote dans la section "Wifi" du forum.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#22 Le 31/12/2017, à 16:25

cqfd93

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

Modération

Il manque toujours les balises code (voir message #13) et en plus dans le message #15.


cqfd93

Hors ligne

#23 Le 01/01/2018, à 19:21

kysama

Re : [Résolu] "Impossible de résoudre les dépendances du paquet"

cqfd93 a écrit :

Modération

Il manque toujours les balises code (voir message #13) et en plus dans le message #15.

Fait désolé
Nouveau topic : https://forum.ubuntu-fr.org/viewtopic.p … #p21847410

Hors ligne