Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/04/2018, à 21:13

Orfin

l[ RESOLU] libreoffice 6.0.3

Bonjour à tous,

Après la mise à jour de libreoffice, le lanceur n'apparaît plus sous gnome.
Dans les applications le lanceur libreoffice est absent ?

Comment remédier à ce problème ?

Merci pour votre aide.

Dernière modification par Orfin (Le 13/04/2018, à 15:15)

Hors ligne

#2 Le 12/04/2018, à 23:48

J5012

Re : l[ RESOLU] libreoffice 6.0.3

comment as-tu fait cette mise à jour libreoffice ? en passant à bionic ?

je rappelle aux "early-users" que bionic n'est pas encore "finalisée" ...

avais-tu rebooté apres la mise à jour ?

Hors ligne

#3 Le 13/04/2018, à 00:21

Coeur Noir

Re : l[ RESOLU] libreoffice 6.0.3

…ou gare à la logithèque, qui met en avant les versions snap - elles facilitent la vie d'un certain point de vue mais ne sont pas aussi bien intégrées ou finalisées que les « classiques » paquets .deb !

Dernière modification par Coeur Noir (Le 13/04/2018, à 00:23)

En ligne

#4 Le 13/04/2018, à 08:26

Orfin

Re : l[ RESOLU] libreoffice 6.0.3

Bonjour,

J'ai procédé à la MAJ à l'aide des commandes
sudo apt-get install libreoffice.

En effet j'avais utilisé la logithèque qui m'a mis des fichiers snap que j'ai  supprimés complètement car il mettait en double des répertoires comme Documents - Pictures (Images) etc... Par contre j'avais le lanceur.
Faut-il que je réinstalle libreoffice ? Dois-je supprimer le dépôt :
https://launchpad.net/~libreoffice/+archive/ppa

Merci d'avance pour votre aide.

Hors ligne

#5 Le 13/04/2018, à 08:42

michcauch

Re : l[ RESOLU] libreoffice 6.0.3

Bonjour Orfin,
Est-ce que tu peux lancer LibreOffice (par Alt + F2 puis libreoffice) ?


Cordialement
Michel
___
Ubuntu 18.04 sur Lenovo ThinkPad Edge E320 et Xubuntu 16.04 sur Ordinateur de bureau Materiel.net Elite (Processeur Intel Core i3 6100, Intel HD Graphics, SSD 120 Go, 4 Go DDR4)

Hors ligne

#6 Le 13/04/2018, à 09:31

Orfin

Re : l[ RESOLU] libreoffice 6.0.3

Bonjour,

Oui je peux lancer libreoffice-startcenter par Alt F2 puis libre office.

Je regarde la doc mais je ne trouve pas la solution pour libreoffice startcenter

Hors ligne

#7 Le 13/04/2018, à 09:37

michcauch

Re : l[ RESOLU] libreoffice 6.0.3

et quand libreoffice est lancé tu ne peux pas conserver le bouton dans le lanceur en cliquant droit sur son icône ?
PS : tu es sur quelle version d'Ubuntu ?


Cordialement
Michel
___
Ubuntu 18.04 sur Lenovo ThinkPad Edge E320 et Xubuntu 16.04 sur Ordinateur de bureau Materiel.net Elite (Processeur Intel Core i3 6100, Intel HD Graphics, SSD 120 Go, 4 Go DDR4)

Hors ligne

#8 Le 13/04/2018, à 09:41

Orfin

Re : l[ RESOLU] libreoffice 6.0.3

Bonjour,

Je suis sous ubuntu 16.04 LTS
Lorsque je fais la commande libreoffice  dans un terminal ou Alt F2 puis libreoffice,  le libreoffice-startcenter s'ouvre mais avec un clic droit il m'affiche les messages : toutes les fenêtre et quitter mais pas ajouter aux favoris ?

Cordialement.

Hors ligne

#9 Le 13/04/2018, à 11:05

michcauch

Re : l[ RESOLU] libreoffice 6.0.3

Les lanceurs de LibreOffice sont-ils présents et fonctionnels) dans /usr/share/applications ?


Cordialement
Michel
___
Ubuntu 18.04 sur Lenovo ThinkPad Edge E320 et Xubuntu 16.04 sur Ordinateur de bureau Materiel.net Elite (Processeur Intel Core i3 6100, Intel HD Graphics, SSD 120 Go, 4 Go DDR4)

Hors ligne

#10 Le 13/04/2018, à 11:22

Coeur Noir

Re : l[ RESOLU] libreoffice 6.0.3

La version stable et robuste de LibreOffice recommandée par son éditeur est la 5.4.6 aujourd'hui : https://fr.libreoffice.org/download/libreoffice-stable/

La 6.0.3 - bien que stable - est, je cite, plutôt destinée aux utilisateurs avancés impatients de tester les nouveautés de LibreOffice.

Donc il vaut mieux utiliser le ppa de la version 5.4 :

ppa:libreoffice/libreoffice-5-4

https://doc.ubuntu-fr.org/libreoffice#avec_les_ppa
https://launchpad.net/~libreoffice/+arc … office-5-4

Dans un premier temps, à ta place, je renommerais le dossier de config' de LibreOffice

mv ~/.config/libreoffice ~/.config/libreoffice_ancien

pour voir si ça suffit à réinitialiser la situation.
Si oui, tu peux alors effacer libreoffice_ancien.

Si non : utilise ppa-purge pour désinstaller complètement LibreOffice

sudo ppa-purge ppa:libreoffice/libreoffice

puis supprime le dossier ~/.config/libreoffice.

Dès lors active le ppa de la version 5.4 et réinstalle.

En ligne

#11 Le 13/04/2018, à 12:24

erresse

Re : l[ RESOLU] libreoffice 6.0.3

Cœur Noir a écrit :

Dès lors active le ppa de la version 5.4 et réinstalle.

... ou n' réinstalle PAS de ppa et installe la version de LibreOffice qui va avec ta version de système, dans les dépôts "normaux" !


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#12 Le 13/04/2018, à 15:14

Orfin

Re : l[ RESOLU] libreoffice 6.0.3

Bonjour à tous,

J'ai suivi les  conseils de Cœur Noir et d'eresse c'est à dire en supprimant libreoffice 6.03 ainsi que le répertoire snap qui étéi créé (contenait libreoffice).
Ensuite , j'ai utilisé aptitude plutôt que apt-get car il m'a aidé à réinstaller proprement la version première de libreoffice 5.1 puis ensuite après avoir ajouté le ppa de la 5.4 j'ai pu mettre à jour le tout après avoir fait les apt-get upgrade et dis-upgrade.

Tout est rentré dans l'ordre.

Aussi je n'incite pas à mettre le dernier PPA pour bénéficier de la dernière version de libreoffice (on n'est pas à l'abri de mauvaises surprises !).

Merci à vous tous. Je marque RESOLU.

Bonne journée.

Hors ligne

#13 Le 14/04/2018, à 00:35

Coeur Noir

Re : l[ RESOLU] libreoffice 6.0.3

... ou n' réinstalle PAS de ppa et installe la version de LibreOffice qui va avec ta version de système, dans les dépôts "normaux" !
→ la version 5.4 est la version stable actuelle, recommandée en production, par The Document Foundation, l'éditeur de LibreOffice.
→ rester en 5.1 c'est se priver des résolutions de bugs et des améliorations du logiciel apportés depuis.
→ ce ppa est maintenu par des dev's d'Ubuntu.

En ligne

#14 Le 14/04/2018, à 11:18

erresse

Re : l[ RESOLU] libreoffice 6.0.3

@Cœur Noir:
Je dis cela parce-que c'est ma propre politique : "Tant que ça va sans problème, NE CHANGE RIEN !!!".
Dans mon utilisation de LibreOffice, je ne rencontre aucun bug avec cette version 5.1, je n'ai donc aucune raison d'en changer pour le simple plaisir d'avoir la dernière version "up-to-date".
Lorsque la version du système évoluera, celle des applications associées évoluera de même, il suffit d'attendre.
À moins, bien entendu, que la version de l'application ne te pose un problème qui serait résolu dans la version suivante. Alors là, oui, l'ajout d'un PPA se justifie...


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#15 Le 14/04/2018, à 13:51

Coeur Noir

Re : l[ RESOLU] libreoffice 6.0.3

Ok erresse ! Je ne comprenais pas pourquoi tu « déconseillais » telle ou telle version / ppa ;-)

Reste que la 5.4 est quand même la « recommandée » par les équipes de LO ( fin de vie en juin, il sera alors temps de passer à la 6.0.5 ou 6 )
La 5.1 reste maintenue peut-être uniquement à cause d'Ubuntu (?) : https://wiki.documentfoundation.org/Rel … nd_of_Life

Dans mon usage la 5.1 a amené des régressions ( sur les fonctions taille et compression des images ) résolus dans 5.4…

En ligne

#16 Le 26/08/2018, à 14:42

josbreiz

Re : l[ RESOLU] libreoffice 6.0.3

Bonjour à toutes et à tous
depuis que j'ai mis a jour ubuntu 16.04 ( ubuntu 18.04 )je n'arrive plus a ouvrir les PPS avec  libre office ?
Version: 6.0.3.2
Build ID: 1:6.0.3-0ubuntu1
je trouve pas comment faire pour ouvrir ?
j'ai rien trouvé sur le net dans le forum ubuntu
je suis débutant merci  de ne pas utiliser des thermes trop technique  wink
merci d'avance bon dimanche
Cordialement  jos


systèmes :  ubuntu 18.04 - Windows XP
processeurs :32-bit
.libre office  Version: 6.0.3.2

Hors ligne

#17 Le 27/08/2018, à 14:21

josbreiz

Re : l[ RESOLU] libreoffice 6.0.3

content de moi !! j'ai trouvé la solution
il suffit d'installer le paquet libre office-impress. Il ouvrira sans problème les fichiers PowerPoint (sauf ceux protégés par mot de passe).
j'ai testé ça fonctionne a présent


systèmes :  ubuntu 18.04 - Windows XP
processeurs :32-bit
.libre office  Version: 6.0.3.2

Hors ligne