Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/05/2018, à 15:13

tagada95

Problème Xubuntu @Uefi Loading Problem

Bonjour la communauté ,

Voila sa  fait plusieur jour que je bloquer sur une install d'un acer,

J'ai commencer par ubuntu , j'ai eu le probleme du beug grub2 dans l'installateur après des heures de lecture j'ai régler le probleme et après impossible de faire boot l'installation...

Du coup j'ai try xubuntu qui est aller plus loin j'ai cru que c'etait bon après l'instalaltion sa a boot et la sa me met :
23.099226 Problem Loading Uefi:Db X.509 certificate -65
23.099270 Problem Loading Uefi:Db X.509 certificate -65
23.099446 Couldn't get siez : 0x8000000000000e

Busy box v1.27.2


et sa s'empire la j'ai redemarer et sa boot plus j'en peut plus serieux lol

Le pc est un Acer Aspire ES15 ES1-533-P9CR

Dernière modification par Nuliel (Le 21/05/2018, à 16:03)

Hors ligne

#2 Le 21/05/2018, à 15:23

xubu1957

Re : Problème Xubuntu @Uefi Loading Problem

Re,

Voir > forum.ubuntu-fr.org/viewtopic.php?pid=21920938#p21920938


Autre discussion supprimée.
_ _ _

Il est conseillé, avant de poser une question, de vérifier qu'une réponse ne se trouve pas déjà dans la documentation ou dans un autre sujet du forum. Les doublons volontaires sont interdits. En revanche, les questions différentes doivent être traitées dans un sujet différent, afin de gagner en lisibilité. Les titres des discussions doivent être explicites.

> Règles du forum

Dernière modification par xubu1957 (Le 21/05/2018, à 17:38)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 21/05/2018, à 15:27

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Oui je me suis rendu comte que la section était pas forcement la bonne ...

Hors ligne

#4 Le 21/05/2018, à 15:32

xubu1957

Re : Problème Xubuntu @Uefi Loading Problem

Dans ce cas, tu peux demander à la modération, un déplacement de ta discussion, en te servant du bouton Signaler aux modérateurs.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 21/05/2018, à 15:35

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Ok je saurais pour la prochaine fois merci xubu1957

Hors ligne

#6 Le 21/05/2018, à 16:03

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Modération
Bonjour,

J'ai ajouté au premier message le nom du pc "Acer Aspire ES15 ES1-533-P9CR" et j'ai fermé l'autre discussion.

--------------------

Sinon, le secure boot est désactivé? Ou as tu ajouté une exception pour les fichiers efi autorisés dans le bios?


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#7 Le 21/05/2018, à 17:03

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Ok merci

Hors ligne

#8 Le 21/05/2018, à 17:25

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

je pense a flasher le bios est ce une solution plosible ?
J'ai vu que c'etait que par windows mais j'ai tous supprimer du coup je voulais des avis avant de me relancer a installer windaube ?

Hors ligne

#9 Le 21/05/2018, à 19:23

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Non, surtout pas flasher le bios, en cas de badflash tu vas être bien embêté (et dans ce cas c'est une autre paire de manche pour réparer)
Tu n'as pas accès au bios?

Edit: peux tu toujours démarrer sur un live usb?

Dernière modification par Nuliel (Le 21/05/2018, à 19:54)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#10 Le 21/05/2018, à 20:56

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Oui je peut toujours accéder en live usb

Hors ligne

#11 Le 21/05/2018, à 21:02

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Et as tu accès au bios?

Dernière modification par Nuliel (Le 21/05/2018, à 21:03)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#12 Le 21/05/2018, à 21:13

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Oui biensur ,

J'ai deja mit le bios avec le password superuser + disabled le secure boot et tcp

Tu veux qu'on essaye quoi avec le bios @naziel?

Hors ligne

#13 Le 21/05/2018, à 21:19

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Des fois, on a des trucs surprenants (un acer sur lequel il était super difficile d'accéder au bios)
Tu avais désactivé le secure boot avant l'installation d'ubuntu?
Le bios est en mode legacy ou uefi?


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#14 Le 21/05/2018, à 21:21

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Oui j'ai désactive avant ,

Le bios est en Uefi mais impossible de passer de uefi a legacy sur ce bios /:

Hors ligne

#15 Le 21/05/2018, à 21:40

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Je résume un peut si jamais sa peut aider , ou je peut faire un "boot link"

J'ai acheter le pc neuf avec windaube 10 dessus , j'ai regarder un peut les post et tous et hop je me suis lancer
j+0 = telecahrgement d'un iso ubuntu + rufus et live cd par la suite avec le lancement de l'install jusque la sa allait , j'ai ensuite rencontrer le probleme du grub qui fige
j+1= on repasse tous les post parlant de ce probleme et la hop je trouve la commande magique : sudo ubiquity -b
et avec sa plus de probleme de beug sa installe Youpi il est deja tard du coup le lendemain
j+2= je me dit sa y est je vais commencer a preparer mon environement et rien du tous j'ai ce message " No bootable device "
j+3= galere changement d'iso etc...
j+4= pareil je commence a me demande si j'aurais pas besoin d'aide ...
j+5= je post sur le forum parceque je trime mais grave sad
sa doit faire plus de 50h que je planche dessus , il me faut un sauveur ho grand ubuntu aide moi big_smile

Hors ligne

#16 Le 21/05/2018, à 21:41

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Tu en es sûr? Tu n'as pas d'option CSM?


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#17 Le 21/05/2018, à 21:42

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Naziel a écrit :

Tu en es sûr? Tu n'as pas d'option CSM?

CSM? enfaite je vois UEFI juste en haut mais je peut pas allez dessus ...

Hors ligne

#18 Le 21/05/2018, à 21:51

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Si tu as l'option "select efi file as trusted", tu peux aller voir dedans si tu peux pas démarrer ubuntu avec. Dans le cas contraire, tu peux faire une photo du bios pour voir les paramètres disponibles (la partie boot suffit)? Tu peux suivre https://forum.ubuntu-fr.org/viewtopic.php?id=2021144


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#19 Le 21/05/2018, à 22:01

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

non j'ai pas le selec efi file as trusted j'avais deja vu cette solution ,


je vais te decrire precisement car je suis dans l'incapactité de faire la photo ,

Boot:

Boote mode  [UEFI]  <= sa c'est grisé je peut pas aller dessus
Secure boot : [Disabled]

Boot Priority order:
HDD: WDC WD10SPZX-....
usb hdd:
usb cd rom:
atapi cdrom:
network boot-ipv4:
network boot-ipv6:

Hors ligne

#20 Le 21/05/2018, à 22:03

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Arf, je vais chercher un peu (le secure boot grisé, ça peut arriver, mais le boot mode...)

Dernière modification par Nuliel (Le 21/05/2018, à 22:06)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#21 Le 21/05/2018, à 22:25

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

je viens de regarder sur mon nitro Acer j'ai Bios en 1.33 et j'ai l'option trusted

Mais sur le ASPIRE ou je bloque le bios est en 1.11

J'espere que quelqu'un a une solution sinon je vois que le flash du bios que j'aurais aimé évité /:

Hors ligne

#22 Le 22/05/2018, à 05:46

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Re,
Voilà alors toujours pas résolu cette histoire

La j'ai flasher le Bios avec le truc special acer : https://www.acer.com/ac/en/US/content/s … t/6889?b=1

la version est la 1.12 maintenant , j'ai essayer de retenter l'install après que windaows 10 est dowload pendant la nuit ,

1er tentative après flash du bios => tenter sur clef usb sans succès no bootable device ou partait direct sur windows ..

2eme tentative sur mon hdd ==> sans succès non plus ,

3ème tentative en cours avec secure boot et tcp enabled ?

Hors ligne

#23 Le 22/05/2018, à 08:56

tagada95

Re : Problème Xubuntu @Uefi Loading Problem

Infrutieux tous sa ....

je bloque toujours la je sais plus comment faire sad

Hors ligne

#24 Le 22/05/2018, à 17:04

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

J'ai trouvé deux liens à éplucher:
https://askubuntu.com/questions/862946/ … re-es1-533
https://community.acer.com/en/discussio … os-missing

Je vais aussi demander à une personne plus compétente que moi dans ce domaine de passer si il peut.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#25 Le 23/05/2018, à 17:53

Nuliel

Re : Problème Xubuntu @Uefi Loading Problem

Me revoilà
J'ai trouvé ça: https://forum.ubuntu-fr.org/viewtopic.p … #p21868918
Avant d'essayer, tu peux démarrer sur un live usb et faire un boot info: https://doc.ubuntu-fr.org/tutoriel/boot-info
C'est la procédure pour éviter d'écrire en nvram (d'après ce que j'ai lu c'est ce machin qui est en lecture seule), avec le boot info je pourrai vérifier que sda1 et sda2 correspondent à ce qui est attendu et tu pourras essayer.
Je pense que c'est à essayer, vu que ça a l'air commun aux ES1-533

Dernière modification par Nuliel (Le 23/05/2018, à 20:44)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne