Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/03/2018, à 23:55

ProfX-XGenki

[Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonsoir à tous,

J'ai récemment choisis de prendre Ubuntu en OS histoire de me familiariser avec Linux sauf que mon ordinateur ne reconnais pas ma carte wifi (enfin je crois).
J'ai modifier mon /etc/network/interfaces en configurant mon wlan0 en auto ... Mais rien n'y fais ...

Merci de m'aider sad

Dernière modification par Ayral (Le 07/06/2018, à 11:22)

Hors ligne

#2 Le 22/03/2018, à 23:56

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour,

Il faut donner, en se servant du  Retour utilisable de commande,  un wificheck rassemblant les informations > Configuration wifi.

Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 23/03/2018, à 07:21

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour,
Voici mon Wificheck.log :

>>    cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.4 LTS"

>>    lsusb

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 0bda:b009 Realtek Semiconductor Corp.
Bus 001 Device 003: ID 04f2:b5db Chicony Electronics Co., Ltd
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

Dernière modification par ProfX-XGenki (Le 23/03/2018, à 07:34)

Hors ligne

#4 Le 23/03/2018, à 07:30

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour,

Pour ajouter toi-même les balises code à ton précédent message…           Merci   wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png

comme indiqué dans le : Retour utilisable de commande

_ _ _

Pour ta carte wifi :

ID 0bda:b009 

Tu as cette discussion > [Résolu] Wifi RTL8723DE non détecté - portable HP

Dernière modification par xubu1957 (Le 23/03/2018, à 22:15)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 31/05/2018, à 15:59

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Re Bonjour,
je tient à préciser que je n'ai toujours pas trouver le moyen d'avoir du wifi meme apres avoir fait:

root@PC:/home/adam# git clone https://github.com/jeremyb31/rtl8723de.git
Clonage dans 'rtl8723de'...
remote: Counting objects: 536, done.
remote: Total 536 (delta 0), reused 0 (delta 0), pack-reused 536
Réception d'objets: 100% (536/536), 2.41 MiB | 2.51 MiB/s, fait.
Résolution des deltas: 100% (195/195), fait.
root@PC:/home/adam# dkms add ./rtl8723de

Creating symlink /var/lib/dkms/rtl8723de/5.1.1.8_21285.20171026_COEX20170111-1414/source ->
                 /usr/src/rtl8723de-5.1.1.8_21285.20171026_COEX20170111-1414

DKMS: add completed.
root@PC:/home/adam# dkms install rtl8723de/5.1.1.8_21285.20171026_COEX20170111-1414

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area...
'make' all KVER=4.15.0-22-generic.......(bad exit status: 2)
ERROR (dkms apport): binary package for rtl8723de: 5.1.1.8_21285.20171026_COEX20170111-1414 not found
Error! Bad return status for module build on kernel: 4.15.0-22-generic (x86_64)
Consult /var/lib/dkms/rtl8723de/5.1.1.8_21285.20171026_COEX20170111-1414/build/make.log for more information.
root@PC:/home/adam# git clone https://github.com/smlinux/rtl8723de.git
fatal: le chemin de destination 'rtl8723de' existe déjà et n'est pas un répertoire vide.
root@PC:/home/adam# cd rtl8723de
root@PC:/home/adam/rtl8723de# make install 
install -p -m 644 8723de.ko  /lib/modules/4.15.0-22-generic/kernel/drivers/net/wireless/
install: impossible d'évaluer '8723de.ko': Aucun fichier ou dossier de ce type
Makefile:1890: recipe for target 'install' failed
make: *** [install] Error 1
root@PC:/home/adam/rtl8723de# modprobe rtl8723de
modprobe: FATAL: Module rtl8723de not found in directory /lib/modules/4.15.0-22-generic
root@PC:/home/adam/rtl8723de# 

Hors ligne

#6 Le 31/05/2018, à 16:02

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour,

Tente :

sudo modprobe rtl8723de

Montre aussi le retour de :

lspci -k -nn | grep -A 3 -i net 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 31/05/2018, à 16:08

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Merci de me répondre, ça me touche honnêtement (pour ça que j'aime cette communauté) smile

Voila:

root@PC:/home/adam/rtl8723de# modprobe rtl8723de
modprobe: FATAL: Module rtl8723de not found in directory /lib/modules/4.15.0-22-generic
root@PC:/home/adam/rtl8723de# lspci -k -nn | grep -A 3 -i net 
02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. Device [10ec:d723]
	Subsystem: Hewlett-Packard Company Device [103c:8319]
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
	Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [103c:832c]
	Kernel driver in use: r8169
	Kernel modules: r8169
root@PC:/home/adam/rtl8723de# 

Encore merci de m'aider !;)

Hors ligne

#8 Le 31/05/2018, à 16:12

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Essaye :

git clone -b extended https://github.com/lwfinger/rtlwifi_new.git
sudo dkms add ./rtlwifi_new
sudo dkms install rtlwifi-new/0.6

donné dans > No WiFi adapter found in Ubuntu 18.04, HP Laptop 15q-bu0xx


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 31/05/2018, à 16:23

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Ça marche !!
Merci infiniment smile

Hors ligne

#10 Le 31/05/2018, à 17:09

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 31/05/2018, à 20:19

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Une dernière chose,
Ubuntu capte très mal la wifi ...

Hors ligne

#12 Le 31/05/2018, à 20:21

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Montre :

iwconfig
nmcli dev wifi

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 31/05/2018, à 20:25

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

voila

root@PC:/home/adam# iwconfig
eno1      no wireless extensions.

wlo1      IEEE 802.11  ESSID:"ELASRI2"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 54:B8:0A:7C:73:99   
          Bit Rate=72.2 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=33/70  Signal level=-77 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:4497   Missed beacon:0

lo        no wireless extensions.

root@PC:/home/adam# nmcli dev wifi
IN-USE  SSID     MODE   CHAN  RATE      SIGNAL  BARS  SECURITY  
*       ELASRI2  Infra  11    130 Mo/s  43      ▂▄__  WPA1 WPA2 
root@PC:/home/adam# 

Hors ligne

#14 Le 31/05/2018, à 20:36

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Invalid misc:4497

Pour des problèmes d'interférences :

Recherche documentaire du 25/05/2017 >  wifi-too-much-invalid-misc-how-to-fix-it

Wifi  "Invalid misc", comment le réparer?
Voici quelques résultats:

root@debian:/home/love# iwconfig wlan0
wlan0     IEEE 802.11bgn  ESSID:"SITI_Broadband-06E6-G"  
      ...
          Tx excessive retries:0  Invalid misc:202   Missed beacon:0

J'ai remarqué que la valeur augmente avec le temps et que mon wifi reste connecté, mais Internet arrête de fonctionner.
     
Cela ressemble à un problème typique d'interférence wifi. Essayez de localiser l'appareil causant le problème et, lorsque vous le faites, supprimez cette question car elle serait hors sujet. Il suffit simplement de désactiver la plupart des équipements électroniques et de faire attention à ce qui change lorsque les problèmes commencent, peut généralement résoudre 90% de ceux-ci.

Recherche documentaire du 09/03/2018    -    Dans > linux.die.net/man/8/iwconfig

Tx excessive retries
Number of packets that the hardware failed to deliver. Most MAC protocols will retry the packet a number of times before giving up.
Nombre de paquets que le matériel n' a pas pu livrer. La plupart des protocoles MAC vont réessayer le paquet plusieurs fois avant d'abandonner.

Invalid misc
Other packets lost in relation with specific wireless operations.
Autres paquets perdus en relation avec des opérations sans fil spécifiques.

_ _ _

> les-dix-ennemis-des-reseaux-wi-fi-

> Wi-Fi-connexion-amelioration,

_ _ _

IN-USE  SSID     MODE   CHAN  RATE      SIGNAL  BARS  SECURITY  
*       ELASRI2  Infra  11    130 Mo/s  43      ▂▄__  WPA1 WPA2 

Il faudrait déjà passer sur un chiffrement WPA2 seul,  comme indiqué au § 1 > [Tuto] Pas de Wi-fi ? Eléments importants à vérifier.

_ _ _

Tester sur un canal 1 ou un canal 6 > quel-canal-wi-fi-choisir-pour-optimiser-son-debit

La Box peut-elle gérer les fréquences 5 GHz ?

Dernière modification par xubu1957 (Le 31/05/2018, à 20:37)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 31/05/2018, à 20:42

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

C'est un répéteur wifi et le canal à déjà été sélectionné parmi les autre, c'est le plus performant.
Avec Windows, ça captait très bien donc je pense que rien est a changer pour la source.
Je ne peux que sélectionner WPA et WP2 Privés.
Comment savoir si ma box support 5 Ghz ?

Merci

Hors ligne

#16 Le 31/05/2018, à 20:48

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Comment savoir si ma box support 5 Ghz ?

Tu as sa notice, ou la référence du modèle et de la marque pour chercher sur le net ?

_ _ _

Pour le chiffrement et les canaux :

chili555 a écrit :

Please check the settings in the router. WPA2-AES is preferred; not any WPA and WPA2 mixed mode and certainly not TKIP. Second, if your router is capable of N speeds, you may have better connectivity with a channel width of 20 MHz in the 2.4 GHz band instead of automatic 20/40 MHz, although it is likely to affect N speeds. I also have better luck with a fixed channel, either 1, 6 or 11, rather than automatic channel selection. Also, be certain the router is not set to use N speeds only; auto B, G and N is preferred. After making these changes, reboot the router.

Dernière modification par xubu1957 (Le 31/05/2018, à 21:01)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 31/05/2018, à 21:03

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Je viens de regarder sur ma box, il y a bien un réseau wifi 5GHz Disponible
Mais ce n'est pas celui attribué.

Hors ligne

#18 Le 31/05/2018, à 21:33

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#19 Le 01/06/2018, à 12:43

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour, j'ai regarder les liens et changé le canal de ma wifi (choisis via WifiAnalizer) et rien n'y fais, je n'ai pas de free box et aucun appareil ne détecte ma wifi de 5 GHz ...

Hors ligne

#20 Le 01/06/2018, à 12:52

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour,

RTL8723DE               

802.11bgn PCIe WLAN with Bluetooth 4.0 Single-Chip Controller

General Description
The Realtek RTL8723DE-CG is an 802.11bgn 2.4G single-chip that integrates Wireless LAN (WLAN) and a network PCIe interface controller with integrated Bluetooth 2.1/4.2 USB interface controller. It combines a WLAN MAC, a 1T1R capable WLAN baseband, and WLAN RF in a single chip. The RTL8723DE-CG provides a complete solution for a high-throughput performance and low power consumption integrated wireless LAN device.

Features
56-pin QFN
802.11bgn
Embedded Balun
Packet based hardware antenna diversity
Wake-On-WLAN
Secure Simple Pairing
Bluetooth Low Energy
Applications
This product is applicable for PC, NB, etc. Wi-Fi applications

> realtek

Il faudra voir si il n'y a pas un réglage d'antenne wifi à tenter > github.com/lwfinger/rtlwifi_new/issues/298

_ _ _

Méthode pour le pilote RTL8723BE :

Some newer HP laptops use only one antenna with the rtl8723be, the following code should help you set the ant_sel parameter to the correct antenna
Certains ordinateurs portables HP récents utilisent une seule antenne avec le rtl8723be, le code suivant devrait vous aider à régler le paramètre ant_sel sur l'antenne correcte

sudo modprobe -r rtl8723be
sudo modprobe rtl8723be ant_sel=1
iwlist scan | egrep -i 'ssid|quality'

Then we check the second option to find which one works better
Ensuite, nous vérifions la deuxième option pour trouver celle qui fonctionne le mieux

sudo modprobe -r rtl8723be
sudo modprobe rtl8723be ant_sel=2
iwlist scan | egrep -i 'ssid|quality'

If ant_sel=1 is better
Si ant_sel = 1 est meilleure

echo "options rtl8723be ant_sel=1" | sudo tee -a /etc/modprobe.d/rtl8723be.conf

If ant_sel=2 is better
Si ant_sel = 2 est meilleure

echo "options rtl8723be ant_sel=2" | sudo tee -a /etc/modprobe.d/rtl8723be.conf

> solved> realtek RTL8723BE PCIe Wifi adapter not working

_ _ _

Essais à tenter :

sudo modprobe -r rtl8723de
sudo modprobe rtl8723de ant_sel=1
iwlist scan | egrep -i 'ssid|quality'

puis :

sudo modprobe -r rtl8723de
sudo modprobe rtl8723de ant_sel=2
iwlist scan | egrep -i 'ssid|quality'

Si ant_sel = 1 est meilleure, commande persistante :

echo "options rtl8723de ant_sel=1" | sudo tee -a /etc/modprobe.d/rtl8723de.conf

Si ant_sel = 2 est meilleure, commande persistante :

echo "options rtl8723de ant_sel=2" | sudo tee -a /etc/modprobe.d/rtl8723de.conf

Dernière modification par xubu1957 (Le 01/06/2018, à 13:16)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#21 Le 02/06/2018, à 12:41

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour,

root@PC:/home/adam# modprobe -r rtl8723be
root@PC:/home/adam# modprobe rtl8723be ant_sel=1
root@PC:/home/adam# iwlist scan | egrep -i 'ssid|quality'
lo        Interface doesn't support scanning.

eno1      Interface doesn't support scanning.

                    Quality=38/70  Signal level=-72 dBm  
                    ESSID:"ELASRI2"
root@PC:/home/adam# modprobe -r rtl8723be
root@PC:/home/adam# modprobe rtl8723be ant_sel=2
root@PC:/home/adam# iwlist scan | egrep -i 'ssid|quality'
lo        Interface doesn't support scanning.

eno1      Interface doesn't support scanning.

                    Quality=38/70  Signal level=-72 dBm  
                    ESSID:"ELASRI2"
root@PC:/home/adam# 

Aucune différences entre les deux ? hmm

Hors ligne

#22 Le 02/06/2018, à 12:50

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Bonjour,

 Quality=38/70

Résultats identiques et pas terribles.

Essaye avec :

sudo iw dev wlo1 scan | egrep "SSID|signal"

comme le suggère Larry Finger dans > github.com/lwfinger/rtlwifi_new/issues/322.

le 10/02/2018, lwfinger a écrit :

Il n'y a eu aucun changement dans le pilote pour RTL8723DE depuis qu'il a été placé dans la branche étendue. Les seuls changements dans ce dépôt ont consisté à réparer le processus de compilation.

Chaque fois que quelqu'un a un signal faible avec un ordinateur portable HP, je me demande immédiatement si c'est encore un cas de HP  bon marché à une seule antenne activée, donc n'arrivant pas à programmer correctement le choix du connecteur par EFUSE. C'est ce problème qui explique pourquoi le paramètre ant_sel a été ajouté au pilote rtl8723be, et je vois que Realtek l'a également ajouté au pilote 8723de.

Essayez de charger le pilote avec un choix de ant_sel autre que 0, qui est sa valeur par défaut. Si vous voulez quantifier ce choix, utilisez la commande suivante:

sudo iw dev wlan1 scan | egrep "SSID|signal"

en y remplaçant "wlan1" par le nom de votre interface wifi.

La mesure du signal apparaîtra juste au-dessus de votre SSID.

Nota : Je n'ai aucun de ces périphériques, donc je ne peux tester que des compilations.

La traduction automatique a bénéficié des corrections de moko138.

Dernière modification par xubu1957 (Le 02/06/2018, à 17:12)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#23 Le 02/06/2018, à 12:53

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Voici :

root@PC:/home/adam# sudo iw dev wlo1 scan | egrep "SSID|signal"
	signal: -76.00 dBm
	SSID: ELASRI2
root@PC:/home/adam# modprobe -r rtl8723be
root@PC:/home/adam#  modprobe rtl8723be ant_sel=1
root@PC:/home/adam# sudo iw dev wlo1 scan | egrep "SSID|signal"
	signal: -76.00 dBm
	SSID: ELASRI2
root@PC:/home/adam# 

Hors ligne

#24 Le 02/06/2018, à 13:00

xubu1957

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Dans tes retours des messages #21 et #23, tu as mis :

modprobe -r rtl8723be

mais pour un pilote RTL8723DE, il faut utiliser :

 rtl8723de

J'avais donné à la fin de mon message #20 des commandes rectifiées.

Dernière modification par xubu1957 (Le 02/06/2018, à 13:01)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#25 Le 02/06/2018, à 13:04

ProfX-XGenki

Re : [Résolu] Je n'arrive pas à monter mon wlan0 RTL8723DE

Je comprend plus rien ...

Hors ligne