Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/10/2009, à 17:12

Sezka

Problème d'affichage via switch KVM

Bonjour,

Autant vous prévenir directement, je suis nouveau sur linux, j'utilise jaunty 9.04 (gnome) sur mon ordinateur portable HP dv7.

J'ai acheté un switch KVM (belkin) que je compte utiliser afin de pouvoir switch à la volée entre mon ordinateur de bureau et mon portable.

Le problème est que je n'arrive pas à installer mon écran de bureau sur mon ordinateur portable. Le son, le clavier et la souris fonctionnent néanmoins.

Mon portable possède une nvidia 9600M GT (drivers proprio nvidia 180), le KVM est en DVI mais j'utilise un adaptateur VGA M / DVI F afin de pouvoir brancher l'écran.


Lorsque je vais dans le Nvidia X Server Settings / X Server Display Configuration, mon 2ème écran est présent mais Disabled. J'ai beau essayer de le configurer (que ce soit en twinview ou en separate X screen) je n'arrive pas à avoir d'image sur mon écran de bureau.


Si vous avez une idée de comment je dois configurer mon 2ème écran ainsi que la marche à suivre (parce-que bon, j'ai vu que je suis sensé "redémarrer X" si j'opte pour une configuration en separate screen mais je n'ai absolument aucune idée de comment je dois faire (et l'aide incorporée n'aide pas vraiment)) ça m'aiderait énormément.

Merci.

Hors ligne

#2 Le 25/10/2009, à 20:09

Sezka

Re : Problème d'affichage via switch KVM

Personne ne sait ?

sad

Hors ligne

#3 Le 13/06/2018, à 20:39

boubountu

Re : Problème d'affichage via switch KVM

Service de déterrage bonjour big_smile

J'ai le même problème et je ne trouve pas de solutions sur internet.

Si quelqu'un à la réponse..

Merci!


Gigabyte GA-B250M-DS3H + Intel Core i7-6700 + Gigabyte GeForce GTX 1050 Ti WINDFORCE OC 4G
Systèmes d'exploitation : Ubuntu MATE 16.04 / Windows 7

Hors ligne