Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/09/2018, à 01:37

claudiux

[Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour,

C'est le casse-tête de la rentrée pour les profs qui doivent utiliser le Client Pronote sous Linux.

Voici comment installer le Client Pronote 2018 avec la dernière version de Wine. Tout fonctionne parfaitement.

Pronote 2018 avec Wine

Cette méthode fonctionne aussi pour Pronote 2019 ! Si vous l'avez déjà utilisée pour installer Pronote 2018, c'est encore plus simple !

Dernière modification par claudiux (Le 02/09/2019, à 10:39)

Hors ligne

#2 Le 04/09/2018, à 15:28

pedrogaza

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Waou merci. Ça fait bien longtemps que je n'avais pas installé pronote aussi rapidement. (et ce n'est pas parce qu'index-education à simplifier les choses).

Quelques remarques chez moi (sous debian stretch), j'ai du ajouter ça avant de faire le tuto :

sudo apt install bison cabextract
sudo dpkg --add-architecture i386
sudo apt update
sudo apt install libx11-dev:I386 libfreetype6-dev:i386

Linux Mint 18

Hors ligne

#3 Le 05/09/2018, à 22:42

taupe-pictave

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Merci !

Petit complément en ce qui me concerne : j'ai eu besoin d'installer cabextract au cours de l'installation des bibliothèques Windows.
En effet, cette commande s'est interrompue après l'installation de msxml6, je ne sais pas exactement pour quelle bibliothèque :

 WINEARCH=win32 ./winetricks msxml6 ie8 windowscodecs winhttp corefonts ddr=gdi atmlib riched20 wsh57 msls31 mspatcha 

Il m'était demandé de faire :

 sudo apt-get install cabextract 

Ce que j'ai fait, bête et disciplinée (et débutante).

Tout semble fonctionner, malgré un message d'erreur à l'ouverture de Pronote :

Le composant ICU (International Components for Unicode) est nécessaire pour ce système.
Voulez-vous le télécharger maintenant ?

Je réponds non à chaque fois et je n'ai pas de soucis jusqu'à présent.

Un grand merci pour ce tutoriel.

Dernière modification par taupe-pictave (Le 05/09/2018, à 22:45)


Ubuntu 18.04

Hors ligne

#4 Le 07/09/2018, à 21:01

claudiux

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Merci à vous @pedrogaza et @taupe-pictave. J'avais déjà installé bison et cabextract avant de faire ces manips et donc n'en ai pas vu la nécessité. Je prends en compte vos remarques immédiatement.

Dernière modification par claudiux (Le 07/09/2018, à 21:07)

Hors ligne

#5 Le 08/09/2018, à 01:48

claudiux

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

taupe-pictave a écrit :

Tout semble fonctionner, malgré un message d'erreur à l'ouverture de Pronote :

Le composant ICU (International Components for Unicode) est nécessaire pour ce système.
Voulez-vous le télécharger maintenant ?

Je réponds non à chaque fois et je n'ai pas de soucis jusqu'à présent.

On peut répondre Oui sans problème. Ce message disparaîtra.

taupe-pictave a écrit :

Un grand merci pour ce tutoriel.

Merci de l'avoir utilisé et apprécié. Je l'ai corrigé en tenant compte de vos remarques.

J'en avais assez de toujours compiler la version 1.8.4 de Wine, préconisée dans la FAQ de Pronote, mais que Winetricks ne supporte plus. J'ai voulu tester avec la dernière version de Wine et cela a fonctionné.

J'ai rajouté la démarche pour que l'ouverture des fichiers MS Office et LibreOffice, joints dans les messages sur Pronote, se fasse avec le LibreOffice de Linux.

Hors ligne

#6 Le 16/09/2018, à 12:44

jlc

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour
Désolé mais je bute sur un pb 32 bits 64 bits

root@charpenteau-SATELLITE-PRO-L830:~/wine-latest/wine32-build# ../wine-source/configure --with-wine64=../wine64-build --with-png
checking build system type... x86_64-pc-linux-gnu
checking host system type... x86_64-pc-linux-gnu
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for g++... g++
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking for cpp... cpp
checking for ld... ld
checking whether gcc -m32 works... no
configure: error: Cannot build a 32-bit program, you need to install 32-bit development libraries.

Comment puis je sortir de ce guépier ?
Merci de votre aide
JLouis

Hors ligne

#7 Le 16/09/2018, à 16:13

pedrogaza

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

jlc a écrit :
configure: error: Cannot build a 32-bit program, you need to install 32-bit development libraries.

Comment puis je sortir de ce guépier ?

En installant les lib 32 bits ?

sudo apt install libx11-dev:i386 libfreetype6-dev:i386

Linux Mint 18

Hors ligne

#8 Le 17/09/2018, à 21:19

claudiux

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

jlc a écrit :
configure: error: Cannot build a 32-bit program, you need to install 32-bit development libraries.

Comment puis je sortir de ce guépier ?

Bonjour,

Avez-vous bien effectué ceci ?

sudo dpkg --add-architecture i386
apt update
apt install libx11-dev:i386 libfreetype6-dev:i386 libxml2-dev:i386 libxslt1-dev:i386 libgnutls28-dev:i386 libjpeg-dev:i386 libldap2-dev:i386

En espérant que cela résoudra votre problème.

Claudiux

Hors ligne

#9 Le 01/10/2018, à 18:04

claudiux

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Un petit plus bien agréable : un raccourci direct vers votre établissement, ou chacun de vos établissements, dans votre menu Wine. Avec l'icône idoine.

https://linux.claudeclerc.fr/linuxaddic … blissement

Hors ligne

#10 Le 16/10/2018, à 00:02

lm1998

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Merci

J'ai suivi votre procédure et pour une fois installer pronote est facile.

Hors ligne

#11 Le 02/11/2018, à 20:08

claudiux

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Si vous ne parvenez pas à ouvrir les liens http et https contenus dans les messages (cela est arrivé chez certains utilisateurs) :

https://linux.claudeclerc.fr/linuxaddic … sous_linux

Hors ligne

#12 Le 02/11/2018, à 20:10

claudiux

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

lm1998 a écrit :

Merci

J'ai suivi votre procédure et pour une fois installer pronote est facile.

Merci à vous. Les encouragements sont toujours bienvenus.

Hors ligne

#13 Le 05/11/2018, à 00:14

fdu

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Merci pour le tuto. Installation réussie...

Hors ligne

#14 Le 01/09/2019, à 15:03

claudiux

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Cette méthode fonctionne aussi pour Pronote 2019 ! Si vous l'avez déjà utilisée pour installer Pronote 2018, c'est encore plus simple ! https://linux.claudeclerc.fr/linuxaddict:logiciels:pronote2018wine

Hors ligne

#15 Le 07/09/2019, à 21:52

tititormos

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour,

Merci pour ce super tuto
Mais je bute sur le patch de Wine1.8_CompareString.patch :

patch -p1 < ../Wine1.8_CompareString.patch
patching file dlls/kernel32/locale.c
Hunk #1 succeeded at 3948 (offset 572 lines).
patching file include/wine/unicode.h
Hunk #1 succeeded at 93 (offset -4 lines).
can't find file to patch at input line 36
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff --git a/libs/wine/sortkey.c b/libs/wine/sortkey.c
|index 7280501..a160c24 100644
|--- a/libs/wine/sortkey.c
|+++ b/libs/wine/sortkey.c
--------------------------
File to patch: 
Skip this patch? [y] 
Skipping patch.
8 out of 8 hunks ignored

et du coup le make install plante

../../../wine-source/libs/port/sortkey.c:284:5: error: conflicting types for ‘wine_compare_string’
 int wine_compare_string(int flags, const WCHAR *str1, int len1,

Merci de votre aide
TT

Hors ligne

#16 Le 08/09/2019, à 02:00

tititormos

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Re-bonsoir,

J'ai pu avancé en allant directement chercher le ficher sortkey.c ici :
https://fossies.org/linux/wine/libs/wine/sortkey.c
en le copiant dans ~/wine-latest/wine-source/libs/wine/
La suite fonctionne à merveille...

Merci beaucoup

TT

Hors ligne

#17 Le 16/10/2019, à 21:43

lm1998

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour
Je suis sur une ubuntu 18.04 remise à zéro et donc je remets pronote en partant de rien.
Je bloque aussi sur ce patch.
J'ai essayé de mettre le fichier shortkey.c cité au dessus dans le dossier~/wine-latest/wine-source/libs/wine/. Mais ça plante encore.
et je me retrouve avec ça :

patch -p1 < ../Wine1.8_CompareString.patch
can't find file to patch at input line 10
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
| dlls/kernel32/locale.c |   2 +-
| include/wine/unicode.h |   2 +-
| libs/wine/sortkey.c    | 365 +++++++++++++++++++++++++++++++++++++++-----
| 3 files changed, 325 insertions(+), 44 deletions(-)
|
|diff --git a/dlls/kernel32/locale.c b/dlls/kernel32/locale.c
|index 253032d..9b2b99f 100644
|--- a/dlls/kernel32/locale.c
|+++ b/dlls/kernel32/locale.c
--------------------------
File to patch: 

Que dois-je faire ?
Merci

Hors ligne

#18 Le 22/03/2020, à 21:04

monsitt

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonsoir,

J'ai suivi toute l'install et les compilations, tout  semble ok mais comme j'avais fait des essais avant avec wine, au moment de lancer le client Pronote voilà ce que j'ai :

http://laginette.com/apsc/images/pronot … _19h54.png

Comment résoudre ce problème ?

Merci d'avance.

a+ smile

Angelo


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 23/03/2020, à 13:38)

Hors ligne

#19 Le 23/03/2020, à 13:33

lm1998

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour,
En général il suffit de suivre le lien en mettant à jour le client pronote. Cela a suffit pour moi sur un de mes ordinateurs.
Bon courage

Hors ligne

#20 Le 23/03/2020, à 18:11

monsitt

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour,

Le problème venait du fait que j'avais 2 versions de Wine installées (une dans /usr/bin et l'autre dans /usr/local/bin). J'ai tout nettoyé (le rep. .wine ... et tout ce qui concernait wine sur ma machine ... en cherchant avec whereis wine).

J'ai recommencé toute la procédure ... mais en installant la version : Install_PRNclient_FR_2019.0.2.9_win32.exe ... à la place de la version 2018.

Après l'install, j'ai la bonne entrée dans wine mais au moment de me connecter en tant que prof sur Pronote, j'ai l'erreur :

Erreur interne (FoldString, 0x00000057) : Paramètre non valide

Là je suis bloqué ...

Bon je vais quand même prospecter pour trouver à quoi cette erreur correspond mais si vous pouviez tout de même me donner un coup de main ...

a+

Angelo

Hors ligne

#21 Le 29/04/2020, à 12:42

shoume

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour,
@monsitt : As-tu trouvé la solution à ton dernier problème? J'ai la même erreur.

Hors ligne

#22 Le 10/05/2020, à 11:22

zouille83

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour a tous

Voila, j'ai réussi a installer Pronote 2019 via Playonlinux , tout fonctionne bien hormis l'ouverture de fichier office (PDF et lien internet OK). Je suis tombé sur ce forum qui explique comment faire mais sans playonlinux, j'ai essayé les lignes de commandes pour récuperer les deux fichiers comme expliqué dans le lien du post TUTO mais la commande sudo n'est pas possible via le terminal de POL. j'ai essayé de le faire en dehors de POL mais ca ne fonctionne pas

J'ai POL avec Wine 5.0, comment faire ?

J'avais essayé d'installer pronote comme sur le tuto (sans POL) mais certaines actions ne fonctionnais pas

Merci

Hors ligne

#23 Le 02/09/2020, à 13:00

flp

Re : [Résolu] Installation du Client Pronote 2018 avec Wine

Bonjour,

J'ai essayé de suivre le tuto pour pouvoir installer le client Pronote 2020. Mais je bute rapidement sur des obstacles et mon incompréhension.

Voici ce que ça donne :

flp@flp-desktop:~$ sudo apt remove wine wine1.8
[sudo] Mot de passe de flp :         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets virtuels comme « wine » ne peuvent pas être supprimés
Note : sélection de « wine1.6 » au lieu de « wine1.8 »
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  lib32gcc1 libllvm9 libllvm9:i386 linux-headers-5.3.0-45
  linux-headers-5.3.0-45-generic linux-headers-5.3.0-53
  linux-headers-5.3.0-53-generic linux-image-5.3.0-45-generic
  linux-image-5.3.0-53-generic linux-modules-5.3.0-45-generic
  linux-modules-5.3.0-53-generic linux-modules-extra-5.3.0-45-generic
  linux-modules-extra-5.3.0-53-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 4 non mis à jour.
flp@flp-desktop:~$ ^C
flp@flp-desktop:~$ sudo apt-get --purge remove wine*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de winetricks pour l'expression rationnelle « wine* »
Note : sélection de wine1.9-amd64 pour l'expression rationnelle « wine* »
Note : sélection de winefish pour l'expression rationnelle « wine* »
Note : sélection de wine-binfmt pour l'expression rationnelle « wine* »
Note : sélection de wine32-preloader:i386 pour l'expression rationnelle « wine* »
Note : sélection de wine32-development-tools pour l'expression rationnelle « wine* »
Note : sélection de wine64-development pour l'expression rationnelle « wine* »
Note : sélection de winehq-devel pour l'expression rationnelle « wine* »
Note : sélection de wine1.9-i386:i386 pour l'expression rationnelle « wine* »
Note : sélection de wine1.4-amd64 pour l'expression rationnelle « wine* »
Note : sélection de wine64-preloader pour l'expression rationnelle « wine* »
Note : sélection de wine1.8-dev pour l'expression rationnelle « wine* »
Note : sélection de wine64-development-tools pour l'expression rationnelle « wine* »
Note : sélection de wine1.6-dev pour l'expression rationnelle « wine* »
Note : sélection de wine1.8-i386:i386 pour l'expression rationnelle « wine* »
Note : sélection de wine1.0 pour l'expression rationnelle « wine* »
Note : sélection de wine1.2 pour l'expression rationnelle « wine* »
Note : sélection de wine1.3 pour l'expression rationnelle « wine* »
Note : sélection de wine1.4 pour l'expression rationnelle « wine* »
Note : sélection de wine1.5 pour l'expression rationnelle « wine* »
Note : sélection de wine1.6 pour l'expression rationnelle « wine* »
Note : sélection de wine1.7 pour l'expression rationnelle « wine* »
Note : sélection de wine1.8 pour l'expression rationnelle « wine* »
Note : sélection de wine1.9 pour l'expression rationnelle « wine* »
Note : sélection de wine1.5-amd64 pour l'expression rationnelle « wine* »
Note : sélection de wine2.0 pour l'expression rationnelle « wine* »
Note : sélection de wine32-development pour l'expression rationnelle « wine* »
Note : sélection de wine1.4-dev pour l'expression rationnelle « wine* »
Note : sélection de wine-dev pour l'expression rationnelle « wine* »
Note : sélection de wine1.7-i386 pour l'expression rationnelle « wine* »
Note : sélection de wine1.6-amd64 pour l'expression rationnelle « wine* »
Note : sélection de wine-development pour l'expression rationnelle « wine* »
Note : sélection de wine32-tools pour l'expression rationnelle « wine* »
Note : sélection de wine1.6-i386 pour l'expression rationnelle « wine* »
Note : sélection de wine-stable pour l'expression rationnelle « wine* »
Note : sélection de wine32 pour l'expression rationnelle « wine* »
Note : sélection de wine64 pour l'expression rationnelle « wine* »
Note : sélection de wine1.5-i386 pour l'expression rationnelle « wine* »
Note : sélection de winehq-stable pour l'expression rationnelle « wine* »
Note : sélection de wine-desktop-files pour l'expression rationnelle « wine* »
Note : sélection de wine-i386 pour l'expression rationnelle « wine* »
Note : sélection de wine-installer pour l'expression rationnelle « wine* »
Note : sélection de wine1.4-i386 pour l'expression rationnelle « wine* »
Note : sélection de wine64-development-preloader pour l'expression rationnelle « wine* »
Note : sélection de wine-stable-i386 pour l'expression rationnelle « wine* »
Note : sélection de winehq-staging pour l'expression rationnelle « wine* »
Note : sélection de wine1.7-amd64 pour l'expression rationnelle « wine* »
Note : sélection de wine pour l'expression rationnelle « wine* »
Note : sélection de wine1.9-dev pour l'expression rationnelle « wine* »
Note : sélection de wine-stable-amd64 pour l'expression rationnelle « wine* »
Note : sélection de wine-amd64 pour l'expression rationnelle « wine* »
Note : sélection de wine1.7-dev pour l'expression rationnelle « wine* »
Note : sélection de wine1.5-dev pour l'expression rationnelle « wine* »
Note : sélection de wine64-tools pour l'expression rationnelle « wine* »
Note : sélection de wine1.8-amd64 pour l'expression rationnelle « wine* »
Note : sélection de wine32-development-preloader:i386 pour l'expression rationnelle « wine* »
Le paquet « winehq-devel » n'est pas installé, et ne peut donc être supprimé
Le paquet « winehq-staging » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « wine-stable-i386:i386 » au lieu de « wine-stable-i386 »
Note : sélection de « winehq-stable » au lieu de « wine1.5 »
Note : sélection de « wine32-tools:i386 » au lieu de « wine32-tools »
Note : sélection de « wine32-development-tools:i386 » au lieu de « wine32-development-tools »
Note : sélection de « wine1.6 » au lieu de « wine1.8 »
Le paquet « wine1.9 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine2.0 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « wine32-development:i386 » au lieu de « wine32-development »
Le paquet « wine1.0 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine1.2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine1.3 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « wine1.6-amd64 » au lieu de « wine1.8-amd64 »
Le paquet « wine1.9-amd64 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « wine1.6-dev » au lieu de « wine-dev »
Note : sélection de « wine1.6-dev » au lieu de « wine1.4-dev »
Le paquet « wine1.5-dev » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « wine1.6-dev » au lieu de « wine1.7-dev »
Note : sélection de « wine1.6-dev » au lieu de « wine1.8-dev »
Le paquet « wine1.9-dev » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « wine1.6-i386:i386 » au lieu de « wine1.8-i386:i386 »
Le paquet « wine1.9-i386:i386 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine-binfmt » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine-development » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine1.6 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine1.6-amd64 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine1.6-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine64 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine64-development » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine64-development-preloader » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine64-development-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine64-preloader » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine64-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « winefish » n'est pas installé, et ne peut donc être supprimé
Le paquet « winetricks » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine32-development-preloader:i386 » n'est pas installé, et ne peut donc être supprimé
Le paquet « wine32-preloader:i386 » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gstreamer1.0-plugins-base:i386 icoutils lib32gcc1 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libbsd0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcapi20-3
  libcdparanoia0:i386 libcups2:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libedit2:i386 libegl-mesa0:i386 libegl1:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgbm1:i386 libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-6:i386 libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm10:i386
  libllvm9 libllvm9:i386 libltdl7:i386 libmpg123-0:i386 libnettle6:i386
  libodbc1:i386 libodbc1 libogg0:i386 libopenal1:i386 libopus0:i386
  liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386
  libpciaccess0:i386 libpixman-1-0:i386 libpng16-16:i386 libpulse0:i386
  libroken18-heimdal:i386 libsamplerate0:i386 libsane1:i386 libsasl2-2:i386
  libsasl2-modules:i386 libsasl2-modules-db:i386 libsdl2-2.0-0:i386
  libsensors4:i386 libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.1:i386 libstdc++6:i386 libtasn1-6:i386
  libtheora0:i386 libtiff5:i386 libunistring2:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-egl1-mesa:i386 libwayland-server0:i386
  libwebp6:i386 libwind0-heimdal:i386 libwrap0:i386 libwxgtk3.0-gtk3-0v5
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxkbcommon0:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386
  libxxf86vm1:i386 linux-headers-5.3.0-45 linux-headers-5.3.0-45-generic
  linux-headers-5.3.0-53 linux-headers-5.3.0-53-generic
  linux-image-5.3.0-45-generic linux-image-5.3.0-53-generic
  linux-modules-5.3.0-45-generic linux-modules-5.3.0-53-generic
  linux-modules-extra-5.3.0-45-generic linux-modules-extra-5.3.0-53-generic
  ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion
  wine-stable-i386:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  playonlinux* wine-desktop-files* wine-installer* wine-stable*
  wine-stable-amd64* winehq-stable*
0 mis à jour, 0 nouvellement installés, 6 à enlever et 4 non mis à jour.
Après cette opération, 230 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 459316 fichiers et répertoires déjà installés.)
Suppression de playonlinux (4.2.12-1) ...
Suppression de wine-installer (4.0.5) ...
Suppression de wine-desktop-files (4.0.5) ...
Suppression de winehq-stable (4.0~bionic) ...
Suppression de wine-stable (4.0~bionic) ...
Suppression de wine-stable-amd64 (4.0~bionic) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23+linuxmint8) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
(Lecture de la base de données... 456788 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de wine-desktop-files (4.0.5) ...
flp@flp-desktop:~$ sudo apt-get --purge remove wine-mono*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet wine-mono*
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « wine-mono* »
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « wine-mono* »
flp@flp-desktop:~$ sudo apt-get --purge remove wine-gecko*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de libwine-gecko-2.47 pour l'expression rationnelle « wine-gecko* »
Le paquet « libwine-gecko-2.47 » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gstreamer1.0-plugins-base:i386 icoutils lib32gcc1 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libbsd0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcapi20-3
  libcdparanoia0:i386 libcups2:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libedit2:i386 libegl-mesa0:i386 libegl1:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgbm1:i386 libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-6:i386 libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm10:i386
  libllvm9 libllvm9:i386 libltdl7:i386 libmpg123-0:i386 libnettle6:i386
  libodbc1:i386 libodbc1 libogg0:i386 libopenal1:i386 libopus0:i386
  liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386
  libpciaccess0:i386 libpixman-1-0:i386 libpng16-16:i386 libpulse0:i386
  libroken18-heimdal:i386 libsamplerate0:i386 libsane1:i386 libsasl2-2:i386
  libsasl2-modules:i386 libsasl2-modules-db:i386 libsdl2-2.0-0:i386
  libsensors4:i386 libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.1:i386 libstdc++6:i386 libtasn1-6:i386
  libtheora0:i386 libtiff5:i386 libunistring2:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-egl1-mesa:i386 libwayland-server0:i386
  libwebp6:i386 libwind0-heimdal:i386 libwrap0:i386 libwxgtk3.0-gtk3-0v5
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxkbcommon0:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386
  libxxf86vm1:i386 linux-headers-5.3.0-45 linux-headers-5.3.0-45-generic
  linux-headers-5.3.0-53 linux-headers-5.3.0-53-generic
  linux-image-5.3.0-45-generic linux-image-5.3.0-53-generic
  linux-modules-5.3.0-45-generic linux-modules-5.3.0-53-generic
  linux-modules-extra-5.3.0-45-generic linux-modules-extra-5.3.0-53-generic
  ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion
  wine-stable-i386:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 4 non mis à jour.
flp@flp-desktop:~$ sudo apt remove wine wine1.8
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets virtuels comme « wine » ne peuvent pas être supprimés
Note : sélection de « wine1.6 » au lieu de « wine1.8 »
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gstreamer1.0-plugins-base:i386 icoutils lib32gcc1 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libbsd0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcapi20-3
  libcdparanoia0:i386 libcups2:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libedit2:i386 libegl-mesa0:i386 libegl1:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgbm1:i386 libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-6:i386 libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm10:i386
  libllvm9 libllvm9:i386 libltdl7:i386 libmpg123-0:i386 libnettle6:i386
  libodbc1:i386 libodbc1 libogg0:i386 libopenal1:i386 libopus0:i386
  liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386
  libpciaccess0:i386 libpixman-1-0:i386 libpng16-16:i386 libpulse0:i386
  libroken18-heimdal:i386 libsamplerate0:i386 libsane1:i386 libsasl2-2:i386
  libsasl2-modules:i386 libsasl2-modules-db:i386 libsdl2-2.0-0:i386
  libsensors4:i386 libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.1:i386 libstdc++6:i386 libtasn1-6:i386
  libtheora0:i386 libtiff5:i386 libunistring2:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-egl1-mesa:i386 libwayland-server0:i386
  libwebp6:i386 libwind0-heimdal:i386 libwrap0:i386 libwxgtk3.0-gtk3-0v5
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxkbcommon0:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386
  libxxf86vm1:i386 linux-headers-5.3.0-45 linux-headers-5.3.0-45-generic
  linux-headers-5.3.0-53 linux-headers-5.3.0-53-generic
  linux-image-5.3.0-45-generic linux-image-5.3.0-53-generic
  linux-modules-5.3.0-45-generic linux-modules-5.3.0-53-generic
  linux-modules-extra-5.3.0-45-generic linux-modules-extra-5.3.0-53-generic
  ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion
  wine-stable-i386:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 4 non mis à jour.
flp@flp-desktop:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  gstreamer1.0-plugins-base:i386 icoutils lib32gcc1 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libbsd0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcapi20-3
  libcdparanoia0:i386 libcups2:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libedit2:i386 libegl-mesa0:i386 libegl1:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgbm1:i386 libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-6:i386 libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm10:i386
  libllvm9 libllvm9:i386 libltdl7:i386 libmpg123-0:i386 libnettle6:i386
  libodbc1:i386 libodbc1 libogg0:i386 libopenal1:i386 libopus0:i386
  liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386
  libpciaccess0:i386 libpixman-1-0:i386 libpng16-16:i386 libpulse0:i386
  libroken18-heimdal:i386 libsamplerate0:i386 libsane1:i386 libsasl2-2:i386
  libsasl2-modules:i386 libsasl2-modules-db:i386 libsdl2-2.0-0:i386
  libsensors4:i386 libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.1:i386 libstdc++6:i386 libtasn1-6:i386
  libtheora0:i386 libtiff5:i386 libunistring2:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwayland-egl1-mesa:i386 libwayland-server0:i386
  libwebp6:i386 libwind0-heimdal:i386 libwrap0:i386 libwxgtk3.0-gtk3-0v5
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxkbcommon0:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386
  libxxf86vm1:i386 linux-headers-5.3.0-45 linux-headers-5.3.0-45-generic
  linux-headers-5.3.0-53 linux-headers-5.3.0-53-generic
  linux-image-5.3.0-45-generic linux-image-5.3.0-53-generic
  linux-modules-5.3.0-45-generic linux-modules-5.3.0-53-generic
  linux-modules-extra-5.3.0-45-generic linux-modules-extra-5.3.0-53-generic
  ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion
  wine-stable-i386:i386
0 mis à jour, 0 nouvellement installés, 168 à enlever et 4 non mis à jour.
Après cette opération, 1540 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 456786 fichiers et répertoires déjà installés.)
Suppression de gstreamer1.0-plugins-base:i386 (1.14.5-0ubuntu1~18.04.1) ...
Suppression de icoutils (0.32.3-1) ...
Suppression de lib32gcc1 (1:8.4.0-1ubuntu1~18.04) ...
Suppression de wine-stable-i386:i386 (4.0~bionic) ...
Suppression de libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.6) ...
Suppression de libgssapi3-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libheimntlm0-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libkrb5-26-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libhx509-5-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libsdl2-2.0-0:i386 (2.0.8+dfsg1-1ubuntu1.18.04.4) ...
Suppression de libopenal1:i386 (1:1.18.2-2) ...
Suppression de libsndio6.1:i386 (1.1.0-3) ...
Suppression de libasound2-plugins:i386 (1.1.1-1ubuntu1) ...
Suppression de libpulse0:i386 (1:11.1-1ubuntu7.10) ...
Suppression de libasyncns0:i386 (0.8-6) ...
Suppression de libosmesa6:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libglu1-mesa:i386 (9.0.0-2.1build1) ...
Suppression de libgl1-mesa-glx:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libgl1:i386 (1.0.0-2ubuntu2.3) ...
Suppression de libglx0:i386 (1.0.0-2ubuntu2.3) ...
Suppression de libglx-mesa0:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libllvm9:i386 (1:9-2~ubuntu18.04.2) ...
Suppression de libllvm10:i386 (1:10.0.0-4ubuntu1~18.04.2) ...
Suppression de libatomic1:i386 (8.4.0-1ubuntu1~18.04) ...
Suppression de libsane1:i386 (1.0.27-1~experimental3ubuntu2.3) ...
Suppression de libcups2:i386 (2.2.7-1ubuntu2.8) ...
Suppression de libavahi-client3:i386 (0.7-3.1ubuntu1.2) ...
Suppression de libavahi-common3:i386 (0.7-3.1ubuntu1.2) ...
Suppression de libavahi-common-data:i386 (0.7-3.1ubuntu1.2) ...
Suppression de libtheora0:i386 (1.1.1+dfsg.1-14) ...
Suppression de libcairo2:i386 (1.15.10-2ubuntu0.1) ...
Suppression de libgstreamer-plugins-base1.0-0:i386 (1.14.5-0ubuntu1~18.04.1) ...
Suppression de libgstreamer1.0-0:i386 (1.14.5-0ubuntu1~18.04.1) ...
Suppression de libcap2:i386 (1:2.25-1.2) ...
Suppression de libcapi20-3:i386 (1:3.27-3) ...
Suppression de libcapi20-3:amd64 (1:3.27-3) ...
Suppression de libcdparanoia0:i386 (3.10.2+debian-13) ...
Suppression de libdbus-1-3:i386 (1.12.2-1ubuntu1.2) ...
Suppression de libdrm-amdgpu1:i386 (2.4.101-2~18.04.1) ...
Suppression de libdrm-intel1:i386 (2.4.101-2~18.04.1) ...
Suppression de libdrm-nouveau2:i386 (2.4.101-2~18.04.1) ...
Suppression de libdrm-radeon1:i386 (2.4.101-2~18.04.1) ...
Suppression de libwayland-egl1-mesa:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libegl1:i386 (1.0.0-2ubuntu2.3) ...
Suppression de libegl-mesa0:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libgbm1:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libdrm2:i386 (2.4.101-2~18.04.1) ...
Suppression de libedit2:i386 (3.1-20170329-1) ...
Suppression de libelf1:i386 (0.170-0.4ubuntu0.1) ...
Suppression de libgphoto2-6:i386 (2.5.16-2) ...
Suppression de libexif12:i386 (0.6.21-4ubuntu0.5) ...
Suppression de libgd3:i386 (2.2.5-4ubuntu0.4) ...
Suppression de libfontconfig1:i386 (2.12.6-0ubuntu2) ...
Suppression de libexpat1:i386 (2.2.5-3ubuntu0.2) ...
Suppression de libwayland-server0:i386 (1.16.0-1ubuntu1.1~18.04.3) ...
Suppression de libwayland-cursor0:i386 (1.16.0-1ubuntu1.1~18.04.3) ...
Suppression de libwayland-client0:i386 (1.16.0-1ubuntu1.1~18.04.3) ...
Suppression de libsndfile1:i386 (1.0.28-4ubuntu0.18.04.1) ...
Suppression de libflac8:i386 (1.3.2-1) ...
Suppression de libfreetype6:i386 (2.8.1-2ubuntu2) ...
Suppression de libglapi-mesa:i386 (20.0.8-0ubuntu1~18.04.1) ...
Suppression de libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) ...
Suppression de libglvnd0:i386 (1.0.0-2ubuntu2.3) ...
Suppression de libgnutls30:i386 (3.5.18-1ubuntu1.4) ...
Suppression de libhogweed4:i386 (3.4-1) ...
Suppression de libgmp10:i386 (2:6.1.2+dfsg-2) ...
Suppression de libgphoto2-port12:i386 (2.5.16-2) ...
Suppression de libgsm1:i386 (1.0.13-4build1) ...
Suppression de libgssapi-krb5-2:i386 (1.16-2ubuntu0.1) ...
Suppression de libhcrypto4-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libheimbase1-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libxslt1.1:i386 (1.1.29-5ubuntu0.2) ...
Suppression de libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.3) ...
Suppression de libicu60:i386 (60.2-3ubuntu3.1) ...
Suppression de libidn2-0:i386 (2.0.4-1.1ubuntu0.2) ...
Suppression de libieee1284-3:i386 (0.2.11-13) ...
Suppression de libjack-jackd2-0:i386 (1.9.12~dfsg-2) ...
Suppression de libtiff5:i386 (4.0.9-5ubuntu0.3) ...
Suppression de libjbig0:i386 (2.1-3.1build1) ...
Suppression de libv4l-0:i386 (1.14.2-1) ...
Suppression de libv4lconvert0:i386 (1.14.2-1) ...
Suppression de libjpeg8:i386 (8c-2ubuntu8) ...
Suppression de libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.4) ...
Suppression de libkrb5-3:i386 (1.16-2ubuntu0.1) ...
Suppression de libk5crypto3:i386 (1.16-2ubuntu0.1) ...
Suppression de libkeyutils1:i386 (1.5.9-9.2ubuntu2) ...
Suppression de libkrb5support0:i386 (1.16-2ubuntu0.1) ...
Suppression de liblcms2-2:i386 (2.9-1ubuntu0.1) ...
Suppression de libllvm9:amd64 (1:9-2~ubuntu18.04.2) ...
Suppression de libodbc1:i386 (2.3.4-1.1ubuntu3) ...
Suppression de libltdl7:i386 (2.4.6-2) ...
Suppression de libmpg123-0:i386 (1.25.10-1) ...
Suppression de libnettle6:i386 (3.4-1) ...
Suppression de libodbc1:amd64 (2.3.4-1.1ubuntu3) ...
Suppression de libvorbisenc2:i386 (1.3.5-4.2) ...
Suppression de libvorbis0a:i386 (1.3.5-4.2) ...
Suppression de libogg0:i386 (1.3.2-1) ...
Suppression de libopus0:i386 (1.1.2-1ubuntu1) ...
Suppression de liborc-0.4-0:i386 (1:0.4.28-1) ...
Suppression de libp11-kit0:i386 (0.23.9-2) ...
Suppression de libpcap0.8:i386 (1.8.1-6ubuntu1.18.04.2) ...
Suppression de libpciaccess0:i386 (0.14-1) ...
Suppression de libpixman-1-0:i386 (0.34.0-2) ...
Suppression de libpng16-16:i386 (1.6.34-1ubuntu0.18.04.2) ...
Suppression de libwind0-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libsamplerate0:i386 (0.1.9-1) ...
Suppression de libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Suppression de libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Suppression de libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Suppression de libsensors4:i386 (1:3.4.0-4) ...
Suppression de libspeexdsp1:i386 (1.2~rc1.2-1ubuntu2) ...
Suppression de libsqlite3-0:i386 (3.22.0-1ubuntu0.4) ...
Suppression de libssl1.1:i386 (1.1.1-1ubuntu2.1~18.04.6) ...
Suppression de libstdc++6:i386 (8.4.0-1ubuntu1~18.04) ...
Suppression de libtasn1-6:i386 (4.13-2) ...
Suppression de libunistring2:i386 (0.9.9-0ubuntu2) ...
Suppression de libusb-1.0-0:i386 (2:1.0.21-2) ...
Suppression de libvisual-0.4-0:i386 (0.4.0-11) ...
Suppression de libwayland-egl1:i386 (1.16.0-1ubuntu1.1~18.04.3) ...
Suppression de libwebp6:i386 (0.6.1-2) ...
Suppression de libwrap0:i386 (7.6.q-27) ...
Suppression de python-wxgtk3.0 (3.0.2.0+dfsg-7) ...
Suppression de libwxgtk3.0-gtk3-0v5:amd64 (3.0.4+dfsg-3) ...
Suppression de libxxf86vm1:i386 (1:1.1.4-1) ...
Suppression de libx11-xcb1:i386 (2:1.6.4-3ubuntu0.2) ...
Suppression de libxcb-xfixes0:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcb-dri2-0:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcb-dri3-0:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcb-glx0:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcb-present0:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcb-render0:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcb-shm0:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcb-sync1:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxcomposite1:i386 (1:0.4.4-2) ...
Suppression de libxcursor1:i386 (1:1.1.15-1) ...
Suppression de libxdamage1:i386 (1:1.1.4-3) ...
Suppression de libxss1:i386 (1:1.2.2-1) ...
Suppression de libxrandr2:i386 (2:1.5.1-1) ...
Suppression de libxfixes3:i386 (1:5.0.3-1) ...
Suppression de libxi6:i386 (2:1.7.9-1) ...
Suppression de libxinerama1:i386 (2:1.1.3-1) ...
Suppression de libxkbcommon0:i386 (0.8.2-1~ubuntu18.04.1) ...
Suppression de libxpm4:i386 (1:3.5.12-1) ...
Suppression de libxrender1:i386 (1:0.9.10-1) ...
Suppression de libxshmfence1:i386 (1.3-1) ...
Suppression de linux-headers-5.3.0-45-generic (5.3.0-45.37~18.04.1) ...
Suppression de linux-headers-5.3.0-45 (5.3.0-45.37~18.04.1) ...
Suppression de linux-headers-5.3.0-53-generic (5.3.0-53.47~18.04.1) ...
Suppression de linux-headers-5.3.0-53 (5.3.0-53.47~18.04.1) ...
Suppression de linux-modules-extra-5.3.0-45-generic (5.3.0-45.37~18.04.1) ...
Suppression de linux-image-5.3.0-45-generic (5.3.0-45.37~18.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.3.0-45-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/60_mint-theme.cfg'
Création du fichier de configuration GRUB…
Thème trouvé : /boot/grub/themes/linuxmint/theme.txt
Image Linux trouvée : /boot/vmlinuz-5.3.0-62-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.3.0-62-generic
Image Linux trouvée : /boot/vmlinuz-5.3.0-59-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.3.0-59-generic
Image Linux trouvée : /boot/vmlinuz-5.3.0-53-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.3.0-53-generic
Image Linux trouvée : /boot/vmlinuz-5.0.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-32-generic
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-modules-extra-5.3.0-53-generic (5.3.0-53.47~18.04.1) ...
Suppression de linux-image-5.3.0-53-generic (5.3.0-53.47~18.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.3.0-53-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/60_mint-theme.cfg'
Création du fichier de configuration GRUB…
Thème trouvé : /boot/grub/themes/linuxmint/theme.txt
Image Linux trouvée : /boot/vmlinuz-5.3.0-62-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.3.0-62-generic
Image Linux trouvée : /boot/vmlinuz-5.3.0-59-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.3.0-59-generic
Image Linux trouvée : /boot/vmlinuz-5.0.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-32-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-5.3.0-45-generic (deleted)) leaked on lvs invocation. Parent PID 10718: /bin/sh
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-modules-5.3.0-45-generic (5.3.0-45.37~18.04.1) ...
Suppression de linux-modules-5.3.0-53-generic (5.3.0-53.47~18.04.1) ...
Suppression de ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1) ...
Suppression de python-wxversion (3.0.2.0+dfsg-7) ...
Suppression de libasn1-8-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libasound2:i386 (1.1.3-5ubuntu0.5) ...
Suppression de libffi6:i386 (3.2.1-8) ...
Suppression de libroken18-heimdal:i386 (7.5.0+dfsg-1) ...
Suppression de libxext6:i386 (2:1.3.3-1) ...
Suppression de libx11-6:i386 (2:1.6.4-3ubuntu0.2) ...
Suppression de libxcb1:i386 (1.13-2~ubuntu18.04) ...
Suppression de libxdmcp6:i386 (1:1.1.2-3) ...
Suppression de libbsd0:i386 (0.8.7-1ubuntu0.1) ...
Suppression de libxau6:i386 (1:1.0.8-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...
flp@flp-desktop:~$ apt install bison cabextract git flex libcups2-dev libosmesa6-dev libx11-dev libfreetype6-dev libxslt1-dev libxml2-dev libgnutls28-dev libjpeg-dev libldap2-dev libsane-dev libcapi20-dev gcc-multilib g++-multilib libxxf86vm-dev libglu1-mesa-dev binfmt-support clang-9 libclang-common-9-dev libclang-cpp9 libglu1-mesa-dev libhwloc-plugins libhwloc15 libncurses-dev libobjc-9-dev libobjc4 libomp-9-dev libomp5-9 libpfm4 libpocl-dev libpocl2 libpocl2-common libtinfo-dev libxnvctrl0 libxxf86vm-dev libz3-4 libz3-dev llvm-9 llvm-9-dev llvm-9-runtime llvm-9-tools pocl-opencl-icd x11proto-xf86vidmode-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de « libncurses5-dev » au lieu de « libncurses-dev »
E: Impossible de trouver le paquet libhwloc15
E: Impossible de trouver le paquet libobjc-9-dev
flp@flp-desktop:~$ sudo dpkg --add-architecture i386
flp@flp-desktop:~$ apt update
Atteint :1 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu bionic InRelease
Atteint :2 http://archive.canonical.com/ubuntu bionic InRelease                
Atteint :3 http://ppa.launchpad.net/nathan-renniewaldock/flux/ubuntu bionic InRelease
Atteint :4 http://archive.ubuntu.com/ubuntu bionic InRelease                   
Réception de :5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Ign :6 http://packages.linuxmint.com tricia InRelease                          
Réception de :7 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Atteint :8 http://packages.linuxmint.com tricia Release                        
Réception de :10 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [829 kB]
Réception de :11 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Réception de :12 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [1052 kB]
Réception de :13 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [525 kB]
Réception de :14 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [732 kB]
Réception de :15 http://security.ubuntu.com/ubuntu bionic-security/main Translation-en [259 kB]
Réception de :16 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [48,9 kB]
Réception de :17 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [80,8 kB]
Réception de :18 http://security.ubuntu.com/ubuntu bionic-security/restricted Translation-en [17,6 kB]
Réception de :19 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [636 kB]
Réception de :20 http://archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [351 kB]
Réception de :21 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [295 kB]
Réception de :22 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [697 kB]
Réception de :23 http://archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages [89,9 kB]
Réception de :24 http://archive.ubuntu.com/ubuntu bionic-updates/restricted Translation-en [19,6 kB]
Réception de :25 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [1028 kB]
Réception de :26 http://security.ubuntu.com/ubuntu bionic-security/universe Translation-en [231 kB]
Réception de :27 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [56,0 kB]
Réception de :28 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2464 B]
Réception de :29 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1103 kB]
Réception de :30 http://archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [343 kB]
Réception de :31 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [285 kB]
Réception de :32 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Réception de :33 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [9288 B]
8943 ko réceptionnés en 7s (1243 ko/s)                                       
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
6 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
flp@flp-desktop:~$ apt install libx11-dev:i386 libfreetype6-dev:i386 libxml2-dev:i386 libxslt1-dev:i386 libgnutls28-dev:i386 libjpeg-dev:i386 libldap2-dev:i386 libicu-dev:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  gcc-6-base:i386 gcc-7-base:i386 gir1.2-glib-2.0:i386
  gir1.2-harfbuzz-0.0:i386 icu-devtools libasan3:i386 libasn1-8-heimdal:i386
  libatomic1:i386 libbsd0:i386 libc6-dev:i386 libcilkrts5:i386
  libevent-2.1-6:i386 libffi6:i386 libfreetype6:i386 libgcc-6-dev:i386
  libgirepository-1.0-1:i386 libglib2.0-0:i386 libglib2.0-dev:i386
  libglib2.0-dev-bin libgmp-dev:i386 libgmp10:i386 libgmpxx4ldbl:i386
  libgnutls-dane0:i386 libgnutls-openssl27:i386 libgnutls30:i386
  libgnutlsxx28:i386 libgomp1:i386 libgraphite2-3:i386 libgraphite2-dev:i386
  libgssapi3-heimdal:i386 libharfbuzz-dev:i386 libharfbuzz-gobject0:i386
  libharfbuzz-icu0:i386 libharfbuzz0b:i386 libhcrypto4-heimdal:i386
  libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386
  libhx509-5-heimdal:i386 libicu-le-hb-dev:i386 libicu-le-hb0:i386
  libicu60:i386 libiculx60:i386 libidn2-0:i386 libidn2-0-dev:i386
  libidn2-dev:i386 libitm1:i386 libjpeg-turbo8:i386 libjpeg-turbo8-dev:i386
  libjpeg8:i386 libjpeg8-dev:i386 libkrb5-26-heimdal:i386 libldap-2.4-2:i386
  libmpx2:i386 libnettle6:i386 libp11-kit-dev:i386 libp11-kit0:i386
  libpcre16-3:i386 libpcre3-dev:i386 libpcre32-3:i386 libpcrecpp0v5:i386
  libpng-dev:i386 libpng16-16:i386 libpthread-stubs0-dev:i386
  libquadmath0:i386 libroken18-heimdal:i386 libsasl2-2:i386
  libsasl2-modules-db:i386 libsqlite3-0:i386 libstdc++-6-dev:i386
  libstdc++6:i386 libtasn1-6:i386 libtasn1-6-dev:i386 libubsan0:i386
  libunbound2:i386 libunistring2:i386 libwind0-heimdal:i386 libx11-6:i386
  libxau-dev:i386 libxau6:i386 libxcb1:i386 libxcb1-dev:i386 libxdmcp-dev:i386
  libxdmcp6:i386 libxml2:i386 libxslt1.1:i386 linux-libc-dev
  linux-libc-dev:i386 nettle-dev:i386 python3-distutils python3-lib2to3
  x11proto-core-dev x11proto-dev xorg-sgml-doctools xtrans-dev zlib1g-dev:i386
Paquets suggérés :
  glibc-doc:i386 libglib2.0-doc:i386 gmp-doc:i386 libgmp10-doc:i386
  libmpfr-dev:i386 dns-root-data:i386 gnutls-doc:i386 gnutls-bin:i386
  libgraphite2-utils:i386 icu-doc:i386 libstdc++-6-doc:i386 libxcb-doc:i386
Paquets recommandés :
  libpng-tools:i386 libsasl2-modules:i386 libtasn1-doc:i386 libx11-doc:i386
Les NOUVEAUX paquets suivants seront installés :
  gcc-6-base:i386 gcc-7-base:i386 gir1.2-glib-2.0:i386
  gir1.2-harfbuzz-0.0:i386 icu-devtools libasan3:i386 libasn1-8-heimdal:i386
  libatomic1:i386 libbsd0:i386 libc6-dev:i386 libcilkrts5:i386
  libevent-2.1-6:i386 libffi6:i386 libfreetype6:i386 libfreetype6-dev:i386
  libgcc-6-dev:i386 libgirepository-1.0-1:i386 libglib2.0-0:i386
  libglib2.0-dev:i386 libglib2.0-dev-bin libgmp-dev:i386 libgmp10:i386
  libgmpxx4ldbl:i386 libgnutls-dane0:i386 libgnutls-openssl27:i386
  libgnutls28-dev:i386 libgnutls30:i386 libgnutlsxx28:i386 libgomp1:i386
  libgraphite2-3:i386 libgraphite2-dev:i386 libgssapi3-heimdal:i386
  libharfbuzz-dev:i386 libharfbuzz-gobject0:i386 libharfbuzz-icu0:i386
  libharfbuzz0b:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu-dev:i386 libicu-le-hb-dev:i386 libicu-le-hb0:i386 libicu60:i386
  libiculx60:i386 libidn2-0:i386 libidn2-0-dev:i386 libidn2-dev:i386
  libitm1:i386 libjpeg-dev:i386 libjpeg-turbo8:i386 libjpeg-turbo8-dev:i386
  libjpeg8:i386 libjpeg8-dev:i386 libkrb5-26-heimdal:i386 libldap-2.4-2:i386
  libldap2-dev:i386 libmpx2:i386 libnettle6:i386 libp11-kit-dev:i386
  libp11-kit0:i386 libpcre16-3:i386 libpcre3-dev:i386 libpcre32-3:i386
  libpcrecpp0v5:i386 libpng-dev:i386 libpng16-16:i386
  libpthread-stubs0-dev:i386 libquadmath0:i386 libroken18-heimdal:i386
  libsasl2-2:i386 libsasl2-modules-db:i386 libsqlite3-0:i386
  libstdc++-6-dev:i386 libstdc++6:i386 libtasn1-6:i386 libtasn1-6-dev:i386
  libubsan0:i386 libunbound2:i386 libunistring2:i386 libwind0-heimdal:i386
  libx11-6:i386 libx11-dev:i386 libxau-dev:i386 libxau6:i386 libxcb1:i386
  libxcb1-dev:i386 libxdmcp-dev:i386 libxdmcp6:i386 libxml2:i386
  libxml2-dev:i386 libxslt1-dev:i386 libxslt1.1:i386 linux-libc-dev:i386
  nettle-dev:i386 python3-distutils python3-lib2to3 x11proto-core-dev
  x11proto-dev xorg-sgml-doctools xtrans-dev zlib1g-dev:i386
Les paquets suivants seront mis à jour :
  linux-libc-dev
1 mis à jour, 103 nouvellement installés, 0 à enlever et 5 non mis à jour.
Il est nécessaire de prendre 46,0 Mo dans les archives.
Après cette opération, 194 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libjpeg-turbo8 i386 1.5.2-0ubuntu5.18.04.4 [118 kB]
Réception de :2 http://archive.ubuntu.com/ubuntu bionic/main i386 libffi6 i386 3.2.1-8 [17,2 kB]
Réception de :3 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libglib2.0-0 i386 2.56.4-0ubuntu0.18.04.6 [1236 kB]
Réception de :4 http://archive.ubuntu.com/ubuntu bionic/main i386 libgirepository-1.0-1 i386 1.56.1-1 [88,7 kB]
Réception de :5 http://archive.ubuntu.com/ubuntu bionic/main i386 gir1.2-glib-2.0 i386 1.56.1-1 [131 kB]
Réception de :6 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libbsd0 i386 0.8.7-1ubuntu0.1 [44,7 kB]
Réception de :7 http://archive.ubuntu.com/ubuntu bionic/main i386 libgmp10 i386 2:6.1.2+dfsg-2 [246 kB]
Réception de :8 http://archive.ubuntu.com/ubuntu bionic/main i386 libnettle6 i386 3.4-1 [127 kB]
Réception de :9 http://archive.ubuntu.com/ubuntu bionic/main i386 libhogweed4 i386 3.4-1 [139 kB]
Réception de :10 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libunistring2 i386 0.9.9-0ubuntu2 [376 kB]
Réception de :11 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libidn2-0 i386 2.0.4-1.1ubuntu0.2 [49,7 kB]
Réception de :12 http://archive.ubuntu.com/ubuntu bionic/main i386 libp11-kit0 i386 0.23.9-2 [185 kB]
Réception de :13 http://archive.ubuntu.com/ubuntu bionic/main i386 libtasn1-6 i386 4.13-2 [38,8 kB]
Réception de :14 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libgnutls30 i386 3.5.18-1ubuntu1.4 [660 kB]
Réception de :15 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libstdc++6 i386 8.4.0-1ubuntu1~18.04 [432 kB]
Réception de :16 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libicu60 i386 60.2-3ubuntu3.1 [8194 kB]
Réception de :17 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libsqlite3-0 i386 3.22.0-1ubuntu0.4 [534 kB]
Réception de :18 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxml2 i386 2.9.4+dfsg1-6.1ubuntu1.3 [698 kB]
Réception de :19 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libpng16-16 i386 1.6.34-1ubuntu0.18.04.2 [184 kB]
Réception de :20 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxau6 i386 1:1.0.8-1ubuntu1 [7860 B]
Réception de :21 http://archive.ubuntu.com/ubuntu bionic/main i386 libxdmcp6 i386 1:1.1.2-3 [11,1 kB]
Réception de :22 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb1 i386 1.13-2~ubuntu18.04 [49,9 kB]
Réception de :23 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libx11-6 i386 2:1.6.4-3ubuntu0.2 [591 kB]
Réception de :24 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 gcc-6-base i386 6.5.0-2ubuntu1~18.04 [16,7 kB]
Réception de :25 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 gcc-7-base i386 7.5.0-3ubuntu1~18.04 [18,3 kB]
Réception de :26 http://archive.ubuntu.com/ubuntu bionic/main i386 libfreetype6 i386 2.8.1-2ubuntu2 [351 kB]
Réception de :27 http://archive.ubuntu.com/ubuntu bionic/main i386 libgraphite2-3 i386 1.3.11-2 [81,9 kB]
Réception de :28 http://archive.ubuntu.com/ubuntu bionic/main i386 libharfbuzz0b i386 1.7.2-1ubuntu1 [241 kB]
Réception de :29 http://archive.ubuntu.com/ubuntu bionic/main i386 gir1.2-harfbuzz-0.0 i386 1.7.2-1ubuntu1 [18,5 kB]
Réception de :30 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 icu-devtools amd64 60.2-3ubuntu3.1 [179 kB]
Réception de :31 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libasan3 i386 6.5.0-2ubuntu1~18.04 [306 kB]
Réception de :32 http://archive.ubuntu.com/ubuntu bionic/main i386 libroken18-heimdal i386 7.5.0+dfsg-1 [44,8 kB]
Réception de :33 http://archive.ubuntu.com/ubuntu bionic/main i386 libasn1-8-heimdal i386 7.5.0+dfsg-1 [183 kB]
Réception de :34 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libatomic1 i386 8.4.0-1ubuntu1~18.04 [9720 B]
Réception de :35 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-115.116 [999 kB]
Réception de :36 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 linux-libc-dev i386 4.15.0-115.116 [999 kB]
Réception de :37 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libc6-dev i386 2.27-3ubuntu1.2 [2254 kB]
Réception de :38 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libcilkrts5 i386 7.5.0-3ubuntu1~18.04 [47,3 kB]
Réception de :39 http://archive.ubuntu.com/ubuntu bionic/main i386 libevent-2.1-6 i386 2.1.8-stable-4build1 [146 kB]
Réception de :40 http://archive.ubuntu.com/ubuntu bionic/main i386 zlib1g-dev i386 1:1.2.11.dfsg-0ubuntu2 [178 kB]
Réception de :41 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libpng-dev i386 1.6.34-1ubuntu0.18.04.2 [186 kB]
Réception de :42 http://archive.ubuntu.com/ubuntu bionic/main i386 libfreetype6-dev i386 2.8.1-2ubuntu2 [2560 kB]
Réception de :43 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libgomp1 i386 8.4.0-1ubuntu1~18.04 [80,8 kB]
Réception de :44 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libitm1 i386 8.4.0-1ubuntu1~18.04 [30,8 kB]
Réception de :45 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libubsan0 i386 7.5.0-3ubuntu1~18.04 [141 kB]
Réception de :46 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libmpx2 i386 8.4.0-1ubuntu1~18.04 [12,9 kB]
Réception de :47 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libquadmath0 i386 8.4.0-1ubuntu1~18.04 [208 kB]
Réception de :48 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libgcc-6-dev i386 6.5.0-2ubuntu1~18.04 [2330 kB]
Réception de :49 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-lib2to3 all 3.6.9-1~18.04 [77,4 kB]
Réception de :50 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-distutils all 3.6.9-1~18.04 [144 kB]
Réception de :51 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-dev-bin amd64 2.56.4-0ubuntu0.18.04.6 [102 kB]
Réception de :52 http://archive.ubuntu.com/ubuntu bionic/main i386 libpcre16-3 i386 2:8.39-9 [147 kB]
Réception de :53 http://archive.ubuntu.com/ubuntu bionic/main i386 libpcre32-3 i386 2:8.39-9 [138 kB]
Réception de :54 http://archive.ubuntu.com/ubuntu bionic/main i386 libpcrecpp0v5 i386 2:8.39-9 [16,3 kB]
Réception de :55 http://archive.ubuntu.com/ubuntu bionic/main i386 libpcre3-dev i386 2:8.39-9 [537 kB]
Réception de :56 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libglib2.0-dev i386 2.56.4-0ubuntu0.18.04.6 [1495 kB]
Réception de :57 http://archive.ubuntu.com/ubuntu bionic/main i386 libgmpxx4ldbl i386 2:6.1.2+dfsg-2 [9360 B]
Réception de :58 http://archive.ubuntu.com/ubuntu bionic/main i386 libgmp-dev i386 2:6.1.2+dfsg-2 [328 kB]
Réception de :59 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libgnutls-openssl27 i386 3.5.18-1ubuntu1.4 [21,7 kB]
Réception de :60 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libgnutlsxx28 i386 3.5.18-1ubuntu1.4 [14,5 kB]
Réception de :61 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libunbound2 i386 1.6.7-1ubuntu2.3 [332 kB]
Réception de :62 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libgnutls-dane0 i386 3.5.18-1ubuntu1.4 [21,4 kB]
Réception de :63 http://archive.ubuntu.com/ubuntu bionic/main i386 nettle-dev i386 3.4-1 [975 kB]
Réception de :64 http://archive.ubuntu.com/ubuntu bionic/main i386 libtasn1-6-dev i386 4.13-2 [90,4 kB]
Réception de :65 http://archive.ubuntu.com/ubuntu bionic/main i386 libp11-kit-dev i386 0.23.9-2 [60,9 kB]
Réception de :66 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libidn2-dev i386 2.0.4-1.1ubuntu0.2 [63,3 kB]
Réception de :67 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libidn2-0-dev i386 2.0.4-1.1ubuntu0.2 [2844 B]
Réception de :68 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libgnutls28-dev i386 3.5.18-1ubuntu1.4 [721 kB]
Réception de :69 http://archive.ubuntu.com/ubuntu bionic/main i386 libgraphite2-dev i386 1.3.11-2 [14,5 kB]
Réception de :70 http://archive.ubuntu.com/ubuntu bionic/main i386 libheimbase1-heimdal i386 7.5.0+dfsg-1 [32,1 kB]
Réception de :71 http://archive.ubuntu.com/ubuntu bionic/main i386 libhcrypto4-heimdal i386 7.5.0+dfsg-1 [92,6 kB]
Réception de :72 http://archive.ubuntu.com/ubuntu bionic/main i386 libwind0-heimdal i386 7.5.0+dfsg-1 [48,3 kB]
Réception de :73 http://archive.ubuntu.com/ubuntu bionic/main i386 libhx509-5-heimdal i386 7.5.0+dfsg-1 [118 kB]
Réception de :74 http://archive.ubuntu.com/ubuntu bionic/main i386 libkrb5-26-heimdal i386 7.5.0+dfsg-1 [232 kB]
Réception de :75 http://archive.ubuntu.com/ubuntu bionic/main i386 libheimntlm0-heimdal i386 7.5.0+dfsg-1 [16,4 kB]
Réception de :76 http://archive.ubuntu.com/ubuntu bionic/main i386 libgssapi3-heimdal i386 7.5.0+dfsg-1 [106 kB]
Réception de :77 http://archive.ubuntu.com/ubuntu bionic/main i386 libharfbuzz-icu0 i386 1.7.2-1ubuntu1 [5864 B]
Réception de :78 http://archive.ubuntu.com/ubuntu bionic/main i386 libharfbuzz-gobject0 i386 1.7.2-1ubuntu1 [12,4 kB]
Réception de :79 http://archive.ubuntu.com/ubuntu bionic/main i386 libicu-le-hb0 i386 1.0.3+git161113-4 [15,6 kB]
Réception de :80 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libiculx60 i386 60.2-3ubuntu3.1 [19,7 kB]
Réception de :81 http://archive.ubuntu.com/ubuntu bionic/main i386 libicu-le-hb-dev i386 1.0.3+git161113-4 [31,2 kB]
Réception de :82 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libstdc++-6-dev i386 6.5.0-2ubuntu1~18.04 [1481 kB]
Réception de :83 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libicu-dev i386 60.2-3ubuntu3.1 [9075 kB]
Réception de :84 http://archive.ubuntu.com/ubuntu bionic/main i386 libharfbuzz-dev i386 1.7.2-1ubuntu1 [316 kB]
Réception de :85 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libjpeg-turbo8-dev i386 1.5.2-0ubuntu5.18.04.4 [244 kB]
Réception de :86 http://archive.ubuntu.com/ubuntu bionic/main i386 libjpeg8 i386 8c-2ubuntu8 [2188 B]
Réception de :87 http://archive.ubuntu.com/ubuntu bionic/main i386 libjpeg8-dev i386 8c-2ubuntu8 [1546 B]
Réception de :88 http://archive.ubuntu.com/ubuntu bionic/main i386 libjpeg-dev i386 8c-2ubuntu8 [1544 B]
Réception de :89 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libsasl2-modules-db i386 2.1.27~101-g0780600+dfsg-3ubuntu2.1 [15,6 kB]
Réception de :90 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libsasl2-2 i386 2.1.27~101-g0780600+dfsg-3ubuntu2.1 [52,9 kB]
Réception de :91 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libldap-2.4-2 i386 2.4.45+dfsg-1ubuntu1.6 [167 kB]
Réception de :92 http://archive.ubuntu.com/ubuntu bionic/main i386 libpthread-stubs0-dev i386 0.3-4 [4054 B]
Réception de :93 http://archive.ubuntu.com/ubuntu bionic/main amd64 xorg-sgml-doctools all 1:1.11-1 [12,9 kB]
Réception de :94 http://archive.ubuntu.com/ubuntu bionic/main amd64 x11proto-dev all 2018.4-4 [251 kB]
Réception de :95 http://archive.ubuntu.com/ubuntu bionic/main amd64 x11proto-core-dev all 2018.4-4 [2620 B]
Réception de :96 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxau-dev i386 1:1.0.8-1ubuntu1 [9888 B]
Réception de :97 http://archive.ubuntu.com/ubuntu bionic/main i386 libxdmcp-dev i386 1:1.1.2-3 [24,9 kB]
Réception de :98 http://archive.ubuntu.com/ubuntu bionic/main amd64 xtrans-dev all 1.3.5-1 [70,5 kB]
Réception de :99 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb1-dev i386 1.13-2~ubuntu18.04 [84,8 kB]
Réception de :100 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libx11-dev i386 2:1.6.4-3ubuntu0.2 [669 kB]
Réception de :101 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxml2-dev i386 2.9.4+dfsg1-6.1ubuntu1.3 [822 kB]
Réception de :102 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxslt1.1 i386 1.1.29-5ubuntu0.2 [160 kB]
Réception de :103 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libxslt1-dev i386 1.1.29-5ubuntu0.2 [425 kB]
Réception de :104 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libldap2-dev i386 2.4.45+dfsg-1ubuntu1.6 [279 kB]
46,0 Mo réceptionnés en 32s (1424 ko/s)                                       
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libjpeg-turbo8:i386 précédemment désélectionné.
(Lecture de la base de données... 380752 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../000-libjpeg-turbo8_1.5.2-0ubuntu5.18.04.4_i386.deb ...
Dépaquetage de libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.4) ...
Sélection du paquet libffi6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../001-libffi6_3.2.1-8_i386.deb ...
Dépaquetage de libffi6:i386 (3.2.1-8) ...
Sélection du paquet libglib2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../002-libglib2.0-0_2.56.4-0ubuntu0.18.04.6_i386.deb ...
Dépaquetage de libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) ...
Sélection du paquet libgirepository-1.0-1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../003-libgirepository-1.0-1_1.56.1-1_i386.deb ...
Dépaquetage de libgirepository-1.0-1:i386 (1.56.1-1) ...
Sélection du paquet gir1.2-glib-2.0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../004-gir1.2-glib-2.0_1.56.1-1_i386.deb ...
Dépaquetage de gir1.2-glib-2.0:i386 (1.56.1-1) ...
Sélection du paquet libbsd0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../005-libbsd0_0.8.7-1ubuntu0.1_i386.deb ...
Dépaquetage de libbsd0:i386 (0.8.7-1ubuntu0.1) ...
Sélection du paquet libgmp10:i386 précédemment désélectionné.
Préparation du dépaquetage de .../006-libgmp10_2%3a6.1.2+dfsg-2_i386.deb ...
Dépaquetage de libgmp10:i386 (2:6.1.2+dfsg-2) ...
Sélection du paquet libnettle6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../007-libnettle6_3.4-1_i386.deb ...
Dépaquetage de libnettle6:i386 (3.4-1) ...
Sélection du paquet libhogweed4:i386 précédemment désélectionné.
Préparation du dépaquetage de .../008-libhogweed4_3.4-1_i386.deb ...
Dépaquetage de libhogweed4:i386 (3.4-1) ...
Sélection du paquet libunistring2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../009-libunistring2_0.9.9-0ubuntu2_i386.deb ...
Dépaquetage de libunistring2:i386 (0.9.9-0ubuntu2) ...
Sélection du paquet libidn2-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../010-libidn2-0_2.0.4-1.1ubuntu0.2_i386.deb ...
Dépaquetage de libidn2-0:i386 (2.0.4-1.1ubuntu0.2) ...
Sélection du paquet libp11-kit0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../011-libp11-kit0_0.23.9-2_i386.deb ...
Dépaquetage de libp11-kit0:i386 (0.23.9-2) ...
Sélection du paquet libtasn1-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../012-libtasn1-6_4.13-2_i386.deb ...
Dépaquetage de libtasn1-6:i386 (4.13-2) ...
Sélection du paquet libgnutls30:i386 précédemment désélectionné.
Préparation du dépaquetage de .../013-libgnutls30_3.5.18-1ubuntu1.4_i386.deb ...
Dépaquetage de libgnutls30:i386 (3.5.18-1ubuntu1.4) ...
Sélection du paquet libstdc++6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../014-libstdc++6_8.4.0-1ubuntu1~18.04_i386.deb ...
Dépaquetage de libstdc++6:i386 (8.4.0-1ubuntu1~18.04) ...
Sélection du paquet libicu60:i386 précédemment désélectionné.
Préparation du dépaquetage de .../015-libicu60_60.2-3ubuntu3.1_i386.deb ...
Dépaquetage de libicu60:i386 (60.2-3ubuntu3.1) ...
Sélection du paquet libsqlite3-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../016-libsqlite3-0_3.22.0-1ubuntu0.4_i386.deb ...
Dépaquetage de libsqlite3-0:i386 (3.22.0-1ubuntu0.4) ...
Sélection du paquet libxml2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../017-libxml2_2.9.4+dfsg1-6.1ubuntu1.3_i386.deb ...
Dépaquetage de libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.3) ...
Sélection du paquet libpng16-16:i386 précédemment désélectionné.
Préparation du dépaquetage de .../018-libpng16-16_1.6.34-1ubuntu0.18.04.2_i386.deb ...
Dépaquetage de libpng16-16:i386 (1.6.34-1ubuntu0.18.04.2) ...
Sélection du paquet libxau6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../019-libxau6_1%3a1.0.8-1ubuntu1_i386.deb ...
Dépaquetage de libxau6:i386 (1:1.0.8-1ubuntu1) ...
Sélection du paquet libxdmcp6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../020-libxdmcp6_1%3a1.1.2-3_i386.deb ...
Dépaquetage de libxdmcp6:i386 (1:1.1.2-3) ...
Sélection du paquet libxcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../021-libxcb1_1.13-2~ubuntu18.04_i386.deb ...
Dépaquetage de libxcb1:i386 (1.13-2~ubuntu18.04) ...
Sélection du paquet libx11-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../022-libx11-6_2%3a1.6.4-3ubuntu0.2_i386.deb ...
Dépaquetage de libx11-6:i386 (2:1.6.4-3ubuntu0.2) ...
Sélection du paquet gcc-6-base:i386 précédemment désélectionné.
Préparation du dépaquetage de .../023-gcc-6-base_6.5.0-2ubuntu1~18.04_i386.deb ...
Dépaquetage de gcc-6-base:i386 (6.5.0-2ubuntu1~18.04) ...
Sélection du paquet gcc-7-base:i386 précédemment désélectionné.
Préparation du dépaquetage de .../024-gcc-7-base_7.5.0-3ubuntu1~18.04_i386.deb ...
Dépaquetage de gcc-7-base:i386 (7.5.0-3ubuntu1~18.04) ...
Sélection du paquet libfreetype6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../025-libfreetype6_2.8.1-2ubuntu2_i386.deb ...
Dépaquetage de libfreetype6:i386 (2.8.1-2ubuntu2) ...
Sélection du paquet libgraphite2-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../026-libgraphite2-3_1.3.11-2_i386.deb ...
Dépaquetage de libgraphite2-3:i386 (1.3.11-2) ...
Sélection du paquet libharfbuzz0b:i386 précédemment désélectionné.
Préparation du dépaquetage de .../027-libharfbuzz0b_1.7.2-1ubuntu1_i386.deb ...
Dépaquetage de libharfbuzz0b:i386 (1.7.2-1ubuntu1) ...
Sélection du paquet gir1.2-harfbuzz-0.0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../028-gir1.2-harfbuzz-0.0_1.7.2-1ubuntu1_i386.deb ...
Dépaquetage de gir1.2-harfbuzz-0.0:i386 (1.7.2-1ubuntu1) ...
Sélection du paquet icu-devtools précédemment désélectionné.
Préparation du dépaquetage de .../029-icu-devtools_60.2-3ubuntu3.1_amd64.deb ...
Dépaquetage de icu-devtools (60.2-3ubuntu3.1) ...
Sélection du paquet libasan3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../030-libasan3_6.5.0-2ubuntu1~18.04_i386.deb ...
Dépaquetage de libasan3:i386 (6.5.0-2ubuntu1~18.04) ...
Sélection du paquet libroken18-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../031-libroken18-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libroken18-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libasn1-8-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../032-libasn1-8-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libasn1-8-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libatomic1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../033-libatomic1_8.4.0-1ubuntu1~18.04_i386.deb ...
Dépaquetage de libatomic1:i386 (8.4.0-1ubuntu1~18.04) ...
Préparation du dépaquetage de .../034-linux-libc-dev_4.15.0-115.116_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (4.15.0-115.116) sur (4.15.0-109.110) ...
Sélection du paquet linux-libc-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../035-linux-libc-dev_4.15.0-115.116_i386.deb ...
Dépaquetage de linux-libc-dev:i386 (4.15.0-115.116) ...
Sélection du paquet libc6-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../036-libc6-dev_2.27-3ubuntu1.2_i386.deb ...
Dépaquetage de libc6-dev:i386 (2.27-3ubuntu1.2) ...
Sélection du paquet libcilkrts5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../037-libcilkrts5_7.5.0-3ubuntu1~18.04_i386.deb ...
Dépaquetage de libcilkrts5:i386 (7.5.0-3ubuntu1~18.04) ...
Sélection du paquet libevent-2.1-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../038-libevent-2.1-6_2.1.8-stable-4build1_i386.deb ...
Dépaquetage de libevent-2.1-6:i386 (2.1.8-stable-4build1) ...
Sélection du paquet zlib1g-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../039-zlib1g-dev_1%3a1.2.11.dfsg-0ubuntu2_i386.deb ...
Dépaquetage de zlib1g-dev:i386 (1:1.2.11.dfsg-0ubuntu2) ...
Sélection du paquet libpng-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../040-libpng-dev_1.6.34-1ubuntu0.18.04.2_i386.deb ...
Dépaquetage de libpng-dev:i386 (1.6.34-1ubuntu0.18.04.2) ...
Sélection du paquet libfreetype6-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../041-libfreetype6-dev_2.8.1-2ubuntu2_i386.deb ...
Dépaquetage de libfreetype6-dev:i386 (2.8.1-2ubuntu2) ...
Sélection du paquet libgomp1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../042-libgomp1_8.4.0-1ubuntu1~18.04_i386.deb ...
Dépaquetage de libgomp1:i386 (8.4.0-1ubuntu1~18.04) ...
Sélection du paquet libitm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../043-libitm1_8.4.0-1ubuntu1~18.04_i386.deb ...
Dépaquetage de libitm1:i386 (8.4.0-1ubuntu1~18.04) ...
Sélection du paquet libubsan0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../044-libubsan0_7.5.0-3ubuntu1~18.04_i386.deb ...
Dépaquetage de libubsan0:i386 (7.5.0-3ubuntu1~18.04) ...
Sélection du paquet libmpx2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../045-libmpx2_8.4.0-1ubuntu1~18.04_i386.deb ...
Dépaquetage de libmpx2:i386 (8.4.0-1ubuntu1~18.04) ...
Sélection du paquet libquadmath0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../046-libquadmath0_8.4.0-1ubuntu1~18.04_i386.deb ...
Dépaquetage de libquadmath0:i386 (8.4.0-1ubuntu1~18.04) ...
Sélection du paquet libgcc-6-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../047-libgcc-6-dev_6.5.0-2ubuntu1~18.04_i386.deb ...
Dépaquetage de libgcc-6-dev:i386 (6.5.0-2ubuntu1~18.04) ...
Sélection du paquet python3-lib2to3 précédemment désélectionné.
Préparation du dépaquetage de .../048-python3-lib2to3_3.6.9-1~18.04_all.deb ...
Dépaquetage de python3-lib2to3 (3.6.9-1~18.04) ...
Sélection du paquet python3-distutils précédemment désélectionné.
Préparation du dépaquetage de .../049-python3-distutils_3.6.9-1~18.04_all.deb ...
Dépaquetage de python3-distutils (3.6.9-1~18.04) ...
Sélection du paquet libglib2.0-dev-bin précédemment désélectionné.
Préparation du dépaquetage de .../050-libglib2.0-dev-bin_2.56.4-0ubuntu0.18.04.6_amd64.deb ...
Dépaquetage de libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.6) ...
Sélection du paquet libpcre16-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../051-libpcre16-3_2%3a8.39-9_i386.deb ...
Dépaquetage de libpcre16-3:i386 (2:8.39-9) ...
Sélection du paquet libpcre32-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../052-libpcre32-3_2%3a8.39-9_i386.deb ...
Dépaquetage de libpcre32-3:i386 (2:8.39-9) ...
Sélection du paquet libpcrecpp0v5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../053-libpcrecpp0v5_2%3a8.39-9_i386.deb ...
Dépaquetage de libpcrecpp0v5:i386 (2:8.39-9) ...
Sélection du paquet libpcre3-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../054-libpcre3-dev_2%3a8.39-9_i386.deb ...
Dépaquetage de libpcre3-dev:i386 (2:8.39-9) ...
Sélection du paquet libglib2.0-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../055-libglib2.0-dev_2.56.4-0ubuntu0.18.04.6_i386.deb ...
Dépaquetage de libglib2.0-dev:i386 (2.56.4-0ubuntu0.18.04.6) ...
Sélection du paquet libgmpxx4ldbl:i386 précédemment désélectionné.
Préparation du dépaquetage de .../056-libgmpxx4ldbl_2%3a6.1.2+dfsg-2_i386.deb ...
Dépaquetage de libgmpxx4ldbl:i386 (2:6.1.2+dfsg-2) ...
Sélection du paquet libgmp-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../057-libgmp-dev_2%3a6.1.2+dfsg-2_i386.deb ...
Dépaquetage de libgmp-dev:i386 (2:6.1.2+dfsg-2) ...
Sélection du paquet libgnutls-openssl27:i386 précédemment désélectionné.
Préparation du dépaquetage de .../058-libgnutls-openssl27_3.5.18-1ubuntu1.4_i386.deb ...
Dépaquetage de libgnutls-openssl27:i386 (3.5.18-1ubuntu1.4) ...
Sélection du paquet libgnutlsxx28:i386 précédemment désélectionné.
Préparation du dépaquetage de .../059-libgnutlsxx28_3.5.18-1ubuntu1.4_i386.deb ...
Dépaquetage de libgnutlsxx28:i386 (3.5.18-1ubuntu1.4) ...
Sélection du paquet libunbound2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../060-libunbound2_1.6.7-1ubuntu2.3_i386.deb ...
Dépaquetage de libunbound2:i386 (1.6.7-1ubuntu2.3) ...
Sélection du paquet libgnutls-dane0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../061-libgnutls-dane0_3.5.18-1ubuntu1.4_i386.deb ...
Dépaquetage de libgnutls-dane0:i386 (3.5.18-1ubuntu1.4) ...
Sélection du paquet nettle-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../062-nettle-dev_3.4-1_i386.deb ...
Dépaquetage de nettle-dev:i386 (3.4-1) ...
Sélection du paquet libtasn1-6-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../063-libtasn1-6-dev_4.13-2_i386.deb ...
Dépaquetage de libtasn1-6-dev:i386 (4.13-2) ...
Sélection du paquet libp11-kit-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../064-libp11-kit-dev_0.23.9-2_i386.deb ...
Dépaquetage de libp11-kit-dev:i386 (0.23.9-2) ...
Sélection du paquet libidn2-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../065-libidn2-dev_2.0.4-1.1ubuntu0.2_i386.deb ...
Dépaquetage de libidn2-dev:i386 (2.0.4-1.1ubuntu0.2) ...
Sélection du paquet libidn2-0-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../066-libidn2-0-dev_2.0.4-1.1ubuntu0.2_i386.deb ...
Dépaquetage de libidn2-0-dev:i386 (2.0.4-1.1ubuntu0.2) ...
Sélection du paquet libgnutls28-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../067-libgnutls28-dev_3.5.18-1ubuntu1.4_i386.deb ...
Dépaquetage de libgnutls28-dev:i386 (3.5.18-1ubuntu1.4) ...
Sélection du paquet libgraphite2-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../068-libgraphite2-dev_1.3.11-2_i386.deb ...
Dépaquetage de libgraphite2-dev:i386 (1.3.11-2) ...
Sélection du paquet libheimbase1-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../069-libheimbase1-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libheimbase1-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libhcrypto4-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../070-libhcrypto4-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libhcrypto4-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libwind0-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../071-libwind0-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libwind0-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libhx509-5-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../072-libhx509-5-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libhx509-5-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libkrb5-26-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../073-libkrb5-26-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libkrb5-26-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libheimntlm0-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../074-libheimntlm0-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libheimntlm0-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libgssapi3-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../075-libgssapi3-heimdal_7.5.0+dfsg-1_i386.deb ...
Dépaquetage de libgssapi3-heimdal:i386 (7.5.0+dfsg-1) ...
Sélection du paquet libharfbuzz-icu0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../076-libharfbuzz-icu0_1.7.2-1ubuntu1_i386.deb ...
Dépaquetage de libharfbuzz-icu0:i386 (1.7.2-1ubuntu1) ...
Sélection du paquet libharfbuzz-gobject0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../077-libharfbuzz-gobject0_1.7.2-1ubuntu1_i386.deb ...
Dépaquetage de libharfbuzz-gobject0:i386 (1.7.2-1ubuntu1) ...
Sélection du paquet libicu-le-hb0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../078-libicu-le-hb0_1.0.3+git161113-4_i386.deb ...
Dépaquetage de libicu-le-hb0:i386 (1.0.3+git161113-4) ...
Sélection du paquet libiculx60:i386 précédemment désélectionné.
Préparation du dépaquetage de .../079-libiculx60_60.2-3ubuntu3.1_i386.deb ...
Dépaquetage de libiculx60:i386 (60.2-3ubuntu3.1) ...
Sélection du paquet libicu-le-hb-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../080-libicu-le-hb-dev_1.0.3+git161113-4_i386.deb ...
Dépaquetage de libicu-le-hb-dev:i386 (1.0.3+git161113-4) ...
Sélection du paquet libstdc++-6-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../081-libstdc++-6-dev_6.5.0-2ubuntu1~18.04_i386.deb ...
Dépaquetage de libstdc++-6-dev:i386 (6.5.0-2ubuntu1~18.04) ...
Sélection du paquet libicu-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../082-libicu-dev_60.2-3ubuntu3.1_i386.deb ...
Dépaquetage de libicu-dev:i386 (60.2-3ubuntu3.1) ...
Sélection du paquet libharfbuzz-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../083-libharfbuzz-dev_1.7.2-1ubuntu1_i386.deb ...
Dépaquetage de libharfbuzz-dev:i386 (1.7.2-1ubuntu1) ...
Sélection du paquet libjpeg-turbo8-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../084-libjpeg-turbo8-dev_1.5.2-0ubuntu5.18.04.4_i386.deb ...
Dépaquetage de libjpeg-turbo8-dev:i386 (1.5.2-0ubuntu5.18.04.4) ...
Sélection du paquet libjpeg8:i386 précédemment désélectionné.
Préparation du dépaquetage de .../085-libjpeg8_8c-2ubuntu8_i386.deb ...
Dépaquetage de libjpeg8:i386 (8c-2ubuntu8) ...
Sélection du paquet libjpeg8-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../086-libjpeg8-dev_8c-2ubuntu8_i386.deb ...
Dépaquetage de libjpeg8-dev:i386 (8c-2ubuntu8) ...
Sélection du paquet libjpeg-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../087-libjpeg-dev_8c-2ubuntu8_i386.deb ...
Dépaquetage de libjpeg-dev:i386 (8c-2ubuntu8) ...
Sélection du paquet libsasl2-modules-db:i386 précédemment désélectionné.
Préparation du dépaquetage de .../088-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2.1_i386.deb ...
Dépaquetage de libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Sélection du paquet libsasl2-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../089-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2.1_i386.deb ...
Dépaquetage de libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Sélection du paquet libldap-2.4-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../090-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.6_i386.deb ...
Dépaquetage de libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.6) ...
Sélection du paquet libpthread-stubs0-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../091-libpthread-stubs0-dev_0.3-4_i386.deb ...
Dépaquetage de libpthread-stubs0-dev:i386 (0.3-4) ...
Sélection du paquet xorg-sgml-doctools précédemment désélectionné.
Préparation du dépaquetage de .../092-xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Dépaquetage de xorg-sgml-doctools (1:1.11-1) ...
Sélection du paquet x11proto-dev précédemment désélectionné.
Préparation du dépaquetage de .../093-x11proto-dev_2018.4-4_all.deb ...
Dépaquetage de x11proto-dev (2018.4-4) ...
Sélection du paquet x11proto-core-dev précédemment désélectionné.
Préparation du dépaquetage de .../094-x11proto-core-dev_2018.4-4_all.deb ...
Dépaquetage de x11proto-core-dev (2018.4-4) ...
Sélection du paquet libxau-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../095-libxau-dev_1%3a1.0.8-1ubuntu1_i386.deb ...
Dépaquetage de libxau-dev:i386 (1:1.0.8-1ubuntu1) ...
Sélection du paquet libxdmcp-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../096-libxdmcp-dev_1%3a1.1.2-3_i386.deb ...
Dépaquetage de libxdmcp-dev:i386 (1:1.1.2-3) ...
Sélection du paquet xtrans-dev précédemment désélectionné.
Préparation du dépaquetage de .../097-xtrans-dev_1.3.5-1_all.deb ...
Dépaquetage de xtrans-dev (1.3.5-1) ...
Sélection du paquet libxcb1-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../098-libxcb1-dev_1.13-2~ubuntu18.04_i386.deb ...
Dépaquetage de libxcb1-dev:i386 (1.13-2~ubuntu18.04) ...
Sélection du paquet libx11-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../099-libx11-dev_2%3a1.6.4-3ubuntu0.2_i386.deb ...
Dépaquetage de libx11-dev:i386 (2:1.6.4-3ubuntu0.2) ...
Sélection du paquet libxml2-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../100-libxml2-dev_2.9.4+dfsg1-6.1ubuntu1.3_i386.deb ...
Dépaquetage de libxml2-dev:i386 (2.9.4+dfsg1-6.1ubuntu1.3) ...
Sélection du paquet libxslt1.1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../101-libxslt1.1_1.1.29-5ubuntu0.2_i386.deb ...
Dépaquetage de libxslt1.1:i386 (1.1.29-5ubuntu0.2) ...
Sélection du paquet libxslt1-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../102-libxslt1-dev_1.1.29-5ubuntu0.2_i386.deb ...
Dépaquetage de libxslt1-dev:i386 (1.1.29-5ubuntu0.2) ...
Sélection du paquet libldap2-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../103-libldap2-dev_2.4.45+dfsg-1ubuntu1.6_i386.deb ...
Dépaquetage de libldap2-dev:i386 (2.4.45+dfsg-1ubuntu1.6) ...
Paramétrage de libquadmath0:i386 (8.4.0-1ubuntu1~18.04) ...
Paramétrage de libgomp1:i386 (8.4.0-1ubuntu1~18.04) ...
Paramétrage de libatomic1:i386 (8.4.0-1ubuntu1~18.04) ...
Paramétrage de libunistring2:i386 (0.9.9-0ubuntu2) ...
Paramétrage de libnettle6:i386 (3.4-1) ...
Paramétrage de libidn2-0:i386 (2.0.4-1.1ubuntu0.2) ...
Paramétrage de libevent-2.1-6:i386 (2.1.8-stable-4build1) ...
Paramétrage de libpng16-16:i386 (1.6.34-1ubuntu0.18.04.2) ...
Paramétrage de libpthread-stubs0-dev:i386 (0.3-4) ...
Paramétrage de xorg-sgml-doctools (1:1.11-1) ...
Paramétrage de gcc-6-base:i386 (6.5.0-2ubuntu1~18.04) ...
Paramétrage de libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Paramétrage de linux-libc-dev:amd64 (4.15.0-115.116) ...
Paramétrage de linux-libc-dev:i386 (4.15.0-115.116) ...
Paramétrage de libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
Paramétrage de libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.4) ...
Paramétrage de libroken18-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libbsd0:i386 (0.8.7-1ubuntu0.1) ...
Paramétrage de libfreetype6:i386 (2.8.1-2ubuntu2) ...
Paramétrage de libtasn1-6:i386 (4.13-2) ...
Paramétrage de libgraphite2-3:i386 (1.3.11-2) ...
Paramétrage de gcc-7-base:i386 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de libmpx2:i386 (8.4.0-1ubuntu1~18.04) ...
Paramétrage de libgmp10:i386 (2:6.1.2+dfsg-2) ...
Paramétrage de xtrans-dev (1.3.5-1) ...
Paramétrage de libheimbase1-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libsqlite3-0:i386 (3.22.0-1ubuntu0.4) ...
Paramétrage de libpcre32-3:i386 (2:8.39-9) ...
Paramétrage de libstdc++6:i386 (8.4.0-1ubuntu1~18.04) ...
Paramétrage de libffi6:i386 (3.2.1-8) ...
Paramétrage de icu-devtools (60.2-3ubuntu3.1) ...
Paramétrage de libpcre16-3:i386 (2:8.39-9) ...
Paramétrage de libxdmcp6:i386 (1:1.1.2-3) ...
Paramétrage de libgmpxx4ldbl:i386 (2:6.1.2+dfsg-2) ...
Paramétrage de python3-lib2to3 (3.6.9-1~18.04) ...
Paramétrage de libidn2-dev:i386 (2.0.4-1.1ubuntu0.2) ...
Paramétrage de libc6-dev:i386 (2.27-3ubuntu1.2) ...
Paramétrage de libgraphite2-dev:i386 (1.3.11-2) ...
Paramétrage de libidn2-0-dev:i386 (2.0.4-1.1ubuntu0.2) ...
Paramétrage de python3-distutils (3.6.9-1~18.04) ...
Paramétrage de libitm1:i386 (8.4.0-1ubuntu1~18.04) ...
Paramétrage de libxau6:i386 (1:1.0.8-1ubuntu1) ...
Paramétrage de zlib1g-dev:i386 (1:1.2.11.dfsg-0ubuntu2) ...
Paramétrage de libjpeg8:i386 (8c-2ubuntu8) ...
Paramétrage de libgmp-dev:i386 (2:6.1.2+dfsg-2) ...
Paramétrage de libicu60:i386 (60.2-3ubuntu3.1) ...
Paramétrage de libasan3:i386 (6.5.0-2ubuntu1~18.04) ...
Paramétrage de libwind0-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de libcilkrts5:i386 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de libasn1-8-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libubsan0:i386 (7.5.0-3ubuntu1~18.04) ...
Paramétrage de libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de libhcrypto4-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libtasn1-6-dev:i386 (4.13-2) ...
Paramétrage de libhx509-5-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.3) ...
Paramétrage de libhogweed4:i386 (3.4-1) ...
Paramétrage de libxslt1.1:i386 (1.1.29-5ubuntu0.2) ...
Paramétrage de libjpeg-turbo8-dev:i386 (1.5.2-0ubuntu5.18.04.4) ...
Paramétrage de libjpeg8-dev:i386 (8c-2ubuntu8) ...
Paramétrage de libjpeg-dev:i386 (8c-2ubuntu8) ...
Paramétrage de libp11-kit0:i386 (0.23.9-2) ...
Paramétrage de libpcrecpp0v5:i386 (2:8.39-9) ...
Paramétrage de nettle-dev:i386 (3.4-1) ...
Paramétrage de libkrb5-26-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libpng-dev:i386 (1.6.34-1ubuntu0.18.04.2) ...
Paramétrage de libxcb1:i386 (1.13-2~ubuntu18.04) ...
Paramétrage de libheimntlm0-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libunbound2:i386 (1.6.7-1ubuntu2.3) ...
Paramétrage de libpcre3-dev:i386 (2:8.39-9) ...
Paramétrage de libgcc-6-dev:i386 (6.5.0-2ubuntu1~18.04) ...
Paramétrage de libstdc++-6-dev:i386 (6.5.0-2ubuntu1~18.04) ...
Paramétrage de libgnutls30:i386 (3.5.18-1ubuntu1.4) ...
Paramétrage de libx11-6:i386 (2:1.6.4-3ubuntu0.2) ...
Paramétrage de libp11-kit-dev:i386 (0.23.9-2) ...
Paramétrage de libgnutlsxx28:i386 (3.5.18-1ubuntu1.4) ...
Paramétrage de libfreetype6-dev:i386 (2.8.1-2ubuntu2) ...
Paramétrage de libgnutls-dane0:i386 (3.5.18-1ubuntu1.4) ...
Paramétrage de libgnutls-openssl27:i386 (3.5.18-1ubuntu1.4) ...
Paramétrage de libgssapi3-heimdal:i386 (7.5.0+dfsg-1) ...
Paramétrage de libgnutls28-dev:i386 (3.5.18-1ubuntu1.4) ...
Paramétrage de libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.6) ...
Paramétrage de libldap2-dev:i386 (2.4.45+dfsg-1ubuntu1.6) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.8) ...
Traitement de 3 fichiers de documentation ajoutés…
Enregistrement des documents avec scrollkeeper…
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour install-info (6.5.0.dfsg.1-2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de libharfbuzz0b:i386 (1.7.2-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour sgml-base (1.29) ...
Paramétrage de libgirepository-1.0-1:i386 (1.56.1-1) ...
Paramétrage de libglib2.0-dev:i386 (2.56.4-0ubuntu0.18.04.6) ...
Paramétrage de x11proto-dev (2018.4-4) ...
Paramétrage de gir1.2-glib-2.0:i386 (1.56.1-1) ...
Paramétrage de libxdmcp-dev:i386 (1:1.1.2-3) ...
Paramétrage de gir1.2-harfbuzz-0.0:i386 (1.7.2-1ubuntu1) ...
Paramétrage de libharfbuzz-gobject0:i386 (1.7.2-1ubuntu1) ...
Paramétrage de libharfbuzz-icu0:i386 (1.7.2-1ubuntu1) ...
Paramétrage de x11proto-core-dev (2018.4-4) ...
Paramétrage de libicu-le-hb0:i386 (1.0.3+git161113-4) ...
Paramétrage de libxau-dev:i386 (1:1.0.8-1ubuntu1) ...
Paramétrage de libiculx60:i386 (60.2-3ubuntu3.1) ...
Paramétrage de libxcb1-dev:i386 (1.13-2~ubuntu18.04) ...
Paramétrage de libx11-dev:i386 (2:1.6.4-3ubuntu0.2) ...
Paramétrage de libharfbuzz-dev:i386 (1.7.2-1ubuntu1) ...
Paramétrage de libicu-le-hb-dev:i386 (1.0.3+git161113-4) ...
Paramétrage de libicu-dev:i386 (60.2-3ubuntu3.1) ...
Paramétrage de libxml2-dev:i386 (2.9.4+dfsg1-6.1ubuntu1.3) ...
Paramétrage de libxslt1-dev:i386 (1.1.29-5ubuntu0.2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...
flp@flp-desktop:~$ cd ~
flp@flp-desktop:~$ mv .wine .wine_OLD
flp@flp-desktop:~$ mkdir -p wine-latest/{wine32-build,wine64-build}
flp@flp-desktop:~$ cd ~/wine-latest/
flp@flp-desktop:~/wine-latest$ git clone https://github.com/wine-mirror/wine.git 
La commande « git » n'a pas été trouvée, mais peut être installée avec :

sudo apt install git

flp@flp-desktop:~/wine-latest$ sudo apt install git
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  git-man liberror-perl
Paquets suggérés :
  git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
  gitweb git-cvs git-mediawiki git-svn
Les NOUVEAUX paquets suivants seront installés :
  git git-man liberror-perl
0 mis à jour, 3 nouvellement installés, 0 à enlever et 5 non mis à jour.
Il est nécessaire de prendre 4741 ko dans les archives.
Après cette opération, 34,0 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1 [22,8 kB]
Réception de :2 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.7 [804 kB]
Réception de :3 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.7 [3915 kB]
4741 ko réceptionnés en 3s (1622 ko/s)
Sélection du paquet liberror-perl précédemment désélectionné.
(Lecture de la base de données... 384732 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../liberror-perl_0.17025-1_all.deb ...
Dépaquetage de liberror-perl (0.17025-1) ...
Sélection du paquet git-man précédemment désélectionné.
Préparation du dépaquetage de .../git-man_1%3a2.17.1-1ubuntu0.7_all.deb ...
Dépaquetage de git-man (1:2.17.1-1ubuntu0.7) ...
Sélection du paquet git précédemment désélectionné.
Préparation du dépaquetage de .../git_1%3a2.17.1-1ubuntu0.7_amd64.deb ...
Dépaquetage de git (1:2.17.1-1ubuntu0.7) ...
Paramétrage de git-man (1:2.17.1-1ubuntu0.7) ...
Paramétrage de liberror-perl (0.17025-1) ...
Paramétrage de git (1:2.17.1-1ubuntu0.7) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
flp@flp-desktop:~/wine-latest$ git clone https://github.com/wine-mirror/wine.gitClonage dans 'wine'...
remote: Enumerating objects: 476, done.
remote: Counting objects: 100% (476/476), done.
remote: Compressing objects: 100% (179/179), done.
remote: Total 1040599 (delta 339), reused 371 (delta 297), pack-reused 1040123
Réception d'objets: 100% (1040599/1040599), 629.36 MiB | 1.97 MiB/s, fait.
Résolution des deltas: 100% (850519/850519), fait.
Extraction des fichiers: 100% (8187/8187), fait.
flp@flp-desktop:~/wine-latest$ mv wine wine-source
flp@flp-desktop:~/wine-latest$ wget http://www.index-education.com/contenu/telechargement/correctifs/Wine1.8_CompareString.patch
--2020-09-02 12:34:35--  http://www.index-education.com/contenu/telechargement/correctifs/Wine1.8_CompareString.patch
Résolution de www.index-education.com (www.index-education.com)… 46.33.191.5
Connexion à www.index-education.com (www.index-education.com)|46.33.191.5|:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 19039 (19K)
Enregistre : «Wine1.8_CompareString.patch»

Wine1.8_CompareStri 100%[===================>]  18,59K  --.-KB/s    ds 0,04s   

2020-09-02 12:34:35 (458 KB/s) - «Wine1.8_CompareString.patch» enregistré [19039/19039]

flp@flp-desktop:~/wine-latest$ wget http://www.index-education.com/contenu/telechargement/correctifs/Wine1.8_CreateWindowEx.patch
--2020-09-02 12:34:46--  http://www.index-education.com/contenu/telechargement/correctifs/Wine1.8_CreateWindowEx.patch
Résolution de www.index-education.com (www.index-education.com)… 46.33.191.5
Connexion à www.index-education.com (www.index-education.com)|46.33.191.5|:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 502
Enregistre : «Wine1.8_CreateWindowEx.patch»

Wine1.8_CreateWindo 100%[===================>]     502  --.-KB/s    ds 0s      

2020-09-02 12:34:46 (31,8 MB/s) - «Wine1.8_CreateWindowEx.patch» enregistré [502/502]

flp@flp-desktop:~/wine-latest$ cd wine-source/
flp@flp-desktop:~/wine-latest/wine-source$ patch -p1 < ../Wine1.8_CompareString.patch
patching file dlls/kernel32/locale.c
Hunk #1 FAILED at 3376.
1 out of 1 hunk FAILED -- saving rejects to file dlls/kernel32/locale.c.rej
patching file include/wine/unicode.h
Hunk #1 FAILED at 97.
1 out of 1 hunk FAILED -- saving rejects to file include/wine/unicode.h.rej
patching file libs/wine/sortkey.c
Hunk #1 succeeded at 23 with fuzz 2 (offset 5 lines).
Hunk #2 FAILED at 158.
Hunk #3 FAILED at 194.
Hunk #4 FAILED at 236.
Hunk #5 FAILED at 270.
Hunk #6 FAILED at 295.
Hunk #7 FAILED at 329.
Hunk #8 FAILED at 354.
7 out of 8 hunks FAILED -- saving rejects to file libs/wine/sortkey.c.rej
flp@flp-desktop:~/wine-latest/wine-source$ patch -p1 < ../Wine1.8_CreateWindowEx.patch
patching file dlls/user32/user_main.c
Hunk #1 succeeded at 298 (offset 73 lines).
flp@flp-desktop:~/wine-latest/wine-source$ cd ../wine64-build/
flp@flp-desktop:~/wine-latest/wine64-build$ ../wine-source/configure --enable-win64 --with-png
checking build system type... x86_64-pc-linux-gnu
checking host system type... x86_64-pc-linux-gnu
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for g++... no
checking for c++... no
checking for gpp... no
checking for aCC... no
checking for CC... no
checking for cxx... no
checking for cc++... no
checking for cl.exe... no
checking for FCC... no
checking for KCC... no
checking for RCC... no
checking for xlC_r... no
checking for xlC... no
checking whether we are using the GNU C++ compiler... no
checking whether g++ accepts -g... no
checking for cpp... cpp
checking for ld... ld
checking whether gcc supports __builtin_ms_va_list... yes
checking for the directory containing the Wine tools... 
checking for flex... flex
checking whether flex is recent enough... yes
checking for bison... bison
checking whether bison is recent enough... yes
checking for ar... ar
checking for strip... strip
checking for ranlib... ranlib
checking whether ln -s works... yes
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ldconfig... /sbin/ldconfig
checking for msgfmt... msgfmt
checking for pkg-config... pkg-config
checking whether msgfmt supports contexts... yes
checking for i386_set_ldt in -li386... no
checking for special C compiler options needed for large files... no
checking for _FILE_OFFSET_BITS value needed for large files... no
checking how to run the C preprocessor... gcc -m64 -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking AL/al.h usability... no
checking AL/al.h presence... no
checking for AL/al.h... no
checking ApplicationServices/ApplicationServices.h usability... no
checking ApplicationServices/ApplicationServices.h presence... no
checking for ApplicationServices/ApplicationServices.h... no
checking AudioToolbox/AudioConverter.h usability... no
checking AudioToolbox/AudioConverter.h presence... no
checking for AudioToolbox/AudioConverter.h... no
checking AudioUnit/AudioUnit.h usability... no
checking AudioUnit/AudioUnit.h presence... no
checking for AudioUnit/AudioUnit.h... no
checking AudioUnit/AudioComponent.h usability... no
checking AudioUnit/AudioComponent.h presence... no
checking for AudioUnit/AudioComponent.h... no
checking CL/cl.h usability... no
checking CL/cl.h presence... no
checking for CL/cl.h... no
checking Carbon/Carbon.h usability... no
checking Carbon/Carbon.h presence... no
checking for Carbon/Carbon.h... no
checking CommonCrypto/CommonCryptor.h usability... no
checking CommonCrypto/CommonCryptor.h presence... no
checking for CommonCrypto/CommonCryptor.h... no
checking CoreAudio/CoreAudio.h usability... no
checking CoreAudio/CoreAudio.h presence... no
checking for CoreAudio/CoreAudio.h... no
checking CoreServices/CoreServices.h usability... no
checking CoreServices/CoreServices.h presence... no
checking for CoreServices/CoreServices.h... no
checking DiskArbitration/DiskArbitration.h usability... no
checking DiskArbitration/DiskArbitration.h presence... no
checking for DiskArbitration/DiskArbitration.h... no
checking EGL/egl.h usability... no
checking EGL/egl.h presence... no
checking for EGL/egl.h... no
checking IOKit/IOKitLib.h usability... no
checking IOKit/IOKitLib.h presence... no
checking for IOKit/IOKitLib.h... no
checking IOKit/hid/IOHIDLib.h usability... no
checking IOKit/hid/IOHIDLib.h presence... no
checking for IOKit/hid/IOHIDLib.h... no
checking OpenAL/al.h usability... no
checking OpenAL/al.h presence... no
checking for OpenAL/al.h... no
checking OpenCL/opencl.h usability... no
checking OpenCL/opencl.h presence... no
checking for OpenCL/opencl.h... no
checking QuickTime/ImageCompression.h usability... no
checking QuickTime/ImageCompression.h presence... no
checking for QuickTime/ImageCompression.h... no
checking Security/Security.h usability... no
checking Security/Security.h presence... no
checking for Security/Security.h... no
checking SystemConfiguration/SCDynamicStoreCopyDHCPInfo.h usability... no
checking SystemConfiguration/SCDynamicStoreCopyDHCPInfo.h presence... no
checking for SystemConfiguration/SCDynamicStoreCopyDHCPInfo.h... no
checking SystemConfiguration/SCNetworkConfiguration.h usability... no
checking SystemConfiguration/SCNetworkConfiguration.h presence... no
checking for SystemConfiguration/SCNetworkConfiguration.h... no
checking alias.h usability... no
checking alias.h presence... no
checking for alias.h... no
checking arpa/inet.h usability... yes
checking arpa/inet.h presence... yes
checking for arpa/inet.h... yes
checking arpa/nameser.h usability... yes
checking arpa/nameser.h presence... yes
checking for arpa/nameser.h... yes
checking asm/types.h usability... yes
checking asm/types.h presence... yes
checking for asm/types.h... yes
checking asm/user.h usability... no
checking asm/user.h presence... no
checking for asm/user.h... no
checking curses.h usability... no
checking curses.h presence... no
checking for curses.h... no
checking dirent.h usability... yes
checking dirent.h presence... yes
checking for dirent.h... yes
checking dlfcn.h usability... yes
checking dlfcn.h presence... yes
checking for dlfcn.h... yes
checking elf.h usability... yes
checking elf.h presence... yes
checking for elf.h... yes
checking float.h usability... yes
checking float.h presence... yes
checking for float.h... yes
checking fnmatch.h usability... yes
checking fnmatch.h presence... yes
checking for fnmatch.h... yes
checking getopt.h usability... yes
checking getopt.h presence... yes
checking for getopt.h... yes
checking gettext-po.h usability... no
checking gettext-po.h presence... no
checking for gettext-po.h... no
checking grp.h usability... yes
checking grp.h presence... yes
checking for grp.h... yes
checking gsm.h usability... no
checking gsm.h presence... no
checking for gsm.h... no
checking gsm/gsm.h usability... no
checking gsm/gsm.h presence... no
checking for gsm/gsm.h... no
checking ieeefp.h usability... no
checking ieeefp.h presence... no
checking for ieeefp.h... no
checking inet/mib2.h usability... no
checking inet/mib2.h presence... no
checking for inet/mib2.h... no
checking kstat.h usability... no
checking kstat.h presence... no
checking for kstat.h... no
checking libproc.h usability... no
checking libproc.h presence... no
checking for libproc.h... no
checking link.h usability... yes
checking link.h presence... yes
checking for link.h... yes
checking linux/cdrom.h usability... yes
checking linux/cdrom.h presence... yes
checking for linux/cdrom.h... yes
checking linux/compiler.h usability... no
checking linux/compiler.h presence... no
checking for linux/compiler.h... no
checking linux/filter.h usability... yes
checking linux/filter.h presence... yes
checking for linux/filter.h... yes
checking linux/hdreg.h usability... yes
checking linux/hdreg.h presence... yes
checking for linux/hdreg.h... yes
checking linux/hidraw.h usability... yes
checking linux/hidraw.h presence... yes
checking for linux/hidraw.h... yes
checking linux/input.h usability... yes
checking linux/input.h presence... yes
checking for linux/input.h... yes
checking linux/ioctl.h usability... yes
checking linux/ioctl.h presence... yes
checking for linux/ioctl.h... yes
checking linux/joystick.h usability... yes
checking linux/joystick.h presence... yes
checking for linux/joystick.h... yes
checking linux/major.h usability... yes
checking linux/major.h presence... yes
checking for linux/major.h... yes
checking linux/param.h usability... yes
checking linux/param.h presence... yes
checking for linux/param.h... yes
checking linux/serial.h usability... yes
checking linux/serial.h presence... yes
checking for linux/serial.h... yes
checking linux/types.h usability... yes
checking linux/types.h presence... yes
checking for linux/types.h... yes
checking linux/ucdrom.h usability... no
checking linux/ucdrom.h presence... no
checking for linux/ucdrom.h... no
checking lwp.h usability... no
checking lwp.h presence... no
checking for lwp.h... no
checking mach-o/nlist.h usability... no
checking mach-o/nlist.h presence... no
checking for mach-o/nlist.h... no
checking mach-o/loader.h usability... no
checking mach-o/loader.h presence... no
checking for mach-o/loader.h... no
checking mach/mach.h usability... no
checking mach/mach.h presence... no
checking for mach/mach.h... no
checking mach/machine.h usability... no
checking mach/machine.h presence... no
checking for mach/machine.h... no
checking machine/cpu.h usability... no
checking machine/cpu.h presence... no
checking for machine/cpu.h... no
checking machine/sysarch.h usability... no
checking machine/sysarch.h presence... no
checking for machine/sysarch.h... no
checking mntent.h usability... yes
checking mntent.h presence... yes
checking for mntent.h... yes
checking ncurses.h usability... no
checking ncurses.h presence... no
checking for ncurses.h... no
checking netdb.h usability... yes
checking netdb.h presence... yes
checking for netdb.h... yes
checking netinet/in.h usability... yes
checking netinet/in.h presence... yes
checking for netinet/in.h... yes
checking netinet/in_systm.h usability... yes
checking netinet/in_systm.h presence... yes
checking for netinet/in_systm.h... yes
checking netinet/tcp.h usability... yes
checking netinet/tcp.h presence... yes
checking for netinet/tcp.h... yes
checking netinet/tcp_fsm.h usability... no
checking netinet/tcp_fsm.h presence... no
checking for netinet/tcp_fsm.h... no
checking pcap/pcap.h usability... no
checking pcap/pcap.h presence... no
checking for pcap/pcap.h... no
checking poll.h usability... yes
checking poll.h presence... yes
checking for poll.h... yes
checking port.h usability... no
checking port.h presence... no
checking for port.h... no
checking pthread.h usability... yes
checking pthread.h presence... yes
checking for pthread.h... yes
checking pwd.h usability... yes
checking pwd.h presence... yes
checking for pwd.h... yes
checking sasl/sasl.h usability... no
checking sasl/sasl.h presence... no
checking for sasl/sasl.h... no
checking sched.h usability... yes
checking sched.h presence... yes
checking for sched.h... yes
checking scsi/scsi.h usability... yes
checking scsi/scsi.h presence... yes
checking for scsi/scsi.h... yes
checking scsi/scsi_ioctl.h usability... yes
checking scsi/scsi_ioctl.h presence... yes
checking for scsi/scsi_ioctl.h... yes
checking scsi/sg.h usability... yes
checking scsi/sg.h presence... yes
checking for scsi/sg.h... yes
checking stdbool.h usability... yes
checking stdbool.h presence... yes
checking for stdbool.h... yes
checking for stdint.h... (cached) yes
checking stropts.h usability... yes
checking stropts.h presence... yes
checking for stropts.h... yes
checking sys/attr.h usability... no
checking sys/attr.h presence... no
checking for sys/attr.h... no
checking sys/auxv.h usability... yes
checking sys/auxv.h presence... yes
checking for sys/auxv.h... yes
checking sys/cdio.h usability... no
checking sys/cdio.h presence... no
checking for sys/cdio.h... no
checking sys/epoll.h usability... yes
checking sys/epoll.h presence... yes
checking for sys/epoll.h... yes
checking sys/event.h usability... no
checking sys/event.h presence... no
checking for sys/event.h... no
checking sys/filio.h usability... no
checking sys/filio.h presence... no
checking for sys/filio.h... no
checking sys/ioctl.h usability... yes
checking sys/ioctl.h presence... yes
checking for sys/ioctl.h... yes
checking sys/ipc.h usability... yes
checking sys/ipc.h presence... yes
checking for sys/ipc.h... yes
checking sys/link.h usability... no
checking sys/link.h presence... no
checking for sys/link.h... no
checking sys/mman.h usability... yes
checking sys/mman.h presence... yes
checking for sys/mman.h... yes
checking sys/modem.h usability... no
checking sys/modem.h presence... no
checking for sys/modem.h... no
checking sys/msg.h usability... yes
checking sys/msg.h presence... yes
checking for sys/msg.h... yes
checking sys/mtio.h usability... yes
checking sys/mtio.h presence... yes
checking for sys/mtio.h... yes
checking sys/param.h usability... yes
checking sys/param.h presence... yes
checking for sys/param.h... yes
checking sys/poll.h usability... yes
checking sys/poll.h presence... yes
checking for sys/poll.h... yes
checking sys/prctl.h usability... yes
checking sys/prctl.h presence... yes
checking for sys/prctl.h... yes
checking sys/protosw.h usability... no
checking sys/protosw.h presence... no
checking for sys/protosw.h... no
checking sys/ptrace.h usability... yes
checking sys/ptrace.h presence... yes
checking for sys/ptrace.h... yes
checking sys/queue.h usability... yes
checking sys/queue.h presence... yes
checking for sys/queue.h... yes
checking sys/resource.h usability... yes
checking sys/resource.h presence... yes
checking for sys/resource.h... yes
checking sys/scsiio.h usability... no
checking sys/scsiio.h presence... no
checking for sys/scsiio.h... no
checking sys/shm.h usability... yes
checking sys/shm.h presence... yes
checking for sys/shm.h... yes
checking sys/signal.h usability... yes
checking sys/signal.h presence... yes
checking for sys/signal.h... yes
checking sys/socket.h usability... yes
checking sys/socket.h presence... yes
checking for sys/socket.h... yes
checking sys/socketvar.h usability... yes
checking sys/socketvar.h presence... yes
checking for sys/socketvar.h... yes
checking sys/sockio.h usability... no
checking sys/sockio.h presence... no
checking for sys/sockio.h... no
checking sys/statvfs.h usability... yes
checking sys/statvfs.h presence... yes
checking for sys/statvfs.h... yes
checking sys/strtio.h usability... no
checking sys/strtio.h presence... no
checking for sys/strtio.h... no
checking sys/syscall.h usability... yes
checking sys/syscall.h presence... yes
checking for sys/syscall.h... yes
checking sys/sysinfo.h usability... yes
checking sys/sysinfo.h presence... yes
checking for sys/sysinfo.h... yes
checking sys/tihdr.h usability... no
checking sys/tihdr.h presence... no
checking for sys/tihdr.h... no
checking sys/time.h usability... yes
checking sys/time.h presence... yes
checking for sys/time.h... yes
checking sys/timeout.h usability... no
checking sys/timeout.h presence... no
checking for sys/timeout.h... no
checking sys/times.h usability... yes
checking sys/times.h presence... yes
checking for sys/times.h... yes
checking sys/uio.h usability... yes
checking sys/uio.h presence... yes
checking for sys/uio.h... yes
checking sys/user.h usability... yes
checking sys/user.h presence... yes
checking for sys/user.h... yes
checking sys/utsname.h usability... yes
checking sys/utsname.h presence... yes
checking for sys/utsname.h... yes
checking sys/vnode.h usability... no
checking sys/vnode.h presence... no
checking for sys/vnode.h... no
checking sys/wait.h usability... yes
checking sys/wait.h presence... yes
checking for sys/wait.h... yes
checking syscall.h usability... yes
checking syscall.h presence... yes
checking for syscall.h... yes
checking termios.h usability... yes
checking termios.h presence... yes
checking for termios.h... yes
checking for unistd.h... (cached) yes
checking utime.h usability... yes
checking utime.h presence... yes
checking for utime.h... yes
checking valgrind/memcheck.h usability... no
checking valgrind/memcheck.h presence... no
checking for valgrind/memcheck.h... no
checking valgrind/valgrind.h usability... no
checking valgrind/valgrind.h presence... no
checking for valgrind/valgrind.h... no
checking sys/mkdev.h usability... no
checking sys/mkdev.h presence... no
checking for sys/mkdev.h... no
checking sys/sysmacros.h usability... yes
checking sys/sysmacros.h presence... yes
checking for sys/sysmacros.h... yes
checking whether stat file-mode macros are broken... no
checking for sys/mount.h... yes
checking for sys/statfs.h... yes
checking for sys/user.h... (cached) yes
checking for sys/vfs.h... yes
checking for sys/sysctl.h... yes
checking for netinet/ip.h... yes
checking for net/if.h... yes
checking for net/if_arp.h... yes
checking for net/if_dl.h... no
checking for net/if_types.h... no
checking for net/route.h... yes
checking for netinet/if_ether.h... yes
checking for netinet/if_inarp.h... no
checking for netinet/in_pcb.h... no
checking for netinet/ip_icmp.h... yes
checking for netinet/ip_var.h... no
checking for netinet/udp.h... yes
checking for netipx/ipx.h... yes
checking for sys/un.h... yes
checking for netinet/tcp_timer.h... no
checking for netinet/udp_var.h... no
checking for netinet/icmp_var.h... no
checking for netinet/tcp_var.h... no
checking for linux/ipx.h... yes
checking for linux/irda.h... yes
checking for linux/rtnetlink.h... yes
checking for resolv.h... yes
checking for ifaddrs.h... yes
checking for sys/ucontext.h... yes
checking for sys/thr.h... no
checking for pthread_np.h... no
checking for linux/videodev2.h... yes
checking for libprocstat.h... no
checking for ldd... /usr/bin/ldd
checking for otool... no
checking for readelf... readelf
checking whether we can build a GNU style ELF dll... yes
checking whether the compiler supports -shared -Wl,-soname,confest.so.1... yes
checking whether the compiler supports -shared -Wl,--version-script=conftest.map... yes
checking whether the compiler supports -Wl,--export-dynamic... yes
checking whether the compiler supports -Wl,--rpath,$ORIGIN/../lib... yes
checking whether the compiler supports -Wl,--enable-new-dtags... yes
checking whether the compiler supports -Wl,-Ttext-segment=0x7bc00000... yes
checking whether the compiler supports -Wl,-z,max-page-size=0x1000... yes
checking for x86_64-pc-mingw32-gcc... no
checking for amd64-pc-mingw32-gcc... no
checking for x86_64-w64-mingw32-gcc... no
checking for amd64-w64-mingw32-gcc... no
checking for x86_64-mingw32msvc-gcc... no
checking for amd64-mingw32msvc-gcc... no
checking for x86_64-w64-mingw32-clang... no
checking for amd64-w64-mingw32-clang... no
checking for pthread_create... no
checking for pthread_create in -lpthread... yes
checking for X... no
configure: error: X 64-bit development files not found. Wine will be built
without X support, which probably isn't what you want. You will need
to install 64-bit development packages of Xlib at the very least.
Use the --without-x option if you really want this.
flp@flp-desktop:~/wine-latest/wine64-build$ make
make: *** Pas de cible spécifiée et aucun makefile n'a été trouvé. Arrêt.
flp@flp-desktop:~/wine-latest/wine64-build$ sudo make install
[sudo] Mot de passe de flp :         
make: *** Aucune règle pour fabriquer la cible « install ». Arrêt.
flp@flp-desktop:~/wine-latest/wine64-build$  

Une idée de ce qu'il faudrait faire ?

Merci à la communauté,
FLP


Pc : ASUS H81M-PLUS | Linux Mint 19.3 Tricia | MATE 1.22.2 |   5.3.0-62-generic x86_64 | Dual Core Intel Pentium G3258 3.20GHz | 8Go | NVIDIA GT218 [GeForce 210]

Hors ligne