Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 13/09/2018, à 12:00

NicoApi73

Re : [RESOLU] Question technique avant installation

J'ajouterai une chose : fais un clone de tes disques ou au minimum, assure toi de pouvoir réinstaller Windows. Le risque est très faible, mais tu n'es pas à l'abri d'une fausse manip

Hors ligne

#52 Le 13/09/2018, à 13:42

tdmubuntu

Re : [RESOLU] Question technique avant installation

Hello,

La sauvegarde d'origine est faite, une image sur le deuxième disque et sur disque externe avec en plus cd live de récupération/réparation.
L'installation sera faite suivant le plan décrit plus haut, de toute manière mais compétences s'arrêtent à ce niveau s'est déjà bien donc
aucun risque de ma part d'aller traficoter.

Que faire du swap, est-il obligatoire si oui peut-on le mettre sur la partition réservée pour le /home(partition de 500 gio)????.

Concernant les deux cartes graphiques, après installation en dur et reboot, quand devient la gestion??
Sur quelle carte graphique sera -ton par défaut????
Est-ce l'on pourra activer ou désactiver la nvdia??
Faut-il en plus installé Nvidia-prime???

Pourriez-vous m'éclairer à ce sujet car cela reste un peu flou????

Christophe

Hors ligne

#53 Le 13/09/2018, à 13:56

NicoApi73

Re : [RESOLU] Question technique avant installation

Pour la gestion des cartes graphiques, laisse faire le driver nVidia. C'est lui qui s'en charge.

Pour le swap, sur la 18.04, c'est par défaut un fichier (swapfile). Une partition est (probablement) nécessaire dans le cas où tu veux hiberner linux, ce que je te déconseille pour 2 raisons :
- linux gère mal l'hibernation
- tu es en dual boot

Vu que tu n'es pas trop sûr de toi, je te rassure, avec ce que tu as fait, tu peux y aller tranquille : ce n'est que du SW, donc si il y a un problème, tu peux tout réinstaller comme avant.

L'une des rares opérations qui met en danger la carte mère est le reflashage du bios. Si cette opération plante, il est très (très) difficile de récupérer la carte mère. Dans tout ce qui précède, il n'y en a jamais été question wink

Hors ligne

#54 Le 13/09/2018, à 14:33

tdmubuntu

Re : [RESOLU] Question technique avant installation

Ok,

Je vois ce week-end, j'aurai du temps et surtout faire l'install tranquillement avec un café.
Je choisie pour l'install l'option Ubuntu Budgie.

Seule la gestion des cartes me laisse perplexe, j'attends de voir après l'install.
Voici le résultat souhaité:
Config carte

Merci pour toutes les informations techniques, de votre patience et du temps consacré à me conseiller.
Bonne fin de semaine et bon week-end.

Je vous tiens au courant.

Christophe.

Hors ligne

#55 Le 16/09/2018, à 12:21

tdmubuntu

Re : [RESOLU] Question technique avant installation

Bonjour,
Avant de me lancer lors de la pause café.

Démarrage avec le paramêtre "modprobe.blacklist=nouveau" sur install Xubuntu au menu grub.
On effectue les paramétrages des dépots, drivers....etc
On passe les commandes des mises à jour dans le terminal.

Reboot et normalement????????

Je souhaiterai si vous pouvez, m'indiquer les commandes à passer pour mettre prime-nvidia, j'ai pas saisi la manip????

Merci.

Hors ligne

#56 Le 16/09/2018, à 14:05

NicoApi73

Re : [RESOLU] Question technique avant installation

tdmubuntu a écrit :

Je souhaiterai si vous pouvez, m'indiquer les commandes à passer pour mettre prime-nvidia, j'ai pas saisi la manip????

Merci.

Bonjour,

Post #50, point 4. Je n'ai pas mieux à proposer. Il dois y avoir moyen de faire l'installation en ligne de commande mais je ne me suis jamais penché sur la question

Hors ligne

#57 Le 16/09/2018, à 19:35

tdmubuntu

Re : [RESOLU] Question technique avant installation

Bonsoir,

Pas de bonnes nouvelles.
Je viens de faire l'installation, à la fin de la procédure il m'a été demander de retirer le cd et redémarrer.

Au redémarrage pas de menu grud et chargement automatique de l'os windows.

?????

christophe

Hors ligne

#58 Le 16/09/2018, à 19:47

NicoApi73

Re : [RESOLU] Question technique avant installation

Bonsoir,

Fais un boot-info à partir d'une session live et donne nous l'URL

Hors ligne

#59 Le 16/09/2018, à 20:01

tdmubuntu

Re : [RESOLU] Question technique avant installation

Bonsoir,

Déçu du résultat.
Il est tard et le moral est en berne, la seule chose de positive et que tout n'est pas planté.
Je vois demain afin d'étudier comment vous transmettre le boot info.

Christophe.

Hors ligne

#60 Le 16/09/2018, à 21:05

NicoApi73

Re : [RESOLU] Question technique avant installation

tdmubuntu a écrit :

Bonsoir,

Déçu du résultat.
Il est tard et le moral est en berne, la seule chose de positive et que tout n'est pas planté.
Je vois demain afin d'étudier comment vous transmettre le boot info.

Christophe.

Je vois à peu près quelle est ta nature. Il est très difficile, voire impossible de tout prévoir. Tu as fait ce qu'il fallait faire, maintenant tu vas faire face à plus ou moins de difficultés, qui ne sont pas prévisibles. Pour l'instant je ne vois aucune raison d'être pessimiste.

Le monde informatique PC est fait pour Windows. Pour faire tourner linux, il faut parfois travailler la configuration et il y a des choses que l'on voit qu'une fois l'installation commencée. Il y a très peu de matériel sur lequel il n'est pas possible d'installer linux. Il ne faut pas baisser les bras ou perdre le moral sur une difficulté.

J'ai relu ton fil et je n'ai pas trouvé de référence à ta configuration. Peux tu donner la référence commerciale de ta machine (si elle en a une), STP?

Dernière modification par NicoApi73 (Le 16/09/2018, à 21:15)

Hors ligne

#61 Le 17/09/2018, à 11:11

tdmubuntu

Re : [RESOLU] Question technique avant installation

Bonjour,

Aucun problème c'est juste que j'étais bien parti et cela s'est arrêté net baaah...... mad
Justement, j'ai un moment et j'allais voir l'histoire du boot info à vous retourner.

Config :
Hp Pavilion

Je regarde concernant boot info pour la manip et je vois renvoie le résultat en fin d'après midi

Christophe.

Hors ligne

#62 Le 17/09/2018, à 11:34

NicoApi73

Re : [RESOLU] Question technique avant installation

Regarde si tu ne peux pas booter sur Ubuntu en appuyant sur la touche F9 (il me semble que c'est cette touche). J'ai demandé de l'aide à quelqu'un qui a de l'expérience, il pourra peut être aider.

Hors ligne

#63 Le 17/09/2018, à 13:24

tdmubuntu

Re : [RESOLU] Question technique avant installation

Hello,

Je suis passé à midi à mon domicile pour manger et cela m'a démanger.
Alors bonne nouvelle, après appui sur la touche F9 apparition du menu Grub (avec Xubuntu, windows....) big_smile .
J'ai alors lancé Xubuntu, demande du mot de passe ok et après plus rien????
J'en déduis lors du prochaine démarrage de remettre le paramètre "modprobe.blacklist=nouveau" sur la ligne Xbuntu.
Ensuite si cela abouti faire la manip décrite précédemment.

Qu'en pensez-vous???

Pour info, si à chaque démarrage il faut faire un appui sur la touche F9 pour avoir le grub cela me dérange pas.
On verra plus tard si l'on peut remédier à cela pour l'instant c'est l'installation qui prime.

Christophe.

Hors ligne

#64 Le 17/09/2018, à 13:27

NicoApi73

Re : [RESOLU] Question technique avant installation

Oui, il faut que tu remettes modprobe.blacklist=nouveau lors du premier démarrage, afin de pouvoir installer le driver nVidia.

Je ne sais pas comment faire pour éviter F9. D'autres intervenants pourront peut être t'aider. J'ai cru comprendre que c'était lié à HP.

Hors ligne

#65 Le 17/09/2018, à 13:59

tdmubuntu

Re : [RESOLU] Question technique avant installation

Hello,

Concernant "F9" cela me convient, l'essentiel c'est l'install Xubuntu.
Si vous souhaitez certains retours pour info n'hésitez pas, de mon côté je vous transmettrai le retour de "dmesg -lerr" afin de corriger si problèmes ou erreurs.
Je teste après le boulot(fin d'après-midi).

Bonne après midi.

Christophe

Hors ligne

#66 Le 17/09/2018, à 15:14

malbo

Re : [RESOLU] Question technique avant installation

Bonjour,
Pour éviter d'avoir à presser la touche F9 au démarrage, essaie la procédure décrite par baroubarou dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p21911184
Je la colle ci-dessous :

Ouvrir le Bios
Configuration du système
Gestionnaire de démarrage du SE
Une fenêtre s ouvre: mettre "Ubuntu" en première position

La même procédure mieux détaillée par winux : https://forum.ubuntu-fr.org/viewtopic.p … #p21481290
on doit obtenir "ubuntu" au-dessus et "Windows Boot Manager" en-dessous comme sur la photo.

Dernière modification par malbo (Le 17/09/2018, à 15:20)

Hors ligne

#67 Le 17/09/2018, à 19:38

tdmubuntu

Re : [RESOLU] Question technique avant installation

Hello,

Concernant la touche "F9" c'est réglé, génial.

Retour de dmesg -lerr:

tof@Tof-HP-Notebook:~$ dmesg -lerr
[    0.340206] platform MSFT0101:00: failed to claim resource 1: [mem 0xfed40000-0xfed40fff]
[    0.340211] acpi MSFT0101:00: platform device creation failed: -16
[    5.808298] nouveau 0000:01:00.0: bus: MMIO read of 00000000 FAULT at 122124 [ IBUS ]
[    6.026343] nouveau 0000:01:00.0: gr: intr 00000040
tof@Tof-HP-Notebook:~$ clear
tof@Tof-HP-Notebook:~$ dmesg -lerr
[    0.340206] platform MSFT0101:00: failed to claim resource 1: [mem 0xfed40000-0xfed40fff]
[    0.340211] acpi MSFT0101:00: platform device creation failed: -16
[    5.808298] nouveau 0000:01:00.0: bus: MMIO read of 00000000 FAULT at 122124 [ IBUS ]
[    6.026343] nouveau 0000:01:00.0: gr: intr 00000040
tof@Tof-HP-Notebook:~$ 

Là je pense qu'il un souci :
Pilote additionnel

J'ai pu accéder à nvidia-settings, il y avait prime, j'ai changer pour mettre gpu intel, cela à bloquer, redémarrage et depuis
aucune possibilité d'accéder à nvidia-settings????
Je dois être en permanence sur la carte nvidia, j'entends le ventilo.

Ravi de retrouver Xubuntu la seule chose serait de régler le choix de la carte vidéo.

Je fais une petite pause (repas) et je me reconnecte après pour si vous avez une ou des solutions.

Christophe

Hors ligne

#68 Le 17/09/2018, à 20:38

NicoApi73

Re : [RESOLU] Question technique avant installation

Ton dmesg est propre. Il y a juste de tpm qui ne fonctionne pas (et jusqu'à présent je ne l'ai jamais vu fonctionner sous linux)

nouveau, ce sera réglé dès qu'il y aura le pilote nVidia

Essaie le 396. Je suis surpris que le driver propriétaire ne soit pas proposé. Je ne sais pas comment l'installer autrement qu'en allant dans le gestionnaire de mise à jour.

Essaie

sudo apt update
sudo apt full-upgrade

Puis viens voir s'il te propose le pilote nVidia propriétaire.

Hors ligne

#69 Le 18/09/2018, à 09:51

tdmubuntu

Re : [RESOLU] Question technique avant installation

Bonjour,

Que dire, ravi, génial, le top.
Je retrouve l'environnement linux, épuré, fluide, intuitif, rapide et les possibilités de personnalisation de l'interface graphique, j'adore.

J'ai réinstallé les pilotes additionnels avec le gestionnaire de mise à jour, nickel et après je me suis amusé oui amusé à naviguer entre les deux Os, changer les configs cartes graphiques sous Xubuntu et même la manip de la touche "F9".

Parfait, couché tard mais avec un Pc fonctionnel.

Merci.

Christophe.

Hors ligne

#70 Le 18/09/2018, à 09:59

NicoApi73

Re : [RESOLU] Question technique avant installation

Bonjour,

Content pour toi.

Quel pilote as tu maintenant pour ta carte graphique, celui de nVidia?

En ce qui concerne la touche F9, est ce avec la procédure proposée par malbo que tu as réussi?

Peux tu passer ton sujet en résolu, STP. Pour ça tu édites le premier message et tu ajoutes [RESOLU] au début du titre.

Dernière modification par NicoApi73 (Le 18/09/2018, à 10:00)

Hors ligne

#71 Le 18/09/2018, à 11:46

tdmubuntu

Re : [RESOLU] Question technique avant installation

Hello,

C'était prévu mais j'attendais de vous transmettre le retour de dmesg -lerr lors du prochain démarrage pour analyse.

La méthode indiquée de malbo OK
Pilot nvidia 390

J'ai regardé les soft concernant l'analyse de disque, la température des cpus et cartes graphiques.
Avez-vous des avis sur certains ou préférences???

Christophe.

Dernière modification par tdmubuntu (Le 18/09/2018, à 11:51)

Hors ligne

#72 Le 20/10/2018, à 20:42

Mhilay

Re : [RESOLU] Question technique avant installation

pfuu. super contente d'avoir touv" ta sokution!
perso je suis plany" quand a le changement d processeur...Mais bon...Je suis fièr d'avoir paerivip" a ta covertsation


PC d'origine thinkcentre A55 équipé gigabyte AMD FX 3,8GHz (OC 4GHz), 24Go de RAM,DD windows10 2To,DD ubuntu 18.04LTS 365Go, DD sauvegardes mixte 1To et DD divers 160Go.
Acharnée, jeune, j'apprends sur le tas et que les erreurs font partie du jeu mais toujours avoir un clone de son système au cas où !

Hors ligne

#73 Le 20/10/2018, à 20:42

Mhilay

Re : [RESOLU] Question technique avant installation

et Malbo reste un ange


PC d'origine thinkcentre A55 équipé gigabyte AMD FX 3,8GHz (OC 4GHz), 24Go de RAM,DD windows10 2To,DD ubuntu 18.04LTS 365Go, DD sauvegardes mixte 1To et DD divers 160Go.
Acharnée, jeune, j'apprends sur le tas et que les erreurs font partie du jeu mais toujours avoir un clone de son système au cas où !

Hors ligne

#74 Le 25/10/2018, à 09:01

tdmubuntu

Re : [RESOLU] Question technique avant installation

Bonjour,

Si cela a servi que demandé de mieux.
Depuis aucun souci, tout marche nickel.

Christophe

Hors ligne