Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 28/10/2019, à 20:25

pascal LAUTRAM

[Résolu] pas de son sur la sortie hdmi

BONSOIR A TOUS je vient en désespoir de cause. depuis la dernière mise a jours, impossible d'avoir du son sur la sortie hdmi. j'ai beau chercher sur différents forums je dois avouer être à la ramasse .
bref si une ou des âmes charitables peuvent m'aider un peu .
ps je suis loin de maîtriser ubuntu mais je m'en sors un peu .

Dernière modification par Ayral (Le 03/11/2019, à 11:48)

Hors ligne

#2 Le 28/10/2019, à 20:35

xubu1957

Re : [Résolu] pas de son sur la sortie hdmi

Bonjour,

As-tu installé : pavucontrol ?

Et avec :

alsamixer

?
- fonctionnement-de-alsamixer

- debian-facile.org/doc:media:alsamixer#alsamixer1

- linuxmao.org/ALSAMixer

Fournis les cartes sons, en te servant du Retour utilisable de commande :

lspci | grep [Aa]udio ; lsusb | grep [Aa]udio

et :

cat /proc/asound/pcm
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#3 Le 28/10/2019, à 20:42

pascal LAUTRAM

Re : [Résolu] pas de son sur la sortie hdmi

voila ce que cela me donne quand je rentre les commandes .
pavucontol est installer 


 Definition Audio Controller (rev 0e)
00:1c.0 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 1 (rev 0e)
00:1c.2 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 3 (rev 0e)
00:1c.3 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 4 (rev 0e)
00:1f.0 ISA bridge: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit (rev 0e)
00:1f.3 SMBus: Intel Corporation Atom Processor E3800 Series SMBus Controller (rev 0e)
02:00.0 Network controller: Broadcom Inc. and subsidiaries BCM43142 802.11b/g/n (rev 01)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
lautram@pascaloupc:~$ lshdmi
lshdmi : commande introuvable
lautram@pascaloupc:~$ lspci | grep [Aa]udio ; lsusb | grep [Aa]udio
00:1b.0 Audio device: Intel Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller (rev 0e)
lautram@pascaloupc:~$ cat /proc/asound/pcm
00-00: CX20751/2 Analog : CX20751/2 Analog : playback 1 : capture 1
00-03: HDMI 0 : HDMI 0 : playback 1
lautram@pascaloupc:~$

Dernière modification par pascal LAUTRAM (Le 28/10/2019, à 20:48)

Hors ligne

#4 Le 28/10/2019, à 20:46

xubu1957

Re : [Résolu] pas de son sur la sortie hdmi

Pour ajouter toi-même les balises code à ton précédent message #3 :            (uniquement les retours de commandes)                      Merci                     wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png

comme indiqué dans le : Retour utilisable de commande

Dernière modification par xubu1957 (Le 28/10/2019, à 20:52)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#5 Le 28/10/2019, à 20:53

xubu1957

Re : [Résolu] pas de son sur la sortie hdmi

C'est quelle marque et modèle, ton appareil ?


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#6 Le 28/10/2019, à 20:56

pascal LAUTRAM

Re : [Résolu] pas de son sur la sortie hdmi

lenovo,

Hors ligne

#7 Le 28/10/2019, à 21:00

pascal LAUTRAM

Re : [Résolu] pas de son sur la sortie hdmi

merci mais j ai trouvé la solution ...
tout bete , j avait pas selectioner l envoie du son sur l hdmi via pavucontrol
boulet quoi.
merci tout de meme

Hors ligne

#8 Le 28/10/2019, à 21:01

xubu1957

Re : [Résolu] pas de son sur la sortie hdmi

Un de ces modèles > liste_portables_lenovo ?
_ _ _

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink

Dernière modification par xubu1957 (Le 28/10/2019, à 21:03)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne