Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/05/2020, à 22:46

jeyubuntu

[RESOLU]Problème casque audio.

Bonsoir a tous .
je viens vous demander un coup de pouce car malgré quelques recherches sur la toile,je ne trouve pas comment faire fonctionner mon casque audio sur mon ordinateur portable.
Pourtant le sons haut parleur fonctionne après l'avoir activé avec alsamixer dans le terminal.
J'ai essayé aussi pavucontrol sans succès.On vois bien mon casque connecté mais impossible de faire sortir du son dans celui-ci,même en essayant plusieurs casque. Je n'ai qu'un seul port jack pour l'audio et le micro.
J'ai Cru comprendre que l'on pouvait aussi modifier un fichier de config mais là je dois avouer que je patauge un peu.
Si vous avez des conseils je suis preneurs ce je m'en sers pour jouer avec lmms sans embêter les gens autour de moi. ;-)
Je suis sur Ubuntu budgie 20.04.

Dernière modification par jeyubuntu (Le 09/05/2020, à 14:27)


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#2 Le 08/05/2020, à 22:59

xubu1957

Re : [RESOLU]Problème casque audio.

Bonjour,

J'attends les réponses > [Résolu]Probleme de sons sur lubuntu 19.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 08/05/2020, à 23:59

jeyubuntu

Re : [RESOLU]Problème casque audio.

Bonjour xubu .
Merci d'avoir répondu . Je te fais le retour demain matin pour les informations que tu m'as demandé.
Concernant le poste de l'année dernière n'ayant pas réussi a trouver et le fait que la lubuntu ne me satisfesait pas pleinement , j'ai décidé de passer sur budgie qui malgré un peu de lenteur , fonctionne mieux.
Néanmoins je m'excuse de ne pas avoir donné suite.


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#4 Le 09/05/2020, à 07:03

jeyubuntu

Re : [RESOLU]Problème casque audio.

Bonjour.
Voici ce que sa a donné:

00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)

puis:

00-00: ALC269VB Analog : ALC269VB Analog : playback 1 : capture 1

Dernière modification par jeyubuntu (Le 09/05/2020, à 07:32)


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#5 Le 09/05/2020, à 07:08

xubu1957

Re : [RESOLU]Problème casque audio.

Bonjour,

Pour ajouter toi-même les balises code à ton précédent message #4 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1578079461.png

comme indiqué dans le premier message du lien Retour utilisable de commande

jey@jey-1005PXD:~$ lspci | grep [Aa]udio ; lsusb | grep [Aa]udio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
jey@jey-1005PXD:~$ cat /proc/asound/pcm
00-00: ALC269VB Analog : ALC269VB Analog : playback 1 : capture 1
jey@jey-1005PXD:~$

_ _ _

Je trouve > [Résolu]Carte son Realtek ALC269VB et écouteurs

Le 01/02/2017, polono59 a écrit :

Bonjour,

(...)
Edit : J'ai fini par m'aider tout seul, ça a fini par marcher.

Il y a juste ça que j'ai laissé, je ne suis même pas sûr que ce soit vraiment utile :

sudo echo "options snd-hda-intel model=auto" > /etc/modprobe.d/snd-hda-intel.conf

Puis avec la commande

alsamixer

j'ai demute les écouteurs (headphones) qui étaient mute de base en jouant avec les touches fléchées et la touche m, dans un terminal.

Tu n'as pas un MM, en bas de la colonne du casque ?

Dernière modification par xubu1957 (Le 09/05/2020, à 07:14)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#6 Le 09/05/2020, à 07:37

jeyubuntu

Re : [RESOLU]Problème casque audio.

Merci pour ces coups de main xubu.
Malgré sa je n'ai toujours rien dans le casque malheureusement faut-il que je modifie la conf comme dans la réponse précédente ?
Et non car je dois systematiquement lancer alsamixer au démarrage de mon système et "démute" la deuxieme colone "headphone" après "master" car celle-ci et mute au démarrage .Sans cette action je n'ai pas de son du tout.
Par ailleur ,comment je peux faire pour poster une capture d’écran svp .Comme sa si sa peut aider je met la capture de alsamixer.
merci encore.

Dernière modification par jeyubuntu (Le 09/05/2020, à 07:48)


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#7 Le 09/05/2020, à 07:57

xubu1957

Re : [RESOLU]Problème casque audio.

Tu peux le donner entre balises code :

Carte: HDA Intel MID                                                                                                                                                                                                                           F1:  Aide                 │
│     Puce: Conexant CX20585                                                                                                                                                                                                                        F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout                                                                                                                                                                                                      F6:  Choisir la carte son │
│ Contrôle: Master [gain dB: -4,00]                                                                                                                                                                                                                 Esc: Quitter              │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                  ┌──┐               ┌──┐               ┌──┐               ┌──┐               ┌──┐               ┌──┐                                  ┌──┐                                                                  │
│                                                                  │  │               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │  │               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │  │               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │  │               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │  │               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │  │                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │▒▒│                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │▒▒│                                  │  │                                                                  │
│                                                                  │▒▒│               │▒▒│               │  │               │▒▒│               │  │               │▒▒│                                  │  │                                                                  │
│                                                                  ├──┤               ├──┤               ├──┤               └──┘               └──┘               ├──┤             Enabled              └──┘                                                                  │
│                                                                  │OO│               │OO│               │MM│                                                     │OO│                                                                                                        │
│                                                                  └──┘               └──┘               └──┘                                                     └──┘                                                                                                        │
│                                                                   85              100<>100             0<>0             100<>100             0<>0                9                                    0<>0                                                                  │
│                                                          <      Master      >    Headphone           Speaker              PCM             Mic Boost             Beep          Auto-Mute Mode   Internal Mic Boost                                                           │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                             │
│                                                                                                                                                                                                                                                                          

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#8 Le 09/05/2020, à 08:03

jeyubuntu

Re : [RESOLU]Problème casque audio.

Mais oui suis-je bête ;-)
Alors celle-ci ,c'est mes parametre actuel sans casque de branché:

┌────────────────────────────── AlsaMixer v1.2.2 ──────────────────────────────┐
│    Carte: HDA Intel                                F1:  Aide                 │
│     Puce: Realtek ALC269VB                         F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: Headphone [gain dB: -1,50, -1,50]        Esc: Quitter              │
│     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐              ┌──┐      │
│     │  │     │  │     │  │     │  │     │▒▒│     │▒▒│              │  │      │
│     │  │     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │▒▒│              │▒▒│      │
│     ├──┤     ├──┤     ├──┤     └──┘     ├──┤     └──┘   Disabled   └──┘      │
│     │OO│     │OO│     │OO│              │OO│                                 │
│     └──┘     └──┘     └──┘              └──┘                                 │
│      43     94<>94   93<>93    0<>0   100<>100  98<>98            51<>51     │
│    Master <Headphon>Headphon Headphon Speaker    PCM    Auto-Mut Internal    │
└──────────────────────────────────────────────────────────────────────────────┘

et celle-ci, une fois que je branche mon casque:

┌────────────────────────────── AlsaMixer v1.2.2 ──────────────────────────────┐
│    Carte: HDA Intel                                F1:  Aide                 │
│     Puce: Realtek ALC269VB                         F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: Headphone [gain dB: 0,00, 0,00]          Esc: Quitter              │
│     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐              ┌──┐      │
│     │  │     │▒▒│     │  │     │▒▒│     │  │     │▒▒│              │  │      │
│     │  │     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      →
│     │  │     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│              │  │      │
│     ├──┤     ├──┤     ├──┤     └──┘     ├──┤     └──┘   Disabled   └──┘      │
│     │OO│     │OO│     │OO│              │MM│                                 │
│     └──┘     └──┘     └──┘              └──┘                                 │
│      11    100<>100  93<>93  100<>100   0<>0   100<>100            0<>0      │
│    Master <Headphon>Headphon Headphon Speaker    PCM    Auto-Mut Internal    │
└──────────────────────────────────────────────────────────────────────────────┘

A noter que pour avoir du son au démarrage je dois retirer le MM de la deuxieme colone de la première capture comme citer plus haut

Dernière modification par jeyubuntu (Le 09/05/2020, à 08:05)


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#9 Le 09/05/2020, à 08:07

xubu1957

Re : [RESOLU]Problème casque audio.

Pour la colonne Speaker :

Au § 1.1 a écrit :

Utilisez les flèches gauche et droite pour naviguer, haut et bas pour augmenter/baisser le son et M pour activer/désactiver le mode silencieux (marqué "MM").

Doc > son_problemes#aucun_son_audible


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#10 Le 09/05/2020, à 08:10

jeyubuntu

Re : [RESOLU]Problème casque audio.

Oui c'est ce que j'ai penser de suite ,mais non sa me remet le son sur les haut parleurs et toujours pas possibilités de faire sortir du son dans le casque pourtant bien reconnu et choisi dans les paramètre audio.


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#11 Le 09/05/2020, à 08:17

xubu1957

Re : [RESOLU]Problème casque audio.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#12 Le 09/05/2020, à 08:49

jeyubuntu

Re : [RESOLU]Problème casque audio.

Oui je vois sa . :-).
Il doit y avoir un problème avec cette carte car headphone dans la logique c'est bien casque audio.
Et je suis obligé de l'activité au démarrage pour avoir du son haut parleur alors que sa traduction speaker est pourtant activé.
Je pense qu'il c'est sûrement dû a ce modèle tu as raison.
Je vais tout de même continuer a chercher , si une solution pointe le bout de son nez , je ne manquerais pas de la mentionner .
En tout cas merci de ton aide et de ton temps xubu.

Dernière modification par jeyubuntu (Le 09/05/2020, à 08:50)


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#13 Le 09/05/2020, à 08:54

xubu1957

Re : [RESOLU]Problème casque audio.

Je n'ai pas vu ton modèle listé, dans la Doc/audio_intel_hda#asus
_ _ _

(edit=messages regroupés)
_ _ _

Essaye en maximisant le terminal, pour voir si tu as une colonne Mic comme dans > Pas de son sur EeePC 1011PX LinuxMint 18

Ou > [Tuto] Poster une image

Dernière modification par xubu1957 (Le 09/05/2020, à 10:36)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 09/05/2020, à 10:10

jeyubuntu

Re : [RESOLU]Problème casque audio.

Alors effectivement je n'ai pas la colonne mic. Je vais regarder avec le liens que tu m'as donné.
https://www.tutorielsenfolie.com/tutori … .html(lien hs)

Je met deux image montrant l'état d'alsamixer au démarrage de mon système:
http://pix.toile-libre.org/upload/origi … 015463.png

http://pix.toile-libre.org/upload/origi … 015696.png


Sur Toile Libre ou TDCT'Pix, choisir le lien « Insérer la miniature dans un forum : »

           1469894479.png

Dernière modification par jeyubuntu (Le 09/05/2020, à 10:27)


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#15 Le 09/05/2020, à 10:14

xubu1957

Re : [RESOLU]Problème casque audio.

Je vois deux colonnes en MM, sur la seconde image.


- fonctionnement-de-alsamixer (lien HS ?)

> cache:tutorielsenfolie.com/tutoriels-87-fonctionnement-de-alsamixer (lien cassé !)

Le lien en cache a écrit :

Fonctionnement de Alsamixer
Catégorie: Linux. Posté par Koener Hervé le 01/05/2013. Dernière mise à jour le 20/05/2013.

Description
Ce tutoriel vous expliquera en détail comment configurer le son à l'aide de Alsamixer.

Que signifie les libellés de chaque canaux ?
Sous alsamixer il existe 3 modes :

Le mode Playback : permet de configurer les périphériques de sortie audio
Le mode Capture : permet de configurer les périphériques d'entrée audio
Le mode All : combinaison des modes Playback et Capture

Mode Playback
Master : Volume général
Headphone : Volume des écouteurs
Speaker : Volume des baffles de l'ordinateur
PCM : Modulation d'impulsion codée (par exemple: son produit par un logiciel)
Front Mic : Volume d'enregistrement du micro externe
Front Mic Boost : Niveau d'amplification du canal « Front Mic ». (Cela peut introduire un bruit de fond/parasites)
Mic : Volume d'enregistrement du micro interne (par exemple, de la webcam intégrée)
Mic Boost : Niveau d'amplification du canal « Mic ». (Cela peut introduire un bruit de fond/parasites)

Mode Capture
Front Mic Boost : Niveau d'amplification du canal « Front Mic ». (Cela peut introduire un bruit de fond/parasites)
Mic Boost : Niveau d'amplification du canal « Mic ». (Cela peut introduire un bruit de fond/parasites)
Capture : Volume d'enregistrement pour chaque chipset de la carte son.
Digital mic : Volume d'enregistrement de son sous format digital
Input source : spécifie quel composant sera utilisé pour enregistrer le son (par exemple: Mic)

Contrôles généraux

Cette section explique comment manipuler alsamixer afin de configurer votre son ou le niveau de votre enregistrement audio.

Changer de canal :

Aller à droite : flèche droite ou « N »
Aller à gauche : flèche gauche ou « P »

Modifier le son :

Augmenter le son (gauche et droite) : flèche haut ou « + » ou « W »
Augmenter le son (gauche uniquement) : « Q »
Augmenter le son (droite uniquement) : « E »
Augmenter le son de 5 (gauche et droite) : Haut de page (PageUp)
Diminuer le son (gauche et droite) : flèche bas ou « - » ou « X »
Diminuer le son (gauche uniquement) : « Z »
Diminuer le son (droite uniquement) : « C »
Diminuer le son de 5 (gauche et droite) : Bas de page (PageDown)
Mettre en muet (gauche et droite) : « M »
Mettre en muet (gauche uniquement) : « < »
Mettre en muet (droite uniquement) : « > »

Autre :
(dés)activer l'enregistrement (gauche et droite) : « espace »
(dés)activer l'enregistrement (gauche uniquement) : « ; »
(dés)activer l'enregistrement (droite uniquement) : « ' »
NB: cette option est uniquement disponible pour les canaux de type « capture »

Rafraîchir l'écran : « L »
Afficher l'aide : « F1 »
Quitter le programme : « ESC » ou « ALT+Q »

- debian-facile.org/doc:media:alsamixer#alsamixer1

- linuxmao.org/ALSAMixer

Dernière modification par xubu1957 (Le 21/05/2020, à 19:59)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#16 Le 09/05/2020, à 10:23

jeyubuntu

Re : [RESOLU]Problème casque audio.

Oui elles sont mute au démarrage ,je dois donc l'activé c'est pour sa je vais poster l'état après branchement du casque.
http://pix.toile-libre.org/upload/origi … 016494.png
http://pix.toile-libre.org/upload/origi … 016534.png


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#17 Le 09/05/2020, à 10:26

xubu1957

Re : [RESOLU]Problème casque audio.

Je ne suis pas spécialiste du son.

Montre aussi :

lsmod | grep snd

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#18 Le 09/05/2020, à 10:29

jeyubuntu

Re : [RESOLU]Problème casque audio.

snd_hda_codec_realtek   118784  1
snd_hda_codec_generic    81920  1 snd_hda_codec_realtek
ledtrig_audio          16384  2 snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_intel          53248  5
snd_intel_dspcfg       24576  1 snd_hda_intel
snd_hda_codec         131072  3 snd_hda_codec_generic,snd_hda_intel,snd_hda_codec_realtek
snd_hda_core           90112  4 snd_hda_codec_generic,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek
snd_hwdep              20480  1 snd_hda_codec
snd_pcm               106496  4 snd_hda_intel,snd_hda_codec,snd_hda_core
snd_seq_midi           20480  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            36864  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi,snd_seq_midi_event
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
snd_timer              36864  2 snd_seq,snd_pcm
snd                    90112  19 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek,snd_timer,snd_pcm,snd_rawmidi
soundcore              16384  1 snd

Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#19 Le 09/05/2020, à 10:37

xubu1957

Re : [RESOLU]Problème casque audio.

Il faudrait les conseils d'aidants plus pointus !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#20 Le 09/05/2020, à 10:49

jeyubuntu

Re : [RESOLU]Problème casque audio.

J'avoue que moi aussi j'ai perdu le fil ;-).
Je vais reprendre point par point et m'aider avec ce que tu m'as mis .
Merci beaucoup pour ton aide .
Si toutefois tu as d'autres piste je suis preneur .


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#21 Le 09/05/2020, à 14:25

jeyubuntu

Re : [RESOLU]Problème casque audio.

Grande victoire big_smile.
Sa fonctionne en suivant le lien que tu m'a donné :http://linopen.free.fr/articles.php?lng=fr&pg=1801&mnuid=1765&tconfig=0
Bien suivre le tuto , pour l'éditon du fichier si sa coince un petit tour par la :https://doc.ubuntu-fr.org/tutoriel/comment_modifier_un_fichier.
Après le redémarrage il faut switcher le micro interne audio pour avoir le son dans le casque (allez savoir pourquoi).
http://pix.toile-libre.org/upload/origi … 030380.png

Seul inconvénient : si on débranche le casque, faut repasser par alsamixer pour "démute" les hauts parleurs.
Merci a toi xubu1957 pour tout tes conseils ,je passe ce post en résolu.

Dernière modification par jeyubuntu (Le 09/05/2020, à 14:38)


Mon PC est allergique a windows ;)
- Ubuntu budgie 20.04 LTS sur eeepc asus 1005pxd ,2go RAM ,HDD 250go

Hors ligne

#22 Le 09/05/2020, à 14:27

xubu1957

Re : [RESOLU]Problème casque audio.

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink

Dernière modification par xubu1957 (Le 09/05/2020, à 14:28)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne