Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/11/2020, à 15:48

abecidofugy

Plus de réseau suite à passage de 18.04 à 20.04

Salut,

Je viens de faire mon release upgrade (en mode graphique) pour passer de KDE neon Ubuntu 18.04 à la version 20.04. Après reboot, je constate avoir perdu le réseau. J'ai redémarré en mode recovery, avec le noyau précédent, et là, quand je cherche à activer le réseau, ça ne marche pas mieux.
- j'ai fait un sudo apt install -f
- j'ai fait un sudo dpkg --configure -a
- j'ai rebooté la box
- pas de souci de connexion à partir de ce PC, ni à partir de Windows sur le PC en rade
- je ne peux pas accéder à la box à partir de ma KDE neon, mais sans souci à partir de Windows (192.168.1.1)

Je ne sais pas quoi faire...

Des idées ? Merci.

//EDIT : ça s’est résolu « tout seul », je n’ai rien eu le temps de faire de plus, si ce n’est me documenter. Sans doute un souci de DHCP. Je passe le sujet en [Résolu] dès que quelqu’un a une idée. Bon, j‘ai tout de même perdu quelques heures… snif.

Dernière modification par abecidofugy (Le 08/11/2020, à 22:41)


[Soignons nos posts] comprendre que lorsqu’on fait une demande d’aide, ou apporte une aide, on la joue collectif et on œuvre pour l’humanité en quelque sorte.
Ma config | mon Mastodon
Agence de communication en Alsace · web · print

Hors ligne

#2 Le 08/11/2020, à 20:53

abecidofugy

Re : Plus de réseau suite à passage de 18.04 à 20.04

Bon, ben après plusieurs reboot, je repasse sous Windows, puis à nouveau sous KDE neon, et paf, ça ne marche plus à nouveau.

Le seul truc louche que j’ai pu faire, c’est régler mon décalage horaire par un :

timedatectl set-local-rtc 1 --adjust-system-clock

Je ne pense pas que ça soit lié. Ou si ? smile

//EDIT : deux messages d’erreur s’affichent pendant que la tentation de connexion boucle :
1604870644.png

Dernière modification par abecidofugy (Le 08/11/2020, à 22:20)


[Soignons nos posts] comprendre que lorsqu’on fait une demande d’aide, ou apporte une aide, on la joue collectif et on œuvre pour l’humanité en quelque sorte.
Ma config | mon Mastodon
Agence de communication en Alsace · web · print

Hors ligne

#3 Le 09/11/2020, à 19:49

jajaX

Re : Plus de réseau suite à passage de 18.04 à 20.04

salut,

il y a des soucis avec le son mais pas le réseau enfin il me semble pas...


@+
jajaX
Asus X93SM-YZ065V sous KDE Neon
ASUS N53SN sous Kubuntu 20.04 Focal Fossa (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne

#4 Le 09/11/2020, à 20:53

abecidofugy

Re : Plus de réseau suite à passage de 18.04 à 20.04

En attendant, je peux pas bosser sous Linux !

Je voudrais bien me passer de Windows 10 pour 50 % du temps, mais je ne peux pas.

$ ip a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eno1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether bc:ee:7b:5d:67:ea brd ff:ff:ff:ff:ff:ff
    inet6 fe80::2552:d3aa:fc46:cbb4/64 scope link noprefixroute 
       valid_lft forever preferred_lft forever
3: wlp3s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue state DOWN group default qlen 1000
    link/ether 24:0a:64:54:ff:10 brd ff:ff:ff:ff:ff:ff

Dernière modification par abecidofugy (Le 10/11/2020, à 13:37)


[Soignons nos posts] comprendre que lorsqu’on fait une demande d’aide, ou apporte une aide, on la joue collectif et on œuvre pour l’humanité en quelque sorte.
Ma config | mon Mastodon
Agence de communication en Alsace · web · print

Hors ligne

#5 Le 10/11/2020, à 13:27

abecidofugy

Re : Plus de réseau suite à passage de 18.04 à 20.04

Ok, est-ce en rapport avec l’IPV6 ? Je ne suis qu’en IPV4 sur la box, et là je ne vois pas d’IPv4 dans ip a.

//EDIT : j’ai activé l’IPV6 sur ma box, mais ça ne change rien pour ma KDE neon.
//EDIT2 : je l’ai désactivé, car ça mettait le souk dans ma configuration réseau. Je ne voudrais pas tout refaire.

Dernière modification par abecidofugy (Le 10/11/2020, à 15:06)


[Soignons nos posts] comprendre que lorsqu’on fait une demande d’aide, ou apporte une aide, on la joue collectif et on œuvre pour l’humanité en quelque sorte.
Ma config | mon Mastodon
Agence de communication en Alsace · web · print

Hors ligne

#6 Le 10/11/2020, à 19:18

jajaX

Re : Plus de réseau suite à passage de 18.04 à 20.04

salut,

regarde ça wink


@+
jajaX
Asus X93SM-YZ065V sous KDE Neon
ASUS N53SN sous Kubuntu 20.04 Focal Fossa (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne

#7 Le 10/11/2020, à 20:07

abecidofugy

Re : Plus de réseau suite à passage de 18.04 à 20.04

jajaX a écrit :

salut,

regarde ça wink

Alors là, chapeau pour la précision ^^

Tu veux que j’épluche tout le topic ? oO


[Soignons nos posts] comprendre que lorsqu’on fait une demande d’aide, ou apporte une aide, on la joue collectif et on œuvre pour l’humanité en quelque sorte.
Ma config | mon Mastodon
Agence de communication en Alsace · web · print

Hors ligne

#8 Le 10/11/2020, à 20:56

abecidofugy

Re : Plus de réseau suite à passage de 18.04 à 20.04

jajaX a écrit :

salut,

regarde ça wink

J’ai lu en diagonale le topic, entier, et je n’ai rien trouvé au sujet du réseau…


[Soignons nos posts] comprendre que lorsqu’on fait une demande d’aide, ou apporte une aide, on la joue collectif et on œuvre pour l’humanité en quelque sorte.
Ma config | mon Mastodon
Agence de communication en Alsace · web · print

Hors ligne

#9 Le 11/11/2020, à 10:54

jajaX

Re : Plus de réseau suite à passage de 18.04 à 20.04

salut,

abecidofugy a écrit :
jajaX a écrit :

salut,

regarde ça wink

J’ai lu en diagonale le topic, entier, et je n’ai rien trouvé au sujet du réseau…

ah, moi je vois ça =>

Network Manager missing after upgrade completed and restart...

et ça

Confirm that plasma-nm is removed


@+
jajaX
Asus X93SM-YZ065V sous KDE Neon
ASUS N53SN sous Kubuntu 20.04 Focal Fossa (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne

#10 Le 11/11/2020, à 12:36

abecidofugy

Re : Plus de réseau suite à passage de 18.04 à 20.04

jajaX a écrit :

ah, moi je vois ça =>

Network Manager missing after upgrade completed and restart...

et ça

Confirm that plasma-nm is removed

Hello,

Oui mais le message date : ça a dû être corrigé, car j’ai tout ce qu’il faut, normalement, pour le réseau.


[Soignons nos posts] comprendre que lorsqu’on fait une demande d’aide, ou apporte une aide, on la joue collectif et on œuvre pour l’humanité en quelque sorte.
Ma config | mon Mastodon
Agence de communication en Alsace · web · print

Hors ligne

#11 Le 11/11/2020, à 21:57

jajaX

Re : Plus de réseau suite à passage de 18.04 à 20.04

abecidofugy a écrit :

Hello,

Oui mais le message date : ça a dû être corrigé, car j’ai tout ce qu’il faut, normalement, pour le réseau.

ah oui effectivement !!


@+
jajaX
Asus X93SM-YZ065V sous KDE Neon
ASUS N53SN sous Kubuntu 20.04 Focal Fossa (64 bits) / ACER Aspire 5612 WLMI sous Kubuntu 18.04 Bionic Beaver (32 bits)

Hors ligne