Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/04/2021, à 22:13

tyzef

[MAO] Microphone USB ne fonctionne pas avec Jack Connection KIt

Bonjour,

J'ai reçu aujourd'hui un microphone usb que je branche soit sur mon dock soit en direct sur mon PC. Il fonctionnait bien. J'ai fait un test avec audacity. Le micro était vu de PAVUControl. Jusqu'ici ça allait.

Mais je souhaitais qu'il soit intégré avec Jack ... en suivant une doc :
https://frontpagelinux.com/tutorials/ea … installer/
Je me suis retrouver avec uniquement Jack en visu dans PavuControl ... (Jack sink (pulse_out) et Jack sink (pulse_in))

En soit ça m'arrange bien car c'est un pc uniquement pour faire de la MAO ou presque et là tout est directement branché sur le bon serveur.

Sauf que là plus de Micro USB.

Il apparaît bien dans les connections disponibles de jack sous le nom "Device,0,0-in-01" lorsque je rebanche l'usb mais impossible de le brancher à quelque sortie que ce soit.

Je l'ai branché à meterBridge pour voir si quelque chose en sortait et rien.

Pour la sortie dmesg, ça donne cela :

[31421.391227] usb 3-1: Product: TONOR TC-777 Audio Device
[31421.399197] hid-generic 0003:0D8C:0134.000A: hidraw0: USB HID v1.11 Device [C-Media Electronics Inc. TONOR TC-777 Audio Device] on usb-0000:00:14.0-1/input2

Est-ce que quelqu'un aurait une piste pour m'aider à en sortir ?

Merci.


Nous sommes la réalité et c'est pourquoi nous entendons la changer!
----------LUG Bordeaux : Giroll - http://www.giroll.org -----------

Hors ligne